Asbjørnsen - Scented Gardens Of The Mind

Scented Gardens Of The Mind
by Dag Erik Asbjørnsen

This superb book provides a comprehensive guide to progressive rock and related music genres in more than 20 European countries. It perfectly complements our earlier publication 'Cosmic Dreams At Play', which was a guide to German progressive and electronic rock. Most entries contain personnel details and discographies and a description of the music. Containing 552 pages, the book is profusely illustrated with a colour section in the centre. There is currently no similar English language encyclopaedic guide to the music of all these countries.

ISBN 1-899855-12-2


Asbjørnsen - Scented Gardens Of The Mind - Introduction

Introduction

Congratulations!

You have just acquired a detailed guide book covering the music of most regions of Europe. In combination with "Tapestry Of Delights" and "Cosmic Dreams At Play" you will now have a virtually complete overview of progressive rock and related music in the whole of Europe, from the end of the sixties to the end of the seventies. Many of the artists are very obscure and have never appeared before in English language encyclopaedias. The majority of the artists featured herein are not household names even in their various homelands. My aim is to help you discover some musical treasures. This book is written by a record collector for record collectors.

The purpose of this book is

To provide an encyclopaedic guide for record buyers and collectors to various sub-genres of rock (progressive rock, jazz- rock, psychedelic rock, blues-rock and folk-rock) in Italy, Portugal, Spain, France, Belgium, The Netherlands, Luxembourg, Iceland, Denmark (with Greenland), Norway, Sweden, Finland, Poland, Czechoslovakia (now the Czech Republic and Slovakia), Hungary, Romania, Yugoslavia (now Slovenia, Croatia, Bosnia, Macedonia and Yugoslavia) and Greece between 1968 and 1980. These time limits aren't followed too strictly - I have included a few earlier and later entries which I find of particular interest, particularly from East European countries (although a lot more could be added). My goal is to provide you with as many detailed line-ups as possible and to give an objective view on relevant albums.

The remit of this book

Each section is essentially confined to artists born in the country concerned. To qualify for inclusion in this book artists must have made at least one LP. Mainstream pop-rock artists are usually omitted.

How to use this book

Owners of other Borderline publications will be broadly familiar with the layout of this book. All bands and solo artists appear in alphabetical order. When line- ups of two or more recordings are different, the personnel information indicates this. For instance, "(4-6)" after the name of a band member means that this particular musician contributed to the 4th 5th and 6th recording listed in the entry's discography.

Album / CD re-issue information

Quite comprehensive details are given where albums have been reissued or pirated on vinyl and CD.

The birth of rock

"Rock" is a powerful form of popular music invented by post-World War II society. In the beginning most people, particularly those already past thirty, saw it as a provocative hybrid of white people's folk and country and black people's rhythm and blues. The Beatles proved ten years later that a mixture of black and white music could be magic - popular music as timeless as any recording from the well- respected musical genres, such as jazz and classical music. Since The Beatles reached their creative zenith (circa 1966- 67), countless other rock artists have stretched the genre's boundaries towards jazz and classical music (and also folk music), with varying degrees of success. This approach was fashionable particularly during the period 1968-1980.

1968-1980 - the golden years of international rock (dreams, nightmares and high ambitions)

The continued development of rock was dependent on new technology, the further development of electrically amplified instruments and, some years later, the development of multi-track tape recording techniques. 1968-1980 represent the earliest years of advanced sound manipulations in recorded music. The gradual upgrading from 2 to 4, 8, 16, 24 or more tracks offered new revolutionary possibilities for overdubbing and re- recording. Electronic devices such as fuzz and wah-wah pedals would now alter the "natural" sounds of electric guitar, organ and various other instruments. The studio became a playground for imaginative musicians to explore.

These artists belonged to one of the few generations in European history to experience a cold war rather than actual conflict. The 1960's and 1970's marked a hitherto unsurpassed growth in the standard of living, freedom and knowledge (though not much in Eastern Europe, unfortunately). The re-introduction of hallucinogenic drugs to Western society also influenced the development of music. It was the era of the inner revolution - a revolution in the head, as Ian MacDonald describes it in a book about The Beatles and the sixties.

In various regions of Europe, musicians let elements from their local culture be reflected in their music. These influences range from musical preferences through to art, literacy, philosophy, language, politics, history and everyday culture You would need a large encyclopaedia indeed to study the underlying background of European culture(s). However, even years of such study would not make it much easier to generalise about regional characteristics. What one considers as typical for French music will only be a subjective view If you translate a song with Italian lyrics into Finnish, some might describe the result as "typical Finnish music with a 'forest' feeling". However, there is some distance between local traditional folk music and local mainstream pop-rock (influenced by the most successful Anglo-American artists). There is also some distance between jazz (often expressive and improvisational) and classical music (often very formally structured). Yet the artists mentioned in this book are defined by these four musical dimensions (although in academic circles only the latter two are treated as serious music). Ultimately, points of origin are irrelevant.

"Popular music" was taken far more seriously by both its performers and their public during these golden years. The development of an original artistic sound was essential in those times of self- realisation. More often than not, the record companies approved and applauded innovative approaches. They were simply eager to supply a "product" that was in demand. Even in the heavily restricted and censored countries of Eastern Europe a lot of great music was produced (although only Yugoslavia tolerated loud rock at the time).

Nowadays, the music industry is owned by a handful of multi-faceted international corporations. Popular music is advertised on TV commercials and has to compete with an increasing choice of other types of entertainment. Most record buying consumers are not seriously interested in music but fashion and what is deemed to be cool. It has never been easier to market banal pop music to uncritical customers, although a lot of independent record companies do still exist. The total number of new album releases is much greater now than it was 30 years ago. Consequently, the number of interesting releases is actually larger than ever before. However, a major change is that innovative music of today never became a mass phenomenon but remained underground phenomenon restricted to various subcultures. The download of music via internet will allow for even more flexibility. Record companies might soon be reduced to being merely merchants of the latest fashion for the teenagers and various box sets by faded superstars for adults.

There are still many good reasons to look back to the seventies other than nostalgia. A lot of the music made by the artists in this book is versatile, timeless and original (created by real musicians, not by computers) and it frequently crosses the borders between serious and frivolous music. The definition of "progressive rock" has been the subject of irksome debate for years. The term "progressive" has something to do with development. Not all progression is good progression. Any judgements are relative. Simple music can be more gripping than the most complex large scale work without becoming banal. I don't like the Wagners very much as I usually search for sincere, powerful music which reaches more spiritual levels. High intellectual ambitions and technical ability don't help much if stripped of a sympathetic attitude, personality and soul. In common with most readers, I listen a lot to other musical genres as well as progressive rock, including classical music from the last 1,000 years, folk, jazz, soul, funk, experimental music, ambient techno and even easy listening. This book documents an important but often neglected part of European cultural history, seldom supported by any governments or their cultural institutions. This is the REAL European contemporary music of the years 1968-1980.

Credits and acknowledgements

More than five years have passed since I started working on this project. Many people have contributed with valuable information. Without their input, this work would not be possible:

    • Haaken Eric Mathiesen
    • René Debot
    • Olivier Fromentin
    • Marcel Koopman
    • Laszlo Kovacs
    • Zdenek Vlk
    • Thomas Werner
    • Bratislav Radovic
    • Enrique Sanchez Iglesias
    • José Martin Hernandez
    • Tormod Opedal
    • Torben Staehr
    • Walter Geertsen
    • Marc Muijen
    • Rolf Wæhre
    • Gregg Kovach

Also thanks to Vernon Joynson and Hugh MacLean for their excellent editorial work and also for their belief in this ambitious project.

Sleeve artwork designed by the author and Anne Hedvig Holt. She can make you any kind of artwork, poster or advertisement, just enquire! A wide range of original art (acryl paintings, prints, etc.) is also available. Please contact A. H. Holt c/o the author's address to receive a catalogue.

Please help to support green movements and organisations in any form. Earth is our permanent spaceship on which strange things occasionally happen...

Please feel free to suggest additions and corrections or simply send your comments. I also work with album releases so please submit your demo tapes. Other record companies are invited to send me promotional copies of relevant releases.

Contact address:
Dag Erik Asbjørnsen
Randsborggata 19
N-3520 JEVNAKER


Asbjørnsen - Scented Gardens Of The Mind - Italy

Italy

Acqua Fragile

  • Bernardo Lanzetti - vocals, guitars
  • Gino Campanini - guitars, mandolin, vocals
  • Maurizio Mori - keyboards
  • Franz Dondi - bass
  • Piero Canavera - drums, percussion

Acqua Fragile were one of the more song-oriented Italian progressive groups, singing in English and combining melodic influences from early 70's Genesis, Yes and Crosby, Stills & Nash. Lanzetti's nasal voice (comparable to Peter Gabriel, Roger Chapman or Pat Moran of the group Spring) dominates most tracks, sometimes accompanied by three-part vocal harmonies. The majestic guitar licks are also similar to those of Steve Hackett. Their two albums didn't contain anything uncommon, but are relaxing, harmonic and perhaps a little too light-hearted for those who enjoy the more complex sound favoured by other Italian bands. After Acqua Fragile disbanded, Lanzetti joined PFM as their vocalist, strongly influencing the album Chocolate Kings.

1 | ACQUA FRAGILE | 1973 | NUMERO UNO DZSLN 55656
2 | MASS MEDIA STARS | 1974 | RICORDISMRL 6150

1 RE-ISSUED ON CD IN JAPAN BY CRIME (KICP 2051) IN 1990 AND IN 1991 BY RCA/BMG (ND 74853).
2 RE-ISSUED ON VINYL BY CONTEMPO (CONTE 003) IN 1989 AND ON CD (CONTEDISC 003) IN 1991.

SEE ALSO: PFM

Aktuala

  • Walter Maioli - arabic oboe, various flutes, reeds, whistles, percussion, naj (1-3)
  • Daniele Cavallanti - sax, clarinet (1-3)
  • Antonio Cerantol - acoustic guitar, balalaika (1-3)
  • Laura Maioli - tambura, percussion, whistles (1)
  • Lino "Capra" Vaccina - maroccan bongos, koboro, african drums, tabla, gong, xylophone, whistles, cymbals, musical bow, percussion (1)
  • Otto Corrado - sax, flute, bells (2)
  • Attilio Zanchi - acoustic guitar (2)
  • Marjon Klok - harp, tamboura, bells (2-3)
  • Trilok Gurtu - tabla, snake drums, cymbals, morrocan bongos, xylophone, cow bells (2-3)
  • Kela Machiavelli - african piano, tamboura (3)
  • Fabrizio Cassano - sitar (3)
  • Claudio Rocchi - keyboards (3)

Highly original in sound, this group was founded in Milano in 1973. Unlike most of their other Italian contemporaries, Aktuala were strongly inspired by the folk music of Arabian countries, Africa and India. Their music (written by Walter Maioli) was largely instrumental. Trance-like moods were created by the frequent use of tambura, arabic oboe, viola and ethnic percussion instruments. Their first two albums contained extended tracks and had a similar musical approach. In a way, their music radiates a kind of comradeship with Earth itself. It's easy to imagine some pagan ritual going on accompanied by this intricate weaving of sounds. Tappeto Volante contained 13 pieces recorded at various locations (including Morocco). In one sense, this was a precursor to the German group Embryo's far flung musical expeditions (literally and mentally) in the late 70's / early 80's.

It's difficult to put this group in any specific genre, but some moments are similar to Third Ear Band and the German group Between. Aktuala's albums are recommended to those of you who prefer adventurous listening.

1 | AKTUALA | 1973 | BLA BLA BBL 11054
2 | LA TERRA | 1974 | BLA BLA BBXL 10004
3 | TAPPETO VOLANTE | 1976 | BLA BLA BBXL 10009

1, 2 & 3 RE-ISSUED ON CD BY ARTIS (ARCD 038, ARCD 027 & ARC 044).

Albergo Intergalliato Spaziale

  • Mino di Martino - organ, synthesizer, percussion
  • Terra di Benedetto - voice, whisper & vocals

100 copies were originally pressed of this album of experimental music, which sounded similar to the early Battiato albums combined with Gilly Smith's weirdest types of 'space whisper'. Other vaguely comparable efforts were made by Pierrot Lunaire (the avant-garde parts on their second album) and Opus Avantra (the vocal excesses of Donella Del Monaco). "Tastiera Solo" and "Improvvisazione" were instrumental and vocal manipulations of the choral theme in the last movement of Beethoven's 9th symphony. This album has recently been offered for really high prices on the collector's market, even if few people will appreciate this monotonous 'sound poem'. Mino and Terra were married and had been members of Battiato's mid-70's tour outfit Telaio Magnetico. Mino also played with I Giganti.

1 ALBERGO INTERGALLIATO SPAZIALE 1978 PRIVATE PRESS

RE-ISSUED ON CD BY MUSICANDO (MUS 011) WITH ONE BONUS TRACK.

Alluminogeni, Gli

  • Patrizio Alluminio - vocals, hammond organ, piano, prepared piano, harmonium (1)
  • Enrico Cagliero - electric & acoustic guitars, 12-string guitar, bass (1)
  • Daniele Ostorero - drums, percussion (1)

They were one of the archetypical Italian trios with thick layers of quasi-classical keyboards (mainly Hammond organ and piano), turgid falsetto vocals a la New Trolls, imaginative guitar textures (with a heavy use of fuzz and Leslie effects) and busy drum patterns (in a rather unusual style).

Prior to their classic album Scolopendra (1972) they also released four singles. The album contained impressive long tracks such as "La Natura E L'Universo" (7:58) and "Thrilling" (7:07). These were reminiscent of the first albums by The Trip (or even Vanilla Fudge), and were psychedelic classical rock concertos for organ, piano and guitar. The more song-oriented tracks (some of which had sympathetic string arrangements) were in the well-known melodramatic tradition of New Trolls (1968-72), Formula 3, Ricordi D'Infanzia, Flashmen, etc. This particular Italian hybrid was a strange brew of Jimi Hendrix, The Four Tops, Vanilla Fudge, Procol Harum and the Italian song tradition (both the popular and classical one).

The group reformed in the early nineties and released more albums.

1 SCOLOPENDRA 1972 FONIT LPQ 09065

RE-ISSUED ON CD BY FONIT CETRA (CDM 2029) IN 1989.

Alphataurus

  • Pietro Pellegrini - keyboards (1-2)
  • Guido Wasserman - guitars (1-2)
  • Alfonso Oliva - bass (1-2)
  • Giorgio Santandrea - drums (1-2)
  • Michele Bavaro - vocals (1)

Alphataurus' eponymous first album was one of the finest to emerge from Italy during the early 70's. Like many other Italians they use Emerson, Lake & Palmer's, Van der Graaf Generator's and King Crimson's 1969-71 albums as sources of inspiration. However, they really developed their characteristic "Mediterranean" style using the Italian language, the full instrumental dynamic range from classical chamber music to jazzy solos (most frequently by organ and moog synthesizer) through to powerful heavy progressive rock. Michele Bavaro's voice is comparable to David Byron's, but avoids the heavy-metal self-parody due to much better musical training and voice control. Overall their music had a majestic and sophisticated feel, although Alphataurus didn't fall into the trap of over-intellectualising their music. Of the 5 tracks, 3 were longer than 9 minutes and most impressive of all was the opening track "Peccato D'Orgoglio" (12:22). The sleeve design was in keeping with the music, an impressive triple fold-out cover with a painting of giant peace doves serving as bomber airplanes, dropping bombs over a dark and cloudy landscape.

Alphataurus were one of the many victims of under-exposure, as their small Magma label had limited resources for promotion. Regretably their second album was never completed and the group disbanded in 1974. The unfinished tapes were finally released on CD in 1993. In my opinion it would have been better to leave them in the vaults. No vocal tracks were ever committed to tape and the instrumental takes are no more than sketches to a work-in-progress.

1 ALPHATAURUS 1973 MAGMA MAGL 18001

ARCHIVE MATERIAL (CD):
2 DIETRO L'URAGANO 1993 MELLOW MMP 132

1 RE-ISSUED ON CD IN JAPAN BY CRIME (KICP 2220) IN 1992. A LAVISH NEW VINYL EDITION HAS BEEN PRINTED IN SOUTH KOREA.

Alusa Fallax

  • Guido Gabet - acoustic & electric guitars
  • Massimo Parretti - piano, organ, synthesizers
  • Mario Cirla - sax, flute
  • Guido Cirla - bass
  • Duty Cirla - percussion, vocals

Although they only released one album, Alusa Fallax were formed in the mid-sixties and released several singles of minor interest. By contrast, their album is a masterpiece of complex progressive rock. All tracks make up a delightful, continuous suite of shifting dynamics, ranging from spoken parts with avant- garde noises to refined instrumental arrangements with flute, piano, string ensemble, electric and acoustic guitars and a lot of percussion, resembling the best of Gentle Giant. The interwoven vocal parts are the only ingredient that could possibly have been improved. Overall there is a strong classical music influence, giving the impression of serious musical competence. The album is highly recommended to fans of the uppermost Italian musical grandeur (a brand of music usually labelled 'megalomania' by ignorant rock reviewers).

1 INTORNO ALU MIA CATTIVA EDUCAZIONE 1974 FONIT LPQ 09082

1 RE-ISSUED ON CD BY MELLOW (MMP 229) IN 1994.

Anonima Sound Ltd (la macchina della burocrazia)

  • Velio Gualazzi - guitars, vocals
  • Roberto Carlotto - keyboards

    + more members - flute, bass, drums

This obscure group released one of the few Italian progressive rock albums with English lyrics. The tracks are largely song-based with a nice electric folk-rock feeling, often including a prominent guitar and flute interplay recalling contemporary British groups like Jethro Tull, Traffic and Skin Alley. In fact, you wouldn't have raised an eyebrow if this album had appeared on Harvest or Vertigo, purporting to be a British group! Some more musical distinction would be appreciated, but Red Tape Machine is quite a good album.

1 RED TAPE MACHINE 1972 ARCOBALENO ARC000111

1 RE-ISSUED ON CD BY MELLOW (MMP 178) IN 1993.

Antonius Rex

  • Anthony Bartoccetti - guitars, voice
  • Doris Norton - keyboards, voice
  • Albert Goodman - drums (1)
  • Jean-Luc Jabouille - drums (2)

    with:

  • Marco Ratti - bass (2)
  • Ugo Heredia - flute (2)

Like Jacula, Antonius Rex was the brainchild of Anthony Bartoccetti, and a continuation of this "group". Their first album Zora reworked some material previously released on Jacula's Tardo Pede In Magiam Versus album. "Spiritualist Seance" is a rework of "Praesentia Domini", with electric guitar, synthesizer and percussion added to the basic church organ, and "Morte Al Potere" is a similar rework of "U.F.D.E.M.". Antonius Rex' lyrics dealt with occultism, the inquisition, witches and ways of gaining "magick" powers. The lyrics seemed to occupy their minds most of the time, as the music really is quite ordinary (and not very frightening) progressive chamber rock. Some inspiration is taken from 17th and 18th century classical music, particularly Bach's works for church organ.

Their second album Ralefun (an anagram of 'funeral') is a more interesting work and contains stronger musical material. "Agonia Per Un Amore" is a rework of Jacula's "Anno Demoni", but the remaining tracks are new. The frequent use of flute and guitar works really well, particularly on the 12-minute track "Enchanted Forest", which features added bird sounds and atmospheric synthesizer. A couple of fast rock tracks with electric guitar ensure this album has a greater musical span than its predecessor.

1 | ZORA | 1977 | TICKLE TLPS 5013
2 | RALEFUN | 1978 | RADIO REC. ZPLRR34048

1 & 2 RE-ISSUED ON CD BY MELLOW (MMP 231 & 232) IN 1994, THE FIRST ALBUM WITH ONE BONUS TRACK.

SEE ALSO: JACULA

Apostoli, Gli

  • Walter Bottazzi - vocals
  • Tullio Mazzaretto - guitars
  • Gigi Terzo - keyboards
  • Walter Balin - flute
  • Ivano Aldighieri - bass
  • Roberto Trentin - drums

Their album is a real rarity and has not yet been re-issued. It is reputed to contain song-oriented material with good guitar, flute and keyboard interventions.

1 UN'ISOLA SENZA SOLE 1972 CASEDIL RGRLP003

Apoteosi

  • Franco Vinci - guitar, vocals
  • Massimo Idà - keyboards, ARP synthesizer
  • Federico Idà - bass, flute
  • Silvana Idà - vocals
  • Marcello Surace - drums

Apoteosi's very rare album contained relaxed symphonic rock with strong influences from early 18th century classical instruments. Their music ranges from very quiet moments with acoustic guitar, string synthesizer, piano and flute to more powerful statements with added bass, drums and electric guitar. The best track is a 14-minute work with pure female vocals by Silvana Idà. Overall, there's a feeling of sophisticated beauty, if sometimes a bit too sweet. If your taste is close to Renaissance, PFM and Genesis, this album should appeal to you.

1 APOTEOSI 1975 SAID REC. MAP 145

1 RE-ISSUED ON CD BY MELLOW (MMP 139) IN 1993.

Area

  • Demetrio Stratos - vocals, organ (1-7)
  • Patrizio Fariselli - electric piano, piano, ARP synthesizer, bass clarinet, percussion (1-8)
  • Paolo Tofani - guitars, EMS, flute (1-7)
  • Giulio Capiozzo - percussion (1-8)
  • Edouard Busnello - sax (1)
  • Patrick Djivas - bass (1)
  • Ares Tavolazzi - bass, trombone (2-8)

Certainly a distinctive group, Area formed in 1972. The Greek born Demetrio Stratos had previously played plain beat pop in the group I Ribelli. The versatile guitar player Paolo Tofani had been a member of I Califfi (before they recorded their album). Later he would record a psychedelic heavy folk album under his pseudonym Electric Frankenstein. That was certainly a long way from the eclectic Area-sound, influenced by Arabian, Greek, Turkish and Balkan folk music, classical avant-garde, free-jazz and Soft Machine. The architect behind their music was Patrizio Fariselli, Area's keyboard player and main composer. Area were also a bunch of left wing activists, often using their record sleeves for political agitation. They can perhaps be seen as an Italian counterpart of Henry Cow, with an equal degree of individuality.

Area's first album Arbeit Macht Frei (ironically entitled after a nazi death camp slogan) was a wonderful revelation of human expressionism and creativity. Large portions of the album were improvised and showcased great musical communication between all the group members. The opening track "Luglio, Agosto, Settembre" became Area's best known song. It started with an Arabian prayer, before bursting into energetic and complex jazz-rock structures. Demetrio Stratos deserves to counted among the most original vocalists in rock history, an honour shared with Tim Buckley. Both used their voice as a musical instrument of great expressive ability, much the same way as John Coltrane had used his saxophone. The album is usually considered to be Area's best.

Caution: Radiation Area (1974), a statement against nuclear power and nuclear weapons, was driven even more by the desire to explore new musical frontiers. It also included elements of atonal avant-garde electronic music, influenced by John Cage, Juan Hidalgo and Walter Warchetti. Arguably, they had now lost some of the spontaneity of their previous work and replaced it with strongly intellectual ambitions. Certainly their music was very demanding and the listener needs to concentrate carefully to obtain full benefit from it. Crac! (1974) came closer in style to their first album. Still it was by no means easy listening - adventurous "jazz-rock" of the highest order!

Are(a)zione (1975) was a collection of live recordings from different venues. It featured three more accessible versions of favourites from previous albums plus the new track "Are(a)zione" (14:37) and an outrageous version of "L'Internazionale" (previously only released as a single in 1974). Their performance is magnificent throughout, making this a good introduction to their music. Area's next studio album Maledetti (1976) was one of their most peculiar albums, branching out in a lot of different directions, from the taxing jazz-rock of "Di Forisma Urbano" (6:18) and "Scum" (6:30) to the self-explanatory "Caos" (9:00), which was maybe Area's most dadaistic experimental attempt to date.

In 1978, Area recorded the first album for their new label Ascolto. This was their best effort for quite a few years. Their avant-garde tendencies were channelled into tighter jazz-rock structures on shorter tracks. Their instrumental range was even broader, with mandolin, trumpet, trombone and ocarina, as well as their usual instruments. Demetrio Stratos' death in 1979 after a long illness was a serious blow to the group. The live album Event '76 was released prior to this, but became a fitting epitaph. Area's disappointing final album Tic Tac (1980) showed a remarkably purposeless group, particularly in comparison to their previous outstanding releases. Without Stratos, they attempted to play more mainstream jazz-rock, which didn't quite gel. The logical choice was to call it a day. Capiozzo formed the jazz-rock group Area 2 some years later. Area remain one of the most important groups of all time, and in style were unique.

1 | ARBEIT MACHT FREI | 1973 | CRAMPS CRSLP 5101
2 | CAUTION: RADIATION AREA | 1974 | CRAMPS CRSLP 5102
3 | CRAC! | 1974 | CRAMPS CRSLP 5103
4 | ARE(A)ZIONE | 1975 | CRAMPS CRSLP 5104
5 | MALEDETTI | 1976 | CRAMPS CRSLP 5105
6 | 1978 - GLI DEI SE NE VANNO, GLI ARRABBIATI RESTANO | 1978 | ASCOLTO ASC 20063
7 | EVENT 76 | 1979 | CRAMPS 5205 107
8 | TIC TAC | 1980 | ASCOLTO ASC 20224

ALL ALBUMS ARE AVAILABLE ON CD: 1-5 ON CRAMPS (CRSCD 001-005), 6 & 8 ON CGD AND 7 ON CRAMPS (CRSCD 007). A CD SAMPLER "ANTOLOGICAMENTE" (CRSCD 006) WAS RELEASED IN 1994. TWO CDS OF ARCHIVE LIVE MATERIAL, "PARIGI LISBONA LIVE" AND "CONCERTO AL TEATRO UOMO", (WHICH SUFFERS FROM POOR TECHNICAL QUALITY) WERE RELEASED IN 1995.

DEMETRIO STRATOS SOLO:
A1 | METRODORA | 1976 | CRAMPS 5206 065
A2 | CANTARE LA VOCE | 1978 | CRAMPS 5206 119
A3 | RECITAR CANTANDO | 1980 | CRAMPS 5206 501

PAOLO TOFANI SOLO:
B1 | ELECTRIC FRANKENSTEIN | 1975 | CRAMPS CRSLP 2001
B2 | INDICAZIONI | 1977 | CRAMPS

SEE ALSO: ELECTRIC FRANKENSTEIN, I CALIFFI

Arti + Mestieri

  • Furio Chirico - drums, percussion (1-3)
  • Beppe Crovella - piano, electric piano, ARP synthesizer, mellotron, hammond organ (1-3)
  • Giovanni Vigliar - violin (1-3)
  • Arturo Vitale - soprano & baritone sax, clarinet, bass clarinet, vibraphone (1-3)
  • Gigi Venegoni - electric guitar, ARP synthesizer (1-3)
  • Marco Galessi - bass (1-3)
  • Gianfranco Gaza - vocals (2)

After disagreements over what future musical direction the group The Trip was to follow, Furio Chirico left in 1974 to form Arti + Mestieri - a large group including previous jazz musicians from Torino. Their first album was a good effort, dominated by Crovella's multiple keyboards, Vigliar's 'gypsy' violin and Chirico's very busy percussion playing. The very few vocals parts are comparable to PFM, while their instrumental fusion has similarities to Frank Zappa's 1973-band (including Jean-Luc Ponty and George Duke), Mahavishnu Orchestra, King Crimson (their mellotron work 1973-74) and Soft Machine (highlighting Hugh Hopper). The tracks were interconnected to form a continous flow of really tasteful music, although a bit more energy would have been welcome.

Giro Di Valzer Per Domani (1975) was an even better effort, more dynamic and with more inspirational solo parts (which were probably pre-written rather than improvised). In Gianfranco Gaza, the band had also acquired an excellent vocalist, although their music was still largely instrumental.

Quinto Stato came out after some years of silence and had a more pronounced jazz feel. Various incarnations of the group recorded in the eighties. Crovella and Chirico have recently put out albums with their new group Romantic Warriors.

ALBUMS (UP TO 1980):
1 | TILT | 1974 | CRAMPS CRSLP 5501
2 | GIRO Dl VALZER PER DOMANI | 1975 | CRAMPS 5205 502
3 | QUINTO STATO | 1979 | CRAMPS 5205 505

1 & 2 RE-ISSUED ON CD BY VINYL MAGIC (VM 004 & 005) IN 1989. 3 RE-ISSUED ON CD BY CRAMPS (300 045-2) IN 1995. THERE IS ALSO A LIVE CD (SIMPLY ENTITLED "LIVE") RELEASED ON VINYL MAGIC (VM 018) IN 1991, BUT UNFORTUNATELY THE TECHNICAL QUALITY IS NOT GOOD. IT WAS RECORDED IN 1974.

SEE ALSO: THE TRIP PROCESSION VENEGONI & CO.

Atlantide

  • Mimmo Sanseverino - guitar, vocals
  • Leonardo Sanseverino - organ, synthesizer
  • Mario Sanseverino - bass
  • Matteo Sanseverino - drums

This band was based in Germany, where their only album was released as a limited edition in 1974. Their sound was very heavy, energetic and loud, dominated by tough fuzz guitar (sometimes multi-tracked), organ and a high-pitched vocalist comparable to Nico Di Palo in New Trolls. Being isolated from the Italian progressive rock scene, Atlantide were probably more influenced by British heavy rock groups like Black Sabbath and Atomic Rooster and their German counterparts. The best track is the 11-minute "Quando La Luna" where the music ranged from rather heavy to extremely heavy! As such, the album is recommended for fans of heavy-progressive music, but it is perhaps too limited instrumentally and lacking in variety for others. Still, the album is remarkable for its stunning fuzz guitar sound!

1 FRANCESCO Tl RICORDI 1974 PRIVATE PRESS SP 1476

1 RE-ISSUED ON CD BY MELLOW (MMP 260).

Balletto Di Bronzo, Il

  • Lino Ajelio - guitar (1-2)
  • Gianchi Stringa - drums, percussion (1-2)
  • Marco Cecioni - vocals (1)
  • Miky Cupaiolo - bass (1)
  • Gianni Leone - vocals, organ, piano, mellotron, moog. harpsichord, celeste (2)
  • Vito Manzari - bass (2)

This was one of the most talented Italian groups. Formed in Naples in the late sixties, their first single "Neve Calda" being released in 1969. The exact line-up behind Il Balletto Di Bronzo's first album is not known (as it wasn't mentioned on the record sleeve). Anyway, Sirio 2222 was one of the best albums released in Italy before 1971. This is raw-edged, intelligent heavy progressive rock at its very best - fronted by Lino Ajelio's powerful electric guitars (comparable to Jimmy Page, Adrian Gurvitz and Jeff Beck) and an enthusiastic vocalist (comparable to Steve Winwood). The slight blues influence wasn't common for Italian bands at the time. Only a couple of the nine tracks are longer than 4 minutes, but their overwhelming power and great melodies make them irresistible. On "Meditazione" a string quartet and harpichord add uncommon elements to their music.

With the new band members Gianni Leone and Vito Manzari, Il Balletto Di Bronzo's sound changed considerably on their masterpiece Ys (1972). Gianni Leone's rich array of keyboards blended with Lino Ajello's extremely heavy guitar style on an unforgettable concept album. The mood is very sombre and gloomy, with a spine-chilling female soprano voice introducing the main musical theme at the start of "Introduzione". This is restated with chords on electric guitar much later on "Primo Incontro". After a vocal part accompanied by organ, the rhythm section enters while the moog plays a variation of the main theme. Further on, jazzy instrumental variations with a baroque touch are played with anguish and despair by Ajello and Leone at full speed, gradually turning into the most frighteningly intense music you can imagine. The remaining tracks share these qualities and Ys is a really fantastic album, suitable to score a horror film about the death of Pompeii. An English version of it was never finished, although "Introduzione" and "Secondo Incontro" have recently been released on CD. After a disappointing single in 1973, Il Balletto split up. They never got the recognition they deserved, as is often the case. As Leo Nero, Gianni Leone released a solo album in 1977, inevitably featuring lots of keyboards. Still the music on it is quite ordinary and close to a mainstream singer and songwriter album with symphonic tendencies.

1 | SIRIO 2222 | 1970 | RCA PSL 10459
2 | YS | 1972 | POLYDOR 2448 003

1 RE-ISSUED ON CD BY RCA (ND 71819).
2 ALSO RELEASED IN GERMANY ON POLYDOR (2480127).
2 RE-ISSUED ON CD SEVERAL TIMES BY POLYDOR. IN 1989 IN JAPAN (ERC 32001) AND IN ITALY IN 1993 (519 388 2) AND IN 1994 (523 693-2) WITH ONE BONUS TRACK.
ALSO AVAILABLE IS "YS - ENGLISH VERSION" ON MELLOW (MMP 112), RELEASED IN 1992. THIS CONTAINED TWO RE-RECORDED TRACKS ONLY, AS THE ENGLISH VERSION WAS NEVER COMPLETED.

GIANNI LEONE SOLO (AS LEO NERO):
A1 VERO 1977 HARVEST 3C064-18272

Bambibanda E Melodie, La

  • Bambi Fossati - electric guitar, vocals
  • Roberto Ricci - bass
  • Maurizio Cassinelli - drums, bongos, vibraphone
  • Ramasandiran Somusundaram - percussion

This was Bambi Fossatti and Maurizio Casinelli from Garibaldi working with a new percussion section. Not surprisingly, this turns out to be another feast for lovers of melodic electric guitar a la Santana or Jimi Hendrix, particularly the opening 15-minute track "Pian Delia Tortilla", which is brilliant. The whole album has a quite relaxed vibe with lots of hand-beaten percussion by both Cassinelli and Somusundaram (the latter was born in India). The album is very good without being a classic. Somusundaram also recorded a solo album that mixed Western jazz-rock and Arabian influences.

1 LA BAMBIBANDA E MELODIE 1974 FONIT LPQ 09085

RE-ISSUED ON CD BY FONIT CETRA (CDLP 431) IN 1991.

RAMASANDIRAN SOMUSUNDARAM SOLO:
A1 SKINNY WOMAN 1974 MAGMA

Banco Del Mutuo Soccorso

  • Vittorio Nocenzi - organ, clarinet, synthesizer, vocals (1-9)
  • Gianni Nocenzi - piano, recorder, vocals (1-9)
  • Francesco Di Giacomo - lead vocals
  • Marcello Todaro - electric & acoustic guitars, vocals (1-3)
  • Renato D'Angelo - bass (1-7)
  • Pier Luigi Calderoni - drums (1-9)
  • Rodolfo Maltese - electric & acoustic guitars (4-9)
  • Gianni Colaiacono - bass (8-9)

    Guests:

  • Rodolfo Maltese - electric & acoustic guitars (3)
  • Silvana Aliotta - percussion (3)
  • Bruno Perosa - percussion (3)

Countless record buyers outside Italy had their first encounter with Italian progressive rock via Banco and PFM. The main reason for this was the worldwide distribution of the British and American editions by Manticore. The classic Banco line-up came together in 1971. Before that, the Nocenzi brothers had recorded an unreleased album for RCA with three other members.

Banco Del Mutuo Soccorso was a remarkable debut album displaying expert musicianship, deeply rooted in composition techniques from classical music (18th & 19th century). The Nocenzi's dual keyboards dominated the album, but Marcello Todaro's almost psychedelic guitar parts were important counterparts to this. Notably, on this first album primarily piano and organ were used, often mixed in separate stereo channels. Two tracks "Metamorfosi" and "Traccia" particularly highlighted the keyboard playing. Francesco Di Giacomo's passionate and strong vocals were in line with the classic Italian song tradition ("canto") of the three last centuries. The combined result was a completely different approach to symphonic rock than that of British groups like Emerson, Lake & Palmer (EL&P). Emerson's playing arguably suffered from showy superstar ambitions at the expense of soul and passion. By contrast, Banco Del Mutuo Soccorso's music had a natural warmth and romantic elegance. Most impressive of all was the 18-minute work "Il Giardino Del Mago".

Their second album Darwin! was an ambitious concept album, dealing with the development of mankind through the ages. Banco's musical arrangements were even more complex than before. Interestingly, short sections of the album highlighted synthesizers and even sequencers, sometimes with pulsating rhythms like Phillip Glass' electronic works. Darwin! is Banco's best album thanks to its musical fertility and vigour. It's a major 46-minute opus. The last album of their great trilogy was Io Sono Nato Libero (I am born free). "Canto Nomade Per Un Prigioniero Politico" (15:43) was the finest moment on this, with even more keyboards than before it veered towards Metamorfosi's segmented style.

Banco's first album for Manticore was relatively disappointing compared to their previous works. It was their first to be marketed in the rest of Europe and the United States and, for this reason, included rearranged and re-recorded versions of tracks from their first and third album, this time with English lyrics. A comparison with the original versions will reveal the new arrangements to be clearly inferior. It also seems peculiar that the first vocal track on the album, "L'Albero Del Pane", DID have Italian lyrics! Perhaps this was the reason why Banco failed to attain the same commercial success as PFM. Their next album Garofano Rosso was the soundtrack to a film with the same name. As often is the case, the instrumental music didn't stand well alone. Come In Un' Ultima Cena was a vocal album, more accessible than their previous efforts, which should appeal to those who fancy a cross between EL&P and Genesis with powerful Italian vocals. It was also released in English as In A Last Supper.

...Di Terra was a surprisingly successful instrumental album in a very different style to their earlier works. The music was highly orchestrated and easy flowing, like Phillip Glass but without his most annoying repetitive minimalism. Canto Di Primavera also had some orchestration but was an easily accessible vocal album with some decent songs. At the turn of the 80's, Banco decided to take a much more commercial approach and modernize their sound. Thus, Capolinea appeals mainly to fans of neo-progressive wanting to hear new and more streamlined versions of old Banco tracks. This brought them more commercial success on several albums and even hit singles throughout this decade.

ALBUMS (UP TO 1980):
1 | BANCO DEL MUTUO SOCCORSO | 1972 | RICORDI SMRL 6094
2 | DARWIN! | 1972 | RICORDI SMRL 6107
3 | IO SONO NATO LIBERO | 1973 | RICORDI SMRL 6123
4 | BANCO (IV) | 1975 | MANTICORE MAL 2013
5 | GAROFANO ROSSO | 1976 | MANTICORE MAL 2014
6 | COME IN UN' ULTIMA CENA | 1976 | MANTICORE MAL 2015
7 | ...DI TERRA | 1978 | RICORDI SMRL 6226
8 | CANTO DI PRIMAVERA | 1979 | RICORDI SMRL 6247
9 | CAPOLINEA | 1980 | RICORDI SMRL 6260

AN EP WITH THREE TRACKS RECORDED IN 1970 WAS RELEASED IN 1989 ON CONTEMPO (PT 42926). EARLY LIVE MATERIAL IS AVAILABLE ON "BANCO LIVE" (MELLOW MMP 150) - BAD QUALITY BUT MAINLY UNIQUE COMPOSITION. ALL ALBUMS EXCEPT THE FOURTH ARE CURRENTLY AVAILABLE ON CD IN ITALY. COUNTLESS OTHER EDITIONS EXIST ON LP AND CD, IN JAPAN, USA AND OTHER PARTS OF THE WORLD.

Baricentro, Il

  • Francesco Boccuzzi - keyboards, guitar
  • Vanni Boccuzzi - keyboards
  • Tonio Napoletano - bass
  • Piero Mangini - drums

An instrumental jazz-rock group from Rome made up of remnants from the Festa Mobile quintet plus a new drummer Piero Mangini. Their high-flying fusion had symphonic touches, with the Boccuzzi brothers' massive keyboards (mainly electric piano and synthesizer) to the fore. They were probably influenced by Josef Zawinul (Weather Report), Chick Corea (Miles Davis group) and Tom Coster (from the second Santana-band). What Il Bariscentro lack is originality, as the music is quite predictable - the rhythm section plays repetitive and slightly funky, while the soloists lack full engagement as they run up and down their scales. Those still tempted should try their second album first.

1 | SCONCERTO | 1976 | EMI 064-18152
2 | TRUSCIANT | 1978 | EMI 064-18322

BOTH ALBUMS RE-ISSUED ON CD BY MELLOW (MMP 210 Si 211) IN 1994.

SEE ALSO: FESTA MOBILE

Basso, Luciano

  • Luciano Basso - piano, organ, mellotron, synthesizer
  • Luigi Campalani - violin
  • Riccardo Da Par - drums
  • Massimo Palma - cello
  • Mauro Periotto - double bass, electric bass
  • Michele Zorzi - guitar

His best known album is Voci from 1976. It contains romantic instrumental symphonic rock, influenced by chamber music from the 18th and 19th Centuries. Understandably, the keyboard parts dominate, sometimes in interesting dialogues with the violin and cello. The approach is serious and perhaps lacking any sort of spontaneity but you will enjoy the album if you are into groups heavily influenced by classical music, such as Trace. Luciano's later albums were similar in style.

1 | VOCI | 1976 | ARISTON ARLP 12288
2 | COGLI IL GIORNO | 1978 | ARISTON ARLP 12333
3 | FRAMMENTITONALI | 1979 | ARISTON ARLP 12354
4 | LUCIONO BASSO | 1980 | ARISTON ARLP 12374

1 RE-ISSUED BY VINYL MAGIC (VM 043) IN 1994.

Battiato, Franco

  • Franco Battiato - vocals, VCS 3 synthesizer, prepared piano, guitar, organ, etc.

    with:

  • Gianni Mocchetti - bass, guitar, mandolin (1-4)
  • Gianfranco D'Adda - drums, percussion (1-4)
  • Sergio Almangano - sounds (1)
  • Alberto Mompelio - sounds (1)
  • Elisabetta Pezzera - sounds (1)
  • Riccardo Rolli - sounds (1)
  • Ruby Cacciapaglia - VCS 3, treated piano (2)
  • Mario Ellepi - guitars, VCS 3 (2)
  • Gianni Bedori - sax (3)
  • Jane Robertson - viola (3)
  • Gaetano Galli - oboe (3)
  • Rossella Conz - vocals (3)
  • Jutta Nienhaus - vocals (3)
  • Juri Camisasca - vocals (4)
  • Pietro Pizzamiglio - vocals (4)

You could name any musical direction at random and be almost sure that multi-instrumentalist, vocalist, sessionman and record producer Franco Battiato has tried it. His music ranges from avant-garde minimalism to contributions to the European Song Contest and has been praised by Frank Zappa and Italian pop fans (probably not the same records). His first albums are the most interesting, being unusual and charming musical experiments that combined musique concrete, avant-garde, electronic music and pop music with progressive rock - all performed with humour and eccentricity. As such, they are true anachronisms of Italian rock and are recommended for the adventurous listener (of which I am sure there are a few!). Try out Sulle Corde Di Aries if you're interested in electronic minimalism in the Terry Riley-vein! Fetus and Pollution are more jovial and friendly with short, twisted tracks. The flamboyant production on these albums was by Pino Massara and Alfredo Tisocco, making the distinctive 'Bla Bla-sound' that also imprinted Capsicum Red and (to a lesser degree) Ossage Tribe. Battiato has made countless other albums, ranging from extreme experimentalism in the late seventies to plain pop-rock a few years later.

MOST RELEVANT ALBUMS:
1 | FETUS | 1972 | BLA BLA BBXL 10001
2 | POLLUTION | 1972 | BLA BLA BBXL 10002
3 | SULLE CORDE DI ARIES | 1973 | BLA BLA BBXL 10003
4 | CLIC | 1974 | BLA BLA BBXL 10006
5 | MILE LE GLADIATOR | 1975 | BLA BLA BBXL 10008
S1 | 1974 | 1974 | DISCHI

1-5 RE-ISSUED ON CD BY ARTIS (ARCD 025, 026,036, 037 & 041)

Bennato & D'Angio

  • Teresa De Sio - vocals

In spite of the Bennato & D'Angio moniker, this was a 7 piece folk-rock band with flutes, acoustic guitars and violin. Their album is supposed to be very good, although as I haven't heard it I cannot confirm this.

1 MUSICA NOVA 1978 PHILIPS

Bibbo, Pierpaolo

  • Pierpaolo Bibbo - bass, guitars, vocals, synthesizer
  • Adriano De Murtas - organ, synthesizer, piano, electric piano
  • Franco Medas - drums, percussion

    with:

  • Giacomo Medas - violin (one track)
  • Antonello Severino - flute (one track)

This guy made a little known but excellent symphonic rock album with strangely bubbling synths and unusual, high-pitched electric guitar lines. It sounds like the work of someone who really enjoys himself in a recording studio utilizing its assorted effects. The songwriting and arrangements are refreshingly inventive, poetic and easy on the ear. In short, this is a recommended album.

1 DIAPASON 1979 PRIVATE PRESS

RE-ISSUED ON CD BY MELLOW (MMP 201) IN 1994.

Biglietto Per L'Inferno

  • Claudio Canali - vocals, flute
  • Giuseppe Banfi - mini moog, gem organ
  • Giuseppe Cossa - piano, hammond organ
  • Marco Mainetti - guitars
  • Fausto Branchini - bass
  • Mauro Gnecchi - drums

This group released their first album just after the Italian progressive rock scene had passed its creative zenith. It is a classic of fully matured progressive rock, reminiscent of late Summer just before the Autumn sets in. The group had a zealous affection for even the smallest musical detail, balancing their complex and dense sound between classically inspired and heavy forceful progressive rock, in powerful, slightly romantic songs with very dynamic arrangements. The keyboards usually win the frequent musical battles with the guitar. Useful musical reference points might be Banco Del Mutuo Soccorso (1972-74), Van Der Graaf Generator (1970-71), Jethro Tull (1972-73) and Corte Dei Miracoli. In my opinion, Biglietto Per L'Infemo are sometimes a bit over the top, but this is just a very minor reservation. Their second album was never released and it is open to question whether the group ever completed it. Recently it has been released on CD and LP. The technical quality is a bit sparse, but does not seriously undermine the musical content. Unfortunately it isn't quite up to the high standards of their first effort. Lighter in texture than that album the tracks that come closest are "Sole Ma Vivo" and "La Canzone Del Padre". Giuseppe Banfi's synthesizers were more prominent on this album. He later got seriously into electronic music, releasing solo albums comparable to Klaus Schulze, who produced and released two of them in Germany on his IC label.

1 | BIGLIETTO PER L'INFERNO | 1974 | TRIDENT TRD 1005
2 | IL TEMPO DELLA SEMINA | 1992 | MELLOW MMP 106

BAFFO BANFI SOLO:
A1 | GALAXY MY DEAR | 1978 | RED RECORD VPA123
A2 | MA DOLCE VITA | 1979 | IC KS 58.066
A3 | HEARTH | 1981 | IC KS 80.008

Black Spirit

  • Salvatore Curto - keyboards, lead vocals
  • Giovanni Granato - bass
  • Nicola Ceravolo - lead guitar
  • Johnny G. Pesce - drums

Their eponymous album was released in 1978 on the small Brutkasten label in Nuremberg, Germany. According to the cover, the five tracks were recorded from 1969 to 1978 (probably in Germany), but sound as if they were made in one go in the mid-seventies. No one can accuse Black Spirit of exaggerated sophistication, as their music was all plain hard rock in the Black Sabbath and Deep Purple vein, though recorded under much more primitive circumstances. Unsurprisingly, Black Spirit are comparable to German hard-rock bands like Florian Geyer, Grave, Arktis and Ainigma. Only really enjoyable for fans of intense guitar solos and well known blues riffs.

1 BLACK SPIRIT 1978 BRUTKASTEN

RE-ISSUED ON CD BY OHRWASCHL (OW 023).

Blocco Mentale

  • Aldo Angeletti - lead vocals, bass
  • Filippo Lazzari - keyboards, harmonica, vocals
  • Dino Finocchi - lead vocals, sax, flute
  • Gigi Bianchi - guitars, vocals
  • Michele Arena - drums, percussion, vocals

Their sole album is one of the really outstanding pearls of Italian rock. Being more introspective and relaxed in style than most, this very poetic and fragile album has sadly been overlooked by some collectors. The delightful melodies are performed by a very distinctive vocalist with a slightly nasal, high-pitched voice, comparable to Par Moran of the British group Spring or Colin Goldring of Gnidrolog. Instrumental reference points could include Procol Harum, Raw Material and Van Der Graaf Generator. In places, three-part vocal harmonies add hippie vibes resembling some of the US West Coast bands. The tracks form an interconnected 7-part suite with varied instrumental backing (piano, organ, flute, mellotron, guitar, sax, moog in this order). "La Nuova Forza" is the best example, blending complex prog, folk, jazz and harmony pop in a classic 8-minute track. By the way, 'Poa' is the greek word for the fertile element: earth.

1 POA 1973 TITANIA BM 2301

1 RE-ISSUED ON CD BY MELLOW (MMP 143) IN 1992 (WITH 2 BONUS TRACKS AND DIE CUT COVER) AND BY VINYL MAGIC (VM 032) IN 1993.

Blue Morning

  • Maurizio Giammarco - sax, flute, keyboards
  • Roberto Ciotti - guitar
  • Sandro Ponzoni - bass
  • Alfredo Minotti - drums

Their album consisted of jazz-rock with sax and flute to the fore. It was vaguely comparable to Soft Machine.

1 BLUE MORNING 1973 TOMORROW 2000

Boom, I

Their only album was posthumously released in 1973, containing short songs in the vintage style of Flashmen, Raminghi and Mucchio, in the period between late sixties beat-psych and the earliest progressive rock.

1 I BOOM 1973 SMASH SM 905

Buccheri, Francesco

  • Francesco Buccheri - piano, synthesizers, mellotron, electric, acoustic and 12 string guitars, vocals
  • Roberto Mingozzi - keyboards
  • Danilo Forni - violin, keyboards
  • Marco Raimondi - drums

His album was a private release comprising instrumental tracks. It's quite an interesting and innovative com-bination of sequencer-driven electronic music influenced by the Berlin school (Schulze, Tangerine Dream and others) and symphonic space rock a la Eloy and Pink Floyd. This works best on the long "Journey" (20:50), structured as a suite of different musical themes. The shorter pieces on the other side aren't as effective, but nevertheless the album deserves some attention.

1 JOURNEY 1979 ED. MUSICALI AL/79

RE-ISSUED ON CD BY MELLOW (MMP 114) IN 1992, ALTHOUGH THE MASTER TAPES HAVE SOME UNCANNY DEFECTS.

Buon Vecchio Charlie

  • Luigi Calabro - guitars, vocals
  • Richard Benson - vocals, 12-string guitar
  • Sandro Centofanti - keyboards
  • Sandro Cesaroni - sax, flute
  • Paolo Damiani - bass
  • Rino Sangiorgio - drums

Their album is probably the best Italian posthumous release. Recorded in the Spring of 1971, it contains simply superb progressive rock with three prolonged pieces elegantly balanced between classical, jazz, folk and heavy progressive. Their adaption of Edvard Grieg's "In The Hall Of Mountain King" combined with their own melodic material is a 12-minute delight, far better than any adaptations The Nice ever made. The instruments featured in equal measures are organ, flute, electric & acoustic guitars and sax. Highly recommended!

1 BUON VECCHIO CHARLIE 1992 MELOS 001

Cacciapaglia, Roberto

  • Roberto Cacciapaglia - piano, guitar, harpsichord, organ, vibraphone, vcs 3, synthi A, moog (1-2)

    +orchestra

Roberto Cacciapaglia was a keyboard player, who played with Franco Battiato prior to recording his own albums. Sonanze (1975) is well known by collectors of German "Kosmische Musik", as it was the only foreign release on the label bearing exactly that name (although it was only released in Italy). The Milan recordings were treated to a quadrophonic mix in a well-known studio near Cologne. Cacciapaglia's style was rather minimalistic and focused on atmospherics rather than melodies. Various keyboards (and even a distant guitar) are intermingled with timpani, mutilated strings, horns and even the human voice. The work is not separated into tracks, but floats along like quicksilver on the bottom of a dark sea. Good musical references might be Terry Riley, Franco Battiato (Sulle Corde Di Aries), Klaus Schulze (Cyborg) and William Sheller (Lux Aeterno). His second album was less mystical and closer to contemporary classic music (similar to Steve Reich and Phillip Glass but of less interest).

ALBUMS (UP TO 1980):
1 | SONANZE | 1975 | PDU PLD SQ 6025
2 | SEI NOTE IN LOGICA | 1979 | PHILLIPS 6323 081

Califfi, I

  • Franco Boldrini - bass, vocals
  • Sandro Cinotti - organ, piano, moog
  • Vincenzo Amadei - guitar, vocals
  • Maurizio Boldrini - drums, vocals

First assembled as a beat group in the late sixties, I Califfi reformed in 1972, when their music veered towards heavy progressive rock. The result was a fairly good album with relatively short (3-5 minutes), melodious and traditionally constructed tunes. As such, the album differed somewhat from the more complex Italian progressive sound of many other bands. The two instrumental tracks on the album recalled movie themes (or a compact version of the more archetypical Italian progressive sound!). Some would argue that there is too wide a gap between its soft-rock songs and some fiery heavy rock (but didn't Led Zeppelin's style vary, although they are best remembered as a "heavy" group?). The band might have benefited from a less restricted formula with more extended instrumental parts, as the keyboards show much promise. As it stands, Fiore Di Metallo is a light-hearted, melodious and pleasant album, lacking a little in depth.

Palolo Tofani, a previous member of I Califfi, re-recorded many of the tracks included in Fiore Di Metallo for his solo album (credited to "Electric Frankenstein"), albeit now with English lyrics. It is unclear whether he had any involvement in the recording of "Fiore Di Metallo", but he isn't credited on the cover.

1 FIORE DI METALLO 1973 CETRA LPX 23

RE-ISSUED ON CD BY FONIT CETRA (CDLP 420) IN 1991.

Camisasca, Juri

  • Juri Camisasca - vocals, guitar
  • Franco Battiato - vcs 3 synthesizer, keyboards
  • Pino Massara - keyboards
  • Maurizio Petro - guitar
  • Gianni Mocchetti - bass, guitar
  • Mario Ellepi - guitar
  • Gianfranco D'Adda - drums, percussion
  • Lino Vaccina - percussion
  • Marco Ravasio - viola

Helped by Bla Bla producers Pino Massara and Franco Battiato, this eccentric singer made an album evoking Roger Chapman, Emmanuel Booz, Peter Gabriel, Battiato (of course!) and even Wild Man Fischer. The arrangements are really imaginative, with a lot of variation from track to track (including acoustic guitar, electronics and cello). Though not exactly "rock", this is still a worthwhile and artistic album.

1 LA FINESTRA DENTRO 1974 BLA BLA BBXL 10005

RE-ISSUED ON CD BY ARTIS (ARCD 028) IN 1991.

Campo Di Marte

  • Enrico Rosa - electric & acoustic guitars, mellotron, vocals
  • Mauro Sarti - drums, bongos, flute, vocals
  • Alfredo Barducci - french horn, organ, piano, flute, vocals
  • Paul Richard - bass, vocals
  • C. Felice Marcovecchio - drums, vocals

Their eponymous album contained well-arranged progressive rock with heavy electric guitars, contrasting with the more lyrical flute and organ. Other musical ingredients are provided by the french horn (uncommon), classical acoustic guitar and massive percussion. Most parts are instrumental and clearly influenced by the composition techniques of 19th Century classical music. The album is a united work in 7 parts featuring strong melodies, dynamic musical contrasts and an omnipresent romantic spirit. It's one of the very best Italian records from 1973.

1 CAMPO DI MARTE 1973 UNITED ARTISTS 29497

A VINYL COUNTERFEIT FROM 1990 IN SINGLE COVER EXISTSI RE-ISSUED ON CD BY MELLOW (MMP 181) IN 1

Canzoniere Del Lazio

An obscure album of experimental rock similar to label mates Area or even French groups like Magma and Red Noise.

1 MIRADAS 1977 CRAMPS

Capitolo 6

  • Riccardo Bortolotti - vocals, flute, sax
  • Antonio Favilla - organ, moog
  • Maurizio Romani - bass
  • Giovanni Galli - drums, vocals
  • (unknown) - guitars

One of many groups that have remained largely unknown outside of Italy. Fronted by a powerful vocalist and flute player, their nearest British equivalent would be Jethro Tull, although Italian bands such as Jumbo and Museo Rosenbach would be better comparisons. The music on Frutti Per Kagua is complex and restless progressive rock, with an outstanding 18-minute title track. This is a good example of how classical compostion techniques can be used in rock. Here is a rough analysis that illustrates this: "Frutti Per Kagua" has a quite clear three-part structure:

Part I (0:00 - 4:47) a powerful rock song
Part II (4:47 - 13:56) mid-section with musical developments
Part III (13:45 - end) concluding finale

Part I contains three sung verses, alternating with enthusiastic electric guitar and flute riffs. Between the 2nd and 3rd verses there is a short flute solo and a transitional vocal passage before the final verse. From 3:30 to 4:47 minutes into the cut there is a guitar and sax dialogue, which also included solo interludes from both instruments.

Part II takes the form of a two-part crescendo, each time starting from silence with one instrument added to the others at a time. After 4:47 minutes, the first crescendo starts with acoustic guitar introducing a new musical theme (but no relation to Part I), gradually joined by bass, wordless chanting, drums, flute and electric guitar of increasing intensity. After 9:09 minutes, the second crescendo starts with another musical theme (more celestial in character) introduced by organ and then joined by percussion, flute, bass, drums, sax and a second organ.

Part III mainly consists of a vocal rendition (with lyrics in verses) of the musical theme from the first crescendo. At last there is a 0:33 coda which is a harmonic variation (instrumental) on the theme from the rock song in Part I. In this way the work reaches its satisfying conclusion! I used this example because the structure is easy to identify and serves as an example of how incredibly formally countless Italian groups constructed their "rock music" at the time.

1 FRUTTI PER KAGUA 1972 IT ZLST70014

RE-ISSUED ON CD BY MELLOW (MMP 257).

Capricorn College

  • Pino Ferro - guitar, vocals (1-2)
  • Oreste Ferro - bass, vocals (1-2)
  • Adamo Biello - drums, vocals (1-2)
  • Mario Barigazzi - keyboards (1-2)
  • Franchini Guerrino - sax, flute (1)
  • Nino Antonio - vocals, guitar, flute (1)
  • Antonio Balsamo - sax, flute (2)
  • Nino Costantino - guitar (2)

This outfit's two albums contain some interesting moments of song-oriented progressive rock, although they lacked the imagination to create works of lasting appeal. Generally rather dull. Not recommended.

1 | ORFEO 2000 | 1972 | KANSAS LDM17004
2 | LP DI PRIMAVERA | 1974 | KANSAS 5300 502

1 RE-ISSUED ON CD BY MELLOW (MMP234) IN 1994.
2 RE-ISSUED ON CD BY VINYL MAGIC (VM 026) IN 1991.

Capsicum Red

  • Mauro Bolzan - organ, piano, moog
  • Bruno Canzian - guitar, vocals
  • Paolo Steffan - bass, piano, vocals
  • Roberto Balocco - drums

One of the lesser-known Italian bands that combined progressive rock with classical music, inspired by the adaptations of bands like The Nice. Capsicum Red's 15-minute reading of Beethoven's piano sonata "Pathetique" is indeed the best track on the album. It's a better example of a more serious adaptation of classical music than, say, the Dutch band Ekseption ever produced. Unfortunately, Alfredo Tisocco and Pino Massara's experimental production (including some strangely displaced phasing effects) disturbes the classical and 'clean' character of the music. The track "Rabbia & Poesia" finished with a King Crimson pastiche. The album is short in length and Bruno Canzian's compositions lack significance.

1 APPUNTI PER UN'IDEA FISSA 1972 BLA BLA BBL11051

RE-ISSUED ON CD BY ARTIS (ARCD 029) IN 1991 AND BY VINYL MAGIC (VM050) IN 1995 {THIS TIME WITH 4 BONUS TRACKS). THE ARTIS RELEASE IS DUBBED FROM DISCI

Carre, Ladich & Marchal

A trio that was the precursor to the group Janus.

1 SCIENCE & VIOLENCE 1979 PRIVATE PRESS

Celeste

  • Leonardo Lagorio - piano, electric piano, flute, sax, mellotron, harpsichord, ARP 2600
  • Ciro Perrino - drums, percussion, flute, mellotron, vocals, xylophone
  • Mariano Schiavolini - guitars, violin
  • Giorgio Battaglia - bass, xylophone
  • Marco Tudino - sax, flute (A2)

    Guests:

  • Vittorio De Scalzi - guitar (1)

When the mythical group Il Sistema split up, some of the ex-members founded two excellent groups: Museo Rosenbach and Celeste. The latter was founded by Il Sistema's drummer Ciro Perrino and woodwind player Leonardo Lagorio in 1972. Although a lot of material was composed and recorded during 1973 and 1974, their first album wasn't released until 1976, appearing on Vittorio De Scalzi's Grog label. Nevertheless, it was brilliant - containing pastoral nocturnes for the generation that had grown up with King Crimson's first album. Just like PFM, Celeste had studied the contributions of Greg Lake and Ian McDonald on the softer tracks on that album. Still Celeste's music had its own personality - delightful semi-acoustic pieces fronted by acoustic guitar, flute and lots of mellotron. Bass and drums are reduced to a minimum, resembling the romantic spirit of the first Pierrot Lunaire-album.

Celeste split in 1976 and left a half-finished second album behind. This was closer to the Canterbury jazz-rock sound in direction - with proper drums and bass and a strong emphasis on Lagorio's saxophone. Only two of the four long tracks had a tolerable sound quality (possibly studio rehearsal tapes), the remainder were from home recordings. In 1992, Ciro Perrino also allowed some soundtrack recordings (from February 1974 - before their first album) to be released on CD. The 12 tracks were recorded in a low budget studio and include some tracks that appeared in re-arranged versions on Principe Di Un Giorno. Both these posthumous releases are for completists only (virtually hundreds of other Italian albums are more interesting than these).

1 | PRINCIPE DI UN GIORNO | 1976 | GROG GRL 02
A1 | CELESTE II | 1991 | MELLOW MAC1001
A2 | I SUONI IN UNA SFERA (1974) | 1992 | MELLOW MMP113

1 RE-RELEASED ON CD BY VINYL MAGIC (VM 039) IN 1994. THE ALBUM IS ALSO KNOWN AS JUST "CELESTE".
A1 ALSO RELEASED ON CD IN 1993 BY MELLOW (MMP 154) AS "SECOND PLUS" WITH SOME ADDITIONAL TRACKS.
A2 WAS A CD-ONLY RELEASE IN A LIMITED EDITION OF 300 COPIES.

SEE ALSO: CIRO PERRINO

Celi, Fabio E Gli Infermieri

  • Fabio Celi - organ, piano, moog, vocals
  • Ciro Ciscognetti - organ, moog, piano, synthesizer
  • Luigi Coppa - guitar, harmonica
  • Rino Fiorentino - bass
  • Roberto Ciscognetti - drums, effects

If this album hadn't been banned due to its provocative lyrics it could have been one of the first progressive rock albums to be released in Italy. The material was recorded in 1969, but not issued until 1973 and even then was not sold in record shops or broadcasted on the radio. The album is an effective combination of twin keyboards and fuzz guitar. It's quite aggressive music with some psychedelic tendencies, possibly comparable to Van Der Graaf Generator's early albums with a little touch of The Nice.

1 FOLLIA 1973 STUDIO 7 1101

Cervello

  • Gianluigi Di Franco - vocals
  • Corrado Rustici - guitar, vocals
  • Antonio Spagnolo - bass, violin
  • Giulio D'Ambrosio - sax, flute
  • Remigio Esposito - drums

A rather short-lived group from Naples connected with the better known Osanna, which eventually Cervello's leader Corrado Rustici would join in 1974. Melos was a concept album based on ancient Greek mythology with some references to the old folk music of that country. The music on the album is technically well executed, but maybe a bit too conventional.

1 MELOS 1973 RICORDI SMRL 6119

Cherry Five

  • Claudio Simonetti - organ, mellotron, synthesizers
  • Massimo Morante - electric & acoustic guitar
  • Fabio Pignatelli - bass
  • Tony Tartani - vocals
  • Carlo Bordini - drums

This mysterious session group was in fact the nucleus of Goblin in disguise, collaborating with the duo Tartani and Bordini. The album was, according to the cover, recorded from April to June 1975, chronologically placing it in between the first two Goblin albums. This is contrary to the reports that this was a pre-Goblin group. The original LP is extremely rare!

The album is in fact excellent, with equal shares of guitar-ridden heavy progressive and keyboard-based classical rock. No track is shorter than 7 minutes! Some of the vocal arrangements (occasionally multi-voiced) are in fact close to contemporary Yes (listen to "The Picture Of Dorian Gray"). All songs are sung in English, making this a great album choice for those who enjoy 1972-75 English symphonic rock (or even the rediscovered American groups Yezda Urfa, Mirthrandir or Pentwater).

1 CHERRY FIVE 1975 CINEVOX SC 33.027

1 RE-RELEASED ON CD BY VINYL MAGIC (VM 035) IN 1993.

SEE ALSO: GOBLIN, RUSTICHELLI & BORDINI.

Cincinnato

  • Gianni Fantuzzi - guitar
  • Giacomo Urbanelli - keyboards
  • Annibale Vanetti - bass
  • Donate Scolese - drums

Their album contained typical Italian complex progressive rock with very long tracks, fronted by various keyboards (including mellotron).

1 CINCINNATO 1974 PDU PLD A 5091

Circus 2000

  • Silvana Aliotta - vocals, percussion
  • Marcello Quartarone - guitars, vocals
  • Gianni Bianco - bass, guitar
  • Franco Lo Previte - drums

The music of Circus 2000's first album is refreshingly simple compared to most other early 70's Italian groups. Their speciality was to write short songs with very appealing dreamy psych-folk melodies and haunting female vocals in English. Arguably, this is a European equivalent to the psychedelic folk-rock and hippie spirit of Jefferson Airplane and other US West Coast groups, but musically it's better compared with early Earth & Fire and even Julian's Treatment. Silvana Aliotta's delightful voice sounds similar to Cathy Pruden of the latter "group". The guitar parts are also "psychedelic" in feel with plenty of fuzz and wah-wah guitar. Few Italian groups (if any) surpassed Circus 2000's mastery of the small format composition. Their quasi-occult, naive lyrics only add further to their irresistible charm. Surely the magic works well on the wonderful "I Am The Witch", "Magic Bean", "The Lord Has No Hands" and "Must Walk Forever". The only problem is a total playing time of only 27 minutes. Some may find this record a bit banal, but I love it for the period charm that many seriously intellectual albums lack. An Escape From A Box (1972) was more progressive, with half as many tracks (five in all) as on the first album. Some extended instrumental passages were added to their songs, but this didn't change their approach noticeably. Most memorable were the two tracks filling up side two - "Need" and "When The Sun Refuses To Shine". Most people consider their second album their best, although I prefer the first! Franco Lo Previte later played jazz-rock with the group Duello Madre. Silvana Aliotta, after releasing a solo pop-music single, later guested on Procession's second album.

1 | CIRCUS 2000 | 1970 | RIFI RLF 14049
2 | AN ESCAPE FROM A BOX | 1972 | RIFI RLF 14215

VINYL COUNTERFEITS (PRINTED CIRCA 1987) EXIST OF BOTH ALBUMS.
1 & 2 RE-ISSUED ON CD BY VINYL MAGIC (VM014 AND VM015 IN 1989).

Citta' Frontale

  • Lino Vairetti - vocals, guitar, mellotron
  • Gianni Guarracino - guitars, moog
  • Enzo Avitabile - flute, sax, vocals
  • Paolo Raffone - piano, electric piano, cembalo, organ, mellotron, glockenspiel
  • Rino Zurzolo - bass
  • Massimo Guarino - drums, percussion

When Danilo Rustici and Elio D'Anna left Osanna, the remaining members Lino Vairetti and Massimo Guarino reverted to their old group name Citta' Frontale and formed a new sextet. Their album El Tor (1975) was pleasant enough, although not very 'progressive' in style. Instead, Citta' Frontale merged jazz, folk and soul (even funk) to a soft melodic rock, highlighting flute, sax, acoustic guitar and hand percussion. The vocals were good and easy on the ear. Electric guitar and keyboards are also used occasionally. Not really among the highlights of Italian rock. Osanna's reformation eventually put an end to Citta' Frontale.

1 EL TOR 1975 CETRA LPX 45

RE-ISSUED ON CD BY FONIT CETRA (CDM 2028) IN 1989.

Cocciante, Riccardo

His album was comparable to early PFM and Banco with an emphasis on synthesizers and other keyboards. It also had an impressive triple fold-out die-cut cover.

1 MU 1972 RCA DSPL 10549

Corte Dei Miracoli

  • Alessio Feltri - hammond organ, electric piano, synthesizers (1, A1)
  • Riccardo Zegna - keyboards (1)
  • Graziano Zippo - vocals (1)
  • Gabriele Siri - bass (1)
  • Flavio Scogna - drums, percussion (1, A1)
  • Michele Carlone - piano, lead vocals (A1)
  • Mario Alessi - bass (A1)
  • Alessandro Della Rocca - guitars (A1)

This interesting group failed to secure a recording contract at the right time in 1973-74, although demo tapes from this early period have recently been issued on CD. Their leader was the keyboard-player Alessio Feltri, who composed all five tracks on Dimensione Onirica (1976), released on Vittorio De Scalzi's Grog-label. Vaguely modelled on Banco's symphonic rock, Corte Dei Miracoli also had a twin keyboard line-up (synthesizers, electric piano and organ being used in that priority), but with the vocalist being far easier on the ear than Banco's operatic Francesco Di Giacomo. Graziano Zippo can be compared to a softer Peter Hammill. Their complex, jazzy, punctuated rhythms featured a lot of hand-beaten percussion instruments. Along with Celeste and Locanda Delle Fate, this is one of the best albums to be released in Italy after 1975.

ARCHIVE MATERIAL FROM 1973-1973 (CD):
A1 DIMENSIONE ONIRICA 1992 MELLOW MMP 104

ALBUM:
1 CORTE DEI MIRACOLI 1976 GROG GRL 04

1 RE-ISSUED IN JAPAN ON CD BY SEVEN SEAS (KICP 2003) IN 1990 AND BY VINYL MAGIC (VM040) IN 1994.
"LIVE AT LUX" (MELLOW MMP 138) AND "PROGRESSIVE VOYAGE" (VARIOUS ARTISTS, MELLOW MMP 164) CONTAINED MORE ARCHIVE MATERIAL.

Crystals

  • Carlo Degani - vocals
  • Marcello Todaro - guitars
  • Giorgio Piazza - bass
  • Giorgio Santandrea - drums

A short-lived super group who formed in 1973 to play powerful hard-rock. This isn't indicative of the previous groups several of these guys had played in, as Todaro came from Banco Del Mutuo Soccorso, Piazza from PFM and Santandrea from Alphataurus. With Paolo Tofani (Area and Electric Frankenstein) producing and composing all tracks, their album was supposed to be released on the Cramps label in 1974. Somehow this never happened, which might have been the result of their slightly anonymous sound. The power riffs and high-pitched vocals (in English) were mostly picked up from Led Zeppelin's hard-rock style, evident on some tracks from their fourth and fifth album. Some of Tofani's compostions are quite catchy though, the best of them reappearing in new versions on his Electric Frankenstein-album.

ARCHIVE MATERIAL (CD-ONLY):
1 CRYSTALS 1992 MELLOW MMP 120

Dalton

  • Alex Chiesa - flute, vocals (1)
  • Temistocle Reduzzi - keyboards, vocals (1)
  • Aronne Cereda - guitar, vocals (1-2)
  • Rino Limonta - bass, vocals (1-2)
  • Tati Locatelli - drums, vocals (1-2)
  • Giancarlo Brambilla - keyboards (2)

This group has been known to collectors for many years, due to the interest in their very rare first album. Although issued in 1973, it sounds more like 1970 due to the technical quality (not bad but more rudimentary than most 1973 releases). The album title is a combination of the two best tracks, showcasing powerful early progressive rock with plenty of flute and guitar riffing (comparable to Jethro Tull 1969-70 and the first Gravy Train album) and some psychedelic sound effects. Regretably, some other tracks were mediocre, like the ballad "Cara Emily". An interesting album.

1 | RIFLESSIONI: IDEA D'INFINITO | 1973 | MUSIC LPM 2011
2 | ARGITARI | 1975 | IAF 29001

1 RE-ISSUED ON CD BY VINYL MAGIC (VM 012).

De De Lind

  • Matteo Vitolli - guitar, flute
  • Gilberto Trama - flute, sax, keyboards
  • Vito Paradiso - vocals, guitar
  • Eddy Lorigiola - bass
  • Ricky Rebajoli - drums

If one masterpiece should be singled out as the jewel of Italian rock, my vote would go to De De Lind's one-and-only album, which also wins the competition for the longest title. What is so special about it? I will try to explain this by the way of a short analysis:

The music of De De Lind has an otherworldly combination of poetic beauty, dynamic range, a considerable philosophical depth and, most of all, strong passion. The whole album forms a united work whose name translated to English is 'I don't know where I'm coming from and I don't know where I will go to. Man is the name I was given.' The album starts in heavy blues-rock style with psychedelic undertones and Jethro Tull-like flute lines. This gives no indication of which way the album will develop, but already reveals a vocalist with extraordinary intensity and commitment. This rather powerful introduction suddenly calms down followed by an unsuspected modulation of key (one semitone up) after 5:12 minutes, lifting the music to a higher dimension of pure beauty with flute and acoustic guitar playing meditative and dreamy tones. However, after 6:12 minutes the flute melody fails to reach its harmonic conclusion. Instead the mood becomes more dramatic with vocalist Vito Paradiso anxiously singing a section with increasing volume! Then the flute makes another attempt with the same melody, succeeding in reaching a harmonic conclusion this time. The reward is a quick crescendo into a full rock band sound, in which the majestic main melodic theme of the album (carried by the electric guitars) is revealed. It's regal and powerful with strong psychedelic overtones. This theme is repeated with some variations, including additional vocals.

The third section of the album ("Paura Del Niente") starts with melodic material contrasting the main theme. The sung melody is soft and mellow in nature. This provokes (after a moment of complete silence) a sharp instrumental reaction with furious flute playing and angry guitars. For the rest of the section there are various instrumental developments. Section four ("Smarrimento") starts with an angry solo flute melody in the best Ian Anderson 'locomotive breath' style. Some inspired flute variations gradually invite the whole band to play the powerful reaction from "Paura Del Niente"). A heavenly section of acoustic guitar and vocals follows. Then there are further dynamic variations, including a reprise of previously played melodies. Section five ("Cimitero Di Guerra") ends with the full band treatment of the first flute melody from "Smarrimento". Section six ("Voglia Di Rivivere") starts in a very thoughtful and dreamy mood with many melodic references to the main theme of the album. This returns at last in its full glory in a marvellous full blooded onslaught. Unexpectedly, this satisfactory conclusion is not completed and the last section follows.

Section seven ("E Poi") is a kind of epilogue, obscuring the previous feeling of fulfilment. The lyrics in this section are the long title of the album. In this way, the album ends by referring to the meaning of its title.

Luckily, the group made no further albums - they would only have been painful anticlimaxes to what they had already done.

1 IO NON SO DA DOVE VENGO E NON SO DOVE MAI ANDRO'.
UOMO E'IL NOME CHE MI HAN DATO 		1973 MERCURY 6323 901

RE-ISSUED ON CD BY MERCURY (846 414-2) IN 1992. ALSO RE-ISSUED IN JAPAN AND SOUTH KOREA.

Dedalus

  • Fiorenzo Bonansone - electric cello, electric piano, synthesizer
  • Marco Di Castri - guitar, sax, percussion
  • Furio Di Castri - bass, percussion
  • Enrico Grosso - drums, percussion

This group from Torino was rooted in the European jazz-rock tradition, often sounding similar to early seventies jazz-rock from France and early ECM recordings. There are also similarities with the "serious" Soft Machine (circa "Fourth") and Frank Zappa's "Jaka Jawaka" album. The first Dedalus album was entirely instrumental with solo parts equally shared between electric cello, sax, electric piano and guitar, usually with lots of notes played per second! Some parts were experimental in nature and their second album veered even more towards avant-garde and electronic music. Obviously they were highly accomplished musicians and should appeal to experienced jazz-rock listeners.

1 | DEDALUS | 1973 | TRIDENT TRI 1001
2 | MATERIALE PER TRE ESECUTORI E NASTRO MAGNETICO | 1974 | TRIDENT TRI 1008

RE-ISSUED ON CD BY VINYL MAGIC (VM 009).

Delirium

  • Ivano Fosatti - vocals, flute, guitar (1)
  • Ettore Vigo - piano, organ, electric piano, celeste, vibraphone, cembalo, harmonium (1-3)
  • Mimmo Di Martino - acoustic guitar, vocals (1-3)
  • Marcello Reale - bass, vocals (1-3)
  • Peppino Di Santo - drums, percussion (1-3)
  • Martin Grice - saxes, flutes, vocals (2-3)

They were among the relatively successful Italian groups, achieving enthusiastic recognition from an audience of 4,000 at the Palermo Pop Festival in 1971. Unlike most others, they also had domestic hit singles with "Canto Di Osanna" (1971) and "Jesahel" (a chart topper in 1972). More than 25 years later, it seems as if the majority of successful bands were musically inferior to many of the unknown ones. This is certainly the case with Delirium, who played a melodic jazz-rock based on short compositions (and not elaborate longer works). The liner notes of Dolce Acqua (1971) compare them to Blood, Sweat and Tears, Chicago and Colosseum, but Delirium replaced any slight trace of the blues (as in Colosseum's music) with the pleasant warmth of Mediterranean and South-American folk music. Ivano Fossati's vocals were up front and accompanied by an instrumental formula of sax, flute, acoustic guitar and mellotron (mainly using its string loops). An instrumental track on the album was closer to the archetypical jazz-rock of the time. As a result of the album's success, Ivano Fossati decided to go it alone. He developed his lyrical song style further on three solo albums.

The rest of the band acquired another woodwind player in Martin Frederick Grice and opted for a similar direction on Lo Scemo E Il Viaggio (1972). The lack of a good vocalist is evident on most vocal tracks, but their instrumental muscle remained intact with "Sogno" and "Villaggio". Arguably, the musical content became too dispersed with the jazz-rock material not fitting too well along side with the more easy-going, jazzy pop material (such as the included single "Jesahel"). This dualism had been discernable even on the first album. The public apparently felt the same way, as Delirium lost most of their pop audience and simultaneously failed to retain interest of the "more serious" listeners. Their keyboard player Ettore Vigo was in charge when Delirium returned after a year of silence with III - Viaggio Negli Arcipelaghi Del Tempo (1974). Their most ambitious effort, it featured siring arrangements and some notable excursions into King Crimson instrumental territory ("Fuga N. 1").

Although better than the previous effort, the album was marred by some rather ordinary pop songs. All Delirium albums are pleasant enough but sound too common and pedestrian to be really interesting.

1 | DOLCE ACQUA | 1971 | CETRA LPX 11
2 | LO SCEMO E IL VILLAGGIO | 1972 | CETRA LPX 18
3 | III | 1974 | CETRA LPX 29

1 & 2 RE-ISSUED ON CD IN 1989 BY FONIT CETRA (CDM 2025 AND CDM 2027).
3 RE-ISSUED ON CD IN 1991 BY FONIT CETRA (CDLP 421).

IVANO FOSATTI SOLO:
A1 | IL GRANDE MARE CHE AVREMMO TRAVERSATO | 1973 | CETRA LPX 21
A2 | POCO PRIMA DELL'AURORA | 1973 | CETRA LPX 24
A3 | GOODBYE INDIANA | 1975 | CETRA LPX 38

Dik Dik, I

This was a well-known Italian pop group with a career lasting more than 15 years. Most of their records were purely mainstream, but in 1972, inspired by the wave of Italian progressive rock, they made a good progressive album, consisting of a kind of thematically linked song cycle. Their sound was lush and soft, dominated by different keyboards. This might interest those of you who like early Procol Harum, Moody Blues or Fantasy.

RELEVANT ALBUM:
1 SUITE PER UNA DONNA ASSOLUTAMENTE RELATIVA 1972 RICORDI SMRL 6095

Dimopoli

A little known group, who released an album of soft jazzy progressive music vaguely similar to Citta' Frontale. Their album was released on the same label as the equally obscure Railroad.

1 DIMOPOLI 1977 HARMONY

Duello Madre

  • Marco Zoccheddu - guitars
  • Pippo Trentin - sax, flute
  • Bob Callero - bass
  • Dede Lo Previte - drums

After Zoccheddu's and Callero's excellent complex heavy progressive rock of their previous group Osage Tribe, they settled for a more jazzy direction reminiscent of the Canterbury-sound (with Callero and Trentin mirroring the roles of Hugh Hopper and Elton Dean). Lo Previte (previously of Circus 2000) had by now developed a dense and busy percussion style similar to Francesco Froggio Francica (of Raccomandata R. R.) Despite composing most of the material, Zoccheddu kept a surprisingly low musical profile on many tracks. The highlights on the album are the two long tracks on side two - "Madre" (10:30) and "Duello" (7:59) - which sometimes almost fused John McLaughlin with Soft Machine. Quite a good album, this is recommended if you like the artists mentioned. Callero later played in two less interesting groups - Il Volo and Nova.

1 DUELLO MADRE 1973 PROD. ASSOCIATI PA47

RE-ISSUED ON CD BY MELLOW (MMP 180) IN 1993.

SEE ALSO: OSAGE TRIBE, CIRCUS 2000, IL VOLO, NOVA

Edgar Allan Poe

Unknown line-up

This mystical group made one really interesting album with all the usual Italian ingredients: vocals with a lot of passion, massive keyboards (borrowing from Bach's organ music and Keith Emerson's overall instrumental grandeur) and some tasteful guitars in sudden cameo roles. E. A. Poe made stand-alone songs, rather than 20-minute long opuses. Some tracks are very beautiful - "La Ballata Del Cane Infelice" almost reached the De De Lind level of highly aesthetic, suggestive and almost meditative melody lines. However, on the whole, "Generazioni" lacks a little of the enduring musical validity that only the really best albums have.

1 GENERAZIONI (STORIA DI SEMPRE) 1974 KANSAS 5300 503

RE-ISSUED ON CD BY VINYL MAGIC (VM 027).

Electric Frankenstein

  • Paolo Tofano - guitars, vocals

The guitar player of Area used some of his spare time to record some completely different music in 1975. In fact, much of the material was composed several years earlier and some of it was recorded in Italian by I Califfi, a group of which Tofani had been a member (prior to their album sessions). Other tracks were recorded by The Crystals, who he produced some sessions for in 1973 (but Cramps, the record label, didn't release the album!). Later Tofani reworked the material completely on his own, resulting in this tongue-in-cheek, berserk fuzz guitar album! All the lyrics were sung in English and it was recorded in London. Some influences might have been drawn from Jimmy Page's strongly folk- and blues-flavoured Led Zeppelin tracks, but this detracts little from the musical value. This album is really fun with electric and acoustic guitars, vocals, tablas and tambourine.

1 WHAT ME WORRY? 1975 CRAMPS CRSLP 2001

RE-ISSUED ON CD BY ARTIS (ARCD 015).

SEE ALSO: AREA, I CALIFFI

Eneide

  • Gianluigi Cavaliere - guitars, lead vocals
  • Adriano Pegoraro - guitars, flute, vocals
  • Carlo Bamini - organ, moog, vocals
  • Romeo Pegoraro - bass
  • Moreno Polato - drums

Their album was supposed to be released on the Trident label (obviously filling the vacant place of TRI 1003) at the end of 1972, but for whatever reason this never happened. The two most likely reasons are: 1) the group split up before the album could be launched, or 2) their musical style was decided by the company as being too close to Van Der Graaf Generator circa 1970-71. Should this album have been released at the time? Hard to say - it is quite good but the song structures aren't very memorable. The instrumental passages are quite interesting, with notable use of cello and flute on some tracks. Guitars and keyboards are the dominating instruments, though. Thanks to its subsequent issue we can all hear it now. This could be a good album choice if you like Van Der Graaf Generator, Biglietto Per L'Inferno or Corte Dei Miracoli.

1 UOMINI UMILI POPOLI LIBERI (1972) 1990 PRIV. PRESS LIG 101

ALSO RELEASED ON CD BY MELLOW (MMP 274).

Era Di Acquario

Joe Vescovi of The Trip was involved in this Palermo group for a short time. The album contained material recorded prior to 1974, including some singles from 1972. Rather lightweight material mid-way between pop music and folky progressive. It's only of minor interest, really.

1 ANTOLOGIA 1974 RCA PSL 10565

Errata Corrige

  • Mike A bate - guitar, vocals
  • Marco Cimino - keyboards, flute, cello
  • Gianni Cremona - vocals, bass
  • Guido Giovine - drums

One of the mid-seventies minor league bands that failed to attract any attention in their time. Errata Corrige played romantic soft-progressive music, sometimes recalling the British bands Renaissance and Genesis, with lush atmospheres created by string synthesizer, flute, acoustic guitar, piano and high-pitched male vocals. Of the Italian bands, Pierrot Lunaire (1st album), Zauber and Locanda Delle Fate also made similar music. The "Siegfried" album was released in an edition of 500 copies.

1 SIEGFRIED, IL DRAGO E ALTRE STORIE 1976 G7 01

RE-ISSUED ON CD BY VINYL MAGIC (VM 011) INCLUDING A RARE SINGLE RELEASED BY THE BAND IN 1974. THE 1992 ERRATE CORRIGE RELEASE NAMED "MAPPAMONDO" MELLOW (MMP 117) INCLUDED SOME PARTS RECORDED IN 1977 FOR AN ABANDONED SECOND ALBUM.

Exploit

  • Carlo Crivelli - keyboards, vocals
  • Enzo Cutuli - bass, vocals
  • Aldo Pignanelli - drums, percussion

A little known group who rarely played live in their short lifetime. Their album is extremely obscure and almost never offered on the collector's market. It's really just a curiosity for the completists, as the musical content is quite ordinary. "Crisi", filling the whole of side one, is a three-part instrumental composition with classical overtones, probably inspired by The Nice. The other side contains six short pop songs with a slight psychedelic soul edge and strong sixties vibes, quite similar to I Flashmen, early New Trolls, etc.

1 CRISI 1972 CGO FC1008

RE-ISSUED ON CD BY MELLOW (MMP 189) IN 1994.

Fatiga, La

Experimental music with keyboards, sax, flute, tablas, Moog synthesizer, trumpets and a great number of studio effects.

1 LA FATIGA 1972 UNION

Feedback

An obscure group who made a very rare album in 1970 with a Canterbury-influenced style comparable to early Soft Machine, Xhol and Ellufant.

1 FEEDBACK 1970 RCA

Festa Mobile

  • Francesco Boccuzzi - keyboards, vocals
  • Giovanni Boccuzzi - guitar
  • Tonio Napoletano - bass

    + 2 others

Another obscure group from Rome who made an album (which translates into 'Diary Of The Movable Feast's Journey') that deserves more attention. It contains melodic, lyrical and jazzy symphonic rock dominated by a fast piano style with important contributions by electric guitar, electric piano and synthesizers. Accordingly, the keyboards dominate the instrumental side, alternating with a typical high-pitched Italian voice singing romantic melody lines (on the aptly entitled "Canto"). At times this sounds similar to Samadhi and the second Procession album. The guitar player has a style reminiscent of Steve Hackett (listen to "Ljalja"). Although the five tracks are quite long, the album has a rather short running time overall. The Boccuzzi brothers and Napoletano later formed the group Il Bariscentro, cultivating the jazz-rock tendency already apparent in Festa Mobile.

1 DIARIO DI VIAGGIO DELLA FESTA MOBILE 1973 RCA DPSL 10605

1 RE-ISSUED ON CD BY RCA (ND 74120) IN 1988.

SEE ALSO: IL BARISCENTRO

Fili D'Erba

  • Frank Del Giudice - vocals, bass
  • Luigi Liguori - guitar
  • Paolo Moderato - vocals, keyboards
  • Jean Pierre Olivas - drums

A studio group who made a mediocre album of soft progressive rock which is of limited interest.

. FILI D'ERBA 1972 ITALDISC

Fina, Piero

This is reputed to be an album of quiet Italian folk-rock.

1 ANGHIUGO 1978 Rl Fl

Flashmen, I

  • Luciano Spotti - guitar
  • Silver Scivoli - keyboards, vocals
  • Roberto Caroli - drums
  • Giuliano Quarantotto - bass, vocals (appeared as Gigi Puzzo on their first album)

I Flashmen were one of those groups veering on the edge of progressive rock, who never quite plunged into it! Their music comprised melodic rock with some classical and psychedelic influences. Many Italian groups played similar music between 1969 and 1971 (Formula 3, New Trolls, Il Mucchio, Capricorn College). I Flashmen's first album was recorded in 1970 and actually released twice - firstly entitled Cercando La Vita and secondly as Hydra, which now included two extra tracks. Their music still had some 60's vibes and a vague psychedelic influence. Some pop ballads were dispensable, although their heavier material (probably inspired by Cream, Iron Butterfly and the likes) was very good, particularly the 9-minute "Cercando La Vita" with its nice guitar and organ jamming. Pensando, their second effort, is actually quite a good album with a dense production, loud guitars and organ, haunting melodies and emotional vocals. Imagine if you will a cross between Procol Harum and Deep Purple (Mark I) with Italian lyrics, this is what you would get! After this album, I Flashmen decided to follow a more commercial direction and released at least two more albums, which are not of relevance to this book.

RELEVANT ALBUMS:
1A | CERCANDO LA VITA | 1970 | KANSAS SLP 8
1B | HYDRA | 1971 | KANSAS LDM 17001
2 | PENSANDO | 1972 | KANSAS LDM 17003

1A RE-ISSUED ON CD BY VINYL MAGIC (VM 025).
1B RE-ISSUED ON CD IN JAPAN BY MOON WITCH (ERC 29238).

Flea
Flea On The Honey
Etna

  • Antonio Marangolo - vocals, flute, harmonica, keyboards
  • Carlo Pennisi - guitar, mandolin, vocals
  • Elio Volpini - bass, sax, guitar, vocals
  • Agostino Marangolo - drums, vibraphone

These four musicians recorded three very different records together under three different group names. Flea On The Honey was the first of these, recording an album for the RCA subsidary Delta Records in April 1971. All lyrics to the 10 tracks were sung in English and the group members even adapted English names on the sleeve! The material was very variable, indicative of a group that hadn't yet properly decided its musical direction. Most of it is strongly influenced by late sixties British rock highlighting guitar and organ (Spooky Tooth, Traffic, Raw Material, Deep Purple and many, many more) and it ranges from progressive gospel rock ("Mother Mary") and folk-rock ("Louise") to forceful guitar-based heavy-rock ("Moon Park Woman") and blues-rock ("Face To The Sun"). It's quite a good album, although not indispensable.

Changing their name to Flea, a more powerful direction was developed for Topi O Uomini (1972), a classic album for guitar lovers, which showcased some really excellent musicianship. The pinnacle of this was the 20-minute title track that went through several different phases, starting with jazzy percussion and a memorable guitar riff, then introducing chords for the great vocal passage that follows. After some great guitar variations there is a sudden shift to Black Sabbath-tempo heavy rock introducing another melody. This is developed and varied in shifting dynamics with further strong guitar work and vocals. The third and last melody part starts after a short drum solo after 14:56 minutes and is closer to the blues with the addition of harmonica. After a short time this leads into another drum solo, gradually resurrecting the first melodic theme of the song. The reasons why this composition works so well are a superb rhythm section and an almost violent enthusiasm from all those involved. The remaining three tracks are also quite powerful, with only "Sono Un Pesce" being indicative of the softer moments of the previous album.

In 1973 Flea split for a while, leaving Elio Volpini time to join L'Uovo Di Colombo for their great album. A couple of years elapsed before the quartet assembled again under the name Etna. This time they recorded a powerful instrumental fusion album fronted by guitar and electric piano, resembling Mahavishnu Orchestra or the Spanish group Iceberg. The spontaneous enthusiasm was exchanged for cold and studied intellectualism, although this is not a bad jazz-rock album.

ALBUM AS FLEA ON THE HONEY:
A1 FLEA ON THE HONEY 1971 DELTA ZSLD 55026

ALBUM AS FLEA:
B1 TOPI O UOMINI 1972 FONIT LPQ 09070

ALBUM AS ETNA:
C1 ETNA 1975 CATOCA CTL 1002

A1 RE-ISSUED ON CD BY MELLOW (MMP190).

Formula 3

  • Alberto Radius - guitars, vocals, bass
  • Gabrielle Lorenzi - keyboards, bass
  • Toni Cicco - drums, vocals

This trio was among the earliest on the Italian progressive scene. It was formed in 1969 by musicians that had played beat music (I Quelli and Camaleonti). Almost none of the material on their first two albums was written by the group. It was mostly written by singer, songwriter and producer Lucio Battisti (later a well-known pop singer in Italy) and lyrics writer Mogol (no forename ever mentioned). The title track of Dies Irae (1970) was in fact an adaptation of (one sequence from) a mediaeval mass for the dead by Thomas von Celano. This is indeed the standout track on an album that lies halfway between psychedelic beat music and early progressive rock, comparable to Vanilla Fudge or New Trolls' heavier sixties singles. Several tracks have a soul influence. The track "Questo Folle Sentimento" was previously released as Formula 3's first single in 1969. The album also included a very heavy version (in the Vanilla Fudge-vein) of Left Banke's "Walk Away Renee". Indeed, Alberto Radius revealed himself to be a very able guitarist on this album, totally dominating the instrumental parts.

The follow-up Formula 3 (1971) was clearly inferior to its predecessor, with some dubious pop material inbetween a few better tracks. Even the 11-minute track "Nessuno Nessuno" could easily pass for a European song contest entry if the instrumental parts were edited out! The falsetto vocals (à la New Trolls) are awful. Most tracks seem very dated today, sounding like a second rate 1968. pop band.

Their first album to include some original compositions, Sognando E Risognando (1972) veered in a different direction, as it was a concept album in four main sections. This didn't help much, as the pop songs of Mogol and Battisti were still bad. The only bright spot is Formula 3's own 13-minute instrumental part "L'Ultima Foglia".

Their final album La Grande Casa (1973) didn't feature Battisti, which made it marginally better, being dominated by a folkier approach. Still their music lacked conviction.

None of Formula 3's albums are fully satisfying and I regard the bulk of their music as a waste of time. They were good musicians who lacked original and inventive material.

1 | DIES IRAE | 1970 | NUMERO UNO ZSLN 55010
2 | FORMULA 3 | 1971 | NUMERO UNO ZSLN 55013
3 | SOGNANDO E RISOGNANDO | 1972 | NUMERO UNO ZSLN 55152
4 | LA GRANDE CASA | 1973 | NUMERO UNO ZSLN 55655

LUCIO BATTISTI SOLO:
A1 AMORE E NON AMORE 1971 RICORDI SMRL 6074

ALBERTO RADIUS SOLO:
B1 | RADIUS | 1972 | NUMERO UNO ZSLN 55153
B2 | CHE COSA SEI | 1975 | CBS 81476
B3 | CARTA STRACCIA | 1976 | CGD 20.008
B4 | AMERICA GOOD BYE | 1979 | CGD 20122

Fourth Sensation

A little known album of relatively short cuts influenced by British psychedelia, resulting in a sound similar to Blue Phantom.

1 FOURTH SENSATION 1970 RICORDI

Free Action

An exploitation album featuring unknown musicians. It is now thought that the "group" were unconnected to the German group The Sub (who released an obscure album on the same label).

1 PLAY ROCK AND BLUES 1970 HELP

Fry, Mark

He was of English origin and recorded this very rare album (only a few hundred copies were eventually released in Italy only) in Rome and London. It's a cool period piece sounding like a 1967 cross between Donovan and Incredible String Band. Anyone who enjoys psych-folk will love this album!

1 DREAMING WITH ALICE 1972 RCA IT

AN ITALIAN COUNTERFEIT EXISTS, BUT ONLY 300 COPIES WERE PRESSED.

Fucci, Claudio

  • Claudio Fucci - vocals, keyboards
  • Attilio Zanchi - guitars
  • Claudio Lugli - guitars
  • Dario Piana - piano, mellotron, organ
  • Hugh Bullin - bass
  • Tullio Granatello - drums
  • Eugenio Finardi - harmonica, moog, vibraphone

This was the only 'singer-songwriter' album to be released on the highly collectable Trident label. Generally the music is quiet with tasty musical arrangements with mellotron, lead guitar, moog, organ and piano to the fore.

1 CLAUDIO FUCCI 1974 TRIDENT TRI 1007

Futuro Antico

A little known and very rare album of oriental ethnic music similar to Aktuala and even Ceyleib People.

1 FUTURO ANTICO 1980 PRIVATE PRESS

Garibaldi

  • "Bambi" P.N. Fosatti - guitar, vocals (1-2)
  • Angelo Traverso - bass (1-2)
  • Maurizio Cassinelli - drums, vocals (1-2)
  • Lio Marchi - keyboards (1-2)

In 1971 the group I Gleemen changed their name into Garibaldi, although the line-up remained the same. The album Nuda is a great pleasure for lovers of electric guitar in full overdrive with lots of fuzz and wah-wah effects. While The Gleemen-album had several influences, this album is strongly modelled on one - the slightly funky Jimi Hendrix style (he had many). Despite the great technical ability of Fosatti, parts of the album suffer from lack of originality. However, side two was great, containing the more reflective, interconnected 20-minute work "Moretto Da Brescia".

Luckily Astrolabio elaborated the ideas of that track, making for a more interesting album. Containing only two long tracks, it was a superb showcase for talented and very long guitar solos. "Madre Di Cose Perdute" was a melancholic and slowly moving track with a spacious character. Here Garibaldi enter the territory of early Pink Floyd or Ash Ra Tempel (resembling their reasonably structured tracks) with Fosatti's cosmic blues and Marchi's eerie organ notes. The track builds up twice from a quiet opening with vocals to a frenzied double-tracked electric guitar blow-out! You get more of that on the live "Sette?", setting the audience on fire with some arse kicking rock'n'roll. Great fun! After Astrolabio, Garibaldi disbanded, or more precisely Fosatti changed his plans, sacked the bass player (Marchi only contributed to the last album as a session man) and brought in new reinforcements for his Bambibanda E Melodie, which returned to earth with an album of latin and oriental influences. Fosatti re-formed Garibaldi (with a new line-up) 15 years later for some more hard blues-rock.

1 | NUDA | 1972 | CGD FGL 5513
2 | ASTROLABIO | 1973 | FONIT LPQ 09075

CD ALBUM:
3 BAMBI FOSSATI & GARIBALDI 1990 ARTIS ARCD 014

1 RE-ISSUED ON CGD (75262 2) IN 1992.
2 RE-ISSUED ON FONIT CETRA (CDM 2036) IN 1989.

SEE ALSO: GLEEMEN BAMBIBANDA E MELODIE

Genco Puro E Co.

An obscure album on the Bla Bla label with Franco Battiato helping the proceedings.

1 AREA Dl SERVIZIO 1972 BLA BLA BBL 11053

Genfuoco

  • Marco Borgogni - vocals, flute, acoustic guitar
  • Tarcisio Bratto - acoustic guitar, sax
  • Franco Cecchi - keyboards, piano
  • Paolo De Luca - electric guitar, acoustic guitar
  • Giovanni De Luca - bass, double bass
  • Marco Naldini - drums, percussion

This group made an album of soft and poetic symphonic rock at a time when almost nothing of interest was recorded in Italy. The instrumentation is very subdued with acoustic and electric guitars, flute, organ and string synthesizers to the fore. Certain tracks are close to folk-rock, other are closer to mellow jazz, but overall the material is quite song-oriented featuring a tender vocalist. I think Genfuoco sometimes suffer from a lack of energy and invention, but check them out if you're into adult-oriented progressive rock, such as mid-70's Camel or Happy The Man.

1 DENTRO L'INVISIBLE 1979 CITTA NUOVA

1 RE-ISSUED ON CD BY MELLOW (MMP 116) IN 1992.

Gialma 3

  • Riccardo Zegna - keyboards
  • Aldo Sperti - double bass
  • Giancarlo Pillot - drums (1)
  • Claudio Endimione - drums (2)

A mediocre jazz-rock group who played keyboard-led instrumentais with the help of strings and woodwind. The recording quality of L'Isola Del Tonal is quite poor, seriously limiting its interest. Only for those who regularly travel to jazz festivals.

ALBUMS (UP TO 1980):
1 | RAIN'S DREAM | 1976 | DRUMS ED 2010
2 | L'ISOLA DEL TONAL | 1979 | DRUMS EDL 2043

Gianini, Franco Maria

  • Franco Maria Gianini - acoustic guitar, mandolin
  • Nicola Di Staso - electric guitar
  • Aldo Tamborelli - 12 string guitar
  • Alberto Corvini - trumpet
  • Claudio Filice - violin
  • Franco Turchi - cello
  • Beppe Ranucci - bass
  • Mario Di Staso - drums, percussion

(not credited: flute and keyboards)

A singer who made one album ranked among the rarest of the Italian rock scene. This is surprising, as Affresco really should have commercial potential with its' strong melodies and dynamic arrangements. In fact, some parts are similar to the Procession albums, also released in 1974. The playing is enthusiastic and convincing with a lot of variety. Claudio Filice and Nicola Di Staso from Quella Vecchia Locando contribute with some romantic violin and mean guitar parts respectively. In between there are Jethro Tull-like flutes, mandolins and acoustic guitar, placing this album between folk, classical, jazz and heavy rock with characteristic Italian "canto" influences.

1 AFFRESCO 1974 ARIS ANL 4000

Giganti, I

  • Vince Tempera - piano, organ, vocals
  • Francesco Marsella - mellotron, piano, organ
  • Ares Tavolazzi - guitar, bass
  • Sergio Di Martino - guitar, bass
  • Giacomo Di Martino - guitar
  • Marcello Dellacasa - guitar
  • Ellade Bandini - drums, sound effects
  • Enrico Maria Papes - drums

Their only album was a conceptual work dealing with criminality and the mafia. The main focus here was to tell a story and the album must be considered as a continuous work with spoken and sung lyrics. As such, a knowledge of the Italian language is important if the listener is to understand the plot. The music doesn't quite stand on its own, despite fine contributions from, among others, Ares Tavolazzi (pre-Area), Marcello Dellacasa (pre-Latte E Miele) and composer Vince Tempera (pre-Il Volo). Some sections are close to Italian pop and could be likened to the New Trolls.

1 TERRA IN BOCCA 1971 RIFI RDZ 14207

RE-ISSUED ON CD BY VINYL MAGIC (VM 013).

Giro Strano, Il

  • Alessio Feltri - organ, electric piano
  • Mirko Ostinet - lead vocals
  • Mariano Maio - saxes, flute
  • Mario Pignata - bass, electric guitar
  • Delio Sismondo - drums
  • Valentino Vecchio - electric guitar
  • Riccardo Gabutti - bass (one track only)

This group that included Alessio Feltri before he went on to form the more famous Corte Dei Miracoli is of historical interest. Il Giro Strano was the result of a combination of the groups Tramps and Voodoo in 1972. Despite the relative success of their live performances (at the Pop Festival at Villa Pamphili, Rome and the first Pop Meeting In Genova) they were not able to release an album. The posthumous release La Divina Commedia contained 5 long tracks recorded in 1972 and 1973, of which only 2 (amounting to 24 minutes) were finished studio recordings, the rest being rehearsal tapes. They left behind them a lot of musical promise, as this is excellent complex progressive rock in the Van Der Graaf Generator vein with a great vocalist to match Peter Hammill. The interplay between organ and sax is very notable.

ARCHIVE MATERIAL (CD-ONLY):
1 LA DIVINA COMMEDIA 1992 MELLOW MMP 107

SEE ALSO: CORTE DEI MIRACOLI

Gleemen

  • Bambi P. N. Fossati - electric guitar, vocals
  • Angelo Traverso - bass
  • Lio Marchi - keyboards
  • Maurizio Cassinelli - drums, vocals

This group from Genova made one of the more noteworthy Italian albums of 1970. Along with early Formula 3 and Balletto Di Bronzo, Gleemen played a heavy brand of progressive rock, with electric guitar in the spotlight. Their music still contained remnants from the late 60's psychedelic blues-rock boom, with similarities to Jimi Hendrix Experience, Deep Purple and Cream. Lio Marchi's classically influenced organ counterpoints Bambi Fosatti's heavy rock guitar in the relatively short songs (2-6 minutes). The material shows distinct promise, and indeed greater things were soon to follow when Gleemen changed their name to Garibaldi.

1 GLEEMEN 1970 CGD FGS 5073

1 RE-ISSUED ON MELLOW (MMP 168) IN 1993.

SEE ALSO: GARIBALDI

Goblin

  • Claudio Simonetti - keyboards
  • Massimo Morante - guitar, vocals
  • Fabio Pignatelli - bass
  • Walter Martino - drums (1)
  • Agostino Marangolo - drums (2-8)
  • Maurizio Guarini - keyboards (2-3)

Goblin are the most well-known makers of movie soundtracks in Italy, who gained instant success with Profondo Rosso, the soundtrack to a movie by Dario Argento (with the English title 'Deep Red'). Their strength lay in the pulsating keyboards of Claudio Simonetti and instantly recognisable melodic themes, such as the title track. Actually the album sold millions of copies, which was partly due to the success of the movie. Goblin recorded their part of the soundtrack in February 1975 (the 30 minutes long album also contained some orchestrations by Giorgio Gaslini) as session musicians and then Simonetti, Morante and Pignatelli went on to further session work with Tony Tartan: and Carlo Bordini in Cherry Five, recording a legendary album between April to June 1975. Then, when Profondo Rosso was released and proved successful, Goblin reformed with a new drummer Agostino Marangolo.

Their next work Roller (1976) was definitively their strongest effort with excellent jazzy instrumental tracks, dominated by multiple keyboards, strong bass lines and some pretty guitar licks, sometimes vaguely comparable instrumentally to Genesis and Brand X. Suspiria (1977) was a more experimental soundtrack album and contained their most striking sound illustrations. However, later soundtrack albums (to movies by Dario Argento), Zombi (1978), Patrick (1979) and Squadra Antigangstern (1980), revealed the group in a state of increasing decline. Their only proper studio album with vocals, Il Fantastic Viaggio Del Bagarozzo Mark, is generally regarded as a failure in which Morante should just have stuck to his guitar playing. The group disbanded in 1980, reforming some years later with a revised line-up.

1 | PROFONDO ROSSO | 1975 | CINEVOX MDF 33/85
2 | ROLLER | 1976 | CINEVOX MDF 33/101
3 | SUSPIRIA | 1977 | CINEVOX MDF 33/108
4 | IL FANTASTICO VIAGGIO DEL BAGAROZZO MARK | 1978 | CINEVOX SC 33.037
5 | ZOMBI | 1978 | CINEVOX MDF 33/121
6 | AMO NON AMO | 1979 | CINEVOX MDF 33/133
7 | PATRICK | 1979 | CINEVOX MDF 33/134
8 | SQUADRA ANTIGANGSTERN | 1980 | CINEVOX MDF 33/131

RELATED ALBUMS:
A1 | CHERRY FIVE | 1975 | CINEVOX SC 33.027
A2 | IL REALE IMPERO BRITANNICO | 1976 | CINEVOX MDF 33/96

VARIOUS RE-ISSUES ON CD EXIST IN ITALY AND JAPAN.

Gregor, I

  • Roby - vocals
  • Dario - guitar, vocals, vibraphone
  • Piero - bass, vocals
  • Vittoria - keyboards
  • Patrizio - drums, vocals

A marginal case for inclusion, as I Gregor is quite close to pop music (the old tradition, not like The Spice Girls or something!). Their song-based style had slightly symphonic overtones, but personally I think it's throwaway material. In the same class as I Dik Dik and I Nomadi.

1 I GREGOR 1975 KANSAS 5300 504

RE-ISSUED ON CD IN JAPAN BY MOON WITCH RECORDS (ERC 29241) IN 1991.

Gruppo 2001

A short-lived quintet who released one album and several singles. Their style was melodious and progressive with some folky elements thrown in.

1 L'ALBA DI DOMANI 1972 KING NLU 62019

Gruppo D'Alternativa

  • Leonardo Dosso - guitar
  • Rodolfo Pace - guitars
  • Tino Guasconi - vocals
  • Gianfranco Fumagalli - flute
  • Paolo Rizzi - bass
  • Roberto Romano - keyboards, vocals
  • Nino Flenda - drums

Their album had one long suite of songs on each side, with some similarities to I Dik Dik's Suite Per Una Donna Assolutamente Relativa. This music is satisfactory, but overshadowed by several other Italian groups.

1 IPOTESI 1972 HARVEST 064 17837

Hero

  • Robert Delier - guitars, vocals
  • Massimo Pravato - bass
  • Umberto Maschio - drums

An album of tough hard-rock that was only released in Germany.

1 HERO 1974 PAN 87 304 (D)

RE-ISSUED ON CD IN 1998.

Hunka Munka

  • Roberto Carlotto - organ, vocals
  • Ivan Graziani - guitar, bass
  • Cuccioletto - drums

They recorded a rather ordinary album for Ricordi in 1972 containing 11 short songs. On the instrumental side the organ is dominant, with some J. S. Bach influence, but quite light-weight. Carlotto's high-pitched, quivering singing is wimpish and best compared to Demis Roussos.

1 DEDICATO A GIOVANNA G 1972 RICORDI SMRL 6096

RE-ISSUED ON CD IN JAPAN BY KING RECORDS (K32Y 2144) IN 1988.

Ibis

  • Nico Di Palo - vocals, guitar
  • Frank Laugelli - bass
  • Maurizio Salvi - keyboards (1)
  • Ric Parnell - drums, vocals (1)
  • Renzo Tortora - guitar, vocals (2)
  • Pasquale Venditto - drums, vocals (2)

When serious disagreements began to fragment The New Trolls in 1973, legal proceedings were necessary to sort out the rights to the name. Therefore, Nico Di Palo, Frank Laugelli, Maurizio Salvi and Gianni Belleno (4/5 of the group) released an anonymous album with a question mark on the sleeve. This should be considered as a New Trolls album (see this entry). Gianni Belleno then left for his pop rock project The Tritons and was replaced by Ric Parnell (ex-Atomic Rooster). Re-named Ibis, the idea was to continue the more heavy elements of the New Trolls sound. Sun Supreme (1974) was a disappointment, as it demonstrates a serious lack of inventiveness, falling instead into commercial heavy rock. Ibis struggled on with two new members for their second and last album. This was a slight improvement, but the combination of Italian and English lyrics was a bad idea. A couple of tracks are decent overall this is a waste of time (the track dedicated to Janis Joplin is downright awful!). Ibis then disbanded and New Trolls reformed, but their best years were now far behind them.

1 | SUN SUPREME | 1974 | POLYDOR 2448 022
2 | IBIS | 1975 | POLYDOR 2448 036

2 RE-ISSUED ON CD BY MELLOW IN CO-OPERATION WITH POLYDOR (847 073-2) IN 1992. SECOND EDITION (523 695 2) RELEASED IN 1995.

J.E.T.

  • Bimbo Marrale - guitar
  • Piero Cassano - keyboards
  • Aldo Stellita - bass, vocals
  • Pucci Cochis - drums

Released in a great gimmick cut-out cover, this album is eagerly hunted by collectors. The music is as impressive as the sleeve. Side one has two long tracks of intelligent heavy progressive rock but with the scope to transgress into more reflective moods. This is similar to early seventies New Trolls (both groups came from Genova) with the same falsetto backing vocals. Side two has more variety with excursions into folk, jazz and classical territory. Still this is an integrated work where "Sinfonia Per Un Re" restates the opening theme of the album in the title track. A very good album just short of being a classic. A second album was never completed, but J.E.T. recorded 5 singles from 1971 to 1973.

1 FEDE, SPERANZA, CARITA 1972 DURIUM MSA 77307

RE-ISSUED ON CD IN JAPAN BY KING (K32Y 2142) IN 1988 WITH 2 BONUS TRACKS AND BY VINYL MAGIC (NO BONUS) IN 1996.

Jacula

  • Antonio Bartoccetti - guitar, bass, vocals
  • Charles Tiring - church organ
  • Doris Norton - vocals, violin, flute
  • Franz Parthenzy - medium

These merchants of witchcraft and the occult powers were formed on the initiative of Antonio Bartoccetti in 1972. He had previously released some very obscure singles with Dietro Noi Deserto and Invisible Force. Tardo Pede In Magiam Versus ('Slow Steps Towards Magick') was a peculiar album full of church organ and spoken latin lyrics on side one and trivial muzak for the witch guild on side two.

Doris Norton plays the role of the witch Fiamma Dello Spirito with her spine chilling voice (also playing some flute and violin). The more superstitious souls among us might find the album frightening, tampering with J. S. Bach's organ works (intended for the appraisal of God) in an attempt to gain magic(k) forces. Us regular pagans better leave them perplexed and take it as another example of the curious nature of human psychology. In this respect, this is an interesting album. Musically nothing here is extraordinary, but perhaps there is more here than what meets the ears? After this album, Anthony Barticcetti continued under his moniker Antonius Rex.

In 1992 a collection of more Jacula appeared. Recommended for those who like other cock-and-bull stories from the wrinkled men in Devil Doll and Phantom's Divine Comedy.

1 | TARDO PEDE IN MAGIAM VERSUS | 1972 | ROGERS TRS010001
2 | ANNO DEMONI (1974-1978) | 1992 | MELLOW MMP 118

1 RE-ISSUED ON CD BY MELLOW (MMP 136) IN 1992, LIMITED TO 1,000 COPIES (BUT MOST LIKELY RE-PRINTED LATER).
2 RELEASED IN LIMITED EDITIONS ON VINYL AND CD.

Jumbo

  • Alvaro Fella - vocals, guitar
  • Daniele Bianchini - guitars
  • Dario Guidotti - flute, harmonica, guitars
  • Sergio Conte - keyboards, vocals
  • Aldo Gargano - bass, mellotron
  • Vito Balzano - drums, vocals (1-2)
  • Tullio Granatello - drums (3)

    Guests:

  • Franco Battiato - synthesizer (3)
  • Lino Vaccina - tablas, percussion (3)
  • Angelo Vaggi - synthesizer (3)

One of the most instantly recognisable vocalists ever is Alvaro Fella. His aggressive, nagging and growling vocals (imagine a cross between Roger Chapman and Captain Beefheart) was the most notable element on Jumbo's first album. Fella also composed the majority of the nine half-acoustic songs, featuring flute, harmonica, piano, organ, guitars and lots of percussion. Jumbo's music was basically blues-influenced, hinting at an Italian blues-boom that actually never happened. The music lacks invention but is well produced with some effective use of Leslie-effects on piano and electric guitar.

DNA (1972) revealed that their sound had matured surprisingly quickly, moving in a totally idiosyncratic direction. Actually, it's difficult to pigeonhole this music. The three-part "Suite Per El Sig. K." (20:45) is the most impressive track. It combines heavy progressive and blues-rock with classical references, shifting from acoustic instrumental trios for piano, acoustic guitar and flute to sudden outbursts of furious fuzz guitar riffs alternating with Fella's unique vocals. The rhythms are complex and continuously shifting. There are several moody flute solos, one of them a pastiche of Jethro Tull's "My God". The three remaining tracks were almost of the same level. Without doubt, Vietato Ai Minori Di 18 Anni? (1973) was Jumbo's masterpiece. With guests such as Franco Battiato and Lino Vaccina (from Aktuala), they succeeded in a bold merging of heavy blues-rock, progressive rock and even some electronic music. The album kicks off in a violent way with Alvarro's brawling voice on "Specchio". Minutes later the listener will discover that their music is much more diverse with some quiet sections of classically-influenced keyboards and strings. The next track "Come Vorrei Essere Uguale A Te" is probably their finest achievement. It begins with mock opera singing and a quiet intro, before bursting into some triumphant heavy progressive rock with a razorsharp rhythm section offering up an incredibly complex pattern, culminating finally in a typewriter's "ping". This combination of serious music and mockery may have its origins in the music of Frank Zappa. The remaining tracks aren't that effective but always interesting and also quite experimental (sometimes improvised). In the late seventies Jumbo recorded a fourth album, but it wasn't released until 15 years later (on CD only). It would have been better to have kept it in the vaults. However, the live album (recorded at a one-off reunion in France) isn't bad.

1 | JUMBO | 1972 | PHILLIPS 6323 012
2 | DNA | 1972 | PHILLIPS 6323 017
3 | VIETATO AI MINORI Dl 18 ANNI? | 1973 | PHILLIPS 6323 025

ALL ALBUMS WERE RE-ISSUED ON CD 1990-1992 BUT ARE NOW DELETED.
CD ONLY:
4 | VIOLINI D'AUTUNNO | 1992 | MELLOW MMP 119
5 | LIVE | 1992 | MELLOW MMP 108

Kaleidon

  • Stefano Sabatini - keyboards
  • Massimo Balla - sax, flute
  • Franco Tallarita - bass
  • Giovanni Liberti - drums

Instrumental jazz-rock was what Kaleidon offered on the album Free Love, named after Stefano Sabatini's previous group. There is some interesting interplay between electric piano and saxophone, but bear in mind that this material is closer to jazz than rock. It will surely appeal to the right ears.

1 FREE LOVE 1973 FONIT LPQ 09074

RE-ISSUED ON CD BY MELLOW (MMP 250).

Laser

Unknown line-up

Their album Vita Sul Pianeta is one of the top rarities of Italian rock. Possibly it was recorded years before its release in 1973, as this is a transitional record between psych beat music and early progressive rock (more typical of 1969-70). All tracks are quite short and trivial, using the structured song formats. The main attractions here are some superb psychedelic fuzz guitar parts, recalling American underground heavy psychedelia of the late sixties. The powerful vocals place this firmly in Italy though, some may even find the singer a bit irritating. No doubt the album is worth the price of the CD re-issue but by no means the megabucks demanded for an original.

1 VITA SUL PIANETA 1973 JUKE BOX CRJLP 00032

1 RE-ISSUED ON CD BY MELLOW (MMP 111) IN 1992.

Latte E Miele

  • Marcello Dellacasa - guitars, vocals, violin, bass (1-2)
  • Oliver Lacagnina - keyboards, vocals (1-2)
  • Alfio Vitanza - drums, flute, vocals (1-3)
  • Massimo Gori - guitar (3)
  • Luciano Poltini - keyboards (3)
  • Mimmo Damiani - guitar, piano (3)

In English their name means 'milk and honey', indicating their religious backgrounds. The band formed in Genova in 1970 at a very young age, inspired by the first album of Emerson, Lake And Palmer. At their first public appearance in 1972, their drummer was only 16 years old!

Their first album Passio Secundum Mattheum was a surprisingly mature work, being a rock opera based on the Gospel of St. Matthew. This work included choral voices and musical references to J. S. Bach's "Messa Requiem". This is classical rock stripped of the conceited keyboards solos that Keith Emerson pioneered. The massive keyboards of Oliver Lacagnina don't emphasize his technical abilities, but are aimed at bringing keyboards to the fore. Some of the 'orchestral' parts are performed on the mellotron. Marcello Dellacasa's acoustic and electric guitars also have an important supplemental role. The overall result is a very good fusion of progressive rock and classical music with excellent production values!

Papillon was a more light-hearted and lively work, dominated by the 20-minute title track in seven acts plus the overture, probably Latte E Miele's finest single work. Marcello Dellacasa's fine vocals were occasionally given more space on this comic fable of a puppet, with superb instrumental interludes. This doesn't mean that Latte E Miele let their classical roots wither on the vine. "Patetica" was an adaption of Beethoven's piano sonata with added mock references to Mozart and Vivaldi. The last track on the album, "Strutture" veered more towards jazz-rock comparable to the Canterbury sound.

Aquile E Scoiattoli (1976) was recorded by a radically changed line-up, only drummer Alfio Vitanza remained from the past. They had a more rock attitude, sometimes reaching towards instrumental Genesis, but still incorporating motifs from classical music. The icing on the cake was the 24-minute track "Pavana". This alternated between symphonic and jazz-rock, almost equalling the high standard of their previous albums. All three albums have (with good reason) been widely praised by Japanese sympho-rock fans. In the years that followed, Latte E Miele tried to keep up with the changing times and recorded some dreadful "symphonic pop" material (could have been parodies!), available on the CD Vampyrs.

1 | PASSIO SECUNDUM MATTHEUM | 1972 | POLYDOR 2448 011
2 | PAPILLON | 1973 | POLYDOR 2448 015
3 | AQUILE E SCOIATTOLI | 1976 | MAGMA MAL 01

ARCHIVE MATERIAL RELEASED ON CD:
A1 | LIVE | 1992 | MELLOW 110
A2 | VAMPYRS | 1992 | MELLOW 131

CD RE-ISSUES:
1 POLYDOR 523 694-2 IN 1995.
2 POLYDOR 517 537-2 IN 1992.

Legenda Meligunis

Their album contained passionate folk-rock with elaborate orchestrations. They came from Sicily.

1 LEGENDA MELIGUNIS 1979 NEAR

Leo Nero

  • Gianni Leone - all instruments & vocals

After the demise of Balletto Di Bronzo, their keyboard player Gianni Leone went to the USA. Here he made a song-based solo album with an uncanny similarity to Peter Gabriel and Genesis (stripped of guitar, but replaced by twice the amount of piano and synthesizers). Hearing the album, you'll find it hard to believe he contributed to Vs.

1 VERO 1977 HARVEST 3C064 18272

RE-ISSUED ON VINYL (NAS 1423) AND CD (292E 2061) IN JAPAN BY CRIME. RE-ISSUED ON CD IN ITALY BY MELLOW (MMP 212).

Leoni, I

  • Carlo Riccardi - vocals, keyboards
  • Giorgio Borgarelli - bass, guitar, flute
  • Pierluigi Bertolini - drums

A little known group from Tortona who played song-based progressive rock.

1 LA FORESTA 1971 RICORDI SMRL 6081

Leprino, Frank

  • Franco Leprino - guitars, keyboards, effects
  • Franco Lazzaro - organ, moog
  • Amaldo Ciato - piano
  • Alfio Squaiella - flute
  • Tosi - oboe

Another one-off attempt to make a kind of Italian cosmic music with synthesizers, acoustic guitar, piano and strange musique concrete sound effects. It's interesting music for those into German electronic music with some uncommon echo guitar. Other parts of the side-long compositions are closer to classical music with piano and woodwind. A few other Italian artists had some vaguely similar ideas, including Roberto Cacciapaglia, Francesco Buccheri, Franco Battiato and Ciro Perrino.

1 INTEGRATI... DISINTEGRATI 1977 ELEVEN ELC 25133

1 RE-ISSUED BY VINYL MAGIC (VM 022) IN 1990.

Libra

  • Sandro Centofani - keyboards
  • Nicola Di Staso - guitar, vocals
  • Federico D'Andrea - guitar, vocals
  • Dino Capra - bass, vocals
  • David Walter - drums (1)
  • Walter Martino - drums (2-3)

A Milano group who performed as support band to Banco on their 1975 Italian tour. Their first album contained decent, song-based progressive rock similar to PFM. Motown obviously saw a similar potential in Libra and signed the group on a contract for nine albums. The only result was an English, revised version of their first album. After starving in the USA for some years, Libra returned to Italy and later made the movie soundtrack to "Schok", which also became their final album.

1A | MUSICA E PAROLE | 1975 | RICORDI SMRL 6156
1B | WINTER DAY'S NIGHTMARE | 1976 | MOTOWN M6 864 (USA)
2 | SCHOK | 1979 | CINEVOX MDF 33.113

Living Life

  • Johnny Betty - drums, keyboards, vocals
  • Gianni Cintj - oboe
  • Flavio Capello - flute, sax
  • Aldo Valente - keyboards
  • Daniele Pintaldi - guitar
  • Roberto Savarro - bass, vocals
  • Swami Zekuta - keyboards (2)

A little known jazz-rock band from Torino. Their first album, Let - From Experience To Experience, contained pleasant music close to the Canterbury sound of Hatfield & The North and jazzy Caravan. Living Life used woodwind instruments (flute and oboe) to great effect, and the soprano sax parts are even close to several Jan Garbarek recordings for ECM. While better than several other Italian groups of this genre, they still remained unnoticed, probably as their minor record label lacked good distribution. Surprisingly enough, the band returned to the limelight six years later with an even better second album. Whereas the first album favoured long, jazzy improvisations, Mysterious Dream had a stronger melodic content and more inventive production. Still the dominant instruments were woodwind, organ and piano with some rather violent guitar outbursts. All five tracks were longer than 5 minutes. Probably this is the best Italian album of the early eighties. All lyrics on both albums were sung in English.

1 | LET - FROM EXPERIENCE TO EXPERIENCE | 1975 | SHIRAK LL 001
2 | MYSTERIOUS DREAM | 1981 | SHIRAK SLL 3308

BOTH ALBUMS RE-ISSUED BY MELLOW (MMP 259 AND MMP 265 RESPECTIVELY) IN 1994.

Living Music

  • Umberto Santucci - keyboards
  • Andrea Carpi - guitar
  • Costantino Albi - guitar
  • Cicci Santucci - sax
  • Mandrake - drums

A folk group who recorded a little known album based on poems by Allen Ginsberg and other poets. Musically it contained little of interest.

1 TO ALLEN GINSBERG 1972 RCA DSPL 10574

Locanda Delle Fate

  • Michele Conta - piano, electric piano, polymoog, cembalo, clavinet, synthesizer
  • Alberto Caviglio - guitars, vocals
  • Luciano Boero - bass
  • Ezio Vevey - guitars, vocals, flute
  • Leonardo Sasso - vocals
  • Oscar Mazzoglio - hammond, electric piano, moog, synthesizers
  • Giorgio Gardino - drums

This bulky group made one of the finest Italian albums of the late seventies in the classic symphonic rock style. They might have been influenced by Genesis and Gentle Giant, but as usual for Italian groups, their approach revealed a large degree of independence from the English progressive rock scene. Locanda Delle Fate's sound was dominated by multiple keyboards. The rhythmic interplay between piano and drums is sometimes interesting. Unfortunately this was a time of decline for progressive rock and, apart from this album, the group only released a couple of singles.

1 FORSE LE LUCCIOLE MON SI AMANO PIU 1977 POLYDOR 2448 055

1 RE-ISSUED ON CD BY MELLOW IN CO-OPERATION WITH POLYDOR (519 389-2) IN 1992.

Logan Dwight

  • Federico D'Andrea - vocals, guitar
  • Donatella Luttazzi - vocals
  • Claudio Barbera - bass
  • Francesco Ventura - guitar
  • Gianni Mereu - guitar

I haven't heard their album, but it is rumoured to be an ambitious mix of rock, jazz and classical music.

1 LOGAN DWIGHT 1972 PDU A 5054

Maad

  • Pino De Vita - pianos, trombone
  • Attilio Zanchi - guitars, bass, bouzouki
  • Jonathan Scully - vibraphone, marimba, congas
  • Joe Castanuela - drums

MAAD played their very own kind of ironic and absurd experimental music. The group had an uncommon sound, highlighting piano and vibraphone. Their album merged fragments of easy listening, jazz, ethnic music and even progressive rock. MAAD were associated with L'Orchestra, a label started by Stormy Six.

1 MAAD 1976 DIVERGO

RE-ISSUED ON CD BY MELLOW (MMP 295) IN 1998.

Madrugada

  • Gianfranco Pinto - keyboards, vocals
  • Billy Zanelli - bass, vocals
  • Pietro Rapelli - vocals, drums

Madrugada produced easy-going soft rock with a strong affection for pretty vocal harmonies.

1 | MADRUGADA | 1974 | PHILLIPS 6323 033
2 | INCASTRO | 1977 | PHILLIPS 6323 046

Maina, Pepe

A musician who definitely walks his own paths. His first album Il Canto Dell 'Arpa E Del Flauto is a beautiful, introverted dream voyage through distant landscapes. The instruments used are ethnic flutes, harps and percussion instruments, acoustic (occasionally electric) guitar, synthesizer and natural sounds. The whole atmosphere is relaxing, but still exotic and exciting, maybe somewhere between Jade Warrior and Jorge Reyes. This music reflects a closeness to nature and is a highly recommended and refreshing listening experience. Pepe Maina's second album is very difficult to find.

1 | IL CANTO DELL'ARPA E DEL FLAUTO | 1977 | ASCOLTO ASC 20004
2 | SCERIZZA | 1979 | IMBROGLIO MP 007

Malvasia

An album of fragile folk-rock.

1 MALVASIA 1979 CETRA

Mandillo

  • Franco Sander - guitar, vocals
  • Luciano Ottonello - guitar, vocals
  • Marco Dondero - flute
  • Rino Loreto - bass
  • Maurizio Cassinelli - drums, vocals

    Guests:

  • Bambi P. N. Fossati - guitar
  • Vittorio De Scalzi - guitar

A group from Genova. Their album is rumoured to contain rather lacklustre pastisches on popular music.

1 MANDILLO 1976 GROG GRL 01

Maxophone

  • Sergio Lattuada - piano, organ, electric piano, vocals
  • Roberto Giuliani - guitar, piano, vocals
  • Leonardo Schiavone - clarinet, flute, sax
  • Maurizio Bianchini - comet, trombone, vibraphone, percussion, vocals
  • Alberto Ravasini - bass, acoustic guitar, lead vocals
  • Sandra Lorenzetti - drums

    with:

  • Trziana Bottici - harp
  • Eleonora De Rossi - violin
  • Susanna Pedrazzini - violin
  • Giovanna Correnti - double bass

Their eponymous album was a full-bodied attempt at richly arranged symphonic rock. Maxophone took up a thread of Genesis' Threspass (the symphonic dynamics, serene feel and high-pitched vocals) and improved it vastly with their strong Italian classicism. The instrumental breadth of Maxophone is uncommonly wide on all six tracks. The English version of the album is inferior to the Italian one.

1A | MAXOPHONE | 1975 | PROD. ASSOCIATI PALP57
1B | MAXOPHONE (ENG. VERSION) | 1975 | PROD. ASSOCIATI PR7002

1A RE-ISSUED ON CD BY CRIME (KICP 2222) IN JAPAN. LATER ALSO RE-RELEASED IN ITALY. FINALLY RE-RELEASED ON CD BY MELLOW IN 1998.
1B ALSO RELEASED IN THE USA. THIS VERSION WAS RE-ISSUED BY MELLOW (MMP179) IN 1993.

Metamorfosi

  • Davide Spitaleri - lead vocals, flute
  • Enrico Olivieri - organ, piano, synthesizers,
  • cembalo, flute, vocals Luciano Tamburro - guitar (1 )
  • Roberto Turbftosi - bass, guitar, vocals
  • Mario Natali - drums, percussion (1)
  • Gianluca Herygers - drums, percussion (2)

Along with Flea, this was one of the few bands to come from Sicily. In Davide Spitaleri the group had one of the finest vocalists on the whole scene, he was operatic in style and had a very intense and heartfelt attitude. Spitaleri was the focal point of E Fu Il Sesto Giorno, a collection of seven memorable songs, not even marred by a slight gospel touch. Their music was also classically influenced with organ and subordinate electric guitar playing lines similar to J. S. Bach's fugues. The album has a majestic feel to it and is well worth investigating.

However, their other effort Inferno was their masterpiece - a grandoise interconnected concept album based on Dante's "Divine Comedy". Certainly this album features an inferno of multiple keyboards, immaculately played by Oliveri. But the whole group deserves a mention, as the rhythm section of Turbitosi and Herygers is among the finest I have heard. Nothing short of superb, this album is among the very, very best from Italy. You haven't heard keyboard-fronted progressive rock yet, if you haven't heard this album! Sadly, the group didn't achieve recognition, proving that the public were as indifferent to a class act then as now.

? | INFERNO | 1972 | VEDETTE VPA 8162
? | ... E FU IL SESTO GIORNO | 1972 | VEDETTE VPA 8168

IN WHICH ORDER THESE ALBUMS WERE RELEASED IS OPEN TO QUESTION.
1 & 2 RE-ISSUED ON CD BY VINYL MAGIC (VM 003 AND VM 002 RESPECTIVELY) IN 1989.

Mo.do

  • Valerio Cherubini - guitar, vocals, flute
  • Gianantonio Merisio - keyboards, vocals
  • Stefano Bazzaghi - guitar
  • Roberto Colleoni - bass
  • Walter Locatelli - drums

This curiously named group made one of the few really worthwhile albums during the darkest period of Italian progressive rock around 1979-80. They played disciplined symphonic rock almost like a direct cross between Gentle Giant and PFM. The atmosphere is relaxing with typical late 70's lush string synthesizers, acoustic and electric guitars and occasional flute. Even so, their instrumental arrangements were quite complex.

1 LA SCIMMIA SULLA SCHIENA DEL RE 1980 IAF LPA 90001

RE-ISSUED ON CD BY MELLOW RECORDS (MMP 162) IN 1993.

Motowns

Unknown group!

1 | ? |  |
2 | MOTOWNS | 1971 | CAROSELLO

Mucchio, Il

  • Maurizio Rivoltella
  • Sandro Zane
  • Luciano Zanardo
  • Sergio Piazza
  • Marino Rebeschini

This little known quintet from Venice released their eponymous album in 1970. Il Mucchio's musical style was rather song-oriented, although their clear classical influence ensures some interest. Instrumentally, a peculiar organ sound, almost like a harpsichord or celeste, is omnipresent on most tracks. They were clearly influenced by New Trolls in several ways - their heavy style on early singles, their multi-layered vocal arrangements and they also had a vocalist with a high-pitched voice similar to Nico Di Palo. The main difference is the lack of lead guitars in Il Mucchio's music, although the fine keyboard-arrangements (slightly similar to early Procol Harum) more than compensate. I suppose they had two keyboards players, but the sleeve contains no exact information. The album is recommended to those who enjoy music stylistically set between late beat and early progressive rock.

1 IL MUCCHIO 1970 CAROSELLO SCLN 25001

1 RE-ISSUED ON CD BY MELLOW RECORDS (MMP 166) WITH 4 BONUS TRACK PREVIOUSLY RELEASED ON SINGLES.

Murple

  • Pino Santamaria - guitars, vocals
  • Piercarlo Zanco - vocals, organ, piano, Eminent, synthesizer, bowed double bass
  • Mario Garbarino - bass, triangle, bongos
  • Duilio Sorrenti - drums, gong

Their album "Io Sono Murple" was really outstanding. It upholds the tradition of great integrated concept albums. There are many such works in Italian progressive rock, and along with De De Lind's Io Non So Da Dove Vengo... and Procession's Frontiera, this is one of the best, balancing powerful heavy rock with classical influences. Murple's approach is (usually) to set the powerful "rock" themes on electric guitar and the refined "classical" themes on keyboards (organ, piano and synthesizer) in a striking musical duel. This is music full of pathos and inspiration! Sadly the group was overlooked at the time, arriving a year or two too late on a label not used to promoting this kind of music (in Italy, that is).

1 IO SONO MURPLE 1974 BASF 21-23137 F

1 RE-ISSUED ON MELLOW (MMP 121) IN 1992.

Museo Rosenbach

  • Enzo Merogno - guitar
  • Pit Corradi - keyboards
  • Alberto Moreno - bass, piano
  • Giancarlo Golzi - drums
  • Stefano Galifi - vocals
  • Walter Franco - vocals (A2)
  • Leonardo Lagorio - flute, sax (A2)

The origins of this legendary group (initially called Inaugurazione Museo Rosenbach) lay in the beat group Quinta Strada formed in 1969. Early in 1970 Merogno left Quinta Strada to join Il Sistema while Moreno, Franco, Corradi and Golzi changed their name into I.M.R. Later that year Merogno returned and brought with him from Il Sistema the woodwind player Leonardo Lagorio. A rehearsal tape exists of this line-up (the track "Dopo" on A2). They began work on Zarathustra in 1971. However, not long after Walter Franco quit the music business, followed quickly by Leonardo Lagorio. This turned out to be to the band's own benefit, as their new vocalist Stefano 'Lupo' Galifi was much better. Also, Lagorio's woodwind was replaced by mellotron loops, making their sound far more unique. This graced Alberto Moreno's magnificent compositions for Zarathustra, a truly classic album which was finally released in March 1973 (the same month as Pink Floyd released their monumental concept album). The title track covers one whole album side and is very classical in its construction (as a musical analysis will demonstrate), with bold dynamics, superb playing and memorable melodies. They sound like a cross between a vastly improved early Uriah Heep and Deep Purple on smart pills, blending heavy rock and classical music. The quiet segments were possibly influenced by PFM. The three tracks on the second side weren't far behind, but were separate, unrelated works. Overall, the album was closer to English progressive rock than many other Italian groups. This makes it more accessible to many and detracts little from its musical value. Unfortunately, the group soon disbanded. Their legacy is much like that of De De Lind - one monumental album!

1 ZARATHUSTRA 1973 RICORDI SMRL 6113

CD-ONLY ARCHIVE MATERIAL:
A1 | LIVE 72 | 1992 | MELLOW MMP 102
A2 | RARE & UNRELEASEO | 1992 | MELLOW MMP 103

A1 AND A2 CONTAIN CASSETTE RECORDINGS FROM 1971 AND 1972, MOSTLY DREADFUL IN TECHNICAL QUALITY.

Nadma

  • David Mosconi - piano
  • Ines Klok - harp, tambourine, violin
  • Gustavo Bonora - violin
  • Mino Ceretti - double bass
  • Marino Vismara - cello
  • Franco Pardi - trumpet, sax
  • Otto Davis Corrado - sax
  • Marco Cristofolini - percussion, violin

A group from Milano that mixed European acoustic jazz with Arabian music.

1 UNO ZINGARO Dl ATLANTE CON UN FIORE A NEW YORK 1973 RCA DSPL 10579

Napoli Centrale

  • James Senese - sax, vocals
  • Franco Del Prete - drums
  • Mark Harris - keyboards (1)
  • Ciro Ciscionetti - keyboards (2-3)
  • Tony Walmsley - bass (1)
  • Pino Daniele - bass (2)

A jazz-rock group formed in Milano, although initially with two foreign members. Napoli Centrale played jazz-rock similar to Chicago, Blood, Sweat & Tears, Brand X and Nova.

1 | NAPOLI CENTRALE | 1975 | RICORDI SMRL 6159
2 | MATTANZA | 1976 | RICORDI SMRL 6187
3 | QUALCOSA CA NUN MORE | 1977 | RICORDI SMRL 6224

Nascita Della Sfera

  • Paolo Coretti - vocals
  • Ettore Lo Cascio - vocals
  • Flavio Variano - vocals
  • Maria Zanetti - vocals
  • Edi Croatto - vocals
  • Alberto Zeppieri - sax, flute
  • Gianfranco Lugano - organ
  • Paolo Tosolini - guitar
  • Roberto Colella - bass
  • Zladko - percussion
  • Leo Croatto - guitar, synthesizer
  • Carlo Barbiera - piano, moog, guitar, vocals

This outfit made a rather self-indulgent experimental effort, just a couple of hundred copies were released.

1 PER UNA SCULTURA DI CESCHIA 1978 PRIVATE PRESSING 38220

New Trolls

  • Nico Di Palo - vocals, guitar (1-10, A1)
  • Vittorio De Scalzi - guitar, vocals (1-10, B1-B2)
  • Mauro Chiarugi - keyboards (1-2)
  • Giorgio D'Adamo - bass (1-3, B1-B2)
  • Gianni Belleno - drums (1-10, A1, C1, D1)
  • Frank Laugelli - bass (4-10, A1)
  • Maurizio Salvi - keyboards (3-10, A1)
  • Ricky Belloni - guitar, vocals (6-10)
  • Luis Enriquez Bacalov - keyboards (3,6)

The New Trolls were amongst the first groups to appear on the Italian rock scene. In 1967, their first single "Sensazioni" became an instant success and sold more than 100, 000 copies. The group was certainly very up-to-date musically, as their heavy psychedelic rock recalled recent works by Jimi Hendrix, Cream and Vanilla Fudge. Between 1968 and 1969, New Trolls released 7 more singles, of which their second, "Visioni", was the best.

Their debut album Senza Oratio, Senza Bandiera (1968) became a milestone in Italian rock, as its first concept album. Musically the album sounds very dated now, but it still has a certain 1960's pop charm. Influences from Motown soul, particularly The Four Tops, were clearly evident in the multi-layered falsetto vocals and funky brass arrangements. Of more interest is New Trolls (1970), which was a collection of early singles (including "Sensazioni"). It has a couple of scrappy tracks, but the heavier numbers are really excellent.

The New Trolls' next project was an ambitious attempt to merge heavy progressive rock with 18th century-inspired classical music, in co-operation with Luis Enriquez Bacalov. Concerto Grosso No. 1 (1971) works really well, sounding like an unlikely combination of Jimi Hendrix, Ian Anderson and Antonio Vivaldi. On the second side of the album there was a great 20 minute live-in-the-studio improvisation. After a short organ intro, powerful rifling between electric guitar and flute are let loose, before the obligatory drum solo towards the end.

Searching For A Land (1972) was a double album with half of the material recorded live. As reflected in the album title, the New Trolls now used English lyrics. By this time, it became evident that the two guitarists pushed the band in separate musical directions. De Scalzi's compositions were usually more relaxed, with elements from lyrical folk-rock ("In St. Peter's Day" and "Giga"), while Di Palo went for aggressive hard-rock (on the live tracks). Highlights were "A Land To Live And A Land To Die" (8:25), with an impressive organ solo from Maurizio Salvi, and the dynamic "To Edith" (8:40), showcasing Di Palo's ultra-high-pitched vocals. The live tracks are really annoying, because, as so often is the case, the audience was mixed just as loud as the music! All in all a very variable album.

Nico Di Palo's more powerful direction dominated the 1972-release U T, including some of New Troll's finest moments ("C'e Troppa Guerra" and "Nato Adesso"). Maurizio Salvi's keyboards were more notable than before. Vittorio De Scalzi kept a low profile on the album and soon left the group. This led to a disagreement regarding the legal rights to use the name New Trolls. For this reason, Nico, Gianni, Frank & Maurizio released an "anonymous" album with a big question mark on the sleeve. Musically this was certainly their most aggressive hard-rock album and also one of their best, sounding almost like a Mediterranean version of Led Zeppelin! Vittorio De Scalzi, meanwhile, formed the record label Magma. Along with the previous New Trolls member Giorgio D'Adamo he formed a new group, cleverly adopting the name New Trolls Atomic System. The other members of this 6-piece were experienced jazz-rock musicians. Not surprisingly, "New Trolls Atomic System" contained well-performed symphonic jazz-rock. The problem is that some of their material was a little light-hearted and still rooted in conventional pop-rock structures. Tracks like "Tornare A Credere" were merely pop ballads in (admittedly good) progressive arrangements. The excellent single "Una Notte Sul Monte Carlo" (based on Mussorgsky's composition) was unfortunately not included on the album. "Tempo Dispari" was as close as Italian progressive rock ever got to the so-called Canterbury-sound, particularly Soft Machine's albums "Third" and "Fourth". They shared the same fascination for playing in odd time signatures, as reflected in the two sidelong tides ("7/4" and "13/8", both recorded live). Unfortunately, this radical change of direction alienated the old fans and the album didn't sell well. The commercial failure caused De Scalzi to disband the group.

In 1975, Nico De Palo disbanded his group Ibis when it was agreed to reform the original New Trolls. De Scalzi, D'Adamo, Di Palo and Belleno were also joined by Ricky Belloni, previously a member of Nuova Idea. They recorded a follow-up to their successful Concerto Grosso, but this new work paled in comparison. The "concerto" itself was fair enough, but some of the other tracks were close to commercial pop-rock. Regretably, New Trolls followed this bland direction and almost became the Italian equivalent of The Bee Gees! Needless to say, there's nothing of interest on their albums from this period. The New Trolls from Genova were one of the most important Italian groups, although they ultimately failed to make a completely satisfactory album.

ALBUMS AS NEW TROLLS:
1 | SENZA ORARIO, SENZA BANDIERA | 1968 | CETRA LPX 3
2 | NEW TROLLS | 1970 | CETRA LPX 7
3 | CONCERTO GROSSO NO. 1 | 1971 | CETRA LPX 8
4 | SEARCHING FOR A LAND | 1972 | CETRA LPX 12/13
5 | U T | 1972 | CETRA LPX 20
6 | CONCERTO GROSSO NO. 2 | 1976 | MAGMA MAL 02
7 | LIVE | 1977 | MAGMA MAL 04
8 | ALDEBARAN | 1978 | WARNER 56589
9 | NEW TROLLS | 1979 | WARNER 56761
10 | F.S. | 1981 | CETRA LPX 93

1-6 AND 10 ARE RE-RELEASED ON LP AND CD.

A VERY USEFUL CD COLLECTION:
S1 SINGLES A'S & B'S (1967-1972) 1994 MELLOW MMP 230

Album by Nico, Gianni, Frank & Maurizio:

  • Nico Di Palo - vocals, guitar (A1)
  • Gianni Belleno - drums (A1)
  • Frank Laugelli - bass (A1)
  • Maurizio Salvi - keyboards (A1)

A1 CANTI D'INNOCENSA, CANTI D'ESPERIENZA 1973 CETRA LPX 22

Albums by New Trolls Atomic System:

  • Vittorio De Scalzi - guitar, vocals (B1-B2)
  • Renato Rosset - keyboards (B1-B2)
  • Giorgio Baiocco - sax, flute (B1-B2)
  • Giorgio D'Adamo - bass (B1-B2)
  • Tullio D'Episcopo - drums (B1-B2)
  • Ramasandiran Somusundaran - percussion (B1)

B1 | NEW TROLLS ATOMIC SYSTEM | 1973 | MAGMA MAGL 18003
B2 | TEMPI DISPARI | 1974 | MAGMA MAGL 18005

Album by The Tritons:

  • Nico Di Palo - guitar
  • Maurizio Salvi - keyboards
  • Frank Laugelli - bass
  • Ric Pamell - drums
  • Jimmy Villotti - guitar
  • Roger Mazzoncini - keyboards
  • Kamsin Urzino - vocals
  • Gilberto Faggioli - bass
  • Daniel Palella - drums

C1 SATISFACTION 1973 POLYDOR 2448 020

GIANNI BELLENO SOLO (JOHNNY DEI TRITONS):
D1 TWIST AND SHOUT WITH SATISFACTION 1974 MAGMA MGL 18004

SEE ALSO: IBIS, NUOVA IDEA, NOVA

Nova

  • Corrado Rustici - vocals, guitar (1-4)
  • Elio D'Anna - sax, flute (1-4)
  • Danilo Rustici - guitar (1)
  • Luciano Milanese - bass (1)
  • Franco Lo Previte - drums (1)
  • Renato Rosset - keyboards (2-4)
  • Barry Johnson - bass, vocals (2-4)
  • Ric Parnell - drums (3-4)
  • Zakir Hussain - congas (2)
  • Percy Jones - bass (2)
  • Narada Michael Waiden - guitar, keyboards (2)
  • Phil Collins - percussion (2)

Something of a supergroup, Nova united Danilo Rustici and Elio D'Anna of Osanna and Uno with Corrado Rustici from Cervello and Franco Lo Previte from Circus 2000. The group formed in London in 1975, where the band received the patronage of Pete Townshend. The first album (recorded in Townshend's Eel Pie Studio) contained highly energetic, heavy jazz-rock with really loud sax and guitars. Nick Sedgwick provided English lyrics on four tracks (the remaining two were instrumental). The album can be counted among the best Italian jazz-rock albums of the seventies.

The first line-up was short-lived, but Rustici and D'Anna kept on with Renato Rosset (ex-New Trolls Atomic System), Barry Johnson and Ric Parnell (ex-Atomic Rooser and Ibis). The approach on the following three albums was more relaxed and soft but still with virtuoso performances from D'Anna and Rustici. Vimana (1976) and Wings Of Love (1977) are worthwhile albums that should please many jazz-rock fans. However, Sun City (1978) was a disappointment veering in a shallow pop-rock direction.

1 | BLINK | 1975 | ARISTA ARTY 118 (UK)
2 | VIMANA | 1976 | ARISTA ARTY 138 (UK)
3 | WINGS OF LOVE | 1977 | ARISTA SPARTY 1021 (UK)
4 | SUN CITY | 1978 | ARISTA AB 4203 (USA)

Numi, I

  • Roberto Tava - vocals, guitar
  • Beppe Tiranzoni - keyboards
  • Mario Rognoni - guitar
  • Paolo Buccelli - bass, guitar
  • Furio Solazzi - drums

One of the short-lived and obscure groups, whose only testimony is the album Alpha Ralpha Boulevard. All tracks were composed by the singer and songwriter Guido Bolzoni. Not surprisingly, the result is close to popular melodic rock of the late sixties. Some of the tracks are very beautiful, in an understated style full of emotion. The good vocalist enjoys a dynamic and versatile backing of guitars and keyboards. The guitar player obviously loves the wah-wah effect Jimi Hendrix used on "Up From The Skies", as this is present on several tracks. The keyboards vary between organ to piano and harpsichord and overall there is a slight psychedelic influence combined with jazz chords. Actually this is a very good album, recalling the aesthetic impressions of The Zombies' Odyssey And Oracle or Procol Harum's A Salty Dog. The sound of the sea is also used on several places on the I Numi-album.

1 ALPHA RALPHA BOULEVARD 1971 POLARIS POL BP708

RE-ISSUED ON CD BY VINYL MAGIC (VM 033) IN 1993.

Nuova ldea

  • Claudio Ghiglino - guitar, vocals (1-3)
  • Giorgio Usai - keyboards, vocals (1-3)
  • Enrico Casagni - bass, flute, vocals (1-3)
  • Paolo Siani - drums, vocals (1-3)
  • Marco Zoccheddu - guitar, vocals (1)
  • Antonello Gabelli - guitar, vocals (2)
  • Ricky Belloni - guitar, violin, vocals (3)

Among the bands on the Genova music scene were Nuova Idea. Their first album In The Beginning is comparable to their colleagues New Trolls (particularly their vocal arrangements), but Nuova Era were arguably more influenced by British heavy rock (particularly Deep Purple Mark I). The massive 20-minute "Come, Come, Come" was an attempt to create grander structures in heavy rock, combining separate vocal and instrumental sections. (The group Flea surpassed this on their similarly constructed "Topi O Uomini".) Side two of the album was weaker, comprising pale imitations of the New Trolls style - which sound very dated nowadays. Before the concept album Mr. E. Jones (1972), Zoccheddu left to form Osage Tribe, and was replaced by Antonello Gabelli. Unfortunately, the album developed the wrong side of In The Beginning and the individual tracks are quite characterless and banal. The instrumental passages don't gel either, making this one of the most boring albums of Italian "progressive" rock. With another new guitar player, Ricky Belloni, Nuova Idea made their final and best album Clowns. The 10-minute track "Clown" was typical electric guitar and organ-based progressive rock in the Quatermass-vein. In my opinion this group was never much more than a poor man's New Trolls (which Ricky Belloni would join in 1976) and of only minor importance.

1 | IN THE BEGINNING | 1971 | ARISTON ARLP 12061
2 | MR. E. JONES | 1972 | ARISTON ARLP 12075
3 | CLOWNS | 1973 | ARISTON ARLP 12100

SEE ALSO: NEW TROLLS, OSAGE TRIBE

Odissea

  • Roberto Zola - guitar, vocals
  • Luigi Ferrari - guitar
  • Ennio Cinguino - keyboards
  • Alfredo Garone - bass, guitar
  • Paolo Cerlati - drums

This mediocre album contained typical Italian progressive rock with a dynamic, soft and poetic character. It's largely song-based with eight relatively short tracks containing nothing very special. The creaky vocals of Roberto Zola will not appeal to everybody either.

1 ODISSEA 1973 RI FI RDZ 14228

Oliver O Cook

The album is a real rarity filled with instrumental progressive rock full of guitars and keyboards.

1 THE PRINCE 197? POLARIS 710

Opus Avantra

  • Alfredo Tisocco - piano, keyboards, vocals
  • Dortella Del Monaco - vocals with:
  • Luciano Tavella - flute (1-2, A1)
  • Enrico Professione - violin (1-2, A1)
  • Pieregidio Spiller - violin (1-2, A1)
  • Riccardo Perraro - cello (1-2, A1)
  • Pierdino Tisano - drums (1)
  • Tony Esposito - percussion (1)
  • Renato Zanella - electric guitar (2, A1)
  • Paolo Siani - drums, percussion (2, A1)
  • Vicenzo Caroli - flutes (A1)
  • Daniela Colonna - harp (A1)
  • Giorgio Piazza - bass (A1)

Judging from the cover of their first album, Opus Avantra attempted to produce a musical mosaïque containing elements from folk, jazz, rock, pop, classical, electronic, contemporary music, music hall and canzone (the Italian song-tradition). Certainly their music could change from the beautiful to atonally disjointed avant-garde in a few seconds. Personally I would rather listen to 10 albums of different styles than one album of 10 contrasting styles, but if you like the post-modern musical prospect of music academy students leaping freely from branch to branch of the musical tree without a clear purpose, then Opus Avantra is surely for you. I would prefer to listen to Arnold Schoenberg's "Pierrot Lunaire" (one of the musical references for Donella Del Monaco's 'sprechgesang') although both Opus Avantra-albums contain some good ideas. The musical director and composer of all this was Alfredo Tisocco. His 'solo' album Katharsis included most of Opus Avantra, apart from Donella Del Monaco. This comprised ballet music, some of it being re-recordings of material from the Lord Cromwell album. Only recommended for the most adventurous listeners with tolerant neighbours! Opus Avantra released a re-union album named Strata on Artis in 1989.

ALBUMS (UP TO 1980):
1 | OPUS AVANTRA (INTROSPEZZIONE) | 1974 | TRIDENT TRI 1006
2 | LORD CROMWELL PLAYS SUITE FOR SEVEN VICES | 1975 | SUONO SRLP 1002

1 & 2 RE-ISSUED ON CD BY ARTIS (ARCD 002) & (ARCD 003) IN 1989.

ALFREDO TISOCCO WITH GRUPPO ITALIANO DI DANZA LIBERA:
A1 KÁTHARSIS 1975 SUONO SRLP 1001

A1 RE-ISSUED ON CD BY ARTIS (ARCD 005) IN 1991.

DONELLA DEL MONACO SOLO (UP TO 1980):

B1 | 12 CANZONI DA BATTELLO | 1977 | ITALIA ITL 70030
B2 | SCHOENBERG KABARETT | 1978 | CRAMPS 5207 305

Orme, Le

  • Aldo Tagliapietra - vocals, guitar, bass
  • Toni Pagliuca - keyboards
  • Michi Dei Rossi - drums
  • Nino Smeraldi - guitar, vocals (1-2)
  • Claudio Galieti - bass, vocals (1-2)
  • Gian Pero Reverberi - piano (7)
  • Tolo Marton - guitar, harmonica (8)
  • Germano Serafin - guitar (9-10)

The long-lasting group Le Orme from Milano was formed in 1967 as a melodic beat-pop group. Their first single "Fiore E Colori" is a good example of that early pop sound. Ad Gloriam (1968) contained some excellent flower-pop which flirted with psychedelics. Among the highlights on this album were the title track and "Fumo", both with backward tapes, wah-wah guitars and technically manipulated, feeble voices. The original LP is a very rare collector's item these days, released in a nice pop-art cover. This might be the best Italian album released before 1970.

In the period 1967 to 1970, Le Orme also released 5 singles on the Car Juke Box label. Those not included on the Ad Gloriam-album were included on L'Aurora - a promotional-only album released in a limited edition of just 50 copies, but these days more easily available on CD. Collage (1971) marked a complete change of direction towards melodic progressive rock with a strong emphasis on the Hammond organ. Tony Pagliuca was strongly influenced by eminent British musicians such as Keith Emerson (The Nice and EL&P), Jon Lord (Deep Purple), Pete Robinson (Quatermass) and Vincent Crane (Atomic Rooster). In addition to his beloved Hammond, Antonio also played electric piano and audio generator, giving some sections a faint psychedelic touch. The album was made without using electric guitars, with Aldo just playing bass and acoustic guitar in a few places. Uomo Di Pezza (1972) continued in the same keyboard-dominated style (now also featuring acoustic piano, mellotron and synthesizers), but was more relaxed and lyrical (some would even say romantic) as exemplified by "Gioco Di Bimba". This particular track was released as a single in Italy, which in fact entered the national top ten! An English version (Child's Play) released on Charisma went nowhere.

Le Orme's next step was to record an archetypical Italian concept album with no separate tracks. The album was also released in the United Kingdom with English lyrics by Peter Hammill. The ambitious Felona E Sorona (1973) didn't quite gel as a united work, when compared to similar attempts by other Italian groups. Perhaps their lyrical style was more suited to smaller musical structures. Still the album is an enjoyable affair, with more room for Michi Dei Rossi's complex percussion patterns added to Pagliuca's multi-tracked keyboards and Tagliapietra's bright vocals and acoustic guitar. The live album In Concerto (1974) had a sound quality comparable to better home recordings and included some horribly overblown keyboards and drum solo excesses. It's best avoided, unless you need to hear a live version of "Truck Of Fire", the rare B-side to "Child's Play". Contrappunti (1974) marked a return to separate tracks and their peak as a keyboards-oriented outfit. Tony Pagliuca's excessive moog, piano and organ is multi-tracked to produce a really "contrapunctual" sound, particularly on the instrumental title track. Le Orme's producer Gian Piero Reverberi also contributed piano at this stage. The vocal songs soften what otherwise could have been an overload of instruments. Still it is open to question whether Le Orme fulfilled their high ambitions with the album.

Certainly their style changed considerably on their next album Smogmagica (1975), featuring the guitar player Tolo Marton. He brought more commonly used rock chords to this easy accessible collection of short songs. Verita Nascoste (1976) and Storia O Leggenda (1977) had him replaced by another guitarist, Germano Serafin, but they were similar efforts. At times Le Orme now veered towards mainstream soft rock but retained their songwriting abilities.

Florian (1979) brought an unexpected change, as it was an acoustic album with Le Orme playing classical and folk instruments! The result is a romantic and relaxed chamber rock album with violin, cello, vibraphone, piano, harpsichord, acoustic guitar, mandolin and bouzouki. It would have been better to leave the violins to professional players (some doubtful intonation here) but the album is still very charming. Piccola Rapsodia Dell' Ape (1980) kept this new orientation. Throughout the years the songwriting of Le Orme has in essence remained the same, although the musical wallpaper around it has changed many times. After a pause in the early eighties, they have reformed from time to time, releasing several more records.

ALBUMS (UP TO 1980):
1 | AD GLORIAM | 1968 | JUKE BOX CRJ 00015
2 | L'AURORA | 1969 | JUKE BOX CRJ 00023
3 | COLLAGE | 1971 | PHILLIPS 6323 007
4 | UOMO Dl PEZZA | 1972 | PHILLIPS 6323 013
5 | FELONA E SORONA | 1973 | PHILLIPS 6323 023
6 | IN CONCERTO | 1974 | PHILLIPS 6323 028
7 | CONTRAPPUNTI | 1974 | PHILLIPS 6323 035
8 | SMOGMAGICA | 1975 | PHILLIPS 6323 041
9 | STORIA O LEGGENDA | 1977 | PHILLIPS 6323 052
10 | FLORIAN | 1979 | PHILLIPS 6323 086
11 | PICCOLA RAPSODIA DELL'APE | 1980 | PHILLIPS 6323 102

ALL ARE READILY AVAILABLE ON CD, 1 & 2 ON MELLOW (MMP 135 & 151) AND THE REMAINING ON PHILIPS. NEWCOMERS MAY START WITH "1970-1980 - AN ANTHOLOGY", RELEASED ON MERCURY (518 416 2). SIXTIES MATERIAL ALSO AVAILABLE ON "GRANDI INCONTRI", RELEASED BY MORE (CDDV 0058) IN 1990.
ENGLISH ALBUM:
4 FELONA AND SORONA 1973 CHARISMA CAS 1072

Osage Tribe

  • Marco Zoccheddu - guitar, keyboards, vocals
  • Bob Callero - bass, vocals
  • Nunzio Fava - drums

    with:

  • Franco Battiato - VCS 3 synthesizer

Here we are talking about real underground heroes again! Osage Tribe can be seen as the Italian equivalent to the German group Jeronimo, as they both incorporated melodies from the North-American Indians into their own music (Osage Tribe on their tracks "Un Falco Nel Cielo" and "Hajenhanhowa"). They only left us one album, but this is a superb example of powerful and versatile musicanship. The first minutes of Arrow Head sounded more like Battiato's album, with spacious gongs, cembalo, bass and vocals. Indeed Battiato co-wrote this track with Zoccheddu. After 5 minutes this gives way to a powerful rock song with an instantly memorable chorus.

The tracks "Arrow Head" and "Soffici Bianchi Veli" were bona fide complex hard rock in the Cream-vein with three berserk musicians, each fighting their own way through some furiously punctuated rhythms. "Cerchio Di Luce"'s instrumental part also shows some jazz influence, comparable to the early Ten Years After's merging of blues, hard-rock and jazz. The album is a classic among the heavier progressive rock albums from Italy!

1 ARROW HEAD 1972 BLA BLA BBL 11052

RE-ISSUED ON CD BY VINYL MAGIC (VM 37) IN 1994 INCLUDING 2 BONUS TRACKS.

SEE ALSO: NUOVA IDEA, DUELLO MADRE

Osanna

  • Danilo Rustici - guitar, organ
  • Elio D'Anna - sax, flute (1-4)
  • Lino Vairetti - vocals, guitar, harmonica, organ, synthesizer
  • Lello Brandi - bass (1-4)
  • Massimo Guarino - drums
  • Enzo Petrone - bass (5)
  • Fabrizio D'Angelo - keyboards (5)

Osanna were among the better known Italian groups of their time, first formed with the name Citta Frontale in a line-up including Gianni Leone (pre-Balletto Di Bronzo).

Their first album L'Uomo was a useful effort. D'Anna's predominant use of sax and flute sounds partly influenced by King Crimson's Mel Collins and Jethro Tull's Ian Anderson. On "In Un Vecchio Cieco", Danilo Rustici also attempts to copy Robert Fripp's backwards guitar on "Ladies Of The Road". The characteristic vocal arrangements were more in line with New Trolls, though. Three of the nine tracks had English lyrics, and this shift between Italian and English lyrics disturbs the natural flow of the album, which also suffers from being too song-based.

The Preludio... album was a collaboration with Louis Bacalov, also known for his work with New Trolls and RDM. Their best album Palepoli (1973) featured only three tracks. "Oro Caldo" (18:30) was a kind of suite consisting of contrasting sections. The unusual opening segment is related to Arabian music, but is soon followed by Osanna's typical powerful rock. On the other long track "Animale Senza Respiro" (21:45) Osanna really sounds like a Mediterranean King Crimson, complete with "Schizoid Man" saxophones! Their technical ability surpassed their originality. This became increasingly evident on Landscape Of Life (1974). Overall this was more commercial with throwaway rock ballads such as the title track, and even soul on "Fog In My Mind"! Possibly the band was disappointed over their development as well - when they broke up Lino Vairetti and Massimo Guarino formed a new group named Citta Frontale, while Danilo Rustici and Elio D'Anna formed Uno. Osanna's 1978 album was understandably a major disappointment which should be avoided. Their fair degree of commercial success exceeded their musical value.

1 | L'UOMO | 1971 | CETRA LPX 10
2 | PRELUDIO, TEMA, VARIAZIONI, CANZONA | 1972 | CETRA LPX 14
3 | PALEPOLI | 1973 | CETRA LPX 19
4 | LANDSCAPE OF LIFE | 1974 | CETRA LPX 32
5 | SUDDANCE | 1978 | CBS 82449

SEE ALSO: CITTA FRONTALE, NOVA, UNO

Overground

They recorded a super-rare underground album of which only 200 copies were released. It reportedly contained solid amounts of organ and fuzz guitar.

1 OVERGROUND 1970 SEM 1001

Oz Master Magnus Ltd.

Melodious progressive rock with English lyrics and a mellow and sometimes even melancholic sound. This very obscure album was released on Tickle, the same label as Antonius Rex and Jacula!

1 OZ MASTER MAGNUS LTD. 1972 TICKLE 5003

Paese Dei Balocchi, Il

  • Armando Paone - keyboards, vocals
  • Fabio Fabiani - guitar
  • Marcello Martorelli - bass
  • Sandro Laudadio - drums, vocals

Their eponymous album was a successful attempt to combine progressive rock with classical music in a continuous work. Some sections were performed by just a string section, others were very dynamic and (sometimes) powerful rock, highlighting organ and guitar. This is in the sorrowful serious tradition of Capsicum Red, De De Lind and Metamorfosi. Works of this depth were quite common in Italian rock during its zenith of 1971 1973, but I can hardly think anyone would remain untouched by the music of Il Paese Dei Balocchi. Particularly the section "Evasione" which has an otherwordly beauty, building up a meditative theme to a powerful climax.

1 IL PAESE DEI BALOCCHI 1972 CGD FGL 5115

RE-ISSUED ON CD BY MELLOW (MMP 167) IN 1993 INCLUDING 2 BONUS TRACKS.

Pagani, Mauro

    With:

  • Mario Arcari
  • Luca Balbo
  • Walter Calloni
  • Giulio Capiozzo
  • Roberto Colombo
  • Teresa De Sio
  • Franz Di Cioccio
  • Patrick Djivas
  • Patrizio Fariselli
  • Pasquale Minieri
  • Franco Mussida
  • Mauro Pagani
  • Demetrio Stratos
  • Ares Tavolazzi
  • Giorgio Vivaldi

Those who expect that Mauro Pagani's solo album would be in a similar style to his previous group PFM have to think again! His first solo album is an excellent album heavily influenced by folk music (particularly gipsy violin music) from Eastern Europe. That said, some sections are also close to jazz-rock. Pagani's energetic violin playing is breathtaking and the vocal performances of Teresa Di Sio and Demetrio Stratos (from the group Area) are magnificent. One of the best Italian albums of the late seventies.

ALBUM (UP TO 1980):
1 MAURO PAGANI 1978 ASCOLTO ASC 20093

Panna Freda

  • Angelo Giardinelli - vocals, guitar, drums
  • Filippo Camevale - guitar, drums
  • Carlo Bruno - bass
  • Giorgio Brandi - organ, cembalo, synthesizer, guitar

    with:

  • Roberto Balocco - drums
  • Francesco Froggio Francisca - drums

Here we have another of those promising bands that died a premature death, due to lack of recognition. Concealed within a sleeve picturing a clothesline is one of the finest of Italian albums. After an uncommon introduction featuring some oscillator noises (sounding more like the start of a Battiato album), the album moves into a dark and forbidding heavy progressive rock with organ and electric guitars dominating "La Paura" (means "fear"). This mood permeates all six tracks, recalling albums by the British group Black Widow (Panna Freda are more versatile musicians, though) and the first album by Gracious. Some tracks also have a more classical and baroque feeling, due to the extensive use of cembalo, particularly on the masterful "Il Vento, La Luna E Pulcini Blu" (10:25). A synthesizer is also used to imitate the sound of the sea. The track ends with a mock reference to a piano sonata by W. A. Mozart. Francisca's very busy percussion style is also evident on this and other tracks. The secrets behind the great success of this album are magnificent songwriting and musicianship, inventive instrumental ideas (often with references to classical music) and the consistent atmosphere throughout the album. Apparently Uno was recorded in 1970, making it one of the first classics of Italian progressive rock.

1 UNO 1971 VEDETTE VPA 8134

RE-ISSUED ON CD BY VINYL MAGIC (VM 001) IN 1989.

Pentola Di Papin, La

  • Ferry Bettini - keyboards, vocals
  • Angelo Lenatti - guitar
  • Dory Dorigatti - bass
  • Bruno Stangoni - drums

A minor league progressive band who attracted little attention in the late seventies. Their album didn't contain many ideas beyond the average, and was dominated by string synthesizers, piano and a remarkably strange, almost psychedelic, distorted guitar sound. Apart from that, the album is comparable to Corte Dei Miracoli and the keyboard work of Hugh Banton in Van Der Graaf Generator. The track "Introduzione" (9:43) contains some fine instrumental work, but the rest of the album was largely song-based.

1 ZERO 7 1977 DISCO PIU DP 39010

1 RE-ISSUED ON CD BY VINYL MAGIC (VM 034) IN 1993.

Perigeo

  • Franco D'Andrea - electric piano, piano
  • Claudio Fasoli - sax
  • Tony Sidney - guitar
  • Giovanni Tommaso - bass
  • Bruno Biriaco - drums

They were one of Italy's best known fusion groups and played streamlined instrumental jazz-rock. On their earliest albums Perigeo were probably influenced by Miles Davis' In A Silent Way, Santana's Borboletta and early albums by John McLaughlin. Perigeo weren't as inventive as these, playing a slightly funky sound with some pleasant solos by D'Andrea and Sidney. This may appeal to those who like the jazzy branch of the British Canterbury sound. Their later albums sound quite anonymous.

1 | AZIMUT | 1972 | RCA PSL 10555
2 | ABBIAMO TUTTI UN BLUES DA PIANGERE | 1973 | RCA PSL 10609
3 | GENEALOGIA | 1974 | RCA TPL1 1080
4 | LA VALLE DEI TEMPLI | 1975 | RCA TPL1 1175
5 | NON E' POI COSI' LONTANO | 1976 | RCA TPL1 1228
6 | ALICE | 1980 | RCA PL 31470
7 | EFFETTO D'AMORE | 1981 | RCA PL 31608

Perrino, Ciro

  • Ciro Perrino - synthi A, mini-moog, arp 2600, electric piano, marimba, drums, percussion, flutes, vocals
  • Alex Magazzino - electric & acoustic guitars, bass, vocals (ABC)
  • Lady Hantide - space voices (ABC)
  • Giorgio Battaglia - bass (B1)
  • Silvano Cecchini - bass (B1)
  • Francesco Dimasi - drums (B1)
  • Enzo Cioffi - drums (B1)
  • Mimmo De Leo - drums (B1)
  • Roby Rossi - bass (C1)
  • Marco Tudini - drums (C1)

After the dissolution of Celeste during the recording of their second album in 1976, their leader Ciro Perrino tried out several short-lived group concepts in the following years. None of them released anything at the time and no proper studio recordings exist. Due to Perrino's involvement in the CD re-issue label Mellow Records, several rehearsal tapes and live recordings on cassette have been released on CD in recent years. This really is archive material for the completists only, documenting something that could have been (but wasn't) realized.

SNC included two musicians that would also appear in Perrino's next two groups. Quite different from the Celeste-sound, they opted instead for a spacier direction influenced by Gong (particularly Steve Hillage and Tim Blake), Tangerine Dream and Amon Düül II. Regretably, the technical quality of these live recordings is poor, obscuring the interesting musical ideas based on synthesizers, a spaced out guitar sound and female vocals (no bass and drums were used). Very few other Italian artists were into electronic music or space rock.

The St. Tropez tapes are technically better and benefitted from the help of Celeste's rhythm section, ensuring greater musical diversity. In addition to the previously mentioned influences, some tracks ("Noccioline, Caramelle, Gelati") were strongly influenced by J. M. Jarre's recent contemporary success Oxygene and others had even psychedelic influences from the powerful space rock characteristics of Hawkwind, Hillage and Ashra. Even traces of the old Celeste-sound were recognisable ("Icarus" and "Verdure Saltate"). The diversity of sound and long running time make this the best choice of the three 'group' recordings. La Compagnia Digitale followed quite a similar direction with a jazzy rhythm section beefing up three tracks of solid space rock, complete with Tim Blake-like synth bubbles! This was another live recording - of tolerable quality this time. On his first proper solo album, Perrino settled for elegant, melodic synthesizer and sequencer-based music quite similar to early J. M. Jarre.

SNC ARCHIVE MATERIAL RECORDED 1977 (CD):
A1 ASSALTO ALLE NUVOLE 1994 MELLOW MMP 152

ST. TROPEZ ARCHIVE MATERIAL RECORDED 1977/78 (CD):
B1 ICARUS 1992 MELLOW MMP 105

LA COMPAGNIA DIGITALE ARCHIVE MATERIAL FROM 1979 (CD):
C1 LA COMPAGNIA DIGITALE 1992 MELLOW MMP 109

CIRO PERRINO SOLO:
1 SOLARE 1980 CIAO CIA 1003

SEE ALSO: CELESTE

Pholas Dactylus

  • Paolo Carelli - vocals
  • Valentino Galbusera - keyboards
  • Maurizio Pancotti - keyboards
  • Eleino Colledet - guitar
  • Rinaldo Linati - bass
  • Giampiero Nava - drums

This group made a highly ambitous concept album with spoken lyrics and difficult-to-access instrumental inter-ventions. If you do not understand Italian most of the impact and theme of this recording will be lost.

1 CONCERTO DELLE MENTI 1973 MAGMA MAGL 18002

RE-ISSUED ON CD BY VINYL MAGIC (VM 041) IN 1994.

Piazza Delle Erbe

  • Andrea Bellani - guitar, vocals
  • Michele Diliberto - flute, sax, vocals
  • Bruno Mori - bass, guitar, vocals
  • Flavio Arpini - keyboards, guitar, vocals
  • Giorgio Bettinelli - vocals
  • Roberto De Giuseppe - vocals
  • Stefano Erfini - percussion, guitar
  • Lucio Fabbri - violin, keyboards, vocals
  • Lisi Gallini - vocals
  • Mario Petro - drums, percussion

This little known group made a theatrical concept album based upon a story by Edgar Allan Poe.

1 SALTARANOCCHIO 1977 INTINGO ITLM 14502

Picchio dal Pozzo

  • Andrea Beccari - bass, vocals (1)
  • Aldo De Scalzi - keyboards, vocals (1)
  • Paolo Griguolo - guitar, vocals (1)
  • Giorgio Karaghiosoff - sax, flute, vocals

    + guests, including

  • Vrttorio De Scalzi
  • Leonardo Lagorio
  • Ciro Perrino
  • Fabio Canini

The group was very inspired by Robert Wyatt's dadaistic vision of Soft Machine (and also his later projects). The first album could be deemed an interesting example of Italian Canterbury rock (although it doesn't exist). The eight tracks are quite experimental, jazzy and inventive, also with a humourous undercurrent. The highlight is a superb 10 minute piece of experimental psychedelia named "Seppia". Other parts are more cool with flute, sax, glockenspiel and electric piano. This album deserves more attention!

1 | PlCCHIO DAL POZZO | 1976 | GROG GRL 03
2 | ABBIAMO TUTTI I SUOI PROBLEMI | 1980 | L'ORCHESTRA 55013

Pierrot Lunaire

  • Arturo Stafteri - vocals, keyboards, percussion
  • Gaio Chiocchio - vocals, sitar, guitar, keyboards
  • Vincenzo Caporaletti - guitar, bass, drums, flute (1)
  • Jacqueline Darby - vocals (2)

Adapting their name from the famous song cycle by Arnold Schoenberg, one would have expected their first album to have been influenced by early 20th century classical music. In fact most of it is pleasant folk-rock, with a medieval classical touch in the instrumental arrangements. Their music was fluent with frequent use of acoustic guitars, mandolin, piano and organ. Their mellow tenderness sometimes reminds me of the British folk group Dulcimer. Gudrun (1977) only occasionally had the soft mood of their debut, as this was a more experimental effort, with Jacqueline Darby providing sprechgesang, as in the original "Pierriot Lunaire". With Stalteri in charge, they were inclined to fuse electronic music, avant-garde and folk music, but the results were a little erratic. The combination of fuzz guitar, synthesizers and female soprano was at least innovative and is recommended for the adventurous listener.

1 | PIERROT LUNAIRE | 1974 | IT ZSLT 70025
2 | GUDRUN | 1977 | IT ZPLT 34000

Ping Pong

    A six-piece line-up on the second album, most probably including:

  • C. Valli
  • A. Taylor
  • M. Falzoni

A very obscure group of studio musicians that released two albums, both of which are super rare these days. The first had a lot of flute in the early Jethro Tull vein. The second album is an uncomfortably schizophrenic mixture of bad pop songs and really great, Canterbury-influenced vocal jazz-rock. For this reason it's hard to make a final judgement.

1 | ABOUT TIME | 1969 | EMILIANA REC. 5022
2 | PING PONG | 1973 | SPARK SRLP 246

2 RE-ISSUED ON CD BY MELLOW (MMP 200) IN 1994.

Planetarium

    Unknown line-up, including:

  • A Ferrari

For years this very rare instrumental album (with the exception of some wordless chanting) has been hunted by collectors. The focus is on soft musical themes and dreamy images with some use of sound effects (thunder, etc.). Commonly used instruments here are mellotron, piano, acoustic guitar and organ. In parts, this is close to the group Celeste or the more mellow elements of the British Canterbury sound. All of it is really gentie and pleasant, perhaps lacking in variety of mood (it sounds as if the same musical theme is repeated on several tracks). This is not an album to everybody's taste - I remember someone comparing it to 'the soundtrack to some kind of imaginary porno film' - but it is recommended to those who enjoy music with a cinematic character (not necessarily of the kind stated above!).

1 INFINITY 1971 VICTORY VY 10051

RE-ISSUED ON CD BY VINYL MAGIC (VM 019) IN 1990.

Porter, Mack Sigis

An almost completely unknown album, which only reached the demo stage. Some say that only about 10 copies exist, but I cannot confirm this. The musical content is rumoured to be dynamic progressive rock with guitars, sitar and flute.

1 PEACE ON YOU 1972 RIFI

Preghiera Di Sasso

  • Riccardo Tosi - electric guitar
  • Tommaso Perlino - drums, percussion
  • Carlo Barilari - bass

    Guests:

  • Luigi Gialluca - sax
  • Paolo Previtale - bass
  • Leonardo Epifani - electric piano

This little known group was responsible for side one of the rarest Italian rock album - apparently issued only for demonstration purposes in hope of landing a record deal. Preghiera Di Sasso shared the album with Diapason, although Paolo Previtale and Leonardo Epifani from that group also appears as guests .

Preghiera Di Sasso came to life in 1971 as an energetic instrumental guitar-bass-drums power trio comparable to a cross between Cream and early King Crimson, with considerable jazz influences. Some early material was included on a recent CD re-issue, but this is only of minor historical interest, due to poor sound quality. Their 1975 material was better in this respect, but still rudimentary, as the recordings were done in a tiny studio. By this stage Carlo Barliari had left the group, which by now had traded their intensity for a pedestrian jazz-rock sound, comparable to Soft Machine (circa 1970) or Italian groups such as Perigeo or New Trolls (at the time of Tempi Dispart). Although not bad, their material lacked originality and, understandably, Preghiera Di Sasso's musical career went nowhere. Only recommended for die-hard fans of Italian jazz-rock.

1 PREGHIERA DI SASSO 1975 DELTA LP 2121

THIS WAS A SPLIT-LP WITH THE GROUP DIAPASON APPEARING ON SIDE 2. RE-ISSUED ON CD BY MELLOW (MMP 267) WITH 5 BONUS TRACKS RECORDED IN 1972.

Premiata Forneria Marconi (P.F.M.)

  • Flavio Premoli - keyboards, vocals
  • Franco Mussida - guitars, vocals
  • Mauro Pagani - flute, violin (1-6)
  • Giorgio Piazza - bass (1-3)
  • Franz di Cioccio - drums, vocals
  • Patrick Djivas - bass, vocals (4-8)
  • Bernardo Lanzetti - vocals (6-8)
  • Gregory Bloch - electric & acoustic violins (7)

This most successful of Italian groups internationally was formed in 1970 when a beat band named I Quelli met ex-Dalton member Mauro Pagani. The new group opted for progressive rock and, from 1971 onwards, gradually built up a solid reputation as a live band. In the beginning they mainly performed cover versions of recent material by British groups such as Jethro Tull and King Crimson. Their first album Storia Di Un Minuto (1972) proved to be very popular in Italy. Their music was easy on the ear and had a wide appeal. Before King Crimson's first album, a wide dynamic range (commonly used in classical music) was rarely (if ever) used in rock. PFM surely learnt much from that album. Whispering parts with acoustic guitar, violin or flute burst into powerful rock with mellotrons and electric guitars on their album. If Greg Lake and Ian McDonald had continued in King Crimson and developed on the tracks "Epitaph", "In The Court Of..." and "I Talk To The Wind", they would probably have sounded close to this. In PFM's early compositions there are also notable influences from the late sixties albums by The Moody Blues and Jethro Tull. Their second album Fer Un Amico, released later the same year, was very similar. Arguably, their arrangements were marginally more complex and the melodies more memorable this time. The Italian home market reacted positively and suddenly PFM had a number one album!

EL&P's Manticore label subsequently signed the band. The result was Photos Of Ghosts, an album with English lyrics by ex-Crimson Pete Sinfield and remixes of all tracks from Per Un Amico, plus "E Festa" ("Celebration") from Storia Di Un Minuto and a new instrumental track ("Old Rain"). This album sold well both in the rest of Europe and in the USA. PFM spent a long time working on their next album, L'Isola Di Mente. (The English version The World Became The World also included a remake of "Impressioni Di Settembre" from their first album.) Many people regard this as the best PFM album. It reveals a much more distinctive group sound, although still with bonds to British progressive rock. The Crimson influence had decreased, but the complex arrangements were influenced by Gentle Giant and the triumphant guitar lines are close to Steve Hackett in Genesis. Still it is a pleasure listening to this album. Live In The USA (recorded during their first US tour), retitled Cook for the international release, is a typical live album - mostly of interest for the converted fans. As expected, the live versions are less polished and heavier than the studio tracks. What PFM lacked on their five first albums was a great vocalist.

For the album Chocolate Kings (1975) they acquired Bernardo Lanzetti from the recently disbanded Acqua Fragile. His voice was a dead ringer for Peter Gabriel and added new dimensions to the PFM sound. The album was their first to be conceived with English lyrics. Unfortunately the sales in the USA dropped due to poor marketing (Asylum Records didn't want to support a group that supported the PLO). Nevertheless, their popularity in Japan exploded soon after PFM's first tour there in 1975. However, tired of the life on the road, Mauro Pagani, arguably their premier instrumentalist, decided to quit the group. He soon made an excellent solo album, although it strongly contrasted the PFM sound.

Jet Lag (1977) was less commercial in sound than its predecessor. With their new violin player Gregory Bloch, PFM now aimed for a more advanced jazz-rock fusion sound, not far away from certain French artists. This didn't please most record buyers and on Passpartu PFM reverted to their patented symphonic rock style and even to Italian lyrics. Suonare, Suonare (1980) and Come Ti Va' In Cima Alla Citta (1981) were both musically competent, but paled in comparison with earlier efforts.

ALBUMS (UP TO 1981):
1 | PER UN AMICO | 1972 | NUMERO UNO ZSLN 55055
2 | STORIA DI UN MINUTO | 1972 | NUMERO UNO DZSLN 55155
3 | PHOTOS OF GHOSTS | 1973 | MANTICORE ANTI2003
4A | L'ISOLA DI NIENTE | 1974 | NUMERO UNO DZSLN 55566
4B | THE WORLD BECAME THE WORLD | 1974 | NUMERO UNO DZSLN 55669
5 | LIVE IN THE USA | 1974 | NUMERO UNO DZSLN 55676
6 | CHOCOLADE KINGS | 1975 | NUMERO UNO ZSLN 55684
7 | JET LAG | 1977 | ZOO ZPLZ 34008
8 | PASSPARTU | 1978 | ZOO ZPLZ 34032
9 | SUONARE SUONARE | 1980 | NUMERO UNO ZPLN 34092
10 | COME TI VA' IN CIMA ALLA CITTA | 1981 | NUMERO UNO ZPLN 34140

COUNTLESS FOREIGN EDITIONS EXIST ON VINYL. ALL ALBUMS ARE ALSO AVAILABLE ON CD.
A 4CD BOX WITH PREVIOUSLY UNRELEASED LIVE TRACKS FROM 1970-80, MOSTLY IN GOOD TECHNICAL QUALITY, WAS RELEASED IN 1997.

Procession

  • Gianfranco Gaza - vocals, harmonica (1-2)
  • Roby Munciguerra - guitare (1-2)
  • Marcello Capra - guitare (1)
  • Angelo Girardi - bass, mandolin (1)
  • Giancarlo Capello - drums, percussion (1)
  • Maurizio Gianotti - sax, flute (2)
  • Paolo D'Angelo - bass (2)

    Guests:

  • Francesco Froggio Francica - drums (2)
  • Ettore Vigo - keyboards (2)
  • Silvana Aliotta - vocals (2)
  • Franco Fernandez

Too few people know about Procession, a group from Torino that were among the best from Italy. They gave us two contrasting albums that really shine. Frontiera (1972) was recorded by a Procession line-up including two excellent guitar players, Marcello Capra and Roby Munciguerra. They are mixed on separate sides of the stereo field so the listener might enjoy a spectacular guitar battle. Procession's powerful and versatile heavy progressive rock at this stage is similar to British groups such as Led Zeppelin, Black Sabbath and Deep Purple. Don't be misled into thinking that Procession were copyists though, they had their own personality and equally original musical ideas, ranging from subtle duets between 6 and 12 string acoustic guitars to the most furious fuzz and wah-wah rantings imaginable (mostly Capra's work). Electric mandolins and mellotrons add some different timbres, particularly notable on the best track "Un Mondo Di Liberta" (8:41). Frontiera was a concept album about immigration with musical themes interlinked between the 'songs'. Gianfranco Gaza utilized his high-pitched voice to great effect. All in all this is a fantastic work among Europe's best. Only Gaza and Munciguerra remained for the quite different second album Fiaba (1974). This effort is more relaxed, Mediterranean, jazzy and romantic and featured a wider musical spectrum - with more keyboards and the addition of sax and flute, as well as the appearance of several guests. Their drums and percussion player Francesco Froggio Francica had a very busy and intense style, often adding gongs and vibraphone. Silvana Aliotta, vocalist in the disbanded Circus 2000, pastiched Clare Tony's spine chilling "Great Gig In The Sky" on "C'Era Una Volta". Indeed, the more calm and romantic sides of the album functioned very well - like on the beautiful "Un Mondo Sprecato". The album sounds a bit less integrated than their previous work, but when seen separately the six songs are really good. Some people will certainly judge this second album to be Procession's best. It's a shame they broke up! Gaza soon after joined Arti + Mestieri while Capra recorded a solo album of instrumental 'chamber music' featuring Angelo Girardi (from the first Procession line-up) and Giovanni Vigliar (the violin player in Arti E Mestieri).

1 | FRONTIERA | 1972 | HELP DZSLH 55131
2 | FIABA | 1974 | FONIT LPQ 09081

1 RE-ISSUED ON CD BY VINYL MAGIC (VM 036) IN 1993.
2 RE-ISSUED ON C BY FONIT CETRA (CDM 2032) IN 1989.

MARCELLO CAPRA SOLO:
A1 ARIA MEDITERRANEA 1978 MU UM 103

SEE ALSO: ARTI + MESTIERI

Psychoground

A veiy obscure album with long, guitar-oriented tracks. Supposedly only 50 copies were made.

1 PSYCHOGROUND 1970 LUPUS

Pulse

An Italian group living in New York who released an album of heavy progressive rock over there.

1 PULSE 1972 THIMBLE (US)

Punto, Il

  • Ugo Pace - keyboards
  • Vincenzo Pagliarini - guitar, flute
  • Mario Bertolani - bass
  • Stefano D'Orazio - drums

A group not known to me. They recorded one side of a soundtrack album.

1 ETTORE LO FUSTO 1972 MUSIC PARADE LEL199

Quel Giorni di Uve Rosse

An extremely obscure group who played soft keyboard-based symphonic rock comparable to Latte E Miele.

1 QUEL GIORNI DI UVE ROSSE 1975? PCI

Quella Vecchia Locanda (QVL)

  • Massimo Roselli - piano, organ, mellotron, moog, harpsichord, vocals (1-2)
  • Giorgio Giorgi - vocals, flute (1-2)
  • Donald Lax - violin, electric violin (1)
  • Raimondo Maria Cocco - guitars, vocals (1-2)
  • Romualdo Coletta - bass, audio generator (1)
  • Patrick Traina - drums, percussion (1-2)
  • Claudio Filice - violin (2)
  • Massimo Giorgi - bass (2)

This group from Rome made two superb albums, of which their first one is among the finest from the period 1972-73. This was a bold attempt to combine classical music and progressive rock unlikely to be bettered by any Anglo-American band. Their compositions formed a dense and complex musical mosaic, vaguely reminiscent of the contemporary Gentle Giant-sound. The contrasting styles vary from the romantic Vivaldian violin lines on "Un Villaggio, Un' Illusione" and "Verso La Locanda" to the beautiful folk-rock on "Realta". The separate tracks often change mood and timing - "Dialogo" starts with strong synthesizer lines (with the same distinctive bent notes as Semiramis) before entering a question-and-response vocal section. However, the best example of this is a two-part composition named "Immagine Sfocate" and "Il Cieco". Here is a rough analysis of this to illustrate correct use of the term "complex progressive rock":

"Immagini Sfocate" starts with some introductory atonal synthesizer sounds (0:00 - 0:33 minutes). An unexpected prolonged chord follows from 0:33 to 1:14, more like the final chord in Beethoven's symphonies or Beatles' final chord of "A Day In The Life". An eight-note motif is repeated from 1:14 to 1:30 in a dramatic crescendo, followed by a chord sequence introducing the main part of the track. This starts at 1:42 with a powerful riff on electric guitar, introducing a wild and psychedelic guitar solo from 1:49 to 2:15. Now we are served a vocal treatment of the guitar riff, followed by a short repeat of the guitar solo at 2:35. The concluding chords of this track are immediately followed by some furious drumming, purposefully faded out into nothing (on the original LP this is the last track of side one). "Il Cieco" fades in the drums again, soon joined by a very rhythmic bass. A strong musical theme is introduced by the synthesizer, then repeated in unison with another synthesizer, playing the theme an octave higher. A short vocal treatment of the same theme closes the first segment. At 1:06 more romantic melody lines in the spirit of J. S. Bach are played in canon by flute and violin, backed by organ. A Jethro Tull-ish flute solo brings us closer to rock again. At 2:32 the piano restates the guitar riff from the previous track "Immagini..." again. After a full stop, guitar and piano play the riff at full strength with a strong rhythm backing (2:45 - 2:59). Again we have a vocal treatment of this (2:59 - 3:19), but this time ending with a short flute solo. The repeated eight-note motif from an earlier part of "Immagini..." is played by piano, flute, violin and guitar in a slow descendo (3:39), ending with some closing violin and piano notes.

Sometimes QVL are compared to PFM. This may be indicative of a relationship between these groups, but QVL's style is distinguished by an incredibly compact and distilled musical content, featuring a lot of changes in a relative short time (as illustrated by the analysis). In my opinion, the first QVL album easily surpasses anything PFM have ever done musically, although PFM might make for easier listening.

Il Tempo Delia Gioia was recorded by another line-up and is quite different in style. The heavy guitars are now traded for a notable jazz influence, although still rooted in classical music. The music here is more dynamic and less intense, giving a sense of space to catch your breath. It works best on the opening "Villa Doria Pamphili".

1 | QUELLA VECCHIA LOCANDA | 1972 | HELP ZSLH 55091
2 | IL TEMPO DELLA GIOIA | 1974 | RCA TPL1 1015

Raccomandata Ricevuta Ritorno

  • Luciano Regoli - vocals, acoustic guitar
  • Nanni Civitenga - guitars
  • Stefano Piermarioli - piano, hammond organ, celeste, electric piano
  • Francesco Froggio Francisca - drums
  • Manlio Zacchia - bass, double bass
  • Damaso Grassi - sax, flute

This is another of those excellent groups that showed so much promise but were far too short-lived. Per... Un Mondo Di Cristallo has a slightly anguished atmosphere somewhere near the mood of the Semiramis album. It's an album of limited commercial appeal, as inexperienced listeners will find this material too complex and inaccessible. The variation between dense jazz-rock, breezy folk and aggressive guitar might recall King Crimson's Lizard, but with additional characteristic romantic melody lines of Italian rock. The complex rhythms have an exotic, ethnic touch. If you get to know this album through repeated listenings, it will reward you well. The lack of recognition caused Civitenga and Regoli to leave RRR to form Samadhi. Attempts to keep a revamped group of seven members together failed and we are unfortunately left with only one album - highly recommended for fans of complex progressive rock.

1 PER...UN MONDO DI CRISTALLO 1972 CETRA LPX 15

RE-ISSUED ON CD BY FONIT CETRA (CDM 2026) IN 1989.

SEE ALSO: SAMADHI

Railroad

A little known blues group inspired by the British blues-boom of the late sixties.

1 RAILROAD 1976 HARMONY

Raminghi, I

Unknown line-up

This is one of the rarest of Italian progressive rock albums. Stylistically, it is related to the vintage sound of the heavy New Trolls singles (1968-1970), I Mucchio, Ricordi D'Infanzia, Laser and the like.

1 IL LUNGO CAMMINO DEI RAMINGHI 1971 BENTLER BELP 1016

Reale Accademia di Musica

  • Federico Troiani - keyboards, vocals (1-2)
  • Nicola Agrimi - guitars (1)
  • Pierfranco Pavone - bass (1)
  • Roberto Senzasono - drums (1-2)
  • Henryk Topel Cabanes - lead vocals (1)
  • Adriano Monteduro - acoustic guitar (2)
  • Enrique Topel - vocals (2)
  • Franco Coletta - guitars (2)
  • Enzo De Luca - vocals, acoustic guitar (2)
  • Dino Cappa - bass (2)
  • Tony Mimms - vocals (2)
  • Michela Grandi - vocals (2)
  • Roberto Rosati - percussion (2)

One of the also-rans of the era, Reale Accademia di Musica on their first album played a romantic and melodic progressive rock that combined elements of late sixties Beatles, Procol Harum and Moody Blues with Italian lyricism. Their second album had more folk-rock tendencies with extensive use of acoustic guitar, similar to the style of the first Pierrot Lunaire album. It's relaxing and melodic music, but it lacks originality.

1 | REALE ACADEMIA DI MUSICA | 1972 | RICORDI SMRL 6105
2 | ADRIANO MONTEDURO | 1974 | RCA TPL1 1038

SEE ALSO: BANCO DEL MUTUO SOCCORSO

Richard Last Group

Personnel unknown

This is one of the most obscure groups in this section, possibly consisting of foreigners resident in Italy at the time. Their album is strongly influenced by the early progressive rock sound of groups such as Jethro Tull and Traffic (verified by the inclusion of cover versions of "Dharma For One" and Dave Mason's "Sad And Deep As You"), adding touches of soul, jazz and folk-rock. The album contained 12 tracks (only a few of them were original compositions) dominated by the usual instrumental conglomerate of flute, electric guitar and organ. A rarity I can only recommend for the completists among you.

1 GET READY 1972 CAR JUKE BOX CRJ LP0025

RE-ISSUED ON CD IN 1999 BY AKARMA (AK 062).

Ricordi D'Infanzia

    Unknown line-up, possibly including:

  • Sica
  • Budano

This was one of those "phantom groups" made up of unknown sessionmen. Io Uomo (1973) was characterized by powerful guitars, organ (sometimes replaced by piano) and vocals, and was more typical of 1970 than 1973 (indicating that the material may have been recorded at an earlier date). The excellent first track "Caos" will lead you to believe this is a really great album, but unfortunately such high hopes prove unfounded on the subsequent tracks, which veered towards a more ordinary song-based style closer to the late sixties New Trolls singles. The 8 tracks vary in length from just under 3 minutes to 6 minutes, apparently forming a concept album about creation and the destiny of mankind.

1 IO UOMO 1973 CETRA LPP 227

RE-ISSUED ON CD BY FONIT CETRA (CDLP 426)

Rocchi, Claudio

He was a member of Stormy Six in their earliest incarnation and contributed to their first album.

Those of his solo albums I've heard belong to the pleasant "singer-songwriter" branch of folk-rock, centered around vocals and guitar.

1 | IL VIAGGIO | 1970 | ARISTON AR/LP 11020
2 | VOLO MAGICO NO. 1 | 1971 | ARISTON AR/LP 12067
3 | LA NORMA DEL CIELO | 1972 | ARISTON AR/LP 12088
4 | ESSENZA | 1973 | ARISTON AR/LP 12112
5 | IL MIELE DEI PIANETI, LE ISOLE, LE API | 1973 | ARISTON AR/LP 12135
6 | ROCCHI | 1975 | ARISTON AR/LP 12279
7 | SUONI DI FRONTIERA | 1976 | ARISTON AR/LP 12293
8 | A FUOCO | 1977 | CRAMPS CRSLP 5451
9 | NON C'E NE' PER NESSUNO | 1978 | CRAMPS 5202 452

SEVERAL OF THE EARLY ALBUMS HAVE BEEN RE-ISSUED ON CD BY VINYL MAGIC.

Rocky's Filj

  • Rocky Rossi - sax, flute
  • Roby Grablovits - guitar, flute
  • Luigi Ventura - bass, trombone
  • Rubino Calasante - drums, double bass

They played progressive jazz-rock in a similar vein to Duello Madre.

1 STORIA Dl UOMINI E NON 1973 RICORDI SMRL 6115

Rolls 33, I

A super rare vintage album.

1 I ROLLS 33 1967 CBS

Rovescio Della Medaglia, Il

  • Enzo Vita - guitars
  • Pino Ballarini - vocals, flute
  • Stefano Urso - bass
  • Gino Campoli - drums
  • Franco Di Sabbatino - keyboards (3)
  • Luis Enriquez Bacalov - keyboards (3)

The masters of Italian progressive hard-rock formed in Rome in 1971. La Bibbia (1971) was a furiously violent but still astonishingly intelligent work. With simple but clever effects on percussion, bass and electric guitar, "Il Nulla" rose from silence to X-rated brute instrumental force, announcing the coming of "La Creazione". "Sodoma E Gomorra" contains the most perverted heavy guitar riffs you are likely to hear. On the longest track "Il Giudizio" there is even one section where the electric guitar and bass perform a fugue-like section. This is a very entertaining album Io Come Io (1972) was an ever better work with crisper production. The interplay between wah-wah guitar and fuzz bass all over the place is simply incredible. The slightly baroque melody lines (like those of J. S. Bach) are played with such force you hardly recognise these classical sources. This may be the best hard rock or heavy progressive album to come out of Italy, but perhaps it should be disqualified due to the criminally short running time of just 29 minutes. The classical influence behind RDM became evident even to the most dilettante listeners on Contiminazione (1973). Compared to the previous albums this is a soft-rock album, vaguely based on parts of J. S. Bach's harpsichord pieces. RDM had also expanded with the addition of keyboard player Franco Di Sabbatino. Their collaborator Luis Enriquez Bacalov, having used New Trolls as guinea pigs on Concerto Grosso No. 1, came up here with one of the world's best orchestral arrangements to grace a rock group's performance. This is indeed a incredibly difficult musical combination - no British rock group managed a consistently convincing album of this type, during the classic progressive rock era there from 1969 to 1973. All three albums by RDM are strongly recommended and deserve much greater international recognition.

1 | LA BIBBIA | 1971 | RCA PSL 10521
2 | IO COME IO | 1972 | RCA PSL 10545
3A | CONTAMINAZIONE | 1973 | RCA DPSL 10593
3B | CONTAMINATION | 1975 | RCA TPL1 1049

CD RE-ISSUES:
1 RCA ND 74112 IN 1989
2 RCA 74321-22082-2 IN 1994 (LIMITED EDITION)
3 RCA ND 74511 IN 1990 (ERC 32010 IN JAPAN 1989)

Saint Just

  • Jenni Sorrenti - vocals, 12-string guitar
  • Antonio Verde - acoustic guitar, bass, double bass
  • Robert Fix - sax (1)
  • Tito Rinesi - vocals, guitars, autoharp,
  • harmonica (2) Andrea Faccenda - guitars, organ, piano, mellotron, harmonica (2)
  • Fulvio Maras - drums, percussion (2)
  • Vince Tempera - violin (2)

    with:

  • Mario D'Amora - piano, organ, celeste (1)
  • Antonio Esposito - drums, percussion, marimba (1)
  • Gianni Guarracino - guitars (1)
  • Alan Sorrenti - vocals (1)

One of the elements that can make music magical is the effective use of sparse arrangements. The smallest details in a recording may appeal to the attentive listener. This 'group' from Naples played a distinctive chamber folk-rock highlighting Jenni Sorrenti's beautiful voice (comparable to Annie Haslam in the British group Renaissance) set in relatively simple arrangements (as opposed to the complex, weaving sound of many Italian progressive rock bands), much influenced by classical and folk music from the 18th Century. Some minor jazz influences can also be found in their music.

On Saint Just's first album the backing consists mainly of acoustic guitar and piano, with sporadic electric guitars, sax, glockenspiel and bass/drums. The production is tasteful with the occasional use of studio effects (like echo or a Leslie unit). The texture is thickest on the 10-minute opening track "Il Fiume Inondo'", which weaves between solo piano and powerful sections with electric guitar, bass, drums, sax and organ. Later tracks are generally more relaxed, like the beautiful "Dolci Momenti", where Sorrenti's voice is accompanied by glockenspiel, organ and bells. For their masterpiece La Casa Del Lago the group was considerably expanded, and electric guitars and bass/drums backing became more prominent, along with new instruments like violin and mellotron. Best of all was "Nella Vita, Un Pianto" (11:04) with its great emotional intensity.

Their albums were among the most aesthetic and romantic in Italian rock and are highly recommended.

1 | SAINT JUST | 1973 | HARVEST 3C064-17870
2 | LA CASA DEL LAGO | 1974 | HARVEST 3C064-18033

1 & 2 RE-ISSUED ON CD BY MELLOW (MMP 193 & 194) IN 1994.

SEE ALSO: JENNY SORRENTI

Samadhi

  • Luciano Regoli - vocals
  • Nanni Civitenga - guitars
  • Aldo Bellanova - bass, guitar
  • Stevo Saradzic - flute, sax
  • Sandro Conti - drums
  • Ruggero Stefani - percussion

This is one of the Italian 'super groups', being a combination of previous members from Raccomandata Ricevuta Ritorno (Regoli and Civitenga), I Teoremi (Bellavova) and L'Uovo Di Colombo (Stefani). Their combined efforts were lighter in spirit than one would have expected. This is in fact an album of marvellous songwriting, veering between the classic old pop music tradition and jazzy progressive rock. "Un Uomo Stanco" and "Fantasia" were happy songs with a sunny Mediterranean feel, high-pitched lead vocals, fine vocal harmonies, lots of keyboards, laced with guitars and phased drums. These and most other tracks had great arrangements for strings and brass. "Un Milione D'Anni Fa" even had the bassoon playing an important role.

"Passagio Di Via Arpino", the only instrumental track, is top class European jazzy progressive where funky electric piano alternates with heavy brass, rounded off with a solid electric guitar solo. The whole album radiates friendly, human warmth and is recommended particularly to those who like the second Procession album.

1 SAMADHI 1974 FONIT LPQ 09080

RE-ISSUED ON CD BY FONIT CETRA (CDM 2031) IN 1989.

SEE ALSO: RACCOMANDATA RIVEVUTA RITORNO, L'UOVO DI COLOMBO

Sangiuliano, Antonio

He made a keyboard-based album of spacey music in the Klaus Schulze-vein with lots of moogs and mellotrons.

1 TAKE OFF 1978 RCA PL 31361

RE-ISSUED ON CD IN SOUTH KOREA BY SI-WAN.

Santoni, I

  • Bruno Mosti
  • Franco Bettazzi
  • Giovanni Rondelli
  • Giorgio Gorini
  • Fabrizio Prussi

This group had one extremely rare album released in 1972, containing melodic Mediterranean rock with some progressive influences. Instrumentally, organ, piano and flute dominated. Some tracks featured saxophones arranged in the 60's jazzy beat soul hybrid style. Nothing here goes beyond the usual song format of 3-4 minutes. Although the songwriting is quite good, this can only be for your next easy listening nostalgia party!

1 NOI: I SANTONI 1972 JUKE BOX CRJ 00024

RE-ISSUED ON CD BY MELLOW RECORDS (MMP 263) IN 1995.

Schipa jr., Tito

  • Tito Schipa jr. - vocals, keyboards
  • Joel Van Droogenbroek - keyboards, sitar
  • Andrea Sacchi - guitars
  • Massimo Verardi - acoustic guitar
  • Sergio Farina - electric guitar
  • Bruno Crovetto - bass
  • Tullio De Piscopo - drums
  • Pasquale Liguori - percussion
  • Bill Conti - keyboards

Like I Giganti's Terra In Bocca, Tito Schipa Jr.'s first album Orfeo 9 was an early Italian pop-rock opera effort. The album contained contrasting musical styles (pop, music hall, folk, ) and broad orchestral arrangements. A lot of time was spent making this, but you must understand Italian well in order to enjoy it.

ALBUMS (UP TO 1980):
1 | ORFEO 9 (2LP) | 1972 | CETRA LPX 16/17
2 | IO ED IO SOLO | 1974 | CETRA LPX 31

1 RE-ISSUED BY FONIT CETRA ON VINYL (LPP 427) AND ON CD (CDLP 427) IN 1991.

Seconda Genesi, La

  • Alberto Rochetti - keyboards, vocals
  • Paride De Carli - guitars
  • Nazzareno Spaccia - bass
  • Giambattista Bonavera - sax, flute
  • Pier Carlo Leoni - drums

Their album is another of the super-rarities and was almost impossible to locate, prior to its re-issue on CD. It's not a masterwork but certainly contains interesting music, alternating between instrumental jazz-rock improvisations ala Soft Machine (fourth album), clasically-inclined heavy progressive in the Vanilla Fudge-school (introduced in Italy by The Trip and The New Trolls) and vocal songs similar to early Van Der Graaf Generator and the second Raw Material album. The three soloists Rochetti, De Carli and Bonavera work well together, meaning that none really dominates. The problem with the album is its retrospective glance on the previous four year's musical development, instead of creating a new musical style. The group master many different genres and the album is still enjoyable, although its musical importance is limited.

. TUTTO DEVE FINIRE 1972 PICCIGLA 2002

RE-ISSUED ON CD BY MELLOW RECORDS (MMP 188) IN 1994.

Semiramis

  • Michele Zarrillo - guitar, vocals
  • Maurizio Zarrillo - keyboards
  • Giampiero Artegiani - guitar
  • Marcello Reddavide - bass
  • Paolo Faenza - drums

This short-lived group released an excellent album in 1973 containing prototype Italian progressive rock. The vocals are powerful, sometimes even aggressive and slightly similar to Peter Hammill. Stylistically, this really is an eclectic jigsaw of contrasting styles, almost an equal combination of rock, classical, jazz and folk, and it's not afraid of "complex" musical arrangements. Early synthesizers share the spotlight with electric guitar and a distinctive use of vibraphone on several tracks. The album radiates a fascinating intellectual coldness, much like King Crimson's Starless... album and, arguably, Semiramis' technical abilities overshadow their emotional intensity. This is only a faint criticism, though, as their album is great (some people even place it among the top 10 from Italy). As with Raccomandata Ricevuta Ritorno, repeated play will reward the listener. It is also dressed in one of the finest fold-out sleeve designs of the period.

1 DEDICATO A FRAZZ 1973 TRIDENT TRI 1004

1 RE-ISSUED BY VINYL MAGIC (VM 007)

Senate, The

Something for collectors of curiosities only, as their album (released circa 1968) contained instrumental versions of songs by The Beatles and Rolling Stones.

1 THE SENATE 196? RCA

Sensations' Fix

  • Franco Falsini - vocals, guitars, keyboards
  • Richard Ursillo - bass
  • Keith Edwards - drums
  • Stephen Head - keyboards (4-6)

Certainly this international group (based in Italy) differed from the typical Italian progressive band, being closer in spirit to German groups like Ashra and Amon Düül II with their characteristic guitar-and-electronics sound. The Italian Franco Falsini was their mainman and composed all their songs. Some tracks are pure electronic works with a wealth of floating moog synthesizers focusing on melodies rather than atonal sound clusters. Falsini's guitar work is even more delightful. His electronically treated electric guitar style is close to Manuel Göttsching of Ashra, but also seems influenced by Robert Fripp's more experimental attempts (with Brian Eno). Falsini's instrumental solo album (a movie soundtrack) is the definitive attempt at this kind of music in Italy, purely instrumental and containing very long tracks. The early albums of Sensations' Fix are the most experimental. The addition of a keyboard-player in 1976 gave Falsini more flexibility in his attempt to bring Sensations' Fix closer to conventional rock. Fans of progressive rock in general might find Finest Finger and Boxes Paradise to their taste. In truth, all Sensations' Fix albums are good, though some lack the definitive touch of genius.

1 | FRAGMENTS OF LIGHT | 1974 | POLYDOR 2448 023
2 | PORTABLE MADNESS | 1974 | POLYDOR 2448 034
3 | FINEST FINGER | 1976 | POLYDOR 2448 048
4 | BOXES PARADISE | 1977 | POLYDOR 2448 064
5 | VISION FUGITIVES | 1977 | ALL EARS SF11478
6 | FLYING TAPES | 1978 | POLYDOR 2448 074

PROMOTIONAL ALBUM:
. SENSATIONS' FIX 1974 POLYDOR AS 273

FRANCO FALSINI SOLO:
A1 COLD NOSE 1975 POLYDOR 2449 012

Showmen 2

  • Gianmichele Matiuzzo - keyboards, vocals
  • Pepe Botta - bass, vocals
  • Mario Archittu - trombone
  • James Senese - sax, flute, vocals
  • Piero Alonso - guitar
  • Franco Del Prete - drums

A jazz-rock group from Naples who played in an easy approachable melodic style comparable to the early Chicago albums. Maybe this American group also inspired Senese and Del Prete's change of name to Napoli Centrale in 1975. They became one of the most famous Italian jazz-rock groups.

1 SHOWMEN 2 1972 BLACK BUTTERFLY 02

THERE WERE 2 DIFFERENT EDITIONS OF THE ALBUM. THE FIRST ONE HAD A NICE FOLD-OUT COVER.

Sigillo Di Horus

An unsuccessful pop group included here only because their album was released on the otherwise interesting Grog label.

1 RENDEZVOUS 1977 GROG GRL 05

Sistema, Il

  • Leonardo Lagorio - sax, flute
  • Ciro Perrino - drums, flute
  • Enzo Merogno - guitar
  • Floriano Roggero - keyboards
  • Luciano Cavanna - bass, vocals

This mythical group from Liguria prepared to release an album for Fonit in 1970, but this never happened. All that remains are several rehearsal tapes which have been released on a double album and a single CD in 1992 (some tracks only being available in one of the two formats). The material shows a lot of musical promise and demonstrates that they were capable of making a classic album. However, this is only a pale imitation of something that could have been. Il Sistema split in 1971 with Enzo Merogno soon forming Museo Rosenbach. Ciro Perrino and Leonardo Lagorio went on to form Celeste.

ARCHIVE MATERIAL (2LP AND CD):
1 IL VIAGGIO SENZA ANDATA 1992 MELLOW MMP 100

Sorgente, La

An obscure and very rare early 80's progressive rock album with a relaxing atmosphere similar to Celeste.

1 TRANSPARENTE 1981 PRIVATE PRESS

Sorrenti, Alan

  • A. Sorrenti - vocals, acoustic guitar

    With:

  • Albert Prince - piano, organ, mellotron
  • Vittorio Nazzaro - bass, classical guitar
  • Antonio Esposito - drums, percussion
  • Jean-Luc Ponty - electric violin

    + other guests

Alan is the brother of Jenny and he eventually became a well-known pop artist in Italy. Readers of this book should investigate his first album Aria (1972), a beautiful progressive folk album. Alan Sorrenti has a wide vocal range, almost like an Italian Tim Buckley. The title track, covering one whole side, is particularly impressive with good use of acoustic guitars, electric violin, percussion and psychedelic echo effects. If one dares to draw comparisons, they will be quite divergent: Camisasca, Saint Just, Wapassou and even Amon Düül II.

RELEVANT ALBUM:
1 ARIA 1972 HARVEST 3C064-17836

Sorrenti, Jenny

  • Jenny Sorrenti - vocals

    with:

  • Tony Verdi - bass (1)
  • Pino Daniele - electric & acoustic guitars (1)
  • Giorgio Pinsichis - piano, electric piano (1)
  • Lucio Fabbri - violin (1)
  • Peter Kaukonen - mandolin (1)
  • Francesco Froggio Francica - drums (1)

    The female vocalist of Saint Just made two solo albums after their demise, of which the first is particularly worthy of your attention. Although her music is closer to conventional folk-rock and slightly less intense than Saint Just, Jenny's clear voice really shines throughout. Her albums feature nice melodies with solid electric backing, highlighting violin and guitars. The track "Canta" is just as good as anything the Fairports, Trees or Spriguns have done! The involvement of Peter Kaukonen is a curiosity and it is likely that the track "Jorma" is about his more famous brother. A great album for those who fall in love with beautiful female voices. Her second album is similar in style.

    1 | SUSPIRO | 1976 | HARVEST 3C064-18174
    2 | JENNY SORRENTI | 1979 | RCA PL 31425

    Statale 17, La

    • Paolo Beltrami - keyboards
    • Carlo Giraldello - guitar
    • Paolo Depaoli - bass
    • Mario Vitale - drums

    Emphasis

    • LeoTutzer - keyboards
    • Peter Bozzetta - guitars
    • Georg Pedrotti - bass
    • Huns Tutzer - drums
    • Mauro Bazzanella - vocals, flute

    These two groups are forever linked, due to a split demo album of which only a few hundred copies were pressed. Achieving a record contract at this time (1979) proved impossible, but their album has been hunted by big collectors in recent years, due to its formidable rarity. La Statale 17 played pleasant instrumental symphonic rock similar to Camel and Genesis. The principal instruments were string synthesizer and electric guitar. The studio productions are low-budget but still crisp. An album for completists only, but it will be more interesting than most Genesis bootlegs.

    1 ROCK SCENE 1979 CONTRAPUNKT

    RE-ISSUED ON CD BY MELLOW (MMP 187) IN 1994.

    Stelle Di Mario Schifano, Le

    • Urbano Orlandi - guitars
    • Nello Marini - piano
    • Giandomenico Crescentini - bass
    • Sergio Carra - drums

    Is Italian psychedelia an enigma to you? If you're curious about such stuff, then this weird album might be of interest. One side of the album is made up of a long, disjointed freak-out comparable to the London underground (particularly some performances at the UFO club). The uninitiated might mistake the rambling percussion and screams for some kind of new age ritual to purify the mind and body, but 10 minutes into it, some structure begins to materialise, as in a seriously zonked early Pink Floyd. The shorter songs on side two are demented heavy psychedelia, closer to the anarchic spirit of The Deviants. Mario Stefano is an artist and graphic designer. He designed the cover but apparently didn't make any musical contributions.

    1 LE STELLE DI MARIO SCHIFANO 1967 PRIVATE PRESS

    RE-ISSUED ON CD BY MELLOW (MMP 126) IN 1992. RE-ISSUED ON LP BY AKARMA IN 1999.

    Stormy Six

    • Franco Fabbri - guitars, flute, mandolin, vocals, bass
    • Luca Piscicell - guitars, bass, mandolin, vocals (1-5)
    • Toto Zanuso - drums (1-3)
    • Claudio Rocchi - bass, vocals (1)
    • Fausto Martinelli - keyboards (1)
    • Massimo Villa - bass (2)
    • Umberto Fiori - vocals, lyrics (3-7)
    • Carlo De Martini - violin, mandolin (3-5)
    • Tommaso Leddi - mandolin, violin, acoustic guitar, balalaika, flute, vocals (3-7)
    • Salvatore Garau - drums (5-6)
    • Georgie Born - cello (6)
    • Leonardo Schiavone - clarinet, sax (6)
    • Pino Martini - bass (6)

    This group from Milano became known for their inventive combination of pop, jazz, folk and experimental music coupled with political lyrics.

    Their first album was recorded prior to this orientation with the well-known singer and songwriter Claudio Rocchi in their ranks. The slightly psychedelic music combined The Band with The Beatles (at the time of Sgt. Pepper) and Italian folk music. An interesting effort in sharp musical contrast to most other Italian groups.

    L'Unita partly dealt with Garibaldi and historical events between 1860 to 1863. Musically, mellow folk-rock moods were prevailing. The track "Suite Per F & F" (11:24) was a hilarious pastiche on Crosby, Stills & Nash with three-part vocals and acoustic/electric guitars to the fore.

    The group folded for some years, but was re-activated when Fabbri met the song writing Marxist Umberto Fiori. Un Buglietto Del Tram (1975) and Cliche (1976) contained non-ambitious, short folk-rock songs featuring mandolins, violins and acoustic guitars.

    L'Apprendista (1977) re-introduced electric guitar and is often considered to be their best effort. Their vocal and instrumental arrangements were way more complex (combining Beach Boys and Gentie Giant).

    Not surprisingly, the group became a part of the international Rock-In-Opposition movement in the late seventies, along with Zamla Mammas Manna, Etron Fou and Chris Cutler, to name a few. Macchina Maccheronica (1979) reflected these acquaintances, but also the cabaret art of Brecht and Weill. Stormy Six were an unique group that always kept a distance from the usual Italian progressive rock sound.

    1 | LE IDEE Dl OGGI PER LA MUSICA Dl DOMANI | 1969 | ARISTON 50001
    2 | L'UNITA | 1970 | ARISTON
    3 | UN BIGLIETTO DEL TRAM | 1975 | L'ORCHESTRA 10001
    4 | CLICKE | 1976 | L'ORCHESTRA 10010
    5 | L'APPRENDISTA | 1977 | L'ORCHESTRA 10012
    6 | MACCHINA MACCHERONICA | 1979 | L'ORCHESTRA
    7 | AL VOLO | 1982 | L'ORCHESTRA

    1 & 2 RE-ISSUED BY VINYL MAGIC (VM 042 & 048) IN 1994. 3-7 RE-ISSUED 1997/98 BY FONIT CETRA.

    Teoremi, I

    • Mario Schiliro - guitar
    • Tito Gallo - vocals
    • Aldo Bellanova - bass
    • Claudio Mastracci - drums

    This group from Rome was among the most powerful and aggressive Italian bands, along with RDM. This is the showcase for a very talented guitarist playing to ragged rhythms on relatively long tracks. His inventive style is reminiscent of Jeff Beck and Robin Trower. There is a slight blues influence, but I Teoremi take the music in their own violent direction. A really good hard-rock album equalling the efforts of many better known artists!

    1 I TEOREMI 1972 POLARIS POL BP711

    RE-ISSUED ON CD BY VINYL MAGIC (VM 031).

    SEE ALSO: SAMADHI

    Testa, Stefano

    • Stefano Testa - piano, guitar, vocals
    • Portici - lead guitar
    • Marco Coppi - flute
    • Alberto Monpellio - moog synthesizer
    • Cosimo Fabiano - bass
    • Ottavio Corbellini - drums

    He made a very little known album of orchestrated soft-progressive rock full of Mediterranean warmth and romance, which is sometimes similar to Genfuoco.

    The focal point is the long "Una Vita" (16:21) with its pleasant vocals and lots of acoustic guitars and strings. The shorter songs are closer to singer-songwriter material. Not an important album but not a bad one either.

    1 UNA VITA, UNA BALENA BIANCA E ALTRE COSE 1977 DISCO PIU DP 39007

    RE-ISSUED IN 1994 BY MELLOW (MMP 227).

    Triade

    • Unknown trio: organ, synthesizer, bass, acoustic guitar, drums and vocals

    A short-lived and obscure group. In fact, no one knows even the names of its members. A large part of their album is instrumental, such as the 4-part suite "Sabazo". This is typical keyboard-based classically-inclined progressive rock in the Emerson, Lake & Palmer style. Triade's playing is refined and slightly academic. The album has a short running time and no "special features". Still it is quite good. Check it out if you consider yourself a keyboard fanatic!

    1 1998: LA STORIA DI SABAZIO 1973 DERBY DBR 65801

    RE-ISSUED ON VINYL AND CD BY IN SOUTH KOREA BY SI-WAN (SRMC 5001) IN 1993 AND BY VINYL MAGIC ON CD (VM038) IN 1994.

    Trip

    • Joe Vescovi - keyboards, lead vocals
    • Arvid 'Wegg' Andersen - bass, lead vocals
    • Billy Gray - guitar, vocals (1-2)
    • Pino Sinnone - drums (1-2)
    • Furio Chirico - drums (3-4)

    This was one of the first groups to emerge from the new Italian rock scene. They formed in London in 1967 on the initiative of pop-singer Ricky Maiocchi (ex-Camaleonti) who needed a new backing group. Many British beat bands moved to Italy in the late sixties in search of gigs, among them The Sorrows, The Primitives and The Talismen. Most of the original Trip members were also English, including Ritchie Blackmore, who eventually became homesick and returned to England. When Joe Vescovi was recruited in 1969 he quickly became the leader of the group, updating their sound with the current (pioneering) Anglo-American attempts to expand the rock format, blending that with the inspiration and composing techniques of 17th-19th century classical music. On their eponymous first album, The Trip almost sounded like a cross between Vanilla Fudge, The Nice and Quatermass (another highly influential group on the early Italian rock scene, who released their only album in 1970). "Prologo" almost pastiched the organ work of Mark Stein on Vanilla Fudge's first album. Other enlightening features were Billy Gray's Blackmore-esque guitar parts and Joe Vescovi's distinctive, high-pitched voice. The album showed great promise, but didn't quite succeed in creating an integrated group sound. Organ parts of great emotional intensity were sometimes followed by almost banal vocal arrangements in a more pop tradition.

    However, better things were soon to come when The Trip released their masterpiece Caronte in 1971. The powerful interplay between Gray and Vescovi is excellent throughout the album. If the "dream collaboration" between Jimi Hendrix and Keith Emerson had ever happened, then I imagine it would have sounded close to this! The finest example of this is on "Two Brothers", which merged psychedelic, heavy and classical rock. By now, Vescovi could afford a mellotron, offering mellow string textures on the track "Little Janie". The excellent rhythm section throughout the album of Andersen and Sinnone was also notable. Speaking of Jimi Hendrix, the album also included the mournful requiem "Ode A J. Hendrix". The fruitful Gray-Vescovi collaboration sadly came to an end when Bill Gray left, along with drummer Pino Sinnone, in 1972. The latter was replaced by Furio Chirico and for their last two albums The Trip remained a keyboard trio focusing on Vescovi's great talent.

    Atlantide (1972) was a fine album, absorbing more jazz-rock influences, particularly with the increased use of changing time signatures. The Trip took great care in production details, often using Leslie cabinets and flanging effects on organ, bass and piano. Their final album Time Of Change (1974) was their crown achievement in terms of musical dexterity, displaying neck-breaking keyboard pyrotechnics. Here The Trip used a very broad range of influences, from convential music to avant-garde. Opus Avantra had a similar basic idea, but with completely different results musically. Their complex jigsaw never hung well together, whereas The Trip's work was more convincing. Most impressive was "Rhapsodia" (20:00), in the top Italian class of keyboard-driven progressive rock (along with Metamorfosi's "Inferno", Latte E Miele's "Passio Secundum Mattheum" and Le Orme's "Collage").

    The Trip were one of the most influencial Italian groups, even if they were heavily influenced by Anglo-American artists in their early stages. Almost all their lyrics were sung in English, but well executed.

    1 | THE TRIP | 1970 | RCA PSL 10460
    2 | CARONTE | 1971 | RCA PSL 10508
    3 | ATLANTIDE | 1972 | RCA PSL 10540
    4 | TIME OF CHANGE | 1973 | TRIDENT TRI 1002

    1-3 RE-ISSUED ON CD BY RCA (ND 74111, 74299 & 74516) IN 1989-90. 4 RE-ISSUED ON CD BY VINYL MAGIC (VM 008) IN 1989.

    BILLY GRAY SOLO:
    A1 FEELING GRAY? 1972 POLYDOR 2448 009

    Underground Set, The

    Both albums contain material of a psychedelic nature, transporting you back to the 'swinging London' days of 1967, albeit more instrumental (good guitar and organ parts). The Blue Phantom album might be a good comparison. Both albums are now being traded for excessive amounts of lira.

    1 | THE UNDERGROUND SET | 1970 | RADIO REC. RRS 134
    2 | WAR IN THE NIGHT BEFORE | 1972 | TICKLE

    Uno

    • Danilo Rustici - vocals, guitar, keyboards
    • Elio D'Anna - sax, flute
    • Enzo Valicelli - drums

    In 1974 Danilo Rustici and Elio D'Anna left Osanna to form the trio Uno. Not surprisingly, the resulting album was close in sound to the last Osanna album Landscape Of Life and shares the same limpness. The tracks are largely song-oriented, sometimes dangerously close to sticky pop ballads, due to Rustici's way-too-sweet, soul-influenced voice. D'Anna's reeds are comparable to Andy Mackay (Roxy Music) and Mel Collins. Several tracks used a very similar construction, starting with acoustic guitar, vocals and flute, later joined by drums, bass, electric guitar and lazy PFM clichés on the keyboards. Some instrumental passages are technically good (particularly a section of "Uno Nel Tutto"), but overall the album lacks musical depth, enthusiasm and subsequently interest. It was recorded in London and four tracks had English lyrics. It wasn't a success, even among the old Osanna fans. Rustici and D'Anna soon disbanded Uno and changed their musical direction considerably with their next group Nova.

    1 UNO 1974 CETRA LPX 26

    RE-ISSUED ON CD BY FONIT CETRA (CDLP 428).

    SEE ALSO: OSANNA, NOVA

    Uovo Di Colombo, L

    • Enzo Volpini - keyboards, guitar
    • Elio Volpini - bass, guitar, vocals
    • Toni Gionta - vocals
    • Ruggero Stefani - drums

    A short-lived group that failed to get any recognition, due to a total lack of promotion by their record company. Their album is basically in the heavy progressive genre, but fronted by a rich array of keyboards (organ, piano and synthesizer in that order) in place of the guitar and influenced by several British keyboard players of the early seventies: Pete Robinson in Quatermass, Vincent Crane in Atomic Rooster, Ken Hensley in Uriah Heep and, to a lesser degree, Keith Emerson. L'Uovo Di Colombo's music is greater in melodic content than complex instrumental development, very much in the tradition of British progressive rock. The result is an excellent, melodic and easily accessible album with strong single tracks, particularly "Io" and "Anja". The latter was performed in a vocal style very close to David Byron. Side two of the album had a couple of tracks with more electric guitar.

    The bass player Elio Volpine had previously played in Flea (On The Honey). When L'Uovo Di Colombo disbanded he rejoined his former collegues in Etna. The drum player Ruggero Stefani found his way to Samadhi.

    1 L'UOVO DI COLOMBO 1973 ODEON 3C064-17889

    RE-ISSUED ON CD BY MELLOW (MMP 195) IN 1993.

    Venetian Power

    • Sergio De Nardi - keyboards
    • Lamberto Lanfre - piano
    • Claes Cornelius - guitar
    • Frank Playwright - vibraphone
    • Paolo Zanella - flute
    • Roberto Gianelli - bass
    • Silvio Zanoni - drums
    • Giorgio Bassanese - percussion

    Their very rare album has not yet been re-issued. Half of the lyrics were sung in English.

    1 THE ARID LAND 1971 CBS 64796

    Volo, Il

    • Alberto Radius - guitars, electric sitar, vocals
    • Mario Lavezzi - acoustic & 12 string guitar, electric mandolin, vocals
    • Gabriele Lorenzi - organ, moog, vocals
    • Vince Tempera - piano, electric piano, eminent synthi, clavinet
    • Bob Callero - bass
    • Gianni Dall'agio - drums, vocals

    This was one of the Italian "super groups", with several well-known musicians in their line-up. Il Volo may well be seen as a continuation of Formula 3, with Alberto Radius and Gabriele Lorenzi joined by Bob Callero (Osage Tribe, Duello Madre) and the remaining from lesser known groups (I Ribelli, Flora Fauna Cemento and Pleasure Machine). Surprisingly enough, Il Volo played easy flowing and dynamic progressive rock on their first album, not unlike the early PFM-sound with breezy string synthesizers and acoustic guitars. They sometimes veered more towards soft jazz-rock, and some listeners will find this music pedestrian and even slightiy boring. The only novelty feature here is Alberto Radius' electric sitar on some tracks.

    Essere O Non Essere? (1975) was an almost completely instrumental album in a more firm jazz-rock vein than the previous effort. It is quite a good album, with some inventive arrangements and musical timbres, particularly "Alcune Scene" and "Medio Oriente... / Canto Di Lavoro".

    Both albums are irritatingly short on playing time, clocking in at about 30 minutes each. Il Volo didn't live up to the expectations of record buyers at the time and disbanded soon after their second album was released.

    1 | IL VOLO | 1974 | NUMERO UNO DZSLN 55667
    2 | ESSERE O NON ESSERE? | 1975 | NUMERO UNO DZSLN 55679

    1 & 2 RE-ISSUED ON CD BY RCA (ND 74682 AND ND 74119) IN 1990 AND 1989.

    Zauber

    • Paolo Clari - keyboards, guitar, percussion
    • Liliana Bodini - vocals, guitar, percussion
    • Anna Galliano - keyboards, flute
    • Mauro Cavagliato - bass, guitar
    • Claudio Bianco - drums, organ

    This group (which uncommonly consisted of two females and three males) had 500 copies of their album released at a time when progressive rock was strongly out of fashion. Their sound was very soft, romantic and acoustic (comparable to Errata Corrige), almost veering towards chamber music with flute, acoustic guitar, string synthesizer, piano and cello. The baroque influence of J. S. Bach is evident on many tracks. The low-budget production added to the album's imperfect charm.

    Zauber re-formed in the early 90's releasing (at least) three more albums and also backed Clari's solo project Clarion.

    ALBUM (UP TO 1980):
    1 ZAUBER 1978 MU UM104

    RE-ISSUED ON CD BY VINYL MAGIC (VM 010) IN 1989, BUT DUBBED FROM A SCRATCHY DISC.

    Summary of collectable Italian labels:

    CETRA:
    • LPQ 09065 GLI ALLUMINOGENI: "SCOLOPENDRA"
    • LPQ 09070 FLEA: "TOPI O UOMINI"
    • LPQ 09074 KALEIDON: "FREE LOVE"
    • LPQ 09075 GARIBALDI: "ASTROLABIO"
    • LPQ 09080 SAMADHI: S/T
    • LPQ 09081 PROCESSION: "FRONTIERA"
    • LPQ 09082 ALUSAFALLAX
    • LPQ 09085 BAMBIBANDA E MELODIE: S/T
    FONIT:
    • LPX 003 NEW TROLLS: "SENZA ORARIO, SENZA BANDIERA"
    • LPX 007 NEW TROLLS: S/T
    • LPX 008 NEW TROLLS: "CONCERTO GROSSO"
    • LPX 010 OSANNA: "L'UOMO"
    • LPX 011 DELIRIUM: "DOLCE ACQUA"
    • LPX 012/13 NEW TROLLS: "SEARCHING FOR A LAND"
    • LPX 014 OSANNA: "PRELUDIO..."
    • LPX 015 RACCOMANDATA CON RICEVUTA Dl RITORNO
    • LPX 016/17 TITO SCHIPA JR.: "ORFEO 9"
    • LPX 018 DELIRIUM: "LO SCEMO E IL VIAGGIO"
    • LPX 019 OSANNA: "PALEPOLI"
    • LPX 020 NEW TROLLS: "UT"
    • LPX 021 IVANO FOSSATI: "IL GRANDE MARE..."
    • LPX 022 : NICO, GIANNI, FRANK, MAURIZIO
    • LPX 023 I CALIFFI: "FIORE Dl METALLO"
    • LPX 024 IVANO FOSSATI: "POCO PRIMA DELL' AURORA"
    • LPX 026 UNO: S/T
    • LPP 227 RICORDI D'INFANZIA: "IO UOMO"
    • LPX 029 DELIRIUM: "III"
    • LPX 031 TITO SCHIPA JR.: "IO ED IO SOLO"
    • LPX 032 OSANNA: "LANDSCAPE OF LIFE"
    • LPX 033 ZUCCHERO: S/T
    GROG:
    • GRL 01 MANDILLO: S/T
    • GRL 02 CELESTE: "PRINCIPE..."
    • GRL 03 PICCHIO DAL POZZO: S/T
    • GRL 04 CORTE DEI MIRACOLI: S/T
    • GRL 05 SIGILLO DI HORUS: "RENDEZVOUS"
    MAGMA:
    • MAGL 18001 ALPHATAURUS: S/T
    • MAGL 18002 PHOLAS DACTYLUS: "CONCERTO DELLE MENTI"
    • MAGL 18003 NEW TROLLS ATOMIC SYSTEM: S/T
    • MAGL 18004 TRITONS: SATISFACTION
    • MAGL 18005 NEW TROLLS ATOMIC SYSTEM: "TEMPI DISPARI"
    • MAGL 18006? RAMASANDIAN SOMUSUNDARAM: "SKINNY WOMAN"
    • MAL 01 LATTE E MIELE: "AQUILE E SCOIATTOLI"
    • MAL 02 NEW TROLLS: "CONCERTO GROSSO NO. 2"
    • MAL 04 NEW TROLLS: "LIVE"
    TRIDENT:
    • TRI 1001 DEDALUS: S/T
    • TRI 1002 THE TRIP: "TIME OF CHANGE"
    • TRI 1003 ENEIDE: "UOMINI UMILI POPOLI LIBERI" NOT RELEASED!
    • TRI 1004 SEMIRAMIS: "DEDICATO A FRAZZ"
    • TRI 1005 BIGLIETTO PER L'INFERNO: S/T
    • TRI 1006 OPUS AVANTRA: S/T
    • TRI 1007 CLAUDIO FUCCI: S/T
    • TRI 1008 DEDALUS: "MATERIALE PER..."


Asbjørnsen - Scented Gardens Of The Mind - Spain

Spain

Abedul

  • N. Baiges - vocals
  • J. LL. Perez - guitar
  • A. Aranega - keyboards
  • P. Castro - bass
  • LL. Visiers - drums, percussion

A progressive rock combo from Barcelona whose music was in the same vein as Pink Floyd.

1 NOSOTROS 1979 COLUMBIA CPS 9608

Aguaviva

A marginal case for inclusion here, as their albums rarely contained "rock" but a mostly rich mixture of orchestrated pop, jazz and (mostly) folk music. The mood of Aguaviva's music was good-natured, even silly at times. The arrangements were inventive with restless changes in instrumentation and voices (single or multiple).

1 | CADA VEZ MAS CERCA | 1970 | ACCION AC-1-LP
2 | APOCALIPSIS | 1971 | ACCION AC-4-LP
3 | COSMONAUTA | 1971 | ACCION 30.006
4 | LA CASA DE SAN JAMAS | 1972 | ACCION 30-012
5 | POETAS ANDALUCES DE AHORA | 1975 | AROLA 88.732-1
6 | NO HAY DERECHO | 1977 | EMI C064.21.371
7 | LA INVASION DE LOS BARBAROS | 1979 | EDIGSA EDX 73312

Akellare

A little known group playing a sort of exploitation psych-rock in a similar style to Blue Phantom and Ugly Custard with lead guitars and flute up front. Rarely offered for sale.

1 SORTA 1972 EDIGSA

A BASQUE AKELARRE (=HEAVY ROCK A LA LISKER):
1 ASFALTUKO LOREA 1980 XOXOA

Alacran

  • Ignacio Egaña - vocals, guitars
  • Oscar Lasprilla - guitars, vocals
  • Fernando Arbex - drums

Oscar Lasprilla and Fernando Arbex had previously played in the well-known Los Brincos, who had broken up after their excellent World, Devil, Body album (1970).

Alacran was apparently a short-lived project, recording an album for demo purposes and then simply disappearing. The album had a short playing time of 26 minutes. Those already acquainted with Los Brincos will recognise the same melodic sound, strongly influenced by late sixties British groups such as Pretty Things, Traffic, Cream and The Beaties. In addition, Alacran had louder guitars and a latin touch a la Santana on several tracks. This music is quite acceptable, but nothing special, so don't pay megabucks for the very rare original pressing. Ignacio Egaña (aka Inaki Karma) later made an album as Inaki.

1 ALACRAN 1971 PRIVATE PRESS

Alameda

  • José Roca - guitars, vocals
  • Rafael Marinelli - keyboards
  • Manuel Marinelli - keyboards
  • Manuel Rosa - bass
  • Luis Moreno - drums

Alameda was formed in 1978 by experienced musicians: Manuel Marinelli and "Pepe" Roca had previously played in Tartessos, Luis Moreno in Payos, R. Marinelli in Gong, Los Bravos and Nuevos Tiempos and, finally, Manuel Rosa in Lole Y Manuel and Triana. Alameda played flamenco-rock comparable to Triana and Mezquita, perhaps adding a bit more keyboards (pianos and synthesizer). The dramatic vocals are performed with great vigour and passion. Still their albums stay on the safe side with no bold experiments, focusing instead on harmonic and easily accessible music.

1 | ALAMEDA | 1979 | EPIC EPC 83571
2 | MISTERIOSO MANANTIAL | 1980 | EPIC EPC 84315

Alpataco

  • Carlos Fernandez - guitars
  • Alberto Gambino - percussion
  • David Kulluck - flute, vocals, percussion
  • Horacio Presti - guitars, cello
  • Jorge Sabraute - vocals, bass, flute
  • Lidia Tolaba - vocals

A folk-rock group whose album reputedly is up to the usual Movieplay standards.

1 ALPATACO 1976 MOVIEPLAY S32864

Aranburu, Miren

Basque emotional folk-rock.

1 LEHERTU DU 1977 MOVIEPLAY

Arbex, Fernando

He was previously a member of Los Brincos and Alacran, but this doesn't indicate the direction of this album, recorded with the keyboard-player Brian Gascoigne and three different British symphonic orchestras. This is a ballet suite dominated by synthesizers and some terrible electronic percussion. Not very successful in my humble opinion.

1 EL CABALLERO DEL ARCO IRIS 1981 CBS 85053

Artola, Txomin

Artola was the founder of the group Haizea. His solo albums are in a similar vein - Basque progressive folk-rock with electric and acoustic guitars, flute, piano and harmonica incorporated into long tracks.

1 | BELAR HOSTOAK | 1978 | XOXOA
2 | TTAKUN TTAKUN | 1979 | XOXOA

Asfalto

  • Lele Laina - guitars, vocals (1)
  • Julio Castejon - guitars, vocals
  • Jose L. Jimenez - bass, vocals (1)
  • Enrique Cajide - drums
  • Jorge W. Garcia Banegas - keyboards, vocals (2-3)
  • Jose Ramon Perez - bass, vocals (2.3)

According to some sources, this heavy-progressive band originated in Uruguay. It is documented that Garcia Banegas had previously played in two legendary bands from the New World, namely Psiglo and Opus Alpha. Asfalto played guitar-based, melodic heavy rock. Their albums contained nothing unusual.

1 | ASFALTO | 1978 | CHAPA HS 35.001
2 | AL OTRO LADO | 1978 | CHAPA HS 35.010
3 | AHORA | 1979 | CHAPA HS 35.029

1-3 WERE RE-ISSUED ON LP IN THE 80'S BY CHAPA WITH 3033 ADDED TO THE SERIAL NUMBERS, IE. HS 35.001 RE-ISSUED AS 303335001. THEY ARE ALSO AVAILABLE ON CD.

Asturias

  • P. Solana - electric & acoustic guitars
  • J. Carlos - keyboards
  • Victor M. Carrizo - drums, flute, bag pipes, vocals
  • J. Carlos Martinez - bass

A great progressive folk-rock band from the Spanish region of Asturias. Their style incorporated Celtic influences and in some areas was comparable to Nuberu. Their album offered some extended tracks.

1 ASTURCON 1981 DIAL 52.5061

Atila

  • Eduardo Niebla - guitars (1-3)
  • Paco Ortega - organ (1)
  • Juan Puñet - drums (1-3)
  • Miguel A. Blasco - bass (2-3)
  • Benet Nogue - organ, mellotron, moog, piano,
  • vocals (2-3) Jean Pierre Gómez - bass, drums (3)

The Beginning Of The End (1975) starts off with kettledrums imitating a clock before the well-known organ tunes from J. S. Bach's Toccata and Fugue in D minor (BWV 565) take us into the shadows of doom on the very last day of the world. This instrumental concept album consists only of one track broken into 18 sections where the electric guitar and organ are exploring a succession of themes (including even more Bach). Arguably, this album is close to the Italian 'musical drama' tradition of albums such as Formula 3's Dies Irae and Metamorfosi's Inferno. Atila's sound was heavier than these, though - more like a raw-edged cross between Vanilla Fudge and Deep Purple. This album was a private release in an edition of 1,000 copies, of which some were sold and others were destroyed. It's in high demand and among the most expensive Spanish records on the collector's market.

The band was rewarded with a recording contract with BASF. The resulting album Intention (1976) lacked the raw power of its predecessor, aiming for a more dynamic and symphonic sound with a richer array of keyboards (and even choir vocals). Still the focal point was the superb guitar work of Eduardo Niebla. One side of the album contained a compressed version of "The Beginning Of The End". This is an excellent album very close to the Italian ambitious progressive rock style.

Atila's final album Reviure (1977) became the peak of their achievement with four ambitious (and mostly instrumental) tracks. This is serious progressive rock without pomp and painful clichés, maintaining the energy of rock music in inspired solo excursions, mainly by synthesizer and electric guitar .

1 | THE BEGINNING OF THE END | 1975 | NEW PROMOTION
2 | INTENCION | 1976 | BASF 3553915
3 | REVIURE | 1977 | ODEON 10C054 21462

1 & 2 RE-ISSUED ON CD BY LOST VINYL (LV 001 & LV002) IN 1993. THE FIRST OF THESE IS FINE, BUT THE SECOND ALBUM WAS DUBBED FROM A SCRATCHY DISC AND STARTS OFF TWO SECONDS INTO THE FIRST TRACK!!!

Azabache

  • Flaco Barral - bass, vocals
  • Gustavo Ros - keyboards, vocals
  • Daniel Henestrosa - guitars, vocals
  • Ricardo Valle - drums, vocals (1)
  • Miguel Torres - vocals (2)
  • Hermes Calabria - drums (2)

Azabache was formed by Barrai and Ros, who departed from Azahar after their first album. With Henestrosa and Valle they created highly complex progressive rock on Dias De Luna, which sounds almost the Spanish equivalent to Yes at their most ambitious and heavy (1972-73). The eight tracks are all quite challenging for the listener with myriads of keyboards and guitars. No, Gracias (1980) also followed this trail, but has a slightly more commercial sound.

1 | DIAS DE LUNA | 1979 | MOVIEPLAY 17.145/8
2 | NO, GRACIAS | 1980 | MOVIEPLAY 17.2030/3

Azahar

  • Gustavo Ros - keyboards (1)
  • Jorge Barral - bass, percussion, guitars (1)
  • Ricardo Zappala - vocals, keyboards (1-2)
  • Antonio Valls - mandolin, guitars (1-2)
  • Manolo Manrique - organ, mellotron, piano (2)
  • Willy Trujillo - drums (2)

Their first album is a classic of Spanish progressive rock with an uncommon sound - completely lacking drums and percussion! Barral's bass provides the only backing to a highly complex tapestry of keyboards and guitars, with some vocals and spacey effects added. The second album is more conventional progressive rock and I don't rate it too highly personally.

1 | ELIXIR | 1977 | MOVIEPLAY 17.1235/6
2 | AZAHAR | 1979 | MOVIEPLAY 17.1536/6

BOTH ALBUMS RE-ISSUED ON CD BY FONOMUSIC IN 1997.

Babia

  • Luis Paniagua - sitar, keyboards, bass, tablas, vocals, tamboura, xylophone + exotic instruments
  • Eduardo Paniagua - ethnic flutes, psalter, gong
  • Luis Delgado - bass, assorted acoustic stringed instruments, vocals, synthesizer
  • Jesus Greus - tablas, percussion

Recorded in the early 80's but still well worthy of inclusion here is their rather obscure album Oriente - Occidente, a collection of eclectic ethnic instrumental music sometimes perfectly blending Indian, Arabian, Spanish, African and even Chinese influences. All tracks are instrumental with plenty of tablas and sitar. An excellent record!

1 ORIENTE - OCCIDENTE 1982 GUIMBARDA 24.016

Badiola, Aitor

A Basque folk singer who might have released further albums.

. ONGI EGIN DUK MUTIL 1978 ELKAR

Banda Trapera Del Rio, La

This band played heavy garage rock that could be quite twisted and strange at times.

1 LA BANDA TRAPERA DEL RIO 1978 BELTER 47007

Batallán, Luis Emilio

  • Luis Emilio Batallan - acoustic guitar, vocals with:
  • Carlos Carcamo - flute, mellotron, violin, vocals,
  • arrangements Jose Maria Gonzalez - guitars, percussion
  • Jean Pierre - guitars, mandolin
  • Juan Bona - drums
  • Marcial Moreiras - viola
  • Gustavo Diaz - bag pipes
  • Susana Martin - piano, accordion
  • Mabel - background vocals
  • Carmen - background vocals

Juan Bona and Carlos Carcamo were members of Granada. Luis Emilio Batallan wrote music to lyrics by Celso Emilio Ferreiro, Curros Enriquez, Ramon Cabanillas and Rosalia de Castro in a language which reminds me of Galician (I'm not a linguist, though!). This is quiet, lush and fragile, adult-oriented music with sympathetic, sparse arrangements by Carcamo. A fine record housed in an equally tasteful fold-out cover.

1 AHI VEN O MAJO 1975 MOVIEPLAY 17.0682/8

RE-ISSUED ON CD BY FONOMUSIC (1188) IN 1992.

SEE ALSO: GRANADA

Bloque

  • Sixto F. Ruiz - guitar, vocals
  • Juanjo Respuela - guitar, vocals
  • Juan Carlos Gutiérrez - organ, mellotron, synthesizers, vocals
  • Luis M. Pastor - bass
  • Francisco L. Baños - drums, percussion

In the field of heavy-symphonic rock, Bloque must rank as the leading group in Spain, filling the gap between Genesis and Black Sabbath, Deep Purple and Uriah Heep. Their two first albums are usually considered their best - full of good tunes, but also, some quite clichéd guitar and keyboard licks. It's well worth investigating if you're into Eloy and the like.

1 | BLOQUE | 1978 | CHAPA
2 | HOMBRE, TIERRA Y ALMA | 1979 | CHAPA
3 | EL HIJO DEL ALBA | 1980 | CHAPA
4 | MUSICA PARA LA LIBERTAD | 1981 | CHAPA

1 RE-ISSUED ON CD BY ZAFIRO (50601001) IN 1991.
2 REISSUED ON CD BY SERDISCO (50601081) IN 1992 AND ALSO BY SI-WAN (SRMC 3002) IN SOUTH KOREA IN 1993.
3 RE-ISSUED ON CD BY SERDISCO (74321 259972) IN 1994.

Boira

  • Luis Fatas - sax, flute, oboe, clarinet, dulcimer, accordion
  • Chema Peralta - guitar, laud, mandolin, bass
  • Pedro Peralta - drums, percussion
  • Alberto Bellibo - guitar, vocals
  • Jacinto Martin - vocals

Marvellous and exotic folk-rock comparable to La Bullonera. Readers familiar with the French label Hexagone ought to investigate this.

1 DE PAR EN PAR 1979 GUIMBARDA GS-11023W

Borne

  • Victor Molero - guitars
  • Ricardo Rauet - moog, pianos, string ensemble
  • José Miguel Oca - bass
  • Sergio Oca - drums, percussion

They were exponents of the Spanish instrumental fusion style with flamenco influences, musically related to Cai, Guadalquivir and Iceberg. Borne's special features were some delightful and fluid keyboards enveloping the tunes with a kind of cool late evening atmosphere.

1 EXPRIME LA NARANJA 1979 CHAPA HS 35.015

Bort, Eduardo

  • Eduardo Bort - electric & acoustic guitars, vocals

    with:

  • Vicente Alcañiz - drums, background vocals, mellotron
  • Marino Hernández - bass, vocals
  • Pepe Dougan - piano, mellotron, mini-moog
  • José Soriano - electric piano, mini-moog, organ
  • Tico Balanza - drums, flute
  • Miguel Font - background vocals

Hidden in one of the dullest front sleeve designs I have ever seen is a really marvellous album, among the best ever released in Spain! The music of Eduardo Bort is very versatile, ranking from the symphonic opening "Thoughts" (7:04) to the storming guitar at the ending of "Walking On The Grass" (9:00). Mournful "Pictures Of Sadness" (6:59) gives way to the two-part "Yann" (12:21), starting with an incredible duel between mellotron and electric guitar full of agony. After a spiritual climax it dies out to birdsong and silence. The last part is a crescendo piece of pompous and romantic folk-rock attempting to postpone the end, much like the final minutes of Mahler's 9th Symphony. The keys to this heartfelt romantic album's success are both the superb arrangements and meticulous production, adding a guitar talent equalling the more famous Max Sunyer (of Tapiman and Iceberg). The mellotron parts are even better than on the coveted album by the British group Spring. This is one of the immortal masterworks documenting what the human creative powers are capable of when the cynical intellectualism has been stripped off! I have also, for your information, listed his much later second album. This is totally different, containing reasonably good mellotron-rock.

1 | EDUARDO BORT | 1974 | MOVIEPLAY 17.0642/6
2 | SYLVIA | 1983 | BAMBULE

1 RE-ISSUED ON CD BY FONOMUSIC (CD 1050) IN 1990.

Brakaman

  • Borja Zulueta - lead vocals
  • Jaime Martinez - guitars, bass
  • Juanma Estala - bass
  • Fernando Echeverria - drums

This hard-rock group has been in increasing demand among record collectors lately. Their songs were quite ordinary but included some rather tasty guitar work, reminding one of Zal Cleminson in Alex Harvey Band.

1 BRAKAMAN 1976 RCA PL 35102

Brincos, Los

  • Juan - vocals, guitars
  • Hermanio Antonio 'Junior' - vocals, guitar
  • Manuel - bass
  • Fernardo Arbex - vocals, drums

Los Brincos were the best known Spanish beat group in the second half of the 60's with an international fan following. The group was formed in Madrid in 1964 by relatively experienced musicians: Juan came from Los Vandalos, Fernando from Los Estudiantes and Junior from Los Jumps and Los Relampagos. Their first two albums, however rudimentary, offered an agreeable mixture of beat, plain sixties pop and rhythm and blues, strongly influenced by The Beatles. The second album was more refined, ranging from tasteful orchestrations via inpeccable harmony pop to twangy electric folk-rock inspired by The Byrds.

Contrabando (1968) was the Spanish equivalent of Sgt. Pepper while Mundo Demonio Carne (1970) was an even more accomplished work with regard to the songwriting and arrangements. Mellotron, organ and flute were now added to their instrumentation. This excellent concept album (available in both Spanish and English versions) was musically indebted to The Pretty Things at the time of SF Sorrow and Parachute.

Juan and Junior recorded several pop singles in the late sixties which are now available on a CD. The solo album of Fernando Arbex is an ambitious orchestral work. In the seventies he produced albums by Barrabas in Los Angeles.

1 | LOS BRINCOS | 1966 | NOVOLA NLX 1004
2 | MEJOR | 1967 | NOVOLA
3 | CONTRABANDO | 1968 | NOVOLA NLR 1010
4A | WORLD DEVIL BODY | 1970 | NOVOLA
4B | MUNDO DEMONIO CARNE | 1970 | NOVOLA

ALL ALBUMS WERE RE-ISSUED ON VINYL BY ZAFIRO IN THE 80'S. MOST ALBUMS WERE MADE AVAILABLE ON CD BY NOVOLA IN 1991. RE-ISSUED AGAIN ON CD BY BMG.

FERNARDO ARBEX SOLO:
A1 EL CABALLERO DEL ARCO IRIS 1979 CBS 85053

JUAN & JUNIOR SOLO (COMPILATION CD):
B1 POP DE LOS 60 1998 BMG 74321 602002

B1 COLLECTED THEIR POP SINGLES RELESED BETWEEN 1967 AND 1969.

Bullonera, La

Line-up on 4:

  • Eduardo Paz - lead vocals, 12-string guitar
  • Fracisco Gil - laud, bandirria, Spanish guitar
  • Nano Bermudez - vocals, bass, keyboards
  • Jose Cruz - sax, clarinet, flute, violin, vocals
  • Sergio Ballesteros - double bass, Spanish guitar

    with:

  • Javier Carasusan - drums, percussion

As suggested by the line-up information, this was a folk-rock group.

1 | LA BULLONERA | 1976 | MOVIEPLAY
2 | LA BULLONERA 2 | 1977 | MOVIEPLAY
3 | LA BULLONERA 3 | 1979 | MOVIEPLAY
4 | PUNTO | 1980 | MOVIEPLAY 17.2380/3

Burning

They made one hard-rock album.

1 MADRID 1978 OCRE

Cai

Line-up on 2:

  • Chano - synthesizers, piano
  • Niño - guitar
  • Paco - guitar
  • J. Velez - bass
  • Fopi - drums, percussion, vocals

This quintet was probably influenced by Iceberg and Triana. They played a delightful symphonic jazz-rock with flamenco influences. This makes all three albums instantly recognisable to foreigners as Spanish, radiating much Mediterranean warmth and passion. Typically for the times (around 1980), a lot of string synthesizers are used, although the guitarists also throw some melody lines in. The majority is instrumental, but the vocals are also very passionate. All three of these are excellent albums!

1 | MAS ALLA DE NUESTRAS | 1979 | LACOCHU 001
2 | NOCHE ABIERTA | 1980 | EPIC
3 | CANCION DE PRIMA VERA | 1981 | EPIC

2 RE-ISSUED ON CD BY SONY (488558 2) IN 1997.
3 RE-ISSUED ON CD BY SONY (487449 2) IN 1997.

Camacho, Hilario

  • Hilario Camacho - vocals, acoustic guitar

    With:

  • Toni Lopez - electric guitar (2)
  • Jesus Pardo - pianos, moog, mellotron (2)
  • Jorge Barral - bass, acoustic guitar (2)
  • Fernando Bermudez - drums, percussion (2)
  • Gonzalo Garciapelayo - producer (2)

Camacho is one of the great Spanish folk-rock poets and his songs are quite emotional, balanced between sparse, acoustic guitar and vocals-only songs and larger arrangements with mellotron, moog, mandolin, pianos, electric guitar, sax and a small choir. The album La Estrella Del Alba fits well into the 70's singer-songwriter category (Richard Thompson, Nick Drake, Leonard Cohen, James Taylor, etc.), albeit with a Spanish uniqueness. This lives up to Movieplay's good reputation!

1 | DE PASO | 1975 | MOVIEPLAY 142035
2 | LA ESTRELLA DEL ALBA | 1976 | MOVIEPLAY 17.0884/2

Canarios, Los

  • Teddy Bautista - keyboards, vocals
  • Mathias Sanuellian - keyboards, violin
  • Antonio Garcia De Diego - assorted guitars, vibraphone, lira, harpsichord, vocals
  • Christian Mellies - bass, theremin, synthetic bass
  • Teddy Richard - drums, percussion
  • Alfredo Carrion - chorus arrangements

    + choir and opera voices

In the sixties, there was a beat group named Canarios (originally from the Canary Islands) but I'm not sure whether the groups are connected. The 70's Canarios led by Teddy Bautista certainly had a totally different line-up. Ciclos (1974) was a very ambitious concept album using Vivaldi's "Four Seasons" as the framework, both musically and symbolically, for the story of a human from birth to death - the cycle of life as represented by Spring, Summer, Autumn and Winter. The four record sides are wrapped in myriads of keyboard overdubs, mostly all mellotrons and moog synthesizers. This is an album people will either love or hate. Some think it is among the best records made in Spain. In my opinion Los Canarios (with Bautista in charge) didn't improve Vivaldi's original composition, as he obviously hadn't pomp rock or Wagner's total art in mind when he wrote it. Large scale concept albums can be rewarding, but I find this particular effort a bit vulgar and overblown. It would have been wiser to write an original work or find an alternative to this, the best selling classical work of all time.

1 CICLOS (2LP) 1974 ARIOLA

ALSO RELEASED IN THE NETHERLANDS ON ARIOLA. RE-ISSUED ON CD BY ARIOLA (74321 17814 2) IN 1993.

Cao, Emilio

He played progressive folk-rock with Celtic influences and a trace of medieval music.

1 | FONTE DO ARAÑO | 1977 | NOVOLA NLX 1.080
2 | LENDA DA PEDRA DO DESTINO | 1979 | GUIMBARDA GS 11.007
3 | NO MANTO DA AGUA | 1981 | GUIMBARDA GS 11.119

Carrion, Alfredo

  • Alfredo Carrión - composer and conductor
  • Julián Llinás - musical scores
  • Teddy Bautista - producer

    with:

  • Angel Andrada - guitar
  • Julian Llinas - flute, keyboards
  • Jose Maria Glez - Maldonado drums
  • Celestino Charro - bass
  • Francisco Martin - violin
  • Marcial Moreiras - viola
  • Belen Aguirre - cello, viola
  • Manolo Figuero - double bass
  • Jose Luis Montolia - piano
  • Antonio Cal - flute, sax
  • Vicente Gasca - trumpet
  • Jimmy Kashishian - trombone
  • Javier Benet - percussion
  • Juan Iborra - percussion
  • Antonio De Diego - vocals
  • Maria Aragorn - vocals

Carrión didn't play any instruments but wrote the ambitious and serious work Los Andares Del Alquimista. The title track (16:14) was orchestrated for strings and brass with echoes from Ravel's "Bolero" and Richard Strauss's more burlesque works (eg. "Till Eulenspygel"). A sharp contrast occurs when bass and drums join in five minutes into the work. This illustrates how unstable the classical-rock synthesis really is. The four remaining tracks had trembling classically trained voices (solo male or female) full of passion in a somewhat more rock-friendly environment. "Tensa Memoria" is a genuine treasure which more or less defines the Spanish approach to progressive rock in less than four minutes. In the final analysis this is an interesting and partly successful fusion of contrasting styles with a great variety of instruments in use.

1 LOS ANDARES DEL ALQUIMISTA 1976 MOVIEPLAY 170738

RE-ISSUED ON CD BY FONOMUSIC IN 1990.

Coke

A rather pointless exploitation album combining pop, jazz and soul on short and tedious tracks. Understandably, no musicians were mentioned on the cover.

1 COKE 1975 SOUND TRIANGLE ST 7773

Companyia Electrica Pharma

  • Esteve Fortuny - guitars
  • Jordi Soley - pianos, moog
  • Joan Fortuny - soprano sax
  • Carles Vidal - bass
  • Josep Fortuny - drums, percussion

This Catalan bunch of electric dharmas played a gentle and elegant kind of instrumental fusion with the usual main ingredients of electric piano, soprano sax and electric guitar. They are broadly comparable to Guadalquivir (incorp-orating elements of Spanish folk music into a jazz environment), although more relaxed and ambient. These albums should please most people interested in the fusion genre (try Diumenge as a starter).

1 | DIUMENGE | 1975 | EDIGSA ZELESTE UM 2018
2 | L'ÒUCOMBALLA | 1976 | EDIGSA ZELESTE UM 2026
3 | TRAMUNTANA | 1977 | EDIGSA ZELESTE UM 2039
4 | L'ÀNGEL DE LA DANSA | 1978 | CABRA 2043
5 | ORDINARIES AVENTURES | 1979 | CABRA

2-4 RE-ISSUED ON CD BY PDI IN 1991.

Conexion

  • Luis Cobos - sax, flute, mellotron, piano
  • Danny McKanicy - lead vocals, percussion
  • Rafael Rios - guitars
  • Luis Fomes - organ, piano
  • Alfredo Lozoya - bass
  • Ernesto Herrero - drums
  • Serafin Alberca - trumpet
  • Rafael Lopez - trumpet

In many ways, Conexion was a Spanish version of Blood, Sweat & Tears and Chicago, ie. up-beat, song-oriented jazz-rock with brass and guitars. Their first album had a side-long track of greater interest, an ambitious instrumental named "Concierto Uno".

1 | CONEXION | 1971 | MOVIEPLAY
2 | HARMONY | 1973 | MOVIEPLAY

Coral Cosmica, La

Progressive folk-rock with psychedelic overtones, featuring the former keyboard player from Gotic.

1 TRINTIC 1979 GUIMBARDA GS 11066

Coses

  • Jordi Vilaprinyó - keyboards, vocals
  • Jordi Fábrega - acoustic & classical guitar, vocals
  • Arthur Bernstein - acoustic & electric guitar, vocals

    With:

  • Ramon Aragay - accordion (2)
  • Jep Nuix - flute (2)
  • Rafael Escoté - bass (2)
  • Jordi Marti - drums (2)

This trio played quiet, serious folk-rock largely based on piano (or organ) and acoustic guitar to which they often added soft string arrangements. The lyrics included old poems translated to Catalan by Coses. At times this is quite a long way from being "rock", but the poetic and quiet folk style may appeal to those enjoying, say, Sandy Denny and Richard Thompson. Are Es Dema (1977) is a particularly rewarding album and the best place to start.

1 | VIA FORA! | 1976 | MOVIEPLAY 32825
2 | ARA ES DEMA | 1977 | MOVIEPLAY 17.1192/3
3 | PERQUE NO SAPACUI L'AIRE | 1978 | MOVIEPLAY 17.1374/1

Coto En Pel

  • Carles Pico - electric & acoustic guitars
  • Pep Llopis - organ, synthesizers, mellotron, vocals
  • Vicent Cortina - drums, percussion
  • Paco Cintero - bass, cornet, vocals

Their album was influenced by King Crimson (first album) and Pink Floyd, showcasing a similar style expressed in powerful and dynamic progressive rock compositions. This is most evident on the two-part title track clocking in at 18 minutes. By accident or design, the album has a strange, slightly distorted sound most of the time.

1 HOLOCAUSTO 1978 NEVADA

RE-ISSUED ON CD BY USER'S EDGE (LE-1006) IN 1991.

Crack

  • Rafael Rodriguez - guitars
  • Aiex Gabar - bass
  • Manolo Jimenez - drums +guests (flute, keyboards, backing vocals).

A little known group who deserved more attention. Si Todo Hiciera (1979) was a successful progressive folk-rock offering with the added use of synthesizers and mellotrons. This made for a quite complex and detailed sound, resembling artists as diverse as The Beatles, Gentie Giant, Jethro Tull, Spring and Gryphon, or Ibio and Gotic from their home scene.

1 SI TODO HICIERA 1979 CHAPA

RE-ISSUED ON CD IN SOUTH KOREA BY SI-WAN (SCP 013) IN 1993.

Cuatro Menguante

  • Paco Urizal - guitars
  • Valentin Ponce - guitars
  • Pedro 'Pilo' Menghen - bass
  • Jesus Jimenez - drums
  • Pedro Castro - percussion

They played soft, moody, guitar-based folk-rock with flamenco influences. Rompehielos had six tracks on offer, but honestly they are all quite average in comparison to the consistent high quality of Movieplay's entire output. Check it out if folk-rock appeals to you, though.

1 ROMPEHIELOS 1980 MOVIEPLAY 17.1592/3

Cuatr Vientos

Some rehearsal recordings of this group were pressed in a limited edition of 400 copies in 1993. The quality is so bad that it's tiring to listen to the album all the way through. It comprises tedious long tracks with guitar and keyboards (supposedly inspired by Pink Floyd although this is not detectable). Only of interest to hardcore collectors.

ARCHIVE MATERIAL (LP):
1 LABERINTO INFERIOR (1978) 1993 MELOCOTON 01

Cucharada

Cucharada's album has been spotted for sale on several record dealers's lists in recent years but reputedly only consists of mediocre hard-rock according to one of my reliable Spanish contacts.

1 LIMPIABOTAS QUE QUERIA SER TORERO 1979 CHAPA

Cuixa

  • Rafael Pavedes - guitars
  • Xavier Morant - guitar, vocals
  • Antoni Cutanda - flute, vocals
  • Ernest Barrera - sax
  • Pep Sanz - piano
  • Enric Morales - bass
  • Joson Santolalla - drums

One of the many good fusion groups following on the heels of Iceberg.

1 MONTGO 1978 NEVADA 5022

Doa

  • Bernardo Martinez - flutes, percussion
  • Miro Casabella - vocals, zanfoña, citola
  • Pedro Puértolas - violin
  • Enrique F. Ferrera - cello
  • Xoán Piñón - guitar, mandolin, lute
  • Xaquin Branco - percussion

Doa were experts in the field of mediaeval folk music performed the traditional way including authentic old instruments. These dances and romances from the 13|h Century and onwards are jolly and delightful. Some of the vocal tracks are performed in Galician, a language (most closely related to Portugese) spoken in the Northwest of Spain even today. Don't miss it if you are interested in early Iberian music! ALBUM (UP TO 1980):

1 O SON DA ESTRELA ESCURA 1979 EDIGAL EDL 70.005

RE-ISSUED ON CD BY CLAVE/PUNTEIRO (9012).

Doble Zero

They played guitar-based hard-rock with punky energy.

1 ABRE TU MENTE 1978 NEVADA

Doctor Pop

  • Pablo Herrero
  • J. L. Armenteros
  • J. de Granada
  • F. Granados
  • P. Granados

Doctor Pop's first album contained some crude attempts to convert Rimsky Korsakov's "Capriccio Espagnol" and Grieg's "Peer Gynt" into pop-rock. Herrero and Armenteros wrote the additional material. Doctor Pop used standard rock instrumentation plus bongos and quite a lot of synthesizer (and even mellotron). The music isn't as bad as the name of the group, but hardly relevant for progressive rock collectors unless you fancy a Spanish version of Ekseption.

Their second album marked a departure from this style towards melodious and pleasant but also seriously dated pop-rock (partly with English lyrics).

1 | DOCTOR POP | 1974 | RCA SPL1-2076
2 | DOCTOR POP II | 1976 | RCA SPL 1-2485

Dolores

This was a jazz fusion group featuring flute, piano, soprano sax and latin percussion. The group also backed the singer Pedro Ruy Blas.

1 ASA, NISI, MASA 1978 POLYOOR

SEE ALSO: PEDRO RUY BLAS

Eider

  • Telletxea Aurora - vocals
  • Martinez Itziar - vocals
  • Salbador Edorta - guitar, vocals
  • Billanueba Patxi - bass
  • Otegi Joseba - guitar, vocals

A Basque folk group, related to several others I examine more closely elsewhere (Itoiz, Enbor, Izukaitz, etc.).

1 | EGUBERRI ABESTIAK | 1976 | ZAFIRO ZL-197
2 | HERIBAT SORTU ZEN | 1978 | NOVOLA NLX 1102

Eizmendi, Inaki

A basque singer performing quiet folk-rock featuring guitars, keyboards and flute. Offered for outrageous amounts recently (400 ECU).

1 | GUREAK EZ DIREN KALE IXILIEEN | 1977 | KARDANXA
2 | ZALDI ERRATU | 1980 | XOXOA

Enbor

  • Inaki Gutierrez - vocals, guitars (1-2)
  • Manu Urretxaga - vocals, sax, clarinet, flute (1-2)
  • Ramon Gardeazabal - vocals, acoustic guitar (1-2)
  • Amaia Kareaga - vocals (1)
  • Inaki Arnal - bass (1)
  • Javi Robador - drums (1)
  • Laguntzaileak Jimenez - sax (2)
  • Aitor Amezaga - keyboards (2)
  • Paco Diaz - drums (2)

This Basque group played electric folk-rock with a slight jazz influence. It features solid rock rhythms, ringing electric guitars and tasteful woodwinds (including much clarinet, which of course is uncommon). It alternated between solo and four-part vocals (both male and female). Their unique language always sounds so exotic to me! The songs on Enbor (1978) are tuneful and easy on the ear, but not exceptional. Katebegiak (1980) was an improvement with generally longer tracks, not least the 17-minute title track, which was closer to progressive rock. This group is good, although not top class.

1 | ENBOR | 1979 | ELKAR
2 | KATEBEGIAK | 1980 | ELKAR

BOTH ALBUMS WERE RE-ISSUED ON CD BY LOST VINYL IN 1994.

Errobi

  • Anje Duhalde - vocals, guitars, tubera (1-2)
  • Mixel Ducau - guitare, vocals, keyboards (1-2)
  • Mixel Halty - bass, vocals (1)
  • Jean Paul Gilles - bass (2)
  • Beñat Amorena - drums, vocals (1-2)

Slow and refined progressive rock with twin electric guitars was the trademark of this Basque group. They were a kind of bridge between Gilmour's Pink Floyd sound and electric folk-rock with harmony vocals. Another good compar-ison would be the melodious guitar flights of Andy Latimer in Camel. Bizi-bizian (1978) captured them live on a good evening. Ametsaren Bidea had only four extended tracks and is remarkably good for 1979!

1 | BIZI-BIZIAN | 1978 | XOXOA
2 | AMETSAREN BIDEA | 1979 | XOXOA

BOTH ALBUMS RE-ISSUED ON CD BY LOST VINYL / ELKAR IN 1996.

Esquesada Sniff

No more information available.

1 EN CONCERT 1979 EDIGSA

Evolution

This was actually a bunch of Germans (from Hamburg) based in Spain at the time. Evolution originated from the rhythm and blues group Vampires, who recorded a few singles in 1966 and 1967. Their music was quite heavy and intense, full of fuzz guitar and organ. They made cover versions of Santana's "Evil Ways", King Crimson's "21th Century Schizoid Man" and Spirit's "Fresh Garbage". This reveals some of their influences, others might include Spooky Tooth and Traffic. Evolution (1970) will be appreciated by those who like a mix of psychedelic and progressive (but also soul and jazz) influences, also indicated by the colourful front sleeve design. "She's So Fine" had a psychedelic intro with the use of an audio oscillator and the instrumental "I'm Walking High" contained some superb guitar work. An enjoyable album that is very rare nowadays.

1 EVOLUTION 1970 DIMENSION 6001-GS

THE VAMPIRES SINGLES COLLECTION:
A1 THE VAMPIRES 1966-67 1988 DIAL

Fragua

Line-up not mentioned on cover but it included:

  • Juan Correa
  • Rafael Rabay

One of the lesser known flamenco rock bands. Their album should interest fans of Triana.

1 FRAGUA 1979 HISPANVOX S 60.256

Fusioon

  • Manel Camp - piano, organ, moog, electric piano, mellotron, vocals
  • Marti Brunet - guitar, vocals, synthesizer
  • Jordi Camp - bass, vocals
  • Santi Arisa - drums, vocals, flute

Fusioon are, quite rightly, celebrated as one of the leading exponents of Spanish progressive rock. Their first album was instrumental and focused on Manel Camp's keyboard abilities, particularly his piano skills. The eight tracks are melodious and easily accessible, sharing some similarities with Ekseption, Focus, Wigwam (Jukka Gustavson), Collegium Musicum and The Nice. At times, their music on this album bordered on muzak and was overshadowed by both subsequent efforts.

Fusioon 2 (1974), also known as their "crocodile cover album" proved to be a major step forward providing very satisfying progressive rock. Compared to British progressive rock you would have guessed it to be recorded around 1970/71 with its combination of classical (related to The Nice 1968/69) and jazz-rock styles recalling Soft Machine's Third, although with added guitars). The arrangements are well-balanced between complexity and directness on the four extended tracks (of which "Tritons" included variations on a theme from Tchaikovsky's sixth symphony as adapted by Keith Emerson). In fact, this is one of the best attempts to merge jazz and classical music in international progressive rock.

Minorisa (1975) was yet more complex, almost approaching Zappa and Gentle Giant, with lots of impatient flickerings between different ideas in three large-scale rock suites. This is refreshing and quite demanding - right at the core of the diffuse entity known as progressive rock. Suffice to say, Fusioon were aptly named and among the most important Spanish groups.

1 | FUSIOON | 1972 | BELTER BP 75.020
2 | FUSIOON 2 | 1974 | BELTER BP 22.809
3 | MINORISA | 1975 | ARIOLA 88.863-1

1 & 2 RE-ISSUED ON CD BY DIVUCSA (32-516 & 32-517) IN 1997.
3 RE-ISSUED ON CD BY ARIOLA (74321511512) IN 1997.

Goma

  • Alberto Toribio - keyboards, vocals
  • Manuel Rodriguez - guitars, vocals
  • Pepe Sanchez - alto & tenor sax
  • Pepe Lagares - bass, vocals
  • Antonio S. Rodriguez - drums, vocals

Their first album displayed some influences from British bands such as King Crimson, Pink Floyd and Yes, but added a passionate sax player and characteristically Spanish acoustic guitar and folk tunes. The four tracks twist and bend in unforeseen directions, ranging from a quiet section played by a solo instrument to complex ensemble parts with honking sax, electric guitar treated with various effects, sweeping organ and even some vocals (English on one track). This is an intriguing and quirky album. However, the follow-up Goma 2, released four years later, had a far more ordinary heavy rock sound.

1 | 14 DE ABRIL | 1975 | MOVIEPLAY
2 | GOMA 2 | 1979 | MOVIEPLAY

1 RE-ISSUED ON CD BY LOST VINYL (LV 019) IN 1995.

Gotic

  • Jordi Vilaprinyo - keyboards
  • Jep Nuix - flute
  • Rafael Escote - bass, gong
  • Jordi Marti - drums, percussion

    with:

  • Jordi Codina - classical guitar
  • Joseph Albert - acoustic & electric guitars
  • Jordi Vidal - recorder

Gotic's album is one of the most immaculate examples of Spanish instrumental progressive rock. Their refined compositions (7 in total) were complex, yet soft and easy on the ear. The frequent use of keyboards and flute might be comparable to Gentle Giant and Focus, but entirely personal with slight references to Spanish folk music. Vilaprinyo and Nuix never merely show off their instrumental abilities, instead they aim for an aesthetic melodic flow. In the field of instrumental progressive rock, this is simply top class material.

1 ESCENES 1978 MOVIEPLAY 17.1302/6

RE-ISSUED ON CD BY FONOMUSIC (1024) IN 1988.

Granada

  • Carlos Carcamo - piano, electric piano, mellotron, synthesizer, flute, violin, mandolin (1-3)
  • Javier Monforte - electric & Spanish guitar (1-2)
  • Antonio Garcia - bass (1-2)
  • Joan Bona - drums (1-2)
  • Carlo Basso - guitar (3)
  • Julio Blasco - bass (3)
  • Antonio Rodriguez - drums (3)
  • Joaquin Blanco - percussion (3)

This group was the brainchild of Carlos Carcamo, a highly talented keyboard-player with a fondness for electric piano and synthesizers. All three Granada albums are solid examples of the Spanish instrumental fusion style, revealing its origin by the characteristic acoustic versus electric guitar work and the tunes lifted from Spanish folk music. There are also a lot of symphonic ingredients, and, on Espana Ano 75, even some psychedelic lead guitars. Progressive rock fans must rate these truly remarkable albums highly! Hablo Du Una Tierra (1975) had vocals (in Spanish and English) on a few tracks while Volle De Pas had some tasteful orchestrations behind the highly rhythmical and irresistible tunes.

1 | HABLO DE UNA TIERRA | 1975 | MOVIEPLAY
2 | ESPANA ANO 75 | 1976 | MOVIEPLAY 17.0824/4
3 | VALLE DEL PAS | 1978 | MOVIEPLAY 17.0908/1

ALL ALBUMS RE-ISSUED ON CD BY FONOMUSIC IN 1989.

Granja Animal

  • Francesc Burrull - keyboards
  • Joan Vives - keyboards
  • Lluis Ma. Ros - Spanish & acoustic guitars
  • Toni Pascual - electric guitar
  • Jordi Paps - electric/acoustic guitars
  • Rafael de la Vega - bass
  • Jordi Llanes - drums
  • Matthew Simon - trumpet

This was the first 'rock opera' in the Catalan language, based on George Orwell's novel "Animal Farm". It was performed live in Barcelona in 1976, but the double album (with libretto in Catalan and Spanish) stems from a studio recording. All of it was written by Ros and Vives (neither of whom I would expect to have any connections to rock groups). It's as good (or bad, depending on your view) as countless other rock operas from the seventies, employing several singers, choir, strings and brass.

1 GRANJA ANIMAL (2LP) 1976 MOVIEPLAY 24.0016/5

Guadalquivir

  • Andres Olaegui - electric guitar
  • Luis Cabo - electric/acoustic guitars
  • Pedro Ontiveros - soprano sax
  • Jaime Casado - bass
  • Larry Martin - drums

Their first album is one of the best Spanish fusion albums of the 70's - merging jazz, flamenco and other folk influences perfectly and always with a strong rhythmic accent in their music. The music is instrumental with alternating solos on electric guitar and sax, augmented by a busy rhythm section, handclapping and acoustic guitar (plus many studio musicians). Most importantly, though - the seven compositions are full of memorable and distinctive tunes. The second album followed a similar path but had less flamenco influences.

1 | GUADALQUIVIR | 1978 | HARVEST
2 | CAMINO DEL CONCERTO | 1980 | HARVEST 10C064-21676

FIRST EDITION OF 1 HAD GREEN COLOURED VINYL.

Gualberto

  • Gualberto Garcia Perez - various stringed instruments, vocals

    with:

  • Antonio Diaz - guitars, bass (1-2)
  • Arthur Wohl - violin, viola (1-2)
  • Todd Purcell - guitars, vocals (1)
  • Willie R. de Trujillo - drums (1)
  • Carlos Carcamo - flute (1)
  • Marcos Mantero - keyboards (2)
  • Tico Balanza - drums (2)

Gualberto Garcia Perez came into the spotlight as a member of the legendary hard-rock group Smash, who made two albums released in 1970 and 1971. On the second one, Gualberto made few contributions as he was busy recording his first solo album. It remained unissued at the time, but was finally released in 1978 on a double album with various artists. This first attempt combined the powerful rock of Smash (who provided the backing) with weird psychedelia and quiet folk songs on 11 short tracks. Most significant was the occasional addition of sitar and violin, which was to become trade marks of Gualberto on later albums.

The first of these, A La Vida / Al Dolor (1975) was a combination of two different compositional cycles. To Life was a beautiful song cycle (with English lyrics) of electric folk-rock with baroque and psychedelic elements. This is very innovative with the use of Spanish and electric guitars, sitar, violin, bass and drums ending up in a strange instrumental flight on "Seagulls Song". To Pain explored in depth the possibilities of combining Spanish and Indian folk instruments with classical violin (also viola) and featured sudden bursts into heavy progressive (on "Prisioneros"). The album ends quietly with a dialogue for Spanish guitar and violin only.

Vericuetos (1976) was completely instrumental, focused on guitars, violin and sitar, but also adding keyboards (mostly a synthesizer overdub). Gualberto's music became very complex on "Continuando El Dialogo", recalling Univers Zero and Frank Zappa (in the latter's 'serious composer mode').

Gualberto's music was less rigid and more lively and eclectic, though. In 1976, few others had even thought of chamber rock. Both these albums are recom-mended - this is really exciting stuff! With a new version of Smash, Gualberto recorded a split album in 1978, shared with the flamenco artist Agujetas, with whom Gualberto would later collaborate. Otros Dias (1979) was dedicated to classical chamber music and his farthest venture from rock. He collaborated with other artists in the eighties and then made a come-back solo album in 1993.

UNRELEASED 1ST ALBUM INCLUDED ON:
0 EL NACIMENTO DEL ROCK EN ANDALUCIA (2LP) 1978 EDIGSA

1A | LA VIDA - AL DOLOR | 1975 | MOVIEPLAY S32.826
2 | VERICUETOS | 1976 | MOVIEPLAY
3 | OTROS DIAS | 1979 | MOVIEPLAY 17.1474/6

1 & 2 RE-ISSUED ON CD BY LOST VINYL (LV-010 & LV-011) IN 1994.

SEE ALSO: SMASH

Gure Bidea

Reputed to be progressive folk-rock.

1 | NAFARROA NORA? | 1978 | NOVOLA NLX 1101
2 | ASKATASUN MAIZERAI | 1979 | ZAFIRO ZL 273

Haizea

  • Xabier Lasa - electric & acoustic guitars
  • Gabriel Barrena - double bass, bass
  • Xabier Iriondo - flute, acoustic guitar
  • Amaia Herrikoia - vocals
  • C. Busto - drums, percussion

I haven't heard their first album but Hontz Gaua (1976) is simply gorgeous, one of the best progressive folk albums in the whole of Europe. The concluding title track is a remarkable 14-minute venture into adventurous realms more often associated with German "cosmic folk" of the early 70's. It starts with a hymn-like acapella intro, then shifts into watery-sounds followed by a mournful tune, featuring flute, acoustic guitar, cello, bongos and some wordless female chanting. The second part of the composition starts with strange percussive noises and echoed electric guitar building from silence to a sort of repulsive conclusion with Amaia's wounded moans. Finally, it descends into the calm darkness of the night with bowed cello, flute and female vocals. The four remaining tracks have more conventional structures but are still delightful with electric guitars, flute, whistle, cello, vocals and a wide variety of percussion instruments. The album is like a full extension of the first two minutes of King Crimson's "Formentera Lady" (from Islands), with an added dimension of exotic, mystical folklore. This Basque group is little known but deserves wide acclaim for this work of art!

1 | HAIZEA | 1975 | IOIO
2 | HONTZ GAUA | 1976 | IOIO

1 RE-ISSUED BY ELKAR IN 1986.
2 RE-ISSUED ON CD BY LOST VINYL (LV-006) IN 1993.

Ia i Batiste

  • la Clua - guitar, vocals, piano, bass
  • Jordi Batiste - bass, vocals, acoustic guitar
  • Manel Joseph - percussion, vocals
  • Joan Soriano - drums, percussion, vocals
  • Max Sunyer - guitar, vocals
  • Albert Batista - guitars
  • Jordi Clua - percussion, strings, vocals
  • Lluis Cusido - strings & brass arrangements

This duo played varied progressive folk-rock. The participants are well-known and respected musicians.

1 | UN GRAN DIA | 1972 | EDIGSA
2 | CHICHONERA'S CAT | 1975 | OLIBA 08

Iberos, Los

Their album is extremely rare now. Reputedly it contains good quality 60's garage rock.

1 LOS IBEROS 1969 COLUMBIA

RE-ISSUED ON CD IN 1998 BY BMG.

Ibio

  • Dioni Sobrado - acoustic/electric guitars
  • Lily Alegria - guitars, bass, vocals
  • Mario Gómez - electric piano, clavinet, synthesizers, elka string,
  • mellotron Ito Luna - drums

Ibio (like most Spanish groups of this era) used elements from Iberian folk music, but in a more general European symphonic rock setting, which recalls the instrumental Genesis and Focus. Here is a wealth of electric guitars, mellotrons, electric pianos and monophonic synthesizers. The mood of Ibio's music is often melodramatic with trembling vocals and passionate climaxes, but seldomly stretching their imagination beyond cliché-ridden melodic developments. Most connoisseurs of symphonic rock will be more than satisfied by this album, though.

1 CUEVAS DE ALTAMIRA 1978 MOVIEPLAY

RE-ISSUED ON CD BY FONOMUSIC (1067) IN 1990.

Iceberg

  • Joaquim "Max" Sunyer - guitars (1-5)
  • Josep "Krtflus" Mas - pianos, organ, moog, mellotron (1-5)
  • Primi Sancho - bass (1-5)
  • Jordi Colomer - drums (1-5)
  • Angel Riba - vocals, sax (1)

This group was the leading jazz-rock outfit in Spain and recorded a string of excellent albums.

Tutankhamon (1975) was an astonishing debut album, already revealing the talents of Sunyer and Mas in some incredible electric guitar and synthesizer interplay. This was a concept album of interconnected pieces, dealing with ancient Egypt. About half the tracks had vocals, but the use of both Spanish and English lyrics is distracting. The instrumental sections fused Spanish jazz-rock with influences from British symphonic rock (King Crimson, Genesis and Yes 1972-74). The strength of the musical themes makes you forget this derivation and just enjoy the magnificent music. Indeed this is a good starting point for newcomers to Spanish progressive rock.

By the time of Coses Nostres (1976) the influences from British progressive rock had more or less been ironed out, as Iceberg had further developed their immaculate jazz-rock fusion with delicate insertions of Iberian folk music. This and the subsequent albums were totally instrumental (vocalist Angel Riba had left the group). Sunyer now displayed himself as a world class guitarist, equalling the ability of more famous names (such as Carlos Santana and Jan Akkerman). This applies to his technique on both acoustic and electric guitars, as typified by "La Flamenca Elèctrica". Josep Mas proved able to play his synthesizers, electric and acoustic pianos in unison with Sunyer's rapid melody lines, quite an achievement! The rhythm section seemed unaffected by 11/8 metres or abrupt changes, always propelling the tunes forward with ease and invention.

While Coses Nostres was Iceberg's best album, Sentiments (1977) wasn't too far behind. Generally, one could say their fusion had become more serious and technical, but perhaps lacking the spontaneous excitement of the previous album. Their influences at this point might have been Mahavishnu Orchestra (the guitars) and Weather Report (the keyboards). Still there is plenty to enjoy here, such as "A Sevilla'' (5:13) and "Alegries Del Mediterrani" (9:17) with its triumphant melody lines. En Directe (1978) contained live recordings from Madrid (new material) focusing on long duels between electric piano and electric guitar.

Arc-en-ciel (1978) concluded their recording career nicely with no signs of fading inspiration, although it was perhaps more trapped in common jazz-rock conventions.

1 | TUTANKAMON | 1975 | BOCACCIO BS 32105
2 | COSES NOSTRES | 1976 | BOCACCIO BS 32108
3 | SENTIMENTS | 1977 | BOCACCIO BS 32110
4 | EN DIRECTE | 1978 | BOCACCIO BS 32123
5 | ARC-EN-CIEL | 1978 | BOCACCIO BS 32128

2-5 RE-ISSUED ON CD BY ACTUAL RECORDS IN 1997.

MAX SUNYER SOLO:
A1 BABEL 1978 BOCACCIO BS 32127

Iman

  • Marcos Mantero - keyboards
  • Manuel Rodriguez - guitars, vocals
  • Urbano Moraes - bass
  • Kiko Guerrero - drums, percussion

They played a kind of soft instrumental fusion with symphonic overtones. This was largely based on electric guitar and synthesizers. Some of their tracks were very long. There's nothing wrong with these two albums, but in my view they are overshadowed by several others.

1 | CALIFATO INDEPENDANTE | 1978 | CBS 82843
2 | EL CAMINO DEL AGUILA | 1980 | CBS 84277

2 RE-ISSUED ON CD BY MUSEA (FGBG 4109) IN 1994.

Inaki

This is a solo project by the ex-leader of Alacran. I'm told this is a standard run-of-the-mill rock album.

1 KARMA 1974 RCA

It

  • Eduardo Polinio - synthesizer, organ, bass
  • Horacio Vaggione - synthesizer, guitar, bass

Looking for a Spanish record out of the mainstream? This is it, although for many this will be quite a torturous experience. Viaje (1976) has three selections, just entitled "1", "2" and "3", of electronic avant-garde music more related to krautrock (Conrad Schnitzler, among others) than the other releases on the Movieplay label. Hardly a recognisable tune here and this sounds more or less like an audio portrayal of a serious migraine attack.

1 VIAJE 1976 MOVIEPLAY 17.0866/0

Itoiz

  • Juan Carlos Perez - guitars, vocals (1-3)
  • Jose A. Fernandez - piano, keyboards (1-3)
  • Joseba Erkiaga - flute (1-2)
  • Joxe Garate - bass, vocals (1, 3)
  • Estanis Osinalde - drums, percussion (1)
  • Fran Lauen - mandolin, bibolina (2)
  • Mitxel Longaron - drums, percussion (2)
  • Carlos Jimenez - sax, piano (2)
  • Shanti Jimenez - bass, vocals (2)
  • German Ors - guitars (3)
  • Angel Celada - drums (3)
  • Chamorro - sax (3)

This Basque group are best known among collectors for their first album, which is among the rarest from Europe in its original first press with a plastic window front sleeve. It's not common for late 70's rare albums to fetch amounts beyond 1,000 Euro and particularly not those falling into the 'symphonic' genre, which this arguably does. Itoiz is a soft, graceful album with poetical qualities, not least the 10-minute track "Goizeko Deiadar". Itoiz sing in their own tongue, which makes the lyrics incomprehensable for everyone else ! Piano and artificial strings are frequently used, augmented by organ, flute and sudden bursts of lead guitars. The pompous arrangements remind one of Genesis and Camel, although Itoiz also draw from their own folklore, as on the beautiful and emotional "Errotaberri". The tender and passionate (or even pathetic) vocals are similar to certain Italian bands. The status of this album is understandable, although those looking for powerful rock must search elsewhere!

Ezekiel (1980) was a more up-beat affair, moving more towards folk and jazz than symphonic rock. Synthesizers were omitted and sax and violin added. The compostions were not quite up to the standard of the previous album, but are still fairly good.

Alkolea (1982) followed more or less the same path as Ezekiel (some tracks were closer to conventional soft rock but still satisfying). Itoiz continued to make albums in the 80's, although these are quite commercial and consequently of little interest. They made one excellent and two competent albums.

ALBUMS (UP TO 1982):
1 | ITOIZ | 1978 | XOXOA
2 | EZEKIEL | 1980 | XOXOA
3 | ALKOLEA | 1982 | ELKAR 51

1 THE FIRST ISSUE WAS RELEASED WITH A GIMMICK FOLD-OUT COVER AND INSERT.
THE SECOND ISSUE (ALSO FROM 1978) HAD A PLAIN SINGLE SLEEVE.
1, 2 & 3 RE-ISSUED ON CD BY LOST VINYL (LV-003,004 AND 013) IN 1994.

Itzar

  • Itziar Egileor - lead vocals
  • Alex Zabala - acoustic & electric guitars, vocals
  • Eduardo Bazterra - bass, electric guitar, vocals
  • Mikel Prieto - acoustic, electric & classical guitars, synthesizer
  • Joseba Erkiaga - flute, sax
  • Javi Robador - drums

This is Basque folk-rock similar to The Trees, The Fairports and Sandy Denny - with nice female (and male) vocals, lots of acoustic guitars, flute, bass and drums. Like those mentioned, Itziar's music ranges from acoustic stuff to quite powerful folk-rock with electric guitar solos. There are also some symphonic ingredients (synthesizer-strings) and an underlying jazz-feel on many tracks. This is delightful and relaxing music, although no great intellectual challenge (some people always look for that).

1 ITZIAR 1979 XOXOA 11111

1 RE-ISSUED ON CD BY LOST VINYL (LV 005) IN 1994.

Izukaitz

  • Fran Lasuen - bibolina, guitars, vocals
  • Odile Kruzeta - piano, keyboards, vocals
  • Aurelio Martinez - flute, tubera (+ sax on 2)
  • Luis Camino - guitars, percussion, vocals (1)
  • Asun Iturriagagoitia - vocals (1)
  • Joxe Korkuera - electric guitar, vocals (1)
  • Xabi Laskibar - bass (1)
  • J. M. Aranburu - bass (2)
  • Bixente Martinez - guitars (2)

This outfit played folk music with traditional instruments but wrote all their own songs. Both albums are quite delightful with female vocals, flute, fiddle and acoustic guitars to the fore. Unlike many Spanish folk groups, this Basque group make little use of percussion instruments. The result is fluid folk music comparable to some Irish folk music, but reflecting the local music culture. A good example is the tubera - an exotic wind instrument sounding like a cross between a bagpipe and various mediaeval wind instruments.

1 | IZUKAITZ | 1978 | ELKAR 11103
2 | OTSOA DANTZAN | 1979 | ELKAR

1 & 2 RE-ISSUED ON CD BY LOST VINYL (LV 015 & LV 014) IN 1995.1 WAS TRANSFERED FROM A DEFECTIVE TAPE.

Jarka

  • Jordi Sabates - organ, piano
  • Alfonso de Lucas - bass
  • Pedro Van Eeckhout - drums

    with:

  • Jordi Soler - guitar
  • Alberto Amargos - sax
  • Doro Mentaberry - drums
  • Ricard Sabates - guitar

Jarka was the group of keyboard player Jordi Sabates. Ortodoxia (1971) is a nice album of keyboard-driven instrumental jazz-rock, very typical for this era. In September 1971, Jordi Soler's group Om recorded their only single "Vindrá La Llum" with Sabates, De Lucas and Van Eeckhout (previously of Pan & Regaliz) in the line-up.

The second Jarka album, Morgue O Berenice (1972), was in a similar style to the first, but not as good. Sabates and Soler continued their collaboration with a self-titled album later the same year.

1 | ORTODOXIA | 1971 | EDIGSA UM 2011
2 | MORGUE O BERENICE | 1972 | EDIGSA

JORDI SABATES & JORDI SOLER:
. J. SABATES & JORDI SOLER 1972 EDIGSA

JORDI SABATES SOLO:
. TOT L'ENYOR DE DEMA 1976 EDIGSA

SEE ALSO: OM, PAN & REGALIZ

Koska

  • Alfonso Guillok - guitar
  • Gabi Aguirregomez Korta - guitar
  • Txerra Gurrutxapa - guitar, flute
  • Luis Diego - guitars
  • J. E. Iriondo - percussion
  • Natxo Garate - keyboards

Along with Lisker they were among the heavier outfits of Basque rock, particularly on their second album.

1 | KOSKA | 1976 | IZ
2 | BI HOZKADAK | 1979 | XOXOA 11104

Leño

Unknown line-up: electric guitar, bass, drums

A really loud heavy progressive outfit! Their album was produced by Teddy Bautista (of Los Canarios fame). Almost as good as Nu, but electric guitar freaks will enjoy Leño even more.

1 LEÑO 1979 CHAPA HS 35014

RE-ISSUED ON VINYL IN 1987 ON CHAPA 30112175.

Lisker

  • Julian Alberdi - electric guitar
  • Jabier Zabala - keyboards
  • Jesus Gil - flute
  • Ernesto Gomez - acoustic guitar, vocals
  • Jose Antoino Salado - drums

Lisker played rudimentary heavy progressive rock (reminiscent of Jethro Tull at the time of Stand Up), fronted by powerful guitars and flute. Lisker's album had five long tracks, some of them building up from a quiet, acoustic opening.

1 LISKER 1979 XOXOA

REISSUED ON CD BY LOST VINYL (LV 016) IN 1995.

Llach, Lluis

A folk singer comparable to Luis Emilio Batallán.

1 BARCELONA GENER DE 1976 1976 MOVIEPLAY

ANOTHER ALBUM EXISTS, " LES SEVES PRIMERES CANSONS", BUT I HAVE NO INFORMATION ABOUT YEAR OF ISSUE.

Máquina

  • J. M. Paris - electric guitars (1)
  • Luis Cabanach - electric guitars, bass (1)
  • J. M. Vilaseca - drums (1)
  • Enrique Herrera - organ, piano (1-2)
  • Jordi Batiste - vocals, flute, bass (1-2)
  • Carlos Benavent - bass (2)
  • Emilio Baleriola - guitars (2)
  • Hubert Grillberger - trumpet (2)
  • Peter Rohr - sax (2)
  • Salvador Font - drums (2)

Máquina performed live and released their first single in 1969, making them among the first genuine underground groups from Spain. One year later their first album Why? Máquina! was recorded. The title track was a two-part, stupendous 25-minute freak-out with an ongoing battle between J. M. Paris on fuzz guitar and Luis Cabanach on wah-wah guitar. Parts of it were quite exciting but not the obligatory extended drum solo. Apart from that, the album only had two relatively short tracks. Stylistically, it fits into the heavy psychedelic category, somewhere between Pink Floyd's "Interstellar Overdrive", Grateful Dead's "Dark Star" and Cream's live version of "Spoonful".

Both lead guitarists left soon after, leaving Batiste and Herrera to reconstruct the group.

En Directo (recorded live in Barcelona 1972) revealed Máquina's sound to have changed drastically, now incorporating jazz, blues and soul influences (with massive brass) into their otherwise heavy style, very similar to the group CWT (who recorded an album for Kuckuck in 1973) but using slower metres.

1 | WHY? MÁQUINA! | 1970 | DIABOLO
2 | EN DIRECTO (2LP) | 1972 | DIABOLO 33 001/2

1 RE-ISSUED ON CD BY PDI (80.2998) IN 1993 WITH 2 BONUS TRACKS.
2 RE-ISSUED ON CD BY PDI (80.2996) IN 1993.

Mata, Antonio

The content of his album was typical for the label: emotional folk-rock with mighty orchestration.

1 ENTRE LA LUMBRE Y EL FRÍO 1977 MOVIEPLAY 17.1205/7

Max

  • Joaquim Max Suñé - electric guitar
  • Josep Kitflus Mas - electric piano, synthesizer
  • Alvaro Is - electric piano
  • Carlos Benavent - bass
  • Santi Ansa - drums
  • Tito Duarte - percussion

Max is a celebrated Spanish guitar hero, known from his groups Vertice, Tapiman and, most of all, Iceberg. His solo album is in a similar style to Iceberg's from the same period and is recommended.

1 BABEL 1978 BOCACCIO BS 32127

Medina Azahara

  • Manuel Martinez - vocals
  • Miguel Galan - guitars
  • Pablo Rabadan - keyboards
  • Manuel Molina - bass
  • Jose A. Molina - drums

They eventually became one of the most famous Spanish exponents of progressive heavy rock in the eighties. Only their two first albums are listed and they may appeal to dedicated fans of the genre.

1 | MEDINA AZAHARA | 1979 | CBS 84014
2 | LA ESQUINA DEL VIENTO | 1980 | CBS

Mediterraneo

Line-up on 2:

  • Santiago Giménez - guitars
  • Luis Andrés Hemández - pianos
  • Victor Carratalá - mini-moog, vocals
  • Juan Guijarro - bass
  • Alfonso Linares - drums
  • Gino Pavone - percussion

This group has been known among hardcore collectors of European progressive rock for quite a few years. Estrechas Calles De Santa Cruz was released on a minor label and, consequently, is very hard to find today. It reputedly contains energetic heavy progressive music with some flamenco leanings.

By the time of Tabarca (1979), their style had softened considerably, resembling a cross between late seventies Santana and

Weather Report with the emphasis on Spanish percussion, electric piano and synthesizers. The title track clocks in at over 10 minutes and was undoubtedly the strongest.

Carratalá, Guijarro and Linares kept the band alive through the eighties but opted for inane disco-jazz-pop. ALBUMS (UP TO 1980):

1 | ESTRECHAS CALLES DE SANTA CRUZ | 1978 | AFRODITE
2 | TABARCA | 1979 | CHAPA HS 35025

SECOND ISSUE OF 2 RELEASED ON CHAPA LM 1036 IN 1983

Mezquita

  • Jose Rafa - guitars, vocals
  • Randy - bass, percussion, vocals
  • Roschka - keyboards, vocals
  • Zorrilla - drums, percussion, vocals

Mezquita's album contains excellent progressive rock with Flamenco-influences, following on the heels of Granada (instrumentally) and Triana (vocally). The six tracks are full of haunting melodic themes, taxing rhythm changes and that archetypical Spanish temperament. Recommended.

1 RECUERDOS DE Ml TIERRA 1979 CHAPA HS 35024

ALSO RE-ISSUED ON CD BY CHAPA.

Mi Generacion

Another obscure band who played typical early seventies rock, with lots of guitar and organ and some folk influences.

1 Ml GENERACION 1971 PALOBAL

Milan & Bibloni

A folk-rock duo.

1 MILAN & BIBLONI 1976 NOVOLA

Mocedades 10

Electric progressive folk-rock with male and female vocals, guitars, keyboards, bass and drums.

1 MOCEDADES 10 1978 NOVOLA

Modulus

  • J. G. Reyzabal
  • E. Bueno
  • J. Robles
  • T. Bohorquez

Modulos began life as a progressive pop outfit inspired by Vanilla Fudge, The Beatles and The Nice. Realidad contains a late sixties sound including slow, symphonic renditions of "Yesterday" and "Hello Goodbye". Their music was dominated by organ with some added semi-psychedelic guitar riffs and occasional string arrangements. Much of this material sounds dated now and it should only be of interest to specialist collectors. You may like it if you enjoy the early albums by the Italian group New Trolls.

Variaciones (1971) continued this trend, but also drew closer to the harmony folk-rock of Crosby, Stills and Nash. The album included a version of "The Sound Of Silence" in Spanish.

Plenitud (1973) was their most consistent album, although still quite lightweight in parts. Two 7-minute tracks, "Promesas" and "Al Despertar" are genuine highlights showing the unfulfilled potential of the group.

1 | REALIDAD | 1970 | HISPANVOX
2 | VARIACIONES | 1971 | HISPANVOX 130 028
3 | PLENITUD | 1973 | HISPANVOX 11-238
S1 | LO MEJOR | 1973 | ?
4 | LO ULTIMO DE MODULUS | 1979 | OLYMPO

S1 ALSO CONTAINED NON-LP TRACKS.

Moron, Diego de

  • Diego de Moron - Spanish guitar

    With:

  • Jesus de la Rosa - keyboards
  • J. J. Palacios - drums, percussion
  • Enrique Carmona - bass
  • Carlos Carcamo - keyboards
  • Gustavo Gonzalez - keyboards
  • Chicho Hipolito - bass
  • Miguel Angel Bullido - drums, percussion

This virtuoso flamenco guitarist played classical folk pieces assisted by members of Granada and Triana. De la Rosa, Palacios and Carlos Carcamo wrote lightweight arrangements for synthe-sizers, bass and drums, which didn't overshadow the solo guitar parts. In some lengthy segments you can hear Spanish guitar and handclapping only, and marvel at the intricate rhythms of flamenco.

1 DIEGO DE MORON 1977 MOVIEPLAY 170.914/6

Mosca, La

The sleeve doesn't mention the members! This is early progressive rock similar to some of the albums released by Island, Vertigo and Harvest in 1969. The songs are relatively short and heavy, highlighting the powerful hammond organ in the same way as some Traffic, Spencer Davis Group and Mike Bloomfield tracks. This is an album to check out for those with a special interest in the narrow 1969-1971 'guitar-and-organ' period - it's not bad but contains nothing special (and clocks in at less than 30 minutes).

1 LA MOSCA 1970 GUITARRA

Musica Dispersa

  • J. Manuel Brabo Cachas - mandolin, guitar, flute, vocals
  • Jaume Sisa - guitar, percussion, mouth harp,
  • vocals A. Batiste - bass, harmonica, organ, drums, vocals
  • Selene - piano, bongos, flute, vocals
  • Josep M. Vilaseca - drums

This hippie folk outfit from Barcelona was a Spanish cross between Incredible String Band and Limbus 4 (or Furekåben, Amon Düül I and Siloah). They played loose songs with mandolin, guitar, harmonica, piano, rambling bongos and chanting. The album is funny, wacky and entertaining with silly voices and out of tune instruments. Jaume Sisa later recorded several solo albums, of which Orgia (1972) has a similar spirit to Musica Dispersa.

1 MUSICA DISPERSA 1971 DIABOLO D1002

LATER VINYL ISSUED MIGHT EXIST ON EDIGSA. RE-ISSUED ON CD BY PDI (80.2760) IN 1992.

SEE ALSO: SISA

Musica Urbana

  • Joan Albert Amargós - electric & acoustic piano, clavinet, moog, sax, clarinet, flute, trombone, violin
  • Lluis Cabanach - electric & Spanish guitar
  • Carles Benavent - bass, double bass, acoustic guitar
  • Salvador Font - drums, percussion

They recorded a very good instrumental album stylistically similar to several French jazz-rock bands and the Canterbury-scene (Gilgamesh and Hatfield & The North). At times it even hinted at chamber rock. Spanish folk music influences are also detectable in places. The playing is very precise, even if the rhythms skip and jump most of the time.

1 | MUSICA URBANA | 1976 | EDIGSA
2 | IBERIA | 1978 | RCA

RE-ISSUED ON CD BY PDI (80.3331) IN 1994.

N.H.U.

  • Xulio Ferreiro
  • Xurxo Pérez
  • Xosé Ferreiro
  • Tino Grandio
  • Roberto Abal

A very obscure group. Their album in the melodic heavy progressive style is actually very good. It features slow and graceful music, dominated by the well-known combination of electric guitar and organ in melodic interplay (almost everything is instrumental). The guitar player has added unusual amounts of delay and flanging effects to his instrument, resulting in a very spacey sound close to the Berlin sound of Manuel Göttsching and Edgar Froese. Depending on your own point of view, you may also find a link to Pink Floyd or the US West Coast groups of the late sixties.

1 N.H.U. 1978 NOVOLA

CDR COPIES WITH COLOUR REPRO OF THE ORIGINAL SLEEVE ARE IN CIRCULATION.

Neuronium

  • Michel Huygen - synthesizers
  • Carlos Guirao - synthesizers (1-5)
  • Albert Gimenez - electric & acoustic guitars (1-2)

    with:

  • Nico - voice (2)
  • Santi Pico - electric & acoustic guitars (3-6)
  • Michel Guillamat - vocals (4-6)
  • Jose Maria Ciria - drums (4, 6)

Neuronium became known among fans of electronic music as one of the first acts outside of Berlin to follow in the path trod by Tangerine Dream, Ashra and Klaus Schulze. This first album is a nice listening experience (it will put old fans of electronic music in a nostalgic mood!), although their software has aged terribly since then. Their brand of 'psychotronic music' (their own term) is based on very long tracks with soft synthesizer voices, some acoustic and electric guitars and even flute on Quasar 2C 361 (1977). This still has a kind of period charm with its stone age sequencers and simple tunes repeated over and over again. The early analogue synthesizers still sound quite good, though.

Vuelo Quimico (1978) had a notable guest appearance by Nico, reading E. A. Poe with her chilling voice. After this, Gimenez quit Neuronium to work with quiet acoustic music (mainly solo Spanish guitar only).

Digital Dream (1980) and The Visitor (1981) repeated their earlier formula and are clearly outdated.

Chromium Echoes (1982) can be accused of the same, nevertheless it sounds more inspired and is their best album along with the first.

The last album discussed here, Invisible Views (1983), saw Neuronium reduced to the one-man project of Michel Huygen, with the prolonged services of Santi Pico - he really knocks off some superb solos here. Jose Maria Ciria was the drummer of Suck Electronic. Huygen is in fact a Belgian, but has lived in Barcelona for years.

ALBUMS (UP TO 1983):
1 | QUASAR 2C 361 | 1977 | HARVEST 10C062-021442
2 | VUELO QUIMICO | 1978 | HARVEST 10C064-021523
3 | DIGITAL DREAM | 1980 | NEURONIUM L8NE36
4 | THE VISITOR | 1981 | NEURONIUM A8NE211
5 | CHROMIUM ECHOES | 1982 | NEURONIUM A7378
6 | INVISIBLE WIEWS | 1983 | ROADRUNNER 9929

1-6 RE-ISSUED ON CD BY TUXEDO MUSIC.
5 ALSO RELEASED IN CANADA BY SOLARIS (SOL-8201).

MICHEL HUYGEN SOLO:
A1 ABSENCE OF REALITY 1981 NEURONIUM L7 380

CARLOS GUIRAO SOLO:
B1 REVELATION 1982 NEURONIUM L7 392

ALBERT GIMENEZ SOLO:
C1 | UN SOMNI PETIT | 1981 | FILOBUS E-907
C2 | IMATGE | 1982 | FILOBUS L-933

Ñu

  • José Carlos Molina - vocals, flute, keyboards, harmonica, percussion, concertina
  • Eduardo Garcia - guitars, mellotron
  • Jean François André - violin
  • Jorge Calvo - bass
  • Enrique Ballesteros - drums

Nu were one of the best Spanish groups of the late seventies, sounding like a violent mixture of Jethro Tull, Black Sabbath and High Tide, with aggressive, Ozzy Osborne-like high-pitched Spanish vocals added on top. Most of the tracks were unusually complex for the genre and characterized by screaming vocal parts alternating with head swirling battles between lead guitars, violin and flute. Cuentos de Ayers y de Hoy (1978) is regarded as their classic, comprising ass-kicking adrenalin-fuelled tracks such as "Preparan" (6:47) and more reflective ones like "Paraiso de Flautas" (9:34). Despites some obvious influences, this is a truly original album, ranking among the most indispensable ones from this part of Europe.

A Golpe de Látigo (1979) was inferior to the debut, although still a very good effort. The group recorded many more albums in the 80's, but never reached the high standards of old.

ALBUMS (UP TO 1980):
1 | CUENTOS DE AYERS Y DE HOY | 1978 CHAPA HS-35???
2 | AGOLPE DE LÁTÍGO | 1979 | CHAPA HS-35027

1 AND 2 BOTH RE-ISSUED ON CD IN SOUTH KOREA BY SI-WAN.
2 RE-ISSUED BY ZAFIRO (LM 1123) IN 1986.

Nuberu

  • Mariano Diaz - keyboards, arrangements
  • Antonio Garcia - electric guitar
  • Miguel Vercher - flute, sax
  • Manolo Quiros - bagpipes
  • Miguel Angel Rojas - bass
  • Antonio Moreno - drums

The leader of the group was keyboard-player Mariano Diaz. Their blend of symphonic folk-rock had fragments of Celtic folk but also strong flamenco influences (similar to Asturcon). Their albums are pleasant enough but not from the top drawer.

1 | ASTURIES, AYERY Y GUEI | 1978 | MOVIEPLAY
2 | NUBERU | 1980 | MOVIEPLAY 17.1597/3

Om

  • Jordi Soler - guitars, percussion
  • Marti Soler - guitars
  • Manuel Elias - bass
  • Peter Hodgkinson - drums
  • Xavier Batlies - bongos
  • Xavier Garcia - trumpet
  • Francesc Pi de la Serra - maracas, percussion
  • Rafael Poch - percussion

    With:

  • Jordi Sabates - piano

This early group of Jordi Soler made an adventurous album of largely improvised jazz-rock with long electric guitar, bowed bass and trumpet solos. It contains only four long tracks, with "Excusa Núm. 1" (12:51) paraphrasing the main theme of Pink Floyd's "Interstellar Overdrive" (which might be a coincidence). This is typical for jazz-rock musicians who want to experiment and comparable to Nucleus, Miles Davis, Min Bul, John McLaughlin, Arbete & Fritid and early Henry Cow. This isn't an album to everybody's taste but in my opinion at least some parts of it display sheer excellence.

1 OM 1971 EDIGSA

RE-ISSUED ON CD BY PDI (80.2688) IN 1994 WITH TWO BONUS TRACKS.

JORDI SABATES & JORDI SOLER:
. SABATES & SOLER 1972 EDIGSA

SEE ALSO: JARKA

Orquestra Mirasol

  • Xavier Battlés - bass, mandolin (1-2)
  • Ricard Roda - clarinet, sax, flutes (1-2)
  • Victor Ammann - pianos (1-2)
  • Miquel Lizandra - drums, percussion (1)
  • Pedrito Diaz - bongos, percussion (1)
  • Santa Salas - congas (2)
  • Ricard Roda - flute, saxes (2)
  • Gustavos Quintero - drums (2)

This particular 'orchestra' played a tasty kind of instrumental fusion, closely related to the sound of several French bands (including Vortex) and even the Canterbury-territories of Hatfield & The North. A broad range of instruments is used (although not necessary on all tracks), including electric piano, flute, a string quartet, clarinet, mandolin, sax, oboe and bassoon. The rhythm section (including some latin percussion) also does a splendid job. This group is recommended for jazz-rock buffs.

1 | SALSA CATALANA | 1974 | EDIGSA UM 2017
2 | D'OCA A OCA I TIRA QUE ET TOCA (2LP) | 1975 | EDIGSA UM 2019/20

RELATED ALBUM BY MIRASOL COLORES:
A1 LA BOQUERIA 1976? EDIGSA

SEE ALSO: SECTA SONICA

Oskorri

  • Anton Latxa - acoustic guitar, harmonica, bass, autoharp, percussion
  • Bixente Martinez - electric guitar, mandolin
  • Natxo de Felipe - guitar, flute
  • Xabier Lakuntza - vocals
  • Jose Luis Fraile - vocals
  • Polin Gurrea - sax
  • Paco Diaz - drums, percussion
  • Vicky Arcilla - clarinet
  • Begona Gonzalo - clarinet
  • Fernando Elejalde - oboe

    + various local instruments!

A Basque folk group with a very versatile style ranging from traditional folk songs and dances (featuring mandolin, accordion, bagpipe and tin whistle) to their own compositions which sound like a cross between The Incredible String Band and early Jade Warrior (I know it sounds unlikely but Oskorri's sound could be really unusual!) with distorted guitars a la Tony Duhig. Everyone interested in exotic folk (-rock) should investigate!

? | GABRIEL ARESTIREN OROIMENEZ | 1976 | CBS
? | OSKORRI | 19?? | ELKAR

THE GROUP RECORDED A LOT OF ALBUMS IN THE 80'S. A 70 MINUTES LONG CD ENTITLED OSKORRI WAS RELEASED BY ELKAR (KD 11.108). THE COVER DIDN'T MENTION WHETHER IT IS A COMPILATION OR TWO COMPLETE ALBUMS).

Pan & Regaliz

  • Guillermo Paris - vocals, flute, mouth harp
  • Alfonso Bou - guitars, vocals
  • Arturo Domingo - bass, vocals
  • Pedro van Eeckhout - drums, percussion

    with:

  • Ricard Casals - piano (on 1 track)

Along with Evolution's album, I Can Fly (1971) has been one of the most sought after Spanish albums among the wealthiest collectors in the 90's. Unlike many others, the Barcelona band Pan & Regaliz undoubtedly deserve their legendary reputation!

They were first known as Agua De Regaliz and recorded one single in 1970. The A-side "Waiting In The Munsters Of Garden" [their spelling], included on the collection Música Progressiverssiva Española, was a true gem that was later re-recorded (and retitled) for the LP. The album is a psychedelic masterpiece, with a very surreal and ghostly atmosphere, comparable to Group 1850 and Pink Floyd (in their 1968 phase) but it also contains some glimpses of heavily mutilated Spanish folk-rock. "Today It's Raining" featured mouth harp (used in a very unusual manner) and mumbling voices in a long free passage. The slightly more coherent "I Can Fly" was a pinnacle of acid blues, a befitting soundtrack to Salvador Dali's most bizarre paintings.

The album ranks among the top five from Spain! I don't know what happened to the group, but their drummer later recorded with Jarka.

1 I CAN FLY 1971 DIMENSION

1ST RE-ISSUE ON ORANGE IN 1979.
2ND RE-ISSUE ON ARLEQUIN (OST-8.004) IN 1990.

Pardo, Juan

  • J. Pardo - vocals, acoustic guitar

A male folkie who played in a rather soft style comparable to Cat Stevens. All tracks had English lyrics. This album is workman-like rather than inspirational. It was recorded at Trident Studio in London with reknowned sessionmen such as Chris Spedding (guitars), Alan Parker (guitars) and Clem Cattini (drums).

1 NATURAL 1972 ERIKA EKS 12.003

Pasos, Los

A quintet with a lush and light sound similar to a cross between the UK group Kaleidoscope and Californian harmony pop. The album contained 12 original compositions recorded in the aftermath of Sgt. Pepper.

1 OJO POR OJO 1967 HISPANVOX

Pastor, Luis

Typical Spanish folk-rock with the usual characteristics.

1 FIDELIDAD 1975 MOVIEPLAY

Pop Tops, Los

They started as a beat group in the late sixties, but at the time of Mamy Blue they had settled for horrible easy listening (usually in the same style as the hit "Mamy Blue") and more often than not inspired by gospel. The Spanish Les Humphries Singers... Yuck!

1 MAMY BLUE 1971 EXPLOSION 85.400-L

Proyecto A

This was a rather disjointed and poor concept album with orchestral arrangements.

1 PROYECTO A 1970 RCA

Ramoncin Y WC

  • Eduardo Bort - guitars

    + others

They made an album of aggressive, guitar-based hard-rock comparable to Rockcelona and Trapera. Long tracks with punky guitars. A very rare album!

1 RAMONCIN Y WC 1978 EMI

RE-ISSUED ON FAME IN 1983.

Riba, Pau

  • Pau Riba - Spanish guitar, vocals

    with:
  • Marino Hernandez - bass, electric guitar, vocals (3)
  • Pepe Dougan - piano, electric piano, moog, mellotron, harpsichord, vocals
  • (3) Vicente Alcañiz - drums, acoustic guitar, vibraphone, vocals (3)
  • Eduardo Bort - electric guitar (3)
  • Max Sunyer - electric & acoustic guitars (5)
  • Toti Soler - Spanish guitar (5)
  • Jordi Clua - bass (5)
  • Ezequiel Guillem - drums, piano (5)
  • Silvia Guillem - vocals (5)

Along with Jaume Sisa, Pau Riba was among the most indiosyncratic Spanish electric folk-rock poets, with a wealth of original vision and obvious musical talent. Riba's style was influenced by Bob Dylan and Daevid Allen. In fact, the latter made a guest appearance on Licors (1977). Most people seem to prefer Electroccid Accid Alquimistic Xoc from 1975.

1A | DIOPTRIA 1 | 1969 | CONCENTRIC
1B | DIOPTRIA 2 | 19?? | (PROBABLY NEVER RELEASED)
2 | JO, LA DONYAI EL GRIPAU | 1971 | EDIGSA 265
3 | ELECTROCCID ACCID ALQUIMISTIC XOC | 1975 | MOVIEPLAY 17.0739/6
4 | LICORS | 1977 | MOVIEPLAY 17.1178
5 | AMARGA CRISI | 1981 | MOVIEPLAY

1 RE-ISSUED IN 1978 BY EDIGSA AS A DOUBLE ALBUM. THIS WAS FIT ONTO ONE CD BY PDI (80.2812) IN 1993.

Rios, Miguel

  • M. Rios - lead vocals
  • Mariano Diaz - hammond, moog, mellotron (2)
  • Jose Maria Roger - pianos, elka string ens. (2)
  • Tony Pance - guitars (2)
  • Evarist Ballus - drums, percussion (2)
  • Miguel Angel Rojas - bass (2)
  • Carrion, Alfredo - arrangements, production (2)
  • Luis Fornés - keyboards, arrangements (3)
  • César Fornés - guitars (3)
  • Toni Aguillar - bass (3)
  • Tito Herrero - drums (3)
  • Jorge Pardo - flute (3)

This singer was already active in the late sixties, when he made the soundtrack to "Hamelin" with the group Los Impala. The listed solo albums contained elaborate progressive rock. La Huerta Atomica was partly comparable to Armando Tirelli's El Projeta and Estructura's Mas Alla De Nuestras. Al-Andalus (1977) was an exciting mixture of energetic fusion and Arabian music, reminding me of Rahmann and Area's first album (you can read about these in the French and Italian sections, respectively). The excellent sound quality must also be mentioned.

1 | MEMORIAS DE UN SER HUMANO | 1974 | HISPAVOX HHS 11668
2 | LA HUERTA ATOMICA | 1976 | POLYDOR 2385 110
3 | AL-ANDALUS | 1977 | POLYDOR 2385 143

2 RE-ISSUED ON CD IN SOUTH KOREA BY SI-WAN (SRMC 0046) IN 1995.

Rockcelona

A late seventies heavy progressive group with an ultra-rare album, already selling for $250.

1 LA BRUJA 1979 COLUMBIA

Romantica Banda Local

  • Carlos Faraco - vocals
  • Jorge Mariano - electric, acoustic & Spanish guitars
  • Fernando Luna - flute, clarinet, Spanish guitar
  • Enrique Valiño - violin
  • Fernando Dominguez - bass
  • Marcos Aviles - drums, vibes +guests

This large ensemble played richly arranged Spanish folk-rock with much use of violin, flute and acoustic guitars. The atmosphere is light and friendly, reflecting happiness and the enjoyment of playing. Some will find their style too close to variety music but they also attempted to experiment with varispeed and original arrangements. Both albums are actually quite nice overall, but don't expect them to rock'n'roll (as a matter of fact, they do on one track, but that's a parody!).

1 | ROMANTICA BANDA LOCAL | 1978 | EXPLOSION 34131
2 | MEMBRILLO | 1980 | EXPLOSION 34137

Ruy Blas, Pedro

  • Pedro Ruy Blas - vocals, drums

    with Dolores:

  • Andres Olaegui - guitars (1-2)
  • Jorge Pardo - flute (1-4)
  • Tomas San Miguel - piano (1-2)
  • Alvaro Yebenes - bass (1-3)
  • Tomas Vega - guitars (1 )
  • Gigio Bendetti - bongos (1)
  • Cesar Romero - congas (1 )
  • Jose A. Galicia - drums (1)
  • Luis Fornes - piano (2)
  • Arturo Fornes - fluegelhorn (2)
  • Jean Luc Vallet - piano, organ (3)
  • Cesar Berti - percussion (3)
  • Alvarito "Chevere" - drums (3)
  • Jesus Pardo - piano, moog, organ (4)
  • Antonio Aguilar - bass (4)
  • Rubem Dantas - percussion (4)

This guy's real name was Pedro Ample. In the late sixties he played soul, R&B and acid rock in the Madrid group Los Grimm. Later he temporarily replaced Teddy Bautista in Los Canarios. The listed albums with his backing group Dolores contain 'slightly progressive' rock with strong Latin jazz influences.

1 | LUNA LLENA | 1975 | POLYDOR 2385 101
2 | PEDRO R.B. & DOLORES | 1976 | POLYDOR
3 | LA PUERTA ABIERTA | 1977 | POLYDOR 2385 139
4 | ASA NISINASA | 1978 | POLYDOR 2385 158

Sabates, Jordi

Sabates was previously a member of Jarka and has played on countless albums from the Barcelona scene. His own album contained jazz-rock.

1 TOT L'ENJOR DE DEMA 1976 EDIGSA 2028

Sakre

  • Inaki Mezquita - guitars, vocals
  • Imanol Aramburu - piano, organ, vocals
  • J. Victor Carracedo - bass
  • J. Carlos Badiola - drums

A Basque group. Their album is a suite of heavy progressive rock pieces.

1 BIZITAKO GAUZAK 1978 ELKAR ELK 37

Secta Sonica

  • Jordi Bonell - guitars
  • Rafael Zaragoza - guitars
  • Victor Cortina - guitars
  • Xavier P. Perez - bass
  • Toni Arasil - drums (1)
  • Jordi Vilella - drums (2)
  • Dave Pybus - pianos (2)

    with:

  • Krupa Quinteros - percussion (1)
  • Santa Salas - congas (1)
  • Jordi Sabates - moog, organ (1)
  • Noel Mujica - congas, timbales (2)

Barcelona was arguably Spain's most important city for instrumental jazz-rock, represented by leading exponents such as Jarka, Orquestra Mirasol, Companyia Eléctrica Dharma, Musica Urbana and Secta Sonica. The first album by the latter group, Fred Pedralbes (1976), is one of my favourites within the genre, featuring superb interplay between two capable lead guitar players. Their style is far from being strictly jazz, incorporating blues, heavy and even funky styles. Wah-wah and echo effects are used with good taste, never going over the top. Astrofeira is more ambitious, showcasing technical complexities by the soloists, occasionally at the expense of an organic flow in the music. This is still another great album with 10 tracks favouring pre-written themes rather than improvisation, including the delightful "Reggae de les Regates".

1 | FRED PEDRALBES | 1976 | EDIGSA
2 | ASTROFEIRA | 1977 | EDIGSA

1+2 RE-ISSUED ON CD BY PDI (80.3460) IN 1994.

SEE ALSO: ORQUESTRA MIRASOL

Sisa

  • Jaume Sisa - vocals, guitars, harmonica, organ, special effects

    With (selection):

  • Pau Casares - ? (2)
  • Jordi Batiste - ? (2)
  • Montserrat Soler - ? (2)
  • Xavier Riba - violin, organ, flute, mandolin, tuba, percussion (2-4)
  • Paco Pi - bass, cello (3-4)
  • Dolors Palau - vocals, flute, Spanish guitar (2-3)
  • Manuel Joseph - percussion, flute (2-3)
  • Quino Béjar - drums (3)
  • Jaume Cortadelles - flute, bass, piano, organ (4)
  • Emili Baleriola - Spanish & electric guitars, mandolin, bass (4)

Jaume Sisa is a folk-rock artist with a very idiosyncratic style. His first album Orgia (1971) was a prime example of psychedelic folk the Spanish way with Sisa following his whim much like Robin Williamson (of The Incredible String Band) in his heyday. The vocals and harmonica playing is a little indebted to Bob Dylan, but of course this is a lot stranger. Elsewhere there are kazoos, piano, tablas, recorders, snippets of tapes, and even occasional strings and brass. The tracks are linked together (on side one), much like a psychedelic folk version Sgt. Pepper. "Cap A La Roda" was a stand-out track with a very memorable tune! This is probably the best Spanish album within the psychedelic folk field! Later albums are more sober and temperate, falling into the singer and songwriter category (albeit still eccentric in parts). They are all decent instrumentally, dominated by Spanish acoustic guitar, flutes and fiddle, but some tracks had strong rock edges. Qualsevol Nit Pot Sortir El Sol (1975) included help from no less than 20 musicians! My personal favourite of these later albums is the conceptual La Catedral (1977). This comprised a myriad of styles (folklore meets improvisation in long and often slightly weird tracks), at times even re-awakening the ghost of Musica Dispersa.

1 | ORGIA | 1971 | CONCENTRIC 49671
2 | QUALSEVOL NIT POT SORTIR EL SOL | 1975 | EDIGSA
3 | GALETA GALACTICA | 1976 | EDIGSA UM 2025
4 | LA CATEDRAL (2LP) | 1977 | EDIGSA UM 2035/36
5 | LA MAGIA DE L'ERTUDIANT | 1979 | EDIGSA
? | MELODRAMA | 197? | EDIGSA 454

1 WAS RE-ISSUED ON EDIGSA IN 1974. 1-4 RE-ISSUED ON CD BY PDI IN 1991.

SEE ALSO: MUSICA DISPERSA

Smash

  • Julio Matito - vocals, bass
  • Henrik Michael - guitars, vocals
  • Gualberto Garcia - guitars, sitar, vocals
  • Antonio Rodriguez - drums (1-2)
  • Manuel Molina - vocals, guitar (3)

    With:

  • Silvio - percussion (3)
  • Miguel Angel Iglesias - percussion (3)
  • Mané - bass (3)

Smash formed in Sevilla in 1969 and soon caused a revolution in the local rock scene (paving the way for later local groups such as Gong, Galaxia and Triana).

Glorieta De Los Lotos (1970) contains basically a heavy blues sound, influenced by the recent British blues boom (and notably The Rolling Stones' Beggars Banquet and the first Led Zeppelin album). This was softened by vocal harmonies learned from The Beatles and some acoustic tracks in a folk-rock vein. Smash sometimes added vibes, harpsichord, violin and odd Spanish lyrics to make the tracks more interesting. "Sitting On The Truth'' and "Rock And Roll" sound more like loose jamming with aggressive guitars and screaming vocals. Indeed this album is quite strange and difficult to put in any particular category.

We Came To Smash This Time (1971) was divided between Gualberto's weird sitar excursions ("Behind The Stars") and the melodious but ordinary folk-rock of Julio Matito ("My Funny Girl"), adding some literally smashing hard-rock ("Well, You Know"). They all came together for the massive hard rock mayhem of "Fail Safe" (10:29), which equalled the agony of "Heiter Skelter". They went their separate directions in 1972, with Gualberto embarking on an exciting solo career. Smash came together again five years later in a slightly changed line-up. 25 minutes of new material was released on a split LP. Here Smash partly went back to their heavy blues-rock roots, but Gualberto's new interest in flamenco was also evident on certain tracks. The rest of the album was recorded by a flamenco singer.

1 | GLORIETA DE LOS LOTOS | 1970 | PHILIPS
2 | WE COME TO SMASH THIS TIME | 1971 | PHILIPS

SPLIT ALBUM WITH AGUJETAS:
3 VANGUARDIA Y PUREZA DEL FLAMENCO 1978 CHAPA

SINGLES:
. | I LEFT YOU/ONE HOPELESS WHISPER | 1970 | PHILIPS
. | SCOUTING/SOLETO | 1970 | DIABOLO
. | SCOUTING/ENSAYO NO. 1 | 1970 | DIABOLO
. | DECISSON/I LOOK AT THE RAINBOW | 1970 | PHILIPS
. | WELL YOU KNOW/LOVE MILLIONAIRE | 1971 | PHILIPS
. | WE COME TO SMASH/MY FUNNY GIRL | 1971 | PHILIPS
. | EL GARROTIN/TANPOS DE KETAMA | 1971 | BOCACCIO
. | NI RECUERDO NI OLVIDO PARTS 1 & 2 | 1971 | BOCACCIO
. | SMASH (12"EP) | 1978 | ZAFIRO

SEE ALSO: GUALBERTO

Soler, Toti

  • Jordi Soler - guitars, vocals
  • Manuel Elias - bass (2)
  • Nacho Quixano - drums, percussion (2)
  • Carles Torres - percussion (2)

This guy usually played quiet and relaxing songs accompanied by Spanish guitar. Liebeslied (1972) contained songs he wrote between 1967 and 1969, but also a version of Leonard Cohen's "Susanne". In contrast to this, El Gat Blanc (1973) was instrumental and had strong flamenco influences. It also featured a great electric fuzz-guitar track named "Sevilla" like the thunderstorm in an otherwise calm summer afternoon.

1 | LIEBESLIED | 1972 | EDIGSA CM 267
2 | EL GAT BLANC | 1973 | EDIGSA

1 & 2 RE-ISSUED ON CD BY PDI (80.2757) IN 1992.

Soto, Noel

Soto made one of the really good Spanish folk LPs - a concept album with slightly symphonic leanings. A rich array of instruments were used (acoustic & electric guitars, clavecin, mellotron, piano and flute).

1 ALFA Y OMEGA 1975 POLYDOR

St. Field, John

  • John St. Field - guitars, bass, vocals
  • John Haines - percussion
  • Phil Ryan - organ, moog
  • Joe Kuccer - flute, sax
  • Alex Patterson - piano

As many of you will know, John St. Field was English and his album was recorded in London. It was only released in Spain on the Movieplay label, though. You might also know that it is one of the most expensive items on the collectors' circuit. At first, this will be difficult to understand, as the first impression of the album is rather unspectacular melancholic folk-rock a la James Taylor and early Neil Young. Gradually though, you discover the depth of the clever lyrics (partly concerning mystic and occult topics) and the magnificent instrumental segments, most notably the organ, flute and electric piano jam on "The Problem" (10:45). The wind effects and backwards voices of "Dune Voice" will eventually make you realise that this rural folk-rock record is quite spooky in places! Not every track is spectacular but this is the work of a great talent who was sadly unable to impress the British record companies. He joined Doll By Doll two years later.

1 CONTROL 1973 MOVIEPLAY S32.738

RE-ISSUED ON CD BY LOST VINYL (LV-012) IN 1994.

Storm

  • Angel Ruiz Geniz - guitars
  • José Torres Alcoba - bass
  • Luis Genil Rudrigiez - organ
  • Diego Ruiz Geniz - drums

Storm's first album consisted of loud, guitar-based hard-rock, strongly influenced by Deep Purple and Black Sabbath albums circa 1970-71. In my opinion their 1974 album was overshadowed by countless others from the same period, although others rate it more highly. Check it out if you love aggressive electric guitar vs. organ duels always won by the guitar player! Some of the eight tracks were instrumental. El Dia De La Tormenta was a re-union album from the early eighties, but I don't know if the line-up was identical.

1 | STORM | 1974 | BASF
2 | EL DIA DE LA TORMENTA | 198? | ALBA 6017

1 RE-ISSUED ON CD BY LOST VINYL IN 1994

Suburbano

  • Bernardo F. Fuster - percussion, vocals
  • Michel Lacomba - flute, bass, vocals
  • Rafael Puerta - mandolin, violin
  • Luis Mendo - guitars, vocals
  • Lorenzo Solano - flute, sax

Suburbano played a beautiful kind of folk-rock largely based on acoustic instruments. Some tracks have a more jazzy feel, largely due to the plentiful use of soprano sax.

1 | SUBURBANO | 1979 | GUIMBARDA 11061
2 | MARISMAS | 1980 | GUIMBARDA

Suck Electronic

  • Jordi Garcia - keyboards, vocals
  • Cher Wood - vocals
  • Josep G. Mongay - guitars, vocals
  • Vesper D'Olot - sax
  • Pepe Rodriguez - bass
  • Josep M. Ciria - drums, vocals

Michel Huygen of Neuronium once played in this group during their embryonic stage (mid-seventies). Their music mixed new and old elements from new wave, progressive rock and jazz-rock. Jordi Garcia used the synthesizer quite a lot (and did it well!). The album was produced by the Belgian Danile Schell, also known as the leader of the group Cos.

1 L'HOME REANIMAT 1982 EDIGSA 01LO438 5

Tableton

Tableton's album had five long tracks resembling the British group Running Man (featuring guitars, sax and keyboards). It had nice cover artwork resembling paintings by the surrealist Rene Magritte. Largely unknown among collectors as yet!

1 MEZLCALINA 1980 KCA

Taburiente

  • Miguel Perez - guitar, vocals
  • Luis Morera - percussion, vocals
  • Manolo Perez - guitar, keyboards, vocals

    With:

  • Lucho Gonzalez - guitar
  • Miguel Vercher - flutes
  • Teddy Bautista - synthesizers, mellotron, piano, marimba

This group played beautiful, acoustic folk-rock, which specialised in breathtaking multi-voice arrangements. This understandably made one record dealer dub them "the Beach Boys of Spanish folk"! Soft and relaxing albums with quite a bit of charm.

1 | NUEVO CAUCE | 1976 | ARIOLA 28.258
2 | ACH GUANAC | 1978 | CBS 83329

Tapiman

  • M. A. Núñez 'Tapi' - drums, piano, vocals
  • Max Sunyer (Suñé) - guitars (1)
  • Pepe Fernández - bass, vocals (1)

Their first album was definitely among the greatest heavy progressive records from this region of Europe. Max Sunyer was one of the first guitar heroes from Spain. His style is very versatile, ranging from incredibly fast and loud solos in the style of Jeff Beck (or Hendrix in his last year) via jazzy signatures to more thoughtful strumming beneath the vocalist. The songwriting is on par with their English contemporaries and this is really loud rock at its most intelligent. Sunyer would later play in the superb jazz-rock group Iceberg.

1 | TAPIMAN | 1971 | EDIGSA
2 | ROCK'N'ROLL MUSIC | 197? | JOINT 50003
3 | EN RUTA | 1979 | CHAPA

1 REISSUED ON CD BY PDI (80.3053) IN 1993 WITH 2 BONUS TRACKS.
2 NO ARTIST WAS ANNOUNCED ON COVER, BUT THE ALBUM WAS PERFORMED BY TAPIMAN. PROBABLY RELEASED IN 1972 OR 1973.

SEE ALSO: ICEBERG, MAX

Tarantula

  • Vicente Guillot - mellotron, string synthesizer, moog, hammond organ (1-2)
  • Rafael Cabrera - vocals (1)
  • M. G. Peydró - guitars (1)
  • Emilio Santoja - drums (1)
  • José Pereira - bass (1)
  • Ana Maria González Pazos - vocals (2)
  • Enrique Alfonso Almiñana - vocals (2)
  • Manuel Grau Faerna - guitars (2)
  • Francisco Domingo - bass (2)
  • Juan Torres - drums (2)

Tarantula's two albums were quite different, reflecting the great changes in the crew. They were essentially the group of keyboard player Vicente Guillot, who opted for a versatile and powerful sound usually fronted by mellotron and moog. On Tarantula's first album, he builds complex constructions competing with Gentle Giant and the serious/ambitious Italian progressive sound, with a powerful male vocalist to match it. Indeed this is an excellent album, balanced between these mighty mellotron melodramas and more plain heavy progressive rock with guitars. Elements from baroque music and Spanish folklore were thrown in for good measure.

On the second album the entire backing group had been replaced and Guillot's new formula was a lot heavier and more up-beat. Unfortunately some of their new tracks seemed like cartoon parodies of heavy rock with rampant guitars and Ana Maria's high-pitched, creaky vocals buzzin' in your ear, uttering five words per second. But between these absurdities were some more measured tracks. The first album was best, but depending on your taste in humour, you might find the second album quite hilarious.

1 | TARANTULA 1 | 1977 | NOVOLA 1073
2 | TARANTULA 2 | 1978 | NOVOLA

1 RE-ISSUED ON LP AND ON CD BY SI-WAN (SRMC 4002) IN 1993. 2 RE-ISSUED ON CD BY SI-WAN (SRMC 4003) IN 1993.

Tartessos

A progressive rock group from Andalucia.

1 TIEMPO MUERTO 1975 PHILIPS

Teclados Fritos

  • Manuel Benitei - vocals, guitars
  • Jaime Porca - keyboards, vocals
  • Jose N. Suarez - bass, vocals
  • Emilio Molina - drums

This group were exponents of the archetypical Spanish fusion style with exotic rhythms and the usual flamenco-influences.

1 | TECLADOS FRITOS | 1978 | MOVIEPLAY 17.1391/1
2 | DECADENCIA | 1980 | MAYRA

Tilburi

  • José Luis Barceló - mandolin, harmonica, vocals
  • Luis Granda - acoustic & electric guitars, vocals (1)
  • Antonio Renteria - 12 string guitar, vocals
  • Nano Dominguez - bass, vocals (2)

These three hippie troubadours recreated the cosy atmosphere by the evening campfire with their lazy songs. This is particularly true with Al Fin...! (1975), which sounded more like a leftover from 1970 with some three-part vocals (but fortunately still not much like Crosby, Stills & Nash), Dylan-esque harmonica and song titles such as "Love Is Coming" and "Birds Song". A lovely album indeed, emitting innocence and country air! Alcocebre (1976) saw Luis Granda replaced by a bass player and Tilburi switching to Spanish lyrics. The songs were longer and more ambitious, but still largely acoustic. The vocal arrangements also sound more studied and less spontaneous than on the first album.

1 | AL FIN...! | 1975 | MOVIEPLAY 32.644
2 | ALCOCEBRE | 1976 | MOVIEPLAY 32.872

Topo

  • José Luis Jiménez
  • Lele Laina
  • Terry Barrios
  • Victor Ruiz

Topo played soft, symphonic heavy-rock (this may seem like a contradiction, but then think again!) with lead guitars, organ and synthesizers. It's among the best I've heard in this field with inventive vocal arrangements and various atmospheric sound effects created by synthesizers. This is comparable to the group Bloque in that both were influenced by Yes, Genesis, Deep Purple and obviously also the first album by Iceberg.

1 TOPO 1979 CHAPA HS-35011

Tramvia, Oriol

  • Oriol Tramvia - vocals

    With Bhakta:

  • Alfonso Encinas - guitars
  • Salvador Perez - bass
  • Carles Perez - piano, violin
  • Sebastia Silvestre - drums

Reputed to be unspectacular heavy rock.

1 BESTIA! 1976 EDIGSA

Triana

  • Jesus De La Rosa - vocals, keyboards
  • Eduardo Rodriguez - vocals, Spanish guitar
  • Juan Jose Palalios - drums, percussion

    with:

  • Manolo Rosa - bass
  • Pepe Roca - electric guitar

Triana were one of the best known creators of symphonic flamenco-rock and inspired countless other late seventies Spanish groups. Their style highlighted the distinctive vocal and Spanish guitar stylings of flamenco (where rhythm is a keyword), alternating it with more symphonic parts by moog synthesizer, string ensemble, piano and electric guitar. This fusion was almost perfectly homogenous on El Patio (1976), sounding like these styles had never existed separately! Most tracks (seven in all) were written by De la Rosa, previously a member of Nuevos Tiempos, who released some singles in the early 70's. Some reviewers judge Triana to be a pinnacle of Spanish progressive rock, but I honestly find their albums a bit tedious after repeated listenings.

ALBUMS (UP TO 1981):
1 | EL PATIO | 1976 | MOVIEPLAY 17.0638/7
2 | HIJOS DEL AGOBIO | 1977 | MOVIEPLAY 17.1439/4
3 | SOMBRA Y LUZ | 1979 | MOVIEPLAY
4 | UN ENCUENTRO | 1981 | MOVIEPLAY 17.1606/9

ALL ALBUMS RE-ISSUED ON LP AND CD BY FONOMUSIC.

UC

A folk-rock group from Mallorca playing traditional material in sparse arrangements (acoustic guitar, tablas and flute).

1 | CANCONS D'EIVISSA | 1974 | EDIGSA
2 | EN AQUESTAILLA TAN POBRA | 1976 EDIGSA

RE-ISSUED ON CD BY PDI IN 1990.

Urko

A Basque folk-singer, whose heavily orchestrated album included a 17-minute title track. This is serious stuff reminding me of a pompous, Basque version of Cornells Vreeswijk.

1 GURE LAGUNEI 1978 NOVOLA NLX-1112

Vainica Doble

  • Mari Carmen Santoja - music, lead vocals
  • Gloria Van Aersen - lyrics, lead vocals

    With (on 3):

  • Rafa Galvez - guitars, vocals
  • Pancho Company - drums, percussion
  • Francisco Cervera - bass, acoustic guitar

This was a Spanish-Dutch duo, who sang their own folk-rock songs. Both Heliotropo (1973) and Contracorriente (1973) are masterworks of folk-rock. On the latter the two girls are helped by Limón Express (Galvez, Cervera and Company), but also Gualberto (previously a member of the group Smash) on sitar and Carlos Carcamo (the leader of Granada) on violin. The music could be described to be a mix of The Trees, the German Popol Vuh (their oriental songs with Djong Yun) and the relaxed, song-oriented Pink Floyd with slide guitars (on Obscured By The Clouds' "Wots...Uh The Deal"). This is only meant to illustrate how exotic Vainica Doble's music really is, always bringing in different sessionmen. Their first album is extremely rare and I have never seen it for sale. The later albums on Guimbarda veered towards traditional classic folk, but are richly arranged with violins and cellos and still feature the talents of Gualberto.

1 | VAINICA DOBLE | 1971 | OPALO
2 | HELIOTROPO | 1973 | ARIOLA
3 | CONTRACORRIENTE | 1976 | MOVIEPLAY S32.777
4 | EL ESLABON PERDIDO | 1980 | GUIMBARDA
5 | EL TIGRE DEL GUADARRAMA | 1981 | GUIMBARDA

CD-RE-ISSUES:
2 RE-ISSUED BY ARIOLA IN 1996.
3 RE-ISSUED BY FONOMUSIC (1385) IN 1997.
4 & 5 RE-ISSUED BY SERDISCO IN 1992.

Vega

  • Tomas Vega - guitars

    + others

Tomas Vega is an experienced guitar player who had made records with the Madrid group Los Grimms in the late sixties. His solo albums veered towards soft jazz-rock with the guitar to the fore. Some tracks had only solo guitar with flamenco influences, though. All three albums are pleasant enough, but not really indispensable.

1 | ANDALUSA | 1978 | MOVIEPLAY 17 1358/3
2 | JARA | 1979 | MOVIEPLAY 171492
3 | SOL DE OSCURIDAD | 1981 | MOVIEPLAY 17 2655

Whisky David

Straight heavy rock with loud guitars and vocals resembling Roger Chapman in Family.

1 RUSTY ROCK 1975 ARABELLA

Zebra

A hard-rock band from Mallorca.

1 ZEBRA 1976 NOVOLA

Various Artists

. MUSICA PROGRESSIVERESIVA ESPANOLA 1971 EDIGSA
WITH MAQUINA, SMASH, VERTICE, MUSICA DISPERSA, SISA, AGUA DE REGALIZ, ESTRATAGEMA, MANE-GONG, JORDI SABATES AND OM, NUEVOS TIEMPOS, GUALBERTO.

AN INDISPENSABLE SAMPLER WITH VERY INTERESTING EARLY TRACKS FROM SPANISH SINGLES RECORDED IN 1969 AND 1970. IT WAS RE-ISSUED BY PDI (80.3278) IN 1993.
. NACIMIENTO DEL ROCK EN ANDALUCIA 1978 EDIGSA
SMASH, GUALBERTO, NUEVOS TIEMPOS, GONG, GREEN PIANO THIS DOUBLE ALBUM CONTAINED GUALBERTO'S COMPLETE FIRST ALBUM. THIS IS STILL NOT AVAILABLE ELSEWHERE. IT WAS RE-ISSUED BY PDI (80.3279) ON CD IN 1993.
. OSOA 1979 XOXOA
A SAMPLER DOCUMENTING THE BASQUE FOLK-ROCK SCENE, INCLUDING HAIZEA, ITZIAR, IZUKAITZ AND OTHERS.


Asbjørnsen - Scented Gardens Of The Mind - Portugal

Portugal

Ananga Ranga

This band recorded two albums of lush, instrumental progressive rock fronted by keyboards and violin. Both contain long tracks and feature nice cover art.

1 | REGRESSOAS ORIGENS | 1976 | METRO SOM
2 | PRIVADO | 1977 | METRO SOM

Anar Band

  • Jorge Lima Barreto - various
  • Rui Reininho - various

An ultra-rare album which contains very long avant-garde tracks featuring synthesizers, piano, guitar, bass and percussion. Barreto later played with the Frenchman Jaques Berrocal.

1 ANAR BAND 1977 PRIVATE PRESS

Banda Do Casaco

  • Nuno Rodrigues - vocals, guitars
  • Tudi Brennan - vocals
  • Celso de Carvazho - double bass, vibraphone, cello
  • Melena Alfonso - vocals
  • Carlos Zingaro - vocals, violin, electric guitar, cello, bass, percussion
  • Luis Linhares - piano, flute
  • Jose Campos Sousa - vocals, guitar
  • Nelson Portelinha - vocals, guitars, vibraphone, flute

This outfit started as a folk-rock band but gradually turned towards rock.

1 | CONTOS DA BARBEARIA | 1978 | EMI
2 | NO JARDIN DA CELESTE | 1980 | VC
3 | TAMBEM EU | 1982 | ?
4 | COM TI CHITAS | 1984 | ?

Cid, José

  • José Cid - mellotron, moog, string ensemble, pianos, vocals, synthesizers
  • Ze Nabo - bass, electric, acoustic & 12 string guitar
  • Ramon Gallarza - drums, percussion
  • Mike Sergeant - lead & 12 string guitar

This is a large-scale concept album typical of late 70's symphonic rock. It reminds me of some Eloy albums from this period, and is probably the most legendary Portugese album.

1 10.000 ANOS DEPOIS ENTRE VENUS E MARTE 1978 ORFEU FPAT 6001

Cilia, Luis

  • Luis Cilia - vocals, acoustic guitar
  • Pedro Osoria - synthesizer, piano
  • Carlos Zingaro - violin
  • Edmundo Silva - bass

A folk singer whose quiet album features predominantly songs with acoustic guitar only. However, the 7-minute title track is more experimental with synthesizers and tape loops.

1 MEMORIA 1978 ZAFIRO ZL 225

LISTED IS A SPANISH PRESSING. POSSIBLY A PORTUGESE EDITION FROM 1977 ALSO EXISTS.

Faces

A very rare album of Portugese heavy progressive music featuring a talented guitarist named F. Nascimento. Organ, moog, piano and sax provide some instrumental variety. The lyrics are in English.

1 ARTE & OFICIO 1979 ORFEU

Godinho, Sergio

His album contained folk-rock (more folk than rock) dominated by guitars, violin and keyboards.

1 PANO-CRU 1978 ORFEU

Palma, Jorge

A recently re-discovered album of complex progressive rock with strong folk influences.

1 JORGE PALMA 1975 DECCA

Petrus Castrus

  • José Castro - vocals, pianos, ARP Odyssey, ARP Omni
  • Pedro Castro - vocals, guitars, bass
  • Urbano Oliveira - drums, percussion

Although largely unknown, this band's album is a minor masterpiece with elaborate progressive rock tracks. Its six tracks are serious, moody and atmospheric, featuring sound effects such as seagulls and blowing winds. Some parts sound similar to Genesis and late seventies Italian outfits such as Apoteosi and Zauber.

1 ASCENCAO E QUEDA 1978 DECCA

Saga

Saga played nice mid-seventies progressive rock inspired by Caravan, Camel and even Magma. Their album contains the whole instrumental spectrum of piano, organ, synthesizers, guitar, sax, and sudden jazzy time shifts by the rhythm section. There are also male/female vocals and full choral sections.

1 HOMO SAPIENS 1976 MOVIEPLAY

Tantra

  • Manuel Cardoso - violin, synthesizers, acoustic and electric guitars, sitar, vocals
  • Américo Luis - violin, bass
  • Tózé Almeida - drums, synthesizer
  • Armando Gama - piano, synthesizers, vocals (1)
  • Pedro Luis - moog, piano, clavinet, electric piano, mellotron (2)

Tantra is the only Portugese progressive rock group fairly well-known among collectors. Their debut album Mistérios E Maravilhas (1977) was an ambitious attempt to create an original style using strong influences of Genesis, Camel, Yes and Pink Floyd. It wasn't fully convincing, although the album has its moments. Holocausto (1978) was a clear improvement that will please people in search of a more exotic version of Eloy.

1 | MISTÉRIOS E MARAVILHAS | 1977 | EMI 8E 068-40454
2 | HOLOCAUSTO | 1978 | EMI 8E 072-40478

BOTH ALBUMS HAVE RECENTLY BEEN RE-ISSUED ON MUSEA.


Asbjørnsen - Scented Gardens Of The Mind - France

France

Acintya

  • Philippe de Canck - synthesizers, organ, pianos
  • Philippe Clesse - acoustic & electric violin, guitar
  • Jean-Louis Tauvel - bass
  • Bernard Petite - drums, percussion

There was a fertile tradition in France for instrumental (mainly) symphonic rock in the second half of the seventies. Many had a characteristically keyboard-dominated sound, utilizing the freshly introduced polyphonic synthesizers. Their musical influences were both the well-knowns of the British progressive rock scene (Yes, Genesis, Gentle Giant, King Crimson, Pink Floyd, EL&P) and a broad range of classical composers (Vivaldi, Bach, Mozart, Debussy, Ravel, Stravinsky). Some were entirely instrumental (Shylock, Acyntia), though others also used vocals to some degree (Wapassou, Pulsar, Atoll, Artcane, Skryvania). Acintya combined the floating and romantic sound (dominated by violin and synthesizers) of Wapassou with the more rhythmic approach of Shylock. Their album La Cite Des Dieux Oublies contained only three long tracks, often constructed like suites (in this case a major composition made up of different melodic sections). The album has its moments but is the work of a young group struggling to find their own identity. They were ambitious to attempt large scale compositions but sometimes lacked sufficiently convincing melodic material. Still this is promising and one would really have liked to hear a second album.

1 LA CITE DES DIEUX OUBLIES 1978 SRC 161.754

RE-ISSUED BY MUSEA (FGBG 2029) IN 1989

Ada Le Fol

A little known group playing theatrical rock vaguely comparable to Alice but more versatile stylistically. The result was somewhat patchy.

1 LES ANNÉES D'ERRANCE 1979 PRIVATE PRESS

Aiguade

The group recorded nice albums of folk-rock with male/female vocal harmonies, harmonica and acoustic guitar. The second album makes more use of electric guitars as well, the overall sound being comparable to Malicorne, Ripaille and Emeraude.

1 | CHANSONS POR QUE | 1974 | PRIVATE PRESS
2 | CHANSONS DES | 1976 | BACCARA

Alarcen, Jean Pierre

  • Jean Pierre Alarcen - electric guitars, organ

    with:

  • Gérard Cohen - bass (1-2)
  • Jean Lou Besson - drums, percussion (1-2)
  • Serge Millerat - percussion (1)
  • Francis Lockwood - electric piano, moog (1)
  • Jean-Paul Asseline - piano (1)
  • Claude Arini - piano (1)
  • Michel Zacha - background vocals (1)
  • Alain Rivey - background vocals (1)
  • Philippe Leroux - drums, percussion (2)
  • Daniel Goyone - piano (2)

Those familar with the legendary Sandrose album might be surprised when encountering the solo albums of the eminent guitarist Jean Pierre Alarcen. Both of them are instrumental. Alarcen (1978) is close to conventional jazz-rock dominated by electric guitar and electric piano. Many tracks have lively elements of Latin American and Spanish folk music, comparable to the Spanish group Iceberg. Two tracks are totally different, comprising classical music played by strings only. This is slow, melancholic music full of minor chords. Those tracks mostly set the standards for Tableau No. 1. Just like Laurent Thibault's album, this is a work challenging the boundaries between classical and rock. It sounds like the solemn J. S. Bach as interpreted by someone from a generation grown up on the dark side of the moon. It's a work (in three movements) of deep emotion and great dynamics from calm solo electric piano to full-strength pirouettes from the guitarist with full backing from the other musicians. If you have the ability to dive into his serious state of mind, you will love it. Others will accuse the album of being too romantic, poetic and pathetic.

1 | ALARCEN | 1978 | L'ESCARGOT ESC 371
2 | TABLEAU NO. 1 | 1979 | SCOPPUZZLE ZZ 001

BOTH ALBUMS RE-ISSUED ON ONE CD BY BAILLEMONT (CD 884).

Alice

  • Jean-Pierre Auffredo - flutes, saxes, violin, guitar, piano, vocals, percussion
  • Alain Suzan - organ, piano, bass, voc.
  • Sylvain Duplant - bass, guitar, percussion, vocals
  • Bruno Besse - guitar, vibraphone, percussion
  • Alain Weiss - drums, percussion

Named after the Alice travelling to Wonderland in Lewis Caroll's immortal novel, this group had an uncommon sound for a French band, more similar in style to contemporary British rock. One of the reasons for this was the blues-rock background of several members. The first line-up (early 1970) included Auffredo, Suzan, Duplant and two ex-members of Alan Jack Civilization: Claude Olmos (guitar) and Jean Falissard (drums). This configuration only recorded Alice's first single "De L'Autre Côté Du Miroir" (the other side of the mirror)/ "Viens".

Their first album was recorded at the Marquee Studio in London in October 1970. The important contributions from Auffredo (mainly on flute but also sax and violin), Suzan (mainly on organ) and Besse (playing great guitar) led to obvious comparisons with Jethro Tull, Traffic and Family. Alice's greatest strength was their talent for songwriting, composing songs with an instant appeal. Their music was lively and rural with some hippie vibes, maybe closest to Traffic's second album. On some tracks Alice used warbling Leslie effects on the vocals. Along with the first Magma album, this was one of the best French albums of 1970. In spite of this, it didn't influence the future direction of French progressive rock, as is usually regarded as being linked with the classic songwriting tradition of the late sixties. Arrêtez Le Monde (1972) was a far more "progressive" effort. The English lyrics version of the album is very rare. Alice belonged to the first generation of French rock groups along with Martin Circus, Alan Jack Civilization and Systeme Crapoutchik.

1 | ALICE | 1970 | BYG 529.016
2 | ARRÊTEZ LE MONDE | 1972 | POLYOOR 2393 043
2 | ALL ICE (ENGLISH LYRICS) | 1972 | POLYDOR 2393 043

1 RE-ISSUED ON CD BY MAGIC RECORDS (528082) IN 1996 WITH 6 SONUS TRACKS (EXCELLENT EARLY SINGLES).

ALBUM BY SUZAN:
A1 UN PEU DE PASSÉ DANS L'AVENIR 1976 PHILIPS

Alpha Centauri

  • Bruno Nevez - guitars, bass, vocals
  • Serbe Nevez - keyboards, vocals
  • Gilles - bass
  • Daniel Abherve - drums

This band played a "low-budget style" of progressive rock, centered around electric guitar and organ. They were obviously inspired by more famous French bands such as Pulsar, Ange and Mona Lisa, but also Pink Floyd and Genesis (or even the German band Jane). Their album has a short running time (less than 30 minutes), and is arguably also short on original ideas. A very average album for those with a special interest in this musical genre.

1 ALPHA CENTAURI 1976 ATS 3071

RE-ISSUED ON CD IN ITALY BY MELLOW (MMP 153) IN 1993.

Alpha du Centaure

  • Jean-Pierre Richard - guitar
  • Olivier Koechlin - bass
  • Jonathan Dickinson - drums

These competent jazz-rockers performed from 1973 and throughout the seventies in various incarnations (featuring ex-members of Komintern, Red Noise and Pataphonie) Their only album consisted of four tracks recorded live at St. Gratien au Centre Culturel "Le Forum" on 12 May 1979. Contact is a minor masterpiece in the field of inspired, powerful free-jazz that makes the most out of a simple guitar-bass-drums format. In places the album is similar to the group Exmagma as well as those mentioned above.

1 CONTACT 1979 SPIRALES SRP 3318

Alpha Ralpha

  • Michel Mareska - electric guitar
  • Claude Alvarez-Pereyre - electric & acoustic guitars
  • Jean Alain Gardet - keyboards
  • Charlie Charriras - bass
  • Emmanuel Lacordaire - drums, percussion

    with:

  • Francois Breant - piano, synthesizer
  • Jean de Anthony - guitars
  • Claude Samard - guitars
  • Jean-Jaques Goldman - vocals

The group was co-founded by Claude Alvarez-Peryre, who had previously played with Malicorne. Alpha Ralpha's music was mostly instrumental symphonic jazz-rock with an equal mix of guitars and keyboards, easily recognisable as being recorded in the second half of the seventies. Obviously they had studied the instrumental parts of Genesis' Wind And Wuthering. The album has a very trivial feeling and is short on originality. It is more suited to background muzak (not always a bad thing) than concentrated listening. The use of vibraphone and marimba on several tracks is notable but whilst it is not a bad album, it is overshadowed by countless others.

1 ALPHA RALPHA 1977 WARNER WB 56.330

CLAUDE ALVAREZ-PEREYRE SOLO:
A1 EGREGORE 1980 RCA PL 37285

Amalgame

A group of very minor interest who played soft progressive rock focused on keyboards and guitars and with French lyrics.

1 LES BILLIARDS VERTS 1979 PRIVATE PRESS

Ame Son

  • Bernard Lavialle - guitar
  • François Garrel - vocals, flute
  • Patrick Fontaine - bass
  • Marc Blanc - vocals, drums

Lavialle, Fontaine and Blanc had played together since 1965 in Les Primativ's, Expression and (except Lavialle) Daevid Allen's group Bananamoon (1967-1969). Ame Son's album was recorded in London and Paris, between September-October 1969, making it one of the earliest true French rock albums. Through Daevid Allen, members of the group had become attuned to the idea of musical freedom from London's "spontaneous under-ground" psychedelic scene (mostly centered around the UFO club). Catalyse has its shares of interstellar overdrives and bananamoons in June, being a powerful collection of largely improvised music somewhere between psychedelia and free jazz (it isn't really noisy, though). Electric guitars and flute are backed by a busy rhythm section on long, segued selections. A great album with freaky underground vibes throughout. Ame Son broke up in June 1971 but reformed in 1973 with other musicians, including Alain Renaud, Jean-Louis Aubert and Jaques Dudon. Marc Blanc made two LP's of "Ame Songs" during the eighties with Renaud, Jannik Top and Benoît Widemann. Ame Son reformed a few years ago and recorded a new album.

1 CATALYSE 1970 BYG 529.324

RE-ISSUED ON CD BY SPALAX (14823) IN 1994 WITH 2 BONUS TRACKS. A CD OF PREVIOUSLY UNRELEASED MATERIAL HAS ALSO BEEN RELEASED RECENTLY.

Amphirite

This is one of the ultimate rarities of French heavy progressive rock - so rare that few collectors even know of its existence. The album has seven tracks dominated by energetic fuzz and wah-wah guitar. Nothing more was ever heard from this trio.

1 AMPHIRITE 1973 PRIVATE PRESS

Angrand & Robin

An unknown underground folk group whose music was based on acoustic guitars, vocals and tablas. Most lyrics were in English.

1 MARE LA LANDE 197? PALMAS

An Douar Bras

A little known folk-rock ensemble featuring electric guitars, keyboards, flute and both male and female vocals. Comparable to Malicorne.

ALBUM (UP TO 1980):
1 LE JOUEUR DE LUNE 1979 PRIVATE PRESS

An Triskell

This folk band made music close to their Celtic roots, playing traditional acoustic instruments (guitars, harp, violin, but also featuring some occasional organ). One to check out for those who want to delve into the world of minstrels and kings.

1 | MUSIQUES CELTIQUES | 1973 | PHILIPS 6332.145
2 | TRON DOUE | 1974 | CMD 340

Ange

  • Christian Decamps - vocals, keyboards
  • Francis Decamps - keyboards, vocals
  • Jean-Michel Brezovar - guitars, flute, vocals
  • Daniel Haas - bass, acoustic guitar
  • Gérard Jelsch - drums

One of the mainstays of French rock throughout the seventies, Ange released their first single in 1970. Several years later (when the band had become rich and famous), live recordings from this early period (January and March 1971) were released on En Concert (1977). The technical quality is poor, but the most ardent fans will enjoy this opportunity to hear selections written by the Decamps brothers not available elsewhere. The personal style of Ange had yet to develop, here sounding like a raw mixture of Martin Circus, Genesis, Jethro Tull and Pink Floyd. Their track on Groovy Pop Session (1972), "Le Vieux De La Montagne", is technically better and was their first release on Philips, their record company throughout the seventies. Caricatures (1972) instantly established Ange as a leading name in French rock, earning their reputation as this country's equivalent of Genesis. This doesn't imply that Ange were imitators, they just had the same affection for rock theatre. This led to animated live shows with costumes and play, largely masterminded by Christian Decamps. The music of Ange also has a lot to do with theatrical concepts, veering from French vaudeville to heavy progressive, from Jacques Brel to dissonant synth textures and from heartfelt soft ballads to inimical madman rantings. The framework of it all was always symphonic rock, often revealing Ange's talent for writing haunting melodies. Their instrumentation was also tasteful, dominated by the two keyboard players arsenal of organ, piano and mellotron, although all members contributed both with the writing and arrangements.

The golden era of Ange lasted from 1972 to 1977, after which the original group disintegrated. From their first five albums, it is difficult to pick a favourite. All are well-crafted concept albums, particularly attractive to the French-speaking record collector. Why not start with Le Cimetière Des Arlequins, which contains some of their most beautiful melodies. The English lyrics version of Ange's fifth album was a failure (their vision didn't easily transcribe) and was quickly withdrawn. A double live album, Ange Tome VI, concluded the period. Later albums are only of interest for committed fans.

1 | CARICATURES | 1972 | PHILIPS 6332 066
2 | LE CIMETIÈRE DES ARLEQUINS | 1973 | PHILIPS 6325 037
3 | AU-DELÀ DU DÈLIRE | 1974 | PHILIPS 9101 004
4 | EMILE JACOTEY | 1975 | PHILIPS 9101 012
5 | PAR LES FILS DE MANDRIN | 1976 | PHILIPS 9101 090
5B | BY THE SONS OF MANDRIN | 1976 | PHILIPS
6 | ANGE TOME VI (2LP) | 1977 | PHILIPS 6641 715
7 | EN CONCERT (2LP) | 1978 | RCA PL 37.153
8 | GUET-APENS | 1978 | PHILIPS 9101 184
9 | VU D'UN CHIEN | 1980 | PHILIPS 6313 023
10 | MOTEUR! | 1982 | PHILIPS 6313 156
11 | A PROPOS DE | 1983 | PHILIPS 6313 404

A PROMO EDITION IN 1,000 COPIES OF 1 EXISTS. THIS HAS THE POSTER (ALSO INCLUDED ON EARLY COPIES OF THE NORMAL EDITION) AND A UNIQUE, TRIPLE FOLD-OUT COVER. INITIAL COPIES OF 2 INCLUDED A T-SHIRT TRANSFER AND STICKERS ON COVER.

CHRISTIAN DECAMPS SOLO:
A1 LE MAL D'ADAM 1979 PHILIPS 9101 233

FRANCIS DECAMPS SOLO:
B1 HISTOIRE DE FOU 1979 PHILIPS 9101 212

JEAN-MICHEL BREZOVAR SOLO:
C1 RUE DU SALBERT 1978 CRYPTO ZAL 6448

DANIEL HAAS & YVES HASSELMANN:
D1 COULEURS DE TEMPS 1978 CRYPTO ZAL 6468

Ann Triskell

  • Herve Queffeleant - harp, guitar, bouzouki, dulcimer, vocals
  • Pol Queffeleant - harp, guitar, vocals
  • Daniel Bicrel - keyboards, cornemuses

Needless to say, they played traditional Celtic folk music with little to do with 70's rock. I believe their albums should be enjoyable for all into this particular genre.

1 | MUSIQUES CELTIQUES | 1973 | PHILIPS 6332 145
2 | ANN TRISKELL | 1975 | VELIA 2230 016
3 | TRON DOUE | 1980 | PHILIPS 9101 259

Apres La Pluie

Another group to follow the theatrical rock path after Ange with mixed results. Some parts of their album are close to psychedelic folk, while others seem to have a Zappa-influence. The primary used instruments are electric guitars and sax.

. LA CÉLÈBRE ASCENSION ABYSSALE DE JOSEPH CELSIUS 1978 3 TEMPS 783309

Ar Bras, Dan

  • Dan Ar Bras - electric & acoustic guitars

    With:

  • Patrig Molard - flutes, uilean pipes (1-2)
  • Benoit Widemann - pianos, organ, synthesizer (1-2)
  • Dave Pegg - bass (1)
  • Michel Santangeli - drums (1-2)
  • Guy Delacroix - bass (2)

His real name is Daniel Le Bras. He was first recognised as a noteworthy up-and-coming folk guitarist on Alan Stivell's early albums (such as Chemins De Terre). His own albums (particularly Douar Nevez) are much closer to symphonic rock than you might assume, being almost a French equivalent of Mike Oldfield (at the time of Hergest Ridge, although more energetic and vigourous than this). Dan Ar Bras proved to be a talented composer and arranger aside from his long standing reputation as an excellent player.

ALBUMS (UP TO 1980):
1 | DOUAR NEVEZ | 1977 | HEXAGONE 883 009
2 | ALLEZ DIRE A LA VILLE | 1978 | HEXAGONE 883 021
3 | THE EARTH'S LAMENT | 1979 | HEXAGONE 883 034

Ar Korrigan

A seven-piece group who played traditional folk material with some electric arrangements. It's quite similar to the first two Gwendal albums.

1 FOLK CELTIQUE (2LP) 1974 FESTIVAL 173

Ar Skloferien

  • Serge Groizeau - guitars, mandolin, dulcimer
  • Alain Leroux - violin, banjo, guitar, dulcimer, vocal
  • Dominique Leroux - violin, vocals
  • Yves Minassian - double bass, vocals
  • Gilles Heurtin - Irish whistle, percussion, drums

Another group playing largely traditional material. Their album included an impressive long suite named "Suite Keltia".

1 FOLK CELTIC 1974 VOGUE LDY 28.013

Arachnoid

  • Nicolas Popowski - guitar, vocals
  • Francois Faugieres - keyboards, vocals
  • Pierre Cuti - keyboards
  • Patrick Woindrich - bass, guitar, vocals
  • Bernard Minig - drums

This group from the Paris suburbs existed in various forms for more than ten years, although only one album was recorded with the help from Philippe Besombres. Arachnoid included dark and brooding tracks similar to Ange, Pulsar, Genesis, King Crimson and zeuhl-rock (check the Magma-entry for an explanation of this term). Arachnoid were able to create uncomfortable moods with violent vocals (or spoken parts), distorted lead guitars and a rich array of keyboards (synthesizers, mellotron, electric piano). This works best on the 8-minute track "Toutes Ces Images". In some places the group are lost in endless instrumental elaborations, lacking distinctive melodies and variety of mood. The album might be enjoyable for those who enjoy King Crimson's coldest moments.

1 ARACHNOID 1979 DIVOX A 3304

RE-RELEASED BY MUSEA (FGBG 2019) IN 1988 WITH ONE EXTRA TRACK.

Arcane V

  • Philippe Gumplowicz - guitar
  • Nano Peylet - sax, clarinet, flute
  • Michel Saulnier - bass
  • Youval Micenmacher - drums

They made a competent album of modern free jazz with some more ethnic rock influenced tracks. The group continued the tradition started by Komintern and Mahjun in the early seventies.

1 MARRON DINGUE 1978 EXIT ARC 001

Archaïa

  • Pierrick Le Bras - guitar, synthesizers, vocals
  • Philippe Bersan - background vocals, synthesizers, piano
  • Michel Munier - bass

This trio made a legendary album that is seriously rare these days. In fact their sound is not too far removed from Arachnoid above, specialising in anguished atmospheres. Archaïa had more zeuhl-elements in their music and strange, chanting vocals, though. Also of note is the use of percussion rather than drums and some tasty distorted guitars. Reasonably interesting overall, this album still isn't worth the astronomical price tag dealers ask for. 1,000 copies were pressed, but reputedly half of them were destroyed (probably because they didn't manage to sell them). Michel Munier commited suicide three years later.

1 ARCHAÏA 1977 CC 77.976

RE-ISSUED ON CD IN 1999.

Art Zoyd

  • Thierry Zaboitzeff - bass, cello, voice
  • Daniel Denis - drums, percussion (2)
  • Michel Berckmans - oboe, bassoon (2)
  • Gerard Hourbette - viola (2)
  • Michel Thomas - sax (1)
  • Jean-Pierre Soarez - trumpet (1,2)
  • Franck Cardon - violin (2)
  • Alain Eckert - guitar, percussion, vocals (1)

This represents a twin soul of the Belgian group Univers Zero (Daniel Denis from this group also guested on several Art Zoyd albums), sharing their vision of a new and innovative kind of music - chamber rock. Art Zoyd's music is a clever combination of early 20th Century barbarian classical music (Bartok and Stravinsky) and so-called rock (Magma, Henry Cow and Zappa's serious instrumental works). The result is so unique and magnificent that everyone should investigate. There is no guitar, no keyboards, just strings, woodwinds, percussion and bass. The long tracks are often segued as in classical ballet music. A great starting place is Musique Pour L'Odysee. You'll either love it or hate it!

ALBUMS (UP TO 1983)
1 | SYMPHONIE POUR LE JOUR OÙ BRÛLERONT LES CITÈS | 1976 | TARTEMPTION 001
1B | (DIFFERENT MIX) | 1981 | ATEM 7010
2 | MUSIQUE POUR L'ODYSSEE | 1979 | ATEM 7002
3 | GÈNÈRATION SANS FUTUR | 1980 | ATEM 7007
4 | PHASE IV (2LP) | 1982 | REC REC 14/15
5 | ESPECES INQUIETS | 1983 | CRYONIC INC 1153

THE "TARTEMPTION" MIX OF 1 HAD MORE GUITARS, WHEREAS THE 'ATEM" MIX HAD MORE VIOLINS.
2 RE-ISSUED BY COMA (COM 6017).
ALL ALBUMS ARE AVAILABLE ON CD.

Artcane

  • Jack Mlynski - guitars, vocals
  • Alain Coupel - synthesizers, vocals
  • Stanislas Belloc - bass, vocals
  • Daniel Locci - drums, percussion

This group from Clermont-Ferrand only made one album, which is a real shame! Odyssee (1977) was a promising start, obviously influenced by King Crimson circa 1972-75, but with more warmth and less tension (also less vocals). The long and varied tracks develop through several phases with a dynamic range as broad as in symphonic music. Electric guitar and keyboards are the key ingredients, treated with effects such as flanging, wah-wah and massive echoes. Some parts of the album are quite ethereal and spacious. The only weakness is that Artcane's ideas lacked some originality, but that detracts little from its value. Good progressive rock!

1 ODYSSEE 1977 PHILIPS 9101 141

Asgard

  • William Lawday & Berard Darsh - guitars, bass, banjo, violin, dulcimer, psaltery, flute, percussion, vocals
  • Guy Printemps - Eminent synthi

This group sounded similar to Malicorne, playing mainly acoustic folk with a lot of traditional instruments. L'Hirondelle has many beautiful moments, sometimes reminding one of a French Tir Na Nog (their first album). Recommended! The very rare second album is rumoured to be more adventurous, utilising more synthesizers.

1 | L'HIRONDELLE | 1976 | WARNER 56.288
2 | TRADITION ET RENOUVEAU | 1978 | WARNER

Asia Minor

  • Setrak Bakirel - vocals, guitars, bass
  • Eril Tekeli - keyboards, flute
  • Lionel Beltrami - drums, percussion
  • Robert Kempler - keyboards, bass (2)

    With:

  • Nick Vincente - keyboards (1)

Bakirel and Tekeli chose an apt name for the group they formed in 1973, as both were of Turkish origins. Their two albums are competent efforts of soft progressive rock comparable to Jade Warrior (their slightly oriental approach with electric guitar and flute), King Crimson (their softer aspects), Genesis (their poetic qualities) and Yes (their most acrimonious style), but also with occasional hints of Turkish folk music. The instrumental work is very good, but what Asia Minor lacked was strong melodies. As a result they belong to the second division of "French" progressive rock bands (although they weren't really French).

1 | CROSSING THE LINE | 1979 | WAM 001
2 | BETWEEN FLESH AND DIVINE | 1980 | WAM 101

1 RE-ISSUED BY MUSEA (FGBG 2023) IN 1989.
2 RE-ISSUED BY MUSEA (FGBG 2024) IN 1989.
SETRAK BAKIREL ALSO RECORDED A SOUNDTRACK ALBUM FOR THE MOVIE "LE MUR" IN 1983.

Athon

A ridiculous rock opera about the Pioneer satellite with pathetic space music and children's songs.

1 ROCK FICTION 1980 AZ

Atlantide

  • Patrick Attali - lead & backing vocals
  • Bernard Torelli - acoustic & electric guitars, sitar, mellotron
  • Aldo lacomelli - bass, background vocals
  • Jean-Marc Moutain - drums, background vocals
  • Jean-Luc Crema - bongos
  • Jean-Pierre Massiera - background vocals

This album was the brainchild of record engineer and producer Jean-Pierre Massiera. Like Visitors, Atlantide was not a real group but just a recording concept. The resulting album shares the same flaws and oddities as the Visitors album, being an unspectactular mixture of quasi-psychedelic heavy rock mixed with more symphonic ingredients. The instru-mentation is rudimentary for a French production, largely guitars with some electronic effects (and mellotron on just one track). It contains irritating falsetto vocals and cliché heavy riffs, much like the worst of Vanilla Fudge, Uriah Heep or the Italian New Trolls and the drum solos are, as always, superfluous, especially when the album clocks in at just 32 minutes. Some acoustic guitar parts are reminscent of Steve Hackett. This is a weak and ill-focused album. Some of the session musicians also played with Visitors, Orion and Carpe Diem.

ATLANTIDE 1976 CRYPTO ZAL 6423

RE-ISSUED ON CD BY MUSEA (FGBG 4114) IN 1995 WITH 4 BONUS TRACKS.

SEE ALSO: VISITORS HUMAN EGG

Atoll

  • André Balzer - vocals
  • Michel Taillet - keyboards, vibraphone
  • Jean-Luc Thillot - bass, vocals
  • Alain Gozzo - drums, percussion
  • Luc Serra - guitars, synthesizer, background vocals (1)
  • Christian Béya - guitars (2-3)
  • Richard Aubert - violin (2)

One of the most famous French groups in the field of melodic symphonic rock was Atoll from Metz. Luc Serra, Jean Luc Thillot and Alain Gozzo decided to form a group in February 1972. Reinforced by Andre Balzer (vocals), Michel Taillet (keyboards) and Francis Paul (bass), Atoll released their first single on Eurodisc in October 1973 ("Je T'Aime Quand Je Te Vois" / "Change Ta Vie"). This sold 40,000 copies, quite impressive for a debut. Patrick Kiffer replaced Francis Paul for the second single ("Le Secret Du Mage" / "Je Fais Un Rêve") and then Jean Thillot switched from guitar to bass. Only the A-side of the second single was included on Musiciens - Magiciens, released in November 1974. Atoll's music combined the archetypical symphonic rock influences (from Genesis and Yes) with vocal harmonies reminscent of drowsy American soft-rock (CS&N, America). Like their contemporaries Mona Lisa, Atoll were also influenced by Ange and Magma, giving the music a distinctive French character. At this early stage, Atoll was better at composing songs than playing fluent instrumental music with its own soul. This is the work of a group yet to find their own personality, just discovering how to play complex musical structures. For this reason, short tracks such as "Musiciens - Magiciens" and "Le Secret Du Mage" are the most memorable. The album was engineered by Jean Pierre Massiera, but still sounds surprisingly dry and dull.

L'Araignée-Mal was clearly an improvement with a more illustrious production, improved ensemble playing and more delicate melodic themes.

1 | MUSICIENS - MAGICIENS | 1974 | EURODISC 87.008
2 | L'ARAIGNÈE-MAL | 1975 | EURODISC 87.028
3 | TERTIO | 1977 | EURODISC 913.132
4 | ROCK-PUZZLE | 1980 | EURODISC 914 300
5 | COSMIC TRIPS | 1981 | EURODISC 201.761

1-4 RE-ISSUED ON CD BY MUSEA (FGBG 4008, 4012, 4019 & 4024).

Avaric

  • Lionel Baillemont - classical, acoustic & electric guitars, bass, vibraphone, synthesizers
  • Frank Lopez - vocals, dulcimer, psalter, flutes, acoustic guitar
  • Jean-Marie Noël - bongos, percussion

This trio recorded some of the most beautiful French folk music ever made. Most of it is acoustically based with stringed instruments and flutes creating an enchanting and timeless atmosphere (mediaeval or Celtic flutes and sparse synthesizers are combined in a way that sounds totally natural). The vocal arrangements are often for two (male) voices. They arrived rather late on the scene (in the scope of this book) but don't let that distract you! They are every bit as good as Malicorne. Strongly recommended to all folk fans!

1 | AVARIC | 1979 | ACM 179
2 | PAUVRE SENS ET PAUVRE MÉMOIRE | 1980 | ACM 280
3 | ROTROENGES DU MER CHANT AMOUR | 1981 | 0481 AV 014

1 SECOND EDITION RELEASED ON OXYGENE (OXY 046) IN 1979.
2 & 3 RE-ISSUED ON ONE CD BY BAILLEMONT (CD 882) IN 1988.

Avel Nevez

A folk-rock group from Britanny mixing traditional and modern instruments (flute, electric guitars, keyboards). The tracks had symphonic textures and some frantic guitar solos. Two attractive albums for the folk-rock connoisseur.

1 | LA BELLE DE JOSSELIN | 1978 | ARFOLK SB 370
2 | SERVICE COMPRIS | 1979 | ARFOLK SB 501

Babel

A strange album from an anonymous group of musicians and the female vocalist Catherine Le Forestier. This is a kind of free ethnic music, more or less based on Arabian music, but very loose and spontaneous. Long and repetitive tracks which seem a bit disturbing to me, although a few people rate this one highly.

1 BABEL 1976 PHILIPS 9101 060

Bahamas

  • Patrice Tison - guitar
  • Didier Batard - bass
  • Dominique Perier - drums
  • Bonny Rizitelli - drums

Bahamas played quite mainstream, melodious progressive rock. The album has some resemblance to Camel and Pink Floyd, but lacked a bit of imagination. Neither good nor bad, this is quite harmless but consequently of limited interest.

1 LE VOYAGEUR IMMOBILE 1976 MOTORS 2933 201

Bamboche, La

  • Jean Blanchard - vocals, violin, spinet, concertina, accordeon, (1-4)
  • Jaques Boisset - bass, percussion, vocals (1-4)
  • Bernard Blanc - whistles, vielles, cabrette (1-4)
  • Jacky Bardot - guitar, mandolincello, vocals
  • Evelyne Beline Girardon - vocals (4)
  • Bernard Chauchat - drums (4)
  • Daniel Lapin Olivier - guitars, banjo (4)

This group played magnificent folk-rock with a rich array of stringed instruments. Their repertoire consisted of both traditional songs and original compositions and contained a fine balance between purely acoustic and electric arrangements. Many tracks have a Celtic feeling, sometimes like a cross between Steeleye Span and the German band Hoelderlin (first album). Perhaps 'long-haired folk-rock' sums it up? La Saison Des Amours (1979) is particularly recommended. In Evelyne Beline Girardon they now had a female vocalist on the same level as Emmanuelle Parrerin. Listening to this, you may well wonder why La Bamboche is not better known among true music lovers and collectors.

1 | LA BAMBOCHE | 1975 | HEXAGONE 883 003
2 | LA BAMBOCHE 2 | 1976 | HEXAGONE 883 005
3 | QUITTE PARIS | 1977 | HEXAGONE 883 012
S1 | QUINTESSENCE | 1978 | HEXAGONE 883 032
4 | LA SAISON DES AMOURS | 1979 | BALLON NOIR 13.007

4 RE-ISSUED ON CD BY SPALAX.

Barriere, Jean-Baptiste

  • Jean-Baptiste Barriere - synthesizers Jean Marie Barriere----synthesizers

This synthesizer player made a couple of albums at the end of the decade, although Ville Ouverte was recorded in 1975. This is a monotonous, slowly evolving experimental record, dealing with the concept of Pandemonium - a mythical future society. There's not a sequencer in sight here and Baptiste's works are related to the experimental industrial rock developing in the early 80's. His albums were highly innovative for their time, but certainly not to everybody's taste.

ALBUMS (UP TO 1980):
1 | VILLE OUVERTE | 1979 | ATEM 7003
2 | NON, JAMAIS L'ESPÉRANCE | 1980 | ATEM 7004

Bedjabetch

A jazz-rock fusion album that might be of interest to readers into the more experimental part of the Canterbury scene.

1 SUBREPTICEMENT 1979 AWA BB 006

Benoît, Bernard

On his first album, Bernard Benoit revealed himself to be a French equivalent to John Renborn, playing short pieces of solo acoustic guitar (with occasional flute and vocals). Celtic folk music, in fact. His later albums are similar but have additional electric guitar and synthesizers. Nice background music!

1 | GUITARE CENTIQUE | 1973 | KELENN 30.176
2 | LUTUNN NOZ | 1975 | ARION ARN 33.306
3 | RIGENA | 1978 | POLYDOR 2933.200
4 | PRÉLUDE ENGLOUTI | 1981 | VELIA DISQUES 2230.089

Beranger, Francois

A folk poet helped by Jean-Pierre Alarcen on several albums, including L'Alternative.

1 | FRANCOIS BERANGER | 1969 | CBS 564 234
2 | CA DOIT ÊTRE BIEN | 1971 | CBS 64558
3 | RACHEL | 1974 | ESCARGOT ESC 320
4 | LE MONDE BOUGE | 1974 | ESCARGOT ESC 323
5 | L'ALTERNATIVE | 1975 | ESCARGOT ESC 328
6 | JOUE PAS AVEC MES NERFS | 1978 | ESC ARGET ESC 390
7 | FRANCOIS BERANGER | 1980 | ESCARGOT ESC 402

Berrocal, Jacques

This is a guy who believed in freedom of expression. His first album is a mayhem of avant-garde coupled with eastern music. Lots of wind instruments and percussion are evident, and he is perhaps comparable to the German group Limbus 4.

1 | MUSIQ MUSIQ | 1973 | FUTURA SON 06
2 | PARALLÈLES | 1976 | DAV 01
3 | CATALOGUE ANTWERPEN LIVE | 1979 PHONIE DOUCE

Besombres, Philippe

  • Philippe Besombres - synthesizers, keyboards, sitar

    with:

  • Brigitte Grossin - lead vocals (1)
  • Alain Legros - vocals, bass, acoustic guitar (1)
  • Françoise Legros - vocals, percussion (1)
  • Petrick Verbeke - guitars, bass (1)

This guy is not afraid to experiment musically. Libra contains 17 pieces of very different music quite like a peculiar sound illustration record (used for sound effects by the makers of TV series, movies, etc.) imitating Faust, Ron Geesin, Tangerine Dream, early Kraftwerk and Pink Floyd, Igor Watkevitch and Opus Avantra. These aural experiments make up a damn good 'headmovie', if you're motivated to stretch the limits of your imagination. From a more critical point of view, the album has equal amounts of both interesting and ridiculous moments. His collaboration with Jean-Louis Rizet was more "ordinary" (if that is the proper word for the works of such artists), with its excursions into sequencer-controlled synthesizer music.

The third album is reputed to be excellent, but is very rare and I haven't heard it.

1 | LIBRA | 1975 | PÔLE 0004
2 | BESOMBRES-RIZET (2LP) | 1976 | PÔLE 0006/7
3 | BESOMBRES | 1979 | DIVOX A 3305

1 RE-ISSUED BY TAPIOCA (TP 10011)

Baroque Jazz Trio

  • Jean-Charles Capon - cello
  • Georges Alexandre - harpsichord
  • Philippe Combelle - drums

A little known but quite original trio also known as BJT. Their album contained eccentric jazz-rock with some psychedelic leanings (the do-what-you-want spirit) and, occasionally, sitar and tablas.

1 BJT 1970 SARAVAH

Blanc-Francard, Dominique

This sound engineer and musician also made a track for the Puissance 13 + 2 collection, released on Theleme. His full-length album contains standard length pop-rock songs comparable to Ophiucus, Iris and (to a less degree) Zoo. The production is occasionally spiced with some strange effects, but nothing here is particularly noteworthy.

1 AILLEURS 1973 RIVIERA 521.209

Bocquet, Didier

  • Dider Bocquet - synthesizers, keyboards

This synthesist was very influenced by the Berlin school of Klaus Schulze and Tangerine Dream. Bocquet's first two albums are his best, utilizing the classic synth'n'seq style (as opposed to rock'n'roll) with pulsating patterns, gradually unfolding new abstract landscapes. This is among the most successful attempts in this genre in France. Voyage Cerebral (1979) was pressed in considerably larger quantities and is a solid improvement on the debut. Eclipse (1977) was available only by mail order and was sold out within two months. Sequences was another fair album, but the momentum was lost and subsequent efforts have been disappointing.

ALBUMS (UP TO 1981):
1 | ECLIPSE | 1977 | KO 77.11.10
2 | VOYAGE CEREBRAL | 1979 | FLVM 3012
3 | SEQUENCES | 1981 | PULSE 004

Bocquet, Roland

Not to be confused with the above, Roland Bocquet was the mainman of Catharsis, who released many great albums from 1971 to 1976. His solo album offers plenty of variety and nice, soft and quiet instrumentais (approaching the mid-70's stylings of Vangelis). Bocquet plays all types of keyboards with the help of a flute and bass player only.

1 PARADIA 1977 COBRA COB 37.008

Book Of Am

  • Juan Arcocha - vocals, flute, 12 string guitar
  • Leslie Mackenzie - tamboura, vocals
  • Jerry C. Hart - guitar, drums, synthesizer
  • Carmeta - vocals
  • Jean-Paul Vivini - synthesizer, vocals

This international group lived as a commune on the Spanish island of Deya and were acquaintances of Daevid Allen and Gilly Smyth. Their album is an attractive journey into the more mystical realms of hippie-folk, somewhere between Robin Williamson, Daevid Allen and some tracks by the German group Popol Vuh. Many songs have a strong Eastern touch with tamboura, acoustic guitar, flute and male/female vocals. This album will satisfy any ardent fan of psych-folk! Some members of Book Of Am might have helped out on Daevid Allen's solo albums from this period.

1 BOOK OF AM 1978 PRIVATE PRESS

RE-ISSUED ON CO BY SYNTON (161087) IN 1998.

Booz, Emmanuel

This is one of the best known French rock poets, meaning you'll need a good understanding of the language to really appreciate his albums. His style is vaguely similar to Pete Brown or Daevid Allen, distinguished by emotional verbal rantings. His first album was centered around a 20-minute French version (lyrics by Boris Bergman) of Arlo Guthrie's composition "Alice's Restaurant", supervised by Guthrie himself. This album has period charm to a certain degree, although Booz's style developed enormously on subsequent efforts.

Le Jour Oú les Vaches was much stronger musically with some illustrious orchestral arrangements by William Sheller. The overall feeling is frequently disturbing and unsettled. Emmanuel Booz is generally considered to be one of the leading French singer-poets of the seventies.

1 | LE RESTAURANT D'ALICE | 1970 | BARCLAY 920.186
2 | LE JOUR OÙ LES VACHES | 1974 | ATLANTIC 50.095
3 | CLOCHARD | 1976 | ATLANTIC 50.294
4 | DANS QUEL ÈTAT J'ERRE | 1979 | POLYDOR 2393 259

Boulè, Christian

  • Christian Boulé - guitars, synthesizer, harmonica, flute
  • Cyrille Verdeaux - piano, organ, electric piano, moog
  • Jean-Pierre Thirault - sax
  • Patrice Congas - bass
  • Jacky Bouladoux - drums, percussion
  • Geraldine Andrè - vocals

As many will know, Boulé had previously played guitar on several Clearlight albums. If one is comparing Clearlight to Gong, then Boulé's solo albums are equivalent to those of Steve Hillage with a quite similar guitar technique and taste for spacious effects. While this is excellent, the songwriting is more dubious, sometimes bordering on mainstream rock. Both albums have superb sound quality (they were recorded in the Ramses Studio).

1 | PHOTO MUSIK | 1978 | POLYDOR 2473 086
2 | NON FICTION | 1979 | POLYDOR 2393 227

Brazero

A hippie outfit lost in time, playing a lively mixture of folk and blues, featuring tablas and kazoos.

1 BRAZERO 1978 PRIVATE PRESS

Breant, Francois

  • François Bréant - piano, ARP synthesizer
  • Didier Lockwood - electric violin
  • Jean-Louis Chautemps - sax
  • Pascal Arroyo - bass
  • Guy Delacroix - bass
  • Eric Letoureux - sax
  • Marc Perru - electric guitar
  • Emmanuel Lacordaire - drums, percussion
  • Albert Marcoeur - percussion
  • Klaus Blasquiz - vocals (2)

Francois Breant had previously played in Cruciferius and Nemo. On these solo albums he is helped by several of his friends from those groups. They deserve to be heard by more people as they are much better than the average keyboard player solo album. An addition to the jazz-rock elements of his past is the massive use of ARP Odyssey synthesizer moving the general sound a bit in the direction of Vangelis.

1 | SONS OPTIQUES | 1978 | EGG 900.553
2 | VOYEUR EXTRA-LUCIDE | 1979 | EGG 900.584

Broceliande

This group's album contained elements of folk, rock and progressive music.

1 IMAGINE 1979 PRIVATE PRESS

Brua, Jean-Max

  • Jean-Max Brua - guitar, vocals

    with:

  • Claude Engel - guitar
  • Teddy Lasry - sax, flute
  • A. Chariery
  • Francis Moze - bass
  • Christian Vander - drums, percussion

One of the many French poets. Included here due to the famous backing musicians, many of whom you'll recognise from early line-ups of Magma.

1 JEAN-MAX BRUA 1971 AZ

Btesh, Valéry

  • Valéry Btesh - vocals, acoustic guitar

    with:

  • Bernard Antoine - drums
  • Alain Guibergia - bass

Btesh was originally the vocalist with Tangerine and the main reason why their first album was quite a success. Naturally, she continued the blend of (mostly) American and (some) French folk-rock on her "solo" album. Her voice is still brilliant, but the songs are not as fresh as on the Tangerine album. Still everything is done in a reflective mood, similar to some of Joni Mitchell's records.

ALBUM BY VALÉRY BTESH & POLLEN:
1 RÊVES CRISTAL 1977 CRYPTO ZAL 6414

Bucchi, Jean-Louis

  • Jean-Louis Bucchi - keyboards
  • Patrice Tison - electric guitar
  • Jannick Top - bass
  • Joseph King Hammer - drums

    + strings and brass

Bucchi had previously played complex jazz with Y. Seffer's group Speed Limit. His solo album contained much more approachable jazz-rock, performed with help from prestigious musicians such as Jannick Top (ex-Magma) and Patrice Tison (who had previously played with the group Bahamas and with Benoit Widemann). Several tracks are performed without drums and show traces of "chamber rock". This combined with more powerful tracks make this album unusually dynamic. Recommended!

1 SUNFLOWER 1978 TREMA 310 047

Cahen, Francois

Cahen's albums veered in the direction of jazz (related to Chick Corea, Keith Jarrett, etc.), but I've included them as Cahen is known to many readers for his relationship with Magma.

ALBUMS (UP TO 1980):
1 | PIANO CONCERTS | 1975 | CHANT DU MONDE LDX74588
2 | TENDRE PIANO SOLO | 1978 | FREE BIRD FLY 02
3 | THANK YOU FRIENDS | 1978 | ATLANTIC
4 | GREAT WINDS | 1979 | TREMA 310 069

Camizole

  • Françoise Crublé - percussion, sax, melodica, piano,
  • guitar, flute Dominique Grimaud - guitar, synthesizer, sax
  • Jacky Dupety - sax, flute, voice
  • Jean-Luc Dupety - drums

A free music ensemble that played a number of concerts between 1975 and 1978. Camizole founded "Le collectif dupon et ses fantômes" with the closely related Etron Fou. Later also Mozaïk, Grand Gouïa, Nouvel Asile Culturel and Herbe Rouge joined this rock-in-opposition oriented formation. The listed CD contained spontaneous live material intended for an album to be released on Tapioca (but the label went bankrupt). The pieces are entitled "Extrait No. 1-15" and all had cacophonous elements.

ARCHIVE MATERIAL (CD):
1 CAMIZOLE (1977) 1999 SPALAX 14549

Canelle

A little known group that followed the heels of Mona Lisa and Iris.

1 CANELLE 1978 PLURIEL

Carpe Diem

  • Christian Truchi - keyboards, vocals
  • Claude-Marius David - sax.flute, percussion
  • Gilbert Abbenanti - guitar
  • Alain Berge - bass
  • Alain Faraut - drums, percussion

This band came from Nice on the French South-coast, where they formed at a high school as early as 1969. Initially influenced by British progressive rock, Carpe Diem (Latin expression = 'to seize the moment') gradually developed a new French musical consciousness along with other pioneering groups such as Alice and Ange. In 1971 they recorded a demo single and pressed up a few copies for friends. At this point the group already played a lot of live performances. The line-tip on their two albums came together in late 1974 when they decided to turn professional. A year later Carpe Diem was signed to Arcane (later forced to change their name to Crypto for legal reasons) and recorded their first album at Antibes-Azurville Studios in August 1975.

Here they played refined symphonic rock with hints of ECM jazz and chamber rock. Those unfamilar with the French rock scene may compare them to Camel, Yes and Genesis, but Carpe Diem are more similar to domestic groups such as Ange, Pentacle, Mona Lisa, Pulsar, Wapassou and Atoll. The most striking features of the Carpe Diem sound were the combinations of soprano sax and keyboards (mostly manipulated organ and synthesizers). Most tracks were very long (10-13 minutes) with just very brief vocal parts. Some may find their intricate instrumental arrangements a bit long-winded, overshadowing the musicians' spontaneous carte blanche (or even carpe diem), even if it was always done with great care.

Cueille Le Jour (1977) continued in the same direction, featuring perhaps their greatest composition "Couleurs", a 22-minute suite of 5 different stages. The second side of the album contained 5 separate tracks of greater variety. Carpe Diem had great ambitions for a proposed third album, but it only appeared as a demo. The band fell out with Crypto for financial reasons, hoping for more lucrative offers from other companies. With the advent of punk and new wave this didn't happen. When their live engagements also dried up, they decided to split up. They left us two albums which are always good but never really brillant. They are indispensable for anyone into French rock, but a more optional choice for others.

1 | EN REGARDANT PASSER LETEMPS | 1976 | ARCANE 913.051
2 | CUEILLE LE JOUR | 1977 | CRYPTO ZAL 6403

1 & 2 RE-ISSUED BY MUSEA (FGBG 4122 & 4127) IN 1994

Catharsis

  • Roland Bocquet - organ, piano, vocals (1-8)
  • Patrick Moulia - guitar, tambourin, vocals (1-6, 8)
  • Yves de Roubaix - guitar, vocals (1-6, 8)
  • Charlie Eddi - percussion, piano, bass (1-8)
  • Alain Geoffroy - piano, vocals (1,5,6)
  • Niles Brown - guitar (1,5)
  • Charlotte - vocals (1,5,6,8)
  • Claude - guitars, sitar (7)
  • Michel - bass (7)

A French band with a very distinctive sound centered around Roland Bocquet's ghostly Farfisa organ. Their first album (recorded March 1971 at Studio ETA) was a mixture of easily accessible tunes, strange wordless chanting, high hippie spirits, Arabian elements, strong percussion and a few avant-garde excursions. Their music had a very spontaneous feeling, as if the group was assembled for some kind of occult ritual using music to reach a higher consciousness. Arguably they had some common ground with the early Pink Floyd and Amon Düül philosophically, but it lead to other conclusions musically. Masq is also notable for its surrealistic cover design.

Three members quit the group before Les Chevrons (recorded December 1971) but their sound didn't change much. There were more tracks and they were more compressed (giving way to more melodies), but this didn't spoil the characteristic spontaneous feel of their charming music.

Quite a lot more material was recorded in 1971, but not released until 1975. 32 Mars contained the title track in a long (11:30) and short (3:06) format, in addition to the tracks "Masq" (a hit single in France) and "Les Chevrons" in alternate versions. Clocking in at just 23 minutes it was short even for French albums of the time.

Illuminations contained recordings from June and November 1971 featuring Charlotte's distinctive chanting on many tracks. Her academic vocal training shines through (the members were former music academy students), sometimes close to Donella Del Monaco in Opus Avantra. The musical variety was greater than before, ranging from the trancendental "Aube" via uncommon treatments of music from the 17th and 18th Century, to the childish "Mignonne Allons Voir". Among these short pieces are some of Catharsis' finest recordings. For the next two albums, Catharsis reduced themselves to background musicians for Bernard Verley's spoken, sung and sometimes bellowed recitations of verses by Rimbaud. However, the albums are good in their own right.

After a break, Roland Boquet introduced a revamped Catharsis line-up in 1975. Lei Boléro Du Veau Des Dames was a more down-to-earth effort containing rather ordinary instrumental music similar to the better movie soundtracks. This was nice background music but lacking a bit in intensity.

Catharsis' last album Et S'Aimer El Mourir was remote from their early albums, even if it reunited many old members. Their approach was now more jazzy, perhaps comparable to late seventies Camel or even Schicke, Fuhrs & Fröhling minus their mellotrons. After this, Roland Bocquet recorded a great solo album.

1 | MASQ | 1971 | SARAVAH SH 10.025
2 | LES CHEVRONS | 1972 | SARAVAH SH 10.035
3 | RIMBAUD, C'EST TOI | 1972 | PATHÉ 114.73/74
4 | POP POÈMES | 1973 | PATHÉ PES 528.002
5 | 32 MARS (REC. 1971) | 1975 | FESTIVAL FLD 652
6 | ILLUMINATIONS (1971) | 1975 | FESTIVAL FLD 655
7 | LE BOLÉRO DU VEAU DES DAMES | 1976 | FESTIVAL FLD 676
8 | ET S'AIMER ET MOURIR | 1976 | FESTIVAL FLD 678

1, 2, 5, 6, 7 & 8 RE-ISSUED ON CD BY SPALAX (14201, 14202, 14873, 14281, 14203 & 14280) IN 1994.

ROLAND BOCQUET SOLO:
A1 PARADIA 1977 COBRA COB 37.008

Celebration I

A largely forgotten private pressing of underground folk with English lyrics. Only a few copies were made and given away to friends. The group play their own compositions with guitars, flutes, dulcimer, percussion and autoharp. It was issued in a hand-made black-white cover, which also included an insert.

1 OLD GREEN VILLAGE 197? PRIV. PRESS

Chaconne

  • Dominique Veliard - vocals, flute, cromome, guitar
  • Anne-Marie Vellard - vocals, violin, dulcimer
  • Michel Vellard - vocals, dulcimer, percussion
  • Christian Lemaître - vocals, violin, guitar
  • Gilles Genet - bass, percussion

Chaconne recorded a good traditional folk LP with mainly female vocals. One side contained Anglo-American songs, the other French songs.

1 CHACONNE 1977 UNIDISC UD 30.1345

Chalibaude

Chalibaude made an album of refreshing folk-rock with electric guitar, dulcimer, flute, violin and great vocals.

1 LES NOCES DU PAPILLON 1976 CEZAME CEZ 1017

Chemin Blanc

  • Marie Hello - vocals, percussion
  • Gérard Hello - vocals, guitars, bass
  • Didier Blanc - pianos, percussion
  • Xavier Jouvelet - percussion, drums

This band played melodious folk-rock comparable to Tangerine (both groups reveal a fascination for Californian folk-rock). Chemin Blanc wrote their own songs, distinguished by sweeping vocal harmonies and relaxed guitars and keyboards. Two tasteful albums that should have a wide appeal.

1 | CHEMIN BLANC | 1976 | RCA PL 37.010
2 | CHEMIN BLANC 2 | 1977 | HEXAGONE 883.016

Chêne Noir

  • Nicole Aubiat - vocals (2-3)
  • Thierry Bergerot - synthesizer (2)
  • Jean-Louis Cannaud - flute, sax, vocals (2-3)
  • Jean-Pierre Chalon - drums, percussion (2-3)
  • Daniel Dublet - piano, cello, vocals (2-3)
  • Monik Lamy - vocals, percussion (2-3)
  • Philippe Puech - vibraphone, vocals (2-3)
  • Christine Schaffter - sax, vocals (2-3)
  • Pierre Surtel - sax, vibraphone, vocals (2-3)
  • Abel Valls - bass, double bass (2-3)
  • Gérard Gelas - piano, synthesizer (3)

This large theatrical troupe played musical theatre, like a cross between Principal Edwards Magic Theatre and "Radio Gnome"-period Gong, but of course all in French! Aurora (1971) is a top rarity these days, and was released on the legendary Futura label. The two later albums are somewhat easier to find but in a similar style.

1 | AURORA | 1971 | FUTURA VOIX 01
2 | CHANT POUR LE DELTA | 1976 | CHÊNE NOIR 001
3 | ORPHÉE 2000 | 1977 | CHÊNE NOIR 002

Chico Magnetic Band

  • Bernard Monnieri - guitars
  • Chico - vocals

    + others

Their album contained really good heavy rock, strongly influenced by Jimi Hendrix. Among the tracks was a version of "Crosstown Traffic". Bernard Monnieri later played in Terpandre, a group founded in 1973, although their only album (containing good symphonic rock) was not released before 1981.

1 CHICO MAGNETIC BAND 1971 VOGUE 17.001

Chifonnie, La

  • Dianne Holmes Brown - viéle, darbouka, concertina, percussion, vocals
  • Patrick Desaunay - violin, guitar, banjo, spinet, vocals
  • Hal Collomb - dulcimer, percussion, vocals
  • Serge Desaunay - accordeon, violin, mandolin,
  • vocals Laurent Vercambre - bass (2)

A little known folk band in the Malicorne vein that deserves more attention. La Chifonnie's repertoire consisted of traditional French songs arranged for both traditional and modern instruments. Their efforts compare favourably with other French groups of the era, particularly in their refined use of multi-layered vocals involving all band members.

1 | LA CHIFONNIE | 1977 | HEXAGONE 883.008
2 | AU DESSUS DU PONT | 1978 | HEXAGONE 883.0??

Chute Libre

  • Patrick Cinélu - guitars
  • Denis Barbier - flirte
  • Pierre-Jean Gidon - saxes
  • Eric Letoumeux - saxes
  • Olivier Hutman - keyboards
  • Gilles Douieb - bass
  • Mino Cinélu - drums

Chute Libre played an instrumental jazz-rock fusion in the archetypical French smooth style (Spheroe, Patchwork, Edition Speciale) with slight Latin American undertones. Definitely one of the best groups of this genre.

1 | CHUTE LIBRE | 1977 | EMI PATHÉ 2C066 14359
2 | ALI BABA | 1978 | EMI PATHÉ 2C068 14522

ALBUM AS MORAVAGINE:
A1 MORAVAGINE 1976 PROMOPHONE 10

Claire

A "chanteuse" whose albums are close to folk-rock at times. She was helped by members of Workshop de Lyon and Arcane V.

1 | ELLE DIT | 1974 | LYRION
2 | LA REUSSITE | 1975 | RCA
3 | SI VOUS SAVIEZ COMME | 1978 | RCA

Clearlight

  • Cyrille Verdeaux - grand piano, harpsichord, synthesizer, organ, mellotron, percussion
  • Steve Hillage - gurtar (1)
  • Tim Blake - synthesizer (1,3)
  • Didier Malherbe - sax, flute (1)
  • Christian Boule - synthesizer, guitar (1-2)
  • Francois Jeanneau - synthesizer, flute, sax (2)
  • Bob Boisadan - electric piano, organ, synthesizer (2)
  • Jean-Claude D'Agostini - gurtars (2)
  • Christos Stapinopoulos - drums, congas (2)
  • Joël Dugrenot - bass, lead vocals (2)
  • David Cross - violin, electric violin (2)
  • Gilbert Artman - drums, percussion (2)
  • Francis Mandin - synthesizer (3)
  • Yves Chouard - guitar (3)
  • Ian Bellamy - vocals (3)
  • Didier Lockwood - violin (3)
  • Joël Dogrenot - bass (3)
  • Serge Aouzi - drums (3)

Clearlight was a non de plume for Cyrille Verdeaux and his musical and spiritual visions. Clearlight Symphony was widely distributed by Virgin, in an attempt to repeat the enormous success of Mike Oldfield's Tubular Bells. Musically, the Clearlight album is every inch as good, benefiting from its broader musical input - from Tim Blake, Steve Hillage, Christian Boule and Didier Malherbe. Rather than a 'symphony', this is an accomplished concerto for mellotron and synth bubbles - with a wealth of good melodic material and ethereal new age atmospheres. The follow-up Forever Blowing Bubbles is another great album.

The first Clearlight album with a French title paradoxically had English lyrics sung by Ian Bellamy (ex-Zoo). The vocal parts don't mix quite as well with the instrumental ones (which are excellent).

1 | CLEARLIGHT SYMPHONY | 1975 | VIRGIN XLBY 840.067
2 | FOREVER BLOWING BUBBLES | 1975 | VIRGIN XLBY 840.098
3 | LES CONTES DU SINGE FOU | 1977 | ISADORA ISA 9009
4 | VISIONS | 1978 | POLYDOR 2393 185

DELIRED CAMELEON FAMILY ALBUM:
A1 DELIRED CAMELEON FAMILY 1975 EMI 2C066 13087

"CLEARLIGHT SYMPHONY II", RELEASED ON MANTRA (044) IN 1990 INCLUDES ONE SIDE OF 1 AS ITS' 5TH MOVEMENT.
2 ALSO RELEASED IN THE UK BY VIRGIN (V 2039).

Clivage

  • André Fertier - guitar, keyboards
  • Claude Duhaut - double bass
  • Patricio Villaruel - tablas
  • Jean-Pierre de Barba - sax
  • Mahmoud Tabrizizadeh - violin, santour
  • Armand Lemal - percussion

A group which merged soft elements of jazz, rock and ethnic music. This is background music that is neither disturbing nor exciting (I tend to forget the musical themes 5 minutes after playing the record).

1 | REGINA ASTRIS | 1977 | GRATTE CIEL 2003
2 | MIXTUS ORBIS | 1979 | GRATTE CIEL 2009

Coeur Magique

  • Claude Olmos - guitar, percussion
  • Didier Lessage - bass
  • Laurent Marino - drums, percussion
  • Harry Seur - vocals

A short-lived group formed by Claude Olmos (ex-Alan Jack Civilisation and Alice). Their album is underrated, making it a good investment. Olmos later played with Magma for a while.

1 WAKAN TANKA 1971 BYG 529.018

Cohelmec Ensemble

  • Dejean - guitar
  • Jean Cohen - sax
  • Evan Chandlee - flute

    + others

Progressive free-jazz by a weird bunch who later evolved into Full Moon Ensemble. Approach with extreme caution...

1 | HIPPOTIGRIS ZEBRAZEBRA | 1970 | SARAVAH
2 | COHELMEX ENSEMBLE | 1971 | SARAVAH SH 10.024

Cohen-Sohal, Jean

A flautist who played jazz-rock at various times, which was comparable to Jade Warrior, Soft Machine and Ariel Kalwa. His first album was typified by pleasant instrumental doodlings with some oriental leanings (sitar and tablas). The second had a stronger jazz-rock flavour a la Soft Machine circa Fourth.

1 | FLUTES LIBRES | 1972 | SONOPRESSE
2 | CAPTAIN TARTHOPOM | 1973 | CONNECTION

Coincidence

A group from Montpellier who played conventional jazz-rock comparable to Napoli Centrale and Return To Forever.

1 | COINCIDENCE | 1978 | TROMBLAS 1133
2 | CLEF DE CIEL | 1979 | VILLAGE 100 255 251

Confluence

  • Didier Levallet - bass
  • Jean-Charles Capon - cello
  • Jean Querlier
  • Christian Escoudé
  • Merzak Mouthana
  • Armand Lemal

A marginal case for inclusion, as their music was closer to jazz than rock.

1 | 4 VOYAGES | 1976 | RCA FLP 10.132
2 | ARKHAM | 1977 | RCA PL 37.109
3 | CHRONIQUES TERRESTRES | 1979 | RCA PL 37239

Confrérie des Fous

  • Emmanuelle Parrenin
  • Pierrot Ganem
  • Jean-Francois Leroy
  • Patrick Lemercier
  • Laurent Vercambre
  • Valérie Terrel

A one-off gathering of these musicians to play electric folk in the general style of Gwendal, although with vocals.

1 LA CONFRÉRIE DES FOUS 1979 BALLON NOIR 13.008

Contraste

  • Donald Foubert - vocals
  • François Ducroux - guitar, bass
  • "Jack" - guitars
  • Gérard Tamestit - violin
  • Niicole Tamestit - violin
  • Hélène Basse - cello
  • Jean Cohen-Solal - flute
  • Marcel Charrier - voice

This group played hippie-folk with both male and female lead vocals. Jean Cohen-Solal guested on flute.

1 | CONTRASTE | 1974 | PRIVATE PRESS
2 | BALLADES A CONTRE-JOUR | 1978 | PRIVATE PRESS

Cortex

    Line-up on (3)

  • Alain Mion - vocals, electric piano, synthesizers
  • Luc Soulay - clavinet, second piano
  • Jean Lefebure - tenor sax
  • Giulio Didio - trumpet
  • Michel Denis - bass
  • Jean-Luc Crema - percussion
  • Alain Gandolfi - drums, percussion

Cortex played soft jazz-rock with the emphasis on funky rhythms. Not my first choice, but some collectors of fusion jazz-rock are very enthusiastic about them.

1 | TROPEAU BLEU | 1975 | ESPÉRANCE ESP 155.524
2 | VOLUME 2 | 1977 | ESPÉRANCE ESP 165.501
3 | POURQUOI? | 1978 | CRYPTO ZAL 6458

Cosquer, Philippe

Long forgotten folk-pop.

1 LE ROI COSQUER 1971 PERIDES

Coulas, Alain

Another of the folk poets. The longest track on the album had some impressive fuzz guitar.

1 ALAIN COULAS 1975 PRIVATE PRESS

Creative Pop

  • Michel Colombier
  • Gérard Levecque
  • Bernard Lubat
  • Teddy Lasry

    + others

According to the cover notes, this was "dedicated to radio, film and TV musical illustrators". 12 instrumentais with a strong bias towards brass, somewhere between jazz-rock and easy listening and containing funny written comments such as "two tempos: slow/medium fast, contrast, alternative, dilemna (sic!), dreams/reality".

1 CREATIVE POP 1970 IML 01

Crium Delirium

  • Thierry Magal - guitar, vocals, synthesizer
  • Lionel Magal - drums, vocals
  • Daniel Léonard - bass
  • Patrice Quentin - sax, flute
  • Alain Ehrlich - keyboards
  • Victor Angel - percussion

What a shame this bunch of hippies didn't record any proper albums in their lifetime! Sharing much of the same ideologies and musical philosophies of Gong, they were big attractions at the open air festivals, ie: when they turned up in time! Luckily some Revox, Uher and Teac tapes of concerts from France and North Africa (!) were recently unveiled and released on CD by Legend Music. This is good instrumental jamming stuff with powerful guitars, bubbling synths and even some sax and flute. The music is so full of good spirits that you forget the primitive sound quality (it's tolerable, really). If you fancy a cross between Gong and Amon Düül II, then this is for you!

ARCHIVE MATERIAL (CD):
1 CONCERTS 1972 & 1975 1995 LEGEND LM 9005

Croque Mitaine

Only 700 copies were made of their album, which has to be labelled "underground folk" with acoustic guitars, violin, bodhran, flute and percussion.

1 LA CHANSON DU FOU 1976 PRIVATE PRESS

Cruciferius

  • Marc Perru - guitar, vocals
  • Francois Breant - keyboards, vibes, vocals
  • Bernard Paganotti - bass, vocals
  • Patrick Jean - drums, percussion

Cruciferius are one of the true icons of French progressive rock. Their sound was quite unusual and hard to describe; quite brooding and with heavy guitars but also influenced by black and Latin American music, rhythm and blues, harmony-pop, soul and jazz. Arguably, they shared many influences with Magma at this stage. Their album includes cover versions of "Big Bird" and "Gimme Some Lovin"' (a superb version really transforming this old standard), in addition to their own strong material (all with English lyrics). Paganotti used lyrics by Edgar Allan Poe on "Annabel Lee", where his low-pitched voice sounds like a cross between Lou Reed and Elvis! Marc Perru's vocals are closer to Steve Winwood. At this early stage (1970), this was one of the best albums released in France. Perru and Breant continued some of Cruciferius's ideas in their next group Nemo.

1 A NICE WAY OF LIFE 1970 EGG 940.011

SEE ALSO: NEMO

Dague

Not a pop album by any means, this is very good Celtic folk-rock with electric guitars and a female vocalist similar to Dagmar Krause. Still almost entirely unknown among collectors.

1 POP OCCITANA 1973 PATHÉ

Dandelion

The listed albums are very rare, containing "home-made" folk-rock with slightly psychedelic edges.

1 | DANDELION | 1980 | PRIVATE PRESS
2 | L'AMOUR ET LA HAINE | 1981 | PRIVATE PRESS

Darras & Desumeur

These guys were previously members of Presence, a group which released one album on Warner in 1973, influenced by Crosby, Stills & Nash. The first album had symphonic leanings, like a cross between Ripaille and Genesis, while the second veered in a more folky direction.

1 | DARRAS & DESUMEUR | 1975 | RCA FPL 10069
2 | PAROLES ET MUSIQUES | 1979 | RCA PL 37340

David Explosion

This is one of the exploitation psychedelic oddities that are seen fetching a lot of bucks these days. I wouldn't give away my cash for pop singer F. R. David's first strained efforts! It contains the usual ingredients of guitar and organ (even some mellotron). To be filed along with Supra Pop Impressions and Eden Rose, although inferior to these.

1 A BRIGHT TOMORROW 1971 SUGAR PLUM 30.001

Daydé

Daydé was the vocalist of Zoo at the time of their first LP in 1969. His solo career had a promising start with J'Aime (1971), enhanced by the guitar duties of Claude Engel (ex-Omega Plus and Magma). This is nice jazzy rock. White Soul was a disappointing follow-up and Mamy Blue moved closer to maintream easy listening.

1 | J'AIME | 1971 | RIVIERA 521 160
2 | WHITE SOUL | 1971 | RIVIERA 521 189
3 | MAMY BLUE | 1972 | RIVIERA 121 384

De Roberts & Canto

  • De Roberts & Canto - tablas, sitar, bongos, sikus etc.

This little known duo made an album of experimental music somewhere between La Monte Young and Third Ear Band.

1 MISA BARBARA 1970 ARION

Delahaye, Gerard

A folk singer who might interest some readers. He played traditional folklore from Britanny.

1 | LA FARIDONDAINE | 1973 | NEVENOE
2 | LE GRAND CERF VOLANT | 1976 | NEVENOE
1 | LE PRINTEMPS | 1978 | NEVENOE

Delered Cameleon Family

  • Cyrille Verdeaux - grand piano, organs, electric piano, harp, percussion
  • Yvan Coaquette - electric guitar, electric piano
  • Christian Boulé - electric guitar
  • J. C. Agostini - bass, guitar
  • Francois Jeanneau - sax, ARP synthesizer
  • Jean Padovani - drums, percussion
  • Gilbert Artman - percussion, vibraphone
  • Ariel Kalwa - sax

This was a phantom group assembled for the recording of the soundtrack to Pierre Clementi's movie "Visa de Censure No. X". The music was written by Cyrille Verdeaux (of Clearlight) and Yvan Coaquette (of Musica Electronica Viva and Spacecraft). The production is less rigid than Clearlight, sounding both more improvised and more powerful. Some segments even have a psychedelic thread, also indicated by the marijuana leaves on the sleeve. This is the case for their best track "Raganesh", opening the album in Eastern mode and proving that at least some hippies were still alive and well in 1975! Should please any Gong fan.

1 DELIRED CAMELEON FAMILY 1975 EMI 066-13087

Demay, André

  • André Demay - electric guitar
  • Jannick Top - bass
  • Joe Hammer - drums
  • Fred Desplan - percussion
  • Celmar Engel - synthesizer progressiveramming

Demay made a competent album of instrumentais highlighted by his electric guitars. His style was somewhere in between Camel's Andy Latimer and Alain Markusfeld (although a bit jazzier).

1 GENERIC 1980 WEA 58.115

Denis

Only one hundred copies were made of this private pressing. The music, recorded between 1968 and 1978, is reputedly hippie-folk comparable to Tyrannosaurus Rex.

1 DENIS 1978 BABA COOL SYSTEM

Dickens

  • André Chabloz - vocals
  • Jean-Claude Tissot - guitars
  • Jacques Minary - keyboards
  • Jean-Claude Bertin - bass
  • Serge Baumer - drums

French psychedelic rock - did it exist? Yes, but not exactly in abundance, and mainly restricted to singles and EPs (Les Goths, Tac Poum Systeme). One of the few exceptions to this is the ultra-rare album by Dickens. These guys were probably well acquainted with the US underground bands, at least judging from "Ange De Lune", a French adaption of a song recorded by the American group Genesis. Apart from that, the group played their own material, with great guitar and organ driven psych comparable to the heavy LA sound (Iron Butterfly and Doors). Serge Baumer later played in the group Treponem Pal.

1 ROYAL INCARNATION 1969 PRESIDENT F050993

RE-ISSUED ON FANNY (FO50993) 1994 IN A LIMITED PRESSING OF 500.

Donzella

  • Jean-Baptiste Donzella - guitar, vocals
  • Pascal Arroyo - bass
  • Francois Breant - keyboards
  • Roger Rizitelli - drums

A Corsican singer who played powerful rock with the help of some quite well-known musicians - Breant had been with Cruciferius and Nemo, and Rizitelli with Bahamas.

1 DONZELLA 1976 DECCA 278098

Duffard, Pascal

  • Armande Altaï
  • Mauricia Platon
  • Maria Popkiewicz
  • Francis Moze
  • Bernard Lubat
  • Claude Engel
  • Yochk'o Seffer
  • Tim Blake

An album featuring many well-known musicians. The music varies from proper songs to free-jazz in a poetic style reminiscent of Guy Skornik, Ométaxalia, Magma and Zao.

1 DIEU EST FOU 1976 CBS 81589

Dynastie Crisis

Line-up not listed (a quartet)

This was a commercial group formed by some previous members of Martin Circus and Triangle. Most of their material was forgettable pop, but a few tracks (on the 1972 album) were nearer to "progressive rock". The group also provided the backing to an album by the American female singer Emily (released in 1972 on EMI Pathé).

1 | DYNASTIE CRISIS | 1970 | SOMETHIN' ELSE 849 522
2 | DYNASTIE CRISIS | 1972 | HARVEST 2C062 12363

Eden

  • Hubert Vrayance - tons of keyboards
  • Allan Lys - drums

This album was an instrumental symphonic keyboard extravaganza! You might like it if you're into Bo Hansson or Peter Bardens's contributions to Camel. Hubert Vrayance later made further albums (under his own name), which cultivated the electronic aspects of his music and are comparable to albums released on the Sky label.

1 AURA 1979 OXYGENE OXY045

Eden Rose

  • Jean Pierre Mareen - guitars
  • Henry Garella - organ
  • Michel Julien - drums
  • (unknown) - bass

In many ways, the Eden Rose album has equal status with the one by Omega Plus, both being 1969 projects by talented musicians who would become better known in the seventies. As many will know, this was an earlier incarnation of Sandrose, with period charm in place of the later finesse. On offer are eight instrumental melodies with organ, electric guitar and piano. This is not unlike the early Procol Harum sound, with the ghost of Bach lurking in the corridors. Generally, Eden Rose is quicker and more vital, with some brilliant melodic developments. I doubt you will fine better instrumental albums from the period, and certainly not French ones.

1 ON THE WAY TO EDEN 1969 KATEMA KA 33.507

SEE ALSO: SANDROSE

Edition Spéciale

  • Mimi Lorenzi - guitar, synthesizer, vocals
  • Ann Ballester - keyboards, vocals
  • François Grillot - bass
  • Alain Gouillard - drums
  • Mireille Bauer - vibes, percussion (3)

Edition Spéciale are among the most respected French progressive fusion groups, along with Chute Libre and Spheroe. Their most accomplished album was Horizon Digital (1978), produced by Laurent Thibault.

1 | ALLÉE DES TILLEUS | 1976 | UNITED ARTISTS UAS 29965
2 | ALIQUANTE | 1977 | RCA PL 37.069
3 | HORIZON DIGITAL | 1978 | RCA PL 37.215

Elbaz, Gilles

  • Gilles Elbaz - vocals

    with:

  • Claude Engel - guitars (1)
  • Teddy Lasry - sax, flute, keyboards (1)
  • Francis Moze - bass (1)
  • Christian Vander - drums, percussion (1)
  • Siegfried Kessler - keyboards (4-6)
  • John Spindler - violin (6)

A folk poet with that typical French attitude, similar to Emmanuel Booz and Gerard Manset. His first album is eagerly hunted by some Magma collectors. Four Magma-members (of 1970) provided the tasteful backing tracks, playing softer music than you would ever expect from them! The arrangements were written by Teddy Lasry. Generally speaking, the early Elbaz albums have short poetic songs. With Kessler's involvement, the arrangements became more elaborate with layers of different keyboards behind Elbaz's calm voice.

1 | GILLES ELBAZ | 1970 | ALVAREZ
2 | LE MIROIR DE L'ARBRE | 197? | ALVAREZ
3 | LE VENT AUX AILES | 197? | ALVAREZ
4 | LES MOTS SONT DE LA MUSIQUE | 1976 | ALVAREZ
5 | ELBAZ & S. KESSLER | 197? | ALVAREZ
6 | PARADIS TERRESTRE OU (2LP) | 1979 | OXYGENE

Ellebore

Ellebore played quiet folk music centered around vocals, acoustic guitars and violin.

1 ELLEBORE 1979 PRIVATE PRESS

Elohim

    No musicians credited

  • Silvio Usaï - music
  • Gaëlle Usaï - lyrics
  • Jean Musy - orchestrations

This shouldn't be confused with the 80's symphonic (and quite a good one at that) outfit of the same name. This particular Elohim recorded a concept album dealing with esotericism. The sound is very uncommon, almost a cross between early zeuhl-rock and the soundtrack for the "Hair"-musical! A good choice for fans of the unusual, but this is not entirely successful musically!

1 A L'AUBÉ DU VERSEAU 1975 PHILIPS 6325.207

Emeraude

  • Bernadette Simonet - piano
  • Gilles E. - guitars
  • Dom - guitars
  • Gilles Baud - bass, vocals, guitars
  • Didier - drums
  • Jean Paul Ansart - synthesizers

This band released a private pressing rather late for inclusion here, but it is good (in sound quality too) and really deserves a mention. Their music was conceptual, progressive folk-rock with baroque touches and lots of spoken English lyrics, centered around two long tracks: "Viking" (12:00) and "Geoffroy" (16:28). Some parts have acoustic guitar and piano only, others have the full electric treatment with melodic guitar, piano, bass and drums.

1 GEOFFROY 1981 PRIVATE PRESS

Emergency Exit

  • Robert Latxague - guitars, vocals
  • Pierre Maggioni - bass, acoustic guitar
  • Michel Lacrouts - electric piano, percussion
  • Roger Levy - drums, percussion

    With:

  • Pierre Camy - flute

This bunch played good jazz-rock comparable to Hatfield & The North with an easy-going spirit. The interplay between electric guitar and electric piano is compelling on these long pieces. The album only contained three tracks in all.

1 SORTIE DE SECOURS 1976 PÔLE 0015

En Ces Jours Les Temps Heureux

A super-rare private pressing containing folk-rock with a psychedelic edge, possibly influenced by the folky aspects of the US West Coast sound.

1 EN CES JOURS LES TEMPS HEUREUX 1971 PRIVATE PRESS

Engel, Claude

His albums consisted of traditional sounding soft-rock with a rural feel to it, similar to Crosby, Stills & Nash, the second Traffic album, Blind Faith and Ginger Baker's Airforce.

1 | ENGEL STORY | 1973 | CBS 65439
2 | FANTASMAGORY | 1976 | CBS 81261

Entremont, Gerard

A vocalist whose style was reminiscent of Albert Marcoeur, singing his poetry to a jazzy backing by Francois Ovide, Denis Brely, Dominique Widiez, Hervé Derrien and others.

1 | G. ENTREMONT & CO | 1975 | PATHÉ 2C064-13071
2 | LES REGARDS DE GLACE | 1979 | PHILIPS 9101 226

Ergo Sum

  • Lionel Ledissez - vocals, percussion
  • Jean Guerin - flute, electric piano, Hammond
  • Michel Leonardi - electric & acoustic guitars
  • Roland Meynet - violin, acoustic guitar
  • Max Touat - bass, acoustic guitar, double bass
  • B. B. Brutus - drums, congas

This important group, first known as Lemon Pie, was formed by Ledissez and Guerin in 1968. Their innovative blend of rock, jazz and other ingredients characteristically failed to attract French record companies, until Laurent Thibault recognised them as being really impressive in early 1971. At that time he was just about to launch his own label Thélème (distributed by Barclay) and offered the band recording time in the legendary Chateau d'Herrouville studio (whose famous clients have ranged from Elton John to Jethro Tull and Pink Floyd). Mexico (because Ledissez had lived there), became Thélème's first release, setting high standards from the outset. Ergo Sum had a really refined and tasteful sound with Ledissez's broken voice (reminiscent of Roger Chapman from Family and Alvarro Fella of Jumbo), Meynet's violin (quite similar to Dave Arbus of East Of Eden) and Guerin's chilling electric piano as their main forces. This was not 'progressive' in the sense of 'endless instrumentais', rather more like Traffic's song-based approximation (on their second album), characterised by impeccable musicianship and songwriting. Ergo Sum used English lyrics, which was most common before Ange strengthened bands' confidence in using French. The album Mexico is a classic and still a refreshing experience to hear today.

Regretably the group only just survived into 1972, with Marc Perru (ex-Cruciferius) and Edouard Magnani replacing Leonardi and Touat. This line-up recorded a last single ('Tijuana"). Their last live engagement was performed by a different configuration, including Francois Breant (also ex-Cruciferius), Jean-My Truong (pre-Zao) and Marc Bertaux. Breant and Perru then formed a new group named Nemo.

1 MEXICO 1971 THÉLÈME 6332.500

RE-ISSUED ON CD BY MUSEA (FGBG 4066) IN 1993.

SEE ALSO: NEMO, CRUCIFERIUS

Eskaton

  • Paule Kleynnaert - vocals
  • André Bernardi - bass
  • Gérard Konig - drums
  • Gilles Rozenberg - organ, synthesizer
  • Marc Rozenberg - electric piano
  • Amara Tahir - vocals
  • Eric Guillame - electric piano (1)
  • Alain Blésing - guitar (1)
  • Patrick Lemercier - violin (2)

Eskaton were one of the most interesting Magma-related groups to appear at the turn of the eighties, referring to their style as "musique post-atomique". Ardeur (1980) was strongly inspired by Magma at the time of Live (1975) and Üdü Wüdü (1976). Eskaton retained the French language and added monophonic synthesizers to good effect. Engineer Jean-Louis Rizet (best known from his collaboration with Philippe Besombres) might have offered the group a few suggestions. The album was recorded and mixed at Studio Ramses, but apparently failed to impress Polydor and was released in association with Elanore Productions.

Their second album Fiction had a more personal style and "modern" sound.

1 | 4 VISIONS | 1979 | (CASETTE ONLY!)
2 | ARDEUR | 1980 | E 38.001
3 | FICTION | 1983 | E 38.301

1 RE-ISSUED IN SWEDEN BY APM (9511) IN 1995 INCLUDING 1 BONUS TRACK FROM THE NEVER RELEASED 4TH ALBUM.

Estellet-Brun & Berlioz

  • Michel Estellet-Brun - organ
  • Gerard Berlioz - percussions

    with:

  • Jeanine Mere - soprano voice

An album of experimental neo-classic music, sometimes resembling Igor Wakhevitch.

1 POP ORGAN & PERCUSSION 1972 ATLANTIC 40.395

Etc

A very minor group, included here due to the participation of ex-members from Tac Poum Systeme and Edition Speciale.

1 ETC 1979 BIGOUDE 5222368

Etron Fou Leloublan

  • Bruno Wilier
  • Ferdinand Richard
  • Jo Thirion
  • Guigou Chenevier

This group were one of the leading exponents of the Rock In Opposition movement in France. Their music is spontaneous, wacky, playful, insane, humourous, random, noisy and dadaistic, stretching the concepts of Beefheart's Trout Mask Replica and Henry Cow's Leg End to their outer limits. This music is certainly an acquired taste. Those who love it are surely subscribers to the mail order lists of Recommended Records (and probably their psychiatrist as well!).

ALBUMS (UP TO 1980):
1 | BATELAGES | 1977 | GRATTE CIEL 2001
2 | LES 3 FOUS PERDEGAGNENT | 1978 | TAPIOCA 10020
3 | EN DIRECT DES ETATS-UNIS D'AMÉRIQUE | 1979 | CELLULOID CEL 6572

THEIR COMPLETE OUTPUT (5 LPS) IS AVAILABLE AS A 3CD SET FROM MUSEA.

Expérience

An exploitation album featuring members of Triangle and Martin Circus. This is very bland and tedious - who needs a 16-minute version of "Gimme Some Lovin' " or a slowed down, laughable progressive version of "Louie Louie"? Pink Floyd fans will buy it just to hear the version of "Let There Be More Light" (which in fact is decent), but 70% of this album is rubbish.

1 EXPÉRIENCE (2LP) 1971 VOGUE SLVLX 575

Falstaff

  • Laurent Laboret - guitars
  • Stephane Joly - keyboards
  • Eric Mallet - bass
  • Jerome Halbout - drums

A quartet who played pleasant instrumental fusion set firmly within the French idiom (Benoit Widemann, Francois Breant and Shylock) but also influenced by the instrumental Camel (particularly the keyboards of Peter Bardens). Generally, Falstaff's music is more impressive than inspired, if you catch my drift.

1 PRONONCEZ 1981 FALSTAFF 001

Farmers

(a trio, no credits on the record sleeve)

Their album contained acoustically-based hippie-folk music with male vocals.

1 PAUVRE TERRE 1977 DE PLEIN VENT FAR7801

Ferrari

Only some test-pressings exist of this symphonic progressive offering dating from circa 1980. It had French lyrics and sounded similar to Camel, Iris, Ange and Nuance.

Fille Qui Mousse

The project of one Henri-Jean Enu, Fille Qui Mousse has been something of an enigma in French underground rock. Their album never got a proper release, as their label Futura went bankrupt at a stage when only about ten test pressings of Trixie Spapleton 291 had been made. On offer here is anarchic free-rock, more inventive than Mahogany Brain and similar to Ame Son, vintage Gong and Crium Delirium. The best track is a rough jam with electric guitar and violin, not dissimilar to Amon Düül II. Other tracks have spoken words backed by tape loops, strange noises almost predating Current 93, and there are some reasonably coherent tracks with guitars, bass and drums. Obviously not an album for the faint-hearted, this is good stuff for anyone with a taste for unusual, experimental music.

1 TRIXIE STAPLETON 291 1973 FUTURA RED 04

RE-ISSUED ON CD BY MELLOW IN ITALY (1995) AND SPALAX IN FRANCE (1998).

Flamen Dialis

  • Y. H. le Gallic - keyboards, vocals
  • D. le Gallic - keyboards, drums
  • L. Leclech - harmonica
  • M. le Saout - guitars
  • A. Ernouf - flute
  • B. B. L'Helgouach - voice
  • J. J. Crenn - voice

Their album contained mainly instrumental music somewhere between mid-70's Tangerine Dream (Froese's input rather than Franke's) and Clearlight's Symphony with some of Ravel's "Bolero" and Pink Floyd's "Careful With That Axe, Eugene" thrown in for good measure. It's also close to side one of the Älgarnas Trädgård album, if you know it. There are layers upon layers of mellotrons and synthesizers with a hypnotic bass and drum backing, augmented by strange chanting and acoustic guitars. This album is strong on unusually surrealistic atmospheres, much like the soundtrack to a painting by Salvador Dali. Recommended!

1 SYMPTOME DEI 1979 FLVM 3006

Fleurs de Pavot

  • Jean-Pierre Castelain - guitar
  • Jack Haslehurst - organ
  • Pat Parker - bass
  • Joël Parmentier - drums

A mythical record from a quartet incorporating members from four different countries (France, USA, Spain and England). Along with Dickens, this is one of the very few "French" psychedelic albums, with a sound reminiscent of American psychedelic groups such as Blues Magoos. The French guitar player Jean Pierre Castelain later made a mediocre solo album.

1 FLEURS DE PAVOT 1968 MERCURY

JEAN PIERRE CASTELAIN SOLO:
A1 ALBERIA 1974 WEA

Fluence

  • Pascal Comelade - synthesizers

    with:

  • Richard Pinhas - guitar

The name of this project of Pascal Comelade was taken from a Heldon composition on Allez Teia (1974). As this indicates, Fluence offer repetitive sceneries of minimalistic electronics, analogous to the Eno-ingredient of Fripp & Eno. Richard Pinhas has a cameo role playing guitar on one track (there were three in all). Not an album to everybody's taste. Comelade released several (more accessible) albums in the eighties under his own name.

1 FLUENCE 1976 PÔLE 0008

REISSUED ON TAPIOCA (TP 10012).

Fontaine, Brigitte

One of the most famous French 'chanteuses' of the 70's, with a powerful voice and idiosyncratic style equalling Catherine Ribeiro.

1 | BRIGITTE EST FOLLE | 1970 | SARAVAH SH 10.001
2 | COMME Á LA RADIO | 1971 | SARAVAH SH 10.006
3 | BRIGITTE FANTAINE | 1972 | SARAVAH SH 10.034
4 | L'INCENDIE | 1973 | BYG 529.026
5 | JE NE CONNAIS PAS CET HOMME | 1974 | SARAVAH SH10.041
6 | LE BONHEUR | 1975 | SARAVAH SH 10.059
7 | DOUZE CHANSONS AVANT LE DÉLUGE. |  |
8 | LES ÉGLANTINES SONT PEUT-ÊTRE FORMIDABLES |  |
9 | VOUS ET NOUS | 1978 | SARAVAH RSL 1071

Forgas, Patrick

  • Patrick Forgas - drums, vocals, organ, bass
  • Gerard Prevost - bass
  • Patrick Tilleman - violin
  • Francois Debricon - sax
  • Patrick Lemercier

A multi-instrumentalist, whose album sounds influenced by Robert Wyatt.

1 COCKTAIL 1977 GRATTE CIEL 2006

Fraj, Eric

Fraj recorded an obscure album of psychedelic progressive rock.

1 SUBRERIDA 1977 REVOLUM

Frantz

A poet with a style comparable to Gerard Manset and Emmanuel Booz.

1 PEUT ETRE AUX YEUX SILENCE 1970 CAT CR 2001

Freemonts Group

One of many exploitation LPs devoted to the greatest guitar player of all time, documenting the deterioration of his material in less competent hands.

1 BEST OF JIMI HENDRIX 1970 MUSIDISC 30CV1208

SEE ALSO: SELMIS

Full Moon Ensemble

A jazz-rock combo featuring sax, guitar and piano. The music is not far removed from Soft Machine, Rhesus O and Moving Gelatine Plates. The latter was actually signed to CBS by Claude Delcloo, the drummer and leader of Full Moon Ensemble, who was artistic director for the label then.

1 CROWDED WITH LONELINESS 1971 CBS 64267

ALA SOFT MACHINE & MGP

Galorn

A group who played quite vigorous instrumental Celtic folk, including Irish elements.

1 | GALORN | 1978 | VELIA
2 | GALORN (II) | 1979 | VELIA

Gasser, Denis

  • Denis Gasser - electric & acoustic guitars
  • Phil Fromont - violoncello, pipes, bass
  • Alan Kloatr - flute

An excellent guitar player from the folk scene whose album meets the usual high quality of Cezame's standards, interpreting Irish and French folk material in a very appealing way.

1 DENIS GASSER 1976 CEZAME CEZ 1020

Gilson

Another avant-garde LP released on Futura with all the usual ingredients. Free-rock with electric piano, organ and rambling percussion.

1 LE MASSACRE DU PRINTEMPS 1971 FUTURA

Goa & Frankie Boulier

An album of experimental fusion (including jazz and strange ethnic music) performed by ex-members of Horde Catalytique Pour La Fin, who released a similarly inaccessible album on Futura in 1971.

1 HORIZON 1975 CHANT DU MONDE 74561

Gong

There should be little need to go into detail with this legendary group, as all readers are probably familiar with them. If not, you can read about them in other Borderline books. If anyone still needs some recommendations, start with Gong's best albums You, Angel's Egg, Camembert Electrique and Flying Teapot.

1 | MAGICK BROTHER | 1970 | BYG 529.305
2 | CAMEMBERT ELECTRIQUE | 1971 | BYG 529.345
3 | CONTINENTAL CIRCUS | 1972 | PHILIPS 6332.033
4 | FLYING TEAPOT | 1973 | BYG 529.027
5 | ANGEL'S EGG | 1973 | VIRGIN V2007 (UK)
6 | YOU | 1974 | VIRGIN V2046 (UK)
7 | SHAMAL | 1976 | VIRGIN V2019 (UK)
8 | GAZEUSE! | 1977 | VIRGIN V2074 (UK)
9 | LIVE ETC. (2LP) | 1977 | VIRGIN VD3501 (UK)
10 | GONG EST MORT! (2LP) | 1977 | TAPIOCA 10002/3
11 | EXPRESSO 2 | 1978 | VIRGIN V2099 (UK)

1 ORIGINALLY CREDITED TO DAEVID ALLEN AND GILLY SMYTH, BUT CREDITED TO GONG ON ALL SUBSEQUENT RE-ISSUES. OCCASIONALLY ALSO DAEVID ALLEN'S SOLO ALBUM BANANAMOON (1971) IS LISTED AS A GONG RELEASE.

Gong du Ballayeur, Le

This bunch made an eccentric album possibly inspired by Frank Zappa and Gong.

1 PAS IMPORTANT 1981 MCI 1001

Goude, Jean Philippe

  • Jean-Philippe Goude - piano, synthesizer

    with:

  • Olivier Cole - percussion (1)
  • Klaus Blasquiz - vocals (2)
  • Bernard Paganotti - bass (2)
  • Sylvin Marc - bass (2)
  • Gerard Prevost - bass (2)
  • Didier Batard - bass (2)
  • Kirt Rust - drums (2)
  • Manu Katche - drums (2)
  • Dominique Esnault - drums (2)
  • Francois Auger - drums (2)
  • Richard Pinhas - synthesizer (2)
  • Patrick Gauthier - synthesizer (2)
  • Jean-Louis Rizet - mixing, special effects (2)
  • Alain Guillard - sax (2)
  • Alain Ranval - guitar (2)
  • Michel Ettori - guitar (2)
  • Jean-Michel Kajdan - guitar (2)
  • Francois Ovide - guitar (2)
  • Peirre Chereze - guitar (2)
  • Patrick Tilleman - violin (2)
  • David Rose - violin (2)
  • Michele Margand - violin (2)
  • Anne Mehat - violin (2)
  • Francois Douchet - viola (2)
  • Claudine Laserre - cello (2)
  • Yvon Guillard - horn (2)

Goude's first album wasn't particularly interesting - a collaboration with a percussion player. From 1977 to 1979, Goude was a member of the artistically very successful Wejdorje, who played zeuhl rock of the highest echelon. Elements from their sound were also evident on his masterpiece Drones (1979), competing with Laurent Thibault's Mais On Ne Peut... as the best ever solo album from people associated with Magma. It was recorded in Ramses Studio for Polydor, who were also responsible for great releases by Georges Grünblatt, Christian Boulé, Richard Pinhas and Rahmann. Drones works very well due to the abundance of inspired musical themes and stylistic diversity. Goude's music was never clichéd. The production is also exceptionally good, as if each second was closely scrutinised (which it probably was). A myriad of the best French musicians took part in the recordings.

Unfortunately most people were alien to progressive music at this time and Goude wasn't allowed to make further albums. He was still much involved in music though, including making movie soundtracks. He has recently recorded a new album.

1 | JEUNES ANNÉES | 1976 | SARAVAH SH 10.064
2 | DRONES | 1979 | POLYDOR 2473 108

2 RE-ISSUED ON CD BY MUSEA (FGBG 4102) IN 1993 WITH 1 BONUS TRACK.

Grancher, Philippe

  • Philippe Grancher - keyboards
  • Jean-Louis Rizet - synthesizer

    with (side two):

  • Marc Abela - acoustic guitar
  • Gérard Bouquin - bass
  • Arnaud Chevalier - electric guitar

His fairly good album consisted of instrumental music, mostly on piano and synthesizers. This is comparable to mid-seventies Vangelis and Clearlight. Philippe Besombres who produced the album, was later involved in a collaboration with Jean-Louis Rizet.

1 3000 MILES AWAY 1977 PÔLE 0014

Grime

  • Didier Duval - guitars, vocals
  • Thierry Duval - keyboards, lead vocals
  • Marc Nion - sax, flute, vocals
  • Nick Vicente - bass
  • Didier Morando - drums

A band of the late seventies and early eighties, following in the footsteps of Mona Lisa, Atoll and Ange and with little to distinguish themselves. Only 1,000 copies of their album were pressed.

1 GRIME 1979 D 5679

RE-ISSUED ON CD BY MUSEA (FGBG 4038) IN 1992 WITH 6 BONUS TRACKS.

Grünblatt, Georges

  • Georges Grünblatt - keyboards
  • Richard Pinhas - guitar, keyboards
  • Michel Ettori - guitar
  • Didier Batard - bass
  • Francois Auger - drums, peicussion
  • Harald Konietzko - bass (1 track)

Grünblatt played with Pinhas on Heldon's second and third albums. His own album was recorded as early as 1977, but the release was postponed until 1980. About half of the material is nice electronic music based on repeated melodic themes, much like a cross between Vangelis and Michael Rother. The rest is more fusion-oriented with strong bass, lead guitar solos and rich synth textures. A very good production courtesy of Studio Ramses. This album is often over-looked, but should be heard by more than Heldon completists!

1 K-PRISS 1980 POLYDOR 2473 911

Gutura

Their album is reputed to contain excellent experimental music influenced by Heldon, Magma and Cos.

1 DES ETRES AU CERVEAU APPARENT 1980 STERNE

Gweltaz

  • Gweltaz Ar Fur - vocals (1-2)
  • Mikael Moazan - violins, mandolin (1-2)
  • Patrig Mollard - bagpipes, Irish whistle (1)
  • Per AI Liez - percussion (1)
  • Joël Le Bosse - acoustic guitar (1)
  • Gilles Hinterseber - bass (1)
  • Alan Ar Goff - taboulinoú (2)
  • Trevor Crozier - pandora, concertina, harmonica, vocals (2)
  • Annaig Gwernig - vocals (2)
  • Mick Hanly - guitar (2)
  • Gégé - guitar, dulcimer (2)
  • Paskal Massé - guitar (2)
  • Norbert Periault - guitar (2)
  • Andrew Tomaz - bombardon, hirvombard, Breton bag pipes (2)

A Breton group lead by the singer Gweltaz Ar Fur. Their first album was produced by Igor Wakhewitch, although Bonedoú Ruz! (1974) is usually considered their best effort. This is typical folk-rock with guitars, violins, percussion and some traditional instruments.

1 | CHANTS CELTIQUES | 1973 | ATLANTIC 40500
2 | BONEDOÚ RUZ! | 1974 | FESTIVAL FLD 646

Gwendal

  • Bruno Barre - violin
  • Youenn Leberre - flute, bombarde, sax
  • Jean-Marie Renard - guitars
  • Roger Schaub - bass
  • Ricky Caust - guitar, mandolin
  • Arnaud Rogers - drums
  • Francois Ovide - electric guitar (5)

Along with Malicorne, Gwendal were among the most influential French folk-rock artists. Their first couple of albums were quite traditionally orientated, with a wealth of flutes, bombardes, violins, mandolins and acoustic guitar mostly playing instrumentais in vigorous dance tempo. From A Vos Desirs onwards, Gwendal's albums should have a much wider appeal. A Gentle Giant-like dexterity made their music more complex, with a tendency to build up long suites of separate tunes. This was a continuing trend and many people insist their early eighties albums are the best.

ALBUMS (UP TO 1983):
1 | GWENDAL 1 | 1974 | PATHÉ 2C064 12.725
2 | GWENDAL 2 | 1975 | PATHÉ 2C064 13.075
3 | A VOS DESIRS | 1977 | PATHÉ 2C066 14403
4 | GWENDAL 4 | 1979 | PATHÉ 2C068 14.841
5 | EN CONCERT | 1981 | PATHÉ 2C068 72.379
6 | LOCOMO | 1983 | PATHÉ 2C068 72.707

Havelock, Jason

Despite a dubious title, his only release is quite a good instrumental concept album with organ in the limelight. It's rather similar to the instrumental segments of Procol Harum, Van Der Graaf Generator and Eden Rose.

1 POP SYMPHONY 1971 PIERRE CARDIN CAR330U

Hedayat, Dashiell

  • "Dashiell Hedayat" - guitar, vocals, keyboards

    with:

  • Didier de Saint-Jones - piano, organ, vibes (1)
  • José B. Fadla - electric & acoustic guitars (1)
  • Robert Balestero - drums, vibes, percussion (1)
  • Richard Raux - saxes, flute (1)
  • William Burroughs - vocals (2)
  • Daevid Allen - guitar (2)
  • Dider Malherbe - sax, flute (2)
  • Pip Pyle - drums (2)
  • Gilly Smyth - space whisper (2)
  • Christian Tritsch - bass, acoustic guitar (2)

France had a unique tradition of 'pop poets', being a continental, eccentric variation on the singer-songwriter idiom where the poems or lyrics had the most important role. The musical backdrop was often jazzy and largely improvised, attempting to follow each thoughtful digression of the poet in charge. Dashiell Hedayat (his real name is Jack-Alain Léger) was probably the most important underground poet in the country, being influenced by the beat generation (Allen Ginsberg, William Burroughs, etc). His lyrics will not be discussed here (learning all European languages would keep me in universities for the rest of my life), but the music fits in well, being an anarchic mixture of free rock and jazz with some repeated rhythms struggling to keep some reasonable discipline. This works best when Hedayat is not seriously attempting to sing! On Obsolete (1971) he is almost comparable to a seriously freaked out (and French speaking) Bob Dylan backed by Gong. As many of you already will know, Gong indeed provided the loose accompaniment and make this album highly collectable (although I'm doubtful if the typical Gong-fan will like it!). Recorded insanity!

ALBUM AS MELMOTH:
1 LA DEVANTURE DES IVRESSES 1969 ARION 30-T-079

ALBUM AS DASHIELL HEDAYAT:
2 OBSOLETE 1971 SHANDAR 10.009

RE-ISSUED ON CD BY MANTRA (075) IN 1992.

Heldon

  • Richard Pinhas - synthesizers, mellotron, guitar
  • Georges Grünblatt - mellotron, guitar, ARP synthesizer (2-3)
  • Patrick Gauthier - moog & ARP synthesizer (3-7)

    with:

  • Alain Renaud - guitar (1-2)
  • Alain Bellaich - guitar (2)
  • Gilbert Artman - drums (3)
  • Jean-My Truong - drums (3)
  • Ariel Kalwa - harmonium (3)
  • Michel Ettori - guitar (4)
  • Alain Bellaiche - bass (4)
  • Coco Roussel - drums (1,4)
  • Michael Ettori - guitar (4)
  • Gerhard Prevost - bass (4)
  • Francois Auger - drums (5-7)
  • Didier Batard - bass (7)
  • Klaus Blasquiz - vocals (7)

In the late sixties, Richard Pinhas started his musical career in Blues Convention, who were formed by Klaus Blasquiz who would soon become Magma's renowned vocalist. Pinhas then formed a new group named Schizo with Patrick Gauthier and Pierre and Coco Roussel. Two singles were recorded and released, the last one on Disjuncta, a small company established by Pinhas himself when his music failed to interest the larger record companies. In 1973, he saw the potential of making experimental music with a combination of synthesizers and electric guitar. This marked the birth of Heldon, the brainchild of Pinhas which was a group only in name.

The Disjuncta period resulted in four albums recorded on a low budget, all born out of a prolonged admiration of the Fripp-Eno collaboration, with anguished guitar parts enveloped in ambient electronics. Electronic Guerilla (1974) was an innovative album, the opening track "Zind" sounding much like a missing link between High Tide and Chrome exhausted by some Ruhrgebiet pollution. The most significant tracks, "Back To Heldon" and "Circulus Vitiosus" were more mannered, with synthesizers and sequencers pulsing forward in a mechanical way.

Allez Tela (1974) was more relaxed, sometimes bordering on the subliminal. "In Wake Of King Fripp", a tribute Fripp, featured nice mellotron work by Georges Grünblatt. A couple of acoustic guitar doodlings were clearly inept. The album is best remembered for "Fluence", a long and slowly evolving work more influenced by Terry Riley, which remains Heldon's most ambient work.

The double album It's Always Rock'n'Roll (probably a caustic remark aimed at a contemporary Rolling Stones album) was patchy, a collection of loose ends. Arguably, it contained some great ideas, but they had already been exposed on preceding albums. "Aurore" (18:17) and "Doctor Blood Money" (16:51) have minimal development and interest and just seem to last forever. Only recommended for those who fancy Eno records that stick in the groove. "Zind Destruction" offered some relief - a violent pastiche on boogie blues. Agneta Nilsson (named after Pinhas' Swedish girlfriend) was Heldon's most accomplished album to date, condensing the Heldon concept to a more united work entitled "Perspective", ending up with the ensemble of Pinhas, Patrick Gauthier, Alain Bellaïche and Coco Roussel playing live (Heldon's other works were the result of careful overdubbing). In 1976 Pinhas was at last signed to Cobra, a branch of a major company. This brought a few changes; firstly Heldon would include regular contributions from Patrick Gauthier and Francois Auger, and secondly Pinhas would also release material under his own name. However, most importantly, it was a musical turning point. Pinhas' predominant interest in radical politics now seemed to transfer to his music. Un Reve Sans Consequence Speciale at last fulfilled the promise that lay in Electronic Guerrilla. This is the prototype industrial rock album with violent guitar, percussive mania and mechanic sequencer patterns. To enter this murky world might be drudgery for some and a real pleasure for others. Very few will manage to remain indifferent to this album. Interface (1977) should have wider appeal with its clearer production offering more breathing room. The title track (filling one side) is one of Heldon's most innovative creations, an uncomfortable venture into Silicon Valley introduced by pounding rhythms saturated in effects. Heldon's last album was also the best. Stand By stood on an imaginary crossroads between Robert Fripp, Magma and Tangerine Dream.

1 | I - ELECTRONIC GUERILLA | 1974 | DISJUNCTA 000.001
2 | ll - ALLEZ-TEIA | 1975 | DISJUNCTA 000.002
3 | III - IT'S ALWAYS ROCK'N'ROLL | 1975 | DISJUNCTA 000.006/7
4 | IV - AGNETA NILSSON | 1976 | URUS 000.011
5 | UN RÊVE SANS CONSÉQUENCE SPECIALE | 1976 | COBRA COB 37.002
6 | INTERFACE | 1977 | COBRA COB 37.013
7 | STAND BY | 1978 | EGG 900.578

ALL THE ABOVE ALBUMS HAVE BEEN RE-ISSUED ON CD BY SPALAX IN 1991.

Hellébore

  • Jean Cael - bass, vocals
  • Alain Casari - sax, clarinet flute, vocals
  • Antoine Gindt - guitar
  • Daniel Koskowitz - drums, percussion
  • Denis Tagu - piano, organ, guitar, vocals

Their album was released well into the eighties but deserves to be mentioned. It contains really interesting experimental music recalling early Henry Cow and Faust with a wealth of strange and disjointed atmospheres.

1 IL Y A DES JOURS 1984 AYAA DT 0385

LIMITED EDITION OF 1007 INDIVIDUALLY NUMBERED COPIES INCLUDING SEVERAL INSERTS.

Heratius

  • Robert, Armand & Florence - vocals, effects, guitars, bass, piano, clarinet & general insanity

Their weird album was dedicated to The Residents and Faust. In addition, Heratius' dadaistic experimental rock recalled Etron Fou, Captain Beefheart and Gilbert Artman. The album was recorded under simple conditions on a Revox A77. Too strenuous for me, but check them out if you like playful and spontaneous music.

1 GWENDOLYNE 1979 FLVM 3004

Hindenoch, Michel

  • M. Hindenoch - vocals, violin, melodeon, guitar, dulcimer, jew's harp

A multi-instrumentalist who is also a capable singer in the traditional folk vein. The album has an intimate atmosphere.

1 AU PAYS DE LERIDA 1979 DISCOVALE WM 04

Hollinger, Roland

  • R. Hollinger - guitar, synthesizer, electronics, hurdy gurdy, etc.
  • Jacques Vandeville - oboe
  • Olivier Drouin - pianos
  • François Laizeau - drums

His album (based on the book of the same title) is little known but certainly worth more attention. This is exiting, serene electro-acoustic music, influenced by meditative Indian traditional music. A good choice for the adventurous listener. Laizeau also recorded with Heldon. Sadly the album is very difficult to find!

1 BARDO THODOL 1978 SCORPIOS SC 109.407

Honeyelk

  • Gérard Blanc - bass, guitar, synthesizer, vocals
  • Christian Blanc - drums, percussion, background vocals
  • Pierre-Yves Maury - clarinet, sax
  • William Grandordy - piano, electric piano

A loose group based round the Blanc brothers, who had played together in various formations (Flash, Something and Honeyelk's precursor Honey Dream) throughout the seventies. Their album was a gem, with two highly original tracks. In the tradition of Magma, Honeyelk used their own kind of language, adapting their own words and syllables to fit in with the music. The music was quite different to Magma though, softer and with nice melodic developments faintly resembling Genesis and Van Der Graaf Generator playing jazz. The combination of clarinet, synthesizers, electric piano and electric guitar was unusual and cannot easily be compared to others. An indispensable album, even if it clocked in at just 26 minutes (rivalling Catharsis).

1 STOYZ VI DOZÉVÉLOY 1979 OXYGENE OXY 047

RE-ISSUED BY MUSEA (FGBG 4153) WITH THE NEW TITLE EN QUÊTE D'UN MONDE MEILLEUR IN 1995 WITH 4 BONUS TRACKS.

Horde Catalytique Pour La Fin

  • Richard Accart - sax, flute
  • Francky Bourlier - glass harp, pan pipes, vibraphone, percussion
  • Jacques Fassola - double bass, guitar, banjo, organ
  • Gil Sterg - drums, percussion

They made an album of improvised experimental music in Nice in February 1971. Their name is self-descriptive.

1 HORDE CATALYTIQUE POUR LA FIN 1971 FUTURA SON 03

Horrific Child

An obscure concept album directed by Jean-Pierre Massiera. Obviously he always wished to be a horror movie director, as this disjointed headmovie used studio effects, musique concrete, sinister choir voices and even some rock music. This album has been overrated lately due to its rarity. Better to send your money to a charity organisation than fork out a fortune for this nonsense. If you are looking for good albums of this kind, try Igor Wakhewitch!

1 L'ETRANGE MR. WHINSTER 1976 EURODISC 913 063

Human Egg

  • Bernard Torelli - guitar, keyboards, bass
  • Jean-Luc Crema - percussion, background vocals
  • Patrick Attali - vocals
  • Alain Guibergia - bass
  • Sauveur D'Antonio - bass
  • Marc Andreis - drums
  • Jean Faure - drums
  • Michel Goubet - piano, moog
  • Tony Bonfils - vocals
  • Jean-Pierre Massiera - backing vocals

This was another of Jean-Pierre Massiera's musical projects (see also Atlantide and Visitors), collecting sessionmen for an ill-focused album ranging from space / symphonic rock to pop music with a broad range of influences (disco, soul, jazz). It sounds very dated and should be ignored even by hard core collectors.

1 HUMAN EGG 1978 CRYPTO ZL 37156

Hybride

  • Robert Defer - guitars
  • Bernard Heck - vocals
  • Michel Arnold - rhythm guitar
  • Joseph Dato - bass
  • Jean-Jacques Martinez - drums

Hybride's album was a private release with material ranging from heavy rock to plain melodic rock. Robert Defer later became guitar player in a late incarnation of Ange.

1 CA N'A PAS D'IMPOETANCE 1977 FLVM 3016

Hydravion

  • Philippe Besombres - ARP, moog, Korg & Roland synthesizers, mellotron, electric piano, guitar, vocals
  • Pierre Bataillet - drums
  • Dominique Esnault - drums
  • Patrick Verbeke - guitar
  • Cooky Rhinoceros - guitar
  • Christ Saint Roch - bass

A short-lived group formed by Philippe Besombres as an attempt to make his electronic music more accessible, in the wake of the recent success of Tangerine Dream, J.-M. Jarre, Vangelis and Kraftwerk. As a result this is rhythmic, sequencer-propelled music with some electric guitar textures. Many will find this dated today and lacking new ideas. For synthesizer fanatics only.

1 | HYDRAVION | 1978 | COBRA COB 37.012
2 | STRATOS AIRLINES | 1980 | CARRERE 67350

SEE ALSO: PHILIPPE BESOMBRES

Ilitch

This is the artist name of multi-instrumentalist Thierry Muller. These albums offer a quite intimate experimental music (at times comparable to Brian Eno, Terry Riley, Faust and Edgar Froese). Largely based on synthesizer, it is monotonous and repetitive. Low-fi sounds put you in a dream-like state after a while. Muller has a strong sense of aesthetics.

Recommended to all with an interest in this genre.

ALBUMS (UP TO 1980):
1 | PERIODIK MINDTROUBLE | 1978 | OXYGENE OXY 09
2 | 10 SUICIDES | 1980 | SCOPA INVISIBLE 10007

Ilous & Decuyper

  • Bernard Ilous - vocals, acoustic & electric guitars, organ, acoustic & electric piano, whistles, percussion
  • Patrice Decuyper - vocals, acoustic guitar

    with:

  • Christian Padovan - bass
  • André Sitbon - drums
  • Jean-Pierre Alarcen - electric guitar

A duo that really caught the remaining hippie spirit circa 1970 on their brilliant album. Often written off as a Crosby, Stills & Nash sound-alike, their material was much more imaginative, both in the production and arrangements. Starting with the harmony vocals, CS&N were far from the only ones using them. Ilous & Decuyper's intricate harmony and chorus overdubs had as much in common with The Hollies, Beach Boys and The Beatles. Their acoustic and electric guitars prevail, occasionally joined by keyboards and the rhythm section of Systeme Crapoutchik.

The stand-out track is an imaginative version of "Eleanor Rigby" with a stunning lead guitar guest performance by Jean-Pierre Alarcen. Tracks such as "Vous Mourrez Demain'', "Berceuse" and "Mélancolie" have something in common with the pastoral, lazy atmosphere of the short songs on Pink Floyd's More and Atom Heart Mother or McCartney's Ram. "Beurk!" is almost a cross between "Honky Tonk Woman" and "Drive My Car". A Norwegian nursery rhyme (sung by a female from the Oslo-area, if you need to know!) appeared for some reason at the beginning of "Cor Bucolique", before giving way to a slow instrumental for French horn (an instrument frequenty used by Martin Circus), acoustic guitar and birdsong. Throughout there is creative use of studio effects (strange echoes, warbled Leslie-sounds and double-tracking). Most important of all, the songwriting is on a par with several major artists. An unpretentious album, full of happy spirits, that will be mauled by the cynics!

1 ILOUS & DECUYPER 1971 FLAMOPHONE 33.03

RE-ISSUED ON CD BY MUSEA (FGBG 4173) IN 1996 WITH 2 BONUS TRACKS.

ILOUS SOLO:
A1 ILOUS 1975 FLAMOPHONE 2933 101

Iris

  • Tony Carbonare - bass, vocals
  • Alain Carbonare - keyboards, vocals
  • Gilbert Henry
  • Gérard Cappagli

Their only album contained nice, quiet, soft progressive rock. The emphasis lies on melody with tender, high-pitched vocals, sometimes in close duets. Organ is the principal instrument, sharing some classical aspirations with Procol Harum. Arguably, this music is closely related to the softest elements of several late-60's UK groups, such as Soft Machine (Wyatt's "Hope For Happiness"), Pink Floyd (their post-Barrett singles) and The Who (their falsetto vocal pop songs). No other French group I can think of had this attractive, lush, lightness at this time. Tony and Alain Carbonare later played in the folk group Machin.

1 LITANIES 1972 SONOPRESSE 69.561

SEE ALSO: MACHIN

Alan Jack Civilization

  • Alan Jack - vocals, piano, organ, harmonica
  • Claude Olmos - guitar, vocals
  • Richard Fontaine - bass, percussion, flute, voc.
  • Jean Fallisard - drums, percussion

This is the prime exponent of French blues-rock, closely related to the British late-60's blues-rock boom (as initiated by Alexis Korner and John Mayall). Hearing it for the first time, you'd swear this was a lost UK Decca or Vertigo release. If you'd heard this was a Continental band, your next thought would be to place it in the lowlands, which at least had a healthy blues scene. France? It can't happen there, to paraphrase Frank Zappa. Actually, quite a few French guitar players had an early background playing the blues. Whereas John Mayall's records showcased British up-and-coming guitar stars, Alan Jack's Bluesy Mind belonged to Claude Olmos, imprinting the album with his superb techniques. After the Civilization was ruined (didn't take too long as it was a session group), he joined Magma, which may be another surprise for some, but bear in mind that the man he replaced, Claude Engel, had played blues-rock in Omega Plus.

1 BLUESY MIND 1969 BYG 529.011

ALSO RELEASED IN GERMANY ON METRONOME.

Jarre, Jean Michel

Not much needs to be said about this million selling artist, beloved and hated as he is. No one will change their view on Jarre, no matter what I write! Few people know his early works, which aren't indicative of his later style (being bland scores for little known movies). Oxygene was the first encounter with electronic music - for Jarre himself and eventually for a large horde of record buyers. In reality it was a good album with many attractive melodic themes. This is not the work of someone wanting to create surrealistic experiments in sound, but of someone adding electronic timbres to his wistful melodies. The use of neanderthal rhythm computers is frequent, giving reviewers reason to label it "synth-boogie". Equinoxe followed the same path with a slightly enlarged heap of equipment. In a way, this music is simple and childlike, but no less valid than serious avant-garde - we need this outlook on life as well. Popular music isn't always bad, but requires a talent for genuine melodies. Over the next decade the growth of available synthesizers and ego gradually numbed Jarre's melodic talent, only to be revitalised (largely due to the self-imposed equipment restrictions) on Oxygene Part 2.

ALBUMS (UP TO 1980)
1 | DESERTED PALACE | 1973 | SAM FOX SF1079
2 | LES GRANGES BRÛLÉES | 1973 | EDEN ROC ER 62502
2 | OXYGENE | 1976 | DREYFUS
3 | EQUINOXE | 1978 | DREYFUS FDM 83150

Johan & Clara

These hippies made an album of bland folk-rock (including original songs and cover versions of "Ring Ring", "Sounds Of Silence'', etc.). Unknown to most and it should remain so.

1 ON THE WAY 1971 NEULLY

Jolyr Rene

Unlike Gérard Manset, this singer remains very obscure, although there are strong similarities between his album and Manset's La Mort d'Orion, both in the lavish orchestrations and its lyrical content.

1 CHIMÈNE 1969 EMI PATHÉ

Jupiter Sunset

  • Dominique Perier - keyboards
  • Francois Auger - drums

    (+ 2 more, line-up not enlisted on sleeve)

Basically, this was a pop group singing lyrics by Boris Bergman (who also wrote for Aphrodite's Child and Emmanuel Booz). Their album contained lightweight songs with frequent use of piano, mellotron and violin. The better moments are reminiscent of late sixties Procol Harum.

1 JUPITER SUNSET 1970 PATHÉ 2C 064 11238

Kalma, Ariel

This composer worked in the seventies with serial and minimalistic music. His first album was vaguely comparable to Terry Riley with slowly evolving and largely meditative constructions for sax and keyboards.

Osmose was a collaboration with Richard Tinti (a double album where each composer made two sides) aiming for a harmonic association between minimalistic music and the natural sounds of rivers, animals and rain forests (Tinti had made field recordings in South-Eastern Asia). The basic idea is fascinating and the result is fine for background listening or as the ideal backdrop to a TV feature about rain forests. The back cover provided detailed descriptions of the environments where the recordings had been made.

1 | ARIEL | 1975 | ASTRAL MUSE 9999
2 | OSMOSE (2LP) | 1978 | SFP 3.5021/22
3 | INTERFRÉQUENCE | 1979 | MP 2000 MP 200

Kha-Ym

A duo who played keyboard-based instrumentais comparable to H. J. Roedelius and Eden.

1 10 GMT 1980 FLVM 3013

Komintern

In common with Maajun and their own predecessor Red Noise, Komintern played radical political rock, incorporating anything from revolutionary chants to fairground music. They were similar to other political rock groups in West Germany and Italy, such as Area, Stormy Six, Floh De Cologne and Checkpoint Charlie. Komintern were just as idiosyncratic as these. Their album will not appeal to everybody's taste but will be greatly appreciated by some.

1 LE BAL DU RAT MORT 1971 HARVEST 2C062-11.774

Lannhuel, Manu

Obscure electric folk-rock rumoured to be great (I've seen it compared to the John St. Field album).

1 MANU LANNHUEL 1976 IRIS

Lard Free

  • Gilbert Artman - drums, piano, synthesizer, vibes
  • Hervé Eyhani - bass, ARP synthesizer (1)
  • Philippe Bolliet - saxes (1)
  • François Mativet - guitars (1)
  • Richard Pinhas - guitar, bass, synthesizer (2)
  • Alain Audat - synthesizer, sax (2)
  • Antoine Duvemot - sax, flute (2)
  • Xavier Baulleret - bass (3)
  • Yves Lanes - synthesizer (3)
  • Jean-Pierre Thiraut - clarinet (3)

Lard Free was a tool for Gilbert Artman's musical experiments, starting with what sounds like King Fripp having his Mahogany Brain squeezed through a Soft Machine. Six tracks of four musicians going through the motions to largely repetitive rhythms. Not entirely successful, but still interesting and certainly worth hearing for the open minded.

I'm Around About Midnight switched to electronics with notable contributions from Richard Pinhas. Arguably this is more interesting than the earliest Heldon album, being more varied and less derivative (of Fripp & Eno, that is). Spirale Malax was a masterpiece - and in effect krautrock made in France. This departure into the deepest corridors of dreams has the same transient magic as Tangerine Dream albums between 1974-75, with equally surreal production where instruments seem to undulate between the speakers. Too bad Gilbert Artman deserted this direction in favour of Urban Sax!

1 | GILBERT ARTMAN'S LARD FREE | 1973 | VAMP VP 59500
2 | I'M AROUND ABOUT MIDNIGHT | 1975 | VAMP VP 59502
3 | III - SPIRALE MALAX | 1977 | COBRA COB 37.007

1, 2 & 3 RE-ISSUED ON CD BY SPALAX (14225, 14221 & 14224) IN 1994.

Lasry, Teddy

Many will know Teddy Lasry by his contributions to several Magma albums, although his own albums are far away from zeuhl rock. In return, Lasry makes meditative and repetitive music similar to the hypnotic works of Terry Riley, although using sax and flute in addition to the usual keyboards. Seven Stones was a more animated album with greater use of synthesizers. By now Lasry's relaxed melodic themes were more comparable to Vangelis and Mike Oldfield.

1 | E=MC2 | 1976 | RCA FPL1 0148
2 | ESCALADE | 1976 | SONIMAGE
3 | LA FEMME QUI VENAIT D'AILLEURS | 1977 | SONIMAGE SI 823
4 | SEVEN STONES | 1979 | RCA PL 37.257
5 | INTERPOL | 1979 | SONIMAGE SI 825

WITH MICHEL COLOMBIER, GÉRARD LEVECQUE AND OTHERS:
A1 CREATIVE POP 1971? IML 01

WITH JANNIK TOP, GÉRARD LEVECQUE AND OTHERS:
A2 HYPNOSE 1972? IML 04

Le Fennec, Jean

His album might be of interest to some, as it was a period piece of soft psychedelic songs with occasional fuzz guitar, organ and various studio effects.

1 PHANTASTIC 1969 BARCLAY 920.134

Lockwood, Didier

  • Didier Lockwood - electric violin

    On 1 with:

  • Francis Lockwood - acoustic & electric piano
  • Bunny Brunei - bass
  • Patrick Gauthier - moog synthesizer
  • Kirt Rust - drums

Didier Lockwood is one of the leading electric violin jazz players in France along with Jean-Luc Ponty. His career in the seventies included ventures such as Abracadabra, Rahmann, Visitors, Magma, Zao and Surya. The listed albums will surely please anyone into vigorous jazz-rock. Befittingly, the album bearing that particular name more or less defines the whole genre - a true classic!

ALBUMS (UP TO 1980):
1 | JAZZ ROCK | 1976 | ZIG-ZAG 773.001
2 | NEW WORLD | 1979 | MFS 2S 068 63048
3 | EYEBALL | 1980 | CMP 11ST

1 RE-ISSUED BY MUSEA AS VOLKOR: S/T (FGBG 4197) IN 1996.

Lyonesse

  • Mireille Ben - vocals, dulcimer
  • Pietro Bianchi - keyboards, fiddle, percussion
  • Trevor Crozier - vocals, pandora, harmonica
  • Gérard Lavigne - electric guitar, bass
  • Gérard Lhomme - electric dulcimer, pandora, percussion
  • Job Philippe - Celtic harp, bombarde, biniou
  • André Thomas - bombarde, biniou, bodhran

This group with French, Italian and English members made one of the jewels in the genre of Celtic folk. Almost all of the material was traditional (French, Irish, British and American), but very tastefully augmented with just a little hint of hippie-folk. Their sound was characterized by the use of traditional stringed instruments and percussion, combined with some floating piano (manipulated). The female vocalist has a fine voice fitting the lively material like a hand in a glove. French members Gérard Lavigne and Gérard Lhomme also played with the pre-Malicorne outfit Pierre de Grenoble.

1 LYONESE 1974 PDU 2C064-96093

Machin

  • Jean-Pierre Robert - guitars, dulcimer, vocals
  • Gilles Kusmeruck - violin, organ, piano, mandolin, vocals
  • Jean-Paul Simonin - drums, percussion, vocals
  • Tony Carbonare - bass, psalter, synthesizer, vocals
  • Alain Carbonare - keyboards, vocals

Machin played electric folk-rock full of joy and folly. Needless to say, the musicianship is impeccable with two ex-members of Iris in their ranks. They mix traditional (violin, mandolin and acoustic) and modern (electric guitar, synthesizers) elements in a typical seventies manner. Alain Carbonare later played progressive rock in the group Würtemberg.

1 | MOI, JE SUIS UN FOLKEUX | 1976 | FESTIVAL FLD 668
2 | TOUT FOLKANT | 1977 | FESTIVAL FLD 681
3 | RALES FOLK | 1978 | STERNE STE 26.504

SEE ALSO: IRIS

Madrigal

  • Michel Chavirria - guitars, keyboards, vocals
  • Bruno de Gaulejac - keyboards, guitar, vocals
  • Jean-Noël Nomico - lead guitar, flute, vocals
  • Paul Saurat - bass, cello, vocals
  • Nicolas de Gaulejac - drums, percussion, vocals
  • Georges Parello - cello

The group played commercially orientated progressive rock in the style of 10CC or Barclay James Harvest.

1 SCHOOL OF TIME 1978 CORELIA MAD 001

Magma

  • Christian Vander - drums
  • Klaus Blasquiz - vocals, percussion
  • François Cahen - piano, electric piano (1-2, 7, A1)
  • Francis Moze - bass (1-2, 7, A1)
  • Teddy Lasry - clarinet, sax, flute (1-3, 7, A1)
  • Claude Engel - guitar, flute, vocals (1, A1)
  • Richard Raux - saxes, flute (1)
  • Alain Charlery - trumpet, percussion (1)
  • Zabu - vocals (1969, A1)
  • Laurent Thibault - bass (1969)
  • Y'ochho Seffer - sax, bass clarinet (2, 7, A1 )
  • Louis Toesca - trumpet (2, 7)
  • Tito Puentes - trumpet (A1)
  • Jannick Top - bass (3, 4, 6, 7)
  • Jean-Luc Manderlier - organ, piano (3, 7)
  • René Garber - bass clarinet, vocals (3, 7)
  • Claude Olmos - guitar (3, 7)
  • Stella Vander - vocals (3-10)
  • Gérard Bikialo - piano, organ (4)
  • Michel Graillier - pianos, clavinet (4, 6, 7)
  • Brian Godding - guitar (4)
  • Bernard Paganotti - bass (5-7)
  • Gabrid Federow - guitar (5, 7)
  • Didier Lockwood - violin (5, 7)
  • Benoit Widemann - keyboards (5, 7, 8)
  • Alain Hatot - sax (6)
  • Pierre Dutour - trumpets (6)
  • Marc Fosset - guitar (7)
  • Jean-Pierre Lembert - bass (7)
  • Jean-Pol Asseline - keyboards (7)
  • Jean-Luc Chevalier - bass (8)

The most legendary, influential and original of all French bands (as you already know!) was formed in 1969 by ex-members of Zorgones (Francis Moze, Laurent Thibault and Zabu), Chinese (Christian Vander and Bernard Paganotti), Blues Convention (Klaus Blasquiz) and Omega Plus (Claude Engel). The Zorgones had in fact recorded an album in 1968, but only a single was eventually released. Possibly the whole album will be released some day due to its historical interest.

Magma's unique verbal vision which materialised in the artificial language 'Kobaia' almost happened by accident, when an embryonic version of the (then unnamed) group discovered onoma-topoeia had certain strange effects enhancing both the rhythmic drive and the overall sound. Combined with ravishingly original music as a result of a wide spectrum of influences (John Coltrane, Miles Davis, free jazz, soul, rhythm and blues, Igor Stravinky and Carl Orff) this made Magma the definitive powerhouse of the seventies French rock scene.

The line-up present on Univeria Zekt came together in late 1969 after months of instability. The album was recorded with very limited studio time in April 1970. Not since The Mothers Of Invention's Freak Out had a debut presented a double album revealing such a flourish of original ideas. Klaus (Claude) Blasquiz's vocals, groans and screams made Magma instantly recognisable. Christian Vander was already their musical director with his first classic compositions "Kobaia", "Aïna" and "Stoah". Among the others, Claude Engel's and Laurent Thibault's (who had abandoned the bass and just produced the album) compositions were most noteworthy. However, these directions were not developed on later albums. The adventurous and complex rhythms of Vander were often very unusual, given extra punch by Moze's powerful bass lines. The instrumental variations were dominated by piano, flute and sax. Still Magma's patented "zeuhl" rock wasn't fully developed yet, still sharing some common ground with other early French bands. Their affirmation for early 20th Century European classical music would be much more evident on later albums.

Recording and performing such music didn't ensure a good income and in between the first and second album the members spent several stints as session musicians, among them backing the poets Gilles Elbaz and Jean-Max Brua on their respective 1970 albums. Teddy Lasry also participated on a sound illustration record named Creative Pop (not recommended).

1001 Centigrades (recorded April 1971), severed the remaining links to Anglo-American pop music, being a more difficult and complex work than its predecessor. With new members Jeff Seffer (sax, bass clarinet) and Louis Toesca (trumpet) and a total absence of guitars, Magma's music was closer to progressive jazz than rock. Blasquiz' chanting had become incredibly expressive, acting as the medium of the Kobaian vocals, howling, screaming, singing and speaking in tongues. Again, Vander's composition "Rïah Sahïltaahk" was the centerpiece. Teddy Lasry's "Iss Lanseï Doïa" contained parts that were early examples of chamber rock. The clarinet, sax and flute played anguished, syncopated notes somewhere between jazz, modern classical (Bartok, Stravinsky, etc.) and even gipsy music with Vander attempting to outdo them all with his complex percussion and drums played with a (rock) vengeance. Bass player Moze had a difficult job, as he was supposed to be the stabilizing factor in this inferno!

The resourceful Hungarian Jeff Seffer was a key element in the birth of "zeuhl" rock. He was familiar with both gipsy music and the barbarian elements in some of Stravinsky's and particularly Bartok's works. 1001 Centigrades was the starting point for Seffer's next project Zao and, among several others, the Belgian group Univers Zero (whose leader Daniel Denis was indeed a member of Magma, as second drum player, for a week or two in 1972).

If Magma made such ingenious and unique music, why haven't they been met with universal acclaim in the rock press? This is not surprising given the overwhelming intensity, the blue notes, the incomprehensible language and the whole science fiction plot. The group may be accused for 'its cruelty, its dishonesty, its uselessness, its vulgarity and its lack of humility', which was the prophetic judgement on humanity as printed on a Magma cover. In more than one way, Magma is the rock equivalent of Richard Wagner with similarly dangerous implications.

Their former bass player Laurent Thibault founded the record company Thélème in 1971 and suggested to Christian Vander that Magma should attempt to make a more accessible album. The result was the project Univeria Zekt, originally the name of a Magma support organisation. Also Lionel Ledissez from Ergo Sum had a cameo role on one track (as co-composer and vocalist). Arguably, The Unnamables (released in January 1972) trod the backward path from Magma's debut album to a more commercial jazz-rock, if one excludes some excellent Vander compositions on side two.

1972 was a year of instability for Magma that saw the departure of Francis Moze (joining Gong), Jeff Seffer and Francois Cahen (the two of them creating Zao). Teddy Lasry also left Magma, but participated on their next album. Before that, Giorgio Gomelsky was engaged as Magma's manager. He encouraged Christian Vander to take full artistic control over Magma and work with assorted chosen musicians. The remaining members Vander, Blasquiz and Lasry were reinforced by Jean-Luc Manderlier (a Belgian previously a member of Arkham almong with Daniel Denis), René Garber, Claude Olmos (ex-Alan Jack Civilization, Alice and Coeur Magique), Jannik Top (ex-Troc) and Stella Vander on vocals.

Magma's third album Mekanïk Destruktîw Kommandöh (1973) was the first to be internationally distributed (by A&M in the USA and UK). With an acquired fondness for female choral voices and rhythmically pulsating keyboard ostinatos this brought Vander's broad visions closer to Carl Orff's Carmina Burana than John Coltrane. With Claude Olmos, electric guitars also reappeared on what may be Magma's definitive work, continuously running for 40 minutes ranging from the bombastic to the enchanting. Köhntarkösz (1974) was again closer to jazz with new keyboards players Gérard Bikialo and Michel Graillier and the English guitarist Brian Godding (ex-Blossom Toes). Probably Godding was recommended by Giorgio Gomelsky who had managed his old group. Not as epic or demanding as its predecessor, the album was nevertheless excellent with the bass player Jannick Top literally in top form. The two-part title track fills the majority of the album.

In October 1974, Magma played their last concert for a while in the small formation of Vander, Top, Blasquiz and Bikialo. On 9 February 1975 a new line-up including Vander, Blasquiz, Bernard Paganotti (replacing Top), Gabriel Federow (guitar), Didier Lockwood (the up and coming electric violin virtuoso), Jean-Pol Asseline (keyboards) and Benoit Widemann (second keyboards) made their stage debut. Recordings from Taverne De L'Olympia, Paris, in June 1975,' were used for a double live album. Far from superfluous (as a great deal of live albums tend to be), this gives a new twist to the whole "Kohntark" and older material.

1976's Udü Wüdü was a surprise, as much of the material was not written by Vander, but by the recurring Yannick Top. For a while, there were plans to make Magma a "Vander-Top" collaboration, but eventually this didn't happen. Bernard Paganotti and Patrick Gauthier left Magma in the Summer of 1976 to develop their own compositions in the group Weidorje, named after the best track on Udü Wüdü (recorded before they left). Other tracks are more stylistically diverse, the result of Vander's search for new musical directions, sometimes adding the latest synthesizer fashions (and rhythm computer on the title track). Top's bass performance, qualifying for the title "the French Jaco Pastorius" , was highlighted on his 18-minute "De Futura", although neither this nor the album as a whole was entirely successful.

After the contract with Phonogram had expired after Köhntarkösz, Magma had weary negotiations with other major labels. In a moment of relief, Inedits (1977) was released on the independent Tapioca label. A kind of "official bootleg", this comprised 6 previously unreleased tracks recorded live (with poor technical quality) from 1971 to 1976. It was a release mostly aimed at the "Univeria Zekt" (the Magma term for "fans"). The last Magma album of the decade was Attahk (1978), released after a period of inactivity. In many ways, this was their best since the Mekanik days. Laurent Thibault ensured a technically superb production, Klaus Blasquiz and female backing vocalists were more frequently used and the melodies were easily recognisable. The soul element in Magma's music gained strength (also Otis Redding was among Vander's heroes), and this tendency was exaggerated in a more commercial way on several later albums that alienated the old fans, particularly the horrible Merci. Before that, Retrospektiw Vol. 1 & 2 summed up Magma's seventies career with "Theus Hamtaahk" (not previously released) and "Mekanik Destruktiw Kommandoh, the 1st and 3rd movements of Vander's magnum opus "Theus Hamtaahk", performed live in Paris at Olympia, June 1980. In case you wonder, the 2nd movement was called "Wurdah Itah" and released as Vander's solo album Tristan et Iseult (1974), the soundtrack to a movie by Yves Lagrande. All this material is excellent and probably composed in 1972/3. Retrospektiw Vol. 3 on the other side represented the more "modem" sound, as captured on "Retrovision", and is less interesting. Magma was without doubt the most important and well-known group from the French progressive movement of the seventies and encouraged countless other bands to explore the boundaries between rock, jazz and classical music. This particular school of "zeuhl" rock is as instantly recognisable as Magma's music itself. No Magma fan should be without the equally thrilling records by Univers Zero and Art Zoyd.

ALBUMS (UP TO 1983):
1 | UNIVERIA ZEKT (2LP) | 1970 | PHILIPS 6395 001/2
2 | MAGMA 2 | 1971 | PHILIPS 6397 031
2 | 1001 CENTIGRADES | 1971 | PHILIPS 9101 286
3 | MEKANÏK DESTRUKTÏW KOMMANDÖH | 1973 | VERTIGO 6499 729
4 | KÖHNTARKÖSZ | 1974 | VERTIGO AML 68260
5 | LIVE | 1975 | UTOPIA CYL2-1245
6 | ÜDÜ WÜDÜ | 1976 | RCA FPL1 7332
7 | INÉDITS | 1977 | TAPIOCA TP 10.001
8 | ATTHAK | 1978 | EURODISC 913.213
9 | RETROSPECTIVE VOL. 3 | 1981 | RCA PL 37481
10 | RETROSPECTIVE VOL. 1 & 2 | 1981 | RCA PL 37497

THE FIRST EDITION OF 1 HAD A BLUE PHILIPS LABEL.
2 TITLED MAGMA 2 WAS QUICKLY WITHDRAWN (500 COPIES ONLY WERE RELEASED IN A SILVER COVER) AND REPLACED BY 1001 CENTIGRADES, WITH A DIFFERENT COVER BUT IDENTICAL CONTENT.

ALBUM AS UNIVERIA ZEKT:
A1 THE UNNAMABLES 1972 THÉLÈME

CHRISTIAN VANDER SOLO:
B1 | FIESTA IN DRUMS | 1973 | PALM 003
B2 | TRISTAN ET ISEULT | 1974 | BARCLAY 80.528

RICHARD RAUX & HAMSA:
. RICHARD RAUX & HAMSA 1975 FIESTA 360.068

SEE ALSO: OMEGA PLUS, TEDDY LASRY, ZAO, WEJDORJE, DIDIER LOCKWOOD, LAURENT THIBAULT, HELDON

Magne, Michel

  • Michel Magne - keyboards, synthesizers

    With (on "La Terre"):

  • Paul Castagnier - pianos
  • Bernard Gérard - pianos
  • Didier Lockwood - electric violin
  • Francis Lockwood - moog
  • Hervé Elhyani - ARP synthi
  • Michel Delaporte - tablas, percussion
  • Grégori Czerkinsky - bongos, percussion
  • Jean-Paul Batailley - drums
  • Marin Magne - percussion, drums
  • Jean-Claude Olivier - sitar, tamboura

His albums are comparable to Vangelis and Mike Oldfield, being instrumental "picture music" evoking flights over exotic landscapes. Not surprisingly, Michel Magne has made several movie soundtracks, some of them also committed to vinyl. La Terre and L'eau were from a never finished (as far as I know) quadrology based on the antique lore about the four elements.

ALBUMS (UP TO 1980):
1 | TOUT LE MONDE IL EST BEAU | 1973 BARCLAY 80.460 U
2 | MOSHÉ-MOUSE CRUCIFIXION | 1975 | SONOPRESSE 679 632
2 | LA TERRE | 1978 | EGG 90.187
3 | L'EAU | 1980 | EGG 91.039

Mahjun

  • Jean Louis Lefebvre - violin, vocals
  • Daniel Happel - guitar, vocals
  • Jean-Pierre Thirault - sax, vocals
  • Jo Paganini - bass, vocals
  • Jean Pierre Amoux - drums

Formed as Maajun, they started as a radical political rock group as a vehicle for agitative lyrics (spoken or sung). They may be seen as the French equivalent of Floh De Cologne or Henry Cow and actually sound much like a cross between these groups, adding their curious reworkings of traditional songs. The modification of their name into Mahjun also marked a change towards more accessible music, now more in line with Mothers Of Invention, Zappa's later jazz-rock efforts and the British group, East Of Eden. The eponymous 1973 album is generally agreed to be their finest work and is recommended. Lefebvre's violin work is excellent on all three albums, though.

ALBUM RELEASED AS MAAJUN:
1 VIVRE LA MORT DU VIEUX MONDE 1971 VOGUE SLVX 545

ALBUMS RELEASED AS MAHJUN:
2 | MAHJUN | 1973 | SARAVAH SH 10.040
3 | FILS Á COLIN-MAILLARD | 1974 | SARAVAH SH 10.047
4 | HAPPY FRENCH BAND | 1977 | GRATTE CIEL 2005

CYRIL LEFEBVRE SOLO:
A1 | MUSIQUES FRANCAISE ET AMERICAINE DE LA MEME EPOQUE | 1976 | CEZAME 1023
A2 | COCAINE BLUES | 1978 | FLEAU 7001
A3 | VIBRATO | 1979 | FLEAU 7006

Mahogany Brain

  • Michel Bulteau - vocals, bass
  • Patrick Geoffrois - lead guitar
  • Mine - guitar
  • Jean-Pierre Gardille - drums
  • Thomas Messagier - guitar

Under the leadership of Michel Bulteau, this "group" played anarchic free-rock that could be quite disturbing at times. With/When (1971) came out in a totally black fold-out cover. Smooth Sick Lights (1976) contained recordings made one afternoon in 1972. Both albums are rubbish in my opinion, sounding musically incompetent as if they had just picked up their instruments for the first time.

1 | WITH/WHEN | 1971 | FUTURA RED 02
2 | SMOOTH SICK LIGHTS | 1976 | PÔLE 0013

2 RE-ISSUED ON TAPIOCA (TP 10.015), A MISPRINTING WITH THE GROUP MELODY ON ONE SIDE.

Maledictus Sound

The first concept album Jean Pierre Masierra ever made. He is later known for projects such as Horrific Child and Visitors. This early album featured many of the same musicians, including André Ceccarelli and Jean-Claude Chavanat.

1 MALEDICTUS SOUND 1968 SEM 001

SEVERAL LATER EDITIONS OF THE ALBUM EXIST ON AZ, FIDSOUND AND GRAND PRIX (TWO OF THESE MIGHT BE THE SAME ISSUE).

Malicorne

  • Gabriel Yacoub - electric & acoustic guitars, spinet, mandolin, vocals
  • Marie Yacoub - dulcimer, bouzouki, vocals, vielle à roue, psaltery
  • Laurent Vercambre - violin, bouzouki, psaltery, harmonium, mandolin, vocals
  • Hughes de Courson - electric guitar, bass, flute, cromorne, vocals, keyboards, percussion
  • Olivier Zdrzalik - bass, percussion, vocals (4-8)

Malicorne were the Fairport Convention of French folk-rock when it comes to the renewal of traditional material from their homeland (but also Canadian and other material). On the other hand, Malicorne were able to maintain a stable line-up and sound throughout the seventies. The early Malicorne albums are faithful to French folklore with only sparse use of electric instruments, vaguely similar to Steeleye Span's first album. Gabriel and Marie Yacoub had previously played with Alan Stivell and Pierre De Grenoble. Gabriel's nasal voice was well fitted to the old material, giving it a kind of timeless feel (but Marie and the other members also did lead vocals on certain tracks). Gradually Malicorne used more percussion and vital rhythms, but they always remained closer to folk than rock. If you enjoy such music you can't go wrong purchasing any of these excellent albums. L'Extraordinaire Tour de France (not a live album) and En Public á Montreal (but this is) have greatest variety in the arrangements and thus the widest appeal.

1 | MALICORNE 1 | 1974 | HEXAGONE 883.002
2 | MALICORNE 2 | 1975 | HEXAGONE 883.004
3 | ALMANACH | 1976 | HEXAGONE 883.007
4 | MALICORNE 4 | 1977 | HEXAGONE 883.015
5 | QUINTESSENCE | 1978 | HEXAGONE 883.018
6 | L'EXTRAORDINAIRE TOUR DE FRANCE | 1978 | BALLON NOIR 13.006
7 | EN PUBLIC Á MONTREAL | 1979 | BALLON NOIR 13.010
8 | LE BESTIAIRE | 1979 | BALLON NOIR 13.012

ALBUM BY PIERRE DE GRENOBLE:
A1 PIERRE DE GRENOBLE 1973 BARCLAY 920.429

ALBUM BY PATRICK MODIANO & HUGHES DE COURSON:
B1 FONDS DE TIROIR 1967 1979 BALLON NOIR 13.011

GABRIEL YACOUB SOLO:
C1 TRAD. ARR. 1978 BALLON NOIR 13.004

Maluzerne

  • Bernard Dimet - violin, guitar, dulcimer, vocals
  • Michel Le Cam - violin, vocals
  • Manuel Murcia - accordion, cromorne, flute
  • Yves Neff - piano, mandolin, vocals

Their album was released in the early eighties but still contained excellent traditional folk songs!

1 MALUZERNE 1981 CHANT DU MONDE LXX 74757

Manset, Gérard

Manset is a singer, poet, composer and orchestrator with a most honourable status among French artists. He is the archetypical French poet with a perfectionist attitude towards both words and music. Consequently, Manset was a real trendsetter in the seventies with La Mort D'Orion (1970) widely regarded as a milestone of French "rock" (not really an adequate term but "a poem cycle set to nicely orchestrated popular music in a long running and characteristically French musical tradition" seems far too cumbersome). You need at least this album of Manset to understand the French scenario of the seventies (even if you don't comprehend the language). His very first album from 1968 was very different from all later efforts, comprising short pop melodies with strong hints of psychedelia and experimental music. Definitely a charming period piece.

1 | GÉRARD HANSET | 1968 | ODEON SLOX 340.784
2 | LA MORT D'ORION | 1970 | PATHÉ 2C064 12268
3 | LONG, LONG CHEMIN | 1972 | PATHÉ 2C062 12342
4 | Y'A UNE ROUTE | 1975 | PATHÉ 2C062 13038
5 | RIEN À RACONTER | 1976 | PATHÉ 2C070 14281
6 | 2870 | 1978 | PATHÉ 2C068 14482
7 | ROYAUME DE SIAM | 1979 | PATHÉ 2C068 14721

I SECOND EDITION RELEASED 1971 (PATHÉ 2C062 11788), THIS OMITTED THE TRACK "PAS DE PAIN" FROM THE FIRST EDITION. MOST ALBUMS HAVE BEEN RE-ISSUED ON CD BUT MIGHT BE HARD TO OBTAIN OUTSIDE OF FRANCE.

Marcoeur, Albert

  • Albert Marcoeur - vocals, clarinet
  • Christian Leroux - guitar
  • Pascal Arroyo - bass
  • Claude Marcoeur - drums
  • Gérard Nouvel - horn
  • Gérard Marcoeur - percussion
  • Francois Lassalle - flute
  • Pierre Vermeire - clarinet, trombone
  • Denis Brely - bassoon

Something of a cult figure in France, Albert Marcoeur is virtually unknown elsewhere. He is a very idiosyncratic artist, creating a musical universe where only his own rules are in force. One could say that he is the French Captain Beefheart, Henry Cow, Area or Frank Zappa, with complex music, sometimes humourous, at other times very serious. We are confronted by Marcoeur - the musical chameleon, always changing his patterns, so we never know exactly where to find him. The music is demanding and very inventive. Highly recommended for the adventurous listener. Try Album A Colorier (1976) for a starter.

ALBUMS (UP TO 1980):
1 | ALBERT MARCOEUR | 1974 | WEA 40.546
2 | ALBUM A COLORIER | 1976 | WEA 50.215
3 | ARMES ET CYCLES | 1979 | PHILIPS 9101 210

Maripol

A female folk singer from Britanny with a good voice but rather conventional songs.

1 FEMME DE SABLE ET D'EAU 1978 CHANT DU MONDE

Markusfeld, Alain

  • Alain Markusfeld - acoustic & electric guitar, bass, piano

    with:

  • Jean Schultheis - drums, organ, piano, vibes, percussion (1,4)
  • Jean-Claude Michaud - bass (1)
  • Bernard Duplaix - flute, sax (1)
  • Denis Lable - electric guitar (1)
  • Joel Dugreneau - bass (2)
  • Geza Fenzl - drums (2)
  • Laurent Thibault - electric piano (2)
  • Dominique Blanc-Francart - synthesizer (2)
  • Jean-Francois Leroi - drums, percussion (3)
  • Patricia Markusfeld - vocals (3-5)

On Le Monde En Etages (recorded in 1969 but apparently not released until 1970), Alain Markusfeld clearly hadn't yet decided whether to be a poet in the style of Gerard Manset or a creamy late sixties guitar hero (favouring understatement rather than guitar onslaught). The result is highly rewarding, combining poetic rock (reflective French lyrics) with a powerful, late psychedelic edge. Surely this deserves more attention from heavy progressive collectors who fancy, say, Omega Plus combined with the approach of Pete Brown. Le Son Tombé Du Ciel marked a significant change of direction, focusing more on Markusfeld's instrumental abilities as a guitar player. It was produced by Laurent Thibault at Strawberry and Chateau D'Herouville. The 9-minute title track was a slow jazz-rocker with ethnic / psychedelic overtones and strange electric guitar parts. Other parts of the album ranged from the rural, acoustic Theleme" to the frantic "Jubal" with distorted vocals (almost predating the sound of Nyl). The album is very short (at just 27 minutes in total) but still quite rewarding. Both these albums, released on Barclay, are very difficult to find nowadays. His later albums on Egg contain an interesting fusion of guitar-based jazz-rock and ethnic music (both Arabic and from the Far East). This might be compared to Steve Tibbets and Mike Oldfield (minus his symphonic leanings). The tracks are strong on melodies and have lots of virtuoso acoustic guitar and rapid, hand-beaten percussion. When Alain picks up his electric guitar, the result is more conventional jazz-rock. He is a talented musician, always playfully manoeuvring between different musical genres.

ALBUMS (UP TO 1980):
1 | LE MONDE EN ETAGES | 1970 | BARCLAY XBLY 920 179
2 | LE SON TOMBÉ DU CIEL | 1971 | BARCLAY XBLY 920 327
3 | LE DÉSERT NOIR | 1977 | EGG 900 528
4 | PLATOCK | 1978 | EGG 900 556
5 | CONTEMPORUS | 1979 | EGG 900 581

Martin Circus

  • Paul-Jean Borowski - organ (1)
  • Patrick Dietsch - guitar (1)
  • Jean-François Leroi - drums (1)
  • Bob Brault - bass, flute, vocals (1-2)
  • Gérard Pisani - flute, sax, clarinet, horn (1-2)
  • Gérard Blanc - vocals, guitar (2)
  • René Guérin - bass, flute, vocals (2)
  • Sylvain Pauchard - organ, piano, vibes, accordion, vocals (2)
  • Alain Pewzner - guitar, organ, vocals (2)

Along with Triangle and Systeme Crapoutchik, this group were among the earliest to use their native language in rock. Unusually enough their first album was recorded live and included fine renditions of their early singles. This music is embryonic progressive rock, being an amalgam of influences ranging from Traffic (second album), Soft Machine (first album), Family, Blood, Sweat & Tears, The Beatles and Procol Harum, with some hints of jazz, soul and classical music. Basically on offer are great compositions within the traditional song format (remember this is only 1969), occasionally with the novelty feature of flourishing bugle fanfares. Many later groups learned a lot from this album and indeed Martin Circus' theatrical live performances. Pisani reveals himself to be an excellent soloist on many instruments, Borowski and Dietsch being second and third in the instrumental hierarchy. Two years later it was time for Acte II by a revamped Martin Circus. This was their major work and a lot of care went into the arrangements of the songs. Arguably, this was a French parallel to the Canterbury-sound (or vice versa), using elements from jazz to create intelligent rock not hampered by excessive improvisation. Both albums are recommended for those wishing to understand French rock history.

1 | EN DIRECT DU ROCK'N'ROLL CIRCUS | 1969 | VOGUE SLVX 428
2 | ACTE II | 1971 | VOGUE SLVX 595
3 | ACTE III | 1974 | VOGUE LDY 28014
4 | ROCK'N'ROLL CIRCUS | 1977 | VOGUE LDY 20294

1 & 2 RE-ISSUED ON CD BY MAGIC RECORDS (175432 AND 175642 RESPECTIVELY) IN 1997 WITH BONUS TRACKS FROM THEIR SINGLES.

Masne, Vincent Le & Porquet, Bertrand

This acoustic guitar duo made an album of repetitive music, based on influences like Terry Riley, Steve Reich and Phillip Glass.

1 GUITARS DERIVE 1976 SHANDAR 83516

Melmoth

  • Dashiell Hedayat - vocals, voice
  • Didier de Saint-Jones - piano, organ, vibes
  • José B. Fadla - electric & acoustic guitars
  • Robert Balestero - drums, vibes, percussion
  • Richard Raux - saxes, flute

This was a non de plume for Dashiell Hedayat (whose real name was Jack-Alain Leger in fact). For more detail please look at his entry.

1 LA DEVANTURE DES IVRESSES 1969 ARION 30-T-079

RE-ISSUED ON CD BY MANTRA (076) IN 1992.

Melody

  • Gérard Batrya - bass
  • Diana Chase - vocals, percussion
  • Didier Dupard - keyboards
  • Patrick Frehner - vocals, percussion
  • Jean-Luc L'Hermite - guitar, vocals
  • Phil Louvet - drums, percussion

On Come Fly With Me, the group played progressive rock with strong classical overtones, in the tradition of Genesis, Sandrose and Earth & Fire. There are strange phasing effects (courtesy of producer Philippe Besombres) and unusually soul-tinged English vox (not unlike Aretha Franklin). The album should appeal to lovers of symphonic music looking for a more adventurous sound.

Yesterlife contained more mainstream progressive rock which I judge to be too commercial and unimaginative (though some other reviewers like it).

1 | COME FLY WITH ME | 1976 | PÔLE 0011
2 | YESTERLIFE | 1977 | VOGUE 20278

RE-ISSUED BY TAPIOCA (TP 10013) CIRCA 1978, ALTHOUGH THIS IS A MISPRESSING WITH THE GROUP MAHOGNY BRAIN ON ONE SIDE.

Memoriance

  • Jean-Pierre Boulais - "rythmique, solo", vocals
  • Claude Letaillenter - "technique"
  • Jean-Francois Perier - keyboards, vocals
  • Didier Guillamat - "solo", vocals
  • Michel Aze - bass, vocals
  • Didier Busson - drums, percussion

A group with a lush symphonic sound, almost like a cross between King Crimson, Genesis and Moody Blues, although with distinct French undercurrents (as pioneered by Ange).

Their first album is the best one, and the second the rarest.

1 | ET APRÉS | 1976 | EURODISC 913 084
2 | L'ECUME DES JOURS | 1979 | PHILIPS 9101 265

Menestriers

  • Yves Audard - flutes, cromornes
  • Daniel Dossmann - pandore, cittern
  • Bernard Pierrot - lute, vocals
  • Julien Skowron - antique fiddles, viele, rebec
  • Jean-Pierre Batt - cromornes, guimbarde, fiddle

A group playing medieval folk with traditional instruments. They often contracted large suites out of isolated small pieces (usually dating from the 14* to the 16th Centuries). Les Menestriers might have little to do with the seventies rock scene, but will serve as excellent background material for those seriously interested in folk-rock and its origins (and the music is really beautiful!).

1 | LES MENESTRIERS | 1971 | CAVALIER
2 | IL ETAIT UNE FILETTE | 1972 | CAVALIER
3 | DOMINO | 1973 | CAVALIER
4 | VIVE HENRI IV | 1973 | CAVALIER
5 | CHANSON LEGERE A ENTENDRE | 1974 | CAVALIER
6 | HAS TU POINT VU | 1975 | CAVALIER
7 | MANDRIN | 1976 | CHAND DU MONDE
8 | LE BOUVIER | 1977 | CAVALIER

Mercier, Frédéric

A multi-instrumentalist playing soft music in a similar manner to Vangelis and H. J. Roedelius (although with more use of guitars).

1 | PACIFIC | 1978 | CARRERE 67242
2 | MUSIC FROM FRANCE | 1979 | POLYDOR 2393 228

Metabolisme

  • Robert Durantet - guitars, vocals
  • Thierry Scaduto - organ, synthesizer, piano, flute, vocal
  • Jackie Poillot - bass, bass pedals
  • Carmine Versage - drums

A group playing melodic progressive rock with a lush character reminiscent of early Genesis, Moody Blues, Cressida, Rare Bird and Fruupp. Still Metabolisme have their own distinctive character and used French lyrics. The five long tracks have convincing melodies, pleasant vocal harmonies and good use of the dynamic range. Among the better bands from the second half of the seventies and clearly Metabolisme were victims of the changing fashions of the time.

1 TEMPUS FUGIT 1977 CRYPTO ZAL 6413

Meyer, Mailhé

The album was centered around recitations of poems by Gilles Elbaz, Guy Demaysoncel, Jacques Brel and Arhur Rimbaud. The backing consisted of guitars, organ, synthesizer, percussion, bass and drums.

1 LE BATEAU IVRE 1979 FLVM 3005

Mico Nissim Trio

An album of free-jazz with elements of African ethnic music.

1 GLUCOSE CONFECTIONNERA 1971 FUTURA GER 28

Molineux, John

Quiet folk-rock sometimes recalling Gryphon. Also featuring the famous Dan Ar Bras.

1 SPICE OF LIFE 197? PRIVATE PRESS

Mona Lisa

  • Dominique le Guennec - lead vocals
  • Jean-Paul Pierson - piano, organ, synthesizer
  • Jean-Luc Martin - bass, vocals
  • Francis Poulet - drums, percussion
  • Christian Gallas - guitar (1-2)
  • Gilles Solves - guitar (1)
  • Pascal Jardon - electric & acoustic guitars (3)

"Rock theatre" was a very popular medium of entertainment among French audiences in the seventies. It is well known that Peter Gabriel's electrifying performances with Genesis had a huge impact in this respect, but Ange too was a group with an unique vision and their own original ideas.

This group from Orleans belonged to the French 'rock theatre school', as initiated by Ange. Possibly Mona Lisa was the most artistically successful among the early pioneers (they formed as early as 1970).

L'Escapade (recorded at Citadel Studios in October 1974) was a competent debut album, but marred by a rather thin and tinny sound. It was produced by the guitarist from Ange, Jean-Michel Brezovar (being his first attempt at such a job). Musically this only hinted at things to come, with obvious Genesis influences throughout, particularly on the Hackett-style guitar parts. Other features were an uncommon organ sound and Dominique Le Guennec's passionate (sometimes even disturbing) vocals and flute. Overall, the album sounds only half formed and a bit unfocused, as if their ideas were not recorded on the tape the way they were intended.

Not satisfied with their debut album, Mona Lisa recorded Grimaces at Azurville Studios in September 1975, aided by Jean-Pierre Massiera and Bernard Belan. Their sound had now matured considerably with much more variation in the use of instruments, higher intensity and more memorable musical themes. The vocalist had now developed a very distinctive, loud and expressive style. Listening to the songs it's easy to imagine Le Guennec acting in some outrageous costume (like he did in their popular live performances). The album is full of musical highlights, such as "Le Jardin Des Illusions" and "Accroche-Toi Et Suis-Moi". It's easy to assume they were influenced by Genesis' The Lamb Lies Down On Broadway, released the previous year.

Even so, Mona Lisa were capable of improving on a very good album. Their third one was their masterpiece, equalling the best works of Ange and Genesis on the title track (a suite of three pieces filling the whole of side two). This was due to carefully constructed compositions and a more accessible sound. The group worked on the album for several months with Massiera and Belan engineering. Recommended listening.

1 | L'ESCAPADE | 1974 | ARCANE 87015
2 | GRIMACES | 1975 | ARCANE 913 050
3 | LE PETIT VIOLON DE MR. GREGOIRE | 1977 | CRYPTO ZAC 6402
4 | AVANT QU'IL NE SOIT TROP GARD | 1978 | CRYPTO ZAL 6440
5 | VERS DEMAIN | 1979 | CRYPTO ZAL 6483

1-3 RE-ISSUED ON CD BY MUSEA (FGBG 4032, 4119 & 4009).

Modiano & De Courson

  • Patrick Modiano
  • Hugues De Courson

A quiet folk album released on the highly collectable Ballon Noir label. Please see the Malicorne entry.

1 FONDS DE TIROIR 1967 1979 BALLON NOIR BAL 13011

Mor

  • Serge Derien - guitare, flute, vocals
  • Juan Nin - guitars, vocals
  • Daniel Le Bras - guitars, vocals

This folk-rock trio from Brittany played their own rural songs, clearly influenced by Crosby, Stills & Nash and the like. The material is as cosy and warm as camp fire music with some beautiful moments but also a few uninteresting efforts. The tracks have either English or French lyrics. Dan Ar Bras (as he later preferred to be called) later become Alan Stivell's guitarist, before he made some commendable solo albums.

1 STATIONS 1973 THÉLÈME 6332 751

RE-ISSUED ON CD BY SPALAX (14222) IN 1992.

Mormos

  • Annie Williams - vocals (1-2)
  • Elliott Delman - guitar, vocals (1-2)
  • Tobia Taylor - balalaika, zither, recorder (1)
  • Rick Mansfield - flutes, balalaika, recorder (1-2)
  • James Cuomo - clarinet, sax, domra, recorder,
  • balalaika, vocals (1-2) Sandy Spencer - cello, vocals (1-2)

A bunch of American hippies who spent their recording career in France playing music totally in line with the European scene. Great Wall Of China is a great album, a period piece of nonconformist hippie folklore influenced by the creative zenith (1967-69) of Incredible String Band and Dr. Strangely Strange. However, the use of cello and fragments of classical music gave Mormos their own character.

The Magic Spell Of Mother's Wraith (1972) saw the group reduced to a quartet of Williams, Cuomo, Mansfield and Delman. Their naivety had disappeared, resulting in much less interesting good time camp fire music (picking up elements from acoustic jazz, folk, bluegrass, country and gospel). An instrumental configuration of acoustic guitar, clarinet, piano and harmonica was now favoured.

1 | GREAT WALL OF CHINA | 1971 | CBS 64430
2 | THE MAGIC SPELL OF MOTHER'S WRATH | 1972 | CBS 64979

FRANCOIS BERANGER & MORMOS:
A1 CA DOIT ETRE BIEN 1971 CBS 64558

JACK TREESE WITH MEMBERS OF MORMOS:
B1 MAITRO THE TRUFFLE MAN 1974 SARAVAH

Mosaic

  • Jye Esko - guitars, synthesizer, vocals
  • P.L.M.G. - bass, cello, synthesizer
  • Yves Brebion - piano, acoustic guitar
  • Hubert de Nampeel - drums

A little known group who played experimental jazz-rock, influenced by the more experimental Canterbury sounds and early 20th Century classical music (as reincarnated in "zeuhl" rock) with a bit of Faust thrown in. The 9 tracks veer from the violent to the sombre, from the dadaistic to the psychedelic and from complex ensemble playing to soft duets for cello and acoustic guitar. The music has a rich variety of moods and never pushed too far towards the atrocious. In short, a very good album worthy of much more attention. The band is also rumoured to have recorded an album in 1976 that remains unreleased.

1 ULTIMATUM 1978 EKIMOZ 441.52.78

M.O.T.U.S

  • Ian Jetfs - guitars, lead vocals
  • Michel Coeuriot - organ, keyboards, vocals
  • Giles Papiri - bass
  • Philippe Combelle - drums

The British guitar player Ian Jelfs had previously played in Circus along with Mel Collins of King Crimson fame. M.O.T.U.S. are one of those French groups strongly influenced by the British progressive scene (along with Total Issue and Alice), and featured English lyrics sung by Jelfs. If you can imagine something between early Caravan and Traffic, this group come quite close! This should appeal to those who like the combination of powerful organ and guitar plus well-written songs. Ian Jelfs later played in the second line-up of Alice.

1 MACHINE OF THE UNIVERSAL SPACE 1972 CONNECTION 69.562

Moulinie, Michel

  • Michel Moulinie - guitars, bass

This guitar player made an album almost exclusively made by multi-tracking his electric guitar . At times it comes close to Manuel Göttsching's well-known Inventions For Electric Guitar, although it is less repetitive and cosmic. Moulinie's style also picks up a trick or two from Gong's Steve Hillage and Daevid Allen, with its frequent use of glissando.

1 CHRYSALIDE 1978 CRYPTO ZAL 6441

Moving Gelatine Plates

  • Maurice Helminger - organ, trumpet, sax, flute
  • Gérard Bertram - electric & acoustic guitars, vocals
  • Didier Thibault - bass, vocals
  • Gérard Pons - drums, percusson

Despite their short career, Moving Gelatine Plates (MGP) are one of the definitive French groups, born as a result of the student riots of May 1968 and adapting their name from a novel by Steinbeck. The first album (recorded in March 1970) also had its share of revolutionary content, being a perfect fusion of Soft Machine's dadaistic peak (Volume II), the playful Zappa (of We're Only In It For The Money and Uncle Meat) with even a bit of powerful hallucinogenics (and subsequent neurosis) resembling the earliest Amon Düül II and Gong. Their compositions were jigsaws of countless melodical themes others would have based their entire output on. Electric guitars and organ were augmented by sax, flute and trumpets with some studio effects and prerecorded tapes thrown in. Capturing a sound revolution in 37 minutes makes this nothing short of a classic album among the ten best from France. Not content with this, MGP created 450 themes for The World Of Genius Hans, recorded in Paris in December 1971. Sharing the eclectic nature of their first, this is yet more retrospective and calculated, glancing back at the glorious days of 1968-69 with hindsight. Sadly, the underground music scene had almost disappeared when the record was released in 1972, exchanging delirious visions for delusion. This lack of commercial success left MGP starving and eventually forced several members to sell off their gear. A sad end to a great band! Only Thibault remained relatively active, forming a new band named Moving. Their music was more accessible (using vocals frequently and more closely resembling the mid-seventies melodic Canterbury sound, and only occasionally hinting at the adventurous music of the past.

1 | MOVING GELATINE PLATES | 1971 | CBS 64399
2 | THE WORLD OF GENIUS HANS | 1972 CBS 64146

ALBUM AS MOVING:
A1 MOVING 1980 AMO CA641

1 RE-ISSUED ON CD BY MUSEA (FGBG 4062).
2 RE-ISSUED ON CD BY MUSEA (FGBG 4101) WITH 4 BONUS TRACKS FROM THE ALBUM BY MOVING.

Musica Elettronica Viva

  • Ivan Coaquette
  • Patricia Coaquette
  • Birgit Knabe

Despite the Italian name, this trio probably wasn't Italian but French. They made free music in a style quite similar to the German group Limbus 4. On offer are nonsensical groans and chants, weird spoken messages, rambling percussion and noisy electronics resembling defective FM radios. If these albums have any importance in the history of popular music, then it is because they mark the first time anyone could do what he (or she) liked for 35 minutes and still get away with it, due to the open-mindedness (some would say mindlessness) of the era. The two pieces included on Leave The City are entitled "Message" and "Cosmic Communion", if you catch the drift. This is preferable to MTV and might do wonders for your next home party (if the guests include philosophy students and Martians). Charlatans or men of genius - the listener decides himself. Certainly very interesting for fans of the uncom-promising avant-garde.

1 | FRIDAY | 1968 | POLYDOR
2 | THE SOUND POOL | 1969 | BYG 529 327
3 | LEAVE THE CITY | 1970 | BYG 529 335

2 & 3 RE-ISSUED ON CD BY SPALAX (? & 14968) IN 1997.

Nadavati

  • Jaques Liot - guitar, percussion
  • Patrice Freequentin - alto sax, flute
  • Mico Nissim - pianos, synthesizer
  • Alain Lecointe - bass, percussion
  • Didier Hauck - drums, percussion

    With:

  • Richard Raux - tenor sax
  • Jean-François Canape - trumpet
  • Joseph Traindl - trombone
  • Roland Stepczak - violin
  • Michel Ripoche - violin
  • Christian Dufour - alto violin
  • Jean-Jaques Widerker - cello
  • Lionel Ledissez - vocals
  • Joël Hanibal Delamour - vocals

A little known, but reputedly excellent jazz-rock album in a style reminiscent of Spheroe, Mahavishnu Orchestra and Return To Forever. The singer had previously played with Ergo Sum.

1 LE VENT DE L'ESPRIT SOUFFLE OÙ IL VEUT 1978 IPG 270.002

Nemo

  • Pascal Arroyo - bass, piano
  • Francois Breant - vocals, electric piano, organ
  • Marc Perru - guitar, vocals
  • Emmanuel Lacordaire - percussion, guitar
  • Clément Bailly - drums

This group could be seen as a fusion of the groups Ergo Sum and Cruciferius (adding the drummer Clement Bailly from Tryptique). Like these bands, Nemo used English lyrics and played dynamic jazz-rock with some hints of "zeuhl" rock in the throbbing bass lines. In other places the cool funky electric piano and ethnic hand percussion are not unlike 70's Santana. Nemo emphasized rock melodies, though, offering a couple of gems among the 8 tracks. These range from the straight-forward hippie-rock of "Straight Man" to the reflective instrumental "Grandeur Et Misere Du Perou". Not among the really top albums but still worth investigation due to excellent musicianship.

1 NEMO 1973 SONOPRESSE AG 35702

SEE ALSO: CRUCIFERIUS, ERGO SUM BREANT, FRANCOIS

Neo

  • Romain Becker - string ens., synthesizer, electric piano
  • André Pelerin - electric guitar
  • Didier Erard - sax
  • André Paul - bass
  • Eric Haven - drums, percussion
  • Alfred Boetzle - percussion

An overlooked group from Moselle that deserve greater attention. They were originally (in 1975) known as Neo-Hysterics but soon shortened their name. Unable to attract major labels, Neo recorded and released their album on their own (1,000 copies were pressed). Their music was an interesting and dynamic mixture of symphonic rock and jazz-rock. Some parts recalled Camel, combining as it does string ensembles and vigorous electric guitar. They showed a lot of talent but passed by unnoticed in the days of new wave.

1 NEO 1980 PRODISC STRASBOURG PS 380 110

RE-ISSUED ON CD BY MUSEA (FGBG 4186) IN 1997 WITH TWO BONUS TRACKS.

Nyl

  • Michel Peteau - guitars
  • Stéphane Rossini - drums, vocals

    with:

  • Jannick Top - bass
  • Patrick Fontaine - bass
  • Olivier Pamela - bass, vocals
  • Loy - piano
  • Bernard Lavialle - guitars
  • Antoine Duvernet - sax
  • Ariel Kalwa - sax
  • Patrick Quentin - sax
  • Christian Boulet - guitars
  • D.B.F. - synthesizer

The Nyl album consists of unpolished, powerful and exciting, guitar-oriented material. It's similar to the German heavy psychedelic space-rock of Amon Düül II, Ash Ra Tempel and Guru Guru, although more disciplined and melodic. The duo was augmented by several well-known musicians from Magma, Ame Son, Schizo and Pop Instrumental de France. All of it is excellent stuff and quite unusual in style for a French group. Recently Legend Music has released a CD of live and rehearsal tapes by Nyl's predecessors Cheval Fou with the bass player Stephan Rossine. These recordings are in a more pronounced psychedelic vein, strongly influenced by Amon Düül II and Pink Floyd's interstellar explorations. This would be an essential purchase if only the technical quality was better. It's still worth hearing for fans of the aforementioned groups.

1 NYL 1976 DISJUNCTA 000.013

CD-RELEASES:
A1 | CHEVAL FOU (1970-75) | 1994 | LEGEND LM 9004
A2 | NIL LIVE/STUDIO | 1994 | LEGEND LM 9003

A2 INCLUDES ALL OF THE PREVIOUSLY RELEASED NYL ALBUM (OMITTING A SUPERFLUOUS 1:20 REVOX TAPE FRAGMENT), ADDING 37 MINUTES DEMOS AND OUTTAKES.

Ocarinah

  • Jean-Michel Valette - synthesizers, guitars
  • Marc Perdrix - bass
  • Charles Bevand - drums

Originally a quintet, this group had shrunk down to a trio by the time of their rare album Premiére Vision De L'Etrange. It consisted of four instrumental tracks with pseudo-intellectual titles such as "M2C" (8:30) and "Cycles Cosmiques" (9:30). The music sounds a bit uncomfortable with puzzling developments played with all the warmth of a Saturnian Summer. Apparently this was played live in a studio, mostly on synthesizer, bass and drums only (causing a weary sigh after 35 minutes). Perhaps it could be compared to Egg's Ian Stewart making inauspicious and morbid sounds with Crimson's John Wetton and Bill Bruford. Although the instrumentation is different, this music is also similar in some ways to Lagger Blues Machine and Univers Zero. Obviously a noteworthy album for those who salute intellectual coldness.

1 PREMIÈRE VISION DE L'ÉTRANGE 1978 CALYPSIA CAL 78010

Ocean

  • Georges Bodossian - guitars, synthesizer, vocals
  • Robert Belmonte - vocals, percussion
  • Noël Alberola - bass, vocals
  • Bemand Leroy - drums, percussion

Their album of loud hard rock has recently been hyped on the collector's market but contains nothing really worthwhile. For completists only.

1 GOD'S CLOWN 1977 CRYPTO ZAL 6416

RE-ISSUED ON CD BY SPALAX.

Omega Plus

  • Claude Engel - guitars, vocals, flute, recorder
  • Gérard Levy - bass
  • Marcel Engel - drums, vocals

This trio led by Claude Engel made a legendary album . Just 1,000 copies were pressed in 1969. Side one had 5 short songs with English lyrics, ranging from heavy progressive blues-rock to largely acoustic songs (comparable to Cream and Blind Faith). Claude Engel's voice is also quite similar to Jack Bruce's. The other side had a long live track named "Voyelles", based on a poem by Arthur Rimbaud, including a recitation. This is the primal scream of "zeuhl" rock, in a very raw and rudimentary form that quite a few will interpret as vaguely planned three man jamming. Overall the album is undoubtedly historical, but not entirely satisfying for all that.

1 HOW TO KISS THE SKY 1969 PITCH 3001

Ometaxalia

  • Ometaxalia - voice
  • Jean-Louis Bucchi - keyboards
  • Francis Gorgé - electric guitar
  • Pascal Bournet - electric & acoustic guitars
  • Didier Batard - bass
  • Jannick Top - bass, cello
  • Chiroc - drums, percussion
  • Patrick Lemoine - drums

This is the work of another poet. On Lettre D'Ocre he is helped by several prestigious musicians from Speed Limit and Magma. Together they create a dark and anguished atmosphere in which the spoken word dominates. These albums are not recommended.

1 | LETTRE D'OCRE (2LP) | 1977 | UNITELEDIS 19.776
2 | ANTILOPE I | 1979 | SPALAX 8.6812

Oniris

  • Alain Gallet - vocals, percussion
  • Joël Lebossé - guitar, voice
  • Norbert Périaut - guitars, voice
  • Rémy Hubert - keyboards, voice
  • Gilles Hinterseber - bass
  • Thierry Tual - drums, percussion
  • Bertrand Henry - percussion, flute

A little known group in the tradition of Ange and Mona Lisa, but with slight "zeuhl" elements from Magma and Weidorje. Their concept album L'Homme-Voilier (1979) was superbly produced by Laurent Thibault

1 L'HOMME-VOILIER 1979 BARCLAY 900.583

Open Air

  • Jean-Pierre Decerf - keyboards
  • Gérard Zajd - guitars
  • Clarel Betsy - vocals

    with:

  • Jean-Pierre Auffredo - guitars
  • Allan Jones - bass
  • Philippe Aboukrat - drums

Their album consists of easily accessible melodic symphonic rock inspired by Genesis, Yes and Camel. It is one of the better efforts in a field full of competition, largely due to good vocals. Short on originality, but still quite attractive.

1 OPEN AIR 1977 AUVIDIS AV 4161

RE-ISSUED ON CD BY MUSEA (FGB6 4021) IN 1990.

Operation Rhino

Virtually no one has heard of this group, which included Gilbert Artman, Jacques Berrocal and Magma-members. This is improvised free-jazz, and you may take that as a warning or invitation! There is a slight possibility that parts of this material were re-released on CD recently as previously unreleased early Lard Free material.

1 FETE DE POLITIQUE HEBDO 1972 EXPRESSION SPONTANEE ES 42

Ophiucus

  • Michel Bonnecarrere - vocals, guitars, bass, flute
  • Alain Labacci - guitar
  • Jean Pierre Pouret - bass
  • Bernard Labacci - drums

This group was formed by Michel Bonnecarrere after he left Zoo. Both albums by Ophiucus are fine pop-rock albums rooted in the sixties tradition of short tracks with quite good tunes. However, you will still recognise this instantly as an early seventies offering with lush and rural atmospheres overall (sometimes close to folk-rock a la Ilous & Decuyper). The quality ranges from average to excellent with quite a few gems packed with expressive vocals, acoustic guitars and some tasteful string arrangements. There are even glimpses of psychedelic and progressive rock. Overall, this is certainly worth hearing.

1 | OPHIUCUS | 1972 | BARCLAY 930.378
2 | SALADE CHINOISE | 1973 | BARCLAY 80.495

Orion

  • Laurent Delenne - vocals, guitar, flute
  • Janusz Tokarz - keyboards, vocals
  • Franck Mamosa - guitars, vocals
  • Patrick Wyrembski - bass, acoustic guitar
  • Michel Rosseaux - drums, percussion

A group with a rather "traditional" French approach to progressive and symphonic rock, obviously inspired by Ange, Atoll and Mona Lisa. Their only album included mid-length songs with French lyrics, guitars, synthesizer and flute. The most interesting parts have slightiy baroque folk elements in the style of Ripaille (though not as good). The group entered the scene a few years too late and consequently failed to establish a significant reputation.

1 LA NATURE VIT, L'HOMME LUI CRITIQUE 1979 OXYGENE OXY 025

RE-ISSUED ON CD BY MUSEA (FGBG 4078) IN 1993 (DIFFERENT COVER) WITH 2 BONUS TRACKS.

Ose

  • Hervé Picart - moog, organ, guitar, bass
  • Richard Pinhas - moog, ARP & EMS synthesizers
  • Francois Auger - drums

The well-known rock critic (in France that is) Hervé Picart made this album under the artist name Ose, helped by his mentors Richard Pinhas and Francois Auger. Understandably, the result is sophisticated electronic music, which was more accessible than Heldon (probably due to additional influences from Tangerine Dream). Picart should have made more albums of this pulsating and slowly developing music. In my opinion this is in the same class as Pinhas's best solo album Iceland.

1 ADONIA 1978 EGG 90.277

Ottavi, Dominique

An obscure poet with an equally obscure album of eccentric rantings accompanied by some wild electric guitars.

1 JULIUS 1976 PRIVATE PRESS

Pantincruel

  • Frédéric Frérot - guitar, vocals, horn
  • Paul Hecht - trumpet, bugle
  • Michel Trudella - saxophones
  • Jean-François Millet - trumpet
  • Sylvain Frérot - basses
  • Bruneau Delhaye - drums, percussion

Pantincruel played mildly experimental jazz-rock inspired by Albert Marcoeur and Etron Fou Le Loublan.

ALBUM (UP TO 1980):
1 J'Y RETOURNE IMMÉDIATEMENT 1979 CC 79.148

Parrenin, Emmanuelle

Parrenin was is one of the most respected French folk-singers, who equalled the status of Sandy Denny or Mandy Morton in Great Britain. Together with her husband Phil Fromont, she made several albums under different names, which can be a bit confusing. There might be even more albums than those listed.

The early albums, such as Le Maumariée (1975, label says 1974), feature only traditional instruments and it's difficult to tell the difference between their original compositions and the traditional adaptations. Chateau Dans Les Nuages (1976) sounds more exotic and allows Parrenin's voice to excel over a rich array of stringed instruments (including some Arabian ones). Her main instrument is the vielle a roue, an antique relative of the violin.

Maison Rose (1977) is a revelation of a folk album with songs of incredible beauty and innovative arrangements, it features traditional instruments you've hardly ever heard before and sometimes touches of the avant-garde. This is far from the conventional "chanteuse" album - several tracks had unique introspective and meditative characters. Above all this, Parrenin is a very expressive singer with a good voice. Play this album directly after some other randomly chosen female folk album and you will soon notice the difference! This is one of the best!.

ALBUM (WITHOUT A PROPER ARTIST CREDIT):
1 CHANTS À RÉPONDRE ET À DANSER 1974 CHANT DU MONDE

ALBUM AS PHIL & EMMANUELLE FROMONT:
2 LA MAUMARIÉE 1975 SONOPRESSE 36600

ALBUM AS LE GALANT NOYÉ:
3 BALLADES ET CHANSONS TRADITIONELLES FRANÇAISES 1975 CHANT DU MONDE

ALBUM CREDITED TO YVON GUILCHER (WITH EMMANUELLE AS LEAO SINGER):
4 BELLE TON AMOUR ME MENE 1976 CHANT DU MONDE 74641

ALBUM AS PARRENIN, LEFEBVRE & FROMONT:
5 CHÂTEAU DANS LES NUAGES 1976 CEZAME CEZ 1016

ALBUM AS EMMANUELLE PARRENIN:
6 MAISON ROSE 1977 BALLON NOIR 13001

PARRENIN AND PHIL FROMONT AS "GENTIANE":
7 MUSIQUE D'AUVERGNE 1979 CEZAME CEZ 1007

PARRENIN ALSO GUESTED ON ALBUMS BY CATHERINE PERRIER (CHANT DU MONDE 1974) AND JAIME ROOS (ATMOSFERA 1978) AND HAD A CONTRIBUTION ON THE LIVE SAMPLER "FESTIVAL DE ST. LAURENT), RELEASED ON ABM IN 1974.

Pataphonie

  • Bernard Audureau - piano, organ (1)
  • Pierre Demouron - bass (1)
  • Gilles Rosseau - percussions (1)
  • André Viaud - guitars (1 )

Their two albums were quite different: Pataphonie was a crotchety venture into avant-garde territory with two remarkably quiet (but highly dissonant) pieces of spontaneousness. The much rarer Le Matin Blanc was a fine jazz-rock album halfway between the Canterbury-sound and the "zeuhl" fascination for classical music at the turn of this Century.

1 | PATAPHONIE | 1975 | PÔLE 0003
2 | LE MATIN BLANC | 1979 | FÉERIMUSIC 178

Patchwork

  • Jean-Pierre Salle - guitars
  • Hervé Le Coz - bass, fretless bass
  • Jean-Francois Courteaux - sax, flute
  • Jean-Paul Pestre - drums, percussion
  • Louis Begue - electric piano, synthesizer
  • Serge Bouland - timbales, vibes
  • Alain Aunis - congas, tumbas, percussion

This is pedestrian instrumental jazz-rock with a strong percussive backing, giving it a Latin American feel. Apart from that, it isn't far away from the good-natured Canterbury jazz-rock sound. It is a nice album for background listening.

1 OVERTURES 1978 COBRA COB 37.016

Pena, Fernand

This vocalist had once been in Tac Poum Systeme, a group best known for their two legendary singles and a good contribution to the "Groovy Pop Session" compilation. The privately released Puzzle album came in a black/white cover and is of interest mainly to completists only. The female vocals are in the folk/chanteuse style, although the arrangements were quite symphonic in the style of Ange and Mona Lisa.

1 FERNANDO PENA & PUZZLE 197? CENTAUR 20698

Pentacle

  • Claude Menetrier - organ, moog, string ensemble,
  • piano Gérard Ruez - electric & acoustic guitars, lead vocals
  • Richard Treiber - bass, acoustic guitar
  • Michel Roy - drums, backing vocals

The group came from Belfort in the East of France. Ruez and Roy had previously played together in The Wolfs (along with Claude Demet) and Octopus (along with Alain Chagnot, an early Ange member). Menetrier had played in Les Incredules with Daniel Haas. Only months after Pentacle's formation, in July 1974, they secured a contract with Arcane. La Clef Des Songes (1975) was produced by Ange leader Christian Decamps. Although Ange was undoubtedly a strong influence, the music of Pentacle was less theatrical and more poetic. The keyboards are dominant with particularly good use being made of the Moog synthesizer. None of the six tracks were outstanding but all are certainly worth a spin. Disillusioned by the music business, Pentacle broke up in 1976.

1 LA CLEF DES SONGES 1975 ARCANE 913001

RE-ISSUED ON CD BY MUSEA (FGBG 4131) IN 1995.

Perception

  • Yochk'o Seffer - saxes, bass clarinet
  • Siegfried Kessler - pianos
  • Didier Levallet - double bass
  • Jean-My Truong - drums
  • Manuel Villaroel - pianos (2)
  • Louis Toesca - trumpet (2)
  • Teddy Lasry - clarinet, sax (2)
  • Jean-Charles Capon - cello (2)
  • Kent Carter - cello (2)
  • Daniel Brulé - trombone (2)
  • Jean-François Jenny-Clarke - cello (2)

Some of you might be familar with Yochk'o Seffer's albums with Zao. His own group Perception was vaguely similar but far more improvised and wild! The first two albums are very rare - Perception & Friends (1972) probably had a printing of only 300 copies with a handmade cover. Mestari (1974) was a live album recorded in November 1973.

1 | PERCEPTION | 1971 | FUTURA GER 019
2 | PERCEPTION & FRIENDS | 1972 | ADMI 01
3 | MESTARI | 1974 | CHANT DU MONDE 74555

Petitgerard, Laurent

This musician always sought a synthesis between classical music, jazz and popular music. Under the name Aleph he released two singles in 1970, neither of which were really convincing. Pop Instrumental De France stressed jazz and popular music ingredients. The material had a kind of lounge room feel - easy going stuff, but by no means bad. In addition to his own compositions, the album contained a good version of Zappa's "Mr. Green Genes" (an organ version, in contrast to Ponty's electric violin version on his album King Kong). His self-titled album was more serious jazz in the style of Rhesus O and Soft Machine. Here he was helped by very competent musicians: Teddy Lasry (of Magma, Creative Pop), Bernard Lubat (of Creative Pop) and Michel Guyot. The live album was different again. Here Petitgerard conducted some of his classical compositions for orchestra and choir, and it is of limited interest.

1 | POP INSTRUMENTAL DE FRANCE | 1971 | VOGUE 17.002
2 | LAURENT PETITGERARD | 1972 | LOUIS ALBERTI 140500
3 | ENREGISTREMENT PUBLIC 12 OCTOBRE 1975 | 1975 | LOUIS ALBERTI LA 17003

Pierre De Grenoble

  • Gabriel Yacoub - guitars, vocals
  • Marie Yacoub - dulcimer, spinet, vocals
  • Alan Kloatr - bombarde, cromorne, vocals
  • Gerard Lhomme - harmonium, bodhran
  • Christian Leroi Gour'han - vielle à roue

This was the precursor to Malicorne and the album contains nice adaptations of traditional folk songs.

1 PIERRE DE GRENOBLE 1973 BARCLAY 920.429

Pinhas, Richard

  • Richard Pinhas - guitar, mellotron, ARP, moog

    with:

  • Didier Batard - bass (2)
  • François Auger - percussion (1-3)
  • Jean-Philippe Goude - moog (3,5)
  • Bernhard Paganotti - bass (5)
  • Clément Bailly - drums (5)
  • Georges Grunblatt - moog (5)
  • Patrick Gauthier - moog (5)
  • Gilles Deleuze - voices (5)

Pinhas, the leader of Heldon, also made several solo albums as a result of a deal with Cobra. They usually contain electronic music of a less brutal nature than Heldon. Rhizosphere contained sequencer-ridden tracks that sound remarkably dated these days. They are probably only interesting to his hardcore fans and those studying the evolution of electronic music and the limitations of Revox home recording.

Chronolyse was recorded earlier, but released as his second solo album in 1978. Half of it was recorded live on a Moog synthesizer, indicating its intimate nature. The other half was recorded with the other Heldon members, making it vaguely more interesting. Richard Pinhas obviously put a bit more energy into Iceland (1979), as it marked the end of Heldon and the true start of his solo career.

At the start of the eighties Pinhas attempted to record an album of wider appeal [East West), but with mixed results.

ALBUMS (UP TO 1982):
1 | RHIZOSPHERE | 1977 | COBRA COB 37.005
2 | CHRONOLYSE | 1978 | COBRA COB 37.015
3 | ICELAND | 1980 | POLYDOR 2393 254
4 | EAST WEST | 1980 | CBS 84787
5 | L'ETHIQUE | 1982 | PULSE 006 (UK)

4 ALSO RELEASED IN THE UK ON PULSE 003.
A COMPILATION ALBUM FEATURING EXCLUSIVE LIVE MATERIAL WAS RELEASED CIRCA 1980.

Plat Du Jour

This group played eccentric jazz-rock, sometimes comparable to Etron Fou Leloublan.

1 PUT DU JOUR 1977 SPEEDBALL 1.002

Poing, Le

An obscure early minor label release whose content is self-explanatory.

1 HARD ROCK'N'ROLL LIVE 1970 CARABINE

Pôle

  • Paul Putti - treatments, synthesizer (1-2)
  • Thierry Aubrun - treatments (1 )
  • Daniel Bodon - treatments (1)
  • Jean Louis Rizet - arp 2600 synthesizer (2)
  • Marc Azad - guitars (2)
  • Eric Dervieu - bass (2)
  • Christian Rouch - voice (2)
  • Henri Roger - guitars (3)

Pôle was the project name for abstract, minimalistic ambient sounds. Kotrill was almost exclusively a collection of sparse electro-acoustic sounds in very slow loops, with some added noises and bird whistles. It is not far removed from the group Cluster in 1973, only in slow motion.

Inside The Dream contained wobbling guitar, a repetitive backing and a brief, lazily sung segment on side one's title track and only ARP 2600 synthesizer on side two.

1 | KOTRILL | 1975 | PÔLE 0001
2 | INSIDE THE DREAM | 1975 | PÔLE 0002

"PÔLE"-ALBUM BY HENRY ROGER:
3 IMAGES 1975 PÔLE 0005

2 & 3 RE-ISSUED BY TAPIOCA (TP 10.010 S TP 10.009) IN 1977.

Popera Cosmic

An early attempt to make a concept album, merging orchestral music with avant-garde and psychedelics. The highlight of the album was "Aurore Cosmic" that opened calmly with sitar and tablas but ended in a wild psychedelia jam. The music was created by William Sheller and Francois Wertheimer.

1 LES ESCLAVES 1969 CBS

Pop Instrumental De France

Please see the entry for Laurent Petitgerard.

1 POP INSTRUMENTALE DE FRANCE 1971 VOGUE

Popp, Andre

Popp's album is a top rarity with a rather strange story. Popp was apparently a classical composer who suddenly wanted to make a "pop-album" (no pun intended!). He assembled some of the best session musicians in France at the time, including Jean-Pierre Alarcen. The result was a nice period piece, comparable to Eden Rose, Maledictus Sound and Sandrose.

1 LE COEUR EN FETE 1969 DISC AZ

Potemkine

  • Charles Goubin - guitars, vocals
  • Michel Goubin - acoustic & electric piano, vocals
  • Dominique Dubuisson - bass, double bass
  • Philippe Goubin - drums, percussion
  • Xavier Vidal - violin (1)

Potemkine were one of the most sophisticated jazz-rock bands in France in the mid-seventies. On Foetus they used a similar approach to Zao on their first album, but with electric violin substituted for saxophone. The mood was more relaxed than anguished. Their later albums were similar in the use of the softer "zeuhl" elements. Nicolas II had a stronger rhythmical flavour than their previous effort.

These albums are fine examples of French melodic instrumental jazz-rock played in a small ensemble and recommended if you enjoy Zao.

1 | FOETUS | 1975 | PÔLE 0010
2 | TRITON | 1977 | VST 7162
3 | NICOLAS II | 1978 | PHAETON 7801

Pulsar

  • Jacques Roman - keyboards, synthesizer, mellotron
  • Gilbert Gandil - guitars, vocals
  • Roland Richard - flute, clarinet, piano
  • Victor Bosch - drums, vibes
  • Philippe Roman - bass, vocals (2)
  • Michel Masson - bass (3)

France's premier symphonic space rock band first appeared with the track "Pulsar" on Groovy Pop Session in 1972. At that time their raw-edged style was somewhat derivative of vintage Ange and Pink Floyd. Three years later, Pulsar had developed their own style, characterized by slow tempos, very low bass notes, economic drumming (much like Nick Mason), strangely distorted lead guitars, multiple (almost orchestral) synthesizer textures, softly plodding flutes (close to Mel Collins) and sparse vocals (sometimes spoken). The debut album's five tracks radiate romantic, futuristic, majestic and relaxed atmospheres. Like other bands (Eloy and Wallenstein), Pulsar had found their own version of space rock, adding both symphonic, electronic and psychedelic elements. The first album might be a bit too soporific for some. Others might dislike the limited dynamic range of the vocalist, who did not always in sing perfect tune.

The Strands Of The Future (1976) followed in a similar vein, reaching new heights on the 20-minute title track, boosted by multiple mellotrons and sensitive, larger musical structures (as in classical symphonic music). The healthy French sales of Pulsar's second album (40,000 copies) were only beaten by Ange at the time, inevitably leading to a contract with a major company on the look out for profit, in this case CBS. Pulsar thus gained the opportunity to record in the state-of-the-art Aquarius studio in Geneva. This brought more focus to small details and much better acoustic recordings.

Halloween (1977) clearly stands out as Pulsar's masterpiece with its sense of wholeness, serenity and grandeur (continuously running through each side), yet with much more variety from minute to minute than their previous efforts. Their soft lyricism and elegance reached towards Genesis territory this time. Their music was also more "earthly" than before. This is one of the best French symphonic records (along with Laurent Thibault's album). However, CBS feared becoming unfashionable and made a horrifying and completely misguided decision to drop promotional activities. Pulsar consequently was reduced to a low-key affair with no further realistic ambitions. Their later output (post 1980) has been disappointing in comparison.

ALBUMS (UP TO 1981):
1 | POLLEN | 1975 | KINGDOM KY 28031
2 | THE STRANDS OF THE FUTURE | 1976 | KINGDOM KA 20226
3 | HALLOWEEN | 1977 | CBS 82477
4 | BIENVUE | 1981 | THEATRE CS 811

1 & 2 LATER RELEASED ON DECCA AND CBS. 3 & 4 RE-ISSUED ON LP BY MUSEA (FGBG 2008 & 2020)).
1-3 RE-ISSUED ON CD BY MUSEA (FGBG 4015, 4018 & 4022).

Pyranha

An obscure French-Swiss group who played music somewhere between Lard Free and Piblokto!

1 PYRANHA 1973 EPSILON

Rahmann

  • Mahamad Hadi - Roland guitar synth, electric guitar, fretless guitar, oud, bouzouki, snitra
  • Amar Mecheraf - drums, percussion
  • Michel Rutigliano - pianos, synthesizers
  • Gerard Prevost - acoustic bass, electric fretless
  • bass Louis Cesar Ewande - percussion With:
  • Didier Lockwood - electric violin (1 track)
  • Lisa Deluxe - vocals (1 track)

Fronted by a talented North-African guitar player, Rahmann made an album of energetic instrumental jazz-rock with strong ethnic (Arabian) and "zeuhl" influences. It was recorded at Studio Ramses, guaranteeing superb sound quality. A recommended album (which is among my favourite French jazz-rock albums along with Weidorje, Didier Lockwood's Jazz-rock and several efforts by Zao). It was recorded between 1977-78, but not released until 1979 as record labels were lukewarm about this rather advanced music.

The brothers Mahmamad and Mecheraf jammed with the Lockwood brothers in a rehearsal room in Ivry shared with Magma (1972-74).

1 RAHMANN 1979 POLYDOR 2393 252

RE-ISSUED ON CD BY MUSEA (FGBG 4261) IN 1999.

Red Noise

  • Patrick Vian - lead guitar, vocals
  • Jean-Claude Cenci - sax, flute, vocals
  • Daniel Geoffroy - bass, vocals
  • Philip Barry - drums, guitar, vocals

    with:

  • John Livengood - organ
  • Austin Blue - percussion

"Red noise" really sums it up - this is radical free-rock including toilet flushes, frenzied saxophones, fragments of stage performances, mysterious phone calls, spontaneuous guitars and a jazzy rhythm section. The interconnection of many short tracks on side one is clearly indebted to The Mothers' We're Only In It For The Money. You shouldn't bother too much about this record, which is of mostly historical interest. Original copies are very very rare and will set you back thousands of Francs.

1 SARCELLES-LOCHÈRES 1971 FUTURA RED 01

RE-ISSUED ON CD BY SPALAX.

SEE ALSO: PATRICK VIAN

Renaud, Alain

  • Alain Renaud - guitars, bass, vocals

    with:

  • Clement Bailly - drums (2)
  • Liza Strike - background vocals (2)

Alain Renaud had sporadically played guitar with Heldon, but few traces of this are evident on his solo albums. The first is his best with quite a lot of inspired guitar solos, while Out Of Time included a more lyrical approach.

1 | RENAUD | 1975 | DISJUNCTA 000.003
2 | OUT OF TIME | 1976 | DISJUNCTA 000.010
3 | BACK AND IN AGAIN | 1979 | CARRERE 67936

Rhesus O

  • Alain Monier - organ, percussion
  • Jean-Pol Asseline - electric piano, harpsichord
  • Alain Hatot - saxes, flute
  • Francis Moze - bass, acoustic guitar, xylophone
  • Serge Lenoir - bass
  • Thierry Blanchard - drums, percussion
  • Guy Pedersen - double bass, bass

Monier and Asseline were the creative force behind this jazz-rock outfit. They recorded serious instrumental music in the tradition of Soft Machine's Third, but were also inspired by jazz legends, such as John Coltrane and Miles Davis. They predated the refined instrumental style of Zao and several other French jazz-rock outfits.

1 RHESUS O 1971 EPIC 64560

RE-ISSUED ON CD BY MUSEA (FGBG 4137) IN 1996.

Ribeiro, Catherine

  • Catherine Ribeiro - vocals

    with (on 4):

  • Patrice Moullet - guitars
  • Jean-Sébastian Lemoine - bass
  • Patrice Lemoine - organ
  • Michel Santangelli - drums

Catherine Ribeiro was among the best known female vocalists in France. Her albums are quite radical, including elements from improvised rock, progressive rock and folk, but also continuing the chanteuse-tradition of Piaf and others. Ribeiro's singing is powerful (threatening to blow up the microphone any moment), but sometimes a little over the top. Her range reaches the low register, just as Nico or Inga Rumpf. Moullet's guitars and home-made stringed instruments provide a good contrast to Ribeiro's voice. An artist this unique and indiosyncratic can't be appreciated by the hordes. It's also almost impossible to judge her music - comparisons just won't do! A good album to start with is Paix from 1972.

ALBUMS (UP TO 1980):
1 | C. RIBEIRO + 2 BIS | 1969 | FESTIVAL FLDX 487
2 | NO. 2 | 1970 | FESTIVAL FLX 531
3 | AME DEBOUT | 1972 | PHILIPS 6332 017
4 | PAIX | 1972 | PHILIPS 6325 019
5 | LE RAT DEBILE ET L'HOMME DES CHAMPS | 1974 | PHILIPS 9101 003
6 | (LIBERTES?) | 1975 | PHILIPS 9101 501
7 | LE TEMPS DE L'AUTRE | 1977 | PHILIPS 9101 155
8 | LE BLUES DE PIAF | 1977 | PHILIPS 9101 156
9 | JACQUERIES | 1978 | PHILIPS 9101 201
10 | PASSIONS | 1979 | PHILIPS 9101 270
11 | LA DÉBOUSSOLE | 1980 | PHILIPS 6313 096

Rictus

A hard rock offering. Just 500 copies were pressed of an album containing the usual guitar and organ battles. Seen offered for about 250 ECU.

1 CHRISTERLLE OU LA DÉCOUVERTE DU MAL 1979 PRIVATE PRESS

Ripaille

  • Patrick Audouin - grand piano, electric piano, synthesizers, spinet, acoustic guitar, percussion, vocals
  • Patrick Droguet - acoustic & electric guitars
  • Gérard Duchemann - lead vocals, string ens., spinet
  • Jackuy Thomas - bass, string ens., vibes
  • Michel Munoz - drums, percussion

    with:

  • Hugues de Courson - rototoms, crumhorn
  • Robert le Gall - violin
  • Alain Hergouarch - tambourine
  • Emmanuelle Parrerin - vocals, triangle
  • Jo Courtin - accordion
  • Pierre Holassian - sax

There are three outstanding gems on the highly collectable Ballon Noir-label, the "solo" albums of Emmanuelle Parrenin and Laurent Thibault and the fantastic Ripaille album. This is simply one of the best combinations of lush symphonic rock and folk-rock ever made! Similar to the music of Gryphon, Fruupp and Gentle Giant, this is just as personal. Ripaille's music sounds surprisingly unpretentious, perhaps on account of their great melodic talent. Medieval elements blend well alongside jangly electric guitars, sound effects and hovering synthesizers. The relatively short tracks display great variety and lots of invention. Little could be improved here! Another great album in quite a similar direction was released by Troisieme Rive in 1978. A second album was completed in 1980, but Ballon Noir had financial problems as the major labels didn't bother about this music.

1 LA VIEILLE QUE L'ON BRÛLA 1977 BALLON NOIR 13.003

RE-ISSUED ON CD BY MUSEA (FGBG 4231) IN 1997 WITH 3 BONUS TRACKS.

Ripoche, Michel

He was previously the violin player of Zoo. On his solo albums he is commited to the archetypical French violin-fronted instrumental jazz-rock, made famous by gifted players such as Jean-Luc Ponty, Didier Lockwood and David Rose. Ripoche's second album was a collaboration with the multi-instrumentalist André Demay. A couple of the tracks were influenced by Indian traditional music. Consequently, this album is more adventurous than its predecessor.

ALBUMS (UP TO 1980):
1 | EQUINOXE | 1975 | ATLANTIC 50.194
2 | CONTES MUSICAUX | 1977 | ATLANTIC 50.350

Rob Jo Star Band

One of the French mega-rarities, released on the same label as Zartong. The content is deranged psychedelic underground with strong guitars, studio effects and vocals in English. The album has been the subject of much hype among record dealers recently. ALBUM:

1 ROB JO STAR BAND 197? DOM D3001U

Roche

Soft (and rather lightweight) progressive rock that might interest some readers.

1 LA VALISE DE RÊVES 1974 EMI PATHÉ

Roger, Henry

  • Henry Roger - synthesizer, organ, guitar

Please see the Pôle entry.

1 IMAGES 1975 PÔLE 0005

Roy, Olivier

This guy made a pleasant album of mainly synthesizer-based instrumental music reminiscent of Vangelis and Torgue. Should be checked out by those into this genre!

1 POCHETTE-SURPRISE 1979 FLVM 3007

Saga de Ragnar Lodbrock

  • Patrick Alliard - guitars
  • Jean Cohen-Solal - flute
  • Armand Frydman - synthesizers, keyboards
  • Daniel Lysensoon - bass
  • Jean-Louis Mechalli - drums
  • Francois Proust - flute, background vocals
  • Olivier Proust - voice
  • Kirt Rust - drums
  • Patrick van der Kempen - trumpet bass

This concept album has attained much interest among collectors over recent years. While some parts have medieval folk mixed with modern textures, others are dominated by spoken vocals. You shouldn't acquire this record unless you understand French. The music alone can't justify its expensive price tag. Try Ripaille instead!

1 SAGA DE RAGNAR LODBROCK 1979 SOURIS

Sandrose

  • Rose Podwojny - vocals
  • Jean-Pierre Alarcen - electric guitar
  • Christian Clairefond - bass
  • Henri Garella - organ, mellotron
  • Michel Jullien - drums, percussion

Alarcen, Garella and Jullien had previously played together in Eden Rose, whose album was a showcase for magnificent interplay between organ and electric guitar. This style was the backbone for Sandrose too, but with dramatic female vocals added in the style of Julian's Treatment, Earth & Fire and Circus 2000. Alarcen had now become a prolific composer, with a range from symphonic rock overtures ("Underground Session") to gripping songs ("Vision"). His guitar work (ranging from the incredibly fast to subtle strumming) was augmented by Garella's orchestral textures on organ and mellotron (sometimes recalling the British group Spring). "Old Dom Is Dead" was first released as "Mea Culpa - vocal / instrumental" on a single by Claude Puterflam in 1970 (under the pseudonym Lenis Chorea).

This is a great album for all but those who find Podwojny's vocals a bit too melodramatic, recalling horrible memories of Shirley Bassey. Some people even consider it a milestone of French rock.

1 SANDROSE 1972 POLYDOR 2393 030

RE-ISSUED BY MUSEA (FGBG 2011) IN 1987. ALSO RE-ISSUED ON CD (FGBG 4003).

SEE ALSO: JEAN-PIERRE ALARCEN

Satanazet

This band emerged from the Bretany folk milieu in the wake of Alan Stivell. They made an obscure album, which also contained a large poster.

1 AN DURZUNEL 1973 VELIA

Schwarz, Jean

His early albums listed here contain a mix between electronic avant-garde and free-rock, with some excursions into more conventional jazz-rock. Lejeune's contributions on the first album are also interesting, but three pop tracks by Beetz are certainly not.

Anticycle II was written for magnetic tapes and percussion. Schwarz went on to cut more albums in the early eighties, focusing on electronic experimental music.

1 | DES MUSIQUES, DEN SONS | 1972 | JSL 074
2 | ANTICYCLE II | 1973 | CHANT DU MONDE 74551

1 WITH PHILIP BEETZ AND JACQUES LEJEUNE.

Season

  • Francois Dorembus - acoustic & electric guitars, vocals
  • Christophe Jacq - vocals, acoustic guitar
  • Patrick Arondel - acoustic guitar, drums, vocals,
  • bass Michel Michalakakos - piano, organ, violin, vocals

An obscure quartet, who played hippie folk with English lyrics. These buskers made happy music in the tradition of Heron and Ora (and even McCartney's acoustic material) full of haunting melodies and period charm. Some may look down on this rather simple music, but I love this album. Don't miss it if you like the British underground folk scene!

1 SEASON 1971 MELODY MM.3350

Seffer, Yochk'o

Seffer's solo albums clearly fell into the jazz category, but deserve mention because they are adventurous, particularly those recorded with a string quartet named Neffesh Music (the first two albums listed). No lounge jazz here, but highly demanding music that should be discovered by more people.

1 | MAGYAR-IÔ | 1976 | CHANT DU MONDE 74604
2 | DÉLIRE | 1976 | MOSHÉ-NAIM 12.008
3 | IMA | 1977 | MOSHÉ-NAIM 12.010
4 | GHILGOUL | 1979 | GAROU-GAROU SR116

SEE ALSO: ZAO, SPEED LIMIT

Selmis, John

A guitar player who attempted to imitate Jimi Hendrix on an album of limited interest.

1 BEGINNING 1973 FIDSOUND 2094

Selune

  • Jeanette Corre - vocals, dulcimer, psalter
  • Dominique Dodier - vocals, guitar, dulcimer
  • Eric Guenard - vocals, flute, cornemuses
  • Jean-Paul Thiland - bass, guitar

This group played relaxing traditional folk, mostly material from the medieval ages. Their albums will satisfy anyone wanting to fill their living rooms with bards and minstrels. They contain nice female and male vocals with varied instrumental arrangements.

1 | LE MANUSCRIT DE BAYEUX | 1978 | PLURIEL 3312
2 | CHANSONS DE NORMANDIE | 1979 | PLURIEL 3318

Semool

From the Futura label you would expect free rock, which is spot on this time. More exhausting music in the style of Red Noise and Mahogany Brain. Worst of all you have to pay a lot for it as well - should have been the other way round, really! Still, if you would pay me that much to make mayhem, just call me and I'll make a hell of a noise in your living room.

1 ESSAIS 1971 FUTURA SON 02

Senthaclos

  • Jean-Pierre Permane - vocals
  • Daniel Bance - acoustic guitar
  • Patrice Bourdin - accordions, keyboards, violin
  • Gilbert Thiery - electric guitar
  • Gérald Piton - bass
  • Didier Chervin - drums, percussion

This might be interesting for some readers as it contains (badly produced) guitar-based hard-rock bordering on heavy progressive. Still the group was influenced by early Ange. The group recorded other album(s), but I have no details about them.

1 4 MARS 1975 VENDÉMIAIRE VDES 020

Sheller, William

This composer had previously participated on the first French rock opera Popera Cosmic in 1970/71. His own work Lux Aeterna is yet another ambitious attempt to combine classical music with art rock. This is largely successful, with grand orchestra and Latin chanting combined with moog synthesizers, electric guitar and a rock rhythm section. A great album that should have a general appeal - recommended!

1 LUX AETERNA 1972 CBS 65030

A SECOND ISSUE WAS RELEASED BY CBS IN 1975, BUT THIS IS AS DIFFICULT TO FIND AS THE ORIGINAL.

Shylock

  • Frédéric L'Epee - guitars, bass
  • Didier Lustig - moog, mellotron, electric piano, clavinet, Hammond B3, Elka Rhapsody
  • Serge Summa - bass (2)
  • André Fisichella - drums, percussion

Shylock were one of the best French groups in the second half of the seventies. They played powerful and vigorous symphonic rock. Gialorgues was an instrumental blend of Genesis (the electric guitar of Hackett and synthesizers of Banks), Yes (the extended musical structures) and, to a lesser extent, King Crimson (the inventive percussion work of Muir). Their taste for elegant melodies and convincing technical ability place them above almost everyone else in this field and on the same level as Schicke, Führs & Fröhling. The album was first released by the group on their own label but when they signed to CBS a new edition was printed.

Ilé de Fiévre (Island Of Fever) was recorded in a much better studio (at Aquarius Studio in Geneva, Switzerland). The freshness of their first album was overshadowed by the perfectionist production of the second (making them even more similar to SFF). The title track was magnificent, but the remaining pieces didn't fit too well as a single entity. Still this is a great album. CBS then suggested the band should commercialize their sound, as Ilé de Fiévre sold less than Gialorgues. This didn't work out too well and finally led to Shylock's demise. They were the victim of changing fashions, as no one at that time realised that progressive rock is really as timeless as the blues.

1 | GIALORGUES | 1976 | GIALORGUES 8001
1 | GIALORGUES | 1977 | CBS 82189
2 | ILÉ DE FIÉVRE | 1978 | CBS 82862

1 & 2 RE-ISSUED BY MUSEA ON LP (FGBG 2026 & 2027) IN 1989 AND ON CD (FGBG 4105 & 4177) IN 1994 AND 1996.

Silva, Alan

Apparently a suite dealing with the lunar landing, released on the BYG Actuel series. Alan Silva played with his "Celestial Communication Orchestra", featuring Bernard Vitet, Grachan Moncur III, Archie Shepp, Anthony Braxton, Kenneth Terroade, Dave Burrell, Leroy Jenkins, Beb Guérin, Malachi Favors and Claude Delcloo.

1 LUNA SURFACE 1969 BYG 529.312

Silvestre, Lourival

  • Lourival Silvestre - guitar, vocals, EMS synthi

    with:

  • Silvia Beraldo - flute
  • Maria Amelia Martins - piano
  • M. Falcao - drums, percussion

Recorded in the Schizo studio by Richard Pinhas and Alain Renaud in March 1975, this is a little curiousity on Heldon's Disjuncta label. A couple of tracks are influenced by the ethnic music of Africa, featuring lots of hand-beaten percussion, improvised wordless falsetto vocals, acoustic guitar and an underlying, jazzy do-it-yourself hippie spirit. "Derriére La Mer Et Fantasy" entered stranger realms with heavily echoed electric guitar, percussion, voice and flute. An unusual album for completists.

1 FICTION MUSICALE 1975 DISJUNCTA 000.008

Skornik, Guy

Skornik made one of those late sixties period "beat, poetry and anarchy" artifacts, which merged the fresh influences from Gerard Manset's aesthetic first album with the more turbulent emotions of Melmoth and Bananamoon. His slightly psychedelic mixture is quite entertaining. The lyrics are sung in both French and English.

1 QU'EST CE QUE LE DREAM 1969 PATHÉ

Skryvania

  • Henry Jean Aubin - organ, synthesizer, violin
  • Harold Bakobza - organ, synthesizer, violin
  • Alain Yvorra - bass, pedal bass, vocals
  • Olivier Marina - 6 & 12 string guitars, vocals
  • Benoit Reeves - drums, percussion

This group were very young at the time and obviously great fans of Genesis and Yes. With only very basic equipment (two Revox A77 used for the tape recordings) they still made an impressive album. It has attracted the interest of collectors ever since, as only 300 copies were pressed. The music is better than most in this genre recorded after 1976, but perhaps lacks its own personality. However, it is interesting to hear this symphonic garage rock, adding a raw edge and much enthusiasm to a genre some only associate with megabuck productions and inflated egos.

1 SKRYVANIA 1978 DMR 001

RE-ISSUED ON CD BY MUSEA (FGBG 4011) IN 1989 WITH 5 EXTRA TRACKS.

Sonerien Du

A folk band from Bretagne from the same milieu as Tri Yann and Alan Stivell.

1 | BAL BRETON | 1973 | ARFOLK SB 308
2 | AR SONERIEN DU | 1974 | ARFOLK SB 323

Sonorhc

A group attempting to explore the boundaries between free jazz and ethnic music, similar to Third Ear Band.

1 PURF 1972 CAVALIER CVR MG 650

Sourdeline

  • Jean-Pierre Danielsen - guitar, trad. instruments
  • Catherine Burban - vocals, dulcimer, psalter
  • Jean-Pierre Dallongeville - vocals, guitar
  • Jacques Isembert - percussion
  • Pascale Piat - violin

Another obscure folk group with fragile melodies and beautiful female vocals. Some even insist that Sourdeline are better than Malicorne!

1 | LA REINE BLANCHE | 1976 | DISCOVALE WM-03
2 | JEANNE D'AYME | 1977 | DISCOVALE WM-22

Spacecraft

  • John Livengood - synthesizers, keyboards
  • Ivan Coaquette - guitar, bass, effects

This duo of space-rock merchants made several recordings from 1975-77 that were included on Paradoxe (1978). Their music is quite noisy, disjointed and experimental, like early Guru Guru meeting Ash Ra Tempel and Gong. This is to be expected when you consider that John Livengood had contributed to the Red Noise album and Ivan Coaquette had been a member of Musica Eletronnica Viva. Although acclaimed by several other writers, Spacecraft seem to lack purpose, drifting away to a random destination.

1 PARADOXE 1978 SC 7802

RE-ISSUED ON CD BY SPALAX (14928) IN 1995 WITH 1 BONUS TRACK.

Speed Limit

  • Jeff Seffer - tenor & soprano saxes
  • Jean-Louis Bucchi - electric piano
  • Gerard Curbillon - guitar
  • Joël Dugrenot - bass (1)
  • George Jinda - drums
  • Michel Ripoche - keyboards (2)
  • Jannik Top - bass (2)

A group created by Yochk'o ('Jeff') Seffer after he had left Zao. Speed Limit play typical mid-seventies forceful jazz-rock that can be quite demanding at times; it features impetuous improvisations from Seffer in strange scales and metres. This is rather dry and academic music that will not interest the casual listener.

1 | SPEED LIMIT | 1975 | CHANT DU MONDE 74575
2 | SPEED LIMIT (II) | 1976 | RCA FPL1 0101

JEAN-LOUIS BUCCHI SOLO:
A1 SUNFLOWER 1978 TREMA 310 047

Spheroe

  • Gerard Maimone - electric piano, moog, korg, vibraphone, piano
  • Michel Perez - guitars
  • Rido Bayonne - bass, percussion
  • Patrick Garel - drums, percussion, keyboards

Typical instrumental jazz-rock from the seventies with the emphasis on electric piano and electric guitar with a Latin touch. It is comparable to a jazzy Santana, several Spanish fusion groups or even Return To Forever and Brand X. The musicianship is excellent, dominated by Gérard Maimome's keyboards and compositions. Top of the heap are "Black Hill Samba" and "Chattanooga" (on their first album), both clocking in at 12 minutes. This is a good example of French jazz-rock undeterred by the "zeuhl" movement.

1 | SPHEROE | 1977 | COBRA COB 37.006
2 | PRIMADONNA | 1978 | COBRA COB 37.018

Step Ahead

  • Christian Robin - electric guitars
  • Danny Brown - vocals
  • Gérald Macia - acoustic guitar
  • Claudie Truchi - keyboards, grand piano
  • Antoine Ferrera - bass
  • Jean-Yves Dufournier - drums

Although Step Ahead recorded a couple of years into the 80's, this album still deserves to be mentioned as it is the best French symphonic album from this decade. Step Ahead follow closely on the heels of Yes, with similar high-pitched vocals, but adding more macho-guitars. This is midway between kitsch and a masterpiece.

1 STEP AHEAD 1982 RCA PL 37604

RE-ISSUED ON CD BY MUSEA (FGBG 4037) IN 1991.

Stivell, Alan

  • Alan Stivell - harp, flute, cornemuse, harmonica, mellotron, vocals, harmonium

    with:

  • Roger Mason - organ (1)
  • Philippe Fromont - fiddle (1)
  • Youenn Robineau - electric guitar (1)
  • Dan Ar Bras - acoustic & electric guitar, vocals (2-8)
  • René Werneer - fiddle, vocals (2-4)
  • Gabriel Yacoub - guitar, banjo, dulcimer (2-4)
  • Marie Yacoub - vocals (4)
  • Pascal Stive - organ, piano (2-4)
  • Gerard Levasseur - bass (2,3)
  • Henri Delagarde - cello, flute, bombarde (2,3)
  • Michel Santagelli - drums (3,4)
  • Jean-Luc Hallerau - bass, vocals (4)
  • Michel Delaporte - tablas (4)
  • Bagad Bleimor - drums (4)
  • Padrig Kerre - mandolin, dulcimer, fiddle (8)
  • Andrew Herve - keyboards (8)
  • Mikael Herve - bass (8)
  • Jean-Luc Danna - drums (8)
  • Dave Swarbrick - fiddle (8)
  • Clement Bailly - drums (8)
  • Richard Harvey - krummhorn, recorder (8)
  • Lyn Dobson - flutes, sitar, tablas, psaltery (8)

Thanks to Alan Stivell, Breton folk music has become widely known outside France. The music is close to the Celtic folklore from the British Isles - with fiddle, flute, Celtic harp, bagpipes and mandolin to the fore. His Fontana albums from 1972-74 are classics of this genre, and also featured some of the most respected of folk musicians, such as Gabriel and Marie Yacoub (pre-Malicome), Dan Ar Bras (with a prolific solo career) and Rene Werneer (pre-Ys). These albums are easy to find and still cheap. Among later albums, Symphonie Celtique is a highly accomplished work.

ALBUMS (UP TO 1980):
1 | REFLETS | 1970 | FONTANA 6312 011
2 | RENAISSANCE DE LA HARPE CELTIQUE | 1972 | FONTANA 6325 302
3 | A L'OLYMPIA | 1972 | FONTANA 6399 005
4 | CHEMINS DE TERRE | 1973 | FONTANA 6325 304
5 | E LANGONNED | 1974 | FONTANA 6325 332
6 | A DUBLIN | 1975 | KELTIA III 9101 850
7 | TREMAN INIS | 1976 | KELTIA III 9101 851
8 | 'RAOK DILESTRA | 1977 | KELTIA III 9101 852
9 | UN DEWEZ'H BARZH'GER | 1978 | KELTIA III 82823
10 | 3RD LIVE | 1979 | KELTIA III 83505
11 | SYMPHONIE CELTIQUE | 1980 | KELTIA III 88487

Structure

A jazz-rock band fronted by a flute player which sounds like an attempt to cash in on the contemporary success of this genre (for example Blood, Sweat & Tears, Chicago).

1 POP MUSIC 1970 AFA NEC 20745

Subversion

  • Jean-Luc Fauvel - guitars
  • Eric Mallet - guitars
  • Pierre Jean Gidon - sax
  • Patrick Smadja - drums

Their album's musical focus was somewhere between instrumental fusion (Chute Libre, Benoit Widemann) and lyrical progressive rock (Orion, Ophiucus). Some of the musicians later played in Falstaff.

1 SUBVERSION 1976 POLE 020

SEE ALSO: FALSTAFF

Subway

  • Irvin Mowrey - acoustic guitar, vocals, percussion
  • Malcolm Watson - violin

Mowray was from England and Watson from the USA, but their eponymous album was recorded and released in France. The duo started working together in England but eventually relocated to France, busking in the metropolian underground stations to earn their living. The album contained eight melancholic songs comparable to acts such as The Mormos, Nick Drake, Fuchsia, Perry Leopold, Mayfly and Forest. A few tracks have electric guitar, bass, drums and studio effects, bringing the package closer to psychedelia. Irving Mowrey wrote all the tracks and was certainly a talented singer and songwriter. He was later involved with Bachdenkel, but didn't play on any of their albums.

1 SUBWAY 1971 EPIC EPC 64541 (F)

Super freego

  • Karaki - bass, vocals
  • Herve Dupon - guitars, keyboards
  • M. Skolarczyk - vocals
  • Rockez Melendy - drums, percussion
  • Max de Pol - guitars

Their album was released as late as 1983, but it contained interesting "zeuhl" rock.

1 POURQUOI ES-TU SI MECHANT? 1983 RCA PL 37657

Supra Pop Impressions

Just like the Andre Popp album, this is a top rarity featuring Jean-Pierre Alarcen and other Systeme Crapoutchik members. There are understandable similarities to Eden Rose, one of Alarcen's other projects. Pleasant instrumentais with electric guitar, organ and other keyboards. However, there are many similar albums and Supra Pop doesn't particularly stand out in the genre.

1 SUPRA POP IMPRESSIONS 1970 EP 2000

Surya

  • Francis Lockwood - keyboards
  • Didier Lockwood - violin
  • Luc Plouton - second keyboards
  • Bunny Brunei - bass
  • Jean-My Truong - drums, percussion

A jazz-rock group formed by Didier Lockwood and Truong, the ex-drummer of Zao. The eponymous Surya album was supposed to be released on RCA in 1977, but the label turned it down due to lack of "commercial potential". The more open-minded Tapioca label then agreed to release it, but soon had to suspend their activities for financial reasons! The album finally appeared on a small label in 1980. The content is technically very competent jazz-rock consistent with the reputation of the Lockwood brothers and company.

1 SURYA 1980 CORNELIA COR 4310

Synchro Rhythmic Eclectic Language

  • Louis Xavier
  • Jean-Yves Rigaud
  • Jo Maka
  • Georges Edouard Nouel

A fusion ensemble that included Jean-Yves Rigaud (previously a member of Zao) on violin. Serious stuff from an aptly named ensemble!

1 S.R.E.L. (LAMBI) 1975 MOSHÉ-NAIM 12.007

Synthesis

  • Philippe Briche - acoustic & electric piano
  • Ivan Julien - trumpet
  • Raymond Gimenez - guitar
  • Andre Ceccarelli - drums
  • Didier Lockwood - electric violin
  • Chantai Alexandre - lead vocals
  • Paul Jean Borowsky - lead vocals
  • Tony Bonfils - bass
  • Francis Coumet - saxes, flute, clarinet
  • Francois Jeanneau - saxes, flute, synthesizer

An album of middle-of-the-road funky jazz-rock, very typical for the mid/late 70's. Some will enjoy it, although I find it rather boring.

1 SYNTHESIS 1976 ARC ZAL 2005

Systeme Crapoutchik

  • Gérard Kawczynski - guitar, vocals
  • Christian Padovan - bass, vocals
  • Jean-Pierre Alarcen - guitar
  • André Sitbon - drums
  • Alain Legovic - keyboards

This group was formed in early 1967 by Gérard Kawczynski and Christian Padovan as a vehicle for their self-penned songs. In 1968 and 1969 they released 4 singles, 2 EPs and 1 LP, establishing Systeme Crapoutchik as being among the best bands in the classical sixties pop tradition. They were strongly influenced by mid-period Beatles and with similarities to The Hollies and Procol Harum. In 1969, Jean Pierre Alarcen quit to join Eden Rose, while the others made two more singles in 1970. The double album Flop was a compilation of almost everything Systeme Crapoutchik had recorded. It included tracks from their first album and singles as well as some unreleased material (mostly alternate versions). This is recommended and features some very memorable and inventive songs with a strong sunny sixties feeling (although not delving deeply into the psychedelic). All their lyrics were written by Claude Puterflam, the boss of Flamophone. In 1974 the group reformed (minus Alarcen), but released a duller album which was inferior to their label mates Ilous & Decuyper, but better than Crosby, Stills & Nash.

1 | AUSSI LOIN QUE JE ME SOUVIENNE | 1969 | FLAMOPHONE FL 3.301
2 | FLOP | 1970 | FLAMOPHONE FL 330.2
3 | LE SYSTEME CRAPOUTCHIK | 1975 | FLAMOPHONE FL2933103

Tai Phong

  • Khanh - vocals, guitar
  • Tai - vocals, bass, acoustic guitar, keyboards
  • Jean-Jaques Goldman - vocals, guitars
  • Stephan Caussarieu - drums, percussion
  • Jean-Alain Gerdet - keyboards (1)

Tai Phong were merchants of archetypical late 70's symphonic rock, following on the heels of Barclay James Harvest and Yes. Some will find their three albums too full of Yes clichés, others might dislike the strained vocal yells, but others will enjoy the rich melodic content. What I miss is some personality and distance from the British symphonic rock scene. As reflected by their name, Tai Phong were based around two Japanese immigrants.

1 | TAI PHONG | 1975 | WARNER 56.125
2 | WINDOWS | 1976 | WARNER 56.264
3 | LAST FLIGHT | 1979 | WARNER 56.740

THE ALBUMS HAVE BEEN RE-ISSUED ON CD IN FRANCE AND JAPAN.

Tangerine

  • Valéry Btesh - vocals, acoustic guitar (1)
  • Marc Donahue - vocals, acoustic guitar, flute, keyboards, sax, bongos
  • Gabriel Malka - vocals, acoustic guitar
  • Charlie Sabban - vocals, acoustic guitar

    with:

  • Alain Carnel - bass
  • Roger Gremillot - drums

On their first album, Tangerine developed a hybrid between French and American folk-rock. They seem unaffected by the demise of the hippie dream, as this is good-natured, rural folk-rock with nice vocal harmonies, acoustic guitars and flute. The title track was a French version of the track "Sandman", written by Dewey Bunnell for America's first album (1971). The female vocals of Valéry Btesh are particularly enchanting and not far behind Emmanuelle Parrenin or Sandy Denny. This album radiates the sheltered warmth of an endless indian summer. Mémoire (1976) was recorded after the departure of Btesh. It lacked some of the excitement of its predecessor, but was still a competent effort, more closely related to American roots and folk-rock.

1 | DE L'AUTRE CÔTE DE LA FORÉT | 1975 | ARCANE 913 029
2 | MÉMOIRE | 1976 | CRYPTO ZAC 6400

ALBUM BY VALÉRY BTESH:
A1 RÊVES CRISTAL 1977 CRYPTO ZAL 6414

Tarentule

  • José Pozonne - flute, mandolincello
  • Bernard Lasbleiz - concertina, accordion, violin
  • Alain Roland - dulcimer, guitar, mandolin
  • Patrick Helard - violin, mandolin, harmonium

Another of those pleasant folk groups in the style of Malicorne. Some insist this is one of the very best French folk-rock records - all I can say is the competition is stiff!

1 TARENTULE 1978 ARFOLK SB 365

Tekielski, 'mama' Bea

  • Beatrice Tekielski - vocals, acoustic guitar

    With (on 2):

  • Gilles Tinayre - piano, synthesizer
  • Francois Jeanneau - synthesizer, flute, sax
  • Jean-Claude D'Agostini - electric guitar
  • Nigel Morris - drums
  • Joël Dugrenot - bass

One of the many "chanteuses" of French rock, Mama Bea is a marginal case for inclusion here. She is just as ardent as Catherine Ribeiro and the others. Check out La Folle first.

ALBUMS (UP TO 1980):
1 | JE CHERCHE UN PAYS | 1972 | SFP 14004
2 | LA FOLLE (2LP) | 1977 | ISADORA ISL 9010
3 | FAUDRAIT RALLUMER LA LUMIÉRE DANCE CE FOUTU COMPARTIMENT | 1977 | RCA 37126
4 | POUR UN BÉBÉ ROBOT | 1978 | RCA 37203
5 | VISAGES | 1978 | RCA 37269
6 | LE CHAOS | 1979 | RCA 37322

Terpandre

  • Jacques Pina - pianos, clavinet, mellotron
  • Michel Tardieu - synthesizer, electric piano, mellotron
  • Bernard Monerri - guitar
  • Patrick Tilleman - violin
  • Paul Fargier - bass
  • Michel Torelli - drums, percussion

Though not released until 1981 (in a pressing of 1,000 copies), their album was recorded in 1978 and is typical late seventies instrumental progressive rock. The opening track ("Le Temps") highlights the violin and, though not far removed from Zao (with whom Tilleman. played for a while), is closer to rock. This is contrasted by "Conte En Vert" and "Anne-Michaële", delightful lush and poetic instrumentais fronted by mellotrons (comparable to the British group Spring). This is one of the better albums of this genre and can be appreciated by any who enjoy the instrumental Camel, King Crimson and Genesis. Monerri had previously played in Chico Magnetic Band.

1 TERPANDRE 1981 DIONYSOS DI 3003

RE-ISSUED ON LP BY MUSEA (FGBG 2018).
RE-ISSUED ON CD BY MUSEA (FGBG 4150) IN 1995 WITH TWO BONUS TRACKS.

Texier, Henri

This former member of Total Issue also made some jazz-rock albums. There are also Turkish influences in the rhythms as evidenced by the use of oud (a stringed instrument used in middle eastern music).

ALBUMS (UP TO 1980):
1 | AMIR | 1976 | EURODISC 913 082
2 | VARECH | 1978 | EURODISC 913 087
3 | A CORDES ET À CRIS | 1979 | JMS 06

Thibault, Laurent

  • Laurent Thibault - bass, guitar

    with:

  • Amanda Parsons - vocals
  • Lisa Bois - vocals
  • Lionel Ledissez - vocals
  • Serge Derrien - vocals, flute
  • Jean-Claude Delaplace - vocals
  • Jacqueline Thibault - keyboards
  • David Rose - violin
  • Richard Raux - sax
  • Guy Renaudin - sax
  • Francis Moze - bass
  • Dominique Bouvier - drums, percussion

Thibault will always be well remembered as the first bass player of Magma and the creator of the regretably short-lived label Theleme. Still his most valuable gift to the future was his solo album, which ranks among the ten best French records ever. Its four tracks have an incredibly sophisticated production in which every single note and sound have been placed painstakingly into a symphonic jigsaw. The album starts in a dreamy mood with Amanda Parsons' (known from Hatfield & The North) angelic, wordless vocals, backed by strings, guitar and bass, later to be joined by percussion and lush keyboards (no synthesizers were used). Several musical themes are explored, before reaching for more raucious heights in the song. Elsewhere, there is an Indian song (performed by ex-Ergo Sum member Lionel Ledissez who had been living in Mexico) and an Arabian song, concluding with "the Voice of Reason" itself (this has something to do with the album's concept). There are also contributions from various animals, natural sounds, flame throwers and machine guns. Laurent Thibault combines these odd elements into an integrated work, using them as "ordinary orchestral instruments" in his exotic score. This record goes far beyond Mike Oldfield's Tubular Bells, which sounds trite in comparison. The only downside is that the album only lasts for 32 minutes. Nevertheless, it is brilliant, fresh and innovative throughout.

1 MAIS ON NE PEUT PAS REVER TOUT LE TEMPS 1979 BALLON NOIR 13.009

RE-ISSUED ON CD BY MUSEA (FGBG 4054) IN 1992.

Tocabiol

Weird psych-folk from South France featuring electric and acoustic guitars, piano, synthesizer and vocals.

1 TOCABIOL 1979 REVOLUM

Tomé, Antoine

Quite an original composer and singer who uses percussive, low-pitched vocals and his own blend of jazz-rock, ethnic and "zeuhl" elements.

ALBUMS (UP TO 1980):
1 | LES CHANTS DU COEUR | 1977 | MOSHÉ-NAÏM 10.030
2 | INNOCENCE | 1979 | ARGILE ARG 2001

Torgue, Henry

  • Henry Torgue - organ, piano, synthesizer

    with:

  • Alain Périssat - bass (2)
  • Jacques Givry - drums (2)

A keyboard player who may have made several instrumental albums based on trivial melodic themes, not too far removed from Vangelis, Jarre and Roedelius. These would be well suited for TV documentaries and background listening.

ALBUMS (UP TO 1980):
1 | SOUVERNIRS DES CITES CREPUSCULAIRES | 1976 | SONART 7012
2 | COMPARTIMENT FUCHSIA | 1978 | SPALAX FP 86811
3 | LE PRINCE APATRIDE | 1980 | SPALAX SPX 6824

Total Issue

  • Georges Locatelli - guitars, vocals
  • Michou Libretti - guitars, violin, darbouka, vocals
  • Chris Hayward - flute, darbouka, organ, piano
  • Henri Texier - bass, congas, vocals
  • Aldo Romano - drums, guitars, lead locals

Guitar player Michou Libretti came from Martin Circus, while most of the others came from the jazz circuit. The end result was a melodic brand of progressive rock, dominated by Aldo Romano's pleasant songs. The Swiss vocalist Jean-Pierre Huser co-composed 3 tracks, but has quit Total Issue before this album was recorded. There is variety in the use of instruments with the guitars marginally dominant, particularly on the extended tracks "La Porte Ouverte" and "Rustique". The album contains both French and English lyrics. A recommended album which should be easily accessible for those into the British progressive scene (from Pete Brown to Traffic and Jethro Tull).

1 TOTAL ISSUE 1971 UNITED ARTISTS UAS 29174

Tourlandry

Quiet folk-rock in the same tradition as Malicorne but with more elaborate arrangements. Beautiful and well-played!

1 L'INSTANT QUI TOURNE 1976 PRIVATE PRESS

Trafic Pop

This was a French pseudo-psych exploitation LP with the usual attack of nonchalant fuzz guitars, Hammond organs and even flute. Almost never offered for sale.

1 TRAFIC POP 1972 PRIVATE PRESS

Trans Europe Express

  • Gilles Adam - lead vocals
  • Hervé Rozoum - lead guitar
  • Patrick Allai - slide guitar
  • Michel Pitton - bass
  • Philippe Maucourt - drums

    With:

  • Bruno Dubois - piano (1)

This band played dynamic heavy blues-rock hidden away on two labels best known for completely different music! The first album was dedicated to Inga Rumpf of the German group Atlantis. Both albums had lyrics in English sung by a competent vocalist. They remind me of The Faces with Rod Stewart, or Mott The Hoople.

1 | LIVING FOR THE ROCK'N'ROLL | 1976 | PÔLE 0012
2 | SAME PLAYERS SHOOT AGAIN | 1977 | COBRA COB 37.009

Transit Express

  • Serge Perathoner - keyboards
  • Christian Leroux - guitars, synthesizer
  • Jean-Claude Guselli - bass
  • Dominique Bouvier - drums, percussion
  • David Rose - violins (2-3)

These albums contain good instrumental jazz-rock comparable to Brand X, Nova and the later albums by Area. The American born violin player David Rose steals the show on Opus Progressiveressif and Couleurs Naturelles with his stunning violin work! The last of these is usually considered to be their strongest effort. Here the group display a fast and energetic fusion with lots of committment. Unlike a few other ensembles, their compositions never get over-ambitious or too academic.

Perathoner's solo album is exactly that: solo piano pieces composed by himself and Erik Satie.

1 | PRIGLACIT | 1975 | RCA FPL 10089
2 | OPUS PROGRESSIVERESSIF | 1976 | RCA FPL 10130
3 | COULEURS NATURELLES | 1977 | RCA PL 37020

SERGE PERATHONER SOLO:
A1 IMPRESSIONNISME 1978 GRATTE CIEL 2010

Travelling

  • Yves Hasselmann - piano, Hammond organ, vocals
  • Jacques Goure - bass
  • Roger Gremillot - drums

Some of the members of Travelling had previously played with Introversion, who released a single in 1970. Travelling's album, released on the legendary Futura label, is superb, being similar to late 60's Soft Machine (their Second), with Hasselmann's voice reminiscent of Robert Wyatt. Hasselmann's organ work is also very impressive, literally travelling through strange and spacious environments. Much of it sounds quite improvised, particularly the long passages of "Voici La Nuit Tombée" (18:00). One has the feeling that Hasselmann's playing has more soul and is less academic than Mike Ratiedge's. This kind of sincerity explains the success of the album. The other side had shorter tracks with more emphasis on vocals. This is probably among the ten best French albums. Hassellmann later made some more symphonic instrumental music with Daniel Haas, previously a member of the group Ange.

1 VOICI LA NIUT TOMBÉE 1973 FUTURA RED 06

Trefle

  • Dominique Darfin - electric guitar
  • Jean-Yves Dauphin - bass
  • Joannes Kotchian - drums
  • Jean Paul Migliara - keyboards
  • Patrick Torrés - acoustic guitar

A quintet who played theatrical, melodic progressive rock similar to Atoll and Ange, but on a lower recording budget and with more loud guitars (like 70's Pink Floyd). A decent album - mainly of interest for fans of symphonic rock, although not really essential. Some critics give it greater acclaim, though.

1 REFLETS 1978 PRIVATE PRESS SDC 5

Tregeriz

An obscure female trio from Bretany who played acoustic folk material with guitars, harp, flute and percussion. Reputedly a rather good album.

1 JE SUIS LA FILLE BRUNE 1979 VELIA

Treponem Pal

  • Alain Berquez - guitars, vocals
  • Pierre Delas - keyboards, flute, vocals
  • Gary Picketson - piano, lead vocals
  • Laurent de Gasperis - bass, lead vocals
  • Serge Baumer - drums, percussion

A group of limited interest who played characteristic 70's melodic rock with some traces of soft progressive rock similar to Barclay James Harvest and Ten CC.

1 TREPONEM PAL 1977 GRATTE CIEL 2004

Tri Yann

  • Bernard Baudriller - vocals, bass, cello, violin, flute, mandolin
  • Jean Chocun - vocals, guitars, accordion
  • Jean Paul Corbineau - vocals, mandolincello, guitars
  • Gérard Goron - vocals, drums, percussion, dulcimer, bass, mandolin, electric guitar
  • Jean-Louis Jossic - vocals, bombardes, cromome, hautbois, flute, psaltery

This folk group used material from the British Isles in addition to their national cultural heritage. The mood of their music was mostly more "jolly" than Malicorne, but could also be introspective. Like Malicorne, their early albums are mostly traditional, gradually becoming more varied with elements from progressive rock. Early Tri Yann albums will appeal to those who enjoy the folk players on the Transatlantic label (Sweeney's Men, John Renbourn, The Johnstons, etc), The JSD Band and Amazing Blondel, while later albums might appeal to fans of Gryphon. Possibly their finest album was La Decouverte Ou L'Ignorance (1976), a perfect marriage between medieval folk and 70's progressive rock with tremendous vocal arrangements and some careful orchestration.

ALBUMS (UP TO 1980):
1 | AN NAONED | 1972 | KELENN
2 | TRI YANN | 1973 | KELENN
3 | LES PRISONS DE NANTES | 1974 | KELENN
4 | DIX ANS DIX FILLES | 1973 | KELENN 6332 626
5 | SUITE GALLAISE | 1974 | MARZELLE 6325700
6 | LA DECOUVERTE OU L'IGNORANCE | 1976 | MARZELLE 9286197
7 | URBA | 1978 | MARZELLE 9199 917

Triangle

  • Gérard Fournier - bass, vocals (1-2)
  • Jean-Pierre Prévotat - drums (1-3)
  • François Jeanneau - keyboards, flute, sax (1-3)
  • Marius Lorenzini - guitars (1-3)
  • Denis Duhaze - guitar, vocals (3)
  • René Devaux - bass (3)
  • Alain Renaud - guitar, vocals (1969)
  • Paul Farges - guitar (1969/70)

Triangle were one of the first French rock bands and achieved considerable commercial success with their albums and singles. Their first album had similarities to the debut of their colleagues Martin Circus, although it was lighter in texture with the usual rock instrumentation, sometimes supple-mented by flute or sax. Some of the songs had English lyrics, recalling Traffic, Spooky Tooth and Procol Harum circa 1968/69. There is some good instrumental work in the direction of progressive rock, but generally the album sounds a bit dated. It's a nice nostalgia trip into the better kind of late sixties pop-rock.

Triangle's next album was more of a mixed bag, veering from innovative ideas on "Récréation" (an unlikely cross between jazz-rock and psychedelia) to commoner heavy pop-rock (recalling The Move's Shazam) on "Le Retour". Sadly the overall impression was marred by some very banal pop tracks (big selling singles such as "Viens Avec Nous") and choral vocal arrangements dangerously close to The Les Humphries Singers. Several famous musicians contributed as sessionmen, among them Jean-Michel Jarre, François Cahen and George Locatelli.

Homonymie (1973) was a more consistent effort divided between power pop-rock and some orchestrated ballads. They should have developed their jazz-rock abilities instead of this trite material. Triangle's musical promise was never fulfilled, as they opted for commercial success (encouraged by their record company) in their lifetime.

1 | TRIANGLE | 1970 | PATHÉ 2C062-11147
2 | TRIANGLE II | 1972 | PATHÉ 2C062-11836
3 | HOMONYMIE | 1973 | PATHÉ 2C062-12493

1 RE-ISSUED BY MANTRA (016) ON LP IN 1988. RECENTLY MAGIC RECORDS HAS RE-ISSUED ALL ALBUMS ON CD WITH BONUS TRACKS, IN ADDITION TO A 4CD BOX SET.

Triode

  • Michel Edelin - (leader)

A short-lived group formed by flute player Michel Edelin. Some members later played with Chérèze, who recorded one album for CBS in 1980.

t ON N'A PAS FINI D'AVOR TOUT VU 1971 FUTURA RED 03

Troc

  • Alex Ligertwood - vocals
  • Jacqui Giraudo - guitars
  • Henri Giordano - keyboards
  • Jannick Top - bass
  • Tony Bonfils - bass
  • André Ceccarelli - drums

A short-lived group who played energetic jazz-rock with a funky, busy rhythm section and good vocals. Ligertwood had previously played with Oblivion Express.

1 TROC 1973 CY 3002 U

Troisieme Rive

  • Jean-Pierre Balland - vocals
  • Paul Bernard - vocals, guitars
  • Maurice Boguet - vocals, guitars
  • Jacques Edmond Gouré - bass, vocals
  • Daniel Martin - piano, accordion
  • Jean-Christian Spenle - guitar, mandolin, vocals
  • Jacques Martin - drums, percussion

A classic album of poetic folk-rock similar in style to Ripaille. Most tracks had bass, drums and electric guitar, but the result was still unusually delicate and tasteful. Fragments of baroque melodies (often played in canon) alternate with freshly written ones. The album reveals a deep musical knowledge and a great ability to combine academic and non-academic musical forms. In my view, their music is more valid than that of well-known groups such as Malicorne (who were OK but lacked imagination).

1 BANLIEUES 1978 IRIS TR 1010

Trust

A little known early French progressive pop album with a melodic approach and useful organ/guitar developments, comparable to Gracious and Czar, although with French lyrics. The musicians are not credited on the cover, but Jean Schulteis was the leader of the group.

1 LE MUTANT 1970 PHILIPS 6311 065

Univeria Zekt

  • Christian Vander - drums, percussion, voice
  • François Cahen - piano
  • Francis Moze - bass, organ
  • Teddy Lasry - sax, flute, organ
  • Yochk'o Seffer - saxes
  • Tito Puentes - trumpet

    with:

  • Claude Engel - electric & acoustic guitar
  • Klaus Blasquiz - vocals, percussion
  • Zabu - vocals
  • Lionel Ledissez - vocals

To paraphrase The Residents, this was Magma's "commercial album" - an attempt to make their musical vision more accessible to a wider audience. The reason for this was a request from Laurent Thibault of Thélème records (and their previous bass player). On one track (which sounds like a juicier Blood, Sweat & Tears) Magma was reunited with Zabu, their original vocalist. Another track was sung by Lionel Ledissez, the vocalist of Ergo Sum. These "easy-going" tracks were written by Lasry, Cahen, Zabu and Ledissez. Christian Vander's three compositions (featuring Klaus Blasquiz' eccentric lead vocals on "Ündïa") naturally sound more like Magma - circa their first album. Indispensable for all "zeuhl" lovers, others should first buy the ordinary Magma albums.

1 THE UNNAMABLES 1972 THÉLÈME 6332 501

RE-ISSUED ON LP BY CRYONIC IN 1984. RE-ISSUED ON CD BY MUSEA (FGBG 4086) IN 1993.

Urban Sax

The work of Gilbert Artman, previously the leader of Lard Free. The curious collector should approach Urban Sax with care, as Urban Sax 1 contains the mutilated sounds of 16 saxophone players with Artman adding electronic noises and effects. I think these two side-long excursions into the urban sanatorium for the incurable saxodelics are rather irrelevant in retrospect. Urban Sax 2 had an "expanded" concept, with 25 saxophone players and a choir added. Strange and monotonous atmospheres, yes, but is it worth listening to?

1 | URBAN SAX 1 | 1977 | COBRA COB 37.004
2 | URBAN SAX 2 | 1978 | COBRA COB 37.017

Vanay, Laurence

  • L. Vanay - vocals, keyboards, various

    With:

  • Laurent Thibault - bass (1)
  • Jean Chevalier - drums (1)
  • Serge Derrien - guitars, flute, vocals (1)

Vanay had a solid background from studying classical music, but decided to make some "rock" albums. Galaxies (1974) contained dreamy, poetic (even romantic) soft progressive rock in the tradition of Iris and Cressida. She later became Laurent Thibault's wife.

1 | GALAXIES | 1974 | SFP 34.024
2 | MAGIC'S SHOW | 1974 | SFP 55.009
3 | GATEWAY | 1975 | GALLOWAY 600 572

THIERRY GRAAL WITH VANAY & THIBAULT:
A1 LE VAGABOND DE L'HISTOIRE 197? SFP 4035

Vannier, Jean Claude

A poet whose music created a puzzling sound somewhere between Igor Wakhevitch and Emmanuel Booz.

1 L'ENFANT ASSASIN DES MOUCHES 1972 SUZELLE

Variations, Les

  • Joe Leb - lead vocals
  • Marc Todaly - lead & acoustic guitars
  • Jacques Grande - bass
  • Jacky Bitton - drums, percussion

The group was formed in 1967 and played as support act for Cream, Jimi Hendrix Experience and Manfred Mann in Germany, the Netherlands and in Scandinavia that year. Their debut single "Spicks And Specks" was released in Denmark only (on Triola). At least two singles were released in France before 1970, containing savage heavy blues-rock.

Nador (1970) was possibly the heaviest rock LP made in France to date! Their style was like a cross between Free and the first Led Zeppelin album, with Marc Todaly's eminent guitars always to the fore. All tracks were originals with English lyrics, quite different from their contemporaries Martin Circus and Triangle.

1 | NADOR | 1970 | EMI PATHÉ
2 | TAKE IT OR LEAVE IT | 1972 | EMI PATHÉ
3 | MOROCCAN ROLL / CAFÉ DE PARIS | ?

Veri Floris

A very rare folk-rock private pressing made in Belgium. This was quite well done with music comparable to Malicorne and Avaric plus an impressive gatefold cover.

1 LA FOLIE DE MALATAVERNE 1979 PRIVATE PRESS

Verto

  • Jean-Pierre Grasset - guitars (1-2)
  • Gilles Goubin - bass (1)
  • Xavier Vidal - violin (1 )
  • Michel Goubin - piano (1)
  • Dominique Dubuisson - bass (1)
  • Charles Goubin - guitar (1)
  • Serge Soulie - drums (1)
  • Michel Depalle - drums (1)
  • Alain Thomas - bass (1)
  • Benoît Widemann - moog (2)
  • Philippe Perronet - drums (2)
  • Jean-Pierre Fouquet - bass, piano (2)
  • Cyril Lefebvre - dobro (2)
  • François Artige - guitar (2)

Verto was the project of guitarist and engineer Jean-Pierre Graset. His first album was released on the highly collectable Pôle-label, and fitted well into their profile with experiments based on manipulated guitars with different rhythmic textures (close to fusion on a couple of tracks), sometimes recalling Heldon, although with its own personality. The group Potemkine (who also released their first album on Pôle) provided backing on one track. However, it's the long track "Strato" (18:00) that is outstanding, with the use of glissando or bowed, echoing electric guitar, creating undulating shimmering sounds close to experimental Tangerine Dream and Gong. Reel 19.36 (1978) was recorded with the help of several well-known musicians, among them Benoit Widemann (ex-Magma). This was almost krautrock made in France, with playful use of tape loops ("19/36"), burning lead guitars treated with effects ("Comme La Folie"), energetic fusion with space-rock lead guitar a la Ashra ("15 Pour Moi"). There was also dadaistic humour ("Danse A Cabanes"), and (on side two) more uniformly wigged-out electronics like a cross between Cluster and Heldon ("Reel", "C'Est Loope" and "Carton Acidule"). This is a forgotten gem of French experimental rock which hopefully will be available on CD someday. The original LP is very hard to locate.

1 | KRIG / VOLUBILIS | 1976 | PÔLE 0009
2 | RÉEL 19.36 | 1978 | FLEAU 7004

Vian, Patrick

This guy originally played in the radical free-rock group Red Noise. By the time of Bruits Et Temps Analogues he seemed to have calmed down, making a strange instrumental conglomerate of jazz-rock, Balinese music, experimental tape loops and electronic music. Perhaps the album is too diverse for its own good, and fails to achieve an identity of its own. Perhaps this is one for fans of more whimsical kraut-rock.

1 BRUITS ET TEMPS ANALOGUES 1978 EGG 900.541

Vincent, Jean-Claude

The music for this album was actually written by Christian Decamps of Ange, while Vincent himself wrote the lyrics. It is light symphonic rock akin to Ange with the help of many musicians who were recording for Crypto at this time.

1 LETTRE AU PASSÉ 1977 CRYPTO ZAL 6412

Visitors

  • Gérard Brent - vocals, guitar
  • Marc Attali - vocals
  • Jean-Pierre Massiera - vocals
  • Marc Rolland - bass, background vocals
  • André Guiglion - drums, percussion
  • Bernard Torelli - lead guitar
  • Yves Revol - keyboards
  • Jacky Bemardini - keyboards
  • Jean-Claude Tarin - organ, moog
  • Jean-Pierre Stretti - keyboards, vocals
  • Francis Lockwood - electric piano
  • Didier Lockwood - violin
  • Bernard Baverey - bass, background vocals
  • Alain Berge - bass
  • Jeff Castaldi - guitars

This was a concept album about alien abduction, masterminded by Jean-Pierre Massiera with a host of well-known session musicians. It is in line with Massiera's other concept albums (Atlantide, Horrific Child and Human Egg). It also brings back some horrible memories of overblown 70's rock operas, starting off with a seriously cliché-ridden "Dies Irae" with badly performed choral voices and macho guitars, as if Vanilla Fudge had suddenly decided to make a rock opera inspired by Tommy. It doesn't improve much later on either - luckily this album only lasts for 29 minutes. Apologies to those who enjoy this album (there ARE some people paying thousands of Francs for original copies), but I think this is mostiy rubbish and possibly the most overrated album of French rock. These sentiments also applies to Massiera's next project Horrific Child.

1 VISITORS 1974 DECC A 278 049

DE ISSUED ON CD BY MUSEA (FGBG 4106) IN 1994.

Vortex

  • Jack Vivante - bass
  • Jean-Pierre Vivante - keyboards
  • Maurice Sonjon - vibraphone, xylophone
  • Christian Boissel - cor anglais, keyboards
  • Alain Chaleard - xylophone, vibraphone
  • Jacques Guyot - sax
  • Gerard Jolivet - sax
  • Jean-Michel Belaich - drums, gongs

This group from Lyon was a quintet when they made a private release in 1975. This is understandably very difficult to find nowadays (but in a similar style to their second album).

Les Cycles de Thanatos (1979) is a magnificent instrumental album related to the works of Hatfield & The North and National Health, but also Zappa's ensemble music, Art Zoyd and Magma. Its three long tracks express a well developed taste for refined melodies (stated by keyboards and woodwinds), beautiful chord progressions, playful rhythms and multiple percussive textures. The title track is marvellous! You won't find many better albums within this genre than this gem!

1 | VORTEX | 1975 | JBP 463
2 | LES CYCLES DE THANATOS | 1979 | FLVM 3008

Wapassou

  • Freddy Brua - organ, electric piano, piano, synthesizer
  • Karin Nickerl - guitar, vocals
  • Jacques Lichti - violin

    with:

  • Geneviéve Moerlen - flute (1)
  • Benoit Moerlen - tumbas (1)
  • Jean-Pierre Schaal - bass (1)
  • Jean-Jacques Bacquet - clarinet (1)
  • Jean-Michel Biger - drums (1)
  • Christian Laurent - electric guitar (1)
  • Eurydice - vocals (2)
  • Monique Fizelson - vocals (3)
  • Jean-Pierre Masiera - voice (3)
  • Véronique Nickerl - vocals (4)
  • Marc Dolisi - arp synthesizer (4)

A rather unconventional group, both in their line-up and overall sound. They were founded by Freddy Brua in 1973. Wapassou's first album was dominated by his eerie organ sounds, the violin of Jacques Lichti (struggling in the intonation) and the feeble vocal contributions of Karin Nickerl. They didn't use bass or drums. The most accomplished piece was "Trip", which featured four guests in what sounds like a hilarious jam session featuring sitar, tablas and drums that was a lot of fun! Obviously edited from a longer session, it has some barely audible cuts. Overall, an interesting album that just didn't succeed.

Messe en Ré mineur (1976) was a vast improvement on which their sound came into its own with a consistent instrumentation of farfisa organ, synthesizer, acoustic or electric guitar, violin and high-pitched, wordless chanting. This ethereal and spacey music has some similarities to Catharsis (their organ sound), the German Popol Vuh (the meditative aspect), the softer parts of Amon Düül II (with weird guitars and Renate Knaup's vocals) and Italian Opus Avantra (their strong connection to classical music), but it is as idiosyncrastic as all of these. The "Mass in C minor" goes over two record sides through different dreamlike and associative phases, without really concluding. This kind of stationary music is related in its form to the German "kosmische musik", but has an added element of late 19th Century French romance.

Naturally, Wapassou stuck close to this formula on their two subsequent albums. Salammbô (1977), the musical description of a novel by Gustave Flaubert, featured another female singer and the famous record producer Jean-Pierre Massiera in a cameo spoken role. Equalling the quality of its predecessor there was also a more melodic content hidden in Wapassou's soundpool this time. Ludwig (1979) revealed itself on the sleeve to be the last part of a triology, representing life (Messe en Ré Mineur), death (Salammbô) and eternity (Ludwig). Its content was more influenced by classical chamber music and suggested that they were now passed their creative zenith. Later albums have confirmed this and Wapassou are best remembered for their excellent opening triology.

ALBUMS (UP TO 1980):
1 | WAPASSOU | 1974 | PRODISC PS 37342
2 | MESSE EN RÉ MINEUR | 1976 | CRYPTO ZAC 6401
3 | SALAMMBÔ | 1977 | CRYPTO ZAL 6437
4 | LUDWIG - UN ROI POUR L'ETERNITE | 1979 | CRYPTO ZAL 6477
5 | GÉNUINE | 1980 | STERNE STE 26.512

14 RE-ISSUED ON VINYL BY OMEGA STUDIO 1986/7.
24 RE-ISSUED ON CD BY MUSEA (FGBG 4111, 4112 & 4113) IN 1994.

Wakhevitch, Igor

Igor Wakhevitch was a pupil of Olivier Messiaen, one of the most important French composers of the 20th Century. Along with Olivier Greif, Guy Skornik and William Sheller, Wakhevitch became known for his mixture of 20th Century classical music (including musique concrete) and popular music. His approach to music was highly intellectual (some would say academic) and philosophical, involving serious examination of religion, belief systems, spirit and the universe.

His first album, Logos - Rituel Sonore (1970), featured the "pop" group Triangle, a choir and magnetic tapes. It was music to a ballet by N. Schmucki performed at Festival d'Avignon.

Dr. Faust (1971) conjured up an even more austere and sinister atmosphere of evil. Disturbing orchestral music is followed by psychedelic guitars and spoken voices. Triangle again provided the rock group backing on this effort. Hathor (1973) was a "liturgie du souffle pour la resurrection des morts" and consequently another scary effort. Much of the music sounds like a black version of Vangelis, as lots of synthetic textures and tribal percussion are used. His collaborators on this album were organ player Michel Estellet-Brun, L'ensemble Polyphonique, Guy Boyer and the group Pachacamac.

Les Fous D'Or (1975) was even more experimental than the previous effort with large helpings of modern avant-garde and totally warped sprechgesang. In contrast, Let's Start (1979) was his most accessible album comprising largely serene electronic music. In 1987 Wakhevitch wrote an opera with Salvador Dali (released as a limited edition 3 LP box set with libretto and as a double CD).

ALBUMS (UP TO 1980):
1 | LOGOS | 1970 | PATHÉ 2C064-10934
2 | DR. FAUST | 1971 | PATHÉ 2C072-11537
3 | HATHOR | 1973 | ATLANTIC 40.533
4 | LES FOUS D'OR | 1975 | EMI 2C066-13083
5 | NAGUAL | 1977 | EMI 2C068-14430
6 | LET'S START | 1979 | EMI 2C068-14770

ALL 6 ALBUMS WERE INCLUDED IN A BOXED CD SET RELEASED IN 1998

Weidorje

  • Bernard Paganotti - bass, vocals
  • Patrick Gauthier - keyboards
  • Michel Ettori - guitar
  • Kirt Rust - drums
  • Alain Guillard - sax
  • Yvon Guillard - trumpet, vocals
  • Jean-Philippe Goude - keyboards

This group was formed in 1976 by ex-Magma members Bernard Paganotti and Patrick Gauthier. Kirt Rust had previously played on the first album by the Lockwood brothers. The resulting album is hugely impressive, containing only three long "zeuhl" rock instrumentais. Paganotti's "Elohim's Voyage" was a showcase for brooding fuzz-bass and hypnotic rhythms, with wordless vocals, keyboards, sax and trumpet creating the melodies, often in unison. The album overall rivals the power and convinction of Magma themselves, it's a "zeuhl" rock classic for sure!

The group found it hard to survive in the changing climate of the late 70's and were forced to disband. Most of its members reappeared on Jean-Philippe Goude's excellent album Drones.

1 WEIDORJE 1978 COBRA COB 37.014

RE-ISSUED ON CD BY MUSEA (FGBG 4058) IN 1992 WITH TWO EXTRA LIVE TRACKS.

SEE ALSO: MAGMA, JEAN-PHILIPPE GOUDE

Werneer, René

  • R. Werneer - vocals, violin, keyboards
  • Jean-Luc Chevalier - guitars, bass (1)
  • Jean "Popof" Chevalier - drums, percussion (1)
  • Claude Alvarez Pereyre - guitars, violin, organ (1)
  • Claude Le Peron - bass (1)
  • Brian Gulland - bassoon, cromorne (1)

René Werneer had previously played in Alan Stivell's backing group and with his own short-lived outfit named Ys. His solo albums continued to blend traditional and popular elements in a tasteful manner, choosing old Celtic folk tunes for medieval folk-rock treatments. This approach was similar to Gryphon fused with Fairport Convention (but by no means a copy of these groups). Both these albums are minor masterpieces.

1 | L'HABIT DE PLUMES | 1978 | PHILIPS 9101 162
2 | ECOUTEZ TOUS, PAUVRES ET RICHES | 1979 | PHILIPS 9101 192

Wertheimer, François

One of the underground legends of France, his refined and carefully constructed concept albums are filled with good melodies comparable to early Ange and Alice. As one would expect for a French late 70's album, Fermez Les Yeux is more symphonic in the style of Mona Lisa.

1 | WERTHEIMER | 1971 | BYG 529.028
2 | FERMEZ LES YEUX | 1977 | PHILIPS 9101 133

WERTHEIMER & GUY SKORNIK:
A1 POPERA COSMIC 19?? CBS 76381

SEE ALSO: ALICE

Widemann, Benoît

  • Benoît Widemann - bass, keyboards
  • Patrice Tison - guitar (1)
  • Guy Delacroix - bass (1)
  • Jean Pierre Fouquey - keyboards (1-2)
  • Patrick Gauthier - keyboards (1)
  • Clement Bailly - drums (1)
  • Jean-Paul Grasset - guitar (2)
  • Jean-Paul Ceccarelli - drums (2)
  • Andre Ceccarelli - percussion (2)
  • Remy Dall'anese - bass (2)
  • Gilbert Dall'anese - sax (2)

Best known for his stint with Magma, Benoît Widemann has also made solo albums consisting of pleasant instrumental jazz-rock similar to several other French artists. The principal instruments are various keyboards (lots of electric piano), some electric guitar and outstanding bass parts.

1 | STRESS | 1977 | BALLON NOIR 13.002
2 | TSUNAMI | 1979 | BALLON NOIR 13.014

Wlud

  • Philippe Wendling - synthesizer, electric piano, organ
  • Bernard Labroche - electric guitar
  • Gigi Untersinger - bass
  • Gianni Drago - drums

This quartet struggled to survive in the late seventies, playing unfashionable instrumental progressive rock similar to Camel and Ange at their height. Wendling and Labroche are like Bardens and Latimer with their fine melodies and musical dialogues. Personally I don't care too much for this, but Wlud offer fair entertainment for symphonic rock fans.

1 | CARRYCROCH | 1978 | OM 67.005
2 | 2ND | 1979 | OM 67.010

1 & 2 RE-ISSUED BY MUSEA (FGBG 4166 & 4187).

Würtemberg

Their album contained delightful instrumentais comparable to a more medieval Focus (imagine the start of their "Hamburger Concerto" lasting for 40 minutes) with frequent use of the ancient psaltery and flutes.

1 ROCK FANTASIA OPUS 9 1980 STERNE STE 26511

Ys

  • Rene Werneer - violin, vocals, tin whistle, cromome, dulcimer (1)
  • Pascal Stive - keyboards (1-2)
  • Pierre Chereze - vocals, guitars (1-2)
  • Jacky Thomas - bass (1-2)
  • Michel Santangelli - drums (1-2)
  • Patrick Molard - flute, uileann pipes, bombardes, tin whistles, cornemuse (2)

    With:

  • David Rose - violin (2)
  • Serge Derrien - vocals (2)

The group Ys was formed by several ex-members of Alan Stivell's backing group, which meant they were accomplished folk musicians. Madame La Frontiére (1976) must be considered among the best French folk records of the seventies. The tracks are played with much dexterity, almost like a heavier Steeleye Span where violin reels are superimposed by drums, bass and electric guitar. The group wrote the majority of the material themselves. When Rene Werneer left to start his solo career, the others engaged Patrick Molard and became Keris. Their album was softer and more modern in sound (including some synthesizers), but it was still a clever mixture of traditional and popular elements. Both albums were engineered by Laurent Thibault at Chateau d'Herrouville, a guarantee of excellent sound quality.

ALBUM AS YS:
1 MADAME LA FRONTIÉRE 1976 PHILIPS 9101 056

ALBUM AS KERIS:
2 AVEL VOR 1977 PHILIPS 9101 150

SEE ALSO: RENE WERNEER

Yvans, Claude

Another one of the "chanteurs", a singer reciting his poems to discreet music. You might enjoy his records if your knowledge of the French language is greater than mine. Revenance is the most interesting on purely musical grounds. This ranges from psychedelic folk (with space whispers provided by Danou, his girlfriend I assume) to heavy progressive rock with massive guitars (courtersy of Larry Martin).

1 | LONGUE NAISSANCE | 1975 | SARAVAH 10.052
2 | REVENANCE | 1977 | ISADORA ISA 9008
3 | CONCEPT | 1979 | OXYGENE OXY059

Zabu

  • Zabu - vocals, rhythm guitar

    with:

  • Dominique Frideloux - electric guitar (1)
  • Marc Perru - electric guitar (1)
  • Lahouari Benne Djadi - electric piano (1)
  • Francis Moze - piano (1)
  • Edouard Magnani - bass (1)
  • Richard Siltich - bass (1)
  • Michel Santangelli - drums (1)
  • Christian Vander - drums (1)
  • B. B. Brutus - drums (1)
  • Teddy Lasry - sax(1)
  • Yochk'o Seffer - sax (1)
  • Eric Langeberteaux - flute (1)
  • Serge Grünberg - background vocals (1)
  • Laurent Grangier - sax, vocals (2)
  • Thierry Beaugin - bass (2)
  • Pierre-Yves Ganne - guitar (2)
  • Gégé Baroukh - lead guitar (2)
  • Etienne Martinelli - keyboards (2)
  • Christian Nicolas - drums (2)

Lucien Zabuski was Magma's vocalist prior to their first album and with Zorgones before that. Even so, his own preference was for blues-rock, as indicated by his own two albums. You can easily mistake them for an Anglo-American artist attempting the faux pas of filling the gap between a bluesy Captain Beefheart and Creedence Clearwater Revival. Workman-like rather than inspired, the albums feature some of the most respected musicians of French rock.

1 | MY COFFIN'S READY | 1972 | THÉLÈME 6332.750
2 | ZABU & CO | 1976 | SONOPRESSE ST69.643

1 RE-ISSUED ON CD BY MUSEA (FGBG 4088) IN 1993.

Zacha, Michel

  • Michel Zacha - vocals

    with:

  • Jean Pierre Alarcen - electric guitar
  • François Auger - drums
  • André Ceccarelli - drums
  • Claude Engel - guitars
  • Michel Ripoche - violin

A poet/singer in the tradition of Gérard Manset and several others. His albums might interest some readers due to the involvement of several well-known musicians.

1 | PROMESSES D'ATLANTIDES VOL. 1: LA NIUT DES CIGALES | 1973 | PATHÉ 2C066-12299
2 | PROMESSES D'ATLANTIDES VOL 2: LE VOL D'ICARE | 1974 | PATHÉ 2C064-12729
3 | PROMESSES D'ATLANTIDES VOL 3: INUTILE | 1977 | PATHÉ 2C068-14489

Zanov

  • Zanov - synthesizers, keyboards

Zanov was one of the French pioneers of electronic music, following a far less commercial route than Jarre. His two Polydor albums are minor classics within this genre, entirely made up by synthesizers and sequencers with a nod to the Berlin school (Schulze circa "Timewind" and the purely electronic parts of Ashra's "New Age Of Earth"). The later albums are less interesting, though.

1 | GREEN RAY | 1977 | POLYDOR 2393 151
2 | MOEBIUS 256-301 | 1978 | POLYDOR 2473 078
3 | IN COURSE OF TIME | 1982 | POLARIS SOL 8202
4 | ZANOV | 1984 | J 7001

Zao

  • François Cahen - electric & acoustic piano (1-5)
  • Yochk'o Seffer - sax, bass clarinet (1-4)
  • Joël Dugrenot - bass (1-2)
  • Jean-Yves Rigaud - electric violin (1-2)
  • Mauricia Platon - vocals (1)
  • Jean-My Truong - drums (1-4)
  • Gerard Prevost - bass (3-5)
  • Pierre Guignon - percussion (2-3)
  • Michele Margand - violin (3)
  • Marie-Françoise Viaud - violin (3)
  • Françoise Douchet - viola (3)
  • Claudine Lassere - cello (3)
  • Didier Lockwood - acoustic & electric violins (4)
  • Manu Katché - drums (5)
  • Hamed Belhocine - trombone (5)
  • François Debricon - sax (5)
  • Michel Seguin - percussion (5)

Zao were formed by two members of Magma, François Cahen and Yochk'o Seffer, in order to develop their own writing. At this time (1972), Christian Vander was gaining full control of every step the group took. The first Zao line-up consisted of very talented jazz-rock musicians. Perhaps it is right to say that Cahen and Seffer brought along some ideas vaguely similar to Magma's second album, but gave them a more traditional jazz-rock treatment with lots of electric piano, violin and sax. This permitted room for solo variations, adding a turbulent rhythm section and the expressive nightclub howling of Mauricia Platon. The result is top class French jazz-rock, a human version of "zeuhl" rock maintaining its energy, but not its manic aggression. Incredibly enough, Zao maintained this very high artistic standard for their 3 subsequent albums. Without Platon, Zao recorded Osiris, a more understated and atmospheric album with more dynamic arrangements, allowing the music to breathe more. After Jean-Yves Rigaud had left the group (in Autumn 1974) Zao collaborated with the female string quartet Quatuor Margand for their most ambitious record Shekina, almost fusing Coltrane with Bartok. Seffer would later explore this direction further on some of his solo albums.

His last album with Zao was Kawana, a triumphant return to good old jazz-rock, benefiting from the work of a highly talented young violin player, Didier Lockwood. François Cahen assembled a completely new line-up for Typhareth, which marked a downward trend, though still a good album.

Everyone with even a faintest interest in jazz-rock should check out Zao's first four albums - they were among the best!

1 | Z=ZL | 1973 | VERTIGO 6499 738
2 | OSIRIS | 1975 | DISJUNCTA 000.004
3 | SHEKINA | 1975 | RCA FLP1 0097
4 | KAWANA | 1977 | RCA FLP1 0178
5 | TYPHAETH | 1977 | RCA PL 37121

1-4 RE-ISSUED ON CD BY MUSEA (FGBG 4092, 4145, 4067 AND 4039 RESPECTIVELY) FROM 1991 TO 1994.

Zartong

  • Lorys Tildian - oriental violin, vocals
  • Stepan Akian - santour, synthesizer, vocals
  • Franck Tildian - bass
  • Richard Tanellian - drums

The group originated from Armenia but recorded their album in France. It is a top rarity fetching hundreds of Euros on the collector's market. The Eastern elements in their music (the violin, santour and wailing vocals) are exciting and shouldn't have been combined with synthesizers and a backbone of disco drums.

1 ZARTONG 1979 DOM 50 001

Zed

  • Bernard Szjaner - synthesizers
  • Colin Swinburne - guitars (1)
  • Hanny Rowe - bass (1)
  • Clèment Bailly - drums (1)
  • Klaus Blasquiz - vocals (1-2)
  • Ananka Raghel - vocals (1)
  • Pierre Chereze - guitars (2)
  • Marc Geoffroy - electric piano, poly-Moog (2)
  • Bernard Paganotti - bass (2)

This was a project of Bernard Szjaner (who in the early eighties recorded two more albums under his own name) that included several well-known musicians, including Swinburne (Bachdenkel), Blasquiz (Magma), Raghel (Spacecraft) and Bailly (Nemo). Zed played anguished and disturbing music dominated by synthesizers and hypnotic rhythms, vaguely resembling the industrial paranoia of Heldon-albums circa 1976-78.

ALBUM AS ZED:
1 VISIONS OF DUNE 1979 IRC 003

BERNARD SZAJNER "SOLO" ALBUMS (UP TO 1981) :
2 | SOME DEATHS TAKE FOREVER | 1980 | EMI PATHÉ 2C070-14863
3 | SUPERFICIAL MUSIC | 1981 | IRC 008

2 RE-ISSUED ON CD BY SPALAX (14545) IN 1999.

ZNR

A duo operating in that area where neo-classical music meets experimental new age rock. Instrumental electro-acoustic quasi-absurd creations written with an idiosyncratic sense of humour.

1 | BARRICADES III | 1976 | ISADORA ISA 9002
2 | TRAITÉ DE MÉCANIQUE POPULAIRE | 1979 | SCOPA INV. 10.002

1 RE-ISSUED BY RECOMMENDED IN 1981 IN A DIFFERENT COVER.

HECTOR ZAZOU SOLO:
A1 LA PERVERSITA 1980 SCOPA INV. 10.005

Zoo

  • Michel Bonnecarrere - guitar (1-2)
  • Joël Dayde - vocals (1)
  • Ian Bellamy - vocals (2-3)
  • Michel Hervé - bass
  • André Hervé - keyboards
  • Michel Ripoche - violin, trombone
  • Daniel Carlet - violin
  • Christian Devaux - drums

Not to be confused with Zao, this bunch made three mediocre albums of brass-blues and jazz, sometimes bordering on easy listening, although occasionally a hint of their real potential came through. Their style was somewhere between Chicago and Family, with Ian Bellamy comparable to Roger Chapman. Their two violin players catch the ear, sharing the limelight with organ, brass and electric guitar.

Zoo's first album had too many tedious instrumentais, but / Shall Be Free was better overall. However, Hard Times, Good Times didn't continue this positive trend. André and Michel Hervé later started ZOU (Zon Orchestra Unlimited) with their brothers Joël and Stephan, playing a mixture of funky jazz-rock, pop, progressive and soul.

1 | ZOO | 1969 | BARCLAY 521.118
2 | I SHALL BE FREE | 1970 | RIVIERA 521.147
3 | HARD TIMES, GOOD TIMES | 1971 | BARCLAY 521.200

1 & 2 ALSO RELEASED IN GERMANY ON BACILLUS (6494 006 & 6494 007) IN 1971.

ALBUM AS ZOU (ZÖN ORCHESTRA UNLIMITED):
A1 ZOU 1975 POLYDOR 2393 103

MICHEL RIPOCHE SOLO:
B1 | EQUINOXE | 1975 | ATLANTIC 50194
B2 | CONTES MUSICAUX | 1977 | ATLANTIC 50350

B2 CO-CREDITED TO ANDRÉ DEMAY.

Collections & Samplers

. FESTIVAL DE ST. LAMBERT 1974 ABM
WITH EMMANUELLE PARRENIN & PHILIPPE FROMONT, RUM, MELUSINE, BOYS OF THE LOUGH, JOHN WRIGHT AND CATHERINE PERRIER.
. GROOVY POP SESSION 1972 PHILIPS 6332 044
A VERY INTERESTING COLLECTION OF LIVE TRACKS UNAVAILABLE ELSEWHERE FEATURING ABRACADABRA, ABSINTHE, ANGE, MOONLIGHTS, PULSAR AND TAC POUM SYSTEME.
. KERTALG 74 1974 BARCLAY
WITH MALICORNE, BARRY & ROBIN DRANSFIELD, LA BAMBOCHE, MARTIN CARTHY, ALISTAIR ANDERSON, BOYS OF THE LOUGH AND OTHERS.
. LAMBESC 1973 EXPRESSION SPONT.
SEMI-PROFESSIONAL RECORDINGS OF UNKNOWN ARTISTS FROM A FOLK FESTIVAL
. LA MAREE NOIRE 1978 BALLON NOIR BAL 13005
MANU LANNHUEL, GILLES SERVAT, LA BAMBOCHE, MALICORNE, MELAINE FAVENNEC, MICHEL BUHLER, GERARD DELAHAYE, EMMANUELLE PARRENIN, DAN AR BRAS, FRANÇOIS BERANGER, TAL IESSIN, GILLES VIGNEAULT, BOUZOUKI ET MARC ROBINE, JACQUES YVART.
. LE PRINTEMPS DE BOURGES 1978 RCA PL 37187
DOUBLE LIVE ALBUM FROM A FESTIVAL, FEATURING RENAUD, ARESKI/FONTAINE, MAMA BÉA TEKIELSKI, MONA LISA AND TECA ET RICARDO.
. MUSIC IS MY HONEY 1973 THÉLÈME 6332 752
FEATURING MAGMA, UNIVERIA ZEKT, ERGO SUM, MOR, ZABU, CATHERINE RIBERIRO AND TRACKS FROM SINGLES BY SOLITUDE AND MARTIN FACTORY.
. MUSIC EVOLUTION 1970 VOGUE
FEATURING PRESENCE, BALTHAZAR, BLUES CONVENTION AND MARTIN CIRCUS. MOST OF THE MATERIAL IS NOT AVAILABLE ELSEWHERE.
. PUISSANCE 13+2 1973 THÉLÈME
FEATURING EXCLUSIVE LIVE TRACKS FROM CLAUDE ENGEL, MOR, ZABU, CONTREPOINT, ALAIN MARKUSFELD, DESIGN, MAGMA, CATHARSIS, ERGO SUM, VOYAGE, SPECTRE, SOLITUDE, CATHERINE RIBEIRO, ROGER MASSON, STEVE WARRING.

Summary of collectable French labels:

BALLON NOIR:
  • 13.001 EMMANNUELLE PARRENIN: "LA MAISON ROSE"
  • 13.002 BENOÎT WIDEMANN: "STRESS"
  • 13.003 RIPAILLE: "LA VIELLE QUE L'ON BRÛLA"
  • 13.004 GABRIEL YACOUB: "TRAD. ARR."
  • 13.005 LA MAREE NOIRE (VARIOUS ARTISTS)
  • 13.006 MALICORNE: "L'EXTRAORDINAIRE TOUR D'FRANCE"
  • 13.007 LA BAMBOCHE: "LA SAISONS DES AMOURS"
  • 13.008 LA CONFRÉRE DES FOUS: S/T
  • 13.009 LAURENT THIBAULT: "MAIS ON NE PEUT PAS REVER..."
  • 13.010 MALICORNE: "EN PUBLIC Á MONTREAL"
  • 13.011 MODIANO & DE COURSON: "FONDS DE TIROIR 1967"
  • 13.012 MALICORNE: "LE BESTIAIRE"
  • 13.013 MICHEL HINDENOCH: "AU PAYS DE LERIDA"
  • 13.014 BENOÎT WIDEMANN: "TSUNAMI"
COBRA:
  • COB 37.002 HELDON: "UN RÊVE..."
  • COB 37.004 URBAN SAX: 1ST
  • COB 37.005 RICHARD PINHAS: "RHIZOSPHERE"
  • COB 37.006 SPHEROE: 1ST
  • COB 37.007 LARD FREE: "SPIRALE MALAX"
  • COB 37.008 ROLAND BOCQUET: "PARADIA"
  • COB 37.009 TRANS EUROPE EXPRESS: "SAME PLAYERS..."
  • COB 37.012 HYDRAVION: S/T
  • COB 37.013 HELDON: "INTERFACE"
  • COB 37.014 WEIDORJE: S/T
  • COB 37.015 RICHARD PINHAS: "CHRONOLYSE"
  • COB 37.016 PATCHWORK: "OVERTURES"
  • COB 37.017 URBAN SAX: 2ND
  • COB 37.018 SPHEROE: "PRIMADONNA"
FUTURA RECORDS
    SON SERIES (IMPROVISED MUSIC)
  • 01 RAYMOND BONI: L'OISEAU, L'ARBRE ET LE BÉTON
  • 02 SEMOOL: "ESSAIS"
  • 03 HORDE CATALYTIQUE POUR LA FIN: "GESTATION SONORE" 04 JEAN GUERIN: "TACET"
  • 05 BERNARD VITET: "LA GUÈPE"
  • 06 JACQUES BERROCAL: "MUSIQ MUSIK"

    RED SERIOUS ("ROCK" MUSIC)
  • 01 RED NOISE: "SARCELLES-LOCHÈRES"
  • 02 MAHOGNY BRAIN: "WITH...WHEN"
  • 03 TRIODE: "ON N'A PAS FINI D'AVOIR TOUT VU"
  • 04 FILLE QUI MOUSSE "TRIXIE STAPLETON 291"
  • 05 YVES TOUATI & MAGMA: "LE VOYAGE EN PRINTEMPS" ***
  • 06 TRAVELLING: "VOICI LA NUIT TOMBÉE"

    04 AND 05 WERE NEVER RELEASED. TEST PRESSINGS OF 04 EXISTS.

    VOIX SERIES (MUSICAL THEATRE)
  • 01 CHENE NOIR: "AURORA"
HEXAGONE:
  • 883.002 MALICORNE: 1ST
  • 883.003 LA BAMBOCHE: 1ST
  • 883.004 MALICORNE: 2ND
  • 883.005 LA BAMBOCHE: 2ND
  • 883.006 KOLINDA: 1ST
  • 883.007 MALICORNE: "ALMANACH"
  • 883.008 LA CHIFONNIE: 1ST
  • 883.009 DAN AR BRAS: "DOUAR NEVEZ"
  • 883.010 KOLINDA: 2ND
  • 883.012 LA BAMBOCHE: "QUITTE PARIS"
  • 883.013 LAGRIMA: S/T
  • 883.015 MALICORNE: 4TH
  • 883.016 CHEMIN BLANC: 2ND
  • 883.017 KOLINDA: "1514"
  • 883.018 MALICORNE: "QUINTESSENCE"
  • 883.019 TIEMPO ARGENTINO: "TANGO ROJO"
PÔLE RECORDS:
(THE NUMBERS OF ZEROS BEFORE THE NUMBER ARE VARIABLE)
  • 001 PÔLE: "KOTRILL"
  • 002 PÔLE: "INSIDE THE DREAM"
  • 003 PATAPHONIE: S/T
  • 004 PHILIPPE BESOMBRES: "LIBRA"
  • 005 HENRI ROGER: "IMAGES" 006/7 BESOMBRES & RIZET: S/T
  • 008 FLUENCE: S/T
  • 009 VERTO: "KRIG/VOLUBILIS"
  • 010 POTEMKINE: "FOETUS"
  • 011 MELODY: "COME FLY WITH ME"
  • 012 TRANS-EUROPE EXPRESS: "LIVING FOR THE ROCK'N'ROLL"
  • 013 MAHOGANY BRAIN: "SMOOTH SICK LIGHTS"
  • 014 PHILIPPE GRANCHER: "3000 MILES AWAY"
  • 015 EMERGENCY EXIT: "SORTIE DE SECORS" 020 SUBVERSION: S/T
URUS DISJUNCTA:
  • 000001 HELDON: "GUERILLA ELECTRONQUE"
  • 000002 HELDON: "ALLEZ-TEIA"
  • 000003 ALAIN RENAUD: S/T
  • 000004 ZAO: "OSIRIS"
  • 000005 BALI-BARONG (TRAD. MUSIC FROM BALI) 000006/7 HELDON III: "IT'S ALWAYS ROCK'N'ROLL"
  • 000008 LOURIVAL SILVESTRE: "FICTION MUSICALE"
  • 000009 EXMAGMA: "GOLD BALL"
  • 000010 ALAIN RENAUD: "OUT OF TIME"
  • 000011 HELDON IV: "AGNETA NILSSON" 000013 NYL: S/T

LOVERS OF FOLK MUSIC MAY CHECK OUT THE COMPLETE OUTPUT OF THESE LABELS:

  • CEZAME
  • PLURIEL (ALSO SOME JAZZ RECORDS)
  • ARFOLK
  • VENTADORN
  • CHANT DU MONDE

"THE ENCYCLOPAEDIA OF OMITTED FRENCH ARTISTS":
(MAINLY TRAD-FOLK, POETS'N'SINGERS)

  • ALTAÏ, ARMANDE
  • ANNKRIST (SPALAX)
  • AN DOUAR BRAS (FOLK)
  • AUTHIER, CHRISTINE
  • BARTHES, JACQUES
  • BESTARI, PATRICK (VENTADORN)
  • BERNHEIM, FRANÇOIS
  • BLEIZI RUZ (TRAD-FOLK ALBUM ON ARFOLK 1973)
  • BOISSARD, PAUL
  • BRUA, JEAN MAX (CHANT DU MONDE)
  • CAILLAT, JEAN-LOUIS (ALVARES W/ T. LASRY 1970)
  • CANELLE (SOFT PROGRESSIVE ON PLURIEL)
  • CASANOVA, MARC (VOGUE)
  • CNANTAL & DANIEL
  • CLAIRE (RCA)
  • COLOMBIER, MICHEL (ASM)
  • CORCORAN & GOSSELIN (RCA)
  • COULAS, ALAIN
  • DAUMAS, DANIEL (RECALIU)
  • DAVID, JEAN (CHANT DU MONDE)
  • DEGREMONT, ANNIE & DIDIER (METAYER)
  • DELAHAYE, GERARD (NEVENOE)
  • DELYR, YVES
  • DILHAC, EMMANUEL (ED)
  • DIR HA TAN
  • DUBLANCHE, BERNAT (VENTADORN)
  • DORAY, PHILIPPE (GRATTE CIEL)
  • DUBLANCHE, BERNAT (VENTADORN)
  • EMILY (US SINGER BASED IN FRANCE)
  • ENTREMONT, GERARD (PATHE)
  • EWEN, PATRICK (MENGLENZ)
  • FAVENNEC, MELAINE (NEVENOE)
  • FOURRE, JEAN YVES
  • FOUSSAT, JEAN MARC
  • FRAJ, ERIC (REVOLUM)
  • GALIBERT, CLAUDIA (VENTADORN)
  • GAUCHE, GERARD
  • GILLY, RICHARD (CBS)
  • GOUILH, ANDREA AR (ARFOLK)
  • GOUGARD, HENRI (RCA)
  • GRATTONS LABEUR (FOLK GROUP)
  • GRAZIANI, JEAN-PIERRE (VENDEMIAIRE)
  • GRIMM, CHANTAL (CHANT DU MONDE)
  • HAYAT, YVES (DE WOLFE)
  • HINDENOCH, MICHEL (DISCOVALE)
  • HOPERIEN (CELTIC FOLK ON VELIA)
  • HOTTOT, GILLES & PATRICK
  • IMANOL (CHANT DU MONDE)
  • JOLY, RENE (PATHE)
  • JONAS, JEHAN
  • KADIG (NICE FOLK GROUP ON ARFOLK)
  • KATHY (US. SINGER ON CHANT DU MONDE)
  • KESSLER & POUVROS (EXPERIMENTAL ON C.D.M.)
  • KIBARO, ELAINE
  • LABAT, JEAN YVES (CBS)
  • LABERENE, SERGE (ARPEGE)
  • LARA, CATHERINE (CBS)
  • LARC'HANTEC, MARIANNUG (SONOPRESSE)
  • LATORNARIA, JOAN FRANCES (REVOLUM)
  • LOS DEU LARVATH (RECORDED AN EXCEPTIONALLY GOOD FOLK LP ON VENTADORN IN 1976 AND A PRIV. RELEASED SECOND ALBUM IN 1979)
  • LOS DE NADAU (VENTADORN)
  • LULEY, JEAN YVES (RCA)
  • LYAC'H (PLURIEL)
  • MAGDALITH (GREAT POLYDOR ALBUM 1972)
  • MANNICK (BAM)
  • MARGUERITE (CBS)
  • MARIPOL (CHANT DU MONDE)
  • MARSEGUERRA, GUY (OXYGENE)
  • MELHAU, JAN DAU (VENTADORN)
  • MIQUELA & LEI CHAPACANS (VENTADORN)
  • MOIZIARD, JEAN
  • MYRDHIN (VELIA)
  • NAMNETES (ARFOLK)
  • NICOLA (VENTADORN)
  • NOGUES, KRISTEN
  • OLIVIER, GILLES (CBS)
  • OTTAVI, DOMINIQUE (1976 ALBUM "JULIUS" INCL. PSYCH ELEMENTS A LA TRACTOR)
  • PARIS, GENEVIEVE (AZ)
  • PEIRA, ROSINA DE (REVOLUM)
  • PENA, F. (CENTAUR)
  • PETIT, JEAN CLAUDE (RCA)
  • POINCHEVAUX, LES (TRAD FOLK ON PLURIEL)
  • PONCE & FONFREDE (SFP)
  • PONS, JACQUELINE (BAM)
  • POTHIER, GUY
  • RABBATH, FRANÇOIS (MOSHÉ-NAÏM)
  • RHOADS, MARY (CHANT DU MONDE)
  • RIMOUSKI, MAB
  • ROQUES, MICHEL (SARAVAH)
  • ROQUETA, YVES (VENTADORN)
  • SALETTE, GERARD (EXPERIMENTAL GUITAR ALBUM)
  • SALMON, JEAN-LUC (RCA)
  • SCHIFTER, HENRY (US IMMIGRANT ON BARCLAY 1971)
  • SYLVESTRE, ANNE (MEYS1969 LP)
  • THORAVAL, GILLES (JOP)
  • TOME, ANTOINE
  • TOURBIN, JEAN YVES (ONLY RELEASED IN DENMARK)
  • TRISTAN, JEAN (ALVAREZ)
  • TUSQUES, FRANÇOIS (SHANDAR & CDM)
  • VARELA, MANUEL (EMI)
  • VASCA, JEAN (ECAPE)
  • VERDIER, JOAN PAU (PHILIPS)
  • VERKINE, LYDIA (BARCLAY)
  • VINCENT, MARC (ALVARES)
  • WARD & FEDRIZZI (UNIDISC)
  • WIZZY WITCH (FRENCH-IRISH FOLK)
  • YVART, JACQUES (RIVIERA)
  • YVES & GILLES (MONDE MELODY)
  • ZOSSO & OSNOWYCZ (HARMONIA MUNDI)


Asbjørnsen - Scented Gardens Of The Mind - Belgium

Belgium

Abraxis

  • Dirk Bogaert - vocals
  • Paul Elias - guitars
  • Chartes Loos - keyboards
  • Jean-Paul Musette - bass
  • Jacky Mauer - drums

Abraxis might be seen as a Belgian super group, including Bobaert and Mauer from Pazop, Loos from Cos and Musette from Waterloo.

1 ABRAXIS 1976 IBC 4B058-98929

Age

  • Emmanuël D'Haeyer - synthesizers
  • Guy Vachaudez - synthesizers

The duo Age utilized some of the most advanced synthesizer equipment (from PPG, ARP, Korg and Roland) available at the time. Predictably, their music was comparable to Neuronium, Zanov and Tangerine Dream. Both albums should appeal to lovers of this genre, but don't look for any original ideas here.

1 | LANDSCAPES | 1980 | GAMM 0022 LP
2 | DIMENSION | 1982 | GAMM 0093 LP

Aqsak Maboul

  • Marc Hollander - organ, darbuka, sax, clarinet, bass, clarinet, piano, flutes, mandolin

    With:

  • Vincent Kenis - accordion, guitars, bass, piano (1)
  • Jeannot Gillie - violin (1)
  • Fred Frith - guitars (2)
  • Chris Cutler - drums (2)
  • Michel Berkmans - bassoon (2)

Their leader was Marc Hollander, ex-keyboard player of Cos.

The first album was a peculiar, dadaistic concoction of experiments - some in the style of early Henry Cow, others playing with ethnic and minimalistic music. Most tracks have a certain jazz feel with frequent use of sax and electric piano. This is an important album that shouldn't be missed by any fan of experimental music!

The second album took a step even further, featuring famous guests from Henry Cow and Univers Zero.

ALBUM AS AKSAK MABOUL:

1 ONZE DANSES POUR COMBATTRE LA MIGRAINE 1977 KAMIKAZE 1

ALBUM AS AQSAK MABOUL:
2 UN PEU DE L'AME DES BANDITS 1979 ATEM 002

Balladeers

A duo who played acoustic folk-rock. Balladers were quite famous in their homeland at the time.

1 | WHAT HAPPENED TO THE FRENCH TOUCH? | 1969 | PALETTE (NL)
2 | NO TITLE | 1970 | PALETTE (NL)
3 | KIRSTEN & BERND | 1976 | PRIVATE PRESS

Banzai

  • Peter Torts - organ, pianos, string ensemble,
  • moog, vocals Evert Verhees - acoustic guitar, bass, piano, vocals
  • John McO - guitars, vocals
  • Ludwig Kemat - drums, percussion

Banzai's album contained high-quality symphonic rock in a style reminiscent of Fruupp, Genesis, Yes and Gentle Giant. Their enjoyable compositions were carefully segued into mini-suites with some traces of creativity and invention (including the use of vibes and marimba). Outside musicians provided tasteful brass and strings on some short parts. This is a lot better than their more famous compatriots Machiavel.

1 HORA NATA 1974 DELTA DG 10.001

RE-ISSUED ON CD BY PSEUDONYM.

Bogard, Karel

This guy is better known as the leader of Kandahar. Two of the listed albums contained undistinguished blues-rock (only 300 copies were pressed of the 1976 demo album). By contrast, Bogard's solo album From Dusk Until Dawn was more folk-oriented.

KAREL BOGARD & CO.:
1 BLUES FROM OVER THE BORDER 1971 BARCLAY (CANADA)

KAREL BOGARD SOLO:
2 FROM DUSK UNTIL DAWN 1975 DWARF

BOGARD BLUES BAND:
3 STILL HOOKED ON BLUES 1976 PRIVATE PRESS

SEE ALSO: KANDAHAR

Burning Plague

  • Michael Heslop - guitars, vocals
  • Alex Capelle - guitar, piano
  • Roger Carlier - bass
  • Willy Stassen - drums

They were one of the few Belgian blues-rock groups that were on a par with several Dutch groups, such as Cuby & The Blizzards and Livin' Blues. They wrote their own material, mostly long slow blues numbers augmented by electric guitars and screaming vocals.

The band didn't last much more than a year before they called it a day. Michael Heslop later formed Doctor Downtrip.

1 BURNING PLAGUE 1970 CBS 64279 (NL)

COUNTERFEIT COPIES EXIST!

Buro, Alain

  • Alain Buro - vocals, guitars, piano, synthesizer, flute, sitar, bells
  • Eric de Wolf - vocals, bass
  • Robert Beleyn - guitar
  • Gerry D'Ayers - percussion, drums

This rare and unsung album is vaguely similar to Ange and Atoll, but less sophisticated and symphonic and more powerful. The tracks are song-based with French lyrics, but with excellent guitar work. The members were located in Brussels - to underline their origin the front cover was taken from the legendary Brussels café Mort Subite. (RD/DEA)

1 FUME, C'EST DU BELGE 1975 OMEGA LPZ 505 Y352

Catherine, Philip

  • P. Catherine - guitars

    With:

  • Jean-Claude Petit - keyboards (3)
  • André Ceccarelli - drums, percussion (3)
  • Jannick Top - bass (3)

A jazz-rock guitar player who is quite well-known inside and outside of his home country. Among others, he has played with Jan Akkerman and, for a very brief period, with Supersister. Babel (1980) contained high-quality instrumental fusion very similar to the French fusion sound of the late seventies (not surprisingly as Ceccarelli and Top made up the rhythm section). His music was also augmented by a string quartet here, in a style similar to Zao's album Shekina.

1 | SEPTEMBER MAN | 1974 | WEA 40562
2 | GUITARS | 1976 | ATLANTIC 50193
3 | BABEL | 1980 | ELEKTRA 52244

Cos

  • Pascale Son - vocals, oboe
  • Daniel Schell - guitar, flute
  • Charles Loos - keyboards (1)
  • Alain Goutier - bass (1-2)
  • Robert Dartsch - drums (1-2)
  • Steve Leduc - percussion (1)
  • Marc Hollander - keyboards (2)
  • Guy Lonneux - drums (2)

Hailed as the Belgian reply to Zao, Cos had their roots in Daniel Schell's group Classroom, which formed in 1966. During the early 70's, Classroom played concerts in Brussels along with Magma, Zao, Placebo and Univers Zero. Some demo tracks were recorded for CBS in 1973, but the label turned them down.

Amidst several personnel changes, Schell decided to change their name to Cos. Soon after, a record dealer was so impressed by their music that he offered to produce an album and release it on his own label. Postaeolian Train Robbery (1974) was the result, an album of exalted jazz-rock in the tradition of Zao, Magma and Hatfield & The North. Cos had a superb jazz piano player and Pascale Son's expressive use of her voice's full range (often merely singing phonemes) and Schell's direct electric guitar (absent for minutes, then suddenly pulling out a stunning, jazzy solo reminiscent of Brian Godding).

Viva Borna (1976) was an even better album, producing a more advanced group sound. Part of the reason for this was the addition of Marc Hollander, a keyboard player fond of merging Arabian music and Henry Cow-like eccentricities. Cos produced the album with Marc Moulin (of Placebo), and made creative use of studio effects on the instruments.

Schell's album with Dick Annegarn also featured Pascale Son.

1 | POSTAEOLIAN TRAIN ROBBERY | 1974 | PLUS 8000
2 | VIVA BOMA | 1976 | EMI IBC 4C 23605
3 | BABEL | 1978 | EMI IBC 4B 23794

DANIEL SCHELL & DICK ANNEGARN:
A1 EGMONT & THE FF BOOM 1979 FREE BIRD FLY 05 (F)

1 CAME IN A SECOND EDITION ON EMI WITH A DIFFERENT COVER.
1 RE-ISSUED BY MUSEA (FGBG 4028) IN 1991. ONE TRACK WAS REMOVED FROM THE ORIGINAL ALBUM BUT 4 EXCELLENT TRACK BY CLASSROOM WERE ADDED.
2 RE-ISSUED BY MUSEA (FGBG 4158) IN 1994 WITH 4 BONUS TRACKS.

De Bruyne, Koen

His album contained a wacky form of experimental jazz-rock, living up to its title. It was made up of two extended tracks on each side. De Bruyne also recorded music for movies and released other albums in a folky style.

1 HERE COMES THE CRAZY MAN 1974 VOGUE

Doctor Downtrip

  • Jean-Paul Goosens - vocals
  • Michael Heslop - guitar, vocals
  • Serge Paul - guitar
  • John Hastry - bass
  • Paul van der Velden - drums

After the demise of legendary blues-rock group Burning Plague, Michael Heslop formed Doctor Downtrip with other musicians. They drifted away from the restricted blues formula to a heavier brand of rock, similar to the early seventies Golden Earring or even Black Sabbath. Doctor Downtrip (1973) was their best album by far. The two later albums comprised rather ordinary rock containing nothing of special interest.

1 DOCTOR DOWNTRIP 1973 CBS 44053

ALBUMS AS DOWNTRIP:
2 | IF YOU DON'T ROCK NOW | 1976 | EPIC 81719
3 | DOWNTOWN | 1979 | EPIC 83664

SEE ALSO: BURNING PLAGUE

Dominique

  • Dominique Delvaulx - vocals
  • Luc Henrion - all instruments
  • Roland Lefevre - lyrics

Luc Henrion released a few hundred copies of his album on his own La Muse Gueule label. This little known poet sang the lyrics (written in collaboration with Roland Lefevre) in a style reminiscent of Emmanuel Booz. About half of the music was written by Henrion, who also acted as multi-instrumentalist (keyboards and guitars predominantly). The songs clearly belong to the French cultural sphere, ranging from nostalgic variety to more contemporary folk.

1 LETTRE À V. 1978 LMG 001

Dragon

  • Bernard Callaert - guitar, vocals
  • Christian Duponcheel - keyboards
  • Jean-Pierre Houx - bass, keyboards, vocals
  • Georges Vanaise - drums, vibes, flute
  • Jean Vanaise - guitars, vocals (2)

Their first album was released on the British Acorn label. Some years ago it was an expensive collectors item, but some unsold copies were discovered and the price dropped. On offer here is a curious mixture of spacious and progressive styles, related to Pulsar, Akasha and Amon Düül II. Opinions vary about their musical validity and, although it contains some parts with unusual and interesting instrumentation, this is certainly no lost masterpiece in my view.

The group also made some demo recordings before their demise. These were eventually released in 1988 and might be of interest for music archaeologists (but be prepared for a few false notes and tape dropouts).

1 | DRAGON | 1976 | ACORN CF 268 (UK)
2 | KALAHEN (1977) | 1988 | FICRIVAN F 88325

1 RE-ISSUED ON CD BY MUSEA (FGBG 4010).
2 RE-ISSUED ON CD BY MELLOW.

Flyte

  • Leo Cornelissens - organ, mellotron, string ensemble, vocals
  • Jacky van Liesdonk - acoustic & electric piano, clavinet, synthesizer
  • Ruud Wortman - acoustic & electric guitars, vocals
  • Peter Dekeersmaeker - bass, vocals
  • Hans Boeye - drums, percussion
  • Hans Marynissen - percussion

A partly Belgian partly Dutch group who played competent symphonic rock comparable to Fruupp, Alquin, Genesis and even early Roxy Music. Dawn Dancer was recorded in Belgium, but released on a minor Dutch label.

1 DAWN DANCER 1979 DON QUIXOTE 40.002

RE-ISSUED ON CD BY MUSEA (FGBG 4096) IN 1993.

Freckleface

300 copies were pressed of their album, containing run-of-the-mill blues-rock with harmonica and vocals. The leader of the group was Arno Hintjens, later a well-known character of the Belgian pop scene, releasing records with Tjens Couter, TC-Matic, Charles and under his own Arno moniker.

1 FRECKLEFACE 1972 BOBO 34827

Free Pop Electronic Concept

Please see the Jess & James entry!

1A NEW EXCITING EXPERIENCE 1969 .

Full Moon Trio

  • André Goudbeek - sax, violin, tunisian bagpipes
  • Pol Feyaerts - bass
  • Ronny Dusoir - drums, percussion

This trio mixed jazz and North African ethnic music. Their approach was quite experimental, often playing strange raga tunes. They were helped on two tracks by Kandahar members Jeff De Vissher and Karel Bogard.

1 FULL MOON 1975 DWARF 4C062 99845

Grignard, Ferre

The late Ferre Grignard was Belgium's best most known protest singer and released a long string of singles.

RELEVANT ALBUMS:
1 | RING RING | 1966 | FONTANA 6443 505
2 | CAPTAIN DISASTER | 1968 | BARCLAY 920 117
3 | FERRE GRIGNARD | 1972 | MOTORS MT 44.011

Henrion, Luc

  • Luc Henrion - piano, guitars, organ, clavinet, bass, drums

Only 200 copies were pressed of his Gallerie album. A solo album in the literal sense, Luc played all the instruments himself, although his main instrument was the piano. His music has neo-classical influences, often comparable to Julverne and Dominique Lawalree. Not a "rock" album by any usual definition.

1 GALLERIE 1978 LMG 002

SEE ALSO: DOMINIQUE

Irish Coffee

  • William Souffreau - vocals, guitar
  • Jean van der Schueren - lead guitar
  • Willy de Bisschop - bass
  • Paul Lambrechts - organ
  • Hugo Verhoye - drums

They were from the Aalst area in the East-Flanders and were known as The Voodoos until the beginning of 1971. Their first single "Masterpiece" gained some recognition in several European countries and allowed Irish Coffee to make an eponymous album, which eventually sold 3,000 copies (by Belgian underground rock standards this was highly impressive). With Souffreau's powerful, screaming and soulful voice and the semi-classical electric guitar and organ lines, Irish Coffee were a Belgian equivalent of Deep Purple or 2066 & Then. The album had several hard-hitting tracks ("The Show"), but Irish Coffee were at their best on the more introspective and reflective "A Day Like Today" (6:52) and The Beginning Of The End". The album sounded a bit rushed due to the restricted studio time, but this really did the music no harm. In fact, the songwriting shows great potential and the group could have made it internationally if a major company had invested time and money (which they never did on Belgian groups). A recommended album for anyone interested in the vintage heavy progressive sound and indeed the favourite Belgian album of several collectors.

After this, Irish Coffee made three more singles, but none were up the standard of their previous material. Sadly they later split after a fatal car accident in which Paul Lambrechts was killed and two other members injured.

1 IRISH COFFEE 1971 TRIANGLE BE 920 321

RE-ISSUED ON CD WITH 7 EXTRA TRACKS IN 1992 IN A LIMITED EDITION OF 1500 COPIES BY VOODOO RECORDS.

Isopoda

  • Dirk De Schepper - lead vocals
  • Arnold De Schepper - bass, guitars, flute, vocals
  • Walter De Berlangeer - guitars, vocals
  • Geert Amant - pianos, organ, string ensemble
  • Marc van der Schueren - drums, percussion

Like Irish Coffee above, Isopoda also originated from Aalst, but formed five years later and the groups were musically poles apart. Much like their Belgian compatriots Banzai, Isopoda did a fairly good imitation of Genesis, although showing a preference for their soft and poetic songs rather than their theatrical and pompous ones. Those able to ignore these obvious facts will discover two fine symphonic rock albums filled with good tunes.

1 | ACROSTICHON | 1978 | TWINKLE 201
2 | TAKING ROOT | 1981 | LARK 3528

ONLY THE FIRST EDITION OF 1 HAD A FOLD-OUT COVER. BOTH ALBUMS HAVE BEEN RE-ISSUED ON CD BY MUSEA.

Jenghiz Khan

  • Tim Brean - organ, piano, vocals
  • 'Big Frisma' - lead guitar, vocals
  • Pierre Raepsaet - bass, vocals
  • Chris Tick - drums

Jenghiz Khan were short-lived but their Well Cut has long been in demand among collectors. This contained the archetypical heavy progressive rock of the times, sometimes similar to Zarathustra, Uriah Heep and May Blitz, but also with some more mellow tracks. The lead vocalist might be compared to Paul Rodgers of Free. In my view this album is a bit overrated, but check it out if you're into the genre. Pierre Raepsaet had previously played with Laurelie.

1 WELL CUT 1970 BARCLAY 920 313

1 ALSO RELEASED IN CANADA. RE-ISSUED ON CD BY TWILIGHT TONE (TT 021).

PIERRE RAEPSAET SOLO:
A1 | NEW YORK | 1973 | ATLANTIC (F)
A2 | MUSICOLOR | 1975 | ATLANTIC 50134
A3 | JE SUIS MOI | 1977 | RCA PL37133

Jess & James

  • Jess (Tony Lom) - electric guitar
  • James (Wando Lom) - bass
  • Scott Braford - organ (3)
  • Stu Martin - drums (3)
  • Vinagre - percussion (3)

The brothers Tony and Wando Lom, from Portsmouth (UK), played in various formations in Belgium and Spain between 1967 and 1972. More than ten singles and several albums were released on Palette (in BeNeLux) and on Belter (in Spain). These mostly contained a mixture of pop, beat, psychedelic rock and rhythm and blues. A more experimental approach was attempted with Free Pop Electronic Concept, adding strange electronic noises to an instrumental backdrop of psychedelic beat. Clearly this is a novelty album with a strong appeal to those who love uncommon sounds (Fifty Foot Hose, etc.). In 1972, Jess and James joined Teddy Bautista's group Los Canarios.

ALBUMS WITH THE J.J BAND:
1 | MOVE | 1968 | PALETTE MPB 3114 (NL)
2 | REVOLUTION, EVOLUTION, CHANGE | 1969 | PALETTE (NL)

ALBUM AS FREE POP ELECTRONIC CONCEPT:
3 A NEW EXCITING EXPERIENCE 1969 PALETTE (NL)

ALBUM AS JESS & JAMES:
4 JESS & JAMES 1969 PALETTE MPB 32900

A COMPILATION ALBUM EXISTS:
C1 GOLDEN BESTSELLER 197? BESTSELLER 4C 97931

Jokers

One of the Belgian beat groups. Spider 8 was a private pressing of 500 copies of instrumentais in the style of Underground Set.

1 | BIG BEAT WITH | 1965 | ARCADE
2 | SPIDER 8 | 1970 | REWARD

Julverne

  • Pierre Coulon - flutes
  • Jeannot Gillis - viola, trumpet, tuba
  • Jean Paul Laurent - piano, flutes
  • Michel Dayez - guitars

    With:

  • Denis van Hecke - cello (1)
  • Richard Rousselet - trumpet (1)
  • Anne Denis - violin (1)
  • Jean Coulon - trombone (1)

Julverne offered a different perspective of Belgian chamber rock than Univers Zero, being the light and vibrant opposite to the dark, sombre and cold universe of Daniel Denis and company. In my view, Julverne were the Belgian equivalent of the French ZNR, playing slightly twisted classical chamber music with only a little hint of rock. Julverne used mainly piano, strings and wind instruments - never drums. Their music was quite unique and refreshing - highly recommended for any listener in search of new sounds! Julverne of course released many more albums in the eighties, becoming one of the most famous acts on the cult label Crammed Discs.

ALBUMS UP TO 1980:
1 | COULONNEUX | 1979 | EMI BEST SELLER 058 099069
2 | A NEUF | 1980 | CRAMMED CRA 274

Just Friends

Obscure electric folk-rock with high-pitched vocals resembling David Surkamp in Pavlov's Dog.

1 JUST FRIENDS 197? PRIVATE PRESS

Kalika

Only a few hundred copies of their album were pressed. The content was rather patchy - 12 short songs that were a mixture of heavy progressive and rather tedious ballads.

1 KALIKA 1973 VOOOM

Kandahar

  • Karel Bogard - keyboards
  • Jeff de Visscher - guitars, sitar, vocals
  • Jacky Eddyn - sax, flute
  • Jean-Pierre Claeys - bass, vocals
  • Etienne Delarye - drums, percussion, cello, vocals

    + guests

If Supersister had any Belgian cousins, they would have been Kandahar. Not that their sound was identical, but both groups had a strong, prevalent sense of humour. "The Wakin' Piles" on Long Lived The Sliced Ham was a strong-hitting pastiche on Magma. Kandahar favoured a versatile jazz-rock with changing textures from track to track. One track would be sub-tropical ethno-jazz with congas and guiro, the next chamber rock or maybe Genesis-influenced symphonic rock. Their more mannered, rhythmical, brassy jazz-rock facets were related to Marc Moulin's Placebo. In fact, Kandahar were one of the most interesting groups from Belgium.

1 | LONG LIVED THE SLICED HAM | 1974 | DWARF LP 1
2 | IN THE COURT OF CATHARINA SQUEEZER | 1975 | DWARF 96846
3 | PICTURES FROM THE PAST | 1978 | GIP 143.026

Klan

Recently their album has been offered for high prices on the collector's market. It contains disappointing beat music inferior to countless bands from this period.

1 JOIN US 1967 PALETTE

Kleptomania

  • Dany Lademacher - guitar, vocals
  • Wim Hombergen - guitar, vocals
  • Charlie Deraedemaeker - bass
  • Roger Wollaert - drums

During the early seventies, Kleptomania were among the most important live acts in Belgium. They started working on their first album in 1971, but this was abandoned when their label (Flame Records) went bankrupt. Four tracks were completed in addition to seven rehearsal recordings. This material appeared on a bootleg album in 1979. Judging from this, a proper album of theirs would have been in the class of Irish Coffee and Jenghiz Khan with plenty of impressive guitar on the long instrumental parts. Stylistically, this is also related to Cream and Black Sabbath, but with a more improvisational and less blues-based character.

In Kleptomania's lifetime from 1969 to 1975 only singles were released - five in all on various labels (MCA, Kingdom and EMI Best Seller). Luckily the story didn't end there. In 1996 Music Emporium released a double CD containing their complete recordings. In addition to the already mentioned material this included 11 demo tracks recorded from 1972 to 1974. Lademacher and other members later played in the hard rock outfit Tush.

BOOTLEG LP:
A1 ELEPHANTS LOST 1979 FLAME FLP 03

OFFICIAL CD-RELEASE:
1 KLEPTOMANIA 1996 MUSIC EMP. 210195

ALBUM BY TUSH:
A1 WE'RE JUST BOYS 1977 EMI

Krutzien, Henry

His album contains a mixture of experimental music and jazzy tunes. Krutzien has recently recorded with Finnegan's Wake.

1 SILENCES 1979 IGLOO IGL 006

Lagger Blues Machine

  • Christian Duponcheel - keyboards
  • Vincent Mottoulle - keyboards (1971-)
  • Carmelo Pilotta - flute, sax (1971-)
  • Jose Cuisset - guitars
  • Michel Maes - bass
  • Jean-Luc Duponcheel - drums

Many experienced record collectors regard Lagger Blues Machine as the very best Belgian group from the early seventies. Listening to their eponymous album it's easy to understand why. Lagger Blues Machine combined odd elements from Soft Machine, Moving Gelatine Plates, Frank Zappa, King Crimson, Magma and 20th Century classical music to a very original and largely instrumental rock ensemble style. This made them pioneers of the archetypical Belgian dark symphonic style that later evolved into groups such as Univers Zero and Present. LBM mainly used a powerful combination of electric/acoustic guitar, organ/electric piano and sax/flute playing very complex themes to a restless rhythmical backing. All tracks were written by the two keyboard players. The main piece was a "symphony" in two parts. Univers Zero later replaced most of the electric instruments with strings and woodwinds. The live material released in a limited edition many years later sounds disappointing by comparison.

1 LAGGER BLUES MACHINE 1972 CBS S 65230

ARCHIVE MATERIAL (LP):
2 TANIT LIVE 31/10/70 1992 FRICRIVAN 88326

2 WAS RELEASED ON VINYL IN 500 NUMBERED COPIES ON VINYL 1 & 2 ARE NOW AVAILABLE ON A CD-RELEASE BY MELLOW IN ITALY.

Laurelie

  • Pierre Raepsaet - bass, guitars, vocals
  • Christian Boissart - guitars, vocals
  • Yvon Hubert - piano, organ, vocals
  • Francis Dozin - flute, vocals
  • Andre Marquet - drums

Laurelie were one of the first in the wave of Belgian progressive rock bands, still rooted in the sixties songwriting tradition of Traffic, Cressida, Barclay James Harvest, Jethro Tull, Beatles and many others. Laurelie's perspective was soft and elegant, favouring condensed compositions rather than improvisations.

1 LAURELIE 1970 TRIANGLE 920249

SOME MEMBERS WERE FEATURED ON THIS ALBUM BY SWAY: A1 HUMAN GARBAGE 1979 PRIVATE PRESS
SEE ALSO: JENGHIZ KHAN

Lawalree, Dominique

Lawalree employs piano, organ, string ensemble and occasional synthesizers on these neo-classical instrumental albums. Vis A Vis (1979) only featured solo piano, as opposed to Traces (1978) where he mostly used pre-recorded tapes and editing. The remaining albums fall between these extremes.

ALBUMS UP TO 1980:
1 | INFINITUDES | 1976 | WALRUS 001
2 | LE CHOIX DU TITRRE | 1977 | WALRUS 003
3 | TRACES | 1978 | WALRUS 004
4 | BRINS D'HERBE | 1978 | WALRUS 005
5 | VIS A VIS | 1979 | WALRUS 006
6 | VICE-VERSA | 1980 | WALRUS 010

Machiavel

  • Mario Guccio - vocals, flute, sax, clarinet
  • Albert Letecheux - pianos, synthesizers, mellotron, string ensemble, percussion
  • Jean Paul Devaux - guitars, vocals
  • Roland de Greef - bass, acoustic guitars, whistle, tape effects, vocals, bells
  • Marc Ysaye - drums, vocals, percussion

This easy-going symphonic pop group had considerable success in their home area at the time. Unfortunately, time hasn't treated them too well. Arguably, Machiavel were a link between the symphonic pop-rock movement of the seventies and its revival ten years later by Marillion and IQ. Fans of these groups might appreciate Machiavel but most others will deem them too light-weight.

ALBUMS UP TO 1979:
1 | MACHIAVEL | 1976 | HARVEST 4C064-23565
2 | JESTER | 1977 | HARVEST 4C064-99289
3 | MECHANICAL MOONBEAMS | 1978 | HARVEST 4C064-23805
4 | URBAN GAMES | 1979 | HARVEST 1A064-23894

Mad Curry

  • Viona Westra - vocals, percussion
  • Giorgio Chitschenko - sax
  • Dany Rousseau - keyboards
  • Jean Andore - bass
  • Eddy Kane - drums

Their album is frequently offered on the international collector's market. In truth, it doesn't contain anything of major interest - just song-oriented rock (as it sounded around 1970, that is) with jazzy saxophone and some decent organ doodlings. Westra's soulful vocals sometimes recall Julie Driscoll and she later sang with Stainless Steel.

1 MAD CURRY 1970 PIRATE'S LP 91001

Magenta

  • Roland Arnould - vocals
  • Jan Wellens - guitars
  • Wim Reiling - organ, electric piano
  • Jozef Boudry - bass
  • Marc Segal - drums

Magenta were one of the few groups in Belgium to use Flemish (Dutch) lyrics. Their music was mildly interesting soft progressive rock influenced by Procol Harum and Moody Blues.

1 MAGENTA 1973 PHILIPS 6451 016

Mariavah

Their albums contained song-based symphonic rock comparable to Tideline but much less interesting. The flute player had previously been a member of Laurelie.

1 | LES HEURES | 1979 | PRIVATE PRESS
2 | MARIAVAH | 1983 | PRIVATE PRESS

Mustang

Raw and primitive hard-rock with lots of guitar, possibly influenced by Deep Purple. Only 300 copies of their album were pressed and it has recently started to sell for a fortune.

1 BORN AND STILL ALIVE 1977 EAGLE 0255

Nato & Lady Pain

Nato is a provocative artist (living partly in Paris and partly in Brussels) preoccupied by the act of sex in art. His paintings depicted naked humans in a sexual context. His music is eccentric and strange, suggesting comparisons to Dashiell Hedayat and Emmanuel Booz. Nato made another album in 1982.

1 ACTUEL UN 1974 BARCLAY

Nessie

  • Henri Leruth - piano, keyboards, vocals
  • Daniel Sarlet - VCS 2, flute, vocals
  • Joseph Pons - bass, vocals
  • J. M. James Blanche - drums, vocals

Nessie made pleasant albums of symphonic rock highlighting flute and synthesizers. Both had English lyrics and are still quite obscure. Could be a good choice for those who like Flyte, Prelude and Dragon, although of a lower standard than these. (RD/DEA)

1 | THE TREE | 1978 | PRIVATE PRESS
2 | HEAD IN THE SAND | 1979 | PRIVATE PRESS

New J.J. Psychedelic Orfeon

A kind of pop-rock opera which seem to be very obscure even in Belgium.

1 FUTOPIE 1969 DECCA

Pebbles

A group centered around Fred Bekky and Luc Smets, later members of various pop groups (including Trinity and Dream Express). For a short time The Pebbles had some international success with their hit singles "Mother Army", "Jane, Susy & Phil" and, most importantly, "Seven Hours In The Sky" in 1970. Their music was simple pop with some slight hard-rock influences (comparable to Slade and Sparks). Their albums were collections of their hits. (RD/DEA)

1 | THE PEBBLES | 1970 | BARCLAY 920 280
2 | CLOSE UP | 1972 | UNITED ARTISTS

Phylter

  • Patrick Philips - organ, pianos, string ensemble, vocals
  • Marc Van Bortel - lead guitar, vocals
  • Paul Van Bortel - bass, vocals
  • Christian Zaman - drums

Second league symphonic rock influenced by Genesis and Camel, recorded in a little studio in Brugge. As usual for this genre in the late seventies, they used a wide array of keyboards (lots of string ensemble, electric piano, etc.) and soft guitar parts (much like Andy Latimer). The album contained six tracks in all.

1 PHYLTER 1978 PARSIFAL 4000/461

RE-ISSUED ON CD BY SPALAX.

Pillion

  • Walter Christian Rothe - synthesizers
  • Guy Drieghe - synthesizers

A short-lived electronic duo, who made one good album containing two extremely long and floating tracks in the best Klaus Schulze tradition. Rothe later found some recognition as a solo artist in the 80's.

1 ENIGMAS 1978 MASTIC MASLP 1011

Placebo

  • Marc Moulin - keyboards, synthesizer
  • Nick Fissette - trumpet
  • Richard Rousselet - trumpet, fluegelhorn, horn
  • Alex Scorier - soprano, tenor & electric saxes
  • Frans van Dijk - trombone
  • Johnny Dover - bass clarinet
  • Francis Weyer - guitar
  • Nick Kletchkovsky - bass
  • Freddy Rottier - drums, percussion
  • Garcia Morales - drums

A large jazz-rock ensemble with Marc Moulin in charge. In addition to being a skilled piano player, he also produced records by Philippe Catherine and Cos, created his own label Kamikaze and had a radio show on RTB in the mid-70's. Placebo's groovy, instrumental jazz-rock sound gained them a surprising renaissance among the "trip hop" disc jockeys in the early 90's.

1 | BALL OF EYES | 1971 | CBS 64625
2 | 1973 | 1973 | CBS 65683
3 | PLACEBO | 1974 | HARVEST 2C064 95379

MARC MOULIN SOLO UP TO 1980:
A1 SAM' SUFFY 1975 CBS 80753

Plus

Their album (which occasionally appears in secondhand record lists) contained big band jazz-rock. The group is rumoured to have a connection to Waterloo, but I don't know their line-up.

1 PLUS 1972 PINK ELEPHANT

Pollen

  • Francis Degrune - keyboards
  • Yves Albessard - guitars, vocals
  • Michel Marechal - guitars, vocals
  • Wolfgang Csany - guitars, vocals
  • Patrick Hartung - bass, vocals
  • Bernard Melot - drums, percussion
  • Christian Bousmanne - drums, percussion

This group from the South of Belgium (meaning they were French-speaking) made an interesting album, which combined the spacious sound of Dragon (the Belgian group) and Pulsar with the more poetic and acoustic facets of the Ange-sound. For 1978, this is indeed a good album. It featured a surprising rendition of "Lucy In The Sky With Diamonds".

1 RY D'OXHE 1978 BEO 780101

Prelude

Symphonic progressive rock featuring the guitar player Vincent Fis, later leader of the group Now (who released albums on Musea).

1 VOYAGE 197? EUROPRODUCTION EP803

Recreation

  • Jean-Jacques Falaise - organ
  • Jean-Paul v.d. Bossche - bass, guitars
  • Francis Lonneux - drums

This trio played instrumental progressive rock fronted by Falaise's mighty Hammond organ. Don't Open contained one side of original compositions plus versions of "Summer In The City", "California Dreamin" and "Reach Out, I'll Be There". Music Or Not Music was a better effort, written as a suite of short linked themes. This album also contains sound effects and electric guitars to balance the various dominant keyboards.

1 | DONT OPEN | 1971 | TRIANGLE 920 219
2 | MUSIC OR NOT MUSIC | 1972 | BARCLAY 920 356

1 ALSO RELEASED IN GERMANY.

Rum

  • Wiet van de Leest - banjo, fiddle, vocals
  • Pol Rans - acoustic guitar, vocals
  • Dirk van Esbroeck - mandolin, vocals

A Flemish trio who recorded traditional folklore with sparse arrangements. Most songs only had vocals, acoustic guitar, fiddle and mandolin. Apart from the Flemish lyrics, this is like the material released on the British Topic label. Those interested in more traditional Flemish folk outfits from the period may want to check out De Elegasten, Miek En Roel and T Kliekske.

1 | RUM | 1972 | PHILIPS
2 | RUM 2 | 1974 | PHILIPS
3 | GELUKKIG MA NON TROPPO | 1980 | BYRON

S To S

  • F. Cannella - lead guitar
  • M. Cannella - guitars
  • S. Picci - bass
  • G. Alry - drums, percussion, vocals

99 copies were pressed of their demo album, which contained raw underground rock similar to The Pink Fairies with distorted lead guitars. The members were of Italian origin, but moved with their parents to Liege.

1 S TO S 1978 PRIVATE PRESS

Shampoo

    Line-up not printed on album sleeve, but

  • Luc Smets - organ, piano, vocals
  • Yves De Vrient - guitar
  • François Maes - sax
  • Giorgio Chitschenko - sax
  • Rudy Pinlée - bass
  • Cel De Bauwer - drums
  • Featuring - sax, trumpet, organ, bass, drums and vocals

Smets and Bauwer had previously played in the pop-rock formation Pebbles, while Chitschenko came from the jazz-oriented Mad Curry. All tracks on the Shampoo album were composed by Mets, Chitschenko and Cel De Cauwer. The album has some historical interest due to its unusual mixture of harmony pop (a la The Beatles and the first Argent album) and brassy jazz-rock (similar to Chicago and Colosseum). Interestingly, some very short fragments of the album predated the chamber rock of Univers Zero, indicating that their unique vision still had some roots in the general Belgian rock scene of the time. Shampoo's curious mixture fits in well in the jigsaw of Belgian rock between Wallace Collection, Waterloo, Placebo, Arkham and Pazop. Some years later this scene developed into great bands such as Abraxis, Cos and, most importantly, Univers Zero.

1 VOLUME 1 1972 MOTORS 44 009

SHAMPOO AND HEART OF SOUL:
A1 WE LOVE THE POLICEMAN 197? BARCLAY

Snaar

Quiet Flemish folk music. They were helped out by Rens van der Zaim of the Dutch group Fungus.

1 SNAAR 1976 PARSIFAL

Solis Lacus

Their music is reputed to be closer to jazz than rock.

1 SOLIS LACUS 1975 BEST SELLER

Stainless Steel

300 copies were made of their album, containing folk-rock with flute, violin and guitars. Their vocalist was Viona Westra, previously a member of Mad Curry.

1 STAINLESS STEEL 1974 PRIVATE PRESS

Tideline

  • Hadi El Gammal - lead vocals, 12 str. Guitar
  • Didier De Roos - keyboards, acoustic & classical guitar, background vocals
  • Sam McKinney - bass
  • Christian Gilbert - drums

    With:
  • Frederic De Roos - flute, viola la gamba

They recorded one of the better Belgian private pressings in Studio Bobine, Jemappes. This is lush, semi-acoustic symphonic rock, with a slight mediaeval touch. Tideline have rightfully been compared to Fruupp and Genesis, but weren't lacking the theatrical aspirations of the latter group (read: Peter Gabriel).

1 THE CROWDED ROOM 1979 FIELDS 001

RE-ISSUED ON CD BY MUSEA (NOW DELETED).

Tjens Couter

A group who mainly belonged to the new wave genre. They developed out of Freckleface. The leader of both groups was Arno, the future Belgian new wave rock star of the eighties.

1 WHO CARES 1976 DWARF

Trol

  • Jan Cool - cister, guitar, mandolin, vocals, flute
  • Mark Dickens - guitar, vocals
  • Mark Vanden Bremt - bass, vocals
  • Geert Waegeman - synthesizers
  • Johan Waegeman - vocals, harmonica, accordeon

Trol played quiet folk music comparable to various albums released on the Stoof label. They wrote their own material, but performed them much like traditional folk music. Fairly good albums, although they contained nothing extraordinary.

1 | TROL | 1977 | PARZIFAL 400/1061 (NL)
2 | OSKAR II | 1979 | PARZIFAL 400/1062 (NL)

Tueurs de la Lune de Miel

  • Vilain Albert - bass, trumpet, violin
  • Gerard Fenerberg - guitars
  • Jean-François Jacob - drums, sax, vocals
  • Louis Joos - piano

This experimental outfit was inspired both by Henry Cow and the emerging punk and new wave scene. They predated the musical orientation of Belgium's well-known Crammed Disc label. With the addition of Marc Hollander they later evolved into Honeymoon Killers.

1 SPECIAL MANUBRE 1977 KAMIKAZE 3

Univers Zero

  • Daniel Denis - drums, percussion
  • Roger Trigaux - guitars
  • Michel Berckmans - bassoon
  • Marcel Dufrane - viola
  • Christian Genet - bass
  • Patrick Hanappier - viola, cello
  • Emmanuel Nicaise - harmonium, epinette

Take some of the instrumental segments out of The Mothers Of Invention's Uncle Meat and combine them with the radical, early Henry Cow sound. Then to provide the right kind of tasteful academic intellectualism, add some early 20* Century classical music by Bartok and Stravinsky (more precisely their circa 1910 "barbarism" works, strongly influenced by pre-romantic Balkan, Slavic and Turkish folk music). Cultivate this strange brew for five years with prolonged Magma-influences. Then arrange the final result with bassoon, viola, violin as uncommon solo instruments over a hot rhythm section that would make Chris Cutler proud. The result is known as Univers Zero - THE most original, dark, anguished and forbidding music ever to be created in Belgium. Their music is often called chamber rock.

Many listeners will find Univers Zero's music too cynical, appealing to the brain rather than the heart. This may also explain why the group has gained a solid cult status among the younger fans of progressive rock in recent years. Fans could be accused of interacting in an advanced social game rather than searching for a pleasant listening experience. The music of Univers Zero simply isn't a pleasure and wasn't designed to be so either! If you want to dive down into murky cellars of the human mind, then this is the group for you!

Their leader Daniel Denis had played in the legendary group Arkham in 1971 (along with Jean-Luc Manderlier and Patrick Cogneaux) before he became the second drummer in Magma, albeit for a few months only. The three listed albums (of which Ceux Du Dehors is generally agreed to be their masterpiece) are much better than more recent efforts. Roger Trigaux later recorded with his new group Present and Daniel Denis also made some solo albums.

ALBUMS UP TO 1980:
1 | 1313 | 1977 | ATEM 7001 (F)
2 | UNIVERS ZERO | 1979 | ATEM 7005 (F)
3 | CEUX DU DEHORS | 1980 | ATEM 7009 (F)

1 RE-MIXED IN 1984 AND RELEASED ON CRYONIC (FOO 41). ALL ALBUMS HAVE BEEN RE-ISSUED ON CD BY CUNEIFORM.

Vacation

  • Colu Luigi - lead guitar
  • Ignoti Sonny - bass
  • Alan - drums

This trio played rough, raw-edged hard rock on their album Resurrection Of. The technical quality wasn't too good, having countless small tape dropouts (it was camouflaged as a live album but the applause was obviously inserted between tracks later). Many tracks are instrumental with the focus on electric guitar and sound similar to a fast paced live Cream in improvisational mode. One to check out for electric guitar lovers.

1 RESURRECTION OF 1971 MAJESTETIC 1020

ARCHIVE MATERIAL:
A1 LONG VACATION (1973-83) 19?? DEXON

1 RE-ISSUED IN 1992 IN A LIMITED EDITION OF 300 NUMBERED COPIES.

Wallace Collection

  • Sylveer van Holmen - guitars
  • Christian Janssen - bass
  • Freddy Nieuland - drums
  • Marc Herouet - keyboards
  • Raymond Vincent - violin
  • Jacques Damotte - cello

A marginal case for inclusion, as this must be considered a pop group who only occasionally made tracks anywhere near the fringes of progressive rock. Their hit "Daydream", based on Tchaikowsky's "Swan Lake", was a million seller across Western Europe.

RELEVANT ALBUMS:
1 | LAUGHING CAVALIER | 1969 | ODEON 2C 062-04036
2 | WALLACE COLLECTION | 1970 | ODEON 2C 062-04522

SEE ALSO: PAZOP

Waterloo

  • Gus Roan - guitar
  • Dirk Bogaert - flute, vocals
  • Jean-Paul Musette - organ
  • Frank Wuyts - bass
  • Jacky Mauer - drums

Their album is a top rarity on the collector's circuit, fetching higher prices than any other Belgian album! Musically it was mid-way between psychedelic and progressive rock with catchy short songs such as "Why May I Not Know". The only exception was the closing track "Diary Of An Old Man" (11:00).

1 FIRST BATTLE 1970 VOGUE CLPVB 016

RE-ISSUED ON CD IN 1999 BY MUSEA WITH EXTRA TRACKS.

Womega

  • Jos Vanlessen - guitars
  • Duk Vanlessen - guitars
  • Herman Merken - vocals
  • Paul Peters - brass, flute
  • Paul Vrijens - keyboards
  • Jen Vanlessen - bass
  • Jos Bertrand - drums

Their very rare and underrated album contained fully developed progressive rock featuring rich electric guitar, mellotron and organ textures augmented by brass and woodwinds. Their vocalist was also highly talented. Recommended to all fans of this genre.

1 A QUICK STEP 1975 SKRUUP 162210751

AN INSERT WAS ENCLOSED.

Various artists

. BELGIAN POP SAMPLER 1976 EMI
WITH SOLIS LACTUS, MACHIAVEL, COS, BLUE ROCK, SONNY ZANDUETA, HIGHWAY BAND, KANDAHAR, KAREL BOGARD, 5™ BALL GANG AND TJENS COUTER.
. ROOTS OF BELGIAN POP 1969 MFP (B)
WITH WALLACE COLLECTION, TOUR EIFFEL, SWEET FEELING, CRASH, FIVE FROM DAVE, NO ENTRY AND OTHERS


Asbjørnsen - Scented Gardens Of The Mind - Luxembourg

Luxembourg

Atmosphere

  • Rene Nuss - electric piano, mini moog
  • Gast Waltzing - trumpet, fluegelhorn
  • Guy Schadeck - sax, flute
  • Heng Kleren - bass
  • Al Lenners - drums, percussion

The title of their album reveals their style, although they were always much closer to jazz than rock. Nothing unexpected ever happened (on five instrumental tracks fronted by keyboards and trumpet) but it will probably please some fans of National Health, Hugh Hopper, Ian Carr and the likes.

1 JAZZ-ROCK 1980 PAVANE ADW 7056

Cloud Nine

Guitar-oriented heavy progressive music with vocals in the native German dialect.

1 CLOUD NINE 1980 PRIVATE PRESS

Cool Feet

A group that remained unknown for years until a copy of their private pressing was offered in a list by Philippe Collignon in late 1997. A repress was prepared at this time but was cancelled when one of the original band members died.

1 COOL FEET 197? PRIVATE PRESS


Asbjørnsen - Scented Gardens Of The Mind - The Netherlands

The Netherlands

After Tea

  • Polle Eduard - bass, organ, vocals (1-3)
  • Hans van Eijck - piano, organ, guitar, vocals (1 )
  • Ray Fenwick - guitar, vocals (1)
  • Martin Hage - drums (1)
  • Ferry Lever - guitars (2-3)
  • Ulli Grün - keyboards (2-3)
  • Ilja Gort - drums (2-3)

After Tea were formed by several ex-members of Tee-Set, which explains the name! Their first two albums contained nothing of special interest - only fairly good beat-pop and ballads much like the earlier group. However, their final album was an enormous improvement, filled with powerful, guitar-driven heavy progressive rock. As with Ray Fenwick's superb solo album (albeit with the non-indicative and probably ironic title Keep America Beautiful, Get A Haircut) this is an underrated album which deserves more recognition among collectors.

1 | NATIONAL DISASTER | 1968 | DECCA XBY 846 504
2 | AFTER TEA | 1969 | DECCA DQY 862 534
3 | AFTER TEA | 1970 | NEGRAM NELP076

POLLE EDUARD SOLO:
A1 NEP OP TIJD 1976 POLYDOR

SEE ALSO: TEE-SET

Ahora Mazda

  • Rob van Wageningen - flute, vocals, sax
  • Peter Abbink - guitar, keyboards, piano, vocals
  • Tony Schrender - bass
  • Winky Abbink - drums

They named themselves after ancient Persian gods (which was quite apt for their loose hippie rock). Their only album is a precious item for those who still wear their kaftans and stay awake until sunrise! "Spacy Tracy" starts as a slow Barrett-esque girl story, but soon enters a free-form freakout zone with rambling percussion, strummed piano strings and disjointed guitars. You'll also note the unusually free-roaming flute notes (the rat catcher spell-binding the innocent children to follow him into the suspicious regions of Amsterdam's red-light district) on each-and-every track. The excellent "Timeless Dream" is a more mellow number with mysterious flutes and gurgling voices treated with Leslie effects. "Oranje Vrijstaat" re-visits free-form territories, perhaps overdoing it this time. "Fallen Tree" is the obvious highlight, an irresistible song featuring a long, psychedelic guitar-solo (followed by a flute solo). "Power" delves into deranged thoughts of supernatural powers, while "Fantasio" is a mad procession of tablas, percussion, trumpet, sax, mouth harp and, at the very end, that flute-playing rat catcher. This is an example of how uncompromising and uncommercial the the Dutch underground bands tended to be, diving into Eastern mysticism and psycho-active, spiritual improvisations. Probably the group described it best themselves: 'The mirror which is held by Ahora Mazda is partly shady, but look into it and you may see, as many travellers before you did, something of your own mind". A classic piece of strange psychedelia!

1 AHORA MAZDA 1970 CATFISH 5C-054-24184

RE-ISSUED ON VINYL AND CD IN 1999 BY PSEUDONYM.

Alquin

  • Ferdinand Bakker - guitar, vocals, piano, violin
  • Job Tarenskeen - vocals, sax
  • Hein Mars - vocals, bass
  • Ronald Ottenhoff - sax, flute
  • Dick Franssen - organ, piano
  • Paul Weststrate - drums

Realising the commercial potential of Focus, Poydor signed a couple of other 'progressive' groups, including Alquin. They were always in the second league, but many of those bands also deserve some attention. Alquin's versatile style ranged from pop-rock to classical derivatives and from brass jazz to folk, often within the same tracks. A rich array of instruments were used, most notably violin, organ, flute and sax. Their treatments of themes were related to the British progressive sound of the instrumental Caravan and Traffic (circa John Barleycorn). What Alquin lacked was musical depth and a sense of urgency. Their albums are fair, sometimes even good, but never timeless. Check out Marks and Mountain Queen if tempted.

1 | MARKS | 1972 | POLYDOR 2925 012
2 | THE MOUNTAIN QUEEN | 1973 | POLYDOR 2925 019
3 | NOBODY CAN WAIT FOREVER | 1974 | POLYDOR 2925 030
4 | BEST KEPT SECRET | 1976 | POLYDOR 2925 045
5 | ON TOUR | 1976 | POLYDOR 2442 067
S1 | CRASH (2LP) | 1977 | POLYDOR 2646 101

Apartment One

Although the record cover of this energetic album gives no credits to individual musicians, at least three players from what later became O.P.M.C. are amongst the songwriters: Robbie Dale, Onny Lopulalan and Peter van der Sande. Musically it could hardly be more different. Driving progressive rock with a tendency to short tracks is what we're presented with here (only one track is longer than 4 minutes!). Lots of tricky keyboards, though never in "classical" style, howling guitars with heaps of echo and a few bluesy leanings establish the style of the music. The playing is competent or even excellent and this would have been a great LP with better songs and less ham-fisted production. The main problem lies in the composition department, as almost none of the tracks leave a lasting effect. The first and last cuts are the best: "Step Inside", an interesting effort in opposing contrasts, and "What's Going On", a sensitive mid-tempo song which is better-produced. The idea of the cover design is stolen from René Magritte, or maybe it's only borrowed... (Marcel Koopman)

1 OPEN HOUSE 1970 PINK ELEPHANT PE877.013G

Andriessen, Jurriaan

He came from a large family of Dutch composers and continued this family tradition on several albums devoted to classical music. The album listed here was a venture into electronic music and may be compared to Ralph Lundsteen and Klaus Schulze.

1 THE AWAKENING DREAM 1977 PARK DLBP 4004

Armand

A beatnik protest singer whose Bob Dylan-influenced albums are a marginal case for inclusion here. The provocative lyrics prevented his songs from being played on the national Dutch radio stations.

RELEVANT ALBUMS:
1 | BLOMMENKINDERS | 1969 | PHILIPS
2 | BEN IK TE MIN | 1969 | FONTANA
3 | RUE DE LA PAIX | 197? | KILLROY
4 | EEN BET JE VRIEDELJIKHEID | 1974 | KILLROY
5 | TERUG NAAR DE AARDE | 1976 | KILLROY
? | NACHTBRAKEN | 1981 | KILLROY

Avalanche

  • Rob Dekker - keyboards
  • Daan Slaman - guitars
  • Jan Blom - vocals, mandolin, guitar, bass
  • Marcella Neeleman - flute
  • Fred Dekker - bass
  • Johan Spek - drums

Their album contained a predominantly instrumental mixture of heavy rock and folk-rock. Only 500 copies were pressed, but the group failed to sell them all and gave away several copies for free. Many years later it has become one of the most sought-after Dutch private pressings.

1 PERSEVERANCE KILLS OUR OWN GAME 1979 STARLET 10036

Baroques, Les

A rare garage beat album whose tracks would fit in on the Pebbles compilation series.

1 LES BAROQUES 1966 WHAMM

THE ALBUM WAS ALSO RELEASED IN ITALY ON JOB (1002).

Bassman Group, John

  • John Theunissen - guitars, banjo
  • Diana Leemhuis - vocals
  • Peter Blom - vocals, harmonica
  • Theo Wetzeis - bass
  • John Snyders - drums

They started as a school band in Landgraaf in 1964. Their album Filthy Sky (1970) wasn't consistent throughout, but at their best they played a highly vital heavy garage rock with cooking fuzz guitars and raunchy female vocals, comparable to the German group Arktis or a much tougher version of Shocking Blue. The environmental theme of some of the lyrics on the album is also worth mentioning. The album was manu-factured in Aachen, just across the border to Germany. A part of the profit made from the record went to welfare for handicapped people. John Theunissen and the "bassman" Theo Wetzeis later joined Pussycat, who enjoyed the worldwide hit "Mississippi" in 1975.

1 FILTHY SKY 1970 ASP F60.600 (D)

Berkers, Jerry

  • Jerry Berkers - guitars, bass, vocals
  • Jürgen Dollasse - keyboards
  • Thomas Engel - drums
  • Bill Barone - electric guitar
  • Walter Westrupp - harmonica
  • Bernd Witthüser - acoustic guitar
  • Dieter Dierks - backing vocals

The bass player of Wallenstein was of Dutch origin. Unterwegs (1972) was recorded in Germany with a lot of German friends. Berkers lacked a good singing voice and the album is not recommended.

1 UNTERWEGS 1972 PILZ 20 29131-6 (D)

Bintangs

Along with Cuby & The Blizzards and Livin' Blues, they were legends of the Dutch blues-rock scene with a large following in their homeland. The first two albums are indispensable for fans of the genre.

1 | BLUES ON THE CEILING | 1969 | DECCA 6440 676
2 | TRAVELLING IN THE USA | 1970 | DECCA
3 | GENUINE BULL | 1975 | RCA 10982
S1 | BINTANGS | 1977 | PHILIPS

Blues Dimension

  • Rudy van Dijk - sax
  • Leen Ripke - vocals
  • Helmig van der Vegt - keyboards
  • Herman Deinum - bass (1-2)
  • Hans Lafaille - drums (1-2)
  • Herman van Boerjen - drums (3)

Another group from the Dutch blues boom.

1 | YOU CAN'T LEAVE THE PAST BEHIND | 1968 | HAVOC
2 | BLUES DIMENSION | 1968 | DECCA
3 | BLUES DIMENSION IS DEAD - LONG LIVE THE BLUES DIMENSION | 1969 | DECCA

Bojoura

A female pop singer with a voice resembling that of Mary Hopkins, meaning late sixties "sweet innocence. On Night Flight, Night Sight Golden Earrings provided the backing tracks, augmented by strings and brass. Kooymans-Gerritsen also wrote eight original compositions (the rest being covers of contemporary pop numbers such as "That's How Strong My Love Is"). Viewed as pop music, this is quite good and the strings and brass arrangements were never completely banal (although on the edges occasionally). Thijs van Leer of Focus contributed to The Beauty Of Bojoura. Bojoura later made albums of limited interest for CBS.

1 | NIGHT FLIGHT, NIGHT SIGHT | 1968 | POLYDOR 236 169
2 | THE BEAUTY OF BOJOURA | 1970 | POLYDOR

Booze Hoister Folk-Group

A rare album containing folk-rock.

1 THE MORE YOU BOOZE 1978 CROSSROAD CR 477 401

Brainbox

  • Jan Akkerman - guitars, organ, vibes
  • Casimirz Lux - vocals
  • André Reynen - bass
  • Pierre van der Linden - drums

    With:

  • Tom Barlacher - flute

Jan Akkerman had previously recorded four singles with the Amsterdam band The Hunters before forming Brainbox with Kaz Lux in late 1968. Their album was characterized by Akkerman's hyperfast guitar technique and Lux's heavy metal throat (similar to Glenn Hughes in his Trapeze days). They aren't too far from Vanilla Fudge and Led Zeppelin on the heavy syrup treatments of Scarborough Fair" and "Summertime". The 17-minute show-off "Sea Of Delight" is a bit long-winded with its immature progressive development and an horrendous drums solo, but "Dark Rose" pointed the way forward with a captivating melody and more inspired guitar and flute riffing (which indeed predated the heavier aspect of Akkerman's next group). This was an album of great promise which failed to deliver completely satisfying results. In November 1969 Akkerman accepted van Leer's invitation to join Focus and a lucrative career. Brainbox struggled on but the successive departures of van der Linden and Lux finally killed them off in 1972. Buying one of the collections with tracks only released as singles will give you a better overview of Brainbox than their only proper album (the CD re-issue will do fine, though!).

1 BRAINBOX 1969 IMPERIAL 054-24082

1 ALSO RELEASED IN THE UK IN 1970 ON PARLOPHONE (PCS 7094), LATER RE-ISSUED ON THE MID-PRICE FAME-SERIES.
1 RE-ISSUED ON CD WITH LOTS OF BONUS TRACKS
S1 | BEST OF | 1972 | EMI 054-24327
S2 | PARTS | 1972 | HARVEST 056-24551

Cargo

  • Willem De Vries - vocals, bass
  • Jan De Hont - electric guitar
  • Ad De Hont - electric guitar
  • Dennis Whitbread - drums

They started out under the name September and released three singles on Imperial in 1970 and 1971, then changed their name to Cargo in 1972. Their album is a true classic of melodic heavy progressive rock with some of the best twin electric guitar interplay I've ever heard. They beat Wishbone Ash by miles! Tracks such as "Sail Inside" (10:54) may seem like cliched motorcycle rock on the first listening, only to reveal myriads of nuances behind the raw edges later on. This powerful guitar-driven music also has a more vulnerable side, alternating between aggression and a hidden sorrow. "Summerfair" (15:35) is another winner full of emotion and dynamics. Strongly recommended to all fans of intelligent guitar-rock! The cover motif was a reference to the first album by The Outsiders.

1 CARGO 1972 HARVEST 1C 052-24582

RE-ISSUED IN 1993 ON PSEUDONYM (CDP 1006) WITH 8 BONUS TRACKS (THE 3 SINGLES BY SEPTEMBER + 2 DEMOS).

Catapult

They recorded a largely forgotten album of heavy rock with progressive tendencies - slightly comparable to the Golden Earring of the mid-seventies.

1 CATAPULT 1974 POLYDOR

Chapter II

  • Ronnie Lake - vocals
  • Ton Theyn - guitars
  • Fred Krens - guitars
  • Wim Löhr - guitars
  • Cees Ball - bass

They played subtle beat similar to The Zombies and Left Handed Marriage.

1 PAGE 1 1966 PHILIPS 655 023 XPL

Chimera

  • Koos Leezer - vocals, guitar, dulcimer, mandolin, flute, keyboards
  • Kees Mook - violin
  • Ruvo Schotting - bass
  • Bas Verkade - vocals, guitar, dulcimer
  • Marry Verkade - vocals, guitar, recorder

Folk music (the word "rock" doesn't really relate to their music) of the usual kind for the Stoof label.

1 | DES DUIVELS OORKUSSEN | 1979 | STOOF MU 7463
2 | OBSTAKEL | 1980 | STOOF MU 7483

Continental Uptight Band

Folk-rock reputed to sound vaguely similar to Fairport Convention.

1 | BEAUTIFUL FRIENDSHIP | 1970 | IMPERIAL
2 | ROOTS | 1971 | IMPERIAL

Cosmic Dealer

  • Frans Poots - vocals, flute, sax
  • Bas van der Pol - guitars, vocals
  • Jan Reynders - guitars, vocals
  • Angelo Noce Santoro - bass, vocals
  • Ad Vos - drums

Overlooked by many collectors, the long-haired post-hippies named Cosmic Dealer are surely worth some investigation. Several members had been in the legendary late sixties group The Zipps (a compilation including their singles and unreleased material is now available). On their album they displayed a mixture of loud hard rock ("The Scene") and more lazy rural songs ("1 Had A Friend") with vocal harmonies. Imagine a cross between Jethro Tull, Black Sabbath and Golden Earring (circa 1970) and you get close to Cosmic Dealer's sound. Some of the guitar work is really sparkling!

1 CRYSTALLIZATION 1971 NEGRAM NQ 20.015

2ND EDITION ON NEGRAM NQ 20.053 IN 1972.
RE-ISSUED ON CD BY PSEUDONYM (CDP 1003) IN 1993 WITH 7 BONUS TRACKS.

Crackerhash

This sextet played only British traditional music on their albums: "a bit of Scots and Irish, some English ballads, a bit of Northumbrian music, and so on", to quote the liner notes of their second album. This material gets nice treatment with multi-voice arrangements, flute, whistles, violin, mandolin, bodhran and acoustic guitars. They might be compared to the many British and Irish folk artists recording for Transatlantic from the late sixtites onwards.

1 | THE ELFIN KNIGHT | 1976 | UNIVERSE
2 | NAPOLEON CROSSING THE RHINE | 1978 | UNIVERSE LS-3

Cuby & The Blizzajrds

  • Harry 'Cuby' Muskee - vocals, harmonica
  • Eelco Gelling - guitars
  • Herman Brood - piano (1-5, 11-16)
  • Helmig van der Vegt - piano, organ (6-10)
  • Hans Kinds - guitars (1-2, 11)
  • Hans Waterman - drums (1)
  • Willy Middel - bass (1-5, 11)
  • Hans van Eyck - bass (3-5)
  • Herman Deinum - bass (6-10)
  • Dick Beekman - drums (3-5)
  • Hans Lafaille - drums (6-9)
  • Alexis Korner - guitar (5)
  • Frank Nuyens - guitar (12-13)
  • George Kooymans - guitar (12)
  • Lourens Leeuw - bass (12-13)
  • Herman van Boeyen - drums (12)
  • Robert Jan Stips - keyboards (12)

Cuby & The Blizzards from Grollo demonstrated that the Dutch blues-boom wasn't far behind the British, in either chronological development or quality. Their first single appeared in 1965 and a bunch of albums followed well into the eighties. Their golden age in commercial and artistic terms lasted from 1968 to 1972, when their self-written compositions thrilled the blues audiences in the Netherlands and Germany. Band leaders Harry Muskee and Eelco Gelling cultivated a straight-forward, powerful blues-rock that surpassed most of Fletwood Mac's output (save for Peter Green's most gripping movements). They never changed the basic formula very much.

Their 1968 live album was recorded in Dusseldorf with Alexis Korner. Too Blind To See (1969) was their first attempt to expand their musical range, introducing sax, flute and French horn. The impressive track "Thursday Night" could be taken for Procol Harum!

1 | DESOLATION | 1966 | PHILIPS 655 022 XPL
2 | GROETEN UIT GROLLO | 1967 | PHILIPS 855 040 XPY
3 | PRAISE THE BLUES | 1968 | PHILIPS XPL 665 033
4 | TRIPPIN' THRU' A MIDNIGHT BLUES | 1968 | PHILIPS 844 060 PY
5 | LIVE AT THE RHEINHALLE | 1968 | PHILIPS 844 087 PY
6 | APPLEKNOCKERS FLOPHOUSE | 1969 | PHILIPS XPU 849 016
7 | TOO BLIND TO SEE | 1969 | PHILIPS 6413 002
8 | KING OF THE WORLD | 1970 | PHILIPS 6413 007
9 | SIMPLE MAN | 1971 | PHILIPS 6413 014
10 | SOMETIMES | 1972 | PHILIPS 6413 026
11 | AFSCHEIDSKONCERT | 1974 | VARA GRAM 0028
12 | RED WHITE BLUE | 1975 | POLYDOR 2925 034
13 | KID BLUE | 1976 | CNR 660 002
14 | OLD TIMES GOOD TIMES | 1977 | PHILIPS 6416 111
15 | FORGOTTEN TAPES | 1977 | PHILIPS 6401 107
16 | LIVE FEATURING HERMAN BROOD | 1979 | MELODY EXPRESS ME1

GERMAN VERSION OF (2) WAS ENTITLED "SOUL", RELEASED IN 1967 ON PHILIPS 844 054.
12 RE-ISSUED IN 1975 ON PHILIPS 6343 229.

Dageraad

  • Lia Middelweerd - vocals, flute, zither, guitar
  • Luc van Peer - bouzouki, guitar, bass, vocals
  • Jan van Peer - guitar, fiddle, accordion
  • Ad de Jong - clarinet, sax, flute, vocals
  • Jan Kellendonk - bass, mandolin, vocals

This group from Southern Holland played pleasant acoustic folk with Dutch lyrics. Their music comprised jolly and high-spirited adaptions of traditional material, but adding some less common touches with clarinet and sax on some tracks. The vocals are mainly female and generally give a good impression of what you (still) might be confronted with in a cosy music pub in the Dutch countryside. No year of issue is stated on the cover, but it was probably released circa 1982.

1 KOEKOEK 1982? CROSSROAD 28129

Danger

  • Mike Floothuis - organ, vocals
  • Jaap Lindijer - synthesizer
  • Kees Neeteson - sax

Their album (a very rare private release) contained two long tracks of improvised experimental jazz-rock influenced by Soft Machine.

1 DANGER 1973 COW RCS 315

Decennium

Their very rare album is reputed to contain progressive rock fronted by guitars and organ.

1 SONG OF THE SAD TIMES 1974 PANDORA NR 501

Deirdre

Folk-rock in the same style as The Trees and Fairport Convention, which like these featured high-quality female vocals. One of the most sought after European folk-rock albums released on a major label (copies now sell for more than 100 Euro).

1 DEIRDRE 1977 PHILIPS

Dommelvolk

  • Steeph Custers - violin, vocals
  • Ad van Genechten - vocals, guitar, mandolin
  • Jitze Kopinga - vocals, bass
  • Bert Spin - vocals, accordion, keyboards
  • Petra Maarschalker - drums (1)

This group played mainly traditional folk music.

1 | PTAZZIE | 1979 | UNIVERSE DLS 77
2 | NR. 100 | 1981 | ST. ANNA PROD. 0100

Drama

  • Frank van der Kloot - guitars
  • Polle Eduard - lead vocals, bass
  • Ulli Grün - keyboards, guitars, vocals
  • Shell Schellekens - drums

A short-lived group formed by experienced musicians who'd previously played in After Tea, with the young and great guitar player Frank van der Kloot added. Their only album ranged from hard-rock via blues through to folky ballads, and it's fairly good.

1 DRAMA 1972 PHILIPS 6413 021

SECOND EDITION ON PHILIPS (6413 028) INCLUDED THE SINGLE "MARY'S MAMMA".
RE-ISSUED ON CD BY PSEUDONYM (CDP 1046) IN 1997 WITH 5 BONUS TRACKS.

Duindam, Jan

  • J. Duindam - vocals, guitar, banjo, keyboards

    With:

  • Guus Willemse - bass, drums, synthesizer, vocals
  • José Janmaat - vocals

A great traditional folk-rock album (thought by some to be "acid folk") from this talented guy who had previously recorded a fine album with Tail Doddle on the Stoof-label. In the eighties he recorded a beautiful album with his new group Interweave.

1 THOUGHTS 1978 MUNICH 150218

Duty Cycle

  • Janko Barut - vocals, guitar
  • Rob den Engelsen - guitar, flute, piano, vocals
  • Henk van Noort - vocals, bass
  • Tony van der Hoek - drums, flute, vocals

Janko Barut had in the late sixties played in the legendary underground beat-band The Zipps. Duty Cycle played melodious progressive rock with some great guitar work at times. Their album contained as many as 11 tracks veering off in contrasting styles.

1 NERO 1976 MIRASOUND MS5030

Earth&Fire

  • Jerney Kaagman - lead vocals
  • Gerard Koerts - keyboards
  • Chris Koerts - guitars
  • Hans Ziech - bass (1-3)
  • Ton van der Kleij - drums
  • Theo Horts - bass (4-7)

This band emerged in the wake of Shocking Blue's and Golden Earring's initial success. Both versions of Earth & Fire's first album had ambitious sleeve designs, the Dutch original came in a matchstick box cover (folding it open would display a row of matches) while the UK issue (on Nepentha with a different cover design by Roger Dean). Basically, this is a pop-rock album that has been somewhat overrated by collectors. The nine tracks are pleasant but lack variety and depth. The attempted heavy rock leanings on some tracks don't sound entirely convincing.

All subsequent albums would show that Earth & Fire's musical scope lay elsewhere. However, treated entirely as a pop-rock album (as opposed to progressive), you will find much to enjoy here. Tracks such as "Twilight Dreamer" and "You Know The Way" indicated what would soon follow.

Song Of The Marching Children (1971) was a more individual and dynamic album. "Carnaval Of The Animals" threads the backward path from Jefferson Airplane's "White Rabbit", not daring to enter Wonderland but retreating back to early childhood's innocent world of fables and stories. Earth & Fire had become the Saint-Saens of the progressive rock world with their ad hoc approach and sweet melodies. Jerney Kaagman's voice had developed a feeble feminine charm serving the music well. The instrumental work may be compared to the prototype Focus (first heard on their track of the same name in 1970), with organ, flute and electric guitar (but also adding mellotrons) in dynamic arrangements. "Ebbtide" and "Storm And Thunder" display soft progressive rock at its most melodious and beautiful. The 18-minute title track was a more ambitious suite of smaller pieces. Atlantis (1973) followed the same path and was another great album.

Gradually the ambitions of Earth & Fire veered towards commercial pop music. To The World A Future (1975) was a disappointment and the subsequent albums were forgettable.

1 | EARTH & FIRE | 1970 | POLYDOR 2441 011
2 | SONG OF THE MARCHING CHILDREN | 1971 | POLYDOR 2925 003
3 | ATLANTIS | 1973 | POLYDOR 2419 059
4 | TO THE WORLD A FUTURE | 1975 | POLYDOR 2925 033
5 | GATE TO INFINITY | 1977 | POLYDOR 2925 065
6 | REALITY FILLS FANTASY | 1979 | VERTIGO 6413 501
7 | ANDROMEDA GIRL | 1981 | VERTIGO 6399 271

UK-RELEASE:
1 EARTH & FIRE 1971 NEPENTHA 6437 004

3 RE-ISSUED AS "MAYBE TOMORROW, MAYBE TONIGHT". SEVERAL COLLECTIONS ALSO EXIST.

Ekseption

  • Rick van der Linden - keyboards (1-6, 10)
  • Rob Kruisman - flute, sax, guitar, vocals (1)
  • Huib van Kampen - guitar, sax (1)
  • Rein van der Broek - trumpet (1-10)
  • Cor Dekker - bass (1-10)
  • Peter de Leeuwe - drums (1-10)
  • Tony Vos - sax (1)
  • Michel van Dijk - vocals (2-10)
  • Dick Remelink - sax (2-10)
  • Hans Jensen - keyboards (7)

Known for their pop-rock adaptations of classical music, this dodgy outfit sold a lot of records all over the world. Their idea was to turn well-known classical pieces into up-beat pop-rock instrumentals. The result is closer to the James Last Orchestra (sharing the same awkward brass arrangements) than anything resembling progressive rock. On offer are mechanical renditions of orchestral favourites, lacking the power of rock music as well as the originally intended dynamic range and variety of instruments. This is as harmful to rock's reputation in classical music circles as vice versa. Keyboard-player Rick van der Linden's later albums are admittedly much better.

1 | EKSEPTION | 1969 | PHILIPS 873 003
2 | BEGGAR JULIE'S TIME TRIP | 1969 | PHILIPS 861 821
3 | EKSEPTION 3 | 1971 | PHILIPS 6423 005
4 | 00.04 | 1972 | PHILIPS 6423 019
5 | EKSEPTION 5 | 1972 | PHILIPS 6423 042
6 | TRINITY | 1973 | PHILIPS 6423 056
7 | BINGO - NEW FORMULA | 1974 | PHILIPS 6413 501
8 | MIND MIRROR | 1975 | PHILIPS 6423 082
9 | BACK TO THE CLASSICS | 1976 | PHILIPS 6410 129
10 | EKSEPTION 78 | 1978 | MERCURY 665 081

Electric Blues

  • Wendel Hillebrands - guitar
  • Bert Bulk - bass, vocals
  • Henk Vegt - drums, vocals
  • Piotro Smedring - harmonica

A little known private pressing which was a throwback to the blues boom of the late sixties. A synth-free album!

1 STILL GOING STRONG 1979 PRIVATE PRESS

Ellufant

  • Ernst Kersting - organ
  • Cees P de Visser - drums

The Dutch equivalent of Hardin & York or Sixty Nine, this was an organ-and-drums duo. 150 copies of their album were issued and sold at gigs in order to support an organisation helping drug addicts. Included were two tracks of long live improvisations with good use of wah-wah and other pedals, resulting in a sound resembling early Mike Ratledge. Listening to the album will transport you back to the heyday of the Dutch underground. It's quite a good live performance. The album is better than you might expect in the circumstances.

1 RELEASE CONCERT 1972 PRIVATE PRESS

LEGALLY RE-PRINTED IN A RUN OF 500 COPIES IN 1997.

Elly & Rikkert

  • Elly Nieman - vocals, flute, autoharp, whistle, kazoo, harmonica
  • Rikkert Zuiderveld - vocals, guitar, bongos, tablas, kazoo, glockenspiel, baglama, fiddle

    Wrth:

  • Hans Sleijpen - guitar, bongos, tablas, mandolin, violin, organ, flute, vocals (1)

Elly Nieman was guest vocalist on one track on Boudewijn De Groot's Picknick in 1967.

The album De Draad van Ariadne will be a revelation for those who enjoy the 1967-68 albums of Incredible String Band and can tolerate Dutch lyrics (which I think you should). This is exotic hippie folk music of the highest echelon with playful use of every acoustic instrument within reach. Elly and Rikkert's vocals were often arranged in call and response patterns and the resulting tracks radiate love, happiness and innocence (added incense). The lyrics dealt with subjects such as Babylon, Aladin and witches. A brilliant period piece full of irresistible charm!

Later albums gradually lost the youthful magic, heading towards Christian folk music of fairly good quality.

1 | DE DRAAD VAN ARIADNE | 1971 | COLUMBIA 24347
2 | PARSIVAL | 1971 | IMPERIAL 5C064-24502
3 | MAARTEN E/H WITTE PAARD | 1973 | IMPERIAL 5C064-24901
4 | STA OP EN WANDEL | 1974 | EMI
5 | ALJE HAREN ZUN GETELD | 1977 | EMI 1A062-25703

Eternal Rock

Symphonic progressive rock with a folky touch. The record came in a cool black/silver cover.

1 THRESHOLD 1980 EUROSOUND

Fairy-Tale

  • Cees Hoogerheide - vocals
  • Herman Ansink - guitars
  • Peter Seilberger - organ, piano
  • Eddy Koetsier - bass
  • Harry Koetsier - drums

The group united previous members of Tee-Set and The Nicols, two well-known beat-pop bands (the former even had some degree of success abroad). Fairy-Tale brought no great changes to those bands musically. In fact, Once Upon A Time is not a bad album, being at its' best when they played melancholic, sweeping ballads in the tradition of Procol Harum (with strong organ textures showing some influences from classical music). "Doddering Wailings" and "Everybody's Goin' Down To The Scene" are prime examples of crafty songwriting that has stood the test of time well.

1 ONCE UPON A TIME 1969 BLOSSOM 17001

Finch

  • Joop van Nimwegen - electric guitar
  • Cleem Determeijer - keyboards (1-2)
  • Peter Vink - bass
  • Beer Klaasse - drums (1-2)
  • Ad Wammes - keyboards (3)
  • Hans Bosboom - drums (3)

Vink and Klaasse had previously played in Q65, a very different group to Finch. All three albums were full of complex instrumental progressive rock, living up to your best or worst expectations of this genre. Obviously Focus influenced them a lot, but Finch were more powerful with greater emphasis on heavy guitars and synthesizers. You'll find an abundance of pompous melodic arrangements but few coherent melodies.

1 | GLORY OF THE INNER FORCE | 1975 | NEGRAM NR 107
2 | BEYOND EXPRESSION | 1976 | NEGRAM NK-203
3 | GALLEONS OF PASSION | 1977 | BUBBLE 25690

First International Sex Opera Band

An off-the-wall album containing experimental psych-rock. The album was only distributed through sex shops!

1 ANITA 1970 SEXCLUSIEF

Flairck

  • Erik Visser - guitar, mandolin, sitar
  • Peter Weekers - flutes
  • Judy Schomper - violin, viola alta
  • Hans Visser - bass, guitars

In the late seventies when progressive rock had long been unfashionable, Flairck brought in quite a fresh approach. They merged elements from classical chamber music with quiet folk music producing a most delicate and evocative instrumental sound, emphasising acoustic guitar, flute and violin. Sometimes this music feels more tranquil than total silence! The sophisticated sound, far away from rock'n'roll, is one reason for Flairck's prolonged popularity in Japan. Check out the gorgeous "Variations On A Lady" 20-minute suite on their first album.

1 | VARIATIONS ON A LADY | 1978 | POLYDOR 2480 508
2 | GEVECHT MED DE ENGEL | 1980 | POLYDOR 2925 097
3 | LIVE IN AMSTERDAM (2LP) | 1980 | POLYDOR 2646 103
4 | CIRCUS | 1981 | POLYDOR

Focus

  • Thijs van Leer - organ, flute
  • Jan Akkerman - guitars
  • Martin Dresden - bass (1)
  • Hans Cleuver - drums (1)
  • Cyriel Havermans - bass, voices (2)
  • Pierre van der Linden - drums (2-4)
  • Bert Ruiter - bass (3-6)
  • Colin Allen - drums (5)
  • David Kemper - drums (6-7)
  • P.J. Proby - vocals (8)
  • Eef Albers - guitar (8)
  • Steve Smith - drums (8)

The most internationally known Dutch group of the seventies was formed as a trio by van Leer with Martin Dresden and Hans Cleuver in early 1969. Much of the material for their first album was already written when Jan Akkerman joined in November 1969. In And Out Of Focus displayed the basic idea of the group on the tracks "Focus" and "Anonymous" - combining jazz, heavy rock and classical rock in an approachable style, which tempted mainstream listeners into their camp. The rest of the album didn't follow suit, though, being quite sub-standard. Moving Waves (recorded in London in 1971 with bluesman Mike Vernon, their producer for the next few years) could rightfully be viewed as the first true Focus album, where Akkerman and van Leer fused their talents. "Hocus Pocus" became a live favourite with van Leer's tongue-in-cheek yodelling and organ complementing Akkerman's heavy guitar-riffs. In contrast, the 22-minute "Eruption" suite was more serious and moody, typifying their brand of romantic, instrumental classical rock, designed for adult listeners too old to rock'n'roll (but too young to die). These two aspects combined to create a commercial potential which would spellbind large audiences all over the world in the years to follow.

"Focus 3 (1972) was more or less their creative peak, with the 26-minute revamped and elongated "Anonymous II" the ultimate showcase of their instrumental abilities with solo improvisations by flute (a crushing battle with Ian Anderson for the throne), organ, bass, electric guitar and drums (in this order). Focus were always better musicians than composers. For those in a hurry, "Sylvia" saved the day, summing up much of what easily approachable progressive rock is about in three minutes. This also gave them a much deserved international hit when issued as a single. Listening to the album, you will notice the contrast between the long tracks (filling up 2½ sides) and the short pieces. This disrupted the sense of wholeness and it would have been better to split the project into separate albums (for instance, replacing the short tracks with Akkerman's superb 20-minute opus "Fresh Air", issued on his first solo album Profile the same year). At The Rainbow (1973) presented good live versions of their favourites but is not essential. Hamburger Concerto (1974) turned out to be the last in a triology of classic albums (omitting the live one). It benefited from a larger recording budget, improved sound quality and a wider instrumental array. Akkerman's contributions surpassed his sidekick this time. He wrote the majority of the title track suite and "Birth" (the highlights). In some respects, this is Focus' most satisfying album, due to the more integrated and rich sound. The slow and majestic Leslie-treated guitar lines on the "Concerto" are matchless! Mother Focus (1975) was the first major disappointment where van Leer's yodelling can only be responded to by yawns from the listeners. The short tracks could best be described as muzak, and only traces of their old inspiration are still present. Ship Of Memories was much better, due to the fact that it was recorded back in 1973. At that time, they weren't satisfied with it, but these tapes (recorded in the famous Chipping Norton Studios in England) are quite good. Buy this one and forget about the embarassing Focus Con Proby (with ageing pop singer PJ Proby) finale. Focus had enormous significance in the marketing of progressive rock to mainstream record buyers in the rest of Europe and the USA. Seen in retrospect, their music was shallower than that of many struggling contemporaries.

Although their technical abilities were awesome, their ability to create convincing material was questionable. Focus had clever brains and crafty hands but lacked a bit of heart and soul. The contrast to many Italian groups is striking. Focus certainly knew how to play with both humour and rock power, but when dealing with more complex structures (as in classical music) they became too serious and lacked passion. Still many of their albums have moments of excellence.

1 | IN AND OUT OF FOCUS | 1970 | IMPERIAL
2 | MOVING WAVES | 1971 | EMI 5C038-24385
3 | FOCUS 3 | 1972 | EMI 5C
4 | FOCUS AT THE RAINBOW | 1973 | EMI 5C038-24939
5 | HAMBURGER CONCERTO | 1974 | EMI
6 | MOTHER FOCUS | 1975 | EMI
7 | SHIP OF MEMORIES | 1976 | EMI 054-25610
8 | FOCUS CON PROBY | 1978 | EMI 064-25713

MOST ALBUMS WERE RELEASED INTERNATIONALLY BY POLYDOR (IN EUROPE) AND SIRE (IN THE USA). A FEW UK RELEASES MIGHT BE OF INTEREST FOR LABEL COLLECTORS: 2 FIRST EDITION ON BLUE HORIZON 2931 002 7 FIRST EDITION ON HARVEST SHSP 4068

THIJS VAN LEER SOLO:
A1 | INTROSPECTION | 1972 | CBS 65589
A2 | INTROSPECTION 2 | 1975 | CBS 65915
A3 | O MY LOVE | 1975 | PHILIPS 6303 143
A4 | MUSICA PER LA NOTTE DI NATALE | 1976 | CBS 69239
A5 | INTROSPECTION 3 | 1978 | CBS 86034
A5 | NICE TO HAVE MET YOU | 1978 | CBS 86059
A6 | INTROSPECTION IV | 1979 | CBS 83669

JAN AKKERMAN SOLO:
B1 | PROFILE | 1972 | EMI 5C038-24707
B2 | GUITAR FOR SALE | 1973 | EMI 5C038-51105
B3 | TABERNAKEL | 1973 | ATLANTIC K40522 (UK)
B4 | ELI | 1977 | ATLANTIC K50320 (UK)
B5 | JAN AKKERMAN 3 | 1977 | ATLANTIC K50420 (UK)
B6 | ARANJUEZ | 1978 | CBS 81843
B7 | LIVE | 1979 | ATLANTIC K 50560

B1 ALSO RELEASED IN THE UK ON HARVEST (SHSP 4026).

Folkcorn

A folk trio singing songs in the Dutch language (presumably traditiontal songs).

1 | WE KOM GESELLEN | 1976 | STOOF MU 7436
2 | GOEDENAVOND SPEELMAND | 1977 | STOOF MU 7450
3 | AL VOL | 1978 | STOOF MU 7476

Fontessa

Melodic heavy rock vaguely comparable to Wishbone Ash. Their guitar player Frank van der Kloot was one of the leading players in Holland at the time. Before Fontessa he had played with Drama and on Barry Hay's solo album.

1 | FONTESSA | 1973 | PINK ELEPHANT 877055
2 | FONTESSA II | 1976 | POKER PO10005

2 ALSO RELEASED IN GERMANY ON NOVA (6.23494).

FRANK VAN DER KLOOT SOLO:
A1 FONTESSA 1976 POKER

SEE ALSO: DRAMA

Fragile

  • Henk Limaheluw - guitars
  • Ferry Limaheluw - guitars
  • Hank Oraille - vocals, percussion
  • Chris Limaheluw - bass
  • Ted Tahapary - drums

Another of those obscure groups responsible for an impossible-to-get private pressing (only 500 were manufactured!). Fragile had a guitar-oriented heavy rock sound comparable to Cargo, Wishbone Ash, Night Sun and Epitaph. Their album was recorded in 1974, two years before it was finally released.

1 FRAGILE 1976 LLP 7629

Full Moon (Band)

Line-up on (3):

  • Lucas Amor - violin, vocals, organ
  • Ray Sid Glynn - guitar
  • Hubert Brett - bass
  • Pierre van der Linden - drums
  • Glenn Hahn - percussion
  • Peter Gridi - sax, flute

Full Moon was the product of Lucas Amor. His first recording has a lot of acoustic guitar, slightly eccentric violin playing and an overall eastern touch. A good example is the delightful, contemplative track "Morning Is Born" with sitar and birdsong. Nothing Ventured, Nothing Gained continued in the same trend but had more elaborate tracks with an underlying jazzy feel to them. What's Going On marked a considerable change away from the psych-folk formula, heading into Santana territory.

1 | MOON FOOLS | 1976 | PRIVATE PRESS
2 | NOTHING VENTURED, NOTHING GAINED | 1977 | PRIVATE PRESS
3 | WHAT'S GOING ON | 1978 | PRIV. PRESS FM 004

Fun Of It

  • Ad Bos - vocals, sax
  • Leo Cornelissen - lead guitar
  • Ruud Cornelissen - bass
  • Henk Scheepstra - drums

A group from The Hague that formed in the mid-sixties. After releasing several singles, Pun Of It became one of the last beat groups in The Netherlands to record on vinyl when Meditation was released in 1970. The music on it is vary variable, ranging from silly good time music to a couple of good tracks with a underground sound reminiscent of Fairy-Tale, After Tea, Blossom Toes or even The Doors.

1 MEDITATION 1970 BLOSSOM 17002

Fungus

  • Fred Piek - vocals, guitars (1-5)
  • Koos Pakvis - bass, vocals (1-5)
  • Louis Debij - drums (1-5)
  • Sido Martens - guitar, mandolin, vocals (1-2)
  • Bob Dekenga - keyboards (1-3)
  • Kees Maat - keyboards, accordion, vocals (1, 5)
  • Jan Hollestelle - bass (1)
  • Rens van de Zalm - guitars, mandolin, fiddle (2-5)
  • Arie van der Graaf - guitars (4)

One of the leading Dutch folk-rock groups of the seventies. According to Marcel Koopman (a record dealer and progressive folk-rock musician), Fungus were to The Netherlands what Malicorne were to France. Their albums contain well crafted original compositions as well as adaptations of traditional folk songs. Most tracks had a "rock" backing of electric bass and drums. Anyone unfamiliar with the Dutch language should start with Mushrooms (1977), unlike the other albums its songs had English lyrics and aren't too far removed from Fairport Convention's output post Sandy Denny.

Sido Martens' first solo album Land And Water (1975) is also certainly worth a spin - it was based on his own original songs and also featured Dekenga and Debij from Fungus.

Jan Hollestelle was more into heavy rock and quit to play such music in the group Spin. Holtestelle and Louis Debij were versatile musicians who had previously played with Wally Tax, Barry Hay and George Kooymans.

1 | FUNGUS | 1974 | NEGRAM NR 102
2 | LIEF ENDE LEID | 1975 | NEGRAM NR 115
3 | VAN DER KIEL NAAR VLARING | 1976 | NEGRAM NK 211
4 | MUSHROOMS | 1977 | NEGRAM 5N064 25739
5 | DE KAARTEN ZIJN GESCHUD | 1979 | UNIVERSE DLS 25

SIDO MARTENS & PETE COX (OF IROLT):
1 ONE WAY STREET 1975 UNIVERSE

SIDO MARTENS SOLO ALBUMS:
1 | LAND AND WATER | 1975 | BEST SELLER 4C062-97484
2 | PISCES | 1976 | NEGRAM
3 | 1,2,3 | 1978 | PHILIPS 6410 760

Galley

This was a British group and are only included because their album was only released in the Netherlands on the collectable Stoof-label. This is nice folk-rock comparable to Tickawinda.

1 JOKE AND PUSH ABOUT THE PITCHER 1975 STOOF MU 7421

Galaxy-Lin

  • Robbie van Leeuwen - mandolin
  • Hugo van Haastert - mandolin, vocals
  • Rudy Bennet - vocals
  • Dick Remelink - sax, flute
  • Peter Wassenaar - bass
  • Peter Rijnvis - drums

This was van Leeuwen's short-lived group after Shocking Blue, now attempting to conquer the world with electric mandolins in a dubious blend of pop, prog and electric folk-rock on two rather weak albums.

1 | GALAXY-LIN | 1974 | POLYDOR 2925 025
2 | "G" | 1975 | POLYDOR 2925 037

Gamma

  • Paulus Poulissen - electric piano, organ, piano, fluegel horn, trumpet (1-2)
  • Edgar Starink - guitar, flute, organ (1)
  • Frans Michel - vocals, lyrics (1)
  • Phil Moolhuizen - rhythm guitar (1)
  • Jean Michel - bass (1)
  • Tom van Dyke - drums, percussion (1)
  • Wouter Hasebos - guitars (2)
  • Lex Bolderdijck - guitars (2)
  • Rob Goubitz - bass (2)
  • Hans van der Schaft - drums (2)
  • Bob Martens - percussion (2)

Gamma was the brainchild of keyboards player Paulus Poulissen. The two different formations of the group both played highly competent jazz-rock, stylistically typical of the mid-seventies and with the emphasis on keyboards. Gamma (1973) was a powerful effort with several parts bordering on "progressive rock" vaguely similar to Focus. Four of the eight tracks had unusual vocals by Frans Michel. Darts (1974) ranged from Canterbury jazz-rock and graceful Latin-jazz to easy listening, only changing mood when interrupted by Lex Bolderdijk's really powerful electric guitar statements (on three tracks only).

No revolutionary items but both albums offer good quality compostions and impressive musicianship throughout. The Gamma albums are among the earliest private pressings to be released in The Netherlands (along with the albums by Danger and Ellufant). Needless to say, they are very hard to find on the secondhand market.

1 | ALPHA | 1973 | GAMMA GA 7206
2 | DARTS | 1974 | PANDORA NR 502

Get Paraat

  • Fietje Baeten - vocals, percussion
  • Peter Smits - guitar, vocals, mandolin
  • Chris Schuns - vocals, guitar, mandolin, banjo
  • Ronald van Rikxoort - vocals, drums, harmonium
  • Peter Weinstock - vocals, accordion, recorder

Acoustic, lively folk music of the usual style associated with the Stoof label.

1 | GET PARAAT | 1978 | STOOF MU 7442
2 | GET PARAAT (II) | 197? | STOOF MU 7452
3 | UMMER GET | 1981 | STOOF MU 7472

Golden Earring

  • George Kooymans - guitars, vocals (1-14)
  • Rinus Gerritsen - bass, keyboards (1-14)
  • Barry Hay - vocals, flute, guitar (3-14)
  • Jaap Eggermont - drums (14)
  • Frans Krassenburg - vocals (1-2)
  • Sieb Warner - drums (5)
  • Cesar Zuiderwijk - drums (6-14)
  • Robert Jan Stips - keyboards (11-12, 14)

The longest running Dutch band released their first single in 1965. In their early years the influences from British mod, pop, beat and R&B were strong in Golden Earrings' music, which was mostly written by the prolific team of George Kooymans and Marinus Gerritsen. Their songs were usually more workmanlike than original, bridging sixties mainstream pop with R&B. Compared to Q65 and The Outsiders, The Golden Earrings were nothing more than a competent pop group, although they grew better with each album. Their album Winter Harvest included an uncredited version of "You Broke My Heart'' (surviving as a 1966 acetate version) by The Talismen. On The Double was the peak of their achievements as pop writers, ranging from orchestrated tear dripping ballads to rudimentary heavy rock via harmony pop and Bob Dylan pastiches. The album sounds, at least in parts, unfashionable for 1969, owing much to traditional pop-rock songwriting.

Eight Miles High (1969) was a transitional album with slightly insecure progressive rock leanings and the first signs of their patented heavy rock. This would dominate their subsequent albums and Golden Earring (1970) was indeed among the best international heavy rock albums of the era, showing some influences from the earliest albums by Led Zeppelin and Jethro Tull. They were rewarded by steadily increasing sales, not least due to the phenomenally successful single "Radar Love" in 1973. Subsequent early 70's albums stuck to this melodic hard rock style and are quite good, but did not surpass their 1970 effort. The solo albums of George Kooymans and Barry Hay displayed some interesting tendencies that didn't fit entirely with the group sound. Kooymans' offered plain early seventies rock (varying between ballads and rock'n'roll a la Creedence Clearwater Revival) whereas Hay's material was more adventurous and progressive (such as the 8-minute track "Xena").

With the addition of Robert Jan Stips on keyboards, Golden Earring temporarily moved in a more progresive direction on Switch and To The Hilt, but this was abandoned when sales dropped. Later albums turned towards traditional stadium rock and are of little interest.

ALBUMS AS GOLDEN EARRINGS:
1 | JUST EARRINGS | 1966 | POLYDOR 007
2 | WINTER HARVEST | 1967 | POLYDOR 736 068
3 | MIRACLE MIRROR | 1968 | POLYDOR 184 120
S1 | GREATEST HITS | 1968 | POLYDOR 1236 228
4 | ON THE DOUBLE (2LP) | 1969 | POLYDOR 2236 823/4

ALBUMS AS GOLDEN EARRING:
5 | EIGHT MILES HIGH | 1969 | POLYDOR 656 019
6 | GOLDEN EARRING | 1970 | POLYDOR 2340 003
7 | SEVEN TEARS | 1971 | POLYDOR 2344 008
8 | TOGETHER | 1972 | POLYDOR 2925 009
9 | MOONTAN | 1973 | POLYDOR 2925 017
10 | SWITCH | 1975 | POLYDOR 2310 381 (D)
11 | TO THE HILT | 1976 | POLYDOR 2430 330
12 | CONTRABAND | 1976 | POLYDOR 2310 491 (D)
13 | LIVE (2LP) | 1977 | POLYDOR 2625 034
14 | GRAB IT FOR A SECOND | 1979 | POLYDOR 2310 639 (D)

COUNTLESS COMPILATIONS EXIST. MOST ALBUMS ARE ALSO AVAILABLE ON CD.
NOTE: SOME OF THE CATALOGUE NUMBERS GIVEN ARE NOT THE ORIGINAL DUTCH ONES.
FOR EXAMPLE THOSE STARTING WITH 2310 WERE ISSUED IN GERMANY.
A CLUB ISSUE FROM 1968 EXISTS, NAMED "HITS VAN DE GOLDEN EARRINGS" ON POLYDOR DS015.

GEORGE KOOYMANS SOLO:
A1 JOJO 1971 POLYDOR 2925 004

BARRY HAY SOLO:
B1 ONLY PARROTS, FROGS AND ANGELS 1972 POLYDOR 2925 006

A1 AND B1 ALSO RELEASED AS THE DOUBLE ALBUM HAY & KOOYMANS IN GERMANY IN 1972 ON POLYDOR 2679 013.

Gosses, Les

  • René van den Hurk - vocals
  • Frits Nijsen - lead guitar, vocals
  • Jacques Maessen - guitar
  • Gerard Leenhouts - organ, piano
  • Hans Heijnen - bass, vocals
  • Frits van Ooteghem - drums

This group was active from 1963 to 1971. A private pressing in an edition of 270 copies was prepared for their final concerts (not all were sold). The content varied from beat to pop and heavy rock.

1 LES GOSSES 1971 PRIVATE PRESS

Groep Ohm

A jazz trio with a slightly freaky attitude, whose music is comparable to the first LP (1971) by the German group Xhol.

1 SKOKIAN 1974 SYNTOHN

Groot, Boudewijn de

  • B. de Groot - vocals, guitar

    With:

  • Lennaert Nijgh - lyrics (1-3, 5, 6)
  • Frans de Kok - orchestrations (1)
  • Bert Paige - orchestrations (2-4)
  • Martin van Duynhoven - drums (4)

    + uncountable studio musicians

Boudewijn was bora during World War II in Indonesia in a Japanese concentration camp. He started his musical career at high school in the ancient and respectable city of Haarlem. Together with his gifted partner, text-writer Lennaert Nijgh, he interpreted the songs of, among others, Jacques Brel and Charles Aznavour. He also attempted to write his own songs.

After visiting the film academy in Amsterdam, he secured a recording contract with Phonogram for a few-singles. He achieved a first minor hit with his version of Aznavour's "Une Enfant" in Dutch translation by Nijgh (Een meisje van zestien). This success tempted him into being a professional musician. His next hit "Welterusten Mijnheer de President", was a biting anti-warfare song and his first self-penned composition to gain recognition. It established him as the next protest singer, a label he later had difficulties rubbing off. His first LP was still strongly in the singer/songwriter mould, with quite a lot of protest songs as well as covers of the Kinks and Donovan songs (all in Dutch, of course). He changed direction on Voor de Overlevenden (For The Survivors), a much more mature effort, especially notable for its abundant use of surrealistic lyrics and excellent, at times truly psychedelic, orchestration by Bert Paige. It also contained a no. 1 hit in Holland, the totally freaky "Het Land van Maas ern Waal", a lyrical and musical attempt to describe a painting by Hieronymus Bosch.

In 1967 he issued a third LP, Picknick, one of the best albums ever to emerge from Holland. Readers of the Dutch collectors magazine still rank this among the 20 worldwide best ever albums of 1967 (a year with ample competition) thirty years later. It is a swirling collection of highly personal songs evoking images of a world apart. Although usually playful and whimsical, the song "Megaton" revealed a darker edge, depicting the end of the world as we know it. "Prikkebeen", another Top 10 hit when issued as a single, featured a duet with the female singer Elly Nieman (a well-known character from the Dutch hippie scene). The orchestrations were by now unsurpassable in their richness and resourcefulness, the melodies soar and the lyrics are among to the best ever written in Dutch. On the other hand it is a rock album with strong playing, much more so than on the previous LP's. The archetypical psychedelic cover was designed by Seemon & Marijke (also known from the group The Fool and for designing the front sleeve of the Incredible String Band's 5000 Spirits and the Beatles' Apple Shop logo).

Boudewijn attempted to write his own lyrics on the sprawling Nacht en Untij (Night and Bad Times). Apart from the short track "Babylon", the whole album was a continuous work including sections of spoken word and unusual backing. The theme of the album was witchcraft and wizardry, taking Dutch speaking hippies on a frightening trip through occult zones. Original copies with a book cover and single with picture sleeve are now very rare.

Tired of the fact that his Dutch lyrics prevented any notoriety abroad, he started a new band called Tower to sing in English and play more in a prog-psych rock style. Two splendid singles were issued, which sank without leaving a trace.

After a considerable gap he once more embraced his own native tongue and scored another hit with "Jimmy", taken from the successful Hoe Sterk Is De Eenzame Fietser, an album which steered away from any experimentation towards common mainstream rock. The collaboration with Nijgh was reconsidered and led to more articulate lyrics than his solo endeavours. De Groot's sixth album Waar Ik Woon En Wie Ik Ben had a strong touch of autobiography, but due to its mainstream content falls beyond the scope of this book.

All in all Boudewijn de Groot can be considered instrumental in the process of creating psychedelic and experimental music, thus stretching the singer/songwriter format far beyond its usual limits, with Dutch lyrics. His best work is second to none in Europe, and characterized by a strongly individual and ornate style.

(Marcel Koopman / DEA)

1 | BOUDEWIJN DE GROOT | 1966 | DECCA DU 170 011
2 | VOOR DE OVERLEVENDEN | 1967 | DECCA DU 170 014
3 | PICKNICK | 1968 | DECCA NU 370 016
4 | NACHT EN ONTIJ | 1969 | DECCA NU 370 021
5 | HOE STERK IS DE EENZAME FIETSER | 1973 DECCA
6 | WAAR IK WOON EN WIE IK BEN | 1974 DECCA

1 RE-ISSUED AS "APOCALYPS".
THREE EDITIONS OF (4) EXISTS: THE FIRST ONE WITH BOOK COVER AND THE FREE SINGLE "AENEAS NU", THE SECOND ONE HAD ONLY THE BOOK COVER, WHILE THE MORE COMMON THIRD EDITION HAD AN ORDINARY FOLD-OUT COVER.

Group 1850

  • Peter Sjardin - vocals, organ, flute (1-5)
  • Daniel van Bergen - guitars (1-2)
  • Ruud van Buuren - bass (1)
  • Beer Klasse - drums (1)
  • Dave Duba - guitars (2-5)
  • Dolf Geldof - bass (2-5)
  • Martin van Duynhoven - drums (2,4)
  • Paul van Wageningen - drums (3-5)

    With:

  • Hans Wesseling - voice (1)
  • Ko Sprang - sax (3)
  • Neppy Noya - congas (3,4)
  • Barry Hay - flute (4)
  • Hans Dulfer - sax (4)
  • Leo Bennick - guitar (4)
  • Frank van der Kloot - guitar (4)

Holland's prime exponent of psychedelic music was formed in The Hague in November 1964 and released their first single "Misty Night" on the independent Yep-label in 1966. This aroused the interest of Hans van Hemert (then producer at Philips) who soon signed them up.

Group 1850 had started with influences from the ugliest and most raw-edged rhythm'n'blues (Pretty Things and Q65). This, combined with The Mothers' Freak Out, Lennon's "Tomorrow Never Knows", Pink Floyd's Piper At The Gates Of Dawn, The Rolling Stones's Their Satanic Majesties Request, The Jimi Hendrix Experience and a whole summer of love, made Group 1850 eight miles higher than most. The four Philips singles saw them leaping from strength to strength, starting with the rather usual freakbeat psych of "I Want More", expanding their visions into the absurd and surrealistic with "Mother No-Head" (their first masterwork), entering 1968 with the ghostly hallucinogenic "Zero" and previewed their LP with their confident statement "We Love Live (Like We Love You)".

In late 1968 their first major opus Agemo's Trip To Mother Earth appeared, possibly the best psychedelic album from the whole continent! For those wanting to explore the ultimate hippie lore, I recommend you to read the story of Agemo, son of Dog, from Irotas visiting Earth to experience imperfection. The album deals with Agemo's experiences on

Earth, discovering the urban paranoia and depravity of modern life in "Steel Sings", astonishingly scored with harsh guitars so brutal you hardly would believe it was created in the sixties. Daniel van Bergen's omnipresent electric guitars hit you directly in your face, they sound derived from early Hendrix, but are more directly psychedelic with frequent use of tone bending, compressor and phasing. The album's central piece is Hans Wesseling's (from the group Woorden) proclamation of his "Mother Earth" poem, expressing the need for "more humanity and fellowfeeling". This is set to the strangest music imaginable, with phased, rambling drums and electronic noises. "You Did It Too Hard" predates the sound of "Radio Gnome"-period Gong. The album ends with Agemo revealing his secret, leading those who rediscover the truth to their own paradise with angelic female chanting. The album is more extreme than almost any Anglo-American album of this era with The Satanic Majesties Request the only one slightly comparable to it (but inferior). Doors open and close, thunderstorms pass away, men are blowing glass bottles in place of pan flutes! Many will find it too strange, as so many different ideas are compressed into only 37 minutes. After this, the group disintegrated with Beer Klaasse joining Q65 and Ruud van Buuren the unknown Long Tall Ernie. Sjardin and van Bergen soon started all over again with a new record deal and a revamped Group 1850 with a second guitar player, Dave Duba, along with Dolf Geldof and the jazz drummer Martin van Duynhoven. Their new effort Paradise Now (1969) was bleak, heavy, slow and stark, on the whole remarkably different from its predecessor. With their universal message already proclaimed, Group 1850 now concentrated on long instrumental passages highlighting Sjardin's eerie, hypnotic organ tones contrasting with the biting lead guitarists (van Bergen versus Duba fighting their most powerful battle on "Hunger"). Obviously they were strongly influenced by the less experimental parts of A Saucerful Of Secrets and (the hugely underrated) More by Pink Floyd, even down to the imitation of "Party Sequence" on the tablas-and-flute meditation "Martin En Peter". This inevitably leads into the spell-binding trance of "?!", with Sjardin overdoing Richard Wright's "turkish delight" organ style of 1968-69. Contrasting these instrumentals, the Hendrix influence was strong on the extremely slow and heavy blues number "Purple Sky". On the whole, one feels that paradise is lost, rather than just found. The mumblings on "Lonelyness" and "Friday I'm Free" are not so far away from the secluded Barrett's dark world. This is another utterly brilliant album and timeless classic that will be coveted by any fan of the vintage Pink Floyd.

If this line-up had any further potential, then it was lost in the haze of the early 70's. Group 1850 played a lot of festivals, but didn't get another studio album out before 1974. Polyandri is another ace album and again almost totally changed. This was in reality a Peter Sjardin solo album recorded with his various friends. Now elements from progressive jazz-rock had flown in, most audibly on "Russian Gossip" and "Avant Les Pericles" (most beautiful!), with contributions from the well-known sax player Hans Dulfer. There are only vocals on three of the eleven tracks, if one ignores the crazy Russian gossip! With this brightened, freaky jazz-mood, Group 1850 suddenly sound similar to Daevid Allen's Gong. The live albums are looser and rather less professional in sound. They were recorded on Revox machines at various locations. For some reason they lack the exciting magic of the studio albums and often come up as quite dull. Live (1974) includes the 16-minute "Verandering - music for body and mind", recorded in 1969. This was the core of Sjardin's work with spellbinding sound effects, which would eventually result in a private solo release (about 200 copies were made).

1 | AGEMO'S TRIP TO MOTHER EARTH | 1968 PHILIPS 844 083
2 | PARADISE NOW | 1969 | DISCOFOON VD 7063
3 | 1850 LIVE | 1974 | ORANGE OP 1
4 | POLYANDRI | 1974 | RUBBER RR-18-51
5 | LIVE ON TOUR | 1975 | RUBBER RR-18-52

NOTE TO (3): THE LABEL STATES "1975" AS YEAR OF ISSUE. THIS IS MOST PROBABLY A MISTAKE, AS ACCORDING TO THE LINER NOTES, POLYANDRI IS NOT YET RELEASED.
1 RE-ISSUED ON CD BY SPM (033).
2 RE-ISSUED ON VINYL BY HOTSPOT/UNIVERSE (6812 136).
S1 GROUP 1850 1967-1968 1993 MERCURY 518 487-2

PETER SJARDIN SOLO:
A1 | VERANDERINGEN | 197? | PRIVATE PRESS
A2 | SJARDIN'S TERRIBLE SURPRISE LIVE 1981 | 1981 | BLACK HOLE

A1 WAS A STRICTLY LIMITED PRESSING (LESS THAN 50 COPIES) OF ELECTRONIC AVANT-GARDE MUSIC.
A2 WAS A LIMITED EDITION 1000 COPIES

Haggis

A folk group presumably focusing on Scottish influences.

1 LIVE 1977 UNIVERSE OP 6

Happiest Band that ever played

  • Paul van der Ree - acoustic guitar, vocals

A one-man project. Only 300 copies were pressed of the album, which contained very pleasant acoustic folk. Some tracks were longer than usual for this type of music. The album had a beautifully designed cover and a booklet was also enclosed.

1 IN THE BALANCING OF NIGHT AND DAY 1970 GOLDFISH LP0001

Hoeke, Rob

A boogie woogie, beat and blues keyboard-player who made serious albums that should appeal to fans of both the English and Dutch white blues revivals of the late sixties.

ALBUMS BY ROB HOEKE GROUP:
1 | BOOGIE WOOGIE | 1964 | PHILIPS 655 008
2 | SAVE OUR SOUL | 1967 | PHILIPS 844 053 (D)
3 | ROBBIE'S SALOON | 1968 | PHILIPS 855 084
4 | CELSIUS 2328 | 1968 | DECCA 232-8
5 | BOOGIE AND SOUL (2LP) | 1969 | PHILIPS 4872BG 219
6 | RACING THE BOOGIE | 1970 | PHILIPS
S1 | BEST OF | 1972 | PHILIPS
S2 | TEN YEARS | 1972 | PHILIPS

ALBUMS BY ROB HOEKE BOOGIE WOOGIE QUARTET:
7 THAT'S BOOGIE WOOGIE 1970 FONTANA

ROB HOEKE RHYTHM & BLUES GROUP:
8 P-KICK BOOGIE 1971 PHILIPS

ROB HOEKE TRIO:
9 FULL SPEED 1972 PHILIPS

Interlude

  • Johan Greeuw - acoustic guitars, vocals
  • Tineke Greeuw - lead vocals
  • Jack Beneker - acoustic guitar, vocals

Their album contained quiet and moody acoustic folk songs, most of which were original compositions by the group. Interlude made another album in 1982 named Dunskey Castle.

1 INTERLUDE 1979 VR

Irolt

  • Inez Timmer - vocals
  • Hans Kerkhoven - guitars
  • Nanne Kalma - bass, mandolin, guitar
  • Geppy Haarsma - accordion
  • George Snijder - drums
  • Aart Kuyt - vocals

They were one of the better known Dutch folk groups, fronted by the female vocalist Inez Timmer. Their approach was rather serious - on their first album one side was occupied by a song cycle based on the heroic legend about Gudrun from the 14th Century. Their music reminds me of the German band Ougenweide, although Irolt wrote their own music instead of adapting traditional tunes. Those interested in linguistic subjects may want to delve into all Irolt albums, as their lyrics were in Frisian (a language related mostiy to Dutch, but also to archaic English). Their albums are well-crafted, classical and beautiful, though not sparkling or emotionally exciting.

1A | DE GUDRUN SÊGE | 1975 | UNIVERSE
1B | DE GUDRUN SÊGE | 1975 | PHILIPS 6416 112
2 | KATTEKWEA | 1977 | PHILIPS 6416 113
3 | DE SMID VAN EARNEWÂLD | 1979 | PHILIPS/UNIVERSE
4 | BUTER TSJERNE | 1981 | UNIVERSE DLS 89
5 | SPYLMAN | 1983 | UNIVERSE
6 | WER SILLE WY US NEIWENJEN SETTE? | 198? | UNIVERSE DLS 92

3 WAS ISSUED WITH PHILIPS SLEEVE AND UNIVERSE RECORD!

INEZ TIMMER SOLO:
A1 JOIN THE DUCKS 1979 PHILIPS

Iven, Willem

Iven played traditional folk with long spoken word sections between the five tracks. This is one of the rarest Stoof albums. It is underestimated due to the spoken parts but the music is reputed to be excellent. Willem Iven was helped by Gerard van Maasakkers and Jan Elbers.

1 'K LIEJG VEUL 1978 STOOF MU 7451

Jam

  • Jacques Leglise - acoustic guitars
  • Michael Green - vocals, harmonica

500 copies were pressed of their album, which contains music the French-English busker duo performed at various train stations et cetera in Europe.

1 FROM THE ROAD 1976 PRIVATE PRESS

Jay Jays

  • Leo Bennink - vocals, guitars, harmonica
  • Tsjibbe Veeloo - guitars, vocals
  • Joop Oonk - bass
  • Kees Kranenburg - drums

The group played rough r&b and beat music comparable to The Kinks, The Pretty Things and the typical Pebbles garage rock sound.

1 JAY JAYS 1966 PHILIPS 625 819

John The Revelator

Both the listed albums are very rare and eagerly hunted by hard-core collectors. Wild Blues was a typical blues boom record, heavily influenced by John Mayall (he was undoubtedly the revelator in question here!). Their second album, released more than ten years later, was only sold at gigs.

1 | WILD BLUES | 1970 | DECCA 6410 002
2 | EMPTY ROAD | 1981 | PRIVATE PRESS

Kayak

  • Ton Scherpenzeel - keyboards, vocals
  • Max Werner - vocals, mellotron
  • Johan Slager - guitars, vocals
  • Cees van Leeuwen - bass, vocals
  • Pirn Koopman - drums, vocals

Kayak followed on the heels of Genesis, aiming to play easily accessible progressive rock. Their leader Ton Scherpenzeel had the ability to write haunting tunes that sounded simple but weren't. The three albums up to 1975 are essential for all who enjoy easy-going, melodious progressive rock rather than the exceedingly complex brand of it. Kayak were among the leading exponents of the characteristic Dutch, keyboard-based progressive rock sound (in company with Focus, Trace and Ekseption).

1 | SEE SEE THE SUN | 1973 | EMI 5C056-24933
2 | KAYAK | 1974 | EMI 5C062-24993
3 | ROYAL BED BOUNCER | 1975 | EMI 5C064-25271
4 | THE LAST ENCORE | 1976 | VERTIGO 6360 854
5 | STARLIGHT DANCER | 1977 | VERTIGO 6360 856
S1 | THE BEST OF | 1978 | EMI 5C050-25828
6 | PHANTOM OF THE NIGHT | 1978 | VERTIGO 6413 507
7 | PERISCOPE LIFE | 1980 | VERTIGO 6413 960
8 | MERLIN | 1981 | VERTIGO 6399 115
9 | EYEWITNESS | 1982 | VERTIGO 6399 312

THE UK EDITIONS:
1 | SEE THE SUN | 1973 | HARVEST SHSP 4033
2 | KAYAK | 1974 | HARVEST SHSP 4036
3 | ROYAL BED BOUNCER | 1975 | HARVEST SHSP 4050

TON SCHERPENZEEL SOLO:
. LE CARNAVAL DES ANIMAUX 1978 ARIOLA

Kracq

  • Jos Hustings - guitars, vocals, recorders
  • Bert Vermijs - piano, synthesizer, clavinet
  • Twan van der Heyden - bass, percussion
  • Cees Michielsen - drums, percussion

Unidentified Artist Productions (UAP) was the short-lived record label of "de Stichting Pop Promotie" (the pop promotion foundation) Four albums were released with pressings of 500 copies each in 1978-1979 and Circumvision was the first one. Kracq played a rich blend of musical styles, ranging from symphonic progressive rock to pop and spacey jazz.

1 CIRCUMVISION 1978 UAP 1

SEE ALSO: PERSEPHONY SAGA SUSTAIN

Lady Lake

  • Fred Rosenkamp - guitars
  • Leendert Konstanje - keyboards
  • Eddy Bakker - bass
  • Joop van Leeuwen - drums

    With:

  • Stanley Dijkhuis - vocals

Various formations of Lady Lake existed from 1972 to 1993. The only one to have vinyl output was the 1977 line-up listed above. They played polished symphonic progressive rock.

1 NO PICTURES 1978 Q RECORDS

Latches

A marginal case for inclusion. Their private pressing contained rock'n'roll tracks! Approach with caution!

1 LONG TALL SALLY 1973 NORTHERN

Light

  • Adri Vergeer - keyboards, vocals
  • Gerard Steenbergen - acoustic guitar
  • Joop Slootjes - bass
  • Hans de Bruin - sax, flute
  • Sjaco van der Speld - drums, vocals

Their concept album dealt with Moses and other subjects from the Old Testament. The spoken and sung parts are directiy connected to the scripture. Musically this is in the tradition of Focus and Emerson, Lake & Palmer with high-flown instrumental passages (highlighting the organ of main composer Adri Vergeer) derived from classical music and (to a lesser extent) jazz-rock. This works most purposefully in the opening overture but is at odds with the surprisingly shallow pop attitude of the vocal parts. For this reason the album doesn't hang together in its entirety, even if certain instrumental parts are enjoyable. The album was recorded in Holland but only released in Germay on the legendary Brain label.

1 THE STORY OF MOSES 1972 BRAIN 1013 (D)

Livin' Blues

  • Nicko Christiansen - vocals, guitar, sax
  • Teddy Oberg - guitars
  • John Lagrand - harmonica
  • Ruud van Buuren - bass
  • Cesar Zuiderwijk - drums (1)
  • Dick Beekman - drums (2)
  • Jonny Le Jeune - drums (3)

One of the best groups that came out of the Dutch blues-rock boom! The group was formed in 1967 by John Lagrand and Nicko Christiansen. The three first LPs of Livin' Blues are all classics of the genre, showcasing power and attitude similar to Groundhogs at their best (snotty vocals, powerful lead guitars and harmonica). Although inspired by American urban blues, Livin' Blues wrote a lot of original material.

Unfortunately, Rockin' At The Tweedmill and Ram Jam Josey weren't up to this standard, as the group attempted to play plain heavy rock. The last two albums show some improvement again, but lack the enthusiasm Livin' Blues had in their early years.

1 | HELL'S SESSION | 1969 | PHILIPS 6440 090
2 | WANG DANG DOODLE | 1970 | PHILIPS 6440 6413 009
3 | BAMBOOZLE | 1972 | PHILIPS 6413 024
4 | ROCKIN' AT THE TWEEDMILL | 1972 | PHILIPS 6423 052
5 | RAM JAM JOSEY | 1973 | ARIOLA 88525 XOT
6 | LIVE 75 | 1975 | ARIOLA 89243 XOT
7 | BLUE BREEZE | 1977 | ARIOLA 28420 XOT

1, 2 & 3 RE-ISSUED ON CD BY REPERTOIRE.

Maasakkers, Gerard van

A folk artist whose albums haven't come my way. The year of release is not known for two of these albums - Stoof rarely stated the year of issue on their releases.

1 | KOMT ER MERLIN | 197? | STOOF MU 7441
2 | VUR DE VIND | 1980 | STOOF MU 7461
3 | UNDERWEGE | 198? | STOOF MU 7481

Machine

Their album is reputed to contain progressive rock.

1 MACHINE 1970 DWARF PDLP 2002

Mangrove

One of the little known groups that recorded for Stoof, Mangrove played acoustic folk music.

1 ALS DE WIND WAAIT 1976 STOOF MU 7427

Marakesh

  • Jan van Dongen - organ, piano, string synthesizer
  • Evert Houtman - guitars
  • Ronnie Willemse - guitars
  • Dick de Jong - sax, vocals, flute
  • Wout Prins - bass, vocals
  • Henk Zijderveld - drums, percussion

Their album had a pressing of 600 copies and contained delicate symphonic rock in long tracks. It was among the better Dutch private pressings

1 MARAKESH 1976 MIRASOUND

Mayfly

  • Maarten Min - vocals
  • Gustaaf Verburg - guitars, piano
  • Onno Verburg - guitars
  • Arie de Geus - violins, electric piano
  • Huub Nijhuis - cello, bass
  • Ide Min - lyrics

This group made one of the best Dutch progressive folk albums in a poetical style similar to several British groups (Spirogyra, Fuchsia, Beatles) or even the first album by the German group Hoelderlin. What makes it so strong are the expressive vocals of Maarten Min, enchanting melodies, a reflective or sorrowful mood and good English lyrics. This is typified by tracks such as "Dawn Of An Old Man's Life" and "Lemoncake", although a few tracks are lighter in mood and more influenced by the folk-style of late 60's Beatles or Honeybus. An album that easily stands out of the crowd and therefore strongly recommended.

1 MAYFLY 1973 ARIOLA 86 952

Mega's

They played sophisticated beat music comparable to The Zombies and The Kinks.

1 MEGANIQUE 1968 DANKERS DL 1002

Mirror

  • Kees Walravens - guitars
  • Paula Mennen - keyboards, vocals
  • Philip de Goey - sax, flute, hobo
  • Johan Saanen - bass
  • Peter Fransen - drums

Their album had a pressing of 500 copies and contained tasteful progressive rock with folk and classical influences. It contained only four long tracks in total. Some members later played in the group Lethe.

1 DAYBREAK 1976 PRIVATE PRESS (TLP)

Mother Love

  • Floris Kolvenbach - vocals, guitar
  • Rini Wikkerink - guitars
  • John van Buren - keyboards
  • Edgar Swanenberg - bass
  • Karel Zwart - drums

Hailing from Tiel, this group became underground heroes in 1967 with their performances at Paradiso, Fantasio and Milky Way. In addition to their two singles, Mother Love was also one of the first real underground acts to release an album. 1968 saw a change of name into The Dream, who released the singles "The Dotking" in 1968 and "Rebellion" in 1969.

Material for an album (to be released on Pink Elephant) was recorded around 1970 but only one further single came out of the sessions at the time. Almost 25 years later, Pseudonym finally put it out (adding some singles). Most of the songs lacked conviction, although the 11-minute suite "The Netherlands" is quite entertaining (the lyrics in particular). The Dream came to an end in 1972.

1 TAKE ONE 1967 HAVOC LHLP 3

ARCHIVE MATERIAL BY THE DREAM (CD-ONLY):
2 THE DREAM ARCHIVES (1970) 1994 PSEUDONYM CDP 1014

Motions

  • Rudy Bennett - vocals
  • Robbie van Leeuwen - guitars, vocals (1-2)
  • Henk Smitskamp - bass, vocals
  • Sieb Warner - drums
  • Gerard Romeyn - guitars, vocals (3-4)

A beat-pop group mostly predating the era dealt with in this book. However, Wonderful Impressions (1967) captured the flower power movement at full bloom with its combination of cosy pop songs ("You're My Adee") and cautious ventures into the world of psychedelia ("Make It Legal" and "Green Chewing-Gum Machine"). This isn't far behind The Kinks, Skip Bifferty and Kaleidoscope.

1 | INTRODUCTION | 1965 | HAVOC HJH 2
2 | THEIR OWN WAY | 1966 | HAVOC IHLP 2
3 | WONDERFUL IMPRESSIONS | 1967 | HAVOC HALP021
4 | LIVE | 1968 | MARBLE ARCH
5 | ELECTRIC BABY | 1969 | DECCA
? | TERUG IN DE TIJD | 1973 | NEGRAM
S1 | GREATEST HITS | 1967 | HAVOC
S2 | SONGBOOK | 1967 | TEENBEAT APLP 101

IMPRESSIONS OF WONDERFUL (PSEUDONYM CDP 1004), RELEASED 1993, COLLECTS ORIGINAL STUDIO TRACKS AND UNRELEASED TAKES FROM 1965 TO 1967.

SEE ALSO: SHOCKING BLUE

Mr. Albert Show

  • Bertus Borgers - vocals, sax, flute, guitar, keyboards
  • Bunki Bonghaerts - organ, piano, harmonica
  • Eric Lintermans - lead guitar, bass
  • Broer Bogaerts - drums, percussion
  • Tom Fautubun - bass (1-2)
  • Floortje - vocals (1-2)

This large bunch with Bertus Borgers in charge made some very underrated albums. Mr. Albert Show (1971) is perhaps their best, a powerful collection of freaky, powerful jazz-rock tracks with psychedelic leanings. Their style was quite original, sometimes resembling a cross between early Collosseum and the German band Xhol with frenetic sax and fuzz-guitar riffing (also good use of organ, harmonica and electric piano). The male and female vocals are tough and full of dexterity. This is so well done that this music should have been heard by a much wider audience! Their first album is the greatest, although a high standard is maintained on consequent albums. Borgers also guested on several Golden Earring-albums (playing sax). In return, Rinus Gerritsen, Eelco Gelling and Cesar Zuiderwijk contributed to his solo album Demo '74, which also featured Robert Jan Stips from Supersister. Borgers and Stips later formed Sweet d'Buster.

1 | MR. ALBERT SHOW | 1970 | PHILIPS 6413 001
2 | DUTCH TREAT | 1971 | RED BULLET PRBLP 3005
3 | WARM MOTOR | 1972 | PHILIPS 6303 026

BERTUS BORGERS SOLO:
A1 DEMO '74 1974 ARIOLA

Musicians Union Band

  • Ray Fenwick - guitar, vocals (Spencer Davis Group, Tee-Set, After Tea)
  • Hans Vermeulen - bass (Sandy Coast)
  • Rudy Bennett - vocals (Motions)
  • Polle Eduard - vocals, bass, guitars (Tee Set, After Tea)
  • Jerney Kaagman - vocals (Earth & Fire)
  • Turquoise Marshall - vocals (Rainbow Train)
  • Peter Tetteroo - vocals (Tee Set)
  • Ferrie Lever - guitar (Tee Set, After Tea)
  • Hans van Eijck - keyboards (Tee Set, After Tea)
  • Ron Westerbeek - keyboards (Sandy Coast)
  • Robert Jan Stips - piano (Supersister)
  • Bert Borgers - sax, flute, vocals (Golden Earring, Stars & Stips))
  • Dee Murray - bass (Spencer Davis Group)
  • Jan Vermeulen - bass (Sandy Coast)
  • Henk Smitskamp - bass (Motions, Shocking Blue)
  • Rinus Gerritsen - bass, piano (Golden Earring)
  • Martin van Duinhoven - drums (Group 1850)
  • Beer Klaassen - drums (Q65, Group 1850, Finch)
  • Nigel Olsson - drums (Plastic Penny, etc.)
  • Willy Morcus - drums
  • Onno Bevoort - drums (Sandy Coast)

In 1971, a lot of famous Dutch and British musicians came together in Amsterdam with a view to making a double album under the guidance of producers Ray Fenwick and Hans Vermeulen. Stylistically, the resulting album had an unusually wide range - embracing blues, folk, gospel, country, pop, rock'n'roll and even heavy rock. As a result, few people will enjoy all tracks (particularly not the half-serious medley of Elvis Presley's rock'n'roll hits) although some tracks are excellent. The best approach is to edit all your favourites on to a 40-minute tape or something.

1 MUSICIANS' UNION BAND (2LP) 1971 POLYDOR 2675 009

RE-ISSUED ON CD BY THE BRITISH LABEL ANGEL AIR (SJPCD 010) IN 1997.

Nightwings

  • Rob Kleissen - vocals, guitar
  • Tjalling Vir - guitar, moog, vocals
  • Gert Kleissen - keyboards
  • Frank Kleissen - drums, vocals

The group played folk-rock. Their songs had partly Dutch, partly English lyrics.

1 GRANDE RANDONÉE 1980 PRIVATE PRESS

Nimbus

  • Ab Drijver - vocals, guitar
  • Ger Vlieger - guitar, vocals

Almost unknown among collectors, this was a duo playing quiet folk-rock with lyrics sung in Dutch.

1 SEIZOENEN 1974 NEGRAM NY-14

O.P.M.C.

  • Barrie Webb - vocals, guitar, psaltery
  • Teun van der Slikke - vocals, harp, psaltery, autoharp, guitar
  • Peter van der Sande - bass, piano
  • Onny Lopulalan - lead guitar
  • "Mighty Max" - drums
  • Herman Erbe - guitar, psaltery

This international underground association was centered around Barrie Webb (from Scotland) and Teun van der Slikke. They wrote friendly, rural hippie folk songs with strange lyrics, as illustrated by "I'll Just Sit Here And Dream". You may be able to detect a dim, drug-induced aura, vaguely reminiscent of Love's Forever Changes, although musically this is much more sparse. Amalgamation is indeed a very good album strong on haunting melodies and a delayed late sixties atmosphere.

1 | AMALGAMATION | 1970 | PINK ELEPHANT 877.001
2 | PRODUCT OF PISCES AND CAPRICORN | 1971 | PINK ELEPHANT 877.006

1 ALSO RELEASED IN ITALY ON IL (ISLP 34103) AND IN GERMANY ON BELLAPHON IN 1971.

Opo

  • Evert Elderson - vocals, acoustic guitar, mandolin, cittern, tin whistle, piano
  • Theo Harrewijn - vocals, bass, irish harp, dulcimer, psaltery
  • Han Schaeffer - vocals, acoustic guitar, bouzouki, dulcimer
  • Lenneke de Vries - vocals, flute, tin whistle, dulcimer

Their albums consisted of magnificent self-written folk tunes (with English lyrics) in the early 70's rural tradition. Both the male and female vocals are excellent and full of beauty and charm. Certainly among the best albums issued on the Stoof-label.

1 | FALLEN ASLEEP JUST LIKE PA... | 1975 | STOOF MU 7416
2 | OPO 2 | 1977 | STOOF MU 7435

Otger Dice

Their album is rumoured to contain typical mid-seventies jazz-rock. The bass player of Focus is rumoured to be involved.

1 GARDEN OF PLEASURE 197? TRIANGLE (B)

Outsiders

  • Wally Tax - lead vocals, guitar, harp
  • Ronnie Splinter - lead guitar, bass, vocals
  • Leenderd Busch - drums
  • Tom Krabbendam - guitars (1)
  • Appie Rammers - bass (1)
  • Frank Beek - bass, guitars, organ, piano, vibes, cymbals, vocals (2)

After their formation in 1965 they soon became the top rhythm and blues group in Amsterdam, always competing to be the best in the country with Q65 from The Hague. The Outsiders weren't that rough, but still very effective with Wladimir 'Wally' Tax's instantly recognisable vocals (comparable to Bowie in his Lover Third years) and the scorching fuzz guitar of main composer Ronny Splinter. Half of their first album was recorded live and you can almost feel the heat and smell the sweat and smoke! This concludes in a hilarious frenzy on "Afraid Of The Dark". Many tracks are comparable to the Yardbirds 1965 style with harmonica, vocals and fast guitar breaks, but also grinding off the roughest edges of r&b. Tracks such as "Don't You Cry" and "Won't You Listen" really caught the essence of freakbeat. The Outsiders reached the Top 10 with the period piece "Summer Is Here" in 1967, which caused discussions about their future direction. Songbook was quickly issued and collected various singles tracks. Wally Tax also attempted a solo career besides his main group, sounding very much like a Scott Walker from the lowlands. Luckily The Outsiders decided to be adventurous and on CQ (meaning 'seek you") presented an explosion of psychedelia . Almost every track is a winner, ranging from the raucous "Misfit" and "The Man On The Dune" to other levels of consciousness on "Zsarrahh" (with balalaika, congas, flute and strange, partly spoken vocals and even Nick Mason-styled drum fills with echo-effects) and "CQ", a perverted successor of the surf instrumentals augmented by airwave noises and despairing screams of "do you receive me?". The guitar work is nothing short of superb throughout, going far over the top on "Doctor Doctor". This is without doubt one of the best ever Dutch albums! Sadly its commercial failure caused the demise of The Outsiders in the longer term, with Wally Tax attempting to keep going with Tax Free in 1970/71 but this eventually came to nothing.

1 | THE OUTSIDERS | 1967 | RELAX 30007
S1 | SONGBOOK | 1967 | TEENBEAT APLP 102
2 | CQ | 1968 | POLYDOR 236 803

SEVERAL 'HIT' COLLECTIONS WERE RELEASED IN THE SEVENTIES. 1 & 2 RE-ISSUED ON CD BY PSEUDONYM (CDP 1021 AND CDP 1005) IN 1994 AND 1993, EACH ONE WITH SEVERAL INTERESTING BONUS TRACKS.

WALLY TAX SOLO:
A1 | LOVE IN | 1967 | PHILIPS XPU 855 038
A2 | TAX FREE | 1971 | POLYDOR 2425 056 (D)
A3 | WALLY TAX | 1974 | ARIOLA 87.762

Palace Flophouse

  • Eline Harbers - vocals
  • Caspar Falke - guitar, mandolin, banjo
  • Hans Hegman - vocals, accordion
  • Henny Hegman - flute, recorder, piano
  • Wolf Overkamp - violin, guitar
  • Ernst-Jan Witkop - flute
  • Gerard Hegman - bass, banjo
  • Willy Ebbers - vocals, drums

Their album offers good folk-rock comparable to Deirdre or Pegasus.

1 BONTEBRUG 1979 UNIVERSE DLS 30

Pandorra Ensemble

  • Walter Planteijdt - guitar
  • Dolf Planteijdt - guitar
  • Gert-Jan Blom - bass
  • Wilfred Snellens - drums

Instrumental progressive rock centered around guitars and inspired by King Crimson, Supersister and Soft Machine. Their album contains five long tracks. Reliable sources tell me it's one of the best private releases from The Netherlands! Curiously enough, this, their only album, was entitled III.

1 III 1978 DEI 00975

SOME MEMBERS WERE FEATURED ON THIS ALBUM BY ZOG:
A1 DO ZE FUNKIE WIZ ME 1979 PRIV. PRESS

Pantheon

  • Ruud Wouterson - organ, spinet, celesta, piano, vocals, arp synth
  • Albert Veldkamp - bass, guitars
  • Hans Boer - flute, sax, vocals
  • Rob Verhoeven - drums, percussion

Their album was the only Dutch 'Swirl' Vertigo release and it fits in quite well on the label profile. This is melodious, progressive, mostly instrumental jazz-rock strong on melodic themes. Ruud Wouterson wrote all tracks, including the quite nice 19-minute title track. The abundance of keyboards, sax and flute are comparable to the British Canterbury-sound. Competition is stiff in this genre and Pantheon doesn't surpass many others. The album was produced by Tony Vos.

1 ORION 1973 VERTIGO 6360 850

Pat Cool

  • Gé Titulaer - keyboards, flute, vocals
  • Huub Timmermans - organ, piano
  • Tom van der Schoot - bass
  • Peter Tiggelers - drums

Their only album consisted of what might be dubbed art rock - clever long tracks with relaxed, predominant vocals recalling Scott Walker or some nightclub jazz-crooner. These vocal parts are quite unusual, with sympathetic organ and electric piano receding into the background.

1 DAYBREAK 1973 DELTA DF 9002

Pegasus

  • Geert Hoes - concertina, fiddle, tin whistle, guitar, bodhran, vocals
  • Jopi Jonkers - lead vocals, cittern, vlier
  • Hans Roosen - acoustic guitar, vocals
  • Pieter Thijsen - concertina, vocals, cittern, tin whistle
  • Hans Wijtvliet - flute, tin whistle
  • Frankie Jonkers - lead vocals, percussion

Pegasus developed out of another folk-rock group named Deirdre. They played traditional ballads, dances, jigs and reels mainly from the British isles, apart from a Swedish dance and a version of Donovan's "Jabberwocky". This is well executed but too traditional in approach to warrant prolonged interest. The album was probably released in an attempt to secure live engagements at pubs and schools.

1 PEGASUS 1979 UNIVERSE LS 12

Persephony

  • Dolph van Schijndel - guitar, bass, harmonica, vocals
  • Willem van Beers - lead vocals

    With 10 session musicians

Only 500 individually numbered copies were made of their album, which offered a detailed outline of the session musicians but didn't even reveal the name of the two gentlemen known as Persephony (after all, this was "a 1979 unidentified artists production" according to the cover notes). To Those Who Loved Us contained 15 short songs with vocals in accented English occasionally supplemented by a couple of Dutch words! Most of these tracks were satirical electric folk-rock with a bit of cabaret music and jazzy saxophones and clarinets thrown in for good measure. Certainly an unusual and artistic album - always showcasing a strange sense of humour. It will probably appeal to fans of uncommon music.

1 TO THOSE WHO LOVED US 1979 POLUMNIA UAP 001

Plastic People

Their album is rumoured to contain folk-rock with strong psychedelic and progressive undertones, but record dealers aren't always very honest people...

1 PLASTIC PEOPLE 197?

Pleasure

  • Kees Hazevoet - keyboards, clarinet, trumpet
  • Kris Wanders - sax
  • Arjen Gorter - double bass
  • Louis Moholo - drums

Strictly speaking, this doesn't belong here, but as it is akin to similar releases that are heavily collectable, I've included it anyway. Pleasure is an experimental jazz combo, playing a wild brand of improvised music that evokes the spirit of Archie Shepp and even Sun Ra. Some sections sound comparable to Lol Coxhill at his most daring, making this a release that could appeal to admirers of his music. Its status as one of the rarest Dutch private pressings makes it unlikely that you'd be able to find it soon, though. (Marcel Koopman)

1 ONE 1970 PRIVATE PRESS

Plot

A power trio (guitar, bass & drums) playing rough hard rock.

1 BOULEVARD OF BROKEN DREAMS 1979 UNIVERSE

Pogmahon

A group mostly playing traditional material (from Ireland).

1 LARK IN THE MORNING 1977 UNIVERSE

Pugh's Place

  • Jan van der Heide - flute, vocals, guitar
  • Hans Kerkhoven - guitar
  • Nanne Kalma - vibes, vocals, guitar
  • Jan Ottevanger - bass
  • George Snijder - drums

This outfit had a powerful sound that crossed Deep Purple with Jethro Tull. Opinions are strongly divided among collectors, regarding the quality of their music (my opinion is that the group is overshadowed by countless others). Several members later played folk-rock with Inez Timmer in Irolt.

1 | WEST ONE | 1971 | DECCA 6419 004
2 | LIVE AT THE PARADISO | 1972 | UNIVERSE 107

ALBUM WITH ONE SIDE OF PUGH'S PUCE:
3 CHILD IN TIME 1972 UNIVERSE 108

THE OTHER SIDE OF THE ALBUM FEATURED CHILDREN OF JUBAL AND ANOTHER LOCAL GROUP.

Pumpkin

They made a little known jazz-rock album in a style similar to Solution.

1 PUMPKIN 1975 BUBBLE

Q65

  • Willem Bieler - vocals
  • Frank Nuyens - guitar, bass
  • Joop Roelofs - guitars
  • Peter Vink - bass
  • Jay Baar - drums (1-2)
  • Beer Klaasse - drums (3-4)

    With:

  • Marco Klein - keyboards, vocals (2)
  • Piet Kuiters - piano, sax (2)
  • Frank Verhoef - vocals (2)
  • Rinus Gerritsen - piano, organ, vocals (3)
  • Barry Hay - flute, vocals (3)

Along with The Outsiders, Q65 were the dirtiest and best rhythm and blues performers on the European continent. Jay Baar and Peter Fink had previously played in Leadbelly's Unlimited but accepted an offer from Willem Beiler and Joop Roelofs to create a new group in 1965.

Their first album Revolution (1966) was aptly titled, because this triumphant work equalled early Pretty Things or Brian Jones's aspirations for the early Rolling Stones. Q65 arguably even had a better vocalist than Brian May or Mick Jagger (at this stage) in Willem Bieler, screaming out his heartfelt blues on "I Got Nightmares" and "Summer Thoughts In A Field Of Weed". Some strong cover versions were also included, most notably the extended finale "Bring It On Home". Their arrangements were inventive for the period, already experimenting with harmonium and bulgarin alongside the fuzz guitar and crashing drums. Besides their five singles (reaching the Top 40) in 1966/67, Q65 also released their "Kjoe Blues" EP in 1967, it was the ultimate Dutch r&b tribute with striking versions of standards by Jimmy Reed, Chester Burnett, Robert Johnson and Howlin' Wolf. What happened at the end of 1967 was the destruction of a prosperous future when Willem Bieler was drafted into the army and Peter Vink got busted. The remaining members added Frank Verhoef for a new group named Circus and delved into psychedelia and confusion. They never got further than a promo single before disbanding, although much more was recorded.

As Q65 still had a recording contract with Decca, their producer Hans van Hemert compiled the album Revival in 1969. One side draws the best from previous singles and the EP, the other pieced together Circus-tracks and new material (with vocals by Jay Baar and Hans van Hemert). The mixture is confusing although the individual tracks are certainly strong, be it the weird "Sundance" (which sounds like a hippie freakout where people are dancing around on the studio console) recorded in 1968 or "Cry In The Night", possibly their ultimate r&b blast-off recorded in 1966. Indeed Q65 was revived in 1970 with the original line-up apart from Jay Baar (replaced by Beer Klaasse of Group 1850). Afghanistan (1970) headed towards tough hard rock in an attempt to regain their original energy level. The result was rather dark-hearted, being close to the mood Pretty Things created on their Parachute album. The ironically titled We're Gonna Make It (1971) contained their latest singles and a live track (not a good one). Both these albums have their moments but newcomers should certainly start elsewhere. Frank Nuyens left the band and recorded Rainman (1971) with Jay Baar and Piet Kuiters. This was a total departure from the usual Q65 style, a slightly disappointing album of rural folk-rock more related to -Tim Hardin (including a version of his "Don't Make Promises") and Stephen Stills than to raw garage rock. Meanwhile Q65 soldiered on with new vocalist John Frederikz (Bieler had left to form the short-lived group Dambuster), until giving up the ghost in 1974. They later reformed on several occasions but they never surpassed their material from the sixties.

1 | REVOLUTION | 1966 | DECCA QL 625 363
2 | REVIVAL | 1969 | DECCA XBY 846 515
3 | AFGHANISTAN | 1970 | NEGRAM NELP 075
4 | WE'RE GONNA MAKE IT | 1971 | NEGRAM ELS 914
S1 | GREATEST HITS | 1972 | DECCA 6454 409

1 RE-ISSUED ON DECCA 6440 675 IN 1977.
2 RE-ISSUED BY PSEUDONYM.
3 RE-ISSUED BY PSEUDONYM (CDP 1002) IN 1992 WITH 7 BONUS TRACKS, PRESUMABLY THE COMPLETE NEGRAM RECORDINGS.
3 ALSO RELEASED IN GERMANY ON HANSA (80.989) WITH A DIFFERENT TRACK LISTING. SIDE ONE WAS IDENTICAL BUT THE LIVE MEDLEY ON SIDE TWO WAS REPLACED BY 6 TRACKS FROM NEGRAM SINGLES.

FRANK NUYENS SOLO:
A1 RAINMAN 1971 NEGRAM

SEE ALSO: DAMBUSTER, FINCH

Raps, Wannes

Reputedly a typical, good folk release on Stoof, but I have no further information.

1 BRABANTSE FOLK 1975 STOOF MU 7444

Ro-d-ys

According to Marcel Koopman, their album contained fairly good beat music comparable to The Kinks.

1 JUST FANCY 1967 PHILIPS 855 034 XPY

Saga

  • Paul van Velzen - vocals, drums
  • Jos Wernars - guitars
  • Guido Goebertus - organ, piano, mellotron
  • Ernest Wernars - bass, guitars
  • Alex Eeken - drums

This was the last release on UAP. It comprised low budget symphonic rock strongly inspired by Genesis. Saga's long tracks had nice mellotron and organ embellishments that might be attractive to several fans of the symphonic rock genre.

1 TO WHOM IT CONCERNS 1979 UAP 4

SEE ALSO: KRACQ, PERSEPHONY

Sam Dice

  • Frits Ekkel - guitar, vocals
  • Arie Ekkel - guitar, vocals
  • Cees Reinders - bass, vocals
  • Harry Ekkel - drums

1,000 copies were made of their album, containing unimpressive bluesy hard-rock.

1 DUTCH DISEASE 1978 IVORY TOWER

Sandy Coast

  • Hans Vermeulen - vocals, guitars, piano
  • Jan Vermeulen - bass
  • Ron Westerbeek - keyboards, guitars
  • Onno Bevoort - drums

Jan and Hans Vermeulen formed The Sandy Coast Skiffle Group way back in 1961. The name Sandy Coast was used by the listed quartet in 1964 and one year later their first single came out. Then-first album contained standard beat pop but From The Stereo Workshop was a minor masterpiece of reflective pop art - not "psychedelic" but it did contain well-written songs.

In 1969 Sandy Coast enjoyed their biggest single success with "Capital Punisher". This good fortune gave the group increased dreams of international success. A deal with Larry Page was signed and they set off to record an ambitious work inspired by the recent British rock operas (SF Sorrow and Tommy). Public reactions to Sandy Coast's Shipwreck (1969) were mixed. Even today collectors disagree about its musical merits. It's fair to say it was over-ambitious and variable in quality (although some parts are really good), as the group never mastered the writing of extended numbers.

1 | AND THEIR NAME IS | 1966 | MARBLE ARCH 202
2 | FROM THE STEREO WORKSHOP | 1969 | RELAX 31.631
3 | SHIPWRECK | 1969 | NEGRAM
4 | SANDY COAST | 1971 | POLYDOR

3 ALSO RELEASED UN THE UK ON PAGE ONE (MORS 201).
3 RE-ISSUED BY PSEUDONYM (CDP 1023) IN 1996 WITH 4 BONUS TRACKS.

Scope

An album of middle-of-the-road fusion that might interest the most ardent collectors of the genre.

1 SCOPE 1974 ATLANTIC

Serpentine

In fact, this was Apartment One under a different name. Please refer to their entry.

1 IN THE GRASS 1971 PINK ELEPHANT

Shaffy, Ramses

  • Ramses Shaffy - vocals, keyboards

    With:

  • Liesbeth List - vocals (1,4)
  • Loesje Hamel - vocals (1)
  • Polo de Haas - keyboards (1)
  • Joop Admiraal - narration (1)
  • Frans Mijts - orchestrations (2)
  • Jan Akkerman - guitar (3)
  • Thijs van Leer - flute, keyboards (3)
  • Martijn Dresden - bass (3)
  • Hans Cleuver - drums (3)
  • Leo Kuypers - keyboards (3)
  • Pierre Courbois - drums (3)
  • Louise Robbens - vocals (3)
  • Louis van Dijk - keyboards (4)
  • Jan Mol - guitar (4)
  • Arie Jongman - flute (4)
  • Ruud Bos - orchestrations (4)

Shaffy came to fame in Amsterdam during the mid-sixties by staging a cabaret show under the name of "Shaffy Cantant", which became immensely popular within the city. The lyrics (in both English and Dutch) are poignant and inventive. His artful use of classical and baroque music, adapted to his narrative style, makes for uncomplicated but compelling listening for a wide audience.

The combination of charm and biting lyrics is pleasing to the ear. His next effort Ramses U contained the hit "Sammy" and was completely different. On this Shaffy tried to sound a Dutch equivalent of great French troubadours like Charles Aznavour in employing an immense orchestra and singing strongly emotional material, all with Dutch lyrics. The songs here range from majestic to dire - a very uneven effort, albeit one with passion and honesty. By now, Shaffy had become a well-known figure in the night-life of the city. He was always willing to elaborate on philosophical subjects and always taking the people he met at face value. Hanging out with Ramses became something of an attraction. His most well-known album among collectors is surely Sunset Sunkiss, a highly experimental project, reflecting the changing times and styles of the late sixties. Musicians from Focus and also some well-known Dutch jazz heroes improvise in an unstable, but at times highly engaging, backing for the spoken words of Shaffy. He ploughs his way through a long poetic text by Ad Femhout, surrounded by avalanches of electronic effects, snippets of musique trouvé and unclassifiable sonic devices. At times jazz takes over, at other times sheer chaos. Definitely an unusual record.

Shaffy returned to normal practice on Zonder Bagage, another orchestrated LP with concentrated emotional content, but in the end probably only interesting for people who understand Dutch. Musically it's much more mature than any of his previous output.

Dating his records can prove difficult, as no Dutch Philips pressings ever give a clue as to their year of release.

(Marcel Koopman)

1 | SHAFFY CHANTANT | 196? | PHILIPS 861 802 LCY
2 | RAMSES II | 196? | PHILIPS 844 012 PY
3 | SUNSET SUNKISS | 1968 | PHILIPS 849 024 PY
4 | ZONDER BAGAGE | 19?? | PHILIPS 6423 008

Shepstone & Dibbens

A British folk-rock duo whose rare album was only released in the Netherlands and the USA.

1 SHEPSTONE & DlBBENS 1973 PINK ELEPHANT

Shocking Blue

  • Mariska Veres - vocals (all except 1)
  • Robby van Leeuwen - guitars
  • Klaasje van der Wal - bass
  • Cornelius van der Beck - drums

Robby van Leeuwen formed Shocking Blue after he left The Motions at the beginning of 1967. Soon after Mariska Veres joined as their charismatic female vocalist, they had their first international million seller "Venus" in 1969. In the following years they had a number of other hits, including "Never Marry A Railroad Man", "Hello Darkness" and "Picking Tomatoes". As a result, a large amount of albums were released by Pink Elephant. Some of the albums were merely collections. Their first (before Veres joined) was a decent beat album continuing in the style of The Motions. Of the remaining albums, only Scorpio's Dance and, marginally, At Home contained interesting songs.

1 | FIRST ALBUM | 1968 | POLYDOR
2 | AT HOME | 1969 | PINK ELEPHANT 888.001
3 | SCORPIO'S DANCE | 1970 | PINK ELEPHANT 877.002
. | HELLO DARKNESS | 1970 | PINK ELEPHANT 888.007
. | SHOCKING BLUE | 1970 | PINK ELEPHANT 877.010
. | LIVE IN JAPAN | 1971 | PINK ELEPHANT 888.014
. | INK POT | 1971 | PINK ELEPHANT 877.018
. | ATTILA (2LP) | 1972 | PINK EL. 877.025/26
. | EVE AND THE APPLE | 1972 | POLYDOR 2310 260 (D)
. | DREAM ON DREAMER | 1973 | POLYDOR 2459 317
. | HAM | 1973 | PINK ELEPHANT 877.038
. | GOOD TIMES | 1974 | PINK ELEPHANT 877 069

Silver Spear

A folk-rock album similar to Christy Moore.

1 SILVER SPEAR 1979 UNIVERSE UP-142

Slumberland Band

They recorded an album in rather bad taste, crossing Bonzo Dog-like folly with country rock.

1 SLUMBERLAND BAND 1975 NEGRAM

Solution

  • Tom Barlage - sax
  • Willem Ennes - keyboards
  • Guus Willemse - bass, vocals
  • Hans Waterman - drums

A jazz-rock group whose first two albums might be of interest to some collectors of this genre.

1 | SOLUTION | 1971 | CATFISH 5C054-24377
2 | DIVERGENCE | 1972 | HARVEST
3 | CORDON BLUE | 1976 | ROCKET
4 | FULLY INTERLOCKING | 1977 | ROCKET

Subterraneans

The title of their album was appropriate, as they played blues-rock with harmonica and guitars, partly backed by bass and drums. The band is reputed to be connected to Outsiders.

1 FOLK AND BLUES 1968 POLYDOR

Sundown

  • Mieke Bom
  • Hans Svetsers

Their album comprised quite good acoustic folk-rock with female vocals.

1 SUNDOWN 1977 NEGRAM NK 213

Supersister

  • Robert Jan Stips - keyboards, vocals, vibes
  • Sacha van Geest - flute, vocals, sax (1-3, 5)
  • Ron van Eeck - bass
  • Marco Vrolijk - drums, congas (1-3)
  • Herman van Boeyen - drums (4-5)
  • Charlie Mariano - sax (4)

Supersister were among the most talented bands to come out of the Netherlands in this era. They combined elements from Soft Machine's Second (1969) and The Mothers Of Invention's Uncle Meat, but also added their very own wit and innovation.

Present From Nancy (1970) was a rather sparse but highly effective album, diplaying the characteristic Supersister-sound with treated organ, fuzz-bass, flute, vibes and complex rhythm patterns. Most of it was instrumental and related to the so-called Canterbury jazz-rock sound. Among the highlights were the mini-suite "Memories Are New", combining a rather dramatic song with the Ratledge-brand of jazz-rock in 11/8 time and a meditative finale with mellow flute. "Donna Nobis Pacem" delved into the realms of ambient music (which was not yet invented) with its distant organ.

To The Highest Bidder (1971) surpassed their debut with its richer melodic content and Robert Jan Stips' increased arsenal of keyboards (though never adding synthesizers or mellotrons). The 15-minute "Energy (Out Of Future)" is particularly effective, with its disrespectful classical rock pastiches and mock vocals.

Pudding En Gisteren (1972) is many people's favourite. A couple of shorter tracks recalled the nonchalant charm of Caravan and Kevin Ayers. "Judy Goes On Holidays" was another showcase for Stips's organ play and melodic instinct. The title track was a 20-minute ballet suite ending with a 50's do-wop parody! The idea of recording a concept album about Alexander the Great caused a split in the group, with van Geest and Vrolijk replaced by Charlie Mariano and Herman van Booyen. The resulting Iskander (1973) was a step in the direction of serious, complex instrumental jazz-rock (but still featuring some vocals). Although it was their most accomplished musical work, one missed the clever pastiches of old.

Supersister's final album Spiral Staircase (1974) went in the opposite direction, letting loose the crazy humour of the returned Sacha van Gest in an infinite amusement park of strange sound effects and stories with speeded-up voices and a rich variety of musical styles. Personally I think this is their best album. However, you will also need Superstars hine Vol. 1 to complete the picture with its inclusion of several magnificent singles-only tracks. Supersister never put a foot wrong and their entire output is brilliant, childish, witty, clever and inventive in equal parts. Fans should also check out the lesser known Belgian group Kandahar. Robert Jan Stips later made albums with Bertus Borgers, Golden Earring, Stars & Stips, Sweet d'Buster and Transister.

1 | PRESENT FROM NANCY | 1970 | POLYDOR 2419 061
2 | TO THE HIGHEST BIDDER | 1971 | POLYDOR 2925 002
3 | PUDDING EN GISTEREN | 1972 | POLYDOR 2925 007
4 | ISKANDER | 1973 | POLYDOR 2925 021
S1 | SUPERSTARSHINE | 1973 | POLYDOR 2419 030
5 | SPIRAL STAIRCASE | 1974 | POLYDOR 2441 002

R. J. STIPS SOLO AS STARS S STIPS (WITH ZUIDERWIJK, BORGERS AND GERRITSEN):
A1 NEVERGREENS 1976 POLYDOR 2925 041

Surprieze

  • Ed van der Meer de Walcheren - guitar, vocals, harmonica

A one-man project. The album contained noisy, disjointed psychedelia. Imagine a Dutch freak attempting to overdo Velvet Underground's "Sister Ray" (with copious amounts of distorted electric guitar) and you'll catch the drift. This will drive some of you insane, but will also please the right ears, due to its avant-garde touches.

1 ZEER OUDE KLANKEN EN HEEL NIEUWE GELUIDEN 1973 PRIVATE PRESS

Sustain

  • Coert Coehoorn - vocals, keyboards
  • Wallie Latumeten - guitar, vocals
  • Frank van Helvoirt - sax, percussion
  • Giezel Voorsluijs - bass, vocals
  • Hans Grandia - drums, percussion

Sustain played symphonic progressive rock. Their debut album features nine tracks layered with guitar, organ and sax. The second album contains pop music and is of no relevance here.

1 | SUSTAIN | 1978 | UAP 2
2 | TIME FOR A CHANGE | 1981 | PRIVATE PRESS

Sweet d'Buster

  • Bertus Borgers - vocals, sax, flute
  • Robert Jan Stips - vocals, keyboards (1-3)
  • Paul Smeenk - guitars
  • Herman Deinum - bass
  • Hans Lafaille - drums (1-3)
  • Jons Pistoor - keyboards (4)
  • Rick van der Linden - drums (4)

After Robert Jan Stips (ex-Supersister) had been a member of Golden Earring for two albums and several tours, he decided to leave and team up with Bertus Borgers (ex-Mr. Albert Show). They had already played together on Borgers' solo album and in Stars and Stips. Although Sweet d'Buster included highly competent musicians, their albums are not entirely convincing, comprising jazz-rock (mostly) in a state of decline.

1 | FIRST ALBUM | 1976 | ARIOLA 25177
2 | FRICTION | 1978 | ARIOLA 25861
3 | GIGS | 1978 | ARIOLA 200 337
4 | SHOT INTO THE BLUE | 1979 | ARIOLA 200 651

Sycamore

  • Gaudia Geijsen - vocals, tambourine, bongos
  • Enther van der Hoorn - vocals, flute
  • Math Bruls - guitar, mandolin, vocals
  • Erik Nijsten - guitar, vocals
  • Suzanne van Nassau - violin, recorder, vocals, fiddle
  • Hans Hassing - flute, accordion, vocals

Judging by the accent of the singers, Sycamore hail from Limburg, in the very South of the Netherlands. Although blessed with two female singers, not much is made of this advantage on the first LP. Most of it consists of traditional British folk music, played with a moderate amount of understanding, but with too little fire to convince. The few vocal ballads show promise, but unfortunately not much more than that. Another let-down is the very amateurish violin playing, as well as a few distracting intonations that are starkly out of key. The second album is a lot better, the arrangements being more refined and the playing beyond reproach. Still, the bulk of these British standard folk tunes are pleasant but unexceptional. The vocal ballads are sung with slightly more conviction and certainly with more confidence and therefore make for fragile but sympathetic listening. Yet these kind of records were made by the shiploads in Britain and usually of a much higher quality, which renders ventures like this a bit superfluous. The main criticism must be the fact that Sycamore did not create a sound of its own, but simply copied a style already faintly stale by 1976.

(Marcel Koopman)

1 | ONE NIGHT WITH VENUS | 1976 | STOOF MU 7423
2 | WHAT'S IN A SONG | 1977 | STOOF MU 7438

Tail Toddle

  • Jan Duindam - guitar, banjo, dulcimer, vocals
  • Nol Duindam - guitar, mandolin, vocals
  • Stephan Duindam - guitar, bouzouki, vocals
  • Bianca Duindam - vocals

    With:

  • Mieke Brakman - vocals, flute
  • Irene van Lier - vocals, flute

This large family played traditional Flemish folk-ballads with sympathetic arrangements emphasizing acoustic stringed instruments and multi-voices. Quiet and relaxing music. An insert provided very detailed information about the tunes.

1 LEERINGHE ENDE VERMAECK 1977 STOOF MU 7424

Tamalone

  • Cees van Aanholt - lead vocals, acoustic guitar, flute
  • Enther van der Hoorn - vocals, flute
  • Jan van Holt - guitar
  • Paul Pijman - keyboards
  • Ad van de Staak - bass
  • Rob van Belkom - drums, percussion, vocals

They played pleasant progressive rock with a folky edge, comparable to Jethro Tull and Gravy Train. Some members later played in the group Paragon (they recorded an album in 1982 on Delta Records).

1 NEW ACRES 1979 CROSSROAD 279109

Tee Set

  • Peter Tetteroo - vocals (1-6)
  • Rob Eduard - guitar (1)
  • Gerard Romelyn - bass (1)
  • Carry Janssen - drums (1)
  • Hans van Eijck - guitars (2-)
  • Ferry Lever - guitars (2-)
  • Franklin Madjid - bass (2-)
  • Max Sprangenberg - drums (2-)

A marginal case for inclusion, this beat pop outfit was one of the few Dutch groups to gain some recognition in the rest of Europe prior to Shocking Blue, mainly due to their hit "My Belle Amie". Several of the members went on to form the slightly more interesting After Tea with Ray Fenwick.

1 | EMOTIONS | 1966 | DELTA DEL 512
2 | JOIN THE TEE SET | 1967 | T-SET TELP 023
3 | MY BELLE AMIE | 1968 | HANSA (D)
4 | T-FIVE SET | 1971 | NEGRAM NELS 921
5 | NON PERISHABLE | 1972 | NEGRAM
6 | DO IT BABY | 1975 | NEGRAM
S1 | SONGBOOK | 1967 | TEENBEAT APLP 103
S1 | IN THE MORNING OF MY DAYS | 1973 | NEGRAM ELS 963
S2 | TOPPERS | 1973 | NEGRAM

SEE ALSO: AFTER TEA

Think Tank

Rock with progressive ingredients. No further information available at this time.

1 THINK TANK 1972 PINK ELEPHANT

Thomas Flinter

(LINE-UP ON FIRST ALBUM)

  • Ad Maas - keyboards, recorder, vocals
  • Karel de Greef - guitar, percussion, recorder,
  • vocals Tjin Heymans - guitar, percussion, recorder, vocals
  • Harry Hofmans - drums, lead vocals
  • Maarten Holtz - bass

"Thomas Flinter was a troubadour who lived in the middle ages. He never failed to be inventive and showed his own character as for his musical ideas". So read the liner notes on their first album. The group played symphonic rock with medieval influences. Some parts were comparable to Gryphon but on the whole Thomas Flinter were neither as good nor as original.

1 | THOMAS FLINTER | 1978 | MUNICH BM 150222
2 | FOR A FUGITIVE | 1982 | BONI

Tortilla

  • Emile den Tex - vocals
  • Jan Piet den Tex - vocals, guitar, keyboards
  • Henk Haanraads - guitar
  • Willem Schoone - bass
  • Gerard Groothuis - drums

    With:

  • Simon Overtoom - cello
  • Hans Jansen - keyboards
  • Jan Vennik - sax

A short-lived group. Little Heroes (1972) included 10 slow, rural rock songs, influenced by the US West Coast sound and Neil Young. The album might be attractive to those who enjoy the songwriting tradition of the time. No glimpses of progressive rock, though.

1 LITTLE HEROES 1971 CATFISH 5C056-24381

Trace

  • Rick van der Linden - keyboards
  • Jaap van Eik - guitars, bass, vocals
  • Pierre van der Linden - drums (1)
  • Ian Mosley - drums (2)

    With:

  • Darryl Way - violin (2)

Rick van der Linden had previously played with Ekseption. With his own project Trace, he continued Ekseption's approach of milking the old masters (Bach, Grieg and the like). While I have never warmed to this concept personally, others have. Trace were much better than Ekseption for two reasons: firstly they used more self-written material (by van der Linden and van Eik), and, secondly, their adaptations actually sound much more purposeful this time around. This is classical rock muzak with pianos, organs and synthesizers in the main roles. Some (like me) feel that Procol Harum transposed Bach to a new era seven years earlier to much greater effect. Others will enjoy the keyboard pyrotechnics, particularly fans of Focus and Keith Emerson. Both Trace albums make for nice background listening, though! You will note that I haven't used the term "progressive rock" in this entry!

1 | TRACE | 1974 | PHILIPS 6423 075
2 | BIRDS | 1975 | PHILIPS 6413 080

RICK VAN DER LINDEN SOLO:
3 | THE WHITE LADIES | 1976 | RCA 21815
4 | GX-1 | 1977
5 | NIGHT OF DOOM | 1978

Transister

  • Robert Jan Stips - vocals, keyboards
  • Huba de Graaf - vocals, violin
  • Dick Schulte Noorholt - bass
  • Thus Henk Wijtman - drums

This was an attempt by Robert Jan Stips (ex-Supersister) to make intelligent modern music that was easily accessible. It merged rock'n'roll, disco, avant-garde and progressive rock. His lyrics were as usual witty and full of small stories about the common man. Needless to say, Transister failed to attract the record buyers with this compromise.

1 ZIG ZAG 1979 ARIOLA 201 163-320

Turf

Symphonic progressive rock.

1 CRIME OF PASSION 1980 ARIOLA

Vitesse

  • Ruby de Queljoe - guitar
  • Jan van der Mey - guitar
  • Herman Brood - keyboards (1)
  • André Verscuus - bass
  • Herman van Boeyen - drums, vocals

Their albums were close to mainstream rock but in case you wondered, I've listed them!

1 | VITESSE | 1975 | REPRISE 54058
2 | VITESSE II | 1977 | NEGRAM 37181
3 | OUT OF THE COUNTRY | 1978 | EMI 26013
4 | ROCK INVADER | 1979 | NEGRAM 26378
5 | LIVE | 1980 | RCA 44024
6 | GOOD NEWS | 1981 | RCA 30086
S1 | VITESSE | 1979 | UNITED ARTISTS UAS 30250

Vanroy, Skip

This was new-age-like symphonic progressive music with female vocals.

1 SKIP VANROY 1980 CNR

Vlasman, Ton

This guy released a really weird and possibly drug-induced album. About half of it was busker folk in the Dylan direction, though the rest was eerie psychedelia with trance like organ tones and backwards tapes spread over a few long tracks. A highly original album recommended to fans of this genre.

1 WHITE ROOM WITH DISINTEGRATING WALLS 1970 FLAME FLP 1

Voiz

  • Koop Hofman - lead guitar, vocals
  • Herke Tichelaar - guitar, ukulele, vocals
  • Ivo de Jong - flute, clarinet, sax
  • Jan Idzenga - bass
  • Jacob Sytsma - drums, percussion

A Christian group that formed in the mid-seventies. Their album contained a mixture of blues-rock and symphonic rock ballads. The album was only released in the UK on the Grapevine label.

1 BOANERGES 1977 GRAPEVINE (UK)

SEE ALSO: WHITSUNTIDE EASTER

Warehouse

Their rare album is rumoured to contain progressive rock similar to Titus Groan.

1 POWERHOUSE 1972 IMPERIAL

Wargaren

A folk group who played largely traditional material.

1 MET STILLE TROM 1976 UNIVERSE

Water

  • Ron Westerbeek - vocals, keyboards (1-2)
  • John Lagrand - harmonica (1-2)
  • Jan van Dijk - flute, vibes, acoustic Guitar (1-2)
  • Boris Farberow - bass (1-2)
  • Andre Bleeker - guitars (1)
  • Debra Wokaty - vocals (1)
  • Peter Voogt - drums (1)
  • Allaert Troost - guitars (2)
  • Martin van Hilst - drums (2)

Ron Westerbeek had previously played with Sandy Coast and John Lagrand with Livin' Blues. Water broke away from these beat and blues influences, instead opting for a lush symphonic sound similar to Yes and Genesis. Some tracks featured quite an original interplay between harmonica, slide guitar and string synthesizer. Apart from that, the albums contained just what you would expect of this genre.

1 | THE SECOND DAY | 1975 | VERTIGO 6410 081
2 | DAMBURST | 1976 | VERTIGO 9286 575

Wave

  • Paul Adriaansens - vocals, piano, Hammond organ, mellotron, ARP, guitars, bass
  • Louber van der Swart - acoustic guitar, drums

A short-lived studio formation, who recorded one album with Philips' staff producer Tony Vos. Hardly a "progressive" effort, the album contained folk-tinged underground rock songs (occasionally hinting at psychedelia). Most of them were written by Paul Andriaansens but it also included an 8-minute version of Donovan's "Season Of The Witch" (containing laid-back Hammond organ, an interesting, electronically manipulated electric guitar solo and soprano sax in the style of Jan Garbarek). The album has an underlying novelty touch.

1 WAVE 1972 PHILIPS 6413 029

Whitsuntide Easter

  • Hiskia Coumois - vocals, guitar
  • Nanneke - vocals
  • Jan van Straalen - vocals, guitar, bass
  • Henk van der Werfhorst - vocals, bass, keys
  • Rob - drums

A Christian folk-rock group who released their album on Grapevine, an English label specialising in such music. Some people rave about Whitsuntide Easter's album, which has been described by some as the Dutch Carol Of Harvest. Both groups at least had long tracks and beautiful female vocals in common.

1 NEXT TIME YOU PLAY A WRONG NOTE... ...MAKE IT A SHORT ONE 1977 GRAPEVINE (UK)

Wild Havana

  • Johan Smit - guitars, bass, mandolin, autoharp, percussion
  • Cor Smit - flutes, harmonica
  • Keess Engelhart - electric piano

Their privately released album (recorded on a 4-track deck and supplemented by a drum machine) contained instrumental music, mainly funky jazz-rock with a hint of psychedelia.

1 WILD HAVANA 1977 RCS

Windy Corner

  • Wim Free - organ, guitar
  • Robby Morgen - guitars, vocals
  • Wim Steevels - bass, vocals
  • Kees van Weegberg - drums, vocals

Something of an enigma in the collector's circles, this quartet had 100 copies of The House At Windy Corner printed on the British Deroy label (known for releases by Complex). Their ambitious and intricate long instrumental passages remind me of the British underground group Sindelfingen (their Triangle) and the more understated and meditative improv-isations of the San Francisco-bands Mad River (first album) and Grateful Dead (1968-70). Windy Corner's home recordings were generally quite strange and highly rewarding for those seriously into the "more intellectual" underground sound. 56 minutes of unissued two-track recordings from 1970 to 1976 were recently issued.

1 | THE HOUSE AT WINDY CORNER | 1973 | DEROY (UK)
2 | LOST GARDEN (1970-76) | 1998 | BUCKLY

Wolverei

  • Kees van der Poel - guitar, harmonica, flute, voc.
  • Frans Smulders - vocals, dulcimer, guitar, hurdy
  • gurdy, psaltery

    With:

  • Rens van der Zalm - fiddle, mandolin, harmonium
  • Theo de Jong - bass
  • Wim Schaftenaar - cello

Wolverei made an album containing nice treatments of traditional Flemish folk. The arrangements are varied with frequent use of more exotic instruments, such as hurdy gurdy and psaltery. Their approach was quiet and beautiful rather than vivid. Certainly a useful album for those into folk music.

1 WOLVEREI 1978 STOOF MU 7445

Woorden

Woorden were responsible for one of the true underground artifacts from the Dutch psychedelic scene. Under the leadership of Hans Wesseling, Woorden expose you to all the surrealistic visions, illusions and delusions of the flower-power generation through experimental soundscapes, weird poems, female sung hippie folk songs and loose jazz/blues jamming. This strangely potent and expressive music is pure art to those who have the ability to understand it. No commercial dross in sight, this is heartfelt, pure psychedelia attempting to lift you up to the 13th floor. The album also had psychedelic cover art to match the music.

Wesseling also guested on Group 1850's first album, reciting his "Mother Earth" poem for a frightening spiritual climax.

1 WOORDEN 1968 OMEGA

Zen

  • Siegfred De Jong - vocals, flute, sax (1-2)
  • John Brands - vocals (1)
  • Dirk van der Ploeg - vocals, guitar (1)
  • Dulo de Reg - vocals, guitar (1)
  • Bart Bos - bass (1)
  • Wim Taarling - drums (1)
  • Dave Vreeland - vocals, sax, keyboards (2)
  • Eddy Postema - guitar, bass, vibes (2)
  • Ruud Klokgieter - guitar, vibes, vocals (2)
  • Johan van der Meer - bass, vocals (2)
  • Floris van Manen - drums (2)

A pure hippie group which became quite famous in their home country when their version of "Aquarius" was included on their first album Hair (1969). This is a true period piece with lyrics full of usual hippie cliches.

Quite a different bunch of freaks came together two years later to record Again. The sounds of the sixties had now completely vanished, being replaced by half-parodic ventures into nostalgic jazz and rock'n'roll sounding much like a stoned version of Bonzo Dog Band. The album is not consistent throughout but has its moments, though rarely musical ones!

The group also released a total of 10 singles between 1966 and 1973.

1 | HAIR | 1969 | PHILIPS 855 821 XPY
2 | AGAIN | 1971 | ARIOLA 86 756

1 RE-RELEASED ON CD BY PHILIPS INCLUDING BONUS TRACKS.

Zoo

  • Robbie Pwa - guitar
  • Bert Veldkamp - bass
  • Eddy Meyer - keyboards
  • Gerhard Jeltes - drums

A little known quartet from Groningen whose album contained long, melodic progressive rock tracks (featuring guitars, organ and mellotron) comparable to the group Argent. The abstract cover art is arguably more impressive than their music, though a medley of interwoven Beatles songs really shines. Bert Veldkamp later became a member of Kayak.

1 ZOO MUSIC 1973 CNR CNR 541645

Various Artists

. BEAT MET EEN ZACHTE 1967 RELAX
WITH PANDORA'S BOX, HEATING, CHUMS, FAIRY TALE, GO GO'S AND MORE.

. BLUES IN AMSTERDAM 1966 CNR
MEGA-RARE SAMPLER WHOSE CONTENT IS SELF-EXPLANATORY.

. | FCU '69 | 1969 | PRIVATE PRESS
. | FCU 1970 | 1970 | PRIVATE PRESS
"FCU" STANDS FOR FOLK CENTRUM UTRECHT. BOTH ALBUMS CONTAINED ACOUSTIC FOLK PERFORMERS WHO NEVER BECAME FAMOUS.

. OUTSIDERS OR INSIDERS 1968 CNR GA5501
4 TRACKS BY OUTSIDERS, 2 BY ZIPPS, 2 BY CUBY & THE BLIZZARDS AND 4 BY THE BINTANGS.

. PEBBLES VOL. 15 1984 AIP 10018
THE WELL-KNOWN AND WELL-RESPECTED PEBBLES SERIES FOCUSED ON GARAGE ROCK, FREAKBEAT AND R&B. VOLUME 15 STARTED THEIR "CONTINENT LASHES BACK" SUB-SERIES WITH A DIVE INTO THE DUTCH SIXTIES WITH ROB HOEKE R&B GROUP, THE OUTSIDERS, THE MOTIONS, Q65, THE JAY-JAYS, THE DREAM, DRAGONFLY, GROUP 1850, LES BAROQUES, CUBY & THE BLIZZARDS, THE PHANTOMS, PETER & THE BLIZZARDS, MACK, THE BINTANGS, THE SKOPE AND JOHNNY KENDALL & THE HERALDS.

. PEBBLES VOL. 18 1985 AIP 10033
A SELECTION OF THE VERY BEST EUROPEAN GARAGE ROCK INCLUDING THE DUTCH ARTISTS Q65, THE MOTIONS, THE JAY JAYS AND THE OUTSIDERS.

. PEBBLES VOL. 23 1988 AIP 10040
INCLUDING THE FUN OF IT, THE BUMBLE BEES, THE PHANTOMS, CHAPTER II, THE JETS, THE HAIGS, THE MARQUEES, THE LORDS, THE COUNSELLORS, LES BAROQUES, THE MOTIONS, THE JAY JAYS, ZEN AND THE OUTSIDERS.

. PEBBLES VOL. 25 1988 AIP 10042
INCLUDING JOHNNY KENDALL 8. THE HERALDS, THE GOLDEN EARRINGS, THE HUNTERS, LES BAROQUES, THE HONESTMEN, THE PHANTOMS, THE OUTSIDERS, THE BUMBLE BEES, THE LAZY BONES, ROB HOEKE R&B GROUP, AB&C, THE OUTSIDERS, THE ZIPPS AND LINDA VAN DYCK WITH BOO & THE BOOBOOS.

. WATERPIPES & DYKES 1998 WATERPIPE
A SUPERB COLLECTION OF THE DUTCH PSYCHEDELIC UNDERGROUND 1966-1972 (MAINLY SINGLES), INCLUDING KAREL APPEL, THE MASKERS, MET & ZONDER (2 TRACKS), N.V. GROUP 65 (2 TRACKS), DIRTY, THE MOTIVES, MOTHER'S LOVE, ST. GILES SYSTEM, WOORDEN, THE BUMBLE BEES, THE NICOLS, INCREDIBLE, CRASH AND SHORT 66.
ONLY 800 COPIES WERE RELEASED OH MULTICOLOURED VINYL, BUT A CD VERSION ALSO EXIST WITH 2 EXTRA TRACKS BY SURPRIEZE AND CHILDREN OF JUBAL


Asbjørnsen - Scented Gardens Of The Mind - Denmark

Denmark

Ache

  • Peter Mellin - organ, piano
  • Finn Olafsson - guitar, vocals
  • Torsten Olafsson - bass, vocals
  • Glenn Fischer - drums, percussion

The title track of Ache's first album, "De Homine Urbano" was a 20 minute long instrumental ballet suite (the ballet itself was performed in Copenhagen and Moscow). The other side of the album had another track of equal length with some vocal parts. The ambitious music (all written by Mellin and F. Olafsson) wasn't entirely successful, as it relied too heavily on ideas similar to The Nice (the classically influenced keyboards), Vanilla Pudge (their melodramatic, long dynamic pieces), Pink Floyd (their atonal pieces), early Van Der Graaf Generator and the pastoral songs of Procol Harum. Even so, the album is excellent and recommended for those who enjoy the instrumental excesses so typical of the period.

Green Man (1971) was an improvement, displaying more personality and more discipline. Ache described their own performance as: "a dramatical art form based upon the coordination of heavy rock-music, psychedelic light, dancing and acting - the Ache Rock Theatre". A theatre performance to correspond with the music was indeed planned but cancelled due to lack of money. For the same reason, Ache disbanded in 1971.

Four years later Finn Olafsson and Peter Mellin decided to have another go with Stig Kreutzfeldt, Steen Toft Andersen (these earlier operated as the duo Stig & Steen) and Gert Smedegård (ex-Kashmir).

In true Ache tradition a rock opera (with Bo Lillesøe writing the libretto) named Pictures From Cyclus 7 was soon recorded and released. This is another interesting effort, although their final album Blå Som Altid wasn't up to the previous standards.

1 | DE HOMINE URBANO | 1970 | PHILIPS PY 841 906
2 | GREEN MAN | 1971 | PHILIPS 6318 005
3 | PICTURES OF CYKLUS 7 | 1976 | CBS 81216
4 | BLÅ SOM ALTID | 1977 | KMF ROLP 6570

After The Rain

A little known jazz-rock group (even many Danish collectors don't know them). Their album was only released in Germany and had a sound similar to Nucleus.

1 TROUBLE 1970 TELEFUNKEN (D)

Agathorn

  • Henrik Dall - lead guitar, vocals
  • Jan K. Madsen - electric guitar, vocals
  • Jan Heidebo - keyboards, vocals
  • Morten Pedersen - bass, vocals
  • Erik H. Jensen - drums

A symphonic rock group from Roskilde who formed in 1979. Their leader and main composer was Jan Heidebo. The music of Agathorn might interest some readers - a powerful combination of influences from Deep Purple and Emerson, Lake & Palmer.

1 AGATHORN 1980 TELEFUNKEN 6.16002

Alrune Rod

  • Leif Roden - vocals, bass, acoustic guitar
  • Giese - guitars, vocals
  • Pastor Ziegler - vocals, organ, piano
  • Karsten Høst - drums, congas
  • Claus From - drums

Alrune Rod (Mandrake Root) played highly ambitious progressive rock with some influences from Vanilla Fudge and Pink Floyd. They were a sub-cultural phenomenon heavily into the alternative lifestyle (and substances probably), showing little interest in commercial success. They were also one of the first rock groups to sing in Danish.

Alrune Rod (1969) had a dark and forbidding atmosphere with very long, pompous and peculiar tracks. The vocals range from soft whispering to furious screaming, in line with the dynamic music. This is a disjointed underground rock symphony which demands close attention from the listener.

Hej Du (1970) followed a similar path and included their most ambitious composition, a long suite named "Perlesøen" (The Pearl Sea). Alrune Rock (1972) marked a change toward more accessible, less ambitious, and therefore more conventional rock music. Their later albums, released on their own Mandragora-label, continued this trend. However, the final live album Tatuba Tapes (1975) was their best for many years.

1 | ALRUNE ROD | 1969 | SONET SLPS 1516
2 | HEJ DU | 1970 | SONET SLPS 1524
3 | ALRUNE ROCK | 1972 | SONET SLPS 1537
4 | SPREDT FOR VINDEN | 1973 | MANDRAGORA 1
5 | 4-VEJS | 1974 | MANDRAGORA 2
6 | TATUBA TAPES | 1975 | MANDRAGORA 3
S1 | DANSK BEAT | 1975 | SONET SLPS 2413

1 RE-ISSUED ON LP BY LITTLE WIND (LW 5033) IN 1993.
3 RELEASED WITH ENGLISH LYRICS AS SLPS 1542 IN 1973.
2 & 3 ALSO RE-ISSUED AS A DOUBLE ALBUM (SLP 1621) IN 1979.
A COUNTERFEIT EXISTS OF 2 (THIS DOESN'T HAVE THE SONET LABELS)

Andrew, John & Lissa

They recorded an obscure album of decent folk-rock with competent female vocals. One of the tracks was a version of a song by Trees.

1 LOUISE 1976 LAST RESORT

Ashtrays, The

Very obscure Danish flower-power with a swingin' London feel comparable to Skip Bifferty and Rainbow Ffolly. Supposed to be a private release and definitely extremely rare.

1 GA GO GU 1967 JACKS BEAT REC. BRLP 5005

Barbarella

  • Kenneth Carter - guitar, vocals
  • Gerner Bresson - vocals, flute
  • Henning Pold - vocals, bass, accordion
  • Kaare Barkou - keyboards, vocals
  • Terje Barnholdt - drums

Seemingly, there are two albums by Barbarella, but in fact it is only one. The self-titled one was released at the beginning of 1975 with all lyrics in Danish. As the record was well received in Denmark, a second version with English vocals and some minor musical changes was issued, probably with a nod towards the UK and USA markets, though needless to say, it didn't have any impact at all. This was released the same year, boasting improved cover art. The music alternates between progressive rock with some guitar heroics and easily accessible pieces with a hint of pop appeal. Apart from an ill-advised rock'n'roll number, the music works quite well, though its main characteristic maybe its lack of aggression. The atmosphere is mostly quite breezy and on the English version the vocals sound a bit strained. Side two takes more risks and is better than side one. The conjectural washes of keyboards, combined with punctuating accompaniment on "The Sunbeam Song" are rather original and the guitar playing is better and more emphasized throughout the whole of side two. Fine melodies are scattered everywhere and if you're not expecting any violent outbursts from your progressive rock LP's, then this is a pleasant one to listen to, though I prefer the Danish version.

(Marcel Koopman)

Terje Barnholdt had previously played in the heavy blues rock trio Terje, Jesper & Joachim.

(DEA)

1A | BARBARELLA | 1975 | ARTIST ALP 512
1B | FIRST LOVE | 1975 | ARTIST ALP 515

Beefeaters

  • Peter Thorup - guitars, vocals, flute
  • Morten Kjærumsgård - organ, piano
  • Keith Volkersen - bass
  • Max Nhuthzhi - drums

    With:

  • Alexis Korner - guitar, vocals (2)

A precursor to this band was formed in Copenhagen in early 1964 but their strong orientation towards blues-rock began only with the arrival of Peter Thorup in 1966. In 1967, The Beefeaters played as support band for Jimi Hendrix, John Mayall and Pink Floyd during their concerts in Denmark. Both albums were top notch "real" blues-rock efforts to file along with albums by John Mayall, early Fleetwood Mac or even Cuby & The Blizzards. The first album was, along with Steppeulvene, the most important Danish album of 1967. The Beefeaters weren't entirely blues purists either but also displayed beat and soul influences. The sound (very well developed for 1967) was largely based on Thorup's two talents as vocalist and guitarist, but Kjærumsgård's Farfisa organ (sometimes replaced by piano) obviously augmented the group sound. Burnin' Red Ivanhoe was one of many groups who later copied this distinctive organ sound.

The second album contained some extended tracks, eg: "Serenade To A Cuckoo" (9:55) and "Stormy Monday" (9:54).

In 1969, Povl Dissing left the group, which continued for a while with Ole Fick (from Burnin' Red Ivanhoe) as their lead singer. The post-Dissing group made the soundtrack to "Smil Emil" but no further vinyl output emerged.

1 | BEEFEATERS | 1967 | SONET SLPS 1242
2 | MEET YOU THERE | 1969 | SONET SLPS 1509

POVL DISSING, BENNY HOLST & THE BEEFEATERS:
A1 DISSING 1969 SONET SLPS 1510

1 & 2 RE-ISSUED AS A DOUBLE ALBUM (SLP 1624) IN 1979.
2 RE-ISSUED ON CD BY REPERTOIRE (REP 4440) IN 1994.

Bifrost

  • Tom Lundén - vocals, keyboards, harp
  • Finn Jensen - guitar, vocals, flute
  • Ida Klemann - vocals, flute
  • Annapurna - vocals
  • Torben Andersen - keyboards
  • Asger Skjold-Rasmussen - bass
  • Mogens Fischer - drums, percussion

Bifrost's albums contained melodic electric rock that merged influences from the American West Coast, Bob Dylan and The Band, with Scandinavian folklore. Nothing uncommon occurred on their albums, but they keep a fair standard throughout, particularly with regard to songwriting. The vocals of Tom Lundén (previously associated with Alrune Rod) and Ida Klemann had quite different characteristics and this created some distinction for the group. All lyrics were in Danish.

1 | BIFROST | 1976 | CBS 81551
2 | TIL EN SIGØJNER (2LP) | 1977 | CBS 88264
3 | LÆN DEM IKKE UT | 1979 | CBS 83241

Blast Furnace

  • Tom McEwan - lead vocals, drums, congas, percussion
  • Arne Würgler - bass, cello, vocals
  • Thor Backhausen - organ, piano, flute
  • Niels Vangkilde - guitars, background vocals

Blast Furnace belonged to a handful of Danish groups who recorded only one eponymous, classic album (others were Pan, Old Man & The Sea and Hurdy Gurdy). All of them mastered brilliant songwriting in the tradition of The Beatles, Traffic, Jethro Tull and Pretty Things (during their fertile period from 1968 to 1970), but none of them met with much commercial success. Blast Furnace never became a victim of excessive, long instrumental doodlings like some of their contemporaries. The album had 11 disciplined tracks with tough vocals and razor-sharp instrumental breaks balanced between electric guitar, Hammond organ and flute. This is one of the best Danish albums. Arne Würgler had played jazz in various formations since the late fifties and went on to work with Benny Holst when Blast Furnace disbanded in 1972. McEwan, Vangkilde and Backhausen all later joined Culpeper's Orchard.

1 BLAST FURNACE 1971 POLYDOR 2380 013

SEE ALSO: CULPEPER'S ORCHARD

Blue Sun

  • Poul Ehlers - bass (1-3, A1)
  • Bo Jacobsen - drums (1-2, A1)
  • Jan Kaspersen - piano (1-2, A1)
  • Niels Pontoppidan - guitar (1-2, A1)
  • Dale Smith - vocals, percussion (1-2)
  • Jesper Zeuthen - sax (1-2)
  • Søren Berggreen - sax, flute, harmonica (1)
  • Leif Falk - congas, vocals (A1)
  • Ole Kühl - sax (A1)
  • Ole Nordenhof - piano, organ (A1)
  • Bo Thrige Andersen - drums (3)
  • Stefan Borum - keyboards (3)
  • Torben Bruun - guitar (3)
  • Preben Eriksen - guitar (3)
  • Richard Greenwood - vocals, violin (3)
  • Jytte Pilloni - vocals (3)

A hippie jazz-rock group who played in a style quite similar to Burnin' Red Ivanhoe, Rainbow Band and Midnight Sun. Many of their early tracks were very long, comprising commonly structured songs for three minutes, but finding an outlet in almost infinite solo improvisations by sax, guitar and keyboards. Not surprisingly, Peace Be Unto You (1970) contained only four tracks, recorded live on semi-professional equipment. Their next album was also partially recorded live, but had more variety and showcased more interesting ideas.

It's All Money Johnny (1976) was recorded by another incarnation of the group, but this veered towards conventional rock and suffered from a lack of enthusiasm.

1 | PEACE BE UNTO YOU | 1970 | SPECTATOR SL 1013
2 | BLUE SUN | 1971 | PARLOPHONE MOCK 1019
3 | IT'S ALL MONEY JOHNNY | 1976 | GENLYD GENLP 103

ARCHIVE MATERIAL (LP):
A1 BLUE SUN 73 1992 DMA DK 1001

Blues Addicts

  • Ivan Horn - guitar, vocals
  • Gibber Thomsen - vocals, congas
  • Mich Brink - bass
  • Henning Aasbjerg - drums

Look no further if you're looking for garage rock that really cooks! This album reveals all the aesthetic charms of dirty blues-rock. Howling guitars and grumpy vocals are to the fore, driven by a rookie-but-so-committed rhythm section. Rory Gallagher sounds boring in comparison to this tour-de-force! Ivan Horn wrote most tracks himself and was a magnificent solo guitar player, having studied the work of Hendrix and Clapton for years. He later played with C. V. Jørgensen, Charlatan and Barbarella.

Spectator only pressed 500 copies of Blues Addicts, but the re-issue on Little Wing should be possible to locate.

1 BLUES ADDICTS 1970 SPECTATOR SL 1015

RE-ISSUED ON LP BY LITTLE WING (LW 5020) IN 1991 IN 500 COPIES ON CLEAR VINYL.

Buki-Yamaz

  • Mikkel Nordsø - guitars
  • Kim Sagild - guitars
  • Klavs Nordsø - percussion
  • Aske Bentzon - flute
  • Henrik Bødtcher - bass
  • Kasper Winding - drums

Their albums contained guitar and flute fronted jazz-rock.

1 | BUKI-YAMAZ | 1975 | HOOK FARM HLS 75-2
2 | SEGUNDO | 1976 | STUK 501

Burnin' Red Ivanhoe

  • Kim Menzer - harmonica, sax, bassoon, flute, piano, vocals (1-4)
  • Karsten Vogel - sax, organ, vibes (1-5)
  • Bo Thrige Andersen - drums (1-5)
  • Steffen Andersen - bass, double bass (1)
  • Steen Claësson - guitar, vocals, violin, bass (1)
  • Ole Fick - guitar, vocals (2-5)
  • Jess Stæhr Nielsen - bass (2-5)
  • Kenneth Knudsen - piano (5) With:
  • Arne Würgler - bass (1)
  • Mads Vinding - bass (1)
  • Karsten Lyng - vocals, guitar (5)

Karsten Vogel formed the first version of the group (initially as M/S Mitte - The Burnin' Red Ivanhoe) in Copenhagen in April 1967 with Steen Lange, Steen Claësson and Bo Thrige Andersen. He had played jazz since 1961 in The Vogel Brothers Quartet (they later expanded to a sextet). The new group was aiming to play jazz-based music with the power and intensity of rock.

M 144 was the first double rock album to be released in Scandinavia and displayed Burnin' Red Ivanhoe's jazz influenced heavy rock in full bloom. It was a surprisingly well-developed album for 1969, as the group members used a wide array of instruments (multiple saxophones, violin, flute, organ, vibraphone, trombone, trumpet, electric guitar, double bass and drums). This foreshadowed the countless attempts to fuse jazz and rock in the early 70's. Comparisons might be drawn to Traffic, Jethro Tull, Pink Floyd and Colosseum, but Karsten Vogel's versatile songwriting also gave a nod to The Beatles and Cream. In addition to jazz-rock they also incorporated contrasting styles such as pop, blues, soul and psychedelia. Niel Erik Wille wrote most of the lyrics, half of which were in Danish. Needless to say, this was a milestone in Danish rock and indispensable for any collector of Scandinavian rock.

Arguably, Burnin' Red Ivanhoe never again reached the heights of their debut album, although all their subsequent albums have their moments. Their second album was recorded in London with Tony Reeves (of Colosseum fame) as the producer. Included were several extended tracks, such as "Rotating Irons" (8:25) and "Secret Oyster Service" (9:45), both offering interesting interplay between Vogel, Menzer and Fick. Vogel had not forgotten how to write enchanting "pop" songs either - "Near The Sea" is a minor masterpiece of four minutes.

W.W.W. (1971) might be said to be their most progressive offering with even more extended instrumental segments than before. These veered towards almost meditational improvisations from Vogel, particularly on the title track. By coincidence, Vogel's music had similarities to the second album by the German group Out Of Focus! The album was arguably a commercial failure, selling considerably less than its predecessors. For this reason and being tired of demanding tours, BRI decided to disband in April 1972. Before this they recorded Miley Smile during an eight-hour session live in the studio. Apart from a short rendition of "Ivanhoe I Brøndbyerne", all the material was fresh, including the ironic "I Want The Rest Of My Life Surrounded By Money". The album showcased a more concise side of the group.

Karsten Vogel then formed Secret Oyster with, amongst others, Klaus Bøhling and Kenneth Knudsen. The group concentrated on jazz-rock influenced by Weather Report and the like. However, during the next couple of years, Vogel realised he had gathered quite a few "rock' songs more in line with the old BRI concept. For this reason, BRI quietly reformed (at this stage the artist name was more a formality, as BRI, Secret Oyster and Day Of The Phoenix had an almost identical line-up). Their new album Right On (1974) was excellent and contained some of Vogel's most energetic compositions for years. Burning' Red Ivanhoe were among the most important and influential Danish groups from the period. Their innovative and powerful mixture of jazz and rock even gained some recognition in Germany, Great Britain and the USA.

1 | M 144 (2LP) | 1969 | SONET SLPS 1512/13
2 | BURNIN' RED IVANHOE | 1970 | SONET SLPS 1522
3 | W.W.W | 1971 | SONET SLPS 1530
4 | MILEY SMILE - STAGE RECALL | 1972 | SONET SLPS 1540
5 | RIGHT ON | 1974 | SONET SLPS 1549
6 | SHORTS | 1980 | PICK UP PULP 80304

POVL DISSING WITH BURNIN' RED IVANHOE:
A1 6 ELEFANTSKOVCIKADEVISER 1971 SONET SLPS 1528

ARCHIVE MATERIAL:
7 BURNIN' LIVE (1971-72) 1991 DMA DK 1002

THIS WAS A LIMITED EDITION OF 500 COPIES ON RED VINYL. PREVIOUSLY RELEASED AS A MUSIC CASSETTE IN 1974.
1 RE-ISSUED BY SONET (SLP 1618) IN 1979
2 & 3 RE-ISSUED AS A DOUBLE ALBUM ON SONET (SLP 1622) IN 1980. 2 RELEASED IN GREAT BRITAIN ON WARNER (WS3013)
2 RELEASED IN GERMANY ON TELEFUNKEN (SLE 14625)
2 RELEASED IN FRANCE ON STATESIDE (2C064-93072)
3 RELEASED IN GREAT BRITAIN ON DANDELION (2310 145)
3 RELEASED IN GERMANY ON TELEFUNKEN (SLE 146??).
4 RELEASED IN GERMANY ON TELEFUNKEN (SLE 14687-P)

A COLLECTION RELEASED IN GERMANY:
S1 STILL FRESH (1969-71) 1974 NOVA SDL 8007 (D)

KARSTEN VOGEL SOLO:
B1 | NU | 1966 | DEBUT 1148
B2 | JOHN TCHICAI & CADENTIA NOVA DANICA | 1970 | POLYDOR 2343 015
B3 | BIRDS OF BEAUTY | 1976 | CBS 81435
B4 | JAZZ I FØROYUM | 1977 | HAVNAR HJF 2
B5 | STRENGE TIDER | 1979 | SONET SLP 1567
B6 | VINDEN FORTÆLLER OM VALDEMAR DAAE OG HANS DØTRE | 1980 | SONET SLP 1579

B1 WAS CREDITED TO HUGH STEINMETZ BUT INCLUDED SEVERAL VOGEL COMPOSITIONS.

SEE ALSO: SECRET OYSTER, DAY OF THE PHOENIX, CORONARIAS DANS

C. M. Musictrain

  • Carsten Meinert - tenor sax
  • Ole Matthiessen - keyboards (1)
  • Henrik Hove - bass (1)
  • Ole Streenberg - drums (1)
  • Thor Backhausen - organ (2)
  • Henri Clovis Gauguin - vocals, electric guitar, harmonica (2)
  • Jens Jørn Gjedsted - trumpet (2)
  • Erling Kroner - trombone (2)
  • Jesper Nehammer - tenor sax (2)
  • Michael Hove - alto sax (2)
  • Lee Schipper - vibraphone (2)
  • Bent Clausen - drums (2)

Carsten Meinert was one of the Danish pioneers of jazz-rock fusion, influenced by John Coltrane and Miles Davis amongst others. The albums contained long instrumental tracks with a lot of improvisation and are closer to jazz than rock. Musictrain ultimately disbanded late in 1970.

Carsten Meinert produced many of Spectator's releases between 1970-1972. He later formed the group Tjaldur with Thor Backhausen. An album was almost completed but never released. A 1973 collaboration with Peter Nielsen (ex-Thor's Hammer) and Flemming Volkersen (ex-Beefeaters) in the group Ragnarok also failed to produce any vinyl output.

ALBUM AS C.M.'S QUARTET:
1A | TO YOU | 1969 | M.S. RECORDS S1001
1B | TO YOU | 1970 | SPECTATOR S 1001

ALBUM AS C. M. MUSICTRAIN:
2 C. M. MUSICTRAIN 1970 SPECTATOR SL 1007

Cinderella

  • Allan Vokstrup
  • Søren Hillingsøe
  • Henning Kragh Pedersen

A guitar-dominated power-trio, similar to Moses and Blues Addicts (but never reaching such a high standard). Only a single was released during their lifetime, although an album for Spectator was recorded. This was eventually released in 1990 in Germany on a counterfeited Spectator label.

1 CINDERELLA 1970 SPECTATOR SL 1041-47

"41" AND "47" REPRESENTS OPEN SPOTS IN THE SPECTATOR SERIES AND IT'S LIKELY THE ALBUM WOULD HAVE HAD ONE OF THESE NUMBERS.

Coma

  • Jakob Mygind - saxophones
  • Viggo Steincke Berthelsen - guitars
  • Leif Christensen - bass
  • Klaus Thrane - drums

The group was formed in 1971 by some ex-members of Ramasjang. Their first album Financial Tycoon contained freaky jazz-rock influenced by Frank Zappa (who was also credited on the cover) and Eastern music. Other suitable comparisons are Gong and Supersister. This is a good album for 1977 with powerful guitar and sax interplay and several off-the-wall verbal jokes. Coma continued to exist into the early eighties but only released some singles after Amoc.

1 | FINANCIAL TYCOON | 1977 | GENLYD GENLP-106
2 | AMOC | 1980 | GENLYD GENLP-119

Coronarias Dans

  • Kenneth Knudsen - piano (1-2)
  • Peter Friis Nilsen - bass (1-2)
  • Claus Bøje - drums (1)
  • Claus Bøhling - electric guitar (2)
  • Ole Streenberg - drums (2)

Peter Friis Nilsen had played with Day Of The Phoenix, Claus Bøhling with Hurdy Gurdy. As Coronarias Dans, this piano-bass-drums trio played complex free-jazz improvisations on the first album Breathe (1971). As such, it will appeal to a limited number of readers of this book. In 1972, Kenneth Knudsen was for a short time a member of Burnin' Red Ivanhoe, before revamping Coronarias Dans with Nielsen along with Claus Bøhling (ex-Hurdy Gurdy) and Ole Streenberg (ex-Carsten Meinert's quartet). The new version of the group played more concise, non-improvised material (all of it written by Knudsen), even though improvisation within the song structures was still an important part of it. Visitor (1975) had a typical 70's liberal jazz sound. Claus Bøhling, Kenneth Knudsen and Ole Streenberg later joined Secret Oyster.

1 | BREATHE | 1971 | PARLOPHONE MOCK 1018
2 | VISITOR | 1975 | STEEPLE CHASE SCS 1032

2 ALSO RELEASED IN USA ON INNER CITY (IC 2032) IN 1976.

SEE ALSO: DAY OF THE PHOENIX, HURDY GURDY, SECRET OYSTER

Culpeper's Orchard

  • Cy Nicklin - vocals, electric & acoustic guitars, mandolin (1-4)
  • Nils Henriksen - electric, acoustic & slide guitars, vocals, piano (1-2)
  • Michael Friis - bass, organ, piano, sitar, vocals (1-4)
  • Rodger Barker - drums (1)
  • Ken Gudman - drums (2)
  • Niels Vangkilde - guitars (3)
  • Nils Tuxen - pedal steel, dobro (3)
  • Thomas Puggaard-Müller - guitars (4)
  • Tom McEwan - drums (4)

The Englishman Cy Nicklin had previously been part of the folk-rock trio Cy, Maia & Robert (and also in Day Of Phoenix prior to their first album). The Frenchman Robert Lelievre later went on to another great group named Pan. It is generally agreed that the first Culpeper's Orchard album is among the finest from Scandinavia as a whole. A superb combination of heavy progressive and folk stylings, the album also has its very own identity and haunting songs. The English vocals are very good, often with harmony lines similar to Crosby, Stills & Nash. The powerful music might be compared to Jethro Tull, The Beatles and Led Zeppelin, but, as I said, with a strong personal touch.

Second Sight (1972) was a more relaxed affair, focusing on Cy Nicklin's rural folk ingredients. Here his warm voice characterises the long cuts. Nils Henriksen and Ken Gudman then left the group to play heavier, more blues-influenced music in Mo-I-Rana, but Nicklin and Friis remained and recruited three ex-members of Blast Furnace. Going For A Song (1972) strengthened their rural rock elements, and at times it even bordered on country rock. The album didn't sell too well, causing their record company to withdraw financial support for their albums. The group remained active, though further changes in personnel soon followed. Thomas Puggaard-Müller of Delta Blues Band and Pan played with Culpeper's Orchard from 1974 onwards (the group shortened their name in 1976 to Culpeper).

All Dressed Up And Nowhere To Go (1977) didn't sound much like their earlier efforts, being more modern and light weight - almost a pop-rock album. Still Nicklin's songwriting was of a high standard and the album was greatly underrated by people expecting another dose of progressive folk-rock.

1 | CULPEPER'S ORCHARD | 1971 | POLYOOR 2380 006
2 | SECOND SIGHT | 1972 | POLYDOR 2380 019
3 | GOING FOR A SONG | 1972 | POLYDOR 2380 020
S1 | 1971-1973 | 1975 | POLYDOR 2444 032

ALBUM AS CULPEPER:
4 ALL DRESSED UP AND NOWHERE TOGO 1977 SONET SLP 1558

2 RE-ISSUED AS A DOUBLE ALBUM ALONG WITH MO-I-RANA'S LONERS & LOVERS ON MELODY (2660 124) IN 1979.

SEE ALSO: MO-I-RANA, CY, MAIA & ROBERT

Cy, Maia & Robert

  • Cy Nicklin - vocals, guitar, vocals
  • Maia Aarskov - vocals, piano, whistle
  • Robert Lelievre - guitar, vocals

The Londoner Cy Nicklin met a rather shy and introverted Frenchman named Robert Lelievre in Belgium in 1964 and invited him to visit his home in Copenhagen. Lelievre had refused to join the French army and now was a refugee earning his living by giving guitar lessons and playing in various folk clubs (he had earlier lived in Spain for a while).
Back in Denmark, Cy Nicklin formed a duo with female folk singer Maia Aarskov and released a single in 1965. About one year after their first meeting, Robert joined Cy in Copenhagen and eventually the duo was expanded to a trio. On Scene With Cy, Maia & Robert (1966) was a classic pre-electric folk album (with multiple acoustic guitars and vocals) influenced by Pete Seeger, Peter Paul & Mary and Simon & Garfunkel. It's highly enjoyable with three crystal clear and passionate voices of this quality! Fragments of the Culpeper's Orchard sound can already be spotted in the songs where Cy sings lead vocals. Their second album Out Of Our Times (1967) was an enormous step forward, quite comparable to what happened between the first and second Incredible String Band albums. This is a pioneering work walking the tightrope between folk, pop and vocal jazz. Some tracks had string arrangments and /or electric guitar. Most of the innovative songs were written by Lelievre.
Cy Nicklin later founded Day Of The Phoenix and Culpeper's Orchard. Robert Lelievre later recorded an album with Iain Campbell before forming his own group named Pan. Maia collaborated with Finn and Torsten Olafsson (from Ache) for a while.

1 | ON SCENE WITH | 1966 | SONET SLPS 1220
2 | OUT OF OUR TIMES | 1967 | SONET SLPS 1240

1 ALSO RELEASED IN FRANCE AS "FOLK SONGS ON THE SCENE WITH CY, MAIA & ROBERT" ON POLYDOR 657 121.

SEE ALSO: ROBERT & IAIN, CULPEPER'S ORCHARD, DAY OF THE PHOENIX, PAN

Day Of Phoenix

  • Ole Prehn - guitars, vocals
  • Karsten Lyng - lead guitars
  • Hans Lauridsen - lead vocals (1)
  • Erik Stedt - bass, piano, saw (1)
  • Hendrik Friis - drums, percussion (1)
  • Jess Stæhr - bass, vocals (2)

    With:

  • Kenneth Knudsen - piano (1)
  • Peter Friis - double bass (1)

The group was formed in 1968 by Cy Nicklin along with Prehn, Lyng, Jess Stæhr Nielsen (all three were ex-members of the beat group The Maniacs) and Hendrik Friis. During the early days they released one single and wrote the soundtrack for "Stine Og Drengene", before Nicklin left to join Culpeper's Orchard.

With new vocalist Hans Lauridsen, Day Of The Phoenix recorded their first album in Copenhagen with Rony Reeves (of Colosseum) as their producer. Their sound was an unusual (and highly ambitious) mixture of influences from the US West Coast (particularly Grateful Dead's Anthem For The Sun), rural folk-rock and the jazzy sound of Denmark's Burnin' Red Ivanhoe. This doesn't hang together too well (the two tracks beyond 10 minutes are partly disjointed free-rock) but the concept is so original that it's still well worth listening to it. After the first split of Burnin' Red Ivanhoe, Ole Fick, Stæhr and Andersen joined a re-organised Day Of Phoenix in June 1972. Their new album The Neighbour's Son was a disappointment with plain rock songs that lacked spark and energy.

Ole Prehn later formed Phantom Band with a couple of ex-members of Mo-I-Rana. They played rural rock in the Neil Young vein (including a cover version of "Cinnamon Girl").

1 | WIDE OPEN N-WAY | 1970 | SONET SLPS 1519
2 | NEIGHBOUR'S SON | 1972 | SONET SLPS 1549

1 ALSO RELEASED BY THE DECCA SUBSIDARY GREENWICH (GSLP-1002) IN THE UK AND GERMANY. RE-ISSUED ON CD BY REPERTOIRE (REP 4439) IN 1994.
2 ALSO RELEASED IN THE UK ON CHAPTER ONE (CHS-R812)
1 & 2 RE-ISSUED AS A DOUBLE ALBUM ON SONET (SLP 1620) IN 1979.

OLE PREHN & THE PHANTOM BAND:
A1 O.P. & THE P.B. 1976 STUK (NL)

SEE ALSO: CULPEPER'S ORCHARD, BURNIN' RED IVANHOE, MO-I-RANA

Days

  • Lars Reinau - guitars, vocals
  • Jørn Anker - keyboards, vocals
  • Ole Fester - bass
  • Peter Lindhe - drums

Days were one of the better second division Danish groups. Their first album contained seven pastoral songs in a very common format for 1971 (plenty of organ and guitar), showing a wide array of influences (Procol Harum, Barclay James Harvest, Traffic, Cressida, Santana and The Beaties). The later albums are close to mainstream rock but still contained some decent songs.

1 | DAYS | 1971 | SPECTATOR SL 1021
2 | BACCHUS IS BACK | 1975 | SONET SLPS 1501
3 | DAYS '77 | 1977 | SONET SLP 1721

Delta Blues Band

  • Troels Jensen - guitar, organ, vocals
  • Thomas Puggard-Müller - guitar
  • Bent Hesselman - flute
  • Søren Engel - bass, vocals
  • Michael Puggard-Müller - drums

A Copenhagen group who made one of the first Danish multi-track recorded rock albums. This is a great progressive blues-rock effort with superb guitar work throughout! Delta Blues Band built their sound around the first Beefeaters album and couldn't be accused of being blues purists (their tracks incorporated equal amounts of beat and psychedelia). The Puggard-Müller's soon left the group to join Robert Lelievere's new group Pan. Other line-up changes followed, leaving Troels Jensen as the only original member in 1972. His later LPs contained more traditional blues-rock and cannot be compared to the 1969 album.

1 DELTA BLUES BAND 1969 PARLOPHONE 6E062-37038

ALBUM BY DELTA:
B1 2200 1977 DEMOS 39

ALBUM BY DELTA BLUES BAND WITH BILLY CROSS:
C1 OVERDUBS 1979 KONG PÆRE KPLP 4

SEE ALSO: PAN

Dr. Dopo Jam

  • Kristian Pommer - clavinet, guitar, piano (1-3)
  • J. Knudsen - lead guitar (1-2)
  • Skak Snitker - trumpet (1-3)
  • A. Gaardman - sax (1-2)
  • J. Nørdal - trombone (1-2)
  • B. Clausen - drums, vibes (1-2)
  • E. Weisgard - drums, congas, percussion (1-2)
  • V.Hansen - bass (1-2)
  • Lars Bisgaard - lead vocals (1-2)
  • Lars Rasmussen - guitar, violin (3)
  • Michael Holmen - bass (3)
  • Povl Olle Olsen - percussion, congas (3)
  • Jacob Zaether - drums (3)

A large and loose combo playing jazz-rock merged with humourous pastiches on most musical styles imaginable. A quick look at the titles (from Fat Dogs & Danishmen) will give a good indication of the content: "Ode To Daddy Meatloaf", "Surfin' In Sahara", "The Rubber Waltz" and "Concerto For Solo Violin, Strings & Expanded Beat Orchestra". Their goofy rock cabaret has similarities to The Mothers Of Invention but is really idiosyncratic. Quite entertaining in my view, but not to everybody's taste. Vocalist Lars Bisgaard had previously played with Rainbow Band.

The re-union album wasn't as challenging as earlier work, but still far from ordinary rock or jazz.

1 | ENTREE | 1973 | ZEBRA 2949 007
2 | FAT DOGS & DANISHMEN | 1974 | ZEBRA 2949 012
3 | CRUISIN' AT MIDNITE | 1981 | DOPO-DI-DOO 01

Derskabens Hus

A little known and musically unimpressive group featuring Ole Fick, an ex-member of Burnin' Red Ivanhoe.

1 DÅRSKABENS HUS 1976 EXLIBRIS 20009

Far Out

  • Lars Larsen - guitar, vocals
  • Ole Knudsen - bass, vocals
  • Henning Hansen - drums

A power trio who formed in 1971 but didn't release anything for more than ten years! This might explain why their albums, released in the early eighties, feature the good old-fashioned power trio sound with scorching guitars.

1 | FAR OUT | 1982 | ROSEN SPIRLP 301
2 | WAR PIGS | 1984 | NUCLEAR NUC 01

Feo

  • Flemming Nørgaard - bass
  • Rudi Albertsen - vocals
  • Sune Durhuus - guitar
  • Thorkild Blond Andersen - flute
  • Mikkel Bayer - violin

Feo was an acoustic band formed in an institution for blind people: all members are blind or visually impaired. They play a kind of progressive folk music, though never anything which comes close to traditional tunes. Clearly the flute of Andersen is the leading instrument, but all members play their parts well and the arranging skills of the band are considerable. Their material, all self-composed, is quite diverse, the singing excellent and overall this is an interesting record with an atmosphere of its own. For a Spectator release this is surprisingly focused, at times maybe vaguely similar to British folkies Forest, though of course without the all-pervading mystic feeling of that band. It's a fine example of how people with very limited means can achieve music that still stands after almost 30 years. A highlight is the experimentation on "Rundgang", where again much is accomplished with only minimum effort. A gentle, peaceful and even soothing record, this will appeal to all admirers of acoustic music.

(Marcel Koopman)

Filtskolyd is supposed to be less interesting. The CBS album was a collection of tracks from both these albums.

(DEA)

1 | EG MEINI TEÐ | 1971 | SPECTATOR SL 1033
2 | FILTSKOLYD | 1974 | LUCIFER 5/004
S1 | BEDSTE OG ANDRE MADRESTER | 1975 | CBS 98009

Fix

NOT a Danish group, but the album by this English hard rock power trio was only released in Denmark.

1 FIXATION 1978 ROCORDS 5951

Fleur De Lis

  • Leif Nielsen - guitar, vocals, clavinet
  • Bjarne Pedersen - guitars
  • Peder Pedersen - bass, acoustic guitar
  • Svend Thomsen - organ
  • Kaj Olesen - drums

Something of a legend among hardcore collectors, the original pressing of their album is almost impossible to locate. It was released on the local Aalborg (in Northern Jutland) label Qualisound, which in the late sixties released singles by The Hunters and The Stamping Bricks. Facing Morning had a sound strongly inspired by the US West Coast sound, but with more progressive leanings. As usual with limited pressings (which were often made for demonstration purposes only), the sound quality is rather primitive. All in all the album leaves the impression of unfulfilled promise, although "Home Of Minds" (8:06) rises above the remaining 7 tracks. For completists and fans of Scandinavian underground hippie rock.

1 FACING MORNING 1972 QUALISOUND 403

RE-ISSUED ON CD BY DMA (DK 1003) IN 1995 WITH 7 BONUS TRACKS (500 COPIES).

Floor

  • Jørgen Krabbenhøft - vocals
  • Mogens Petersen - guitar
  • Sten Bergstrøm - keyboards
  • Bjarne de la Motte - bass
  • Torben Sardorf - drums

Floor emerged from the beat group The Hitmakers in 1967. Their LP is an attempt to recreate the many-faceted English sounds of the day. This means short cuts which include "Penny Lane" trumpets, multi-tracked and treated vocals, backwards instruments, harpsichord, string arrangements, anecdotal lyrics, an r&b number, a stray hobo and other devices as well. The album is inconsistent but some of the tracks are on a par with anything from the era. When the box of tricks is unlocked as on "Trusting Mr. Jones", the results are impressive. Otherwise there are quite a few songs that sound dated and over-commercial, veering dangerously close to "Dear Mrs. Applebee" (a 1966 hit by David Garrick) and similar ditties. Unquestionably the LP conveys the sunny atmosphere of 1967, but the teeth of time have chewed away much of the charm, thirty-odd years on. One cut, "Mrs. O'Grady", was written by Björn Ulvaeus. (Marcel Koopman)

1 1ST FLOOR 1967 PHILIPS XPY 855 701

Foreningen Til Livets Beskyttelse

  • Susanne Hamilton - vocals, guitar
  • Gorm Laggen - flute, sax
  • Christian Risgård Thomsen - keyboards, violin, harmonica
  • Malthe Enevold Nielsen - vocals, guitar
  • Erik Andersen - bass
  • Thomas Johansen - percussion

In English their name meant "the union for the defence of life"! Their album released on Spectator is mostly dominated by the eerie and mysterious whispering vocals of Susanne. The atmosphere is veiled and secretive, especially on the opening track "Elverkongen" (king of the elves), a freely improvised piece of spectral whining with eerie violin and very seductive vocals. This stunning level is not maintained throughout the whole LP, in particular not when the inexplicable tendency of Danish bands to suddenly veer off into countryish territory takes its toll, as on "Ulster" (sic!). In addition there is gentle folk, another astonishing improvised piece called "Loppecirkus" (flea-circus), crude instrumental blues ("Mågens Fortæling"), a spellbinding spoken word number "Rary" and two more improvised "songs", of which "Folketinget" sounds a bit like Red Krayola. Undoubtedly another interesting release on this shimmering label.

(Marcel Koopman)

This hippie folk album has become very difficult to find. As the master tapes were lost in a fire, the prospects of a legal re-issue are poor.

(DEA)

1 F.T.L.B. 1972 SPECTATOR SL 1043

Furekåben

  • Hans Vinding - guitar, vocals
  • Thorbjørn Thomsen - guitar, vocals
  • Mikkel Bayer - cello
  • Søren Barfoed - flute
  • Vivi Jo Heede - vocals
  • Jens Hansen - flute, percussion
  • Anthony Barnett - flute, percussion

Their two albums contain amateur hippie folk with out of tune male/female voices, acoustic guitar, cello, whistles and rambling percussion. These were so awkward you'll hardly believe it! Pure counterculture artifacts with severely limited musical value. Acquire them only if your favourite albums are by Siloah (Säureadler), Kalacakra and Children Of One.

1 | PRINSESSEVÆRELSET | 1970 | SPECTATOR SL 1017
2 | FUREKÅBEN | 1971 | RØDE ROSER RR-1

Green Grass

  • Hasse Levy - vocals, guitar (1-2)
  • Wiliam Skotte Olsen - vocals, guitar, violin (1-2)
  • Yvonne Versteeg - vocals, guitar (1-2)
  • Tommy Petersen - vocals, bass (1-2)
  • Ib Damgård - percussion (1-2)
  • Bjørn - drums (2)
  • Peter - violin (2)

Released under the sub-heading of the Danish Folklore Archives, the first LP by this stoned folk crew starts with a horrible country cut. Green Grass were one of many Danish bands to make this kind of mistake. The third track sounds much more promising, country fiddle notwithstanding. It is a heart-felt folk ballad called "November 1". To find something unusual, we have to wait for the next track, "Fiddling Around", an extremely stoned piece of doomy improvisation that wouldn't sound out of place on an ESP release. Unfortunately the rest of the album pays more dues to country music than to mind-expanding rock, although the beginning of the last track, "Aldrig For Sent" (Never Too Late) again shows some promise.

The second album, for which the band's name was changed to Hara Ghash, is completely different. The same elements are employed (some country too), but the ingestion of probably large doses of prohibited chemicals impregnated the LP with a strange, otherworldly feel.

(Marcel Koopman)

Much like Furekåpen above, this was an incorrigible hippie outfit more devoted to green grass than music. They were also part of a large North-Jutland musical commune named Den Lille Prins (The Little Prince), who released an album on Odeon in 1972.

(DEA)

ALBUM AS GREEN GRASS:
1 GREEN GRASS I AALBORG 1971 SPECTATOR SL 1029

ALBUM AS HARA GHASH:
2 VANDREUTSTILLING 1972 SPECTATOR SL 1045

Hair

  • Benny Dyhr - guitars, vocals
  • Paddy Gythfeldt - keyboards, guitar, vocals
  • Allan Sørensen - bass, vocals
  • Peter Rolnæs - drums

They were one of the Danish groups who showed the strongest affection for the San Franciscan rock scene, most notably Country Joe & The Fish and Big Brother & The Holding Company (although also influenced by Vanilla Fudge and The Beatles). Hair played long, dynamic songs with an overwhelming fuzztone guitar, semi-classical organ and good vocals. The album concluded with a long version of Take Another Piece Of My Heart". A couple of the shorter tracks are quite good, but the album fails to convince as a whole.

1 PIECE 1970 PARLOPHONE 1015

RE-ISSUED ON LP BY PIP AND POP (P&P 001) IN 1990.

Hurdy Gurdy

  • Claus Bøhling - vocals, guitars, sitar, harp
  • Torben Forne - bass
  • Jens Marqvard Otzen - drums

This trio formed in the late sixties in Copenhagen as Boom Boom Brothers, later abbreviated to B. B. Brothers (who made at least one single for Sonet). The group were based in London for a while around 1968-69, where they took up their new name Hurdy Gurdy. Among the musicians they befriended was Donovan, who wrote the song "Hurdy Gurdy Man" for them. The intention was that the Danish group should record the song, but Donovan turned out to enjoy the song so much that he recorded it himself and refused to let them to use it! Other Hurdy Gurdy recordings from this period are rumoured, but apart from an excellent single on Spectator ("Tick Tock Man" / "Lend Me Your Wings"), none of them has been released.

Their eponymous album for CBS was recorded with Freddy Hansson in the Rosenberg studio, a place where several legendary albums were conceived. This one ranks among the top 10 Danish albums and comprised blues and jazz influenced heavy progressive rock with strong melodies and competent vocals. The trio had obviously heard the first albums by Led Zeppelin, Black Sabbath and Jethro Tull, but also added an Eastern track with tablas and sitar.

1 HURDY GURDY 1971 CBS 64781

A COUNTERFEIT IN SINGLE COVER CIRCULATED IN THE UTE 80'S. RE-ISSUED ON CD BY BACKGROUND.

SEE ALSO: CORONARIAS DANS

Hyldemor

  • Hans Vinding - guitar, vocals (1-2)
  • Steen Claësson - vocals, guitar (1-2)
  • Jens Breum - drums (1-2)
  • Helle Steffensen - vocals, guitar (1)
  • Tommy Pedersen - bass (1)
  • John Teglgaard - guitar, vocals (2)
  • Stig Kreutzfeldt - vocals
  • Ida Klemann - vocals
  • Tom Lundén - piano, accordion

This group was first known as Hyldemors Grønsaligheder and developed out of Furekåben in 1973. Their first LP didn't appear until 1978, by which time their music had changed to rural folk-rock vaguely comparable to Bifrost. The album lacks excitement and is a rather boring listening experience. All their lyrics were sung in Danish.

MC BY HYLDEMORS GRØNSALIGHEDER:
A1 LYSENE TÆNDES 1975 STUDIE

ALBUM AS HYLDEMOR:
1 GLEM DET HELE 1978 CBS 83243

Iron Duke

  • Tommy Hansen - guitars, moog, background vocals
  • Jens Olesen - piano, organ, moog
  • Hans Resen - bass, vocals, flute, acoustic guitar, moog
  • Claus Sarup - drums

This group was in some ways a Danish version of the semi-classical, keyboard-oriented rock made famous by Emerson, Lake & Palmer and Ekseption. First Salvo contained the reasonably good "Rockin' Edward" (15:00), based on Grieg's "Peer Gynt". Gammel Dansk (1977) contained similar arrangements of old Danish folk songs and psalms. Not essential but more rewarding than the Dutch group Ekseption.

1 | FIRST SALVO | 1974 | POLYDOR 2380 026
2 | GAMMEL DANSK | 1977 | SONET SLP 1596

Jackie Boo Flight

Unimaginative blues-rock released on the same label as Fleur De Lis.

1 MARERIDT MED LYKKELIG UDGANG 1972 QUALISOUND

Kalemaris

  • Bjarne Stig - vocals
  • Jacob Haugen - guitars
  • Peter Feldbæk - bass
  • Ingolf Løwe - drums

Their inconsistent album ranges from lazy country-tinged rural rock to savage heavy fuzz guitar excursions (almost as wild as the German group Baumstamm). Overall, there was also an underlying Zappa-influence. All lyrics were in Danish. A curious album that will appeal to freaky ears.

1 STALDFRÆS 1974 SCANFOLK FSLD 3

Kamaleon

  • Fini Høstrup - keyboards
  • Uffe Steen Jensen - guitars
  • Steen Råhauge - percussion, flute
  • Jens Jefsen - bass
  • Poul Poulsen - drums

A jazz-rock combo from Århus, instrumentally centered around keyboards and guitars.

1 | KAMALEON | 1978 | AMAR 5
2 | SVAJENDE SIV | 1980 | AMAR 18

Kashmir

A group strongly influenced by the then contemporary American rock sound.

1 JODLE-KNUD 1971 SONET SLPS 1527

Masala Dosa

  • Vagn Carlsen - guitar, vocals
  • John Teglgaard - guitar, vocals, sitar
  • Thor Wathisen - bass
  • Marian Lichtman - drums

One of the few LPs recorded in 1977 to maintain the advanced level of melodic songwriting associated with Pan, Hurdy Gurdy and Culpeper's Orchard during their golden years between 1970-1972. The back sleeve contained an unlikely handwritten story (in Danish) about incidents leading to the realisation of these tapes (intended as demos) in Rio. By the time of their release on the minor Kong Pære label in 1979, Masala Dosa had long since ceased to be, with both Thor Mathisen and John Teglgaard having left to play in Hyldemor. The album contained six long tracks distinguished by some outstanding electric guitar interplay. It hasn't been re-issued yet!

1 77 1979 KONG PÆRE KPLP 2

Maxwells

  • Lasse Lunderskov - guitar, sitar
  • Lars Bisgaard - vocals
  • Kjell Ipsen - trombone
  • Bent Hessellmann - flute, sax
  • Torben Enghoff - sax, flute
  • Niels Harrit - piano, organ, flute
  • Joergen Werner - bass
  • Boerge Robert Mortensen - drums

Lunderskov, Werner and Bisgaard played in The Dragons from 1963 onwards, a group strongly influenced by rhythm and blues. They evolved into Maxwells in 1964, recording their first single "What Did She Do" in 1967. Maxwells also played as support group for The Mothers Of Invention that year in Copenhagen. Their album Maxwell Street (recorded in Villingen, Germany in 1969) contained an eclectic mixture of beat, psychedelia and jazz-rock. It's interesting to compare the album to the similarly styled debut of Burnin' Red Ivanhoe, which sold well and was soon hailed as a classic. Both albums represented something entirely new in Danish rock, but the Maxwells' album remained little known. One of the reasons for this might have been bad distribution - it was released on the German MPS label, which mainly dealt with progressive jazz (a highly collectable label if you're into such music) and wasn't distributed too well, either in Denmark or Germany. Today the Maxwells' album stands out as a forgotten gem, showcasing original, sometimes dadaistic, ideas clearly influenced by The Mothers Of Invention. Its five tracks contained rich instru-mentation and lots of wild solos. The longest track "Maxwell Street" sounded like a continuation of the strangest moments of Rolling Stones' Their Satanic Majesties Request. Sadly the Maxwells broke up at the beginning of 1970! Werner later played in Kashmir, Hesselmann in Rainbow Band and Enghoff in Thors Hammer and Pan.

1 MAXWELL STREET 1969 MPS 15242

McKinleys

  • Jan Grau - vocals
  • Henning Hansen - guitars, vocals
  • Carl Nielsen - keyboards
  • Per Lunen - bass, vocals
  • Ivan Pedersen - drums, vocals

Their first album contained rural rock a little similar to the English band Help Yourself. Later albums should be of little interest to most readers, as they contain pop-rock distinguished by frequent use of vocal harmonies, partly inspired by Queen and the Beach Boys.

1 | PICK UP PASSION | 1973 | PARLOPHONEMACK 1023
2 | MCKINLEYS | 1977 | STUK 417
3 | BALLROOM HEROES | 1978 | STUK 503
S1 | NEW SHOES FOR THE OLD SUIT | 1978 | STUK 435
4 | ROBIN HOOD | 1980 | STARBOX LX 96008

Midnight Sun

  • Allan Mortensen - vocals (1)
  • Frank Lauridsen - vocals (2-3)
  • Peer Frost - guitars
  • Bo Stief - bass (3)
  • Niels Brøndsted - piano
  • Bent Hesselman - sax, flute
  • Carsten Smedegaard - drums
  • Jens Elbøl - bass (4)

The group is commented in the Rainbow Band entry!

1 | MIDNIGHT SUN | 1971 | SONET SLPS 1523 A
2 | WALKING CIRCLES | 1972 | SONET SLPS 1536
3 | MIDNIGHT DREAM | 1974 | SONET SLPS 1547

Mo-i-rana

  • Hans Lauridsen - vocals
  • Ole Prehn - guitars, vocals
  • Nils Henriksen - guitars, piano, vocals
  • Thorkild Nielsen - bass
  • Ken Gudman - drums

This Danish "super-group" was the result of the combination of Ole Prehn and Hans Lauridsen from Day Of The Phoenix with Nils Henriksen and Ken Gudman from Culpeper's Orchard. Loners & Lovers is a beautiful mainstream folk-rock versus rock'n'roll album and is unusually sophisticated. Vibes and strings are used here and there, augmenting the three-part vocal harmonies and various guitars (acoustic, bottleneck or leads treated through a Leslie cabinet and /or other studio effects). Nils Henriksen wrote a great number of the songs. Comparisons might be The Band, Grateful Dead, Crosby, Stills & Nash and Neil Young, although the music is played with the perfectionist approach of Steely Dan.

1 LONERS AND LOVERS 1974 POLYDOR 2380 023

SEE ALSO: DAY OF THE PHOENIX, CULPEPER'S ORCHARD

Moses

  • Søren Højberg - guitar
  • Jørgen Villadsen - bass
  • Henrik Laurvig - drums, vocals

Another one-off on the alternative Spectator label. Moses is a power trio, somewhere between May Blitz, Gun and Blue Cheer. As with those bands, you'll probably not put this on your turntable for the sake of the subtle compositions, but rather to hear the guitar player scorch, rage, whisper and weep. Luckily Højberg knows his trade and roars along at full pace on almost all tracks, thereby delivering some decisive solos. The accompaniments are simple and efficient and in most cases only seem to be there to give Højberg the opportunity to shine. Undeniably this makes the record quite predictable and it's therefore only recommended for admirers of the genre. Of the six tracks, one is sung in Danish, the rest in English.

1 CHANGES 1971 SPECTATOR SL 2037

My Ship

  • Bent Sten - vocals, keyboards, guitar, flute
  • Oliver Strauss - vocals, guitar
  • Jens Elböl - bass
  • Michael Puggard-Müller - drums

Another one-off, My Ship's only LP is a mild and mellow progressive album with a sometimes striking similarity to Germany's Abacus, with a clear orientation towards American music from the same period. Easy flowing melodies (all from the pen of Bent Sten) and extended arrangements make for a pleasant album, without any sharp corners or bends. Probably this is what many call "rural rock". Nice but a bit lightweight. (Marcel Koopman)

1 MORNING SONG 1973 BASF 20 21197-5 (D)

Nekropolis

  • Henrik W. Gade - vocals, bass, piano
  • Gitte Lund - vocals, organ
  • Per Godske - vocals, guitar
  • Torbjørn Æbeltoft - vocals, drums

No more information available.

1 SUITE TIL SOMMEREN 1976 HOOKFARM HLS 76-8

No Name

  • Henrik Stube - guitar, vocals
  • Lars Trolle - guitar, piano, flute, vocals
  • Peter Ingemann - bass, violin, mandolin, vocals
  • Peter Strømberg - sax
  • Peter Mogensen - drums, percussion

Peter Ingemann had previously played in Young Flowers. No Name played rural peaceful rock, ranging from the archetypical Danish sax-fronted style (as made famous by Burnin' Red Ivanhoe) via Rolling Stones-like rock'n'roll to electric folk-rock with mandolin, violin and /or piano. The ten tracks floated down the 70's mainstream. All the lyrics were in Danish.

1 FØDELANDSSANGE 1972 POLYDOR 2380 017

SEE ALSO: YOUNG FLOWERS

Olafsson, Finn

Olafsson had previously played in Ache. His first album is very rare and contains symphonic rock (with soft guitars) inspired by Pink Floyd. He released another album in 1980.

1 SAVANNAH 1976 KMF

Old Man & The Sea

  • Ole Wedel - lead vocals
  • Benny Stanley - electric guitar
  • Tommy Hansen - organ, piano, vocals
  • Knud Lindhard - bass, vocals
  • John Lundvig - drums

Almost every collector of progressive rock familiar with their eponymous album acknowledges it as one of the real masterworks from the Northern countries. Old Man & The Sea's music radiated youthful happiness and enthusiasm, comparable to the high spirited double albums of Junipher Greene and Oddmen. None of them went on to move back the musical frontiers but are still widely regarded as key examples of progressive rock. Our Danish friends stuck to the formula of roaring Hammond organ and cleverly multi-tracked guitars most of the time. What always counts however is the ability to write good material and perform it well. "Living Dead" and "Princess" are among the most brilliant melodies from the era sung with passion by Ole Wedel, whose bright voice sounded much like Jon Anderson. The instrumental breaks are restricted to solos prior to the last verses. The remaining four tracks weren't far behind either! Although there are evident influences from The Beatles, Traffic, CSN, ELP, Atomic Rooster and Jethro Tull, Old Man & The Sea were second to none of these. A classic album from an era when rock musicians were allowed to be pretentious and some were even taken seriously. It didn't sell too well, though, causing a sadly premature disintegration of the group.

1 OLD MAN & THE SEA 1972 SONET SLP 1539

COUNTERFEITS EXIST ON VINYL (ZEN ZN-002) AND TWO DIFFERENT ONES ON CD. NEITHER OF THESE WERE TAKEN FROM THE MASTER TAPES.
A BOOTLEG LP WITHOUT A TITLE APPEARED IN 1999 FEATURING UNRELEASED STUDIO TRACKS (POSSIBLY EARLY DEMOS FOR A CANCELLED SECOND ALBUM) AND LIVE RECORDINGS FROM DANISH RADIO.

Olsen

The Olsen Bros. played relaxed pop-folk-rock. Early albums admittedly had some distant connections to the light hippie rock of CSN, The Beatles and the like but Olsen's often orchestrated songs have not aged too well. Beware of some dealers selling Olsen albums as "rare acid folk albums", which is as honest as promoting Cliff Richard as "underground punk rock", on the basis of his "Living Doll" collaboration with The Young Ones'.

1 | OLSEN | 1972 | PHILIPS 6318 011
2 | FOR WHAT WE ARE | 1973 | PHILIPS 6318 015
3 | FOR THE CHILDREN OF THE WORLD | 1973 | PHILIPS 6318 020
4 | BACK ON THE TRACK | 1976 | POLYDOR 2380 047
5 | YOU'RE THE ONE | 1977 | POLYDOR 2380 056
6 | SAN FRANCISCO | 1978 | POLYDOR 2380 062
7 | DANS DANS DANS | 1979 | POLYDOR 2380 073

Pan

  • Robert Lelievre - vocals, guitars
  • Thomas Puggaard-Müller - lead guitar
  • Henning Verner - piano, organ, vibes
  • Arne Würgler - bass, cello
  • Michael Puggaard-Müller - drums

Robert Lelievre had previously played folk music in the trio Cy, Maia & Robert, while the Puggaard-Müller brothers came from the blues-rock group Delta Blues Band. Their pasts gave no indication of the sophisticated sound of Pan. Their eponymous album is one of those tightly arranged and strictly produced efforts, polished to make Lelievre's songs shine. Most of the tracks blend various styles of rock, folk, jazz and small drops of classical and gospel into a strong and potent brew - it strikes me each time I hear it how homogenous and forceful it is. Knowing the entertainment business, it will come as no surprise that such an intelligent and emotional album met little commercial success. Disenchanted, the group broke up within months. Robert Lelievre attempted to establish a solo career but Sonet left a completed 1971 album unreleased. It was scheduled for release in 1980 on Sonet's series of double album re-issues (coupled with the Pan album), but this re-issue programme was terminated due to low sales and it didn't make it onto vinyl this time either. This is symptomatic for a man who'd had plenty more bad luck in the past. After his 1968 album with Iain Campbell, he had completed an album (helped by Brian Auger and John McLaughlin, amongst others) for Giorgio Gomelsky's Marmalade label. For unknown reasons it was never released. Lelievre commited suicide in Copenhagen 26 August 1974. An ignorant world lost one of the most talented songwriters of his generation.

1 PAN 1970 SONET SLP 1518

RE-ISSUED BY LITTLE WING (LW 5032) IN 1993 (LIM. ED. 1000).

SEE ALSO: CULPEPER'S ORCHARD, DELTA BLUES BAND, CY, MAIA & ROBERT (FRENCH SECTION)

Rainbow Band

  • Lars Bisgaard - vocals (1A)
  • Allan Mortensen - vocals (1B)
  • Peer Frost - guitars
  • Niels Brønsted - piano
  • Bent Hesselmann - sax, flute
  • Bo Stief - bass (1-2)
  • Carsten Smedegaard - drums
  • Frank Lauridsen - vocals (2-3)
  • Tom Heath - bass (3)

Rainbow Band was formed in late 1969 as a supergroup consisting of Peer Frost (ex-Young Flowers), Lars Bisgaard (ex-Maxwells), Carsten Smedegaard (ex-Beefeaters), Bent Hasselmann and the former jazz players Niels Brønsted and Bo Stief (they had backed American jazz musicans at Copenhagen's Café Montmartre). The idea was to play jazz-influenced progressive rock in the style of Burnin' Red Ivanhoe and Traffic's second album. These influences were strongly evident on their 1970 album. It's a very good effort, still very indicative of the hippie era. The rhythm section still produced the powerful 60's beat, forcing Peer Frost to squeeze out some of his best guitar solos.

Lars Bisgaard was replaced by Allan Mortensen (ex-Tears) at the end of 1970. A Canadian group was already using the name Rainbow Band, which forced the Danish group to change their name into Midnight Sun in July 1971. Surprisingly enough, they decided to remake their first album instead of moving on with new material.

The following changes were made: 1) "King Of The Sun", "Where Are You Going To Be" and "Living On The Hill" were re-recorded. 2) "Where Do You Live" acquired new lyrics by Allan Mortensen and was re-recorded as "Talking". Mortensen also wrote the only NEW track "Sippin' Wine". 3) "Nobody" and "B.M." were re-mixed and, for inexplicable reasons, split from each other. The old vocal tracks were also replaced. "Rainbow Song" was re-mixed with minor changes.

The second version of the album is less powerful and stylistically creeping towards Blood, Sweat & Tears, mostly due to the vocals and supplementary, dull electric piano. Only the second version of "Living On The Hill" was on a par with the previous recording. With another new vocalist, Frank Lauridsen, Midnight Sun made two more albums of jazzy progressive rock. These are reasonably good, but lack excitement.

ALBUM AS RAINBOW BAND:
1A RAINBOW BAND 1970 SONET SLPS 1523

ALBUMS AS MIDNIGHT SUN:
1B | MIDNIGHT SUN | 1971 | SONET SLPS 1523 A
2 | WALKING CIRCLES | 1972 | SONET SLPS 1536
3 | MIDNIGHT DREAM | 1974 | SONET SLPS 1547
S1 | DANSK BEAT | 1975 | SONET SLP 2411

1A RELEASED IN THE UK AS THE FIRST ALBUM BY MIDNIGHT SUN ON MCA (MKPS 2019) IN 1971.
1 AND 1A RE-ISSUED AS A DOUBLE ALBUM NAMED RAINBOW BAND I MIDNIGHT SUN ON SONET (SLP 1619) IN 1979.
2 & 3 RE-ISSUED ON SONET (SLP 1625) IN 1980.

SEE ALSO: YOUNG FLOWERS, MAXWELLS BEEFEATERS TEARS, DR. DOPO JAM

Ramasjang

Ramasjang recorded a rare private pressing with a none-too-impressive musical content - rural, country-influenced rock featuring guitars, organ and violin.

1 RAMASJANG 1974 PRIVATE PRESS

Red Squares

  • David Garriock - lead vocals
  • Ronnie Martin - lead guitar, vocals
  • Michael Rothwell - lead guitar, vocals
  • Pete Mason - bass, vocals
  • Mick Moloney - drums

These were English citizens (from Boston in Lincolnshire), although based in Denmark from 1966 to 1969. They soon became hugely successful with their harmony beat-pop, influenced by the Beach Boys, Hollies and Four Seasons. Their albums frequently appear on secondhand lists, so this entry was included to let you know the musical content!

Some line-up changes occurred in 1969, bringing in the Norwegian Jahn Teigen (best known among collectors as the vocalist in Popol Vuh) for a tour in Israel. Garriock moved to Sweden in 1971, attempting to conquer another audience, but he was not as lucky this time.

? IT'S HAPPENING 1967 KSX 6

Robert & Iain

  • Robert Lelievre - vocals, acoustic guitar
  • lain Campbell - vocals, acoustic guitar

A little known album containing quite folk music. The Scotsman Ian Campbell made several albums (released on Transatlantic) in the sixties with his Folk Group. The Frenchman Robert Lelievre is most known for his merits in various Danish groups.

1 ALLIANCE 1968 METRONOME BP 7707

SEE ALSO: PAN, CY, MAIA & ROBERT, CULPEPER'S ORCHARD

Røde Mor Rock Circus

  • Michael Boesen - guitars, saw, vocals
  • Troels Trier - guitar, violin, harmonica, vocals
  • Jens Asbjørn Olesen - harmonica, piano
  • Finn Sørensen - bass, vocals
  • Lars Trier - Spanish guitar, banjo
  • Poul Poulsen - drums

Left-wing political rock activism was a typical phenomenon of the seventies all over Europe. In contrast to Sweden, few such albums were released in Denmark. Røde Mor Rock Circus (with Troels Trier) filled their first album with anti-imperialist, anti-EEC and anti-Vietnam war slogans and agitated rantings. Typically, their music, which undoubtedly had only secondary priority, varied from rock to traditional music, featuring anything from tango and Spanish guitar music to local Danish folk dance.

ALBUM AS RØDE MOR ROK ORKESTER:
1 ROK ORK 1971 DEMOS 6

ALBUM AS RØDE MOR ROCK CIRCUS:
1 BETONHJERTET (2LP) 1975 DUTCH DEMOS

Savage Rose

  • Anisette Hansen - lead vocals (1-9)
  • Anders Koppel - organ, accordion, recorder, flute (1-8)
  • Thomas Koppel - piano, harpsichord, harmonium (1-9)
  • Jens Rugsted - bass (1-5)
  • Alex Riel - drums (1-7)
  • Flemming Ostermann - guitar (1)
  • Ilse Maria Koppel - harpsichord (1-3)
  • Nils Tuxen - guitars (2-4)
  • John Urebe - guitars (5)
  • Rudolf Hansen - guitar, bass (6)
  • Ole Molin - guitar (6)
  • Ben Webster - sax (7)
  • Niels Orsted - trombone (7)
  • Peer Frost - guitars (8-9)
  • Rudolf Hansen - bass (8)
  • Ken Gudman - drums (8)
  • John Ravn - drums (9)

Thomas and Anders Koppel were the sons of Dr. Herman Koppel, a respected composer and musicologist who had emigrated from Poland to Copenhagen at the beginning of the century. From an early age the brothers were involved with music. The same goes for Annisette Hansen, whose artistic family had an interest in music and literature. Her first record was the single "River Deep Mountain High" with The Dandy Swingers in 1967.

Savage Rose was formed in 1967 by the Koppels, Anisette and two other members of The Dandy Swingers, Flemming Ostermann and Jens Rugstedt, along with the jazz drummer Alex Riel and the wife of Thomas on harpsichord. Their first album contained typical late sixties conventional rock, distinguished by Anisette's overwhelmingly powerful voice (combining Shirley Bassey, Aretha Franklin and Grace Slick into one). The tracks had undercurrents of popular jazz and r&b. The album made Savage Rose an instant success in Denmark, selling more than any other domestic group to this date.

In The Plain (1969) was also released in Germany, the Netherlands, the USA and in England, but didn't have much impact abroad. The new guitar player Nils Tuxen was overshadowed by three eager keyboard players, the combination of piano, organ and harpsichord which had now become the trade mark of their instrumental sound.

Later that year, Savage Rose recorded some ill-fated sessions with Giorgio Gomelsky in London. Only three songs were completed and the group recorded Travelin' (1969) in New York, after their first US performance at the Newport Jazz Festival.

Maria Koppel was divorced, both from the group and her husband in 1970. Savage Rose's next album Your Daily Gift (1971) was recorded in Rome. Their influences now also comprised soul, gospel and country, and their songs became melodramatic quasi-Spector affairs with Anisette on both lead and multiple backing vocals. Refugee (1972) was recorded in London with Jimmy Miller and brought Savage Rose closer to their roots in r&b and straight rock'n'roll. In September 1971 the Koppels and Anisette decided to continue as a trio with shifting collaborators, aiming for a more "sociopolitical" content in their music and lyrics. Dødens Triumf (1972) was a departure from rock, containing instrumental mood music to a ballet which was performed on Danish TV. In sharp contrast, Babylon (1973) was based on jazz, gospel and r&b with the predominant keyboards augemented by sax, trombone and choir. In 1973 the trio engaged a new backing group (with the veterans Peer Frost, Rudolf Hansen and Ken Gudman) and reverted to their previous rock-based sound on Wild Child (1974), which is generally agreed to be one their best efforts. In spite of this, Savage Rose in-advisedly fell out with their recording company and a long period of inactivity followed with no new tracks seeing the light of day until 1977 (when they were featured on a compilation in support of Christiania, the counterculture's bastion in Copenhagen). The comeback LP was recorded without a bass player, creating a bare sound with Anisette and Thomas in the limelight.

Savage Rose have survived well into the nineties and are the longest running Danish "rock" band. Readers of this book are recommended to try out their first three albums.

ALBUMS (UP TO 1975):
1 | SAVAGE ROSE | 1968 | POLYDOR 181 144
2 | IN THE PLAIN | 1969 | POLYDOR SLPHM 46292
3 | TRAVELLIN' | 1969 | POLYDOR 184 316
4 | YOUR DAILY GIFT | 1970 | POLYDOR 2380 004
5 | REFUGEE | 1971 | POLYDOR 2380 014
6 | DØDENS TRIUMF | 1972 | POLYDOR 2380 016
7 | BABYLON | 1973 | POLYDOR 2380 019
8 | WILD CHILD | 1974 | POLYDOR 2380 021
S1 | THE BEST OF | 1976 | POLYDOR 2444 054
9 | SOLEN VAR OGSÅ DIN | 1978 | SONET

Sebastian

  • Sebastian - vocals, guitar

    Musicians on (2):

  • Alex Riel
  • Peter Ingemann
  • Claus H. Petersen
  • Andrew John
  • Paul Banks
  • Knud Bjørnøe
  • Per Larsen

A singer-songwriter of some interest. His early albums were influenced by the leading English and American songwriters of the late sixties (Bob Dylan and Donovan, in particular), although Sebastian used the Danish language. He recorded relaxed songs, some with only acoustic guitar and vocals, others with a full electric backing. Some record dealers have attempted to sell these albums as "acid folk", but the "acid" in question is vinegar in the red wine. The later albums on CBS veered between folk, rock, pop and jazz. These were commercially successful in Denmark.

ALBUMS (UP TO 1980):
1 | THE GODDESS | 1971 | TRIOLA CLPS 101
2 | DEN STORE FLUGT | 1972 | HARVEST 6C064 38088
3 | OVER HAVET UNDER HIMMELEN | 1973 | HARVEST 6C064 38098
4 | BLØD LYKKE | 1974 | HARVEST 6C064 38109
5 | GØGLEREN, ANTON OG DE ANDRE | 1975 | CBS 81002
6 | MÅSKE KU' VI | 1976 | CBS 98104
7 | ULVEHØJEN | 1977 | CBS 81915
8 | SEBASTIAN | 1977 | CBS 82177
9 | IKKE ALENE DANMARK | 1978 | CBS 82663
10 | I MONTMARTRE | 1978 | CBS 83205
11 | TIDERNE SKIFTER | 1979 | EXLIBRIS EXL3006
12 | CIRKUS FANTASTICA | 1979 | CBS 83955
S1 | NÅR LYSET BRYDER FREM | 1976 | EMI 6C054 38120

Secret Oyster

  • Claus Bøhling - guitar
  • Kenneth Knudsen - keyboards
  • Karsten Vogel - sax, keyboards
  • Mads Vinding - bass (1)
  • Bo Thrige Andersen - drums (1)
  • Jess Stæhr - bass (2-4)
  • Ole Streenberg - drums (2-4)

Secret Oyster was really a continuation of Burnin' Red Ivanhoe, who split (for the first time) in 1972 following several disputes over the future direction of the band between Karsten Vogel and the other members. With Secret Oyster's excellent musicians (including Bøhling from Hurdy Gurdy and Knudsen from Coronarias Dans), Vogel had a perfect vehicle to explore new directions in instrumental fusion, partly inspired by Weather Report, but also adding Bøhling's magnificent lead guitar! Secret Oyster's first album became an artistic and commercial success in Denmark. It also sold well in the rest of Scandinavia and gained some recognition in Germany, Great Britain and the USA. In spite of this, Vinding and Andersen left the group. The appearance of Ole Stæhr caused Burnin' Red Ivanhoe to rise again, now with the same line-up as Secret Oyster (but with a different musical style).

Sea Son consolidated their popularity, but couldn't match the first album in terms of quality (it was still quite good jazz-rock, though). In 1975 Secret Oyster went on a European tour as support act to Captain Beefheart, but later the same year CBS International opted not to continue to invest in Secret Oyster. Vidunderlige Kælling (1975) was the music to a ballet by Flemming Flint. The compositions (in contrast to those on the previous albums) were more concise and almost free of any improvisation. Secret Oyster handled this task quite well. However, their last album was an ill-fated attempt to make more easily accessible music.

Secret Oyster was one of the few Danish groups mentioned here that gained healthy record sales. Their first album remains an important album in the general history of Danish rock.

1 | SECRET OYSTER | 1973 | CBS 65769
2 | SEA SON | 1974 | CBS 80489
3 | VIDUNDERLIGE KÆLLING | 1975 | CBS 81044
4 | STRAIGHT TO THE KRANKENHAUS | 1976 | CBS 81434

2 RELEASED IN THE USA AS "FURTIVE PEARL".

SEE ALSO: BURNIN' RED IVANHOE, HURDY GURDY, CORONARIAS DANS

Sensory System

  • Brian Burr-Philipp - vocals, harmonica
  • Jørgen Werner - guitars
  • Flemming Bjergby - bass
  • Rene Wulff - drums

Their first album was partly recorded at Studio Maschen (just outside Hamburg) with the involvement of Achim Reichel. Sensory System played hard rock reminding me of the Alex Harvey Band and James Gang (and countless other "rock" groups, really). Massive amounts of electric guitar, creaky vocals and half-decent songs but never anything outstanding.

1 | SENSORY SYSTEM | 1974 | HØREKIKS 10
2 | WHAT WE ARE | 1975 | EMI 6C064 38118

1 RELEASED IN GERMANY IN 1974 ON NOVA (6.22018) WITH GROUP NAME ENSHORTENED TO SYSTEM

Skousen, Niels

  • Niels Skousen - guitars, vocals, harmonica

    With:

  • Peter Ingemann - bass, vocals
  • Tømrerclaus - electric guitar, bowed bass (1)
  • Tommy Petersen - bass (1)
  • Jens Breum - drums (1)

Niels Skousen used Danish lyrics on all his albums. Herfra Hvor Vi Står (1971) was recorded as a duo with Peter Ingemann, previously the bass player in Young Flowers (Skousen had a guest appearance on their last album). Skousen's music was usually tough rock with good guitar parts. Useful references could include anything from Bob Dylan and Eric Clapton to the Rolling Stones of the early seventies.

1 | HERFRA HVOR VI STÅR | 1971 | POLYDOR 2380 008
2 | MUSIKPATRULJEN | 1972 | POLYDOR 2380 015
3 | JEG VENDER MIG I SENGEN | 1973 | POLYDOR 2380 022
S1 | ...MED VENNER | 1975 | MELODY 2453 035
4 | PALADS AF GLAS | 1975 | AMAR 14
5 | LYKKEHJULET | 1976 | EXLIBRIS (S)
6 | FORBRYDERALBUM | 1978 | AMAR 7
7 | LANDET RUNDT, DEL 1 | 1980 | SONET SLP 1578

1, 2, 4 & 5 ALSO CREDITED TO PETER INGEMANN.

SEE ALSO: TØMRERCLAUS

Spillemændene

  • Ole Berg - guitar, mandolin, vocals
  • Flemming T. Petersen - violin, vocals, electric piano
  • Torben Bruun - electric guitar, mandolin (1)
  • Flemming Therkelsen - bass, piano (1)
  • Jan Henrik Sandberg - drums
  • Sven Foged - electric piano, sax, clarinet (2)
  • Henning Stærk - vocals, harmonica, guitar (2)

Some Scandinavian groups attempted to play new, powerful and non-traditional folk-rock in the early seventies, among them Prudence from Norway, Contact from Sweden and Spillemændene from Denmark. Rilleræset (1972) will be their most interesting effort to most readers, as they later departed from rock music.

1 | RILLERÆSET | 1972 | ODEON MOCK 1022
2 | BALROK | 1974 | ODEON MOCK 1030
3 | SPILLEMÆNDENE | 1975 | STUK 403
4 | HVA' SÅ! | 1980 | BETTER DAY BD 705

Steppeulvene

  • Søren Seirup - bass, harmonica, vocals
  • Eik Skaløe - lead vocals
  • Stig Møller - guitar, vocals
  • Preben Devantier - drums

This short-lived group (named after Herman Hesse's famous book "Steppenwolf") was formed by Eik Skaløe and Stig Møller in February 1967. Within months the group recorded one of the first Danish rock albums, Hip, which was more precisely a beatnik album, strongly influenced by the electric Bob Dylan and John Sebastian. What made the album special was the confident use of Danish lyrics (none predated them!) which inspired Danish musicians (such as Alrune Rod) for years to come. It's easy to understand the legendary status, although the music has less appeal to foreigners (their lyrics were arguably more important than their music). In Autumn 1967 Eik Skaløe returned to India, where he had been for months on an earlier occasion. No one heard from him again - he disappeared and presumably died under mysterious circumstances in 1968. Meanwhile, a new incarnation of Steppeulvene released a "flipped out" single but folded again before the end of 1967. Søren Seirup, a founder member of Beefeaters (who existed from 1964 to March 1966 after releasing their first single "Big City"), then formed another legendary group named Hey Joe's Ballonrute. This and countless other formations from 1968 to 1972 had great ambitions but no LPs were left for posterity. A new Steppeulvene formation this year included Seirup, Møller, Levy and Skotte Olden in the ranks, but proved as short-lived as the previous incarnations.

1 HIP 1967 METRONOME BP7701

Stig & Steen

  • Stig Kreutzfeldt - vocals, guitar
  • Steen Toft Andersen - guitar, vocals With:
  • Nis P. Jørgensen - keyboards, flute
  • Ken Gudman - drums

This duo played poetic and relaxed progressive rock with elements of folk-rock. Stig and Steen later joined a revamped version of Ache in 1975 and recorded Pictures From Cyclus 7. Kreutzfeldt soon left Ache again and enjoyed considerable commercial success in the late seventies, playing pop-rock with his new partner Jens Rugsted (ex-Savage Rose).

1 | DA SOLEN KOM | 1972 | SONET SLPS 1532
2 | FORCHROMEDE DAGE | 1973 | SONET SLPS 1543

SEE ALSO: ACHE

T. P. Smoke

  • Tommy Petersen - organ, vocals
  • Kay Rose - bass
  • René Sejr - drums

Their album was manufactured in Germany (and distributed there in addition to Denmark). Tommy Petersen was the leader of the group - he wrote the songs, provided the soul and blues flavoured vocals and played the lead instrument. Several tracks sound like a curious (and not very tasteful) cross between Atomic Rooster, Hansson & Karlsson and Tom Jones. It's generally considered not to rank among the best Danish albums!

1 T. P. SMOKE 1970 TELEFUNKEN PT 12033 (D)

Tears

  • Holger Laumann - sax
  • Bjørn Veierskov - organ (1-2)
  • Allan Mortensen - vocals (1)
  • Jens Jefsen - bass
  • Ed Jones - drums
  • Anne Linnet - vocals (2-4)
  • Bent Lundgård - piano (2-5)

Holger Laumann had in 1961-62 played in Safari Jazz, whose drummer was none other than later Rolling Stone Charlie Watts (who worked in Copenhagen at the time)! Laumann played jazz, rhythm and blues and soul throughout the sixties, forming the first version of Tears in 1967. Their first album, containing the above-mentioned styles, appeared in 1970. At the end of 1970 Allan Mortensen quit to join Midnight Sun and was eventually replaced by the female singer Anne Linnet. Their subsequent albums consisted of mainstream jazz-rock similar to The Crusaders.

1 TEARS 1970 SPECTATOR SL 1011

ANNE LINNET & TEARS:
2 | SWEET THING | 1973 | ARTIST ALP 509
3 | TEARS IN MY EARS | 1974 | ARTIST ALP 511
4 | ANNE LINNET | 1974 | ABRA CADABRA ABC 2002
5 | KVINDESIND | 1978 | EXLIBRIS EXL 20.025

Terje, Jesper & Joachim

  • Jesper Barnholdt - guitars, piano, vocals
  • Joachim Ussing - bass, vocals
  • Terje Barnholdt - drums

They made one of the finest, filthiest and most dexterous heavy garage blues rock albums from Europe, competing with the very best Dutch bands (or label mates Blues Addicts, for that matter). They wrote their own songs, except for a surprising version of George Harrison's "If I Needed Someone" and borrowing the lead motif of "In The Court Of The Crimson King" in "Like My Sister". "Free" had some soaring guitar interplay, the result of clever overdubbing. The vocals were perhaps unsteady but quite effective. 40 minutes of great fun, but not for the more sensitive ears!

1 TERJE, JESPER & JOACHIM 1970 SPECTATOR SL 1023

RE-ISSUED ON LP BY LITTLE WING (LW 5019) IN 1991 ON CLEAR VINYL.

Thors Hammer

  • Peter Nielsen - vocals
  • Michael Bruun - guitar, piano
  • Jesper Neehammer - saxes
  • Henrik Langkilde - organ, piano
  • Henrik Bodtcher - bass
  • Simon Koppel - drums

They were one of those groups that promised much, but never went further than an eponymous debut album.

Stylistically their music was close to Burnin' Red Ivanhoe, Blast Furnace and the jazzy Traffic-style. Neehammer's sax riffing is predominant on the album's five tracks, also frequently augmented by organ and electric guitar. "Mexico" (6:21) is the most effective track (paraphrasing the well-known sax riff from Traffic's "Freedom Rider"), while the longest tracks are less purposeful (due to the slightly repetitive solo sections).

1 THORS HAMMER 1971 METRONOME 15412

RE-ISSUED ON CD BY CRYSTAL EMPORIUM (CEP-013) IN 1999, ALTHOUGH THIS IS A BOOTLEG.

Thorup, Peter

A well-known Danish blues-rock musician who played with countless other musicans during the 60's and 70 's (he was still active in the 90's). His first album Wake Up Your Mind (1970) wasn't restricted to just blues-rock and consequently this release has a much wider appeal than the rest. Thorup was helped by some old friends from famous Danish groups: Bent Hesselman (from The Maxwells), Ken Gudmann (from Young Flowers and later Culpeper's Orchard), Morten Kjærumgård, Niels Red Ivanhoe) and Steen Munte Jepsen (from The Blackpools). The album reflects the musicians' good reputation! Peter Thorup lived in England for some years and teamed up with Alexis Korner in New Church, CCS and Snape. He returned to Denmark in 1973 where he worked as a studio musician for some years. His later albums are less interesting, being influenced by country and rhythm and blues.

ALBUMS (UP TO 1980):
1 | WAKE UP YOUR MIND | 1970 | PHILIPS 6305 077
2 | REJSEN TIL KINA | 1977 | EXL 20.024
3 | THIN SLICES | 1978 | METRONOME MLP15635
4 | NOGET OM | 1980 | SONET SLPS 1585

SEE ALSO: THE BEEFEATERS

Thrue, Gert

An obscure synthesizer-player whose style was influenced by Klaus Schulze and Tangerine Dream. This sounds quite dated nowadays and is only recommended for those heavily into electronic music.

1 SOUND-PAINTED PICTURES OF COSMIC LOVE 1977 STUK 4

THE STUK ALBUMS WERE PRESSED IN THE NETHERLANDS, BUT DISTRIBUTED IN DENMARK ONLY.

Tordenskjolds Soldater

  • Ole Matthiessen - piano
  • Jesper Nehammer - sax
  • Henrik Hove - bass
  • Jon Finsen - drums

A group formed by ex-members of Carsten Meinert's Quartet. Peace (1970) contained instrumental jazz-rock with emphasis on the jazz elements and it's a good album of this genre. Jesper Nehammer later became a member of the legendary Thors Hammer.

1 PEACE 1970 SPECTATOR SL 1019

SEE ALSO: CARSTEN MEINERT THOR'S HAMMER

Tømrerclaus

  • "Tømrerclaus" - electric & acoustic guitars, bowed fuzz cello, bass, vocals
  • Boline - vocals

Claus Clement Pedersen, aka Tømrerclaus, decided to do something different to the usual rock guitarist routine and moved to Christiania (in Copenhagen) in 1975. This was a largely self-governed area that, since the late sixties, has been a refuge for hippies, artists and various freaks. The result was a privately recorded and released album and two cassettes, Snydt (1977) and Hepar (1978). All of them contained hilarious tracks based on demented fuzz guitar and even some on fuzz cello (the album contained the best material, though)! The only comparisons might be Oliver's album Standing Stone, a British private release, or a brain damaged, one-man-band Jimi Hendrix. All lyrics were in Danish. Great fun and completely unpretentious!

1 TØMRERCLAUS 1978 KARMA MUSIC KMLP1

RE-ISSUED ON CD BY APM (9715) IN 1997 WITH BONUS TRACKS FROM THE CASSETTES.

TØMRERCLAUS ALSO APPEARED ON:
. | GRUNDTVIGSANGE | 1974 | ARP 510
. | LARSBJØRNSTRÆDES URTEKRÆMMER | 197? | PRIVATE PRESSING

SEE ALSO: NIELS SKOUSEN

Trier, Troels

One of the politically active Danishmen (previously a member of Røde Mor Rock). His albums combine the usual political messages of the 70's with jazzy folk-rock and should only be of interest to those with a good understanding of Danish.

ALBUMS (UP TO 1980):
1 | ROSA | 1974 | METRONOME MELP 603
2 | LARSBJØRNSSTRÆDES VINDUER | 1975 | METRONOME MELP 609
3 | KYS FRØEN | 1977 | SONET SLP 1552
4 | DUKKEHUSET | 1978 | SONET SLP 1566
5 | FANTASTISK TID | 1980 | SONET SLP 1575

Trouble

Their album was manufactured in Germany. No more information available.

1 AFTER THE WAR 1970 TELEFUNKEN (D)

Vestenvinden

  • Britt Rasmussen - vocals
  • Uffe Steen - guitar, clarinet, flute, voc.
  • Steen Råhauge - harmonica, flute, vocals
  • Peter Martensen - guitar

Largely unknown among collectors, their album contained some reasonably good progressive folk-rock, peaking on the track "Det" (12:45). People understanding Danish might be put off by some hopelessly stupid and naive lyrics.

1 GUMMIMASKER 1971 POLYDOR 2380 011

Young Flowers

  • Peer Frost - guitars, vocals
  • Peter Ingemann - bass, vocals
  • Ken Gudman - drums

    With:

  • Niels Skousen - guitar, vocals (2)
  • Steen Claësson - violin, guitar (2)

The only pure hippie group to come from Copenhagen during the late sixties was Young Flowers. The aspiring guitar player Peer Frost had previously been in Peter Belli & Les Rivals. Blomsterpistolen (1968 - the title means "the flower pistol") was a milestone in Danish rock. The music was made for their own surrealistic TV movie of the same name (which also featured their "rivals" The Beefeaters). Young Flowers were strongly influenced by Cream, Jimi Hendrix and The Beatles (typified by their classics "Strange Brew", "Axis: Bold As Love" and "Taxman", respectively). A couple of the tracks had Danish lyrics, including "25 Øre" (7:53), a never ending boogie blues derived from Canned Heat's "On The Road Again". More effective was the psychedelic jam "April '68" (8:56) and the shorter songs with strong lead guitars, studio effects (lots of flanging) and a really strong rhythm section. The group lacked a really capable vocalist, though.

The second album contained more of the same, ranging from the exceedingly flanged "And Who But I Should Be" to the "Calypso" in "Obladi-Oblada" style. The trio are joined by Niels Skousen on many tracks and by The Maxwells on the freakout track "Kragerne Vender" (10:31). In. my view, this album was their most powerful and best effort. Young Flowers undoubtedly inspired a flood of young aspiring power trios, including Blues Addicts, Terje, Jesper & Joachim and Moses (although these had a rawer garage sound). The three young flowers themselves would later resurface in several important groups: Peer Frost in Midnight Sun, Rainbow Band and Savage Rose, Peter Ingemann in No Name and as a session musician for hippie folk-rocker Sebastian, and Ken Goodman in Culpeper's Orchard.

1 | BLOMSTERPISTOLEN | 1968 | SONET SLPS 1258
2 | YOUNG FLOWERS VOL. 2 | 1969 | SONET SLPS 1511

SOUNDTRACK ALBUM:
A1 QUIET DAYS IN CLICHY 1969 VANGUARD VSD 79303

THE FIRST EDITION OF 1 HAD A RED SONET LABEL.
2 REISSUED IN 1972 ON POLYDOR (2444 007).
1 & 2 RE-ISSUED AS A DOUBLE ALBUM ON SONET (SLP 1617) IN 1979.
IN 1997 THERE APPEARED A COUNTERFEIT OF 1 WITH PASTE-ON COVER.

SEE ALSO: NIELS SKOUSEN, MIDNIGHT SUN, NO NAME, CULPEPER'S ORCHARD

THE SPECTATOR LABEL

AS FAR AS I KNOW, THESE WERE THE COMPLETE OUTPUT OF LPS FROM THIS LEGENDARY LABEL. SOME OF THEM (IE. THOSE WHO DO NOT HAVE AN ENTRY IN THIS BOOK) CONTAINED JAZZ, FOLK AND ETHNIC MUSIC:

  • LA 1001 GREGORY WILSON: GOODBYE (1969)
  • S 1001 CARSTEN MEINERT'S KVARTET: TO YOU (1969)
  • SL 1005 DOLLAR BRAND: AFRICAN PIANO (1970)
  • SL 1007 C. M. MUSICTRAIN: S/T (1970)
  • SL 1009 AN TEARRACH: SINGS IRISH FOLK SONGS (1970)
  • SL 1011 TEARS: S/T
  • SL 1013 BLUE SUN: PEACE BE UNTO YOU (1970)
  • SL 1015 BLUES ADDICTS: S/T (1970)
  • SL 1017 FUREKÁBEN: PRINSESSEVÆRELSET (1970)
  • SL 1019 TORDENSKJOLDS SOLDATER: PEACE (1970)
  • SL 1021 DAYS: S/T (1970)
  • SL 1023 TERJE, JESPER & JOACHIM: S/T (1970)
  • SL 1025 DOLLAR BRAND: AFRICAN SUN (1972)
  • SL 1027 ERLING KRONER: MUSIC BOOK (1971)
  • SL 1029 GREEN GRASS: GREEN GRASS IN AALBORG (1971)
  • SL 1031 IT'S SO EASY (1970)
  • SL 1033 FEO: EG MEINI TED (1971)
  • SL 1035 RUDDY NYEGAARD: SYNGER OG LÆSER FOR BØRN (1971)
  • SL 2037 MOSES: CHANGES (1971)
  • SL 1039 TEACHERS ALL STARS: S/T (1972)
  • SL 1043 FORENINGEN TIL LIVETS BESKYTTELSE: S/T (1972)
  • SL 1045 GREEN GRASS: VANDREUDSTILLING HARA GHASH (1972)
  • SL 1049 TEACHERS ALL STARS & LOYS CHOQUART IN DENMARK (1972)


Asbjørnsen - Scented Gardens Of The Mind - Greenland

Greenland

Sume

  • Malik Høegh - vocals, guitars
  • Per Berteisen - guitar, vocals
  • Emil Larsen - bass
  • Hans Fleischer - drums

Greenland's very own group Sume playeda personal mixture of local folk musicand Californian rock. Their albums areworth a spin - a pleasant and exoticlistening experience. Sume later createdthe first independent record label onGreenland - ULO.

1 | SUMUT | 1973 | DEMOS 13
2 | INUIT NUNAAT | 1974 | DEMOS 20
3 | SUME | 1976 | ULO 1

1 AND 2 RE-ISSUED ON LP BY ULO.


Asbjørnsen - Scented Gardens Of The Mind - Iceland

Iceland

Arnadottir, Bergdora

A female singer who merged folk with pop music. A rather ordinary album, so beware of the hype!

1 EINTAK 1977 PRIVATE PRESS

Eik

  • Magnús Jóhannson - vocals, flute
  • Þorsteinn Magnússon - guitar, moog, vocals
  • Tryggvi Július Hübner - guitars, vocals
  • Pétur Hjaltested - keyboards
  • Lárus Halldór Grimsson - keyboards, flute, vocals
  • Haraldur Þorsteinsson - bass
  • Ásgeir Óskarsson - drums, percussiona

The group played soft progressive rock influenced by Camel and Yes. Their sound was keyboard-oriented with some decent three-part vocal harmonies. Óskarsson later joined Þursaflokkur.

1 | SPEGLUN | 1976 | STEINAR
2 | HRISLAN OG STRAMURINN | 1977 | STEINAR 017

ALBUM BY PARADIS:
A1 PARADIS 1976 ?

Hardardóttir, Sigrún

  • S. Hardardóttir - vocals, acoustic guitar
  • Magnus Kjartansson - piano
  • Gunnar Þordarson - guitars
  • Finnbogi Kjartansson - bass
  • Hrólfur Gunnarsson - drums

A female singer-songwriter in the style of Joni Mitchell. Her album has recently changed hands for almost 400 Euro. A fantastic price for a mediocre album with gospel influences, amateurish production and quasi-religious lyrics. I'll admit the album is very rare but you'll find plenty of better albums in the bargain bin. The 11 tracks lack originality, although the "shadow lady" has a reasonably good voice. She should not be confused with the far superior "magic lady", Mandy Morton.

1 SHADOW LADY 1976 JUDAS JUD 003

Icecross

  • Axel P. J. Einarsson - guitars, vocals
  • B. Ómar Óskarsson - bass, vocals
  • Ásgeir Óskarsson - drums

Their album has been legendary among collectors for years. It's a substantial Scandinavian heavy metal effort derived from Black Sabbath (20 years later this "black" approach resulted in black metal!). A good illustration is the ungodly "Jesus Freaks", with hilarious lyrics, such as the striking chorus line: "they believe in Jesus - we believe in us!". The usual Nordic melancholy is restricted to only one track, "A Sad Man's Story". All in all this is an album of overwhelming power with an underlying, uncomfortably penetrating coldness. The brilliant lead guitar player manages to steer away from the heavy rock cliches, particularly on "Solution" (where Einarson's discordant guitar visits King Crimson's frosty cousin). Obviously one for guitar lovers or those willing to delve into the more obscure history of heavy metal. Ásgeir Óskarsson later played in Eik and Þursaflokkur.

1 ICECROSS 1972 PRIVATE PRESS

BOOTLEG CD EXISTS ON TWILIGHT TONE (TT 026) RELEASED IN 1994.

AXEL EINARSSON SOLO:
A1 ACTING LIKE A FOOL 197? CBS

OMAR OSKARSSON SOLO:
B1 MIDLE CLASS MAN 1974 A.A.

Jonas & Einar

  • Jónas R. Jónsson - vocals, flute, accordion
  • Einar Vilberg - vocals, guitars

    With:

  • Timmy Donald - drums, congas
  • Sigurður Ámason - bass
  • Tómas Tómasson - bass

A duo who played quiet folk-rock in a similar style to Jethro Tull's acoustic songs and the group Heron. Their album has shifted hands for incredible amounts recently, which is inexplicable as the musical content is rather ordinary pleasant but rather forgettable short songs.

1 JÓNAS & EINAR 1972 EMI MOAK 26 (DK)

Lidid Eitt

A little known folk-rock group. Their album included a cover version of Dylan's "When The Ship Comes In" and they set Edgar Allan Poe's poem "Annabekke Lee" to music.

1 TILL HVERS...? 1975 PARLOPHONE

Magnus & Johann

A duo playing quiet, Christian folk songs similar to Jonas & Einar and countless other folk duos of the era.

1 MAGNUS & JOHANN 1973 SCORPION

Mánar

  • Óiafur Þórarinsson - vocals, guitar, flute
  • Björn Þórarinsson - organ
  • Guðmundur Benediktsson - vocals, piano
  • Smári Kristjánsson - bass
  • Ragnar Sigurjónsson - drums

Mánar were one of the groups to follow the path of Trúbrot, but in my opinion Mánar's eponymous album surpassed any of the Trúbrot albums. On offer are 11 well-constructed songs covering a wide spectrum of Nordic feelings, offering a good share of powerful electric guitar as well as melancholic vocal retorts and confident Hammond organ. Some tracks are also closer to folk-rock with vocals, acoustic guitar, flute, and piano ("Litli Fuglinn"). These guys also mastered jazzy chord changes and knew how to add a novelty touch to each track. This is a classic album recommended to fans of Old Man & The Sea and Junipher Greene.

1 MANAR 1971 STEINAR ?

Nattura

  • Shady Owens - lead vocals
  • Björgvin Gislasson - lead guitar
  • Karl J. Sighvatsson - organ, piano, Moog
  • Sigurður Árnason - bass
  • Ólafur Garðarsson - drums

Owens, Sighvatsson and Garðarsson had previously all been members of Trúbrot. Their album was recorded in London in October 1972 and is extremely hard to locate nowadays! It's a flawless collection of progressive rock with a folky touch and delightful female vocals in English.

1 MAGIC KEY 1972 PRIVATE PRESS

Óðmenn

  • Finnur T. Stefánsson - guitar, vocals
  • Jóhann G. Jóhannson - bass, mouth harp, vocals
  • Reynir Harðarson - drums, percussion

    With:

  • Tommy Seebach - organ

The group recorded their monumental double album (which ranks along with Junipher Greene's Friendship and Burnin' Red Ivanhoe's M144) in Copenhagen with Ivar Rosenberg. The music sounds like an enthusiastic cross between Cream and The Beatles circa 1968, although with Nordic undertones. Although they normally used the standard vocals, electric guitars, bass and drums configuration, it's still refreshing. All tracks except one had Icelandic lyrics.

1 ÓÐMENN (2LP) 1970 EMI MOCK 1016/17

RE-ISSUED ON CD BY SKIFAN (SCD-79) IN 1991.

JOHANN G. JOHANNSON SOLO:
A1 | MANNLIF | 1976 | SOLSPIL 003
A2 | HEILDARUTGAJA 70-79 | 1979 | SUN

A2 IS A 5LP BOX INCLUDING THE DOUBLE ÓDMENN ALBUM

Pelican

A post-Icecross band who played unimaginative rock of limited interest.

1 | UPPTEKNIR | 1974 | PRIVATE PRESS
2 | UTIL FLUGA | 1975 | PRIVATE PRESS

Rio Trijo

They recorded a folk album. The "Jónas" in question is the one who made an album with Einar.

1 VID, GUNNI OCH JÓNAS 1971 PARLOPHONE 24

Spilverk Pjádanna

One of the Icelandic folk-rock groups. I have only heard their album Island, which is surprisingly good for 1979.

1 | SPILVERK PJÁDANNA | 1975 | EGG 10
2 | NORD AUSTURHLIDIN - SUD VESTURHLIDIN | 1976 | PRIVATE PRESS
3 | STURLA | 1977 | PRIVATE PRESS
4 | ISLAND | 1979 | STEINAR 007

MORE ALBUMS MIGHT EXIST!

Svanfridur

  • Birgir Hrafnsson - guitars
  • Pétur Kristjánsson - lead vocals
  • Gunnar Hermansson - bass
  • Sigurdur Karlsson - drums

    With:

  • Sigurdur Jónsson - piano, mini moog, violin, flute, vocals

This group made one of the sensationally good Icelandic albums, perhaps the best of them all! Svanfridur played the archetypical (for 1972 that is!) mixture of heavy progressive rock ("What Now You People Standing By") and Nordic folk (the tide track). They wrote fabulous songs with vocal harmonies and inventive use of violin and Moog synthesizers.

1 WHAT'S HIDDEN THERE? 1972 PRIVATE PRESS

RE-ISSUED ON CD BY BACKGROUND (HBG 123/8) IN 1995.

Þorsaflokkur (Hinn Íslenzki Þursaflokkur)

  • Egill Olafsson - vocals, piano, percussion
  • Rúnar Vilbergsson - bassoon
  • Tómas Tómasson - bass
  • Ásgeir Óskarsson - drums, percussion
  • Þórður Árnason - guitar, vocals
  • Karl J. Sighvatsson - keyboards (2)

Those looking for something peculiar from the locality should look no further! Þursaflokkur simply invented their own version of progressive rock based on Icelandic folk songs from past centuries. The first album is a masterpiece every collector should own, no matter what their personal preferences are. In common with Gryphon, Þursaflokkur used the bassoon abundantly, often combined with electric guitars and piano. Their arrangements were always complex, often featuring elements of symphonic chamber rock in the vein of Gentle Giant (in English their name meant "The Icelandic Flock Of Giants"). The group obviously had a sense of rough Norse humour, often recreating the absurd moment when the vikings start to sing in Monty Python's legendary "Spam" sketch. The follow-up Þursabit tuned down the abnormalities with a dash of Genesis thrown into the previous mixture. This is also a very worthwhile album. A Hlomleikum was an energetic live album which even flirted with punk rock!

1 | HINN ISLENZKI ÞURSAFLOKKUR | 1978 | STEINAR
2 | ÞURSABIT | 1979 | STEINAR
3 | A HLJOMLEIKUM | 1980 | PHONGRAM

Trúbrot

  • Shady Owens - vocals (1)
  • Gunnar Þórðarson - guitar, flute, vocals (1-3)
  • Karl J. Sighvatsson - organ, piano (1,3)
  • Rúnar Júliusson - vocals, bass (1-3)
  • Gunnar Hákonarson - drums, vocals (1,3)
  • Magnús Kjartansson - piano, organ, vocals (2-3)
  • Ólafur Garðarsson - drums (2)

Trúbrot were born when members of Hljómar (Owens, Júliusson and Þórðarson) and Flowers (Sighvatsson and Hákonarson) decided to form a 'super group' in 1969. Their first album appeared the same year - a collection of late sixties pop songs (male and female vocals) with orchestral arrangements (on some tracks) and a kind of Bacharach-like aura (due to the frequent use of jazz chords). They did Icelandic versions of José Feliciano's "Rain", Lennon-McCartney's "I'll Be Back" and Holland-Dozier-Holland's "My World Is Empty Without You". More ambitious is their pop version of an extract from Richard Wagner's opera "Tannhäuser" and their own tongue-in-cheek pop opera "Afgangar" (9:00). The album was recorded in Trident Studios, London. It was strongly influenced by British pop music. Perhaps the tracks with a hint of hippie folk with vocal harmonies, acoustic guitar, flute and percussion are the most memorable. It is not a bad album within its field.

Undir Áhrifum (1970) was recorded in Denmark by a revamped version of Trúbrot. All the material was written by the group this time, but mostly with English lyrics. Among the 8 songs were some fantastic imitations of Crosby, Stills, Nash & Young ("In The Country" and "Everything's Allright"). Slightly more progressive tendencies were detectable on the great closing track "Stjörnuryk" (7.28).

...Lifun (1971) was their pop opera with interconnected tracks displaying influences from The Move, Led Zeppelin and Keith Emerson (but also still Beatles and CSN&Y). The album came in a hexagonal cover and was their most accomplished work, recorded with Gerry Boys in London.

Mandala (1972) was a simpler work and a return to basic, well-crafted pop songs.

1 | TRÚBROT | 1969 | STEINAR SPCMA 27
2 | UNDIR ÁHRIFUM | 1970 | PARLOPHONE MOAK 23 (DK)
3 | ....LIFUN | 1971 | GEIMSTEINN GS 150
4 | MANDALA | 1972 | PRIVATE PRESS TR1 (DK)
?? | HRIF | 1974 | A.A.

1 RE-ISSUED ON CD IN 1992 BY STEINAR (SPCMA 27) WTH 6 BONUS TRACKS.
2 RE-ISSUED ON CD IN 1992 BY STEINAR (MOAKCD 23).
3 RE-ISSUED ON CD IN 1991 BY GElMSTEINN (GS150).

Various Artists

. FOLK & POP 1971 EMI

FEATURING ASAR, MANAR, NYBIT AND SOLSKIN


Asbjørnsen - Scented Gardens Of The Mind - Norway

Norway

1 2 6

  • Asbjørn 'Asa' Krogtoft - vocals, guitar
  • Gunvar Marken - guitar
  • Oddvar Hansen - bass
  • Roger Saksenvik - drums

They originated from Bodø in the Northern part of Norway. With a Dylan-esque, electric folk-rock single titled "Graveyard Paradise" they gained massive national recognition, so much so that they still are remembered for it. Their album is a mixed bag of sixties pop, folk-rock and a couple of aspiring psychedelic efforts. 'Asa' later played with the interesting group Taboo (making the singles "Vampire Tango" and "Queen Of Spades" in 1968, but regrettably no albums).

1 CURTAINS FALLING 1968 RCA

RE-ISSUED ON DOUBLE CD IN 1995 BY SONET (KSCDD 24) WITH THE COMPLETE SINGLES (ALSO TABOO'S) AND UNRELEASED TRACKS.

Akasha

  • Sverre Svendsen - vocals, mellotron
  • Jens Ivar Andreassen - guitars, mellotron, synthesizer, piano, organ
  • Arild Andreassen - bass
  • Kjell Evensen - drums
  • Tor-Jonny Hansen - lyrics

Akasha must have been the most unlikely entity to emerge from a small town in Northern Norway - an internationally oriented space rock band with . an impressive light and multivision show. In an air-raid shelter they recorded an album's worth of tapes on a semi-professional TEAC 4-track machine. A few hundred copies of it were released on a local label. Their music sounds like a lost demo for an album by Amon Düül II (adding a synthesizer player) circa 1971. It consists of ambitious long tracks with lyrics dealing with space, time, death and the void. They also inserted a live broadcast from a foreign radio station in the best "I Am The Walrus" tradition!

1 AKASHA 1977 BAT 0002

RE-ISSUED ON CD BY APM (9507).

Aunt Mary

  • Bjørn Kristiansen - vocals, guitars
  • Svein Gundersen - bass, vocals
  • Ketil Stensvik - drums
  • Jan Groth - vocals, keyboards (1)
  • Bengt Jenssen - keyboards, vocals (2-3)

Aunt Mary came from the small town of Fredrikstad in Østfold, but were one of the best Norwegian bands of the early seventies. Their first album was recorded and released in Denmark, as they lived there at the time. Aunt Mary lacked distinction at this early stage with various imitations of Jethro Tull, Traffic and Led Zeppelin among the short tracks. In late 1971, they recorded a dreadful ballad with gospel overtones named "Jimi, Janis & Brian" (included on Best Of). Luckily Groth left soon after and took the gospel with him.

Loaded (1972) saw the arrival of Bengt Jenssen, who brought in some classically-inclined organ style to counterbalance the progressive blues of the others. The songwriting was much better, as evident on the tough "Joinin' The Crowd" and "G Flat Road", but many people forget Aunt Mary's softer side (influenced by the 1968 version of The Beatles ) on "Delight" and "Farewell My Friend". "Blowin' Tiffany" represented Aunt Mary at their most progressive, hinting at things to come. This track also revealed a hitherto hidden Emerson, Lake & Palmer and King Crimson influence (spot the tightly echoed, manipulated vocals and compare it to "Indoor Games" from Lizard).

Janus (1973) was no doubt their most accomplished album with some tracks forming mini-suites and more extended instrumental segments. The Beatle-esque folkish songs merged in with impressive electric guitar and organ creating different textures to each track. This heavy progressive plus folk formula has similarities to the Danish groups Culpeper's Orchard and Old Man & The Sea, giving the impression that Aunt Mary adopted the Danish vibes of the Summer of '71! Unfortunately they disbanded at the end of 1973 for the usual reasons (an indifferent public and lack of both money and motivation). Their 1980 Live Reunion was a very good one with no Clapton imitations. Indeed it was their most powerful work, recorded as a trio.

1 | AUNT MARY | 1971 | POLYDOR 2380 002 (DK)
2 | LOADED | 1972 | PHILIPS 6317 010
3 | JANUS | 1973 | VERTIGO 6317 750
4 | LIVE REUNION | 1980 | PHILIPS 6327 059
S1 | THE BEST OF | 1974 | PHILIPS 6478 009
S2 | THE BEST OF VOL. 2 | 1975 | PHILIPS 6478 055

1 ALSO RELEASED IN GERMANY AS "WHISPERING FAREWELL" ON POLYDOR 2499 083 IN 1974. A RECENT VINYL COUNTERFEIT EXISTS.
2-4 AND S1 (WITH 4 TRACKS FROM NON-ALBUM SINGLES) HAVE ALL BEEN RE-ISSUED ON CD.

Bazar

  • Rolf Aakervik - vocals, guitar
  • Kåre Virud - guitars
  • Tormod Furuseth - organ, piano
  • Per Vestaby - bass
  • Ole Giørtz - drums (1)
  • Pål Søvik - drums (2)

A group from the Oslo area who played political rock with Norwegian lyrics (dealing with democracy, Vietnam, the EEC and adolescence in Oslo). These are very trite and self-conscious songs, and the music on Det Er Ikke Så Enkelt has aged terribly. Drabantbyrock represented some improvement with more guitar work by the talented player Kåre Virud.

1 | DET ER IKKE SÅ ENKELT | 1973 | SAMSPILL SAMS 732
2 | DRABANTBYROCK | 1975 | MAI

Boastein

  • Øistein Boassen - guitar, bass, drums, harmonica, voice, organ, synthesizer
  • Are Storstein - vocals (2)
  • Frode Nyhus - flute (2)

Øistein Boassen is a studio engineer and multi-instrumentalist who has written instrumental music for countless movies. His two "do-it-yourself" solo albums are variable in musical quality but display a playful sense of humour and a lot of studio effects (particularly echo effects and tape vari-speeding).

1 | JEG HAR MIN EGEN LUKE | 1977 | PRIVATE PRESS
2 | URGATA HURGATA | 1980 | VILDE VINGE WS 003 PL

ONLY 200 NUMBERED COPIES WERE ORIGINALLY RELEASED OF 1. A LATER EDITION (POSSIBLY ALSO COUNTING 200 COPIES) IN IDENTICAL COVER WAS NOT INDIVIDUALLY NUMBERED.

Continium

  • Øyvind Torp
  • Kjell Grønnvold
  • Roger Stokke
  • Kristi Kinsarvik

A long forgotten record of the Norwegian folk-rock boom (did it really exist?), which contains 11 pleasant songs akin to Dando Shaft, including a reasonable version of "Matty Groves".

1 CONTINIUM 1971 POLYDOR 2922 001

Crossbreeze

A guitar, bass and drums trio who played unimaginative rock songs with English lyrics. They were label mates of Universe, a British band who lived in Norway for a while.

1 CROSSBREEZE 1974 EXPERIENCE

Déjà-Vu

  • Svein Rønning - guitars, vocals
  • Harald Otterstad - keyboards
  • Kai Grønlie - lead vocals
  • Per Amundsen - bass
  • Knut Lie - drums, vocals

A group formed by Svein Rønning and Knut Lie after they had left Høst. Their demo album was unknown even among Norwegian collectors before Research Records re-issued it in 1995. The material is in a style quite similar to the first Høst album, but with even longer tracks and a vocalist with different qualities than Geir Jahren.

1 BETWEEN THE LEAVES 1976 TESTPRESS ONLY

RE-ISSUED ON CD BY RESEARCH RECORDS (666-2) IN 1995 IN SWEDEN.

Dream

  • Terje Rypdal - guitars, vocals
  • Christian Reim - organ, vocals
  • Marius Stormoen - bass
  • Tom Karlsen - drums, vocals

Aware of the winds of change blowing through 1967, Reim and Stormoen quit the r&b group Public Enemies and formed the short-lived Dream with Terje Rypdal (ex-Vanguards) and Tom Karlsen (ex-Saphires - a soul-beat group). Get Dreamy (1967) is still a classic and one of the most visionary Scandinavian albums of 1967. Among the charming white-eyed soul-beat crossovers were stunning improvisations going as far as any 'pop' musician dared at this time.

Sadly the group suffered a premature death in 1968 when the members failed to agree on their future direction. The only further Dream recording is "Dead Man's Tale", which opened Terje Rypdal's first solo album Bleak House (1968).

1 GET DREAMY 1967 POLYDOR SLPHM 184 099

ALSO RELEASED IN GERMANY ON POLYDOR. RE-RELEASED ON KARUSSELL 2915 068 IN 1976. A RECENT VINYL COUNTERFEIT EXISTS. ALSO RE-ISSUED ON CD BY POLYDOR.

SEE ALSO: TERJE RYPDAL MIN BUL

Eik, Alf Emil

  • A. E. Eik - guitars, bass, drums, percussion, moog, mellotron, fender rhodes, clavinet, string ensemble, percussion, vocals

Apart from some very minor guest contributions, Alf Emil Eik recorded this album entirely on his own! His music is soft and symphonic with a slight jazz touch, predominantly instrumental and with an aptitude for pastoral melodies. The album was apparently influenced by English sympho-rockers such as Camel and the keyboard parts of Genesis. Harvest label collectors should not have a difficult task regarding Norwegian issues. Apart from this, only two mediocre groups, Flax and Bergen Blues Band, appeared on the label up to 1980.

1 JOY & BREATH OF ETERNITY 1979 HARVEST 8C062-37377

Enemies

  • Jahn Teigen - vocals, bass
  • Freddy Lepsøe - guitar
  • Jan Arild Hermansen - guitar
  • Freddy Peterson - drums

Jahn Teigen later became known as the powerful vocalist of Popol Vuh/Ace. At this stage he recorded beat and r&b of very limited interest only.

1 THE ENIMIES 1968 CBS

SEE ALSO: POPOL VUH

Finjarn-Jensen

  • Svein Finjarn - guitars, vocals
  • Leif Jensen - drums, guitar, vocals
  • Freddy Lindquist - guitar, bass
  • Tore Syvertsen - bass
  • Arild Krosby - bass
  • Arne Kvikstod - acoustic guitar
  • Grete Kristoffersen - piano

The promising heavy rock group Jumbo (comprising Finjarn, Jensen, Lindquist and Syvertsen) disintegrated during the sessions for their first LP in 1970. Finjarn and Jensen completed it with a little help from session musicians. The album was strongly influenced by British rock artists such as The Beatles and Deep Purple. Arguably, the album was a minor disappointment considering the potentional of Jumbo. It suffers from a lack of identity, short running time and a tedious drum solo. Still this is an interesting effort. Among the highlights were "One More Day" with some great guitar passages. Finjarn and Jensen then formed the short-lived Fresh Air in late 1970. A single was recorded but never released ("See The Light" appeared posthumously on the 1975 compilation album Hot Socks - Norway Rocks).

1 FINJARN-JENSEN 1970 COLUMBIA

Finnerud Trio, Svein

  • Svein Finnerud - guitar
  • Bjørnar Andresen - bass
  • Espen Rud - drums

Andresen and Rud are well-known jazz musicians in their homeland, but international collectors might know them from the trio Min Bul (with Terje Rypdal). Their album with Svein Finnerud is powerful and serious free-jazz in a similar style.

1 PLASTIC SUN 1970 SONET

Firebeats Inc.

  • Yngve Bjerke - guitar, vocals
  • Øystein Bråthen - guitar
  • Walther Bjerke - bass
  • Aage Mjøs - drums

They have the honour to have recorded the earliest Norwegian rock album still of interest today (Pussycats are best remembered by a few early singles). Other bands only recorded a couple of singles or made dubious albums mixing pop and beat. In contrast to this, Firebeats Inc. learned more from the dirty r&b of The Pretty Things and early Rolling Stones. The album is a freakbeat classic, but impossibly rare in its original form. Luckily it's been repressed lately.

1 FIREBEATS INC. 1967 HMV

RE-ISSUED ON LP BY THAT'S ENTERTAINMENT.

Flax

  • Hermod Falch - lead vocals (1-2)
  • John Hesla - guitars, flute (1-2)
  • Lars Hesla - keyboards (1-2)
  • Arve Sakariassen - bass (1)
  • Bruce Rasmussen - drums (1)
  • Jørun Bøgeberg - bass (2)
  • Willy Bendiksen - drums (2)

A heavy rock group which formed in 1972. The first Flax album sold poorly at the time of release in 1976 and has become something of a collector's item. It contained theatrical heavy rock (vocalist Hermod Falch was occasionally dressed in a skeleton costume when the group performed live), strongly influenced by Deep Purple (at the time of Machine Head) and, to a lesser degree, Uriah Heep and Queen. Their music also had some symphonic elements.

Flax disbanded in 1975 some months before their debut album was released but a new line-up appeared in 1978. The resulting Flax Tapes (1980) showed some musical improvement, but was indeed closer in content to heavy rock than to progressive rock.

Willy Bendiksen also played with Høst and Jørun Bøgeberg occasionally with Junipher Greene

ALBUMS UP TO 1980
1 | ONE | 1976 | VERTIGO 6317 751
2 | MONSTER TAPES | 1980 | HARVEST 8C062-37415

A COUNTERFEIT VINYL ISSUE FEATURING "SWIRL" VERTIGO LABELS (UNLIKE THE ORIGINAL!) ALSO EXISTS. RE-ISSUED ON CD BY PAN (PACD 018) IN 1999.

SEE ALSO: HØST, JUNIPHER GREENE

Folque

  • Morten Bing - mandolin, guitar, bouzouki, banjo,
  • dulcimer (1-7) Eilif Amundsen - vocals, banjo, guitar, dulcimer, mandolin (1-4)
  • Lisa Helljesen - vocals (1-3)
  • Trond Villa - fiddle, viola, guitar, vocals (1-3)
  • Trond Øverland - bass, flute, piano, vocals (1-3,7)
  • Jørn Jensen - vocals, guitar, dulcimer (1)
  • Lars Helljesen - electric & acoustic guitars, vocals (2-6)
  • Morten Jacobsen - drums (2-5)
  • Jenn E. Mortensen - vocals (4-7)
  • Øyvind Rauset - fiddle, harmonium, piano, organ, harpsichord, synthesizer (4-6)
  • Per Vestavik - bass (5)
  • Roald Thomesen - bass, background vocals (6-7)
  • Pål Søvik - drums (6-7)

Pioneered by British groups such as Fairport Convention, Pentangle and Steeleye Span, the folk-rock movement was blooming in the early seventies. Not surprisingly, this also inspired musicians in the rest of Europe to examine their own heritage of traditional folk music. The most important contributors to this genre in Norway were a group appropriately named Folque. They formed in Oslo in 1972 with the aim of making a Norwegian form of folk-rock, using guitars and banjos instead of the traditional treatment with Hardanger fiddle or solo vocals. Their first album Folque (1974) also included adaptations of two Scottish folk songs (among them "Allison Gross" in a similar arrangement to the 1973 Steeleye Span version, although with Norwegian lyrics), but for the future they stuck to Scandinavian material. For this reason, Kjempene På Dovrefjell (1975) and Vardøger (1977) are usually considered their best albums, offering great insight into Norwegian folklore, ie. medieval ballads, old Norse poems set to music, fiddle instrumentals and traditional dance music. Their musical ability is impeccable, highlighting fiddle, mandolin, dulcimer and electric guitars. The arrangements always function well, meaning that the bass and drums do not disturb the original rhythm and rhymes. On top of this, Lisa Helljesen had a clear and strong voice (a bit similar to Maddy Prior in Steeleye Span and Mandy Morton in The Spriguns), perfectly suitable to the music. There is no better starting place than Vardøger, where their own blend of folk-rock was fully developed.

After some personnel changes, Folque signed to the political left-wing label Mai after their Philips contract expired. Jørn Jensen and Trond Villa were later involved in Kong Lavring and the group Folk & Rackare (along with Swedish musicians). Dans, Dans Olav Liljekrans (1978) revealed the new line-up to be as musically competent as the previous one, but the new female vocalist Jenn E. Mortensen had a rougher voice (and a strong North-Norwegian regional accent) that might be disturbing to those who dislike her more aggressive attitude (less suitable to Folque's music in my opinion). Fredløs was a transitional record with a wider musical span than their previous records. Their last two original albums contained increasing numbers of self-penned compositions, Sort Messe (1982) being dominated by the competent songwriting of Morten Bing.

Folque were undoubtedly the most influential Norwegian folk-rock band and among the best in Europe, on a par with Malicorne in France or Ougenweide in Germany.

1 | FOLQUE | 1974 | PHILIPS 6317 0
2 | KJEMPENE PÅ DOVREFJELL | 1975 | PHILIPS 6317 034
3 | VARDØGER | 1977 | PHILIPS 6317 046
4 | DANS, DANS OLAV LILJEKRANS | 1978 | MAI 7802
5 | FREDLØS | 1980 | MAI 8001
6 | LANDET DITT | 1981 | TALENT TLS 4046
7 | SORT MESSE | 1982 | STRAWBERRY SRLP 11

1 RE-ISSUED ON CD BY PAN (PACD 011) IN 1993. 2 AND 3 RE-ISSUED BY PAN (PACD 016 & 016) IN 1999.

Hades

  • Thomas Karlsen - guitar, vocals
  • Karl Øyri - guitar, vocals
  • Fredrik Møystad - flute
  • Terje Brendsrød - bass
  • Per Eriksen - drums

A short-lived group from the Vestfold area who didn't manage to make an album in their lifetime. All that was left to posterity was a 22 minute radio tape which was finally released in 1992 by Colours. For completists and rock historians only!

ARCHIVE MATERIAL (MINI LP)
1 HADES (1974) 1992 COLOURS COMLP 007

Hole In The Wall

  • Rune Walle - vocals, acoustic & bottleneck guitars, dobro, piano, mandolin
  • Trygve Thue - vocals, guitars, bass
  • Erik Møll - vocals, guitar
  • Arve Håland - accordion
  • Tom Sætre - acoustic guitar
  • Anne Bolstad - electric violin
  • Elisabeth Braarvig - cello
  • Jens Braarvig - bass
  • Leif Jensen - drums

A short-lived group (uniting Rune Walle from Oriental Sunshine with Trygve Thue from Saft) who played country and folk-influenced rock inspired by Bob Dylan, The Band, Crosby, Stills & Nash and The Byrds. All the material is song-oriented but the melodies are still worth hearing after all this time. Their sound reminds me of the third album by the Danish group Culpeper's Orchard. Rune Walle later co-founded the country-rock oriented Flying Norwegians, who also recorded for Sonet.

1 HOLE IN THE WALL 1972 SONET SLP-1420

RE-ISSUED ON CD BY PAN (PA014) IN 1994.

SEE ALSO: SAFT, ORIENTAL SUNSHINE

Høst

  • Geir Jahren - lead vocals (1-2)
  • Svein Rønning - guitar, clavinet, organ, string ensemble, mini Moog, grand piano, vocals (1)
  • Lasse Nilsen - guitars (1)
  • Fezza Ellingsen - guitars (2)
  • Halvdan Nedrejord - keyboards (2)
  • Bernt Bodahl - bass (1-2)
  • Knut R. Lie - drums (1)
  • Willy Bendiksen - drums (2)

Høst came from the Østfold-area, roughly situated between Oslo and the Swedish border. They were strongly influenced by Swedish bands such as November and Life. Høst ("Autumn") became the only important Norwegian progressive rock group of the 70's to sing in their native tongue.

På Sterke Vinger (1974) was a great combination of Lasse Nilsen's screaming guitars, Svein Rønning's symphonic keyboard textures and Geir Jahren's poetic Norwegian lyrics. His powerful way of singing is reminiscent of several Italian groups. Several people cite this as the best ever Norwegian progressive rock album, and this is understandable. However, the reliance on Swedish rock was perhaps too strong: "På Sterke Vinger" was almost a remake of November's "En Lang Dag Är Över", and "Fattig Men Fri" paraphrased the lyrics of Solar Plexus' "Den Tanklöse Spelmannen" (written by Emil Hagström). This version of Høst soon dissolved with main writer Svein Rønning soon forming the ill-fated group Déjà-Vu.

Jahren and Bodahl recruited three new members, among them the talented guitarist Fezza Ellingsen (ex-St. Helena). He composed most tracks on Hardt Mot Hardt (1976), not surprisingly a more guitar-oriented heavy rock album.

Their record company woudn't finance a third album and only allowed Høst to record three new tracks. The group had intended to record a complete album with English lyrics for international release under their new name Ice Band (with Fezza Ellingsen replaced by John Hesla). Tired of the rock business, the group finally called it a day in 1978. The first Høst line-up has reformed on several occasions doing sporadic concerts.

1 | PÅ STERKE VINGER | 1974 | ON 6317 601
2 | HARDT MOT HARDT | 1976 | ON 6317 605
S1 | EXTRA! EXTRA! | 1977 | ON 6317 ?

S1 FEATURED THREE NEW TRACK WITH LYRICS SUNG IN ENGLISH.

ARCHIVE MATERIAL (CD)
S2 LIVE & UNRELEASED 1994 RESEARCH REC. 666-1

1 & 2 RE-ISSUED ON VINYL (1991) AND CD (1994) BY PAN RECORDS (PALP03/PACD03 AND PALP04/PACD04).

SEE ALSO: FLAX, DÉJÀ-VU

Junipher Greene

  • Bent Åserud - guitars, keyboards, vocals, (flute)
  • Geir Bøhren - drums, lead vocals, (sax, clarinet)
  • Freddy Dahl - guitars, lead vocals (1)
  • Helge Brøslie - organ, lead vocals (1)
  • Øyvind Vilbo - bass, vocals (1-2)
  • Arve Sakariassen - bass (3)
  • Lars Hesla - keyboards (3)
  • Johnny Bøgeberg - bass (3)

This Oslo group did what The Mothers Of Invention had done in 1966 and Magma had done in 1970: they started their recording career (in 1971) with a double album! Junipher Greene were the first Norwegian group to release a double album, although among the Scandinavians they were preceded by Burnin' Red Ivanhoe's M144 (dating from 1969). The album Friendship is an ambitious effort and a milestone in Scandinavian (if not European) progressive rock, bridging the hippie idealism of the sixties to the growing instrumental aspirations of the seventies. Junipher Greene started performing under this name in 1967 and the content of Friendship spanned several years. Many of the songs on the first album of the set echo the slow rock of The Beatles and Pretty Things circa 1969/70 with vocals treated with Leslie effects (as favoured by John Lennon) and clever guitar riffing. "Try To Understand" embraced the sentiments of "Come Together" and the young generation's movement. It's the excellent songwriting that lifts Friendship above many of its rivals. Still many parts of it proved they had learned from contemporary Deep Purple, Jethro Tull and Pink Floyd. The more 'progressive' parts (full of electric guitars, organ and flute) are most notable on the second album's "Friendship Suite" - a masterwork of progressive rock lasting for over 25 minutes.

Freddy Dahl left Junipher Greene soon after the album was released. Demoralized by an exhaustive tour in Poland, Helge Grøslie also left the band. He would later play with Titanic for some years.

The remaining trio nonetheless decided to carry on. Their rather laboured efforts resulted in Communication (1973). The joy and enthusiasm of Friendship had now gone and the two albums offer a striking illustration of how the hippie dream turned sour (as it did for thousands of people). Rarely have I heard such a bad spirited, patchy album. You are invited to take part in a self-indulgent search for artistic fulfillment by musicians short of both studio time and money. They almost succeeded on the 12-minute title track, but the remaining tracks are sleepy, rural progressive folk-rock numbers high-lighting their crumbling motivation. None of the three members had strong voices for lead vocals and even worse was their mischievous treatment of the English language.

Rewind (1981) contained, apart from a remix of "Take The Road Across The Bridge" and the 1973 single "Ugha Mugha Sunshine Boy", previously unissued tracks (two from 1969 and ten from the period 1976 to 1978). This material sounds more dated today than their earlier output and is of limited interest. Bøhren and Åserud kept the group moniker for various new incarnations in the 80's. These bore little resemblance to the original group. Since then, they have built up a strong reputation as the supreme creators of movie soundtracks in Norway. Surprisingly, they now detest their early work and it's unlikely that Communication will ever be officially re-released.

1 | FRIENDSHIP | 1971 | SONET SLP 1413/14
2 | COMMUNICATION | 1973 | ON ONLPS1
S1 | BEST OF | 1975 | ON
S2 | REWIND (1969-1978) | 1981 | HAMMER HLP 4001

1 RE-ISSUED ON CD BY SONET (KSCD 4). A VINYL COUNTERFEIT ALSO EXISTS.

Kainos

A little known private pressing I've seen compared to Pluto.

1 TOLVTE TIME 1980 PRIVATE PRESS

Lindquist, Freddy

  • F. Lindquist - guitar, bass, vocals
  • Freddy Dahl - vocals
  • Leif Jensen - drums

Freddy Lindquist had played with Beatnicks and Vanguards, two of the most famous Norwegian beat bands of the sixties. In 1969 he formed Jumbo, a promising heavy progressive outfit inspired by Deep Purple, Jimi Hendrix and Led Zeppelin. For reasons long forgotten, Lindquist quit halfway through the recordings of their first album and began working on his solo album. This is excellent throughout with powerful tracks such as "Sundae Sellers" highlighted by Lindquist's superb fuzz guitar.

1 MENU 1970 FLOWER

RE-ISSUED BY PAN ON LP (PALP 06) AND CD.

Matheus

  • P. G. Roness - vocals, guitars, piano, harmonica
  • Kjell Nitteberg - vocals, guitars
  • Tom Wedvik - vocals, bass
  • Sverre Ferd - vocals, piano, percussion
  • Ulf Klemp - vocals, drums, piano, mellotron, electric piano, flute

Their album contained 12 mediocre, self-written electric folk-rock songs with clumsy lyrics (in Norwegian dealing with political and Christian issues). Their sound might be compared to the rural style of The Marmalade in the early seventies.

1 MUSIKK FRA BALDERS HAGE 1974 PHILIPS 6317 022

RE-ISSUED ON CD BY THE GROUP IN 1994 IN A LIMITED EDITION.

Min Bul

  • Terje Rypdal - electric guitar, sax
  • Bjørnar Andresen - bass
  • Espen Rud - drums

The album by this short-lived trio is so obscure that even Terje Rypdal's most devoted followers aren't familiar with it. The first track "1 Cried A Million Tears" starts off so violently that you would swear Rypdal is demolishing his guitar bit by bit. Things calm down after the first minute, but this is close to free improvisation in the spirit of John Coltrane. "Champagne Of Course" (11:05) has a more solid construction with a repeated bass pattern behind Rypdal's guitar and sax solos. This is the central piece of the album, revealing him in an inquisitive stage between his first solo album Bleak House and his ECM debut, strongly influenced by his experiences with Jan Garbarek Group. Opinions on this album vary among rock collectors, because many are unfamiliar with the tonal spectrum of free-jazz, which incorporates a lot of blue notes. In my opinion it's a very good album, but certainly not to everybody's taste.

1 MIN BUL 1970 POLYDOR 2382 003

SEE ALSO: DREAM, TERJE RYPDAL

Moose Loose

  • Jon Eberson - guitars (1-2, A1)
  • Brynjulf Blix - electric piano, mini moog, clavinet (1)
  • Sveinung Hovensjø - bass (1, A1)
  • Pål Thowsen - drums (1)
  • Håkon Graf - organ, electric piano, moog, clavinet (2, A1)
  • Trond Villa - violin (2)
  • Pål Thorstensen - bass (2)
  • Espen Rud - drums (2)
  • Jon Christensen - drums (A1)

Jon Eberson eventually became a well-known musician in Norwegian jazz-rock circles. Moose Loose was one of his earliest groups, playing instrumental jazz-rock blending elements of ECM jazz and the Canterbury sound.

The first album featured five compositions typified by massive keyboards, Eberson's guitar interventions and unusually loud drums. This is the work of a young ensemble attempting to figure out their own direction. Blix and Hovensjø also played on several Terje Rypdal albums during this period.

Transition (1976) was a more polished and generally better effort. Their new sound with keyboards, electric violin and guitar was related to the French fusion sound (Spheroe, Michel Ripoche, Nemo, etc.).

Blow Out (1977) was recorded by three ex-members of Moose Loose plus the well-respected jazz drummer Jon Christensen. This is a relaxed, traditional 70's jazz-rock album, centered around guitars and keyboards. Eberson later formed Jon Eberson Group, featuring female vocalist Sidsel Endresen among others. Håkon Graf (previously of Ruphus) went off into a more bland and commercial jazz-funk direction.

1 | MOOSE LOOSE | 1974 | MAI 7403
2 | TRANSITION | 1976 | VERTIGO 6317 752

ALBUM BY GRAF, HOVENSJØ, EBERSON & CHRISTENSEN:
A1 BLOW OUT 1977 COMPENDIUM FIDARDO 10

Neptune's Empire

  • Bjørn G. Gjerstrøm - vocals
  • Charles Forbes - vocals
  • Arne Dahlø - vocals

A studio group comprising two Norwegians and one Englishman. They were offered studio time in London by a budget record label, augmented by strings and several studio musicians (the presence of Junipher Greene members Bent Åserud, Freddy Dahl and Geir Bøhren is confirmed, but Helge Grøslie was most probably also there). The material is rather variable, starting with the excellent "Witchita Falls" but this standard is not maintained throughout - indeed most of the remaining tracks sound more like late sixties pop. "Neptune's Empire Parts 1 and 2" consisted of music for strings only. A mediocre curiosity piece only of historical value.

1 NEPTUNE'S EMPIRE 1971 POLYMAX PXX 01 (UK)

Nilsen, Ole G.

An obscure album of soft progressive rock with long tracks. Seen offered for a fortune these days but probably not worth the price!

1 WORLD OF DREAMS 1976 APOLLO APO 01

Oriental Sunshine

  • Nina Johansen - vocals, guitar
  • Rune Walle - sitar, vocals
  • Satnam Singh - sarod, flute

    With:

  • Helge Grøslie - organ
  • Sture Janson - bass
  • Espen Rud - drums

The most exotic sounds to escape from Bergen came from Oriental Sunshine, a trio who recorded beautiful hippie songs full of innocence, incense and high spirits (vaguely comparable to Incredible String Band circa 1967). The tracks had great female vocals (in English) by their main composer Nina Johansen. No other albums of this kind were released in Norway during this period.

1 DEDICATED TO THE BIRD WE LOVE 1970 PHILIPS

RE-ISSUED ON VINYL BY PAN (PALP 05) IN 1991 IN A LIMITED EDITION OF 500 COPIES.

Pluto

  • "Pluto" - most instruments & vocals
  • Gunnar Berg-Nielsen - drums
  • Wenche Kjærstad - vocals

This is almost a one-man album, which cleverly mixes symphonic rock with soft-synthetic new wave influences. The result is ten nice, melodic tracks (about half of them instrumental) similar to Kerrs Pink with a more urban consciousness.

1 VOYAGE INTO A DREAMER'S MIND 1980 STRAWBERRY SRLP 103

Popol Vuh

  • Pete Knutsen - keyboards, guitar
  • Arne Schultze - guitars
  • Jahn Teigen - vocals (1-3)
  • Terje Methi - bass
  • Thor Andreassen - drums
  • Asbjørn Krogtoft - vocals (4)

This group was originally known as Arman Sumpe Dur Express, which included an additional brass section. They recorded one single under this name. Before that, Andreassen, Knutsen and Methi had played together in the Kirkenes group The Scavers since 1959. Jahn Teigen had an illustrious past from groups such as The Enemies and The Red Squares. The latter was in fact a British group who lived and recorded in Denmark, but who were on tour in Israel when Teigen was asked to join Arman Sumpe (this may sound ridiculous but it's true!).

Popol Vuh's nicely packaged first LP was released in Autumn 1972. Musically it ranges from easily accessible progressive rock ("For Eternity" -distinguished by its good use of mellotron and flute) to funky jazz-rock ("Joy & -Pleasure"), dreamy ballads ("AU We Have Is The Past") and on to more powerful tracks. The group didn't entirely master all these styles at this point and sometimes appeared hopelessly provincial (not being helped by Teigen's dreadful English pronunciation!).

Quiche Maya was packed in a black plastic bag with letters printed on it. The opening track "Queen Of Queens" was their most powerful offering and probably their most well-known song. Elsewhere melodramatic ballads with distant mellotron strings prevailed, sometimes turning to over-the-top operatic eruptions from Jahn Teigen.

In 1975 Florian Fricke (leader of the German group Popol Vuh) discovered his Norwegian namesakes and threatened them with a lawsuit. For this reason Popol Vuh changed their name to Popol Ace.

Stolen From Time (1975) was their most ambitious effort benefiting from unusually generous amounts of studio time, provided by a record company dreaming of international success. It's one of those albums that was carefully produced, second by second, and which consequently lacked spontaneity. Included were some of their strongest and most mature songs, such as "Bury Me Dead" and "Today Another Day". Their overall sound (with more elaborate instrumental passages than before) was influenced by Genesis circa 1972-74. Maybe the rigid production deterred the album from being recognised as a minor masterpiece - today its compositions appear stronger than those on the two preceding albums.

Jahn Teigen then left Popol Ace to start his highly successful solo career, eventually becoming one of the most famous entertainers in Norway. Popol Ace continued with Asbjørn Krogtoft (previously a member of 1-2-6) as their new vocalist. Their final album was a total disaster (commercially and artistically) with seriously uninspired songwriting.

ALBUMS AS POPOL VUH:
1 | POPOL VUH | 1972 | POLYDOR 2923 009
2 | QUICHE MAYA | 1973 | POLYDOR 2382 038

ALBUMS AS POPOL ACE:
3 | STOLEN FROM TIME | 1975 | POLYDOR 2480 332
4 | CURLY SOUNDS | 1978 | POLYDOR 2383 498

JAHN TEIGEN SOLO:
1 | TEIGENS TIVOLI | 1977 | POLYDOR
2 | 2 FZ / THE BAND STOPPED TO PLAY | 1977 | POLYDOR
3 | THIS YEAR'S LOSER | 1978 | RCA
4 | EN DAGS PAUSE | 1979 | RCA

Prudence

  • Åge Aleksandersen - guitars, vocals
  • Per Erik Wallum - vocals, flutes, harmonica
  • Terje Tysland - accordion, guitar, piano, vocals
  • Johan Tangen - mandolin, guitar
  • Kjell Ove Riseth - bass (1-3)
  • Kaare Skavik Jr. - drums
  • Jan Devik - bass, guitar, vocals (4-5)

This group from Namsos took their name from the famous Beatles song "Dear Prudence". Partly influenced by Bob Dylan, The Band, Jethro Tull and The Beatles their idea was to make a new kind of rural Norwegian rock with the unhip accordion as one of their main instruments (along with electric guitars, mandolin and recorder).

Their first album Tomorrow May Be Vanished (1972) was an uneven affair, but included some of the best tracks they ever wrote ("Going Through His Life" and the title track).

Drunk And Happy (1973) was a more united rural rock effort. No. 3 (1974) showed some signs of stagnation and their songs sounded rather dull this time around. At this point they gave up their international aspirations.

Their last studio album Takk Te Dokk (1975) was an improvement and now featured only Norwegian lyrics. As Prudence was known as a great live band, a double live album became a suitable epitaph.

In the final analysis, none of the Prudence albums are fully convincing but as they more or less invented "Trønder-rock", Prudence have an important position in Norwegian rock history. Åge Aleksandersen and Terje Tysland later became highly successful solo artists.

1 | TOMORROW MAY BE VANISHED | 1972 | POLYDOR
2 | DRUNK AND HAPPY | 1973 | POLYDOR
3 | NO. 3 | 1974 | POLYDOR
4 | TAKK TE DOKK | 1975 | POLYDOR
5 | 11/12 '75 (2LP) | 1976 | ARCTIC
S1 | THE LEGENDARY TAPES VOL. 1 | 1992 | COLOURS COSLP 008

S1 CONTAINED PREVIOUSLY UNRELEASED ARCHIVE MATERIAL FROM 1970-1971.

ÅGE ALEKSANDERSEN SOLO (UP TO 1980):
A1 | 7800 NAMSOS | 1974 | POLYDOR
A2 | BONBEN OG GRANATEN | 1976 | ARCTIC
A3 | LIREKASSA | 1977 | ARCTIC
A4 | FRENCH ONLY | 1979 | ARCTIC
A5 | RAMP | 1980 | ARCTIC

TERJE TYSLAND SOLO (UP TO 1980):
B1 | STAKKARS KLOVN | 1977 | SONET
B2 | MYTJI ARTI | 1978 | SONET
B3 | TIL MODER JORD | 1979 | SONET
B4 | SEND MÆ HJÆM | 1980 | ARCTIC

Ruphus

  • Kjell Larsen - guitars (1-6)
  • Asle Nilsen - bass (1-6)
  • Gudny Aspaas - vocals (1,3,6)
  • Håkon Graf - keyboards (1-3)
  • Thor Bendiksen - drums (1-5)
  • Hans Petter Danielsen - guitars (1)
  • Rune Sundby - vocals (1)
  • Rune Østdahl - vocals (2)
  • Jan Simonsen - keyboards (4-5)
  • Sylvi Lillegaard - vocals (4-5)

Ruphus were among the most important and most enduring Norwegian groups of the seventies, even though their line-up changed several times. The first incarnation known under this name came together in 1970 and included Asle Nilsen and Hans Petter Danielsen. Ruphus didn't have any serious aspirations until 1972, though, when they were signed by Polydor.

New Born Day (1973) was a powerful heavy progressive statement with symphonic developments and pompous vocals. It's enjoyable but sounds rather dated nowadays (in my view their sound at this stage could be parodied by Shirley Bassey backed by members of Uriah Heep, Genesis and Yes).

Gudny Aspaas, Rune Sundby and Hans Petter Danielsen soon left the rather large group, who engaged Rune Østdahl as their new vocalist. Ranshart saw a softening of their style, to one more in line with the symphonic rock of Yes and Focus.

With Gudny Aspaas back again Ruphus made their masterpiece Let Your Light Shine (1976), produced by Terje Rypdal and strongly influenced by main composer Håkon Grafs new affection for polished jazz-rock. "Sha Ba Wan" and the title track are among the best Norwegian progressive jazz-rock tracks made in the seventies. The album impressed the executives of the German record company Brain enough to warrant album releases and live performances there. In fact, Ruphus became much better known in Germany than in Norway and sold a lot of records there. Unfortunately, both lead vocalist Gudny Aspaas and main composer Håkon Graf left within weeks. Undeterred, Larsen and Nilsen kept on with new members Sylvi Lillegaard and Jan Simonsen.

Bearing these changes in mind, Inner Voice (1977) kept surprisingly close to the formula of their previous album. Scat vocals and long keyboard flights still prevailed, although never surpassing Let Your Light Shine. In contrast, Flying Colours (1978) lacked imagination and one felt the group had become a spent force.

Major line-up changes followed in late 1978 with Gudny Aspaas rejoining for the third time. Their final effort Man Made (1979), recorded in Sawmills Studios, England, was an improvement with a more modern sound, more based on melodies than before.

1 | NEW BORN DAY | 1973 | POLYDOR 2382 037
2 | RANSHART | 1974 | POLYDOR 2382 046
3 | LET YOUR LIGHT SHINE | 1976 | POLYDOR 2382 071
4 | INNER VOICE | 1977 | POLYDOR 2382 081
5 | FLYING COLOURS | 1978 | POLYDOR 2382 085
6 | MAN MADE | 1979 | POLYDOR

1 RE-ISSUED ON CD BY PAN (PACD 012) IN 1993 WITH 2 BONUS TRACKS.
2 RE-ISSUED ON CD BY PAN (PACD 017) IN 1999.
ALL ALBUMS WERE ALSO RELEASED IN GERMANY ON BRAIN FROM 1977 TO 1979.

Rypdal, Terje

  • T. Rypdal - guitars (+ flute, keyboards)

    With:

  • Jan Garbarek - sax, flute (1)
  • Christian Reim - organ, piano (1)
  • Terje Venaas - bass (1)
  • Jon Christensen - drums (1,4)
  • Tom Karlsen - drums (1)
  • Sveinung Hovensjø - bass (4,5)
  • Pete Knutsen - mellotron, electric piano (4)
  • Odd Ulleberg - horn (4)
  • Torbjørn Sunde - trombone (5)
  • Brynjulf Blix - organ (5)
  • Svein Christiansen - drums (5)

To trace the career of Terje Rypdal from the early days of Beatnicks and Vanguards to more recent classical compostions would require a whole book of its own.

Starting with crude Shadows-instrumentals, Rypdal soon progressed to beat and psychedelia before discovering the possibilities of the jazz-rock hybrid around 1968-69. His first album Bleak House (1968) was recorded in this transitional phase, showcasing countless possible paths to follow. After a period of academic music study, he joined Jan Garbarek Group (fronted by the well-known sax player). He played energetic free-jazz on the albums Afric Pepperbird (1970) and Sart (1971). His own group Min Bul experimented with a similar free- jazz, although more centered around the electric guitar.

By the time of his 1971 album (this might be regarded as his first real solo album) he was settling down to play more accessible jazz-rock with a very distinctive style. Even though Rypdal has always sought new musical horizons, his basic formula was now in place.

Whenever I Seem To Be Far Away (1974) was a superb effort, combining progressive jazz-rock (two dramatic tracks with mellotron and electric guitar) and a classical piece for symphony orchestra and guitar.

However, Rypdal's greatest masterpiece was Odyssey (1975), a double album with a perplexing cool sound filling the listener with images of undulating northern lights and wilderness. Tides such as "Darkness Falls", "Midnite" and "Adagio" also demonstrate the calm, dark and reflective mood of his music.

Terje Rypdal is one of the best and most versatile musicians from Norway, regardless of genre and is one of the few Norwegian artists to have a significant international profile. He wrote his first opera "Orfeus Snur Seg I Graven Og Ser På Eurydike" in 1972 and his first symphony in 1975. He has also written countless concertos and string quartets, These works have some stylistic similarities to the late Romantic period, influenced by Mahler and Pendercki among others.

SOLO ALBUMS (UP TO 1980)
1 | BLEAK HOUSE | 1968 | POLYDOR 184 189
2 | TERJE RYPDAL | 1971 | ECM 1016
3 | WHAT COMES AFTER | 1973 | ECM 1031
4 | WHENEVER I SEEM TO BE FAR AWAY | 1974 | ECM 1045
5 | ODYSSEY | 1975 | ECM 1067/8
6 | AFTER THE RAIN | 1976 | ECM 1083
7 | WAVES | 1978 | ECM 1110
8 | DESCENDRA | 1980 | ECM 1144

ALL OF THESE ARE AVAILABLE ON CD.

SEE ALSO: DREAM, MIN BUL

Saft

  • Ove Thue - vocals, acoustic guitar
  • Trygve Thue - guitars
  • Tom H. Halvorsen - organ, piano
  • Rolf Skogstrand - bass (1-2)
  • Magne Lunde - drums (1-2)
  • Rune Walle - guitars, banjo (3)
  • Kåre Øyvind Moldestad - bass (3)
  • Gunnar Bergstrøm - drums (3)

A group from Bergen formed in 1970. Thue, Thue and Halvorsen earned their living as musicians during the local staging of the "Hair" musical. Their first album was a really mixed bag with moments of both glory (the beautiful, pastoral "Couple Of Freaks", the energic progressive rock of "Don't Look Back" and the warbling, quasi-psychedelic "Fly") and failure (the hopeless "Opus 1", the painstakingly naive "All The Time" and the tedious "So Long"). Main writer Ove Thue had a fascination for The Beach Boys and The Beatles, resulting in some favourable vocal arrangements. The problem for Saft was the lack of a specific sound and the mixture of English and Norwegian lyrics.

Their second single "People In Motion", a really banal and annoying song, won a European radio hit contest and soon sold in large quantities.

European radio hit contest and soon sold in large quantities.

Horn managed to maintain a more homogenous sound throughout, mixing song-based jazzy progressive rock with American folklore. The problem this time was an underlying lack of enthusiasm and sparkle - most of the tracks sound tiresome and dull.

The group slowly drifted apart with Trygve Thue joining Rune Walle in the short-lived group Hole In The Wall. Walle followed Thue back to a revamped Saft. Their new album Stev, Sull, Rock & Rull (1973) merged simple rock'n'roll, folk and country to much critical and popular acclaim, but will be of restricted interest to foreign collectors several decades later.

1 | SAFT | 1971 | POLYDOR 2382 009
2 | HORN | 1971 | POLYDOR 2923 005
3 | STEV, SULL ROCK & RULL | 1973 | PHILIPS 6317 020
S1 | BEST OF | 1974 | PHILIPS 6478 019

ALMOST THE COMPLETE SAFT MATERIAL WAS INCLUDED ON A RECENT DOUBLE CD.

Saluki

  • Freddy Dahl - vocals, guitars
  • Peter Berg Nilsen - vocals, sax
  • Kjell Rønningen - keyboards
  • Sverre Beyer - bass
  • Bjørn Jensen - drums, percussion

    + guests

A short-lived jazz-rock group from the Oslo-area. Most tracks on Saluki had funky rhythms and the album hasn't aged too well. Freddy Dahl once was a key member of Junipher Greene, which explains the inclusion of a jazz-funk version of "Take The Road Across The Bridge". His later musical endeavours in the pop-rock area were rather pitiful. Kjell Rønningen was a member of Ruphus for a short time.

1 SALUKI 1976 COMPENDIUM FIDARDO 6

St. Helena

  • Fezza Ellingsen - guitars, flute
  • Rolf Andersen - vocals, acoustic guitar
  • Kjell Are Playm - keyboards, vocals
  • Ray Briseid - bass
  • Willy Bendisken - drums

St. Helena formed in Hammerfest in 1972. At one stage, On Records intended to let them record an album, but for reasons long forgotten this never happened. All that remained from the short lifetime of St. Helena were five demo tracks recorded in a cheap studio. These barely showed hints of their true potential, but were released in 1991 by Colours.

Fezza Ellingsen and Willy Bendiksen later joined Høst for their second album Hardt Mot Hardt. Some years later, Ellingsen also played in Flax.

ARCHIVE MATERIAL (MINI LP)
1 HELLO FRIEND (09.07.74) 1991 COLOURS COMLP 004

SEE ALSO: HØST, FLAX

Titanic

  • Roy Robinson - vocals (1-6)
  • Janne Løseth - guitar, bass (1-6)
  • Kjaperud - vocals, congas (1-5)
  • Kjell Aas - keyboards (1-2,6)
  • Truls Lorck - drums (1-3, 5-6)
  • John Williamson - guitar (3-4)
  • Helge Grøslie - keyboards (3)
  • Andrew Poulton - drums (4)
  • Claude Chambossier - organ (5)
  • St. Clair Bronet - bass (5)

Along with Saft's "People In Motion", Titanic's "Sultana" was among the very few Norwegian pop-rock singles to gain some recognition in Europe. The group evolved out of The Beatnicks, who moved to Denmark in 1969, then to Germany where British vocalist Roy Robinson joined, and finally to France where they picked up the name Titanic and sold millions of records over the next few years. Their breakthrough came with the 1971 single "Sultana", a bit ironic as the track was made as a Santana parody!

Seawolf and Eagle Rock contained a mixture of rock and more progressive material with extended organ and electric guitar parts quite similar to Spooky Tooth. Rock'n'Roll Loser was less imaginative and the group temporarly split. When they reformed, Titanic was more or less forgotten in their homeland but still had a loyal following in France.

Titanic's commercial success on the European continent was unique among Norwegian bands but their albums didn't have much musical endurance. Fans of heavy progressive rock might be interested in their first album, though.

1 | TITANIC | 1970 | CBS 64104
2 | SEAWOLF | 1972 | CBS 64791
3 | EAGLE ROCK | 1973 | CBS 65661
4 | BALLAD OF A ROCK'N'ROLL LOOSER | 1975 | CBS 80786
5 | RETURN OF DRAKKAR | 1976 | BARCLAY (F)
6 | EYE OF A HURRICANE | 1978 | EURODISC (F)

Undertakers Circus

  • Thor S. Greni - vocals
  • Stein Gudmundsen - vocals, congas
  • Per Kristian Lindstad - guitar
  • Frank Myrseth - guitar
  • Øystein Bjørk - trumpet
  • Kjell Kristoffersen - trumpet
  • Ivar Hovden - sax
  • Johnny Torp - trombone
  • Wiggo Nilsen - trombone
  • Erik Thoen - bass
  • Frode Kildal - drums

A short-lived, large and brassy heavy rock band. In retrospect, their soul, funk, jazz and rock'n'roll pastiches appear rather tedious and dated today, although Undertakers Circus were among the first to use Norwegian lyrics in rock. You're advised to let this album rest in peace.

1 | RAGNAROCK | 1973 | POLYDOR
2 | UNDERTAKERS CIRCUS | 1975 | POLYDOR

Vanessa

  • Svend Undseth - flute, sax, clarinet (1-2)
  • Knut Værnes - guitars (1)
  • Jan Erik Pedersen - bass (1)
  • Frank Aleksandersen - drums, percussion (1)
  • Brynjulf Blix - keyboards (1)
  • Håkon Graf - keyboards (1)
  • Frode Holm - keyboards (2)
  • Harald Salater - bass (2)
  • Thorsten Dulsrud - drums (2)

Another Norwegian fusion group with a sound similar to ECM jazz. Graf and Blix from the first line-up also played in Moose Loose. City Lips (1975) was a technically competent album, but overshadowed by the best in this genre due to a lack of its own personality. There are hundreds of albums of this standard and there is no reason to chose this recording above the others.

Black And White (1976) was a more adventurous effort, closer to jazz than rock, with even longer tracks showcasing some really decent solo improvisations from Undseth and Holm.

1 | CITY LIPS | 1975 | ON 6317 603
2 | BUCK AND WHITE | 1976 | COMPENDIUM FIDARDO 3

SEE ALSO: MOOSE LOOSE

Various Artists

. BEAT OG PIGGTRÅD (2LP) 1976 SONET
BEAT SINGLES 1964-1969 BY ZODIACS, BEATNICKS, DYNAMITES, COOL CATS, STEEL CHORDS, ARROWS, 1-2-6, NEW BEATNICKS, MOJO SLUES, PUBLIC ENEMIES, FALCONS, BLUE SECRETS, DIFFERENCE, QUIVERS, VANGUARDS, CLIFTONES, FLAMES, SOULS, HAPPIE AND MORGANS, THE ALBUM WAS RE-ISSUED ON CD IN 1990.
. HOT SOCKS, NORWAY ROCKS (2LP) 1976 PHONOGRAM
WITH FRESH AIR, MORGANS, BEATNICKS, LITTLE EARLS & THE SAPPHIRES, JONAS FJELD BAND, TONY & THE SWING BLUES, ARMAN SUMPE D. E., THE VIKINGS, TABOO, ORIENTAL SUNSHINE, MILLS BROTHERS BAND, MOON SPINNERS, 1-2-6, AUNT MARY, HAPPIE, SHIRROWS, JUNlPHER GREENE, DREAM, HELGE, RUNE & THE STRINGERS, 2ND EVOLUTION, PUSSYCATS, THE ENEMIES, BEATMAKERS, VANGUARDS, DIFFERENCE, MOJO BLUES, PUBLIC ENEMIES AND SAFT.
. RAGNAROCK '73 1973 POLYDOR
LIVE TRACKS BY SAFT, POPOL VUH, PRUDENCE, CULPEPPER'S ORCHARD AND OTHERS.


Asbjørnsen - Scented Gardens Of The Mind - Sweden

Sweden

Ablution

  • Jan Schaffer - lead guitar
  • Björn J:son Lindh - flute, electric piano
  • John Gustafson - bass
  • Pete Robinson - electric piano, clavinet, arp 2600, organ
  • Barry de Souza - drums, trumpet
  • Malando Gassama - percussion
  • Ola Brunkert - drums, percussion

A short-lived group which was a continuation of Baltik. Ablution let more Latin influences into their music than Baltik, and almost became the Swedish version of Santana and Titanic. They also had strong bonds with contemporary instrumental jazz-rock (Return To Forever and Weather Report).

Schaffer and Lindh eventually became two of the most famous Swedish studio musicians (Schaffer even with Abba) and they also recorded solo albums.

1 ABLUTION 1974 CBS 80536

SEE ALSO: BALITK, JANNE SCHAFFER, BJÖRN J:SON LINDH, MENDOZA

Anna Själv Tredje

  • Mikael Bojén - keyboards, electric guitar
  • Ingemar Ljungström - keyboards

This duo made a mind absorbing album of floating and pulsating electronic music, merging Klaus Schulze's Mirage with Älgarnas Trädgård. The strange bubbling and whispering on the album is also similar to Ralph Lundsten's Strömkarlen. AST is another example of 'krautrock' made in Sweden - and it is excellent!

1 TUSSILAGO FANFARA 1977 SILENCE SRS 4646

Arbete Och Fritid

  • Ove Karlsson - cello, bass, guitar, organ (1-8)
  • Roland Keijser - sax, clarinet, flute, organ (1-5)
  • Kjell Westling - violin, sax, flute, guitar, piano (1-2)
  • Torsten Eckerman - trumpet, percussion (1-5)
  • Bosse Skoglund - drums (3-4)
  • Bengt Berger - drums, percussion (2)
  • Tord Bengtsson - bass (3-8)
  • Thomas Gartz - violin, guitar, vocals (5-8)
  • Torbjörn Abelli - bass, vocals (5-8)
  • Jan Zetterquist - various (6)
  • Ulf Lauthers - lyrics (6)
  • Ulf Wallander - sax (7-8)

Roland Keijser came from a free jazz background in the mid-sixties. He formed a group in Uppsala in 1968 that eventually evolved into Arbete Och Fritid. Their first album contained the long track "Arbete Och Fritid" ("Work And Leisure"), based on a single chord, upon which Keijser and the others played jazzy improvisations. On this the Third Ear Band and Terry Riley meet free jazz and very old Scandinavian folklore (In addition to writing and playing their own compositions, they also played versions of traditional material).

The second album followed a similar path, adding Finnish marches and Greek folk dances to their musical menu. Both albums are highly original (a hallmark of all real progressive music), but are far removed from the usual rock format. Their third album marked a turn of style towards political rock with interspersed spoken and sung lyrics by Rolf Lundqvist. The result might be compared to The Fugs or Holy Modal Rounders- a strange, satirical and dadaistic mixture of traditional folk, waltz, tango, jazz and even rock (some fuzz guitar).

The innovative sound of their two Sonet albums was consolidated on "Ostpusten - Västpusten" (19:20), their part of a split album with Kustbandet. One of their best tracks, it started with Indian-styled meditation, progressed into a raga-like, frenzied zenith and then concluding with more secular Western brass jazz. Their fourth album focused on the arrangements of European folk music, ranging from Scandinavia to Turkey and Bulgaria. It also contained a few self-composed protest songs and avant-garde rock-jazz.

Ur Spår (1974) captured Arbete & Fritid's fanciful and engaging live performance. In 1975 founder members Roland Keijser and Torsten Eckerman left the group. Their last contribution with Arbete Och Fritid was on Margareta Söderberg's Käringtand (1975), a nice collection of traditional folk songs (some sung acapella, others dominated by fiddles, whistles and nyckelharpa (an old Swedish stringed instrument). Two ex-members of Träd, Gräs Och Stenar, Thomas "Mera" Gartz and Torbjörn Abelli, had already joined the group and soon helped transform Arbete Och Fritid into Sweden's last true hippie group of the 70's... In the Spring of 1976, the group spent three months in a house in the remote countryside of Dalarna. During this time they recorded 2½ hours of music for an exhibition named "Se Upp För Livet", an installation of picture and sound in eight rooms, dealing with the development of a man from birth to mid-life (with a strong focus on sex roles and social questions). The double album contained most of the music and a large booklet. The influence of Gartz and Abelli was strongly evident on the long hippie rock jams such as "Födelsesmusik" (16:40), "Spel I Solnedgangen" (8:15) and "Berget" (8:00). Other cuts ranged from traditional folk to pop-rock and even from Pink Fairies-like grunge to experimental avant-garde. Their next step was to make a live album with the well-known fiddle player Anders Rosén. Sedan Dansar Vi Ut (1977) contained a lot of traditional folk dance tunes and sounds almost like a Swedish equivalent of The Chieftains. Their final album Håll Andan (1979) was more in line with Se Upp För Livet, centered around rural folk-rock, improvised lunacy and a few aggressive statements.

In the final analysis, Arbete Och Fritid must be counted among the most important Swedish groups of the seventies. They played an incredibly wide range of musical styles

1 | ARBETE OCH FRITID | 1970 | SONET SLP 2513
2 | ANDRA LP | 1971 | SONET SLP 2526
3 | SLOTTSBERGETS HAMBO & ANDRA VALSER | 1972 | MNW 26P
4 | ARBETE OCH FRITID | 1973 | MNW 39P
5 | UR SPÅR | 1974 | MNW 5F
6 | SE UPP FÖR LIVET (2LP) | 1976 | MNW 75P
7 | SEDAN DANSAR VI UT (2LP) | 1977 | HURV KLP3
8 | HÅLL ANDAN | 1979 | MNW 92P

3 RELEASED IN COLLABORATION WITH ROLF LUNDQVIST 7 RELEASED IN COLLABORATION WITH ANDERS ROSÉN.

ARBETE & FRITID / KUSTBANDET (SPLIT LP):
A1 CLUB JAZZ 6 1972 SR RELP 1149

MARGARETA SÖDERBERG WITH ARBETE & FRITID:
A2 KÄRINGTAND 1976 YTF 50130

MARGARETA SÖDERBERG ALSO GUESTED ON THE ÄLGARNAS TRÄDGÅRD ALBUM!

THOMAS MERA GARTZ SOLO:
B1 SÅNGER 1976 SILENCE SRS 4635

SEE ALSO: TRÄD, GRÄS OCH STENAR

Archimedes Badkar

  • Tommy Adolfsson - trumpet, drums (1-4)
  • Jörgen Adolfsson - violin, sax, recorder, mandolin,
  • acoustic guitar (1-4) Christer Bjernelind - bass, percussion, mandolin,
  • guitar, piano (1-4) Per Tjernberg - keyboards, clarinet, percussion (1-4)
  • Pysen Eriksson - vibraphone, percussion (1-3)
  • Kjell Andersson - percussion, clarinet (1-2)
  • Peter Rönnberg - guitar (1)
  • Mats Hellqvist - guitar, bass (1)
  • Bengt Berger - percussion (2-4)
  • Peter Ragnarsson - tablas (2-3)
  • Ingvar Karkoff - keyboards, vocals, guitar (2)
  • Anita Livstrand - tambura (2)
  • Kjell Westling - flute, bouzouki (2)
  • Christer Bothén - sax (3-4)
  • Sigge Krantz - guitar, bass (4)

This large ensemble might be seen as a Swedish equivalent of the German group Embryo, as both were pioneers in the fusion of jazz-rock and ethnic music from all over the world. The music of Archimedes Badkar was lively and playful, often inspired by African music from both North and South of the Sahara desert. All four albums are in a similar vein, but most people regard their double second album as their best effort. Half of it was pre-planned, the rest based on improvisations done in the studio at night! Most tracks are very long and indicative of hippies on an Eastern trip. Bado Kidogo (1979) was a collaboration with the group Afro 70 from Tanzania. Bengt Berger and Kjell Westling had previously played with Arbete Och Fritid.

1 | BADROCK FÖR BARN I ALU ÅLDRAR | 1975 | MNW 53P
2 | ARCHIMEDES BADKAR II (2LP) | 1976 | MNW 62/63P
3 | TRE | 1977 | MNW 78P
4 | BADO KIDOGO | 1979 | MNW 91P

Art Of Music

  • Anders Andersson - guitar
  • Swante Bobeck - organ, piano, guitar
  • Olle Franchelli - bass
  • Lars Andersson - drums, percussion

A homemade-looking minor label pressing with typical early 70's rough progressive rock. It contained nine tracks in all and was issued in a black-white single cover.

1 HELLO & FAREWELL 1971 BUTTERCUP BLP 6

Asoka

  • Robban Larsson - guitars
  • Patrick Erixcon - vocals, bongos
  • Claes Ericsson - piano, organ
  • Tjobbe Bengtson - bass
  • Daffy Bengtson - drums

Asoka from Malmö were formed by the remnants of the excellent Taste Of Blues. This background was just detectable, as Asoka headed in a hard rock direction with loud guitar riffs augmented by hammond organ and eager percussion. They also had a decent vocalist, offering hilarious lyrics (in Swedish). Some tracks contained a kind of 'Latin funk' similar to the early Santana and Kvartetten Som Sprängde. Critical listeners will spot a lack of originality but nonetheless acknowledge the musical prowess of the players. Claes Ericsson and Robban Larsson later made two albums with the jazz-rock group Lotus.

1 ASOKA 1971 SONET SLP-2527

LP AND CD BOOTLEGS EXIST.

Atlantic Ocean

  • Göran Ahlin - guitars
  • Björn J:son Lindh - flute, sax, violin
  • Sten Bergman - organ, piano
  • Staffan Stenström - vocals, bass, guitar
  • Janne Bandel - drums
  • Greg Fitzpatrick - bass, guitar, piano (1967)
  • Johnny Mowinckel - electric piano (1967)
  • Bengt Dahlén - guitars (1967)

The group was formed in late 1967 after Greg Fitzpatrick had arrived in Sweden from Finland. The following year Atlantic Ocean went to England and were offered a contract with CBS. Only a single was released on this label, as CBS didn't want to release the politically-inclined Tranquility Bay (1970). Finally Love Records released it in Finland (and it was distributed by Silence in Sweden). The sleeve was notable for its novelty fold-open cover (dealing with the Vietnam war), in the style of Ash Ra Tempel's first album. Side one had six short songs, while side two contained a long suite named "Weather: Snow/Wind/Sun" (the highlight of the album). Greg Fitzpatrick was the most important writer and also produced the album. Musically it's not among the best but is now hunted by collectors due to its rarity. In 1970, Atlantic Ocean split into two parts which evolved into Fläsket Brinner and Jason's Fleece. Fitzpatrick himself was later involved in Handgjort, Tillsammans and Samla Mammas Manna.

1 ATLANTIC OCEAN 1970 LOVE LRLP 18 (SF)

SEE ALSO: JASON'S FLEECE, FLÄSKET BRINNER, HANDGJORT, LEVANDE, LIVET, SOGMUSOBIL, TILLSAMMANS

Atlas

  • Björn Ekbom - organ, piano, clavinet, synthesizer,
  • mellotron Erik Björn Nielsen - organ, piano, synthesizer, mellotron, electric piano
  • Janne Persson - guitar
  • Uffe Hedlund - bass
  • Micke Pinotti - drums

Atlas was formed in Malmö in 1974. The group played pleasant instrumental symphonic rock with strong similarities to Genesis, Focus and Camel. Various keyboards predominate with occasional melodic guitar statements. This lacked originality but should please fans of the three above-mentioned groups.

1 | BLÅ VARDAG | 1979 | BELLATRIX BLP 705
2 | MOSAIK | 1982 | MOSA-1

1 RE-ISSUED ON CD BY APM (9508) IN 1995 WITH 3 BONUS TRACKS.

Autumn Breeze

  • Birgitta Nilsson - lead vocals
  • Gert Nilsson - guitars
  • Jan-Anders Warnqvist - keyboards
  • Gert Magnusson - flute
  • Kenneth Halvarsson - bass, clarinet, sax
  • Lennart Olsson - drums, percussion

Autumn Breeze hailed from Arvika in Värmland. They played slow, melancholic symphonic rock and were good at creating cinematic images in long instrumental ventures. The vocals were in Swedish. One of the better Swedish albums of the late seventies.

1 AUTUMN BREEZE (HÖSTBRIS) 1979 ÖRECORDS 26

Axelsson, John-Erik

His album is little known even among Swedish collectors. It is supposed to contain psychedelic folk-rock with strong fuzz guitar.

1 SPAR 197? G-PRODUKTION

Baltik

  • Janne Schaffer - guitars
  • Björn J:son Lindh - electric piano, flute, sax
  • Bengan Allén - guitars
  • Göran Lagerberg - bass
  • Ola Brunkert - drums

    + guests:

  • Jan Bandel
  • Bengt Dahlén
  • David Garriock
  • Malando Gassama
  • Tomas Ledin
  • Adrian Moar
  • Anders Nordh
  • Karin Stigmark
  • Mike Watson

The musicians in Baltik were among the most versatile in Sweden at the time. Baltik played energetic jazz-rock dominated by Schaffer's eminent guitar lines and Lindh's flute, sax and fender piano. These two later played in Ablution.

1 BALTIK 1973 CBS 65581

SEE ALSO: ABLUTION:

Bergman, Sten

  • S. Bergman - vocals, guitar, keyboards
  • Christer Bjernelind - guitar, keyboards, vibraphone
  • Bengan Dahlén - guitar
  • Per Bruun - bass
  • Thomas Gartz - drums, violin

He played melancholic and thoughtful folk-rock with Swedish lyrics.

1 LYCKOHJULET 1974 GUMP 6

Berits Halsband

  • Jonas Lindgren - electric piano
  • Mats Anton Karis - flutes
  • Bengt Ekevärn - trumpet
  • Tommy Adolfsson - trumpet
  • Olof Söderberg - electric guitar
  • Göran Frost - bass
  • Michael Lundqvist - drums

Their album, which contains four very long tracks, is closer to jazz than rock. It sounds vaguely similar to Miles Davis (circa 1970) and three fourths of Soft Machine's Third, but also recalls the alternative Swedish music of Arbete Och Fritid and Samla Mammas Manna. The album was recorded live in the studio on a two track tape recorder with no possibility for subsequent remixing. The instrumentalists are reasonably competent so fans of jazz-rock should check it out.

1 BERITS HALSBAND 1975 PRIVATE PRESS FOLLP 1

Bib Set

A very rare album, which doesn't mention the participating musicians on the sleeve. It comprises five tracks of organ-dominated, vintage progressive rock, which reach a peak on the 13-minute "Tears From A Black Angel".

1 IT WASN'T MEANT TO HAPPEN 1970 TONITON LP101

Blond

  • Göran Lagerberg
  • Anders Nordh
  • Lasse Svensson
  • Björn Linder

A short-lived group formed from the remnants of the pop heroes Tages and playing in exactly the same style as their last output. Their album contains high quality songs with intricate vocal arrangements and hints of psychedelia and harmony-pop, in the tradition of The Beatles.

1 BLOND 1969 FONTANA TY881015

SEE ALSO: TAGES

Blue Fire

A very obscure group.

1 BLUE FIRE 1978 MISTLUR 1

Blueset

As indicated by their name, this trio played hard-rockin', gutsy blues-rock. Their album is among the rarest from Sweden along with the musically similar Nebulosa and Solid Ground.

1 BLUESET 1974 KMB 740103

Bluesblocket

  • Mats Zetterberg - lead vocals
  • Lars Meding - rhythm guitar
  • Mac Robertson - bass
  • Lasse Mohlin - drums
  • Gerfast - lead guitar (side one)
  • Mårten Micro - lead guitar (side two)

    + guests

A forgotten blues-rock group, much influenced by John Mayall. Bluesblocket took eight of his tunes and wrote Swedish lyrics to them (including a tribute to the Swedish blues performer Peps Persson). Some tracks had brass arrangements.

1 BLUESBLOCKET 1980 TREDJE LAGET TTLP1

GERFAST SOLO:
A1 ROLLING WITH THE BLUES 19?? KICK 002 (DK)

Blå Schäfer

They made a very obscure album of underground psychedelic folk.

1 BLÅ SCHÄFER 1975 PRIVATE PRESS

Blåkulla

  • Dennis Lindegren - vocals
  • Mats Öhberg - guitars
  • Bo Ferm - organ, piano
  • Hannes Råstam - bass
  • Tomas Olsson - drums

In the mid-seventies, some of the Scandinavian groups developed their own brand of poetic progressive rock, using their native tongue. Among these were Trettioåriga Kriget, Saga, Kaipa, Bättre Lyss, Høst (who were Norwegian) and Blåkulla, a group from the Gothenburg area. Their music had a very enthusiastic and heartfelt approach with loud guitars and organ, somewhere between Junipher Greene (1971) and early Deep Purple. Some of Blåkulla's lyrics were written by Swedish poets and sung in a high-pitched, earnest voice by Dennis Lindegren. The album was recorded in a semi-professional studio, resulting in a dense, compact and chiming sound, which adds even more charm to it. Tracks like "Idealet" (The Ideal), "I Solnedgången" (In Sunset), "Erinran" (Memories) and "Sirenernas Sång" (Song Of The Sirens) are among the most memorable from this period in Sweden, sounding almost like a heavy metal version of Kaipa. Powerful yet lyrical and firmly recommended!

1 BLÅKULLA 1975 ANETTE ALP 218

RE-ISSUED ON CD IN 1997 BY APM (9717) WITH 2 BONUS TRACKS.

Bob, Bjørn & Dave

An obscure trio. If I'm not mistaken, they played folk-rock.

1 EXTRA KNACKT 1973 PLUMP

Brinnande

Not really a group but the name of a concept album made by unknown musicians. The music was vaguely interesting heavy rock (some tracks veering in the direction of loud electric blues-rock).

1 BRINNANDE 1972 PROPHONE

Broman, Tommy

  • Tommy Broman - guitars
  • Björn J:son Lindh - moog, flute, keyboards
  • Peter Lundblad - guitars
  • Jan Bardel - violin, tablas
  • Peter Sahlin - bass
  • Rolf Alex - drums

Tommy Broman recorded quite a good instrumental album veering in a jazz-rock direction. It includes an instrumental version of "Sailing" - the weakest track on the album! Broman had previously played in the hippie-rock outfit Levande Livet.

1 EFTER MIDNATT 1976 YTF 50310

Bättre Lyss

  • Christer Palmquist - lead vocals, piano
  • Bo Klackenberg - guitars
  • Rolf Hammarlund - vocals, bass
  • Anders Nordh - guitars, piano
  • Rolf Johansson - drums

    With:

  • Bo Wieslander - organ, sound
  • Ulf Nordin - flute, sax, clarinet

Anders Nordh had previously recorded a superb album with his group Life, though he didn't contribute much to the songwriting in Bättre Lyss. Their album was full of very good short songs featuring intelligent social comment in the lyrics. Musically, this is a good mixture of electric folk-rock and progressive rock which was quite common in Sweden (try Vildkaktus and Trettioåriga Kriget to name but two). This tradition was still nurtured in Sweden twenty years later by groups such as Landberk.

1 TIL DEN STRANG SOM BRAST 1974 MUSIKLAGET 6

Contact

  • Lorne De Wolfe - vocals, bass, organ
  • Ted Ström - piano, organ, vocals
  • Ted Steerling - guitars, bass, vocals
  • Claes Palmquist - violin
  • Björn Holmsten - sax, flute
  • Leif Reinholds - drums (1-2)
  • Bosse Linné - violin (2-3)
  • Ali Lundbohm - drums (3)

    Contact achieved surprisingly little recognition for their innovative albums. Their first and rarest album Nobody Wants To Be 16 (1970) was produced by Kim Fowley, who also co-wrote a couple of the songs. This was an unique, cool and relaxed mixture of Anglo-American hippie-rock and Nordic folklore with frequent use of congas, flute and acoustic/electric guitars. Try to imagine a mixture of The Beatles, Tim Buckley, Pearls Before Swine and Tyrannosaurus Rex and it sounded similar.

    Hun Kom Över Mon (1971) marked a transition of style, introducing Swedish lyrics and the extensive use of fiddles. Although Contact wrote their own songs, they also incorporated fragments of folk songs into their lyrics. Those who understand Swedish will find them highly entertaining (one track even has a reference to Frank Zappa). Their mood varied from sing-a-long jolliness t melancholic and sombre. This is a highly imaginative album and sometimes reminds me of another great Swedish group - Vildkaktus.

    Utmarker (1971) benefited from better production but contains more variable (and also more political) songs. Among the highlights were the moody folk-rock track "Det Är Natt" (7:11).

    1 | NOBODY WANTS TO BE 16 | 1970 | MNW 3P
    2 | HON KOM ÖVER MON | 1971 | MNW 17P
    3 | UTMARKER | 1971 | POLYDOR 2379 023

    Dagens Rätt

    Only 200 copies of their album were issued, some of which were pressed on coloured vinyl. Half is sung in English and half in Swedish. Musically this is guitar-oriented rock with some West coast influences.

    1 SOMMAREGN 1972 PRIVATE PRESS

    Dice

    • Leif Larsson - keyboards
    • Frekrik Vildö - bass
    • Robert Holmin - vocals, sax
    • Örian Strandberg - guitars
    • Per Andersson - drums

    This group went unnoticed at home in Sweden, but almost ten years after their demise their music suddenly got a lot of recognition among symphonic rock freaks in Japan. Consequently their album was re-released on CD and sold a lot more copies than the original. Dice played advanced symphonic rock with a lot of twists and turns on the usual combination of electric guitar and various keyboards. Yes, King Crimson, Genesis and Focus might be good reference points. Countless groups played in this style and quality-wise, Dice is somewhere in the middle of the heap.

    1 DICE 1978 MARILLA

    RE-ISSUED ON CD IN JAPAN BY BELLE ANTIQUE IN 1989. THIS LABEL HAS ALSO RELEASED "FOUR RIDERS OF THE APOCALYPSE", CONTAINING PREVIOUSLY UNRELEASED MATERIAL.

    Diddlers

    They made a mostly forgotten album of folk-rock (mostly folk) with female and male vocals, guitar, violin and whistle.

    1 IS GOOD FOR YOU 1969 SONET

    Dimmornas Bro

    • Peter Blomkvist - guitars, vocals
    • Mats Jonstam - guitars, vocals
    • Staffan Hellstrand - keyboards
    • Kjell Thunberg - bass
    • Peter Adriansson - drums, percussion

    A group of minor importance, who played decent 70's rock with some influences from Camel and Genesis. The problem is that other parts of their albums contain mainstream rock and the resulting album is inevitably patchy.

    1 | DIMMORNAS BRO | 1977 | SILENCE SRS 4643
    2 | MAL | 1979 | SILENCE

    Dom Smutsiga Hunderna

    • Jaak Talvend - vocals, guitar
    • Ingmar Tomten Flurén - vocals
    • Bert Gren - vocals, keyboards
    • Jan Svenson - bass
    • Tommy Lahger - drums, vocals

    A political rock group from Gothenburg who played rock songs with influences from both progressive rock and aggressive new wave. Not bad but hardly relevant so many years later.

    1 | VÅRDSJUK BLÅGUL FANBLUES | 1977 | MNV 77P
    2 | HOTEL CANCER | 1979 | NACKSVING 031-19

    Energy

    • Alvaro Is - electric piano, organ, piano
    • Amedeo Nicoletti - electric guitar
    • Bosse Norlén - bass
    • Björn Inge - drums
    • Luis Agudo - percussion

    A short-lived group whose sole album really deserves to be heard. Along with Panta Rei, this is among the progressive rock treasures released on Harvest in Sweden. Both contained five tracks, although Energy is closer to jazz, often favouring the interplay between electric guitar and electric piano on top of complex rhythms with Latin American influences. "Porta Marina" (10:26) is particularly tasteful, as the musicians prove their abilities in a rather understated and sophisticated manner rather than showing off. Intelligence defeats narcissism as this album demonstrates.

    1 ENERGY 1974 HARVEST 4E062-34983

    Englund, Lasse

    His album contains quiet instrumentals centered around acoustic guitar, much in the same vein as some of John Renbourn's solo albums. Janne Hellberg and Kjell Westling from Vargavinter also contributed to the recordings.

    1 DRAKVÄDER 1974 ALTERNATIV ALP 6

    Ensamma Hjartan

    • Gunnar Danielsson - vocals
    • Magnus Hartelius - guitars
    • Pecka Lunde - piano, harmonica, vocals
    • Tommy Natta - guitar, vocals
    • Kalle Åhrmann - bass, vocals
    • Jan Johansson - drums

    Their albums have recently gained some interest among international collectors. The group played loud rock with slight new wave tendencies.

    ALBUM (UP TO 1980):
    1 ENSAMMA HJARTAN 1979 NACKSVING 031-24

    Epizootic

    • Pär Ericson - vocals, flute, bass
    • Bengt Fischer - guitar
    • Lars Liljegren - piano, synthesizer, vocals
    • Lars Johansson - drums

    They made one of the most obscure Swedish heavy rock albums, in a joyful style reminiscent of Fuzzy Duck and early Atomic Rooster.

    1 DAYBREAK 1976 FEJL 0176

    Fläsket Brinner

      Line-up:

    • Bengt Dahlen - guitar (1,2)
    • Sten Bergman - organ, flute (1,2)
    • Gunnar Bergsten - sax (1,2)
    • Per Bruun - bass (1,2)
    • Erik Dahlbäck - drums (1,2)
    • Mikael Ramel - guitar, vocals (2)

      Guests:

    • Bo Hansson - organ (1,2)
    • Owe Gustavsson - double bass (1,2)
    • Bobo Stensson - (2)
    • Anders Nordh - guitar (2)
    • Håkan Nyquist - (2)
    • Bertil Strandberg - (2)

    When appraising the musical abilities of the early artists who recorded for Silence, Fläsket Brinner (Burning Pork Fat) rate highly. Their first album (mostly recorded live in 1970) contains long and short instrumentals that easily shifted from folk music to heavy progressive, from jazz to variety music and from pre-written music to disciplined improvisation. Arguably, many others have attempted the same, but few musicians had a more fluent dialogue than Fläsket Brinner. The best example of this is the 14-minute "Tysta Finskan". They gained so much attention during their many live engagements that Fläsket Brinner became the first Silence artists to be signed by another company - the short-lived Polydor subsidary Ljudspår. Fläsket (1972) was an even better effort with improved sound quality. A third album was recorded but never released.

    1 | FLÄSKET BRINNER | 1971 | SILENCE SRS 4606
    2 | FLÄSKET (2LP) | 1972 | LJUDSPÅR EFS-DL-7202

    1 WAS DEFINITELY RELEASED IN 1971 AND NOT 1970, AS THE DESIGNER OF THE BACK COVER DESIGN HAS SIGNED IT "ESSE-71".

    SEE ALSO: MIKAEL RAMEL

    Folk & Rackare

    • Carin Kjellman - vocals, dulcimer, guitar
    • Ulf Gruvberg - vocals, guitar, cittern, jew's harp, bass
    • Trond Villa - violin, hardanger fiddle, mandolin, vocals (2-4)
    • Jørn Jensen - wind instruments, mandolin, dulcimer, guitar, jew's harp, vocals, percussion

      With:

    • Kalle Almlöf - fiddle (1)
    • Jonny Solling - fiddle (1)
    • Jan Bandel - drums (1)
    • Peter Ljunggren - flute (1)
    • Thomas Lundkvist - accordion (2)
    • Sten Forsman - bass (2)
    • Sven Berger - cornet (3)

    Carin Kjellman and Ulf Gruvberg met in 1970 at a folk festival. Over the following years they developed a strong interest in Swedish, British and other European folklore, studying archive material from books and old tapes. Their first album With Roots In The Middle Ages (1974) contained songs firmly based on the old traditions, centered around vocals, acoustic guitar and whistle (and augmented by fiddle, banjo, bass and drums).

    The duo then met Jørn Jensen, previously of Folque and Kong Lavring, at a small club in Oslo and eventually decided to join forces (Jensen formally had the status as "guest" on their first album). A year later Jensen's old partner Trond Villa joined the group, making them an unique combination of two Norwegians and two Swedes. Folk & Rackare soon established themselves as the Swedish (they were based in Sweden and rarely played in the rather more conservative Norway) counterpart of Pentangle, Fairport Convention and Steeleye Span. All their albums contain beautiful melodies (adaptations of traditional tunes or their own tone settings of old verses), fronted by Carin Kjellman's superb vocals. This was a different branch of "folk-rock" than, say, Kebnekaise. Folk & Rackare focused on concise, melodious and often emotional songs, whereas Kebnekaise were more lively, often adding heavy rock rhythms and electric guitar to old folkdance tunes.

    CARIN & ULF:
    A1 MED RÖTTER I MEDELTIDEN 1974 SONET

    FOLK & RACKARE (UP TO 1981):
    1 | FOLK & RACKARE | 1976 | YTF
    2 | RACKARSPEL | 1978 | YTF
    3 | ANNO 1979 | 1979 | SONET
    4 | STJÄRNHÄSTEN | 1981 | SONET

    SEE ALSO: FOLQUE (NORWEGIAN SECTION), KONG LAVRING (NORWEGIAN SECTION)

    Folk Blues Inc.

    A rural blues-rock album of limited interest even to fans of the genre.

    1 CORN STREET 1972 PEP 10003

    Forssell, Tomas

    • T. Forssell - guitars, vocals, percussion
    • Ted Ström - piano
    • Rikard Källström - violin
    • Hans Alatalo - accordion, violin
    • Tommy Skotte - double bass
    • Hans Lindström - drums, percussion

      + 8 others

    Hailing from the Northern part of Sweden, Tomas Forssell played a mixture of folk-rock and traditional local dance music (Hans Alatalo also played with Norrlåtar), A wide array of instruments were used on Ingenting Står Stilla (including guitars, dulcimer, dobro, flute, accordion, bassoon, spoons and pot drums). Turid made a guest appearance, singing on one track. An interesting album for those with a special interest in the combination of folk-rock and traditional folk music, although the political lyrics are quite dated.

    1 | INGENTING STÅR STILLA | 1977 | MANIFEST MAN 10
    2 | NYA TIDER | 1980 | AVANTI

    Gandalf

    • Johan von Feilitzen - guitar, vocals, piano
    • Mats Ågren - guitar, vocals, piano
    • Michael Schlömer - flute
    • Lars Linell - bass
    • Per Åke Persson - drums

    Gandalf's album contained symphonic rock typical of the late seventies (ie: inspired by Genesis and the like).

    1 GANDALF 1977 PRIVATE PRESS

    Gartz, Thomas

    • T. Gartz - vocals, guitars, violins, percussion
    • Torbjörn Abelli - bass
    • Bengt Berger - indian percussion
    • Torsten Eckerman - trumpet
    • Roland Kejser - sax, flute, piano
    • Anita Livstrand - vocals
    • Jakob Sjöholm - guitar
    • Bosse Skoglund - drums

    Thomas "Mera" Gartz was a key player in Swedish underground rock circles from the late sixties onwards. His solo album contains songs written during the period from 1968 to 1974. His helpers were mainly members of Träd, Gräs Och Stenar and Arbete Och Fritid, representing Gartz' past and future groups. The material is in the same style as these groups' music.

    1 SÅNGER 1976 SILENCE SRS 4635

    SEE ALSO: TRÄD, GRÄS OCH STENAR, ARBETE OCH FRITID

    Geijerstam, Claes af

    Claes played in the teenybopper outfit Ola & The Janglers in the sixties and provided some of their best tracks. Later on he became a record producer and also recorded a decent rock album typical of 1970.

    1 OUT OF MY HAIR 1970 SONET

    ALSO RELEASED IN FRANCE ON EMI PATHÉ.

    Glen gård, Mats

    Swedish melancholic folk-rock with frequent use of violin from a future member of Kebnekaise.

    1 KLOSTERLÄGE 1972 GUMP 4

    Gläns Over Sjö Och Strand

    • Thord Bengtsson - keyboards, violin, guitar, accordion, vocals
    • Louise Mosskin - flute, vocals
    • Peter Mosskin - acoustric guitar, harmonica
    • Börje Olevald - bass, mouth harp
    • Hans Wiktorsson - drums, congas

    The group played protest songs with strongly political lyrics, dealing with the usual topics of Vietnam, regional development, growing urbanism, corporate expansion and exploitation. Some of better songs were inspired by Swedish folk music and are similar to Contact (although inferior to them).

    1 | ÄR DU LÖNSAM LILLA VÄN | 1970 | MNW 13P
    2 | HÄR SCHAKTAS UTAN PARDON | 1971 MNW 22P

    Grippe, Ragnar

    His album is one to check out for those interested in experimental minimalist music. It contains electronic soundscapes reminiscent of Terry Riley, but occasionally more violent.

    1 SAND 1978 SHANDAR 83518 (F)

    Gudibrallan

      Line-up:

    • Lollo, Örjan, Totto, Dag, PnUrban, Håkan, Gösta & Kalle: guitar, vocals, flute, drums, sax, bass, harmonica, percussion, bongos

    This gang from Uppsala played hippie rock influenced by Träd, Gräss Och Stenar, but faster and with a little more rock'n'roll. Uti Vår Hage (1970) was the first release on Silence (the earlier catalogue number SRS 4600 by Bo Hansson was released after this album). Some tracks were recorded live.

    1 | UTI VÅR HAGE | 1970 | SILENCE SRS 4601
    2 | GUDIBRALLAN | 1972 | SILENCE SRS 4612

    Guran

    The group reputedly played complex heavy rock.

    1 MUSIKKTRUPPEN GURAN 1976 MNW 69P

    Hammarlund, Jan

    • J. Hammarlund - vocals, guitar
    • Håkan Agnsäter - percussion, harmonica
    • SvenBjärhall - guitars
    • Fred Lane - accordion, concertina
    • Turid Lindqvist - zither
    • Christer Schapiro - percussion
    • Kjell Westling - flute, bass clarinet

    A protest folk singer inspired by Bob Dylan and Joni Mitchell. His music is generally relaxing although the Swedish lyrics are harshly critical.

    ALBUMS (UP TO 1981):
    1 | BEFRIADE FRÅN SKOLAN | 1971 | SILENCE SRS 4610
    2 | NÄR BANDET SLUTAR SPELA | 1973 | SILENCE SRS 4619
    3 | LANDET JAG ÄR VAN VID | 1976 | SILENCE SRS 4634
    4 | ETT ROP SOM STIGAR | 1980 | SILENCE SRS 465?
    5 | KÄRLEK OCH SANG | 1981 | SILENCE SRS 4669

    JAN HAMMARLUND, TURID & EKMAN:
    A1 I GÅR, I DAG, I MORGON 1976 SILENCE SRS 4638

    Handgjort

    • Guy Öhrström - acoustic guitar
    • Theo Greyerz - tablas
    • Stig Arne Karlsson - sitar
    • Marcus Brandelius - ezra, sarod

      With:

    • Björn J:son Lindh - flute
    • Keneth Arnström - sax
    • Dallas Smith - clarinet
    • Brulet Green - oboe
    • Jan Bandel - gong

    This is the rarest Silence album by far, released in separately handmade cover designs. The music smells of incense, as this is an exotic fusion of Indian and Western music with sitar, tablas, flute, sarod, tamboura and acoustic guitar. This mainly instrumental music has an open air, rural feel, which was ideally suitable for the hippie festivals of the time. The album is most memorable for two extended tracks.

    1 HANDGJORT 1970 SILENCE SRS 4602

    SOME COPIES WERE RELEASED IN A NEUTRAL WHITE COVER!

    Hansson & Karlsson

    • Bo Hansson - organ
    • Jan Karlsson - drums, percussion

    This organ and drums-based duo appeared two years before their English equivalent Hardin & York and jammed with Jimi Hendrix when he was in Sweden (check out the credits for "Tax Free" on War Heroes) in 1968. Bo Hansson's distinctive organ style is already recogniseable on Monument, despite some influences from Steve Winwood in his years with Spencer Davis Group. The three albums had outstanding technical quality for their time and are recommended for all with a liking for the sixties.

    1 | MONUMENT | 1967 | POLYDOR LPHM 46260
    2 | REX | 1968 | POLYDOR LPHM 46264
    3 | MAN AT THE MOON | 1969 | POLYDOR LPHM 46265
    S1 | GOLD | 1969 | KARUSELL 2468 009 (D)

    1 ALSO RELEASED IN GERMANY AS SWEDISH UNDERGROUND (POLYDOR 184 196). A CD COMPILATION IN A NICE DIGIPAK COVER WAS RELEASED BY POLYDOR IN 1998.

    Hansson, Bo

    • Bo Hansson - organ, piano, mellotron, synthesizers, guitar, bass With:
    • Rune Carlsson - drums (1-3)
    • Gunnar Bergsten - sax (1-3)
    • Sten Bergman - flute (1, 4)
    • Kenny Håkansson - electric guitar (3-4)
    • Göran Lagerberg - bass, acoustic guitar (3-4)
    • Rolf Scherer - acoustic guitar (3)
    • Thomas Netzler - bass (3-4)
    • Mats Glenngård - violin (3)
    • Finn Sjöberg - electric guitar (3)
    • Bo Skoglund - drums (4)
    • Torbjörn Eklund - recorders (4)
    • Frekrik Norén - drums (4)

    Bo Hansson's musical interpretation of Tolkien's classical fantasy opus became for Silence exactly what Mike Oldfield's Tubular Bells became for Virgin (albeit on a smaller scale). Firstly, it was an original instrumental work and secondly, it became an instant success, kickstarting a new and daring label. By using simple melodies and a kind of leitmotif technique, Hansson's music was able to communicate with a lot of people.

    Arguably, it was a more easily accessible and melodic adaptation of Pink Floyd's more cinematic ideas around 1969. It created images in the listener's mind of a bewitching adventure world with a quest in a vast wilderness, a combat between black and white magic, and lots of strange creatures. Hansson played organ, electric guitar, bass and moog synthesizer on this album, which was eventually released in the UK on Charisma.

    Magician's Hat (1972) was less naive with more up-beat themes (written in 1970-71) and one could feel the music had more presence. It's as if Hansson had just awakened from a dream about Middle Earth. The album also benefited from its' outside contributors, most notably Kenny Håkansson (of Kebnekaise) and Gunnar Bergsten. Attic Thoughts (1975) continued in the same direction, with contributions from more Kebnekaise-members: Thomas Netzler, Mats Glenngård, Rolf Scherer and Göran Lagerberg. Bo himself added mellotron and string ensemble to his arsenal of keyboards.

    Håkansson's contributions were substantial on Watership Down (1977), almost making this into a Kebnekaise-album with his thrilling guitar runs.

    Possibly this is best of the four albums but they all have a lovely naive-but-intelligent charm.

    1 | SAGAN OM RINGEN | 1970 | SILENCE SRS 4600
    1 | LORD OF THE RINGS | 1972 | CHARISMA CAS 1059 (UK)
    2 | UR TROLLMANNENS HATT | 1972 | SILENCE SRS 4615
    2 | MAGICIANS HAT | 1973 | CHARISMA CAS 1073 (UK)
    3 | MELLANVÄSEN | 1975 | SILENCE SRS 4625
    3 | ATTIC THOUGHTS | 1975 | CHARISMA CAS 1113 (UK)
    4 | EL-AHRAIRAH | 1977 | YTF 50350
    4 | WATERSHIP DOWN | 1977 | CHARISMA CAS 1132 (UK)

    Hemmingson, Merit

    • Merit Hemmingson - vocals, keyboards
    • Bengt Palmers - bass, guitar
    • Jan Schaffer - guitar (2)
    • Maybritte Nicklasson - mandolin (2)
    • Mats Kuopala - nyckelharpa (2)
    • Björn Ståbi - violin (2)
    • Pers Hans - violin (2)
    • Björn J:son Lindh - flute (2)

    These two albums contain a soft mixture of Swedish folk music and pop. Relaxing and sometimes beautiful, but nothing really important and sometimes rather lightweight. A good substitute for soporifics.

    HER MOST RELEVANT ALBUMS:
    1 | HUVVA! | 1971 | COLUMBIA
    2 | TROLLSKOG | 1972 | COLUMBIA 4E 062-34604

    Heta Linjen

    • Bengan Karlsson - guitar, vocals (1-2)
    • Bernt Egerbladh - piano (1-2)
    • Ulf Andersson - sax, vocals (1-2)
    • Janne Carlsson - drums (1-2)
    • Lucas Lindholm - bass (1)
    • Francis Cowan - cello (1)
    • Kisa Magnusson - vocals (2)
    • Olle Holmqvist - trombone, vocals (2)
    • Göran Lagerberg - bass, vocals (2)
    • Håkan Sterner - vocals (2)

    The Hot Line album contains jazzy rock sounding like a strange combination of Van Der Graaf Generator, Blood, Sweat & Tears and The Band. It works well on "You Shall Find Your Way" (8:18), but the album really is a mixed bag. Supershow consolidated the jazzy influences. This studio album was an attempt to parody glamourous large live shows, including announcements by a revivalist preacher. It seems as if the participants enjoyed themselves (unlike the majority of listeners).

    1 | HETA LINJEN / HOT LINE | 1971 | ODEON 4E 062-34288
    2 | FETA HETA LINJENS SUPERSHOW | 1971 | POLYDOR 2379 029

    Horizont

    • Toomy Nilsson - vocals, percussion
    • Jonas Isacsson - guitars
    • Christian Rosenberg - keyboards
    • Tommy Gällhagen - bass
    • Thomas Löfgren - drums, percussion

    Horizont played archetypical late seventies symphonic progressive rock with the usual thick layers of keyboards and guitars (modelled on Kaipa, Camel and Genesis). Their album will appeal to fans of the genre but is a rather predictable affair. All the lyrics were sung in Swedish.

    1 HORIZONT 1978 CBS 83114

    Huntington Band

    Plain rock on the heavy side of the scale. Unimaginative and ordinary.

    1 HUNTINGTON BAND 1977 NACKSVING

    Hybris

    • Björn Greder - guitars
    • Bengt Skogholt - vocals, keyboards
    • Lasse Frennessen - bass
    • Steve Shehan - percussion
    • Olle Romö - drums

    The quintet played mediocre, jazzy rock (not really jazz-rock) with a touch of funk supplemented by Latin percussion.

    1 HYBRIS 1977 FOUR LEAF FLC 5024

    International Harvester

    • Bo Anders Persson - guitar, vocals
    • Torbjörn Abelli - bass
    • Thomas Tidholm - sax, flute, vocals
    • Arne Erikson - cello
    • Urban Yaman - violin
    • Thomas Gartz - drums, vocals

    Bo Anders created a group he called Pärsson Sound in 1967 (some historical recordings from this outfit might be released in the future). In 1968 they re-named themselves International Harvester. Thomas Gartz had previously played in the first incarnation of underground rock pioneers Mecki Mark Men. International Harvester were one of the most exciting and innovative groups in the whole of Europe in 1969, releasing a milestone album named Sou Gott, Rose-Marie (Sleep Well, Rose-Marie). Side one is an experimental suite, ranging from the doomy "Dies Irae" fanfare to birdsongs from the Swedish forests, from heavy acid rock and demented chanting of agitated statements to mysterious folk music. Side two contains two long, repetitive and largely improvised tracks, which sound like members of Grateful Dead and Pink Floyd jamming together and inventing a new kind of psychedelic folk-rock. In one way, this is krautrock made in Sweden - International Harvester being the equivalent of Amon Düül and as a mother group later splitting into several fragments. They also played unique music that would eventually inspire many Swedish underground bands. Most important was the new attitude to their folk music heritage, not learning it from the book but playing it with rocking beats from their own hearts. A couple of later bands also developed this method: Älgarnas Trädgård, Arbete & Fritid and Kebnekaise.

    Hemåt (1970) was recorded by an identical line-up but released under the shortened group name Harvester. Many tracks were recorded live on semi-professional equipment, including their favourites "Kuk-Polska", "Nepal Boogie" and "Och Solen Går Upp". It didn't have quite the same impact as their first album, but certainly paved the way for Träd, Gräs Och Stenar, the successor to Harvester.

    ALBUM AS INTERNATIONAL HARVESTER:
    1 SOV GOTT ROSE-MARIE 1968 LOVE LRLP 1005 (SF)

    RE-ISSUED ON LP BY SILENCE IN 1981.

    ALBUM AS HARVESTER:
    2 HEMÅT 1970 DECIBEL DRS 3701

    SEE ALSO: TRÄD, GRÄS & STENAR

    Isenkram

    A folk-rock outfit with male and female vocals, violin, mandolin and guitars. They played their own compositions.

    1 ISENKRAM 1974 PRIVATE PRESS

    Iskra

    • Arvid Uggla - cello, tuba, pot drums
    • Tuomo Haapala - cello, trumpet, ocarina
    • Sune Spångberg - drums, congas
    • Jörgen Adolfsson - sax, flute, vibes
    • Allan Olsson - sax, oboe, flutes

    Iskra made an album of radical free-jazz also influenced by ethnic music. It's similar to Third Ear Band's MacBeth, Limbus 4 and Annexus Quam.

    1 ALLEMANSRÄTT 1977 E.M.F.L. MILP 002

    ALSO FEATURED ON:
    . JAZZ I SVERIGE '75 (2LP) 1975 CAPRICE CAP 2006

    Jason's Fleece

    • Hugo Franzén - guitar, vocals
    • Sam Ellison - vocals, guitar
    • Björn J:son Lindh - keyboards, flute
    • Kenneth Arnström - sax
    • Jan Bandel - drums, percussion

      With:

    • George Wadenius - bass
    • Göran Lagerberg - bass
    • Red Mitchell - bass

    This Stockholm group was the first venture for Björn J:son Lindh and Jan Bandel, later to be known from countless other projects. Hugo Franzén had previously been in Lea Riders Group. Jason's Fleece was still rooted in the sixties tradition of concise songwriting - their album contained 14 tracks, often influenced by rhythm and blues and jazz. Their sound was vaguely similar to that of Traffic's second album.

    1 JASON'S FLEECE 1970 MERCURY 6363 002

    HUGO FRANZÉN SOLO:
    A1 | VISA FRÅN STORVIK | 1970 | MERCURY
    A2 | VISA FRÅN OCH TILL | 1971 | MERCURY
    A3 | VISA AV OCH MED HUGO | 1972 | VIKING

    SEE ALSO: BJÖRN J:SON LINDH, MENDOZA, BALTIK, ABLUTION

    Järngustav

    • Urban Nilsson - vocals
    • Per Gunnarsson - guitars
    • Stefan Cedervall - guitars
    • Janne Jonsson - bass
    • Peter Östlund - drums, percussion

    Their very rare album contained symphonic rock, including a great 17-minute long title track.

    1 TIDEN LÄKER INGEN SÅR 1978 PRIVATE PRESS

    Kaipa

    • Hans Lundin - keyboards, lead vocals
    • Roine Stolt - guitars, vocals (1-3)
    • Tomas Eriksson - bass, vocals (1-2)
    • Ingemar Bergman - drums, vocals
    • Mats Löfgren - lead vocals (3)
    • Mats Lindberg - bass (3-4)
    • Max Ahman - guitars (4-5)
    • Mats Lindberg *) - bass (5)
    • Pelle Andersson - drums (5)

      *) Not the same Mats Lindberg as above!

    Kaipa were Sweden's best known symphonic rock band. They formed in Uppsala in 1973. Lundin had previously recorded an album with San Michaels. Originally a keyboard-fronted trio, Kaipa added the young guitar player Roine Stolt in 1974. Kaipa (1975) showcased a technically very competent group, fronted by Lundin's impressive range of keyboards, often favouring lush string ensembles, organ and electric piano. His lyrics were in Swedish and sung with a bright tenor voice. The album is beautiful and introspective, recalling images of a chilly Scandinavian late Summer evening, coincidentally similar to the softer sides of Host's På Sterke Vinger. Inget Nytt Under Solen (1976) was a more complex and pompous album, including possibly their finest moment "Skenet Bedrar" - a large scale suite lasting for 22 minutes, although I prefer the poetic quality of their first album. Roine Stolt co-wrote the tracks with Lundin and was given more room for his guitar flights. Their style was now closer to what Genesis, Camel, Greenslade and Yes had done in recent years, building melodic themes and songs into larger structures ("rock symphonies"). On Solo (1978), Roine Stolt had become Kaipa's leading creative force. The album was lighter in texture, less pompous and had more emphasis on guitars and vocals than their previous efforts. As many as 11 tracks were included, making for a running time of more than 50 minutes totally.

    Roine Stolt left the group in 1979 to form his own group Fantasia Hans Lundin kept Kaipa in business for a few more years, but Händer and Nattdjustid were disappointing pop-rock oriented albums that contained little of interest.

    1 | KAIPA | 1975 | DECCA SKL 5221
    2 | INGET NYTT UNDER SOLEN | 1976 | DECCA SKL 5260
    3 | SOLO | 1978 | DECCA SKL 5293
    4 | HÄNDER | 1980 | POUR POSL 311
    5 | NATTDJUSTID | 1982 | PIGGLET

    1-3 RE-ISSUED ON CD BY MUSEA (FGBG 4091, 4098 AND 4128) IN 1993 WITH SEVERAL BONUS TRACKS.

    ROINE STOLT SOLO:
    A1 FANTASIA 1979 LOVE 06

    Kebnekaise

    • Kenny Håkansson - guitars, vocals (1-5)
    • Rolf Scherer - guitars (1)
    • Bella Linnarson - bass (1)
    • Pelle Ekman - drums (1,4,5)
    • Mats Glengård - guitar, violin, vocals (2-6)
    • Thomas Neteler - bass, vocals (2-6)
    • Bah Hassan - percussion, bongos (2-6)
    • Göran Lagerberg - bass, guitar (2)
    • Gunnar Andersson - sax (2)
    • Ingemar Böcker - violin (2)
    • Åke Eriksson - drums (5)
    • Per Lejring - pianos, organ, moog, vocals (6)
    • Pelle Holm - drums, vocals (6)

    When the final line-up of Meck Mark Men split up, Håkansson and Ekman soon formed the new group Kebnekaise. Resa Mot Okänd Mål (1971) presented guitar-based, rural loud rock, influenced by the spur-of-the-moment attitude of Träd, Gräs & Stenar and later their interest in Swedish folklore. The seven tracks were a mix of guitar instrumentals and light-hearted hippie songs.

    In 1972, Kenny Håkansson formed a completely new group with some previous members of Homo Sapiens (Netzler, Glenngård and Andersson, all of whom were actually guests on the first album) and several others. Kebnekaise (1973) was a clear change of direction towards a new kind of Swedish folk-rock with fiddle and electric guitar to the fore, but it also added the hot African percussion of Bah Hassan and jazzy experimentation. The jewel in the crown was the 16-minute "Comanche Spring" (all the other four tracks were adaptations of traditional tunes). Kebnekaise's music ignored traditional musical boundaries (which must be a hallmark of the term 'progressive music'). Kebnekaise III continued very much in the same vein. Light From Africa (1976) marked a substantial change, incorporating a lot more African rhythms, tunes and singing. This and Elefanten (1977) are great examples of earthbound and lively world music before it became fashionable. Håkansson wanted to work with more influences from Swedish folk music and left before Vi Drar Vidare (1978). This represented a complete change of direction towards symphonic rock comparable to Kaipa.

    1 | RESA HOT UKÄNT MÅL | 1971 | SILENCE SRS 4605
    2 | KEBNEKAISE | 1973 | SILENCE SRS 4618
    3 | KEBNEKAISE III | 1974 | SILENCE SRS 4629
    4 | LJUS FRÅN AFRIKA | 1976 | SILENCE SRS 4636
    5 | ELEFANTEN | 1977 | SILENCE SRS 4642
    6 | VI DRAR VIDARE | 1978 | MERCURY 6363 015

    THE GROUP SPELT ALSO THEIR NAME "KEBNEKAJSE" AT VARIOUS OCCASIONS.

    KENNY HÅKANSSON SOLO:
    A1 SPRINGLEKAR OCH GÅNGLÅTAR 1979 SILENCE SRS 3620

    King George Discovery

    • King George - vocals, guitar
    • Anders Nordh - lead guitar, piano
    • Paul Sundlin - bass
    • Lennart Bergman - drums

    Future Life members Nordh and Sundlin were still only teenagers but had already released singles with Trolls before this, their first album. King George was a black American soul and blues singer. The album is a mixed bag of Hendrix-influenced heavy blues-rock (works quite well!) and soul-pop ballads (which do not!).

    1 KING GEORGE DISCOVERY 1969 HAPARANDA (D)

    SEE ALSO: LIFE

    Knoa

    A little known folk-rock group fronted by a fiddle player.

    1 SUDDEN TWISTS AND TURNS 1978 OPUS 3 78-01

    Kontinuerlig Drift

    • Alf Arvidsson - piano
    • Håkan Eriksson - guitar
    • Bo Anders Skoglund - guitar
    • Leif Eriksson - bass
    • Ulf Niskanen - vibes
    • Lars Södergren - sax
    • Tomo Uihma - drums, percussion

    Some of the members had previously played in Panta Rei. The album had a limited pressing of only 300 copies.

    1 KONTINUERLIG DRIFT 1977 TRIXIE REC. 01

    Kornet

    A jazz-rock group who sounded similar to the late-period Soft Machine (1973-75).

    1 | KORNET | 1975 | MANIFEST
    2 | FRITT FALL | 1977 | MANIFEST 11
    3 | III | 1979 | PICK UP

    Kultivator

    • Johan Hedrén - keyboards
    • Jonas Linge - guitars
    • Ingemo Rylander - vocals, recorders, electric piano
    • Stefan Carlsson - bass
    • Johan Svärd - drums

    Their album was certainly an interesting concoction,, blending elements of Canterbury jazz-rock, "zeuhl" rock, psychedelic rock, Samla Mammas Manna (their more serious instrumental work at the time of Klossa Knapitalet) and Swedish folk music. No one else has done that! Check out this group from Linköping, they were brave to ignore the trends of 1980 (when the album was recorded).

    1 BARNDOMENS STIGAR 1981 BAUTA BAR 001

    RE-ISSUED ON CD BY APM (9201) IN 1992 WITH 2 BONUS TRACKS.

    Kvartetten Som Sprängde

    • Fred Hellman - organ, piano, electric piano
    • Finn Sjöberg - guitars, bass, flute
    • Rune Carlsson - drums, congas

    Originally a quartet, their group name roughly translates into "The Spoilt Quartet"! Kattvals (1973) was one of the best albums released on Gump. It's completely instrumental, with a tremendous interplay between electric guitar and Hammond organ. Somebody has referred to them as "the Swedish" Santana, but KSS were more related to their domestic colleagues Fläsket Brinner, (early) Kebnekaise and Ablution, interweaving Nordic folk tunes into their powerful rock music.

    1 KATTVALS 1973 GUMP 5

    FINN SJÖBERG SOLO:
    A1 FINN 1978 EMI

    Lea Riders Group

    • Hugo Franzén - lead guitar, vocals
    • Sigge Ehlin - guitar, vocals
    • Bosse Häggström - bass
    • Tommy Borgudd - drums

    A legendary group among the Swedes, Lea Riders Group were among the best rhythm and blues performers in the country. They were just as good as The Outsiders in The Netherlands. Owners of Pebbles Volume 3 will surely remember their outstanding, heavily psychedelic "They Call Us Misfits", a track made for the social documentary movie "Dom Källar Os Mods" (dealing with drug problems in Stockholm's youth culture in 1968).

    Lea Riders Group's five singles and seven additional live tracks are now available as volume two in a CD series dealing with Swedish Rock History (Volume one was by the mid-sixties garage rock group Friends). If none of the other tracks surpassed the madness of "They Call Us Misfits", they still represented excellent, albeit more sober rhythm and blues, mostly written by burgeoning songwriter Hugo Franzén. Lea Riders Group disbanded in 1968 after Häggström and Borgudd had left to form Made In Sweden. Franzén then formed Jason's Fleece.

    ARCHIVE MATERIAL RELEASED ON CD:
    S1 THE FORGOTTEN GENERATION 1999 GARAGELAND GRCD032

    SEE ALSO: JASON'S FLEECE MADE IN SWEDEN

    Levande Livet

    • Tommy Broman - electric guitar, vocals
    • Johnny Mowinckel - electric piano
    • Einar Heckscher - vocals, tambourin
    • Hans Berggren - tenor & soprano sax
    • Labbe Bergström - bass
    • Anders Spets - drums
    • Peter Smoliansky - darbouka
    • Maffy Falay - trumpet
    • Gunnar Bergsten - baryton sax

    A jazzy hippie folk-rock rock outfit co-formed by Johnny Mowinckel and Einar Heckscher, two ex-member of Sogmusobil.

    1 STRÖMMENS PÄRLA 1973 SILENCE SRS 4622

    Life

    • Anders Nordh - guitar, piano, organ bass, vocal, synthesizer
    • Paul Sundlin - bass, piano, vocals, electric piano
    • Thomas Rydberg - drums

    As teenagers, Anders Nordh and Paul Sundlin had recorded an album with King George Discovery. In June 1970 they formed the trio Life with Thomas Rydberg. It's almost unbelievable that the group came up with such a mature first album; it's as if The Beatles had started with Abbey Road. It ranged from harsh heavy rock ("Many Years Ago" analogue to "I Want You") to pastoral art pop with jazz chords and sweeping strings ("Nobody Was There To Love Me"). The strength of the 14 tracks will be discovered afresh on repeated listening. In addition to the late-sixties style classy songwriting, Anders Nordh was a very talented guitar player who didn't attempt to imitate others. Both a Swedish and English version of the album were released, although the instrumental backing tracks are identical.

    1A | LIFE (SWEDISH) | 1970 | COLUMBIA 062-34263
    1B | LIFE (ENGLISH) | 1971 | ODEON 062-34366

    UK VERSION RE-ISSUED ON CD IN 1997 BY MELLOTRONEN (MELLO 007) WITH 4 BONUS TRACKS.

    SEE ALSO: KING GEORGE DISCOVERY, RESAN, BÄTTRE LYSS

    Lindh, Björn J:son

    • B. J:son Lindh - flute, keyboards

      With (selection):

    • Rune Gustavsson - electric guitar (1)
    • Nisse Sandtröm - sax (1)
    • Lucas Lindholm - bass (1)
    • Jan Carlsson - drums (1-2)
    • Kenny Håkansson - electric guitar (2)
    • Georg Wadenius - bass (2)
    • Ola Brunkert - drums (2-3)
    • Kofi Ayivor - congas (2-3)
    • Bobo Stenson - electric piano (2)
    • Jan Bandel - tablas (1-4, 7)
    • Jan Schaffer - electric guitar (3-8)
    • Mike Watson - bass (3-4)
    • Abd el Rahman el Khatic - lute (3)
    • Jon Christensen - drums (4, 7)
    • Stefan Brolund - bass (4-7)
    • Lennart Åberg - sax (5-6)
    • Thomas Gartz - fiddle (5)
    • Peter Sundell - percussion (7)

    Lindh is one of the best Swedish jazz-rock musicians, whose technical ability on the flute is second to none. He has contributed as a musician to (or scored orchestras for) countless Swedish albums, particularly in the seventies. He first became known as a member of Jason's Fleece and for his contributions to albums by Cornelis Vreeswijk (a Dutch-Swedish folk singer), Bernt Staf and Hugo Franzén. His own solo albums are closer to jazz than rock and incorporated folk elements (some would say "ethnic music") from Sweden and the rest of the world. These albums are usually completely instrumental with large helpings of electric piano and guitar in addition to the flute. His old friend Jan Schaffer is usually the featured guitar player.

    A good place to start for newcomers would be his 1972 album Cous Cous. Från Storstad Till Grodspad gathered, amongst others, almost the complete Jason's Fleece line-up to contribute. Later albums (from 1975 onwards) sound more like the musical backdrop to some kind of TV feature and serve well as relaxing background muzak.

    1 | RAMADAN | 1971 | METRONOME MLP 15414
    2 | FRÅN STORSTAD TILL GRODSPAD | 1971 | SR RELP 1135
    3 | COUS COUS | 1972 | METRONOME MLP 15450
    4 | SISSEL | 1973 | METRONOME MLP 15508
    5 | BOOGIE WOOGIE | 1974 | METRONOME MLP 15547
    6 | RAGGIE | 1976 | METRONOME MLP 15597
    7 | BIKE VOYAGE II | 1978 | SONET SLP 2619
    8 | VÅTA VINGAR | 1980 | SONET SLP 2649

    6 ALSO RELEASED IN GREAT BRITAIN AS "JAYSON LINDH" IN 1977 ON ATLANTIC (K50337).

    Lötsjön

    They made a little known album containing folk-rock.

    1 OST BITTEN 1976 PRIVATE PRESS

    Lotus

    • Anders Lindvall - guitar
    • Robert Larsson - guitar
    • Claes Ericsson - piano, organ
    • Stefan Berggrensson - bass
    • Henning Övferbeck - drums

    Claes Ericsson had previously been a member of Asoka, but Lotus were a completely different group, who played an energetic, instrumental jazz-rock fusion highlighting synthesizer, piano and electric guitar. In fact their sound was quite similar to the Danish group Secret Oyster.

    1 | LOTUS | 1974 | SMA 3001
    2 | VERA O'FLERA | 1975 | SMA 3016

    SEE ALSO: ASOKA

    Love Explosion

    • Mats Brune - vocals, guitar, piano, drums
    • Gunnar Danielsson - guitar
    • Henrik Dyrssen - bass
    • Dennis Huntington - vocals, harmonica
    • Michael Jörgen Felt - vocals
    • Torgny Sjöstedt - vocals, fiddle, guitar
    • Stefan Sundström - guitar

    A do-it-yourself amateur group from Gothenburg with limited technical ability but a lot of enthusiasm. Typically enough, they played at the Gärdet festivals in Stockholm. The lyrics are very funny, but don't buy the album unless you understand Swedish (or enjoy out of tune vocals and instruments)!

    1 BÄSTA LÅTAR 1971 MNW 21P

    Lundblad, Peter

    A singer-songwriter offering mainstream folk-rock with a little help from Janne Schaffer.

    1 ÖGA FOR ÖGA 1973 HARVEST

    Lundsten, Ralph

    Lundsten was one of the pioneers of Swedish electronic music, developing his personal electro-acoustic style in his own Andromeda studio. He first became interested in the "musique concrete" (which dealt with electronically treated tapes of natural sounds) in Paris in the early fifties, but soon also learned of the contrasting new experiments going on in Cologne (which dealt with electronically created sounds).

    His first composition was "Nattens Visioner" in 1959 and he was very productive over the next decade, making environmental music with Leo Nilson (years before Brian Eno learned to the concept from the German group Cluster). Lundsten also made film music, sometimes to his own experimental short movies. His works usually reflect his interest in natural environment and wildlife, but sometimes also topics derived from astronomy and science fiction.

    Early works were released on vinyl by Swedish radio's own label. Among the earlier material released on HMV, Strömkarlen (1971), his first "Nordic Nature Symphony", is an outstanding and original work, taking the listener on a mysterious adventure in an imagined world . of trolls and other mythical creatures. Lundsten's associative sound sculptures were frequently used as ballet music.

    On the later albums for Harvest he played a less serious and sometimes satirical mixture of electronics and current trends in pop music.

    ALBUMS (UP TO 1980):
    1 | ELEKTRONISK MUSIK | 1968 | HMV CSDS1085
    2 | ERIC XIV OCH RISTNINGAR | 1969 | HMV 061-34048
    3 | ÖLSKOG | 1970 | HMV 061-34216
    4 | GUSTAV III - NATTMARA | 1971 | HMV 061-34362
    5 | FADERVÅR | 1972 | HMV 061-34216
    6 | STRÖMKARLEN | 1973 | HMV 061-34785
    7 | MIDNATTSTIMMEN | 1973 | HMV 061-34872
    8 | SVIT FÖR ELEKTRONISKT DRAGSPEL - GUNNAR PÅ LIDARÄNDE | 1973 | HMV 061-34873
    9 | SHANGRI-LA | 1975 | HMV 061-35151
    10 | JOHANNES OCH HULDRAN | 1975 | ODEON 061-35200
    11 | COSMIC LOVE | 1976 | HARVEST 062-35290
    12 | LUNDSTEN'S UNIVERSE FEATURING THE ANDROMEDA ALL STARS | 1976 | HARVEST 062-35350
    13 | DISCOPHRENIA | 1978 | HARVEST 062-35537
    14 | ALPHA RALPHA BOULEVARD | 1979 | HARVEST 062-35666
    15 | PARADISSYMFONIN | 1980 | HARVEST 062-35725

    Made In Sweden

    • Georg Wadenius - guitars, piano, organ, vocals (1-5)
    • Bo Häggström - bass, guitar, mellotron (1-4)
    • Tommy Borgudd - drums (1-4)
    • Tommy Körberg - vocals (5)
    • Wlodek Gulgowsky - keyboards (5)
    • Pekka Pohjola - bass (5)
    • Vesa Aartonen - drums (5)

    Häggström and Borgudd had previously been in Lee Kings (aka Lea Riders Group) while Wadenius came from Grapes of Wrath. Made In Sweden were probably the first exponents of progressive rock in Sweden, showcasing the jazzy guitar style of George Wadenius (sometimes reminiscent of Alvin Lee in his jazzier moments, although the actual influence was Wes Montgomery). The first album has several nice instrumentals, including an excellent, relaxed interpretation of Lennon & McCartney's "A Day In The Life". Two other tracks were written by Charles Lloyd. Snakes In A Hole (1969) featured a slightly stronger elements of blues and longer tracks.

    Made In England (1970) was arguably their best effort, veering in a more aggressive direction. Their use of bending mellotron notes was quite inventive. Borgudd and Wadenius later played in Solar Plexus, although the latter was replaced by Häggström in 1972, when Wadenius was offered and accepted a place in Blood, Sweat & Tears. Three years later he formed a new version of Made In Sweden and recorded a disappointing and rather lifeless jazz-rock album. Two members of the line-up were from Finland: Pekka Pohjola (ex-Wigwam) and Vesa Aaltonen (ex-Tasavallan Presidentti).

    1 | MADE IN SWEDEN (WITH LOVE) | 1968 SONET SLP-71
    2 | SNAKES IN A HOLE | 1969 | SONET SLP 2504
    3 | LIVE AT THE GOLDEN CIRCLE | 1970 | SONET SLP 2506
    4 | MADE IN ENGLAND | 1970 | SONET SLP 2512
    5 | WHERE DO WE BEGIN | 1976 | POLYDOR 2480 358

    5 ALSO RELEASED IN FINLAND ON LOVE LRLP 207.

    Måns Mossa

    • Olav Markstedt - vocals, guitar
    • Arne Leirnes - percussion, piano, vocals
    • Fredrik Augustin - guitars
    • Erik Johansson - bass, synthesizer
    • Bengt Holmkvist - drums

    A little known group from the Northern part of Sweden. Their album is a worthwhile effort similar to the later albums of Trettioåriga Kriget - melodious rock with Swedish lyrics and influenced by the fashions of both the early and late seventies.

    1 MÅNS MOSSA 1979 GMP GLP 7918

    Mecki Mark Men

    • Mecki Bodemark - organ, vocals
    • Thomas Gartz - drums, vibes, sitar (1)
    • Hans Nordström - sax, flute (1)
    • Björn Fredholm - drums, congas (1)
    • Clas Svanberg - guitar (1)
    • Kenny Håkansson - guitar (2-3)
    • Pelle Ekman - bass (2-3)
    • Bella Fehrlin - drums (2-3)

    Their first album was completely sensational when it came out late in 1967. Not only was it the first album of Swedish underground psychedelia, it was also miles ahead of its time with a strikingly original sound, much based on Mecki Bodemark's manipulated organ sounds. His singing was clearly influenced by that of Jimi Hendrix (whose Swedish concerts had been supported by the Mecki Mark Men). The almost neurotic over-the-top atmosphere predated that of Secondhand's frightening first album Reality and The Beatles's "Helter Skelter". The oriental, sitar strumming moments were probably the first of their kind from Scandinavia.

    Mecki Mark Men toured in the USA along with Blue Cheer and Canned Heat to promote their albums which were released over there by Limelight. The first version of the band sadly disintegrated with Thomas Gartz soon joining another legend - International Harvester.

    Running In The Summer Night (1969) was recorded by a totally revamped group, featuring Pelle Ekman, Bella Fehrlin and the burgeoning guitar player Kenny Håkansson. All of them had previously played in the excellent psychedelic outfit Baby Grandmothers. A fantastic track of theirs, "Somebody Keeps Calling My Name" (9:32), was recently included on the "Love Proge" double CD released in 1996. (this was the full length version of a single released by GN5 in 1968) Due to the low sales of Mecki Mark Men's first album, their second wasn't released in Sweden. Their music now became less experimental, more based on a very heavy guitar and organ sound typical of some American groups (Moving Sidewalks, Iron Butterfly, SRC, etc.). However, Mecki's vocals were still a mighty good impersonation of Jimi at the time of Are You Experienced? Among the highlights of this album were "Sweet Swede Girls", the three-part "Life Cycle" and the title track.

    Marathon (the sleeve says 1971 but it must have been recorded the previous year) continued in much the same style, but was not as heavy as their previous works.

    SWEDISH ALBUMS:
    1 | MECKI MARK MEN | 1967 | PHILIPS 842 560
    3 | MARATHON | 1971 | SONET SLP 2521

    US ALBUMS:
    1 | MECKI MARK MEN | 1968 | LIMELIGHT 86054
    2 | RUNNING IN THE SUMMER NIGHT | 1969 | LIMELIGHT 86068

    SEE ALSO: KEBNEKAJSE

    Mendoza

    • Rolf Öhlin - lead guitar
    • Arne Gustafsson - rhythm guitar, flute
    • Lennart Palmefors - keyboards, vocals
    • Björn Larsson - trumpet
    • Anders Hogman - bass
    • Anders Östryd - drums

    Mendoza played powerful and slightly jazzy progressive rock. The album was quite variable with some chorus and string arrangements. (It's similar to Kvartetten Som Sprängde, Solar Plexus and Ablution).

    1 MENDOZA 1972 CBS S 64874

    Midsommar

    • Weyne Peterson - vocals, percussion
    • Lennart Andrén - guitar, vocals
    • Dan Pihl - organ, piano
    • Reg Ward - sax, flute
    • Hans Olsson - bass, vocals
    • Peder Sundahl - drums

    Midsommar were among the earliest rock bands to use Swedish lyrics. On their first album there was a strong focus on political subjects and the music seemingly took second place to the lyrics. A decent album, although overshadowed by their next effort.

    Belsebub Är Lös... was a minor classic with omnipresent lead guitar and sax riffing backed by a wild Hammond organ. Their style had similarities to Traffic's second album (1968), Burnin' Red Ivanhoe's debut and Mr. Albert Show, but the strong Swedish vocals made Midsommar distinctive.

    1 | MIDSOMMAR | 1971? | MOONDISC ARD 1633
    2 | BELSEBUB ÄR LÖS | 1972? | GAZELL 1224

    Miklagard

    They made an album of soft symphonic rock similar to Genesis and Kaipa. The pressing was limited to an edition of 1,500 copies.

    1 MlKLAGARD 1979 EDGE

    Modern Music Band

    This is reputed to be progressive jazz-rock. The album was housed in a triple fold-out cover.

    1 MODERN MUSIC BAND 1972 SPARK

    Mora Träsk

    • Ove Wall - guitars
    • Anders Olsson - guitars
    • Mats Brandemark - piano
    • Roger Wahlman - bass
    • Björn Engström - drums
    • Eij von Nordin - vocals
    • Leif Walter - vocals

    They came from Gävle and released several home-made albums with enclosed booklets. Plays Bach (1975) had little to do with J. S. Bach - apart from a bad version of "Air" it contained plain guitar-based rock, just like their other albums. Mostly these albums are a waste of time, I'm afraid.

    1 | DIPLOM | 1973 | MTM
    2 | MORA TRÄSK | 1974 | MTM
    3 | PLAYS BACH | 1975 | MTM
    4 | MESTRUD | 1975 | MTM

    Motvind

    • Juris Salmins - guitar, vocals
    • Janne Brynstedt - guitars
    • Göran Ekstrand - vocals
    • Krister Jacobson - bass
    • Michael Gyllenstig - drums
    • Leif Mårtensson - drums

    Motvind, from Gothenburg, played plain song-based rock with heavy guitars and left-wing lyrical tendencies.

    1 | KÄNN DEJ BLÅST | 1976 | NACKSVING 031-5
    2 | JO JO JA JA | 1977 | NACKSVING 031-12
    3 | MOTVIND | 1978 | NACKSVING 031-18

    Mr. Brown

    • Håkan Andersson - guitars, mandolin, vocals
    • Bo Carlberg - guitars
    • Lars Meding - lead guitar
    • Anders Nilsson - grand piano, Hammond organ, ARP, Logan string machine
    • Jan Peter Stråhle - flute
    • Robert Svensson - bass
    • Kjell Johnsson - drums

    A legendary album among the hardcore fans of symphonic rock! The group had a lush sound strongly influenced by Pink Floyd's Wish You Were Here, comprising various keyboards, guitars and mandolin. Comparable to Camel, Kaipa and Genesis.

    1 MELLAN TRE ÖGON 1977 FLY KHAN 0177

    Myrbein

    • Bosse Lindberg - guitars, trumpet, organ, vocals
    • Mats Kroutén - piano, organ, clarinet, recorder, vocals
    • Johan von Sydow - bass, trombone, vocals
    • Anders Lönnkvist - drums, vibes, vocals

    A group from the Swedish outskirts of Jemtland, strongly inspired by the humour and do-it-yourself spirit of Samla Mammas Manna. Great fun of you understand Swedish, others will presumably remain unimpressed.

    1 MYRORNAS KRIG 1981 PRIVATE PRESS

    RE-ISSUED ON CD BY APM (9302) IN 1993 WITH 1 BONUS TRACK.

    Måns Mossa

    • Olav Markstedt - vocals, guitar
    • Fredrik Augustin - guitars
    • Arne Leirnes - percussion, piano, vocals
    • Erik Johansson - bass, synthesizer
    • Bengt Holmkvist - drums

    A group from Northern Sweden playing agreeable melodic rock with political lyrics and a tendency towards progressive rock.

    1 MÅNS MOSSA 1979 GMP 7918

    Nature

    • Mats Ronander - vocals, harmonica
    • Pär David Johnsson - bass
    • Lasse Wellander - guitars
    • Bosse Skoglund - drums (1)
    • Thomas Rydberg - drums (2)

    Nature evolved out of Peps & Blues Quality, the only difference being the new vocalist and harp player Mats Ronander. Their first album was produced by Pugh Rogefeldt, who also provided the Swedish lyrics to a couple of tracks. Nature's music was strongly blues-tinged, melodic and powerful rock with a rural edge. One of the tracks was a joke version of "Rock Around The Clock." The vocals were clearly influenced by Jimi Hendrix, although Wellander's guitar style was closer to southern rock or Wishbone Ash. A good, though not excellent, album.

    Earthmover (1974) was a similar effort, this time produced by Claes af Geijerstam and featuring contributions from guest musicians. One track was a quite imaginative revision of Lovin' Spoonful's hit "Slimmer In The City".

    ALBUM AS BLUES QUALITY (WITH PEPS PERSSON):
    A1 SWEET MARY JANE 1969 SONET SLP 2601

    ALBUMS:
    1 | NATURE | 1972 | GUMP 3
    2 | EARTHMOVER | 1974 | SONET SLP 2554

    SEE ALSO: PEPS PERSSON

    Nebulosa

    • Roger Johansson - vocals
    • Thomas Fransén - guitars
    • Thomas Kacso - keyboards
    • Lennart Usterud - bass
    • Bengt Skarin - drums

    They released an album with a limited pressing of 1,000 copies. It consisted of long symphonic rock tracks with frequent rhythm changes. Large portions of the album were completely instrumental. Thomas Kacso was from Hungary and the album referred to the situation in his home country at the time.

    1 NEBULOSA 1977 PRIVATE PRESS

    Neon Rose

    • Roger Holegård - vocals
    • Piero Mengarelli - guitars
    • Benno Mengarelli - bass
    • Stanley Carsson - drums

    Neon Rose were quite well-known in Sweden, with their melodic heavy rock derived from Deep Purple (Machine Head) and Alex Harvey Band. Their instrumental sound was entirely based on guitars and they weren't exactly the most imaginative band around...! Only recommended for people into plain heavy rock.

    1 | A DREAM OF GLORY AND PRIDE | 1974 | VERTIGO 6316 250
    2 | TWO | 1974 | VERTIGO 6316 251
    3 | RELOAD | 1975 | VERTIGO 6316 252

    Nordvision

    • Mikael Neumann - guitars, harmonica, flute
    • Christer Karlberg - guitars
    • Mads Vinding - bass
    • Peter Winberg - drums, vibes

    The concept behind their album was to give a new twist to traditional Nordic folk songs from Sweden, Denmark, Norway, Iceland and Finland. All 11 tracks are tastefully arranged instrumentals (with acoustic and electric guitars to the fore) with strong jazz influences, almost like Björn J:son Lindh's records stripped of the flute (which really is inconceivable). Not really progressive music, nevertheless displaying hummable melodies and supreme instrumental competence.

    1 NORDVISION 1975 ARTIST ALP 3001

    Norrlåtar

    • Jan Olofsson - fiddles, sax, recorder
    • Mikael Segerström - fiddle, bass, nyckelharpa
    • Hans Alatalo - vocals, guitar, accordion
    • Hans Sandin - fiddle, mandolin, guitar, accordion,
    • bowed harp, bass Magnus Sjögren - fiddle, accordion, vocals

    A marginal case for inclusion, as their material mainly consisted of traditional folk music from Northern Sweden and Finland with accordion and fiddles to the fore.

    ALBUMS (UP TO 1980):
    1 | FOLKMUSIK FRÅN NORRBOTTEN | 1974 | MAN 2
    2 | MEIKÄLÄISIÄ | 1976 | MAN 6
    3 | URMINNES HÄVD | 1978 | MAN 13
    4 | FRAMTIDSHOPP | 1980 | MAN 18

    A GOOD OVERVIEW OF THEIR ALBUMS IS THE SAMPLER SIGN OF THE RAVEN (1974-1990) RELEASED BY RESOURCE (506) IN 1993.

    November

    • Christer Stålbrandt - bass, vocals
    • Richard Rolf - guitars
    • Björn Inge - drums, vocals

      With:

    • Jan Kling - flute (1)
    • Georg Wadenius - piano, organ (2)

    This power trio came together in the suburbs of Stockholm in the late sixties (Snowy White had been an early member for some months). The group adopted their name after a very successful concert as support act for Fleetwood Mac in Gothenburg on 1 November 1969.

    En Ny Tid Är Här (1970) is a heavy blues-rock album with loads of guitar work inspired by Cream, Led Zeppelin and the like. November were among the first bands to use Swedish lyrics, sung in a very characteristic, moaning way by Stålbrandt, possibly influenced by Jack Bruce.

    2:a November (1971) was produced by Georg Wadenius (of Made In Sweden) and showed a greater range - the music is heavier when Rolf is let loose, but also softer in parts with piano and melancholic vocals. Their last album continued this trend and is arguably their finest effort. Christer Stålbrandt later started a new group named Saga. Meanwhile Inge became a member of heavy jazz-rockers Energy.

    1 | EN NY TID ÄR HÄR | 1970 | SONET SLP 2509
    2 | 2:A NOVEMBER | 1971 | SONET SLP 2520
    3 | 6:E NOVEMBER | 1972 | SONET SLP 2530

    ARCHIVE MATERIAL RELEASED ON CD:
    S1 LIVE (1970-71) 1993 MELLOTRONEN 005

    1 RE-ISSUED ON CD BY SONET (SLPCD 2509) IN 1993.
    3 RE-ISSUED ON CD BY MELLOTRONEN (MELLOCD 009) IN 1999 WITH 6 BONUS TRACKS.

    SEE ALSO: SAGA, ENERGY

    NQB

    • Irene Nilson - vocals
    • Elisabet Åhlander - guitar, vocals
    • Wiveca Säwen - bass, vocals
    • Anniquea Andreasson - drums, vocals

    NQB were four girls playing loud rock'n'roll (more influenced by Chuck Berry than by Jimi Hendrix)! The album was recorded with a little help from Janne Schaffer, Alain Leroux, Anders Lindskog and Juan Carlos Bareta.

    1 TWO SIDES OF 1972 HENDRIX M.P. NSLP50

    Nynningen

    • Mikael Gyllenstig - vocals
    • Bengt Blomgren - guitars
    • Bernt Andersson - keyboards
    • Bertil Goldberg - bass
    • Sam Westerberg - drums
    • Nikke Ström - (2)
    • Thorsten Näslundh - (2)

    Political rock with strong left-wing tendencies, make Nynningen almost the Swedish equivalent to Floh de Cologne. Many of the musicans later continued in the similarly minded larger group Nationalteatern.

    1 | MAN MOGNAR MED ÅREN | 1972 | MNW 29P
    2 | FÖR FULL HALS | 1973 | MNW 38P
    3 | NYNNINGEN | 1974 | NMW 45P
    4 | ÄNTLIGEN EN NY DAG! | 1976 | NACKSVING 031-4

    Opus 3

    • Jan Schaffer - guitars, vocals
    • Björn Stolt - bass
    • Ola Brunkert - drums

      With:

    • Björn J:son Lindh - piano, flute
    • Johannes Olsson - piano

    An early group of the famous guitar player Jan Schaffer. The line-up featured the brother of Roine Stolt (Kaipa) and Ola Brunkert.

    1 OPUS 3 & FRIENDS 1970 SONET SLP 2508

    Palm, Jonas

    Palm recorded an album of experimental electronic music which is sometimes likened to Cluster/Kluster, but at other times to tribal rhythms more like O Yuki Conjugate.

    1 ZE WORMNEST 1980 PIGLET

    Pandora

    • Björn Malmquist - bass
    • Peter Hjelm - vocals
    • Åke Rolf - guitar
    • Jan-Erik Dockner - piano, moog
    • Leif Hellquist - guitar
    • Bertil Jonsson - drums

    Reputedly jazz-rock, although I haven't heard their album.

    1 MEASURES OF TIME 1974 SMA 3002

    Panta Rei

    • Georg Tolin - electric guitar, piano
    • Leif Östman - guitars
    • Cary Wihma - bass, percussion
    • Tomo Wihma - drums
    • Thomas Arnesen - vocals

      With:

    • Gunnar Lindqvist - flute
    • Goran Freese - sax

    Their album sported probably THE most ugly front cover of any progressive rock album! I can assure you that this is in sharp contrast to the music, which is truly excellent. On offer are five tracks which showcase the best quality melodious, guitar-driven progressive rock Sweden produced. Panta Rei never over-estimated their abilities, but played poised and relaxed music. A good example of this is "White Bells", a rural rocker with good vocals, guitars and flute. "Five O'clock Freak" (9:55) was closer to jazz-rock, while "The Turk" (both tracks were instrumentals) was a burlesque encounter with mock Turkish traditional music.

    1 PANTA REI 1973 HARVEST 7C062-34828

    RE-ISSUED ON CD BY TIMOTHY'S BRAIN (TB 008) IN 1998, DUBBED FROM DISC.

    Paulsson, Per

    (No line-up information provided on sleeve) Underground folk comparable to a few albums released on the Gump label.

    1 TRO, HOPP & KAFFE 1974 MUGGSVAMP 1LPM

    Persson, Peps

      BLUES QUALITY (1969):

    • Peps Persson - vocals, harmonica, guitar
    • Lars Ove Welander - guitars
    • Mats Olof Stromberg - keyboards
    • Pär-David Johnson - bass
    • Magnus Tingberg - sax
    • Bosse Skoglund - drums

      BLODSBAND:

    • Peps Persson - vocals, harmonica, guitar
    • Brynn Settels - keyboards
    • Göran Weihs - bass
    • Bosse Skoglund - drums

    Denmark had Peter Thorup and Sweden had Peps Persson. Both were Scandinavian bluesmen who recorded some of their material with British and American blues legends. Blues Quality was formed in Örebro in the mid-sixties, although they soon relocated to Stockholm. Peps Persson came into the group in 1969 and strongly influenced their sole album. His gutsy blues voice was close to Tony McPhee and even the legends of Chicago blues. Two tracks were cover versions (of songs by Little Walter Jacobs and Lightnin' Hopkins), the remaining five were written by Persson. Skoglund and Tingberg had their background in jazz, allowing the group to go beyond the A4 blues format. The result is really good instrumental music with growling harp, sharp electric guitar statements, fat hammond organ chords, jazz'n'soul influenced sax and trumpet blasts, some tingling piano and a swinging rhythm section. This is of similar quality level to early Fleetwood Mac. The first issue of the album, with the members smoking a chillum in a weed field, was soon withdrawn but a later re-issue is quite easy to find. In 1970 Persson became seriously ill and was unable to play with the group. When he rejoined, both parties discovered that they had developed in different musical directions. Persson then travelled to Chicago and made an album with black blues players such as Sunnyland Slim and Jimmy Dawkins. This is recommended to blues-rock fans. Later albums continued in the blues direction but were less interesting.

    ALBUM BY PEPS AND BLUES QUALITY:
    1 SWEET MARY JANE 1969 SONET SLPS 2501

    ALBUMS BY PEPS PERSSON (3,5,6 WITH BLODSBAND):
    2 | THE WEEK PEPS CAME TO CHICAGO (2LP) | 1972 | SONET SLPD 2532
    3 | PEPS BLODSBAND | 1974 | SONET SLP 2552
    4 | BLUES PÅ SVENSKA | 1975 | SONET SLP 2564
    5 | HÖG STANDARD | 1976 | SONET SLP 2572
    6 | DROPPEN URHOLKAR STENEN | 1976 | SONET SLP 2575
    ? SPÅR 197? SONET SLP 2625
    ? ROTROCK 197? SONET SLP 2645

    1 RE-ISSUED ON SPOTLIGHT (SPO-130) IN A DIFFERENT COVER.

    Philemon Arthur & The Dung

    Under this moniker, two youngsters from the Southern part of Sweden released their home-made reel to reel tape recordings. Mostly you'll hear out of tune acoustic guitar and vocals, catching the spur of the moment.

    1 PHILEMON ARTHUR & THE DUNG 1971 SILENCE SRS 4607

    ALSO RE-ISSUED ON CD.

    Plebb

    A rare album of hard rock in the same style as Rävjunk and Solid Ground.

    1 YES IT ISN'T 1979 PRIVATE PRESS

    Radiomöbel

    • Carin Bohlin - vocals
    • Andrus Kangro - guitar
    • Richard Moberg - keyboards
    • Göran Andersson - bass
    • Mikael Skoog - drums

    Radiomöbel played quite good heavy progressive rock with powerful vocals and a basement feel, due to the primitive conditions it was recorded in.

    1 | TRANSEBÖX | 1975 | CHOCKSKIVOR 1
    2 | GUDANG GARAM | 1978 | CHOCKSKIVOR 2

    Ragnarök

    • Peter Bryngelsson - bass, guitars
    • Peder Nabo - piano, flute, percussion
    • Dan Söderqvist - electric guitar
    • Kjell Karlgren - sax
    • Thomas Wigert - drums

    Ragnarök belong to the rich Swedish tradition of moody instrumental theme writers (ranging from Bo Hansson to Björn J:son Lindh). Their first album was a revelation of soft, jazzy instrumental rock based on twin guitars, keyboards and sometimes flute. Tracks such as "Dagarnas Skum" perfectly depicted calm Nordic summer evenings - beautiful, yet cold.

    Between the two first listed albums, Wiegert and Bryngelsson played in the heavier rock oriented group Kung Tung. Some of these influences were brought back to Ragnarök and expanded the musical range of Fjärilar I Magan (1979), another highly accomplished work (even better than their first effort) written for a theatre play. Their later efforts never surpassed this, but maintained a good standard throughout.

    1 | RAGNARÖK | 1976 | SILENCE SRS 4633
    2 | FJÄRILAR I MAGAN | 1979 | SILENCE SRS 4655
    3 | THREE SIGNS | 1981 | SILENCE SRS 4683
    4 | FATA MORGANA | 1983 | SILENCE SRS 4666

    Ramel, Mikael

    • Mikael Ramel - guitar, bass, vocals
    • Anders Nord - guitar (1)
    • Gunnar Bergsten - sax, flute (2)
    • Bengt Dalén - guitars (1-3)
    • Erik Dahlbäck - drums (1,2)
    • Stefan Höglund - bass (1,2)
    • Sören Hansen - ?
    • Kenneth Amström - ?
    • Rune Carlsson - drums, congas (2, 3)
    • Bo Hansson - moog (2)
    • Håkan Nyquist - horn (2)
    • Sven Larsson - trombone, tuba (2)
    • Kenny Håkansson - guitar (2, 3)
    • Björn J:son Lindh - piano (2)
    • Kaj Söderström - bass (3)
    • Henrik Hilldén - drums (3)
    • Mats Glenngård - violin (1,3)

    Mikael Ramel's albums are little known outside of Sweden but are worth investigation. Till Dej (1972) was his strongest effort, featuring many of Ramel's friends from the Silence label, Fläsket Brinner and Life. This contains hippie-rock which veered off in a lot of different directions supplemented by witty Swedish lyrics and wacky studio effects (vari-speeding is used frequently)! It's much like an eclectic, stranger version of Pugh Rogefeldt's first album. Extravaganza (1974) was a similar album, basically made by the same bunch of musicians. Some tracks are similar to those on the studio part of Fläsket Brinner's second album. Others are better described as hippie-folk, featuring backwards guitar and other tape manipulations. It's another recommended album.

    3:e Skivan (1977) showed strong signs of the demise of the hippie era, even in Sweden! Ramel's material now became more mainstream singer-songwriter stuff, a trend continued on his later albums in the 80's.

    RELEVANT ALBUMS:
    1 | TILL DEJ | 1972 | LJUDSPÅR EF 7205
    2 | EXTRAVAGANZA | 1974 | LJUDSPÅR 501-2049
    3 | 3:E SKIVAN | 1977 | YTF 50320

    Ramlösa Kvällar

    • Coste Apetrea - guitars, bouzouki
    • Kalle Eriksson - trumpet, flute
    • Lasse Hollmer - accordion, bass
    • Ulf Wallander - sax, percussion
    • Bill Öhrström - percussion

    A kind of leisure time project of Zamla Mammas Manna members Lasse Hollmer and Coste Apetrea. Here they played relaxed dance music inspired by folk dance from Sweden, Russia, Southern Africa and elsewhere. Their approach was also jazzy in places with improvisations and gradually changing rhythms. The music was recorded live in Stockholm, Uppsala and Emmaboda and caught the spur of the moment. Parts of the album are like Archimedes Badkar.

    1 RAMLÖSA KVÄLLAR 1978 SILENCE SRS 4648

    Renhjärta

    Ultra-rare low-budget early seventies guitar-based rock, but with some sax interventions adding a touch of soul. Their style was quite close to Traffic's 1968/1969 albums and they recorded a version of "Medicated Goo" in the same style as the original. Certainly not a classic and similar to countless other rock albums from the era. It was released in a black-white cover on the same label as San Michael's.

    1 GLITT-GLITT 1971 CALIFORNIA 33506

    Resan

    Unknown line-up (including ex-members of Life) This album was probably inspired by the original idea of SF Sorrow - to make a pop opera with all tracks related to each other and telling a complete story. Resan is about human life, not a subjective, chronologic summary from life to death but more a travel through thoughts, events and impressions. Some artists took the wrong approach to pop opera, thinking they were Wagner reborn (or Napoleon), making a quasi-classical stew with opera voices and a large orchestra. This is not one of those. Instead many of the best ingredients of complex rock were used in a nice concoction of instrumental and vocal tracks with wide reference points. This album really works most of the time. Trading heavy electric guitars and flutes for vocal harmonies, maybe this was the concept Brian Wilson searched for in 1967?

    1 RESAN 1972 EPIC 65536

    SEE ALSO: LIFE

    Rhapsody

    • Benny Ahlkvist - vocals
    • Kjell-Åke Norén - guitars
    • Peter Åns - keyboards
    • Rudolf Janszky - bass
    • Thorbjörn Persson - drums

    Rhapsody played quite unspectacular heavy rock, strongly inspired by Uriah Heep (the vocals are as close as you can get to High And Mighty) and Deep Purple (the forward drive of Machine Head). Fans of the heavy metal genre will obviously enjoy it, though. The group came from from Vara, Lidköping.

    1 RHAPSODY 1978 TYFON 75609

    Rockvättna

    Political rock with some great guitars.

    1 ROCKVÄTTNA 1979 LB 502

    Rogefeldt, Pugh

    • Torbjörn Rugefeldt - guitars, vocals

      With:

    • Georg Wadenius - bass, guitars, piano (1-2)
    • Jan Karlsson - drums (1-2)

    He was one of the first pioneers in the use of the Swedish language in rock. Ja, Dä Ä Dä ("yes, sure it is!") is his classic album that set the standard for aspiring Swedish rockers even twenty years later. His style was rather unique and playful, using childlike verses containing some hilarious naive humour! The music was a cross between folk and blues, on the first album with some loud garage rock tendencies (and some wacky lead guitars). Members of Made In Sweden provided really excellent backing for him.

    A Swedish rock classic showcasing a new attitude towards Swedish lyrics! On Pughish (1970) he experimented with an imaginary, self-made language and extended instrumental structures. This wasn't entirely convincing, and he returned to the short song format on Hollywood, his last good album. Later albums were pop-rock oriented, including one album of rock classics with newly written Swedish lyrics.

    RELEVANT ALBUMS:
    1 | JA, DÄ Ä DÄ! | 1969 | METRONOME MLP 15336
    2 | PUGHISH | 1970 | METRONOME MLP
    3 | HOLLYWOOD | 1971 | METRONOME MLP 15439

    Runeson

    It is rumoured that they played decent symphonic rock, despite the fact their album was released on Abba's Polar label.

    1 RUNESON 1974 POLAR

    Rävjunk

    • Christer Lindahl - guitar, keyboards, vocals
    • Sören G. Andersson - vocals
    • Wilhelm Wallin - bass
    • Peter Ericson - guitars, drums

      With:

    • Hasse Bruniusson - drums
    • Olle Sjöstedt - guitars
    • Gert Hedov - guitars
    • Kennth Sylwan - harmonica

    Quite a few Swedish albums of the second half of the seventies managed to combine old hippie ideals with a renewed, punkish energy. One of the best examples is Rävjunk, whose aggressive album should be investigated by those who like un-sophisticated loud electric guitars.

    1 UPPSALA STADSHOTELL BRINNER 1977 RAVJUNK JJ 27

    A COUNTERFEIT LP EDITION WAS PRINTED IN 1996.

    Röda Bönor

    A crew of nine women who made two variable albums of political rock! Their name translates into red beans, indicating their leftish political views.

    1 | RÖDA BÖNOR | 1976 | MNW 74P
    2 | SKÖNA SKRÖNOR | 1978 | MNW 89P

    Röda Lacket

    Jazzy rock with keyboards and trumpet released on a short-lived label best known for the excellent second Flasket Brinner album.

    1 RÖDA LACKET 1974 LJUDSPÅR

    Råg i Ryggen

    • Jonas Warnerbring - vocals, flute
    • Björn Nyström - guitar
    • Jan Aggemyr - guitar
    • Christer Sjöborg - organ, synthesizer, string ens.
    • Björn Aggemyr - bass
    • Peter Sandberg - drums

    An album of superb heavy progressive music sounding more like it was recorded in 1971 than 1975. The fuzz guitars go for the throat all the time, using one of the most amazing fuzztones I've ever heard from Sweden! In some places there is also tasteful use of monophonic synthesizer and flute. Four tracks have Swedish lyrics while the remaining three are in English. Råg I Ryggen might be compared to their contemporaries Blåkulla. They share the same enthusiasm and energy!

    1 RÅG I RYGGEN 1975 RONDO 114

    Saga

    • Christer Stålbrandt - vocals, bass
    • Kenny Bülow - guitars, vocals
    • Mats Norrefalk - guitars, vocals
    • Sten Danielsson - drums

      With:

    • Sylvia Olin - piano
    • Christer Eklund - sax
    • Björn Isfält - cello

    Stålbrandt had been the leader of November and Saga represented a further development of their melancholic style, indeed recalling late Autumn and frost. Saga had an expanded range of instruments (including mournful cellos, piano and soprano sax) and more accomplished compositions. The result is one of the finest Swedish albums in the poetic rock style with menacing, thoughtful songs such as "Djävulens Läppar" (the devil's lips) and "Önskebrunn" (wishing well).

    1 SAGA 1974 SONET SLP 2550

    Samla Mammas Manna (Zamla Mammas Manna)

    • Lars Hollmer - piano, organ, vocals
    • Lasse Krantz - bass
    • Hasse Bruniusson - drums, vocals
    • Henrik Öberg - percussion (1)
    • Coste Apetrea - guitars (2-4)
    • Eino Haapala - guitars (5)

      With:

    • Greg Fitzpatrick - composer (4)
    • Kalle Eriksson - trumpet (4)
    • Ärtan Wallander - sax (4)

    This curiously named group came together in keeping with the do-it-yourself spirit prevailing in Sweden at the beginning of the seventies.

    Samla Mammas Manna (1971) was an album full of silly voices, circus music, lunacy and jazzy progressive rock driven by Hollmer's electric piano and organ. From the start, their highly original music (using Zappa's playful style but their own ideas) gained them a cult following, both in Sweden and (eventually) abroad. Several tracks were home recordings made in Hollmer's chicken-house in 1970 (the rear cover says: "printed in 1971").

    Måltid (1973) saw the arrival of guitar player Coste Apetrea and a steady development of their style. Hasse Bruniusson had a growing interest in various curious percussive sounds played in complex patterns, just like Art Tripp (of The Mothers) and Jamie Muir (of King Crimson). Lasse Hollmer had bought a mellotron which was used on the lengthy opening track "Dundrets Fröjder". Indeed this was their classic album, dedicated to both the joy of playing (including random fragments of waltz, jazz and various folk music) and the joy of life. This is why this music appeals to a surprisingly large number of people (including many with no love of the avant-garde).

    Klossa Knapitalet (1974) was similar in style with another outstanding track named "Liten Dialektik" approaching more serious progressive music (if this expression relates to SMM at all!). Another track, "Ramlösa Kvällar", was used as the name of a future Hollmer project.

    Gregory Allan Fitzpatrick had played his symphony in four movements since 1973 with various musicians. At last he recorded it in June 1976 with SMM augmented by trumpet and sax. The result was an instrumental work with some similarities to Zappa's serious fusion albums.

    When Apetrea was replaced by Eino Haapala, the group changed their spelling from 's' to 'z'. In 1978, they released a curious twin album - För Äldre Nybegynnare included noisy live improvisations in the style of Henry Cow, whereas Schlagerns Mystik offered strange songs (with even stranger Swedish lyrics) and the 17-minute instrumental "Ödet" in a style more similar to earlier albums, but adding synthesizers and accordion. Zamla Mammas Manna continued into the eighties as Von Zamla. They were the Swedish ingredient of the international Rock In Opposition movement.

    1 | SAMLA MAMMAS MANNA | 1971 | SILENCE SRS 4604
    2 | MÅLTID | 1973 | SILENCE SRS 4621
    3 | KLOSSA KNAPITATET | 1974 | SILENCE SRS 4627

    JOHN FITZPATRICK WITH SAMLA MAMMAS MANNA:
    4 SNORUNGARNAS SYMFONI 1976 MNW 70

    ALBUMS AS ZAMLA MAMMAS MANNA:
    5 | SCHLAGERNS MYSTIK / FÖR ÄLDRE NYBEGYNNARE | 1978 | SILENCE SRS 4640
    6 | FAMILIESPRICKOR | 1980 | SILENCE SRS 3612

    AS VON ZAMLA:
    7 | ZAMLARANAMMA | 1982 | URSPÅR URS 10
    8 | VON ZAMLA | 1984 | URSPÅR KRAX 3

    LARS HOLLMER AND COSTE APETREA WITH RAMLÖSA KVÄLLAR:
    A1 RAMLÖSA KVÄLLAR 1978 SILENCE SRS 4648

    COSTE APETREA SOLO:
    B1 NYSPOLAT 1977 MNW 81P

    San Michaels

    • Hans Lundin - organ, piano, guitar, vocals
    • Thomas Ericsson - bass, flute, vocals
    • Gunnar Westbergh - drums, percussion

    A keyboard trio fronted by future Kaipa member Hans Lundin. Their album was recorded in Uppsala in April 1971 and released on a label that soon folded. The content is immature progressive rock with slight pop-psych influences.

    1 SAN MICHAELS 1971 CALIFORNIA 33505

    Schaffer, Janne

    • J. Schaffer - guitars
    • Björn J:son Lindh - flute, keyboards (1-2)
    • Stefan Brolund - bass (1-2)
    • Ola Brunkert - drums (1-2)
    • Jan Bandel - percussion (1)
    • Malando Gassama - percussion (1-2)

    Schaffer is one of the most well-known Swedish session guitarists, and has literally played on hundreds of Swedish records (including very familiar names, such as Abba and Cornells Vreeswijk). In addition he has been active in groups such as Opus III, Baltik, Marsfolket and Hörselmat. He also studied music in Stockholm. His solo albums are archetypical for jazz-rock guitarists, full of technical brilliance, but arguably also hindered by a lack of true creativity. However, all of them work well as background listening.

    1 | JANNE SCHAFFER | 1973 | FOUR LEAF
    2 | 2:A | 1974 | EUROPA
    3 | KATHARSIS | 1976 | CBS 81142
    4 | PRESENS | 1980 | CBS 84166

    ALBUMS BY GULGOWSKI, SCHAFFER, BRUNKERT, ETC.:
    A1 | POP WORKSHOP 1 | 1973 | EFG 7350
    A2 | POP WORKSHOP 2 | 197? | EFG 5101

    Scorpion

    • Lasse Summanen - guitar
    • Hasse Jonsson - bass
    • Lars Erichsen - bass
    • Ted Ström - organ
    • Pelle Holm - drums
    • Bo-Anders Larson - vocals

    Scorpion played Swedish underground rock which was like the American hard psychedelic records of the late sixties. This is no surprise, as their producer was none other than Kim Fowley. On tracks such as "Hey Girl I'm Ugly" they get close to the heavy garage rock sound of The Stooges, Blue Cheer and MC5. Ted Ström later played in Contact and with Tomas Forssell.

    1 I AM THE SCORPION 1970 MNW 9P

    Shaggy

    • Thomas Engström - lead vocals
    • Jan Rognås - lead & acoustic guitars
    • Thomas J. Ryan - organ, backing vocals
    • Jan Gustavsson - bass, vocals
    • Kurt Kästner - drums

    Many Swedish groups of the mid-seventies seemed to have had a strong affection for Deep Purple (Mark II) and Shaggy from Gothenburg were definitely one of those. Their music was energetic and reasonably intelligent hard rock with electric guitar, organ and competent vocals. The title track gave the music of Grieg and Brahms a heavy instrumental treatment with a lot of phasing effects. Quite a good album if you like Råg I Ryggen, Rhapsody or Blåkulla.

    1 LESSONS FOR BEGINNERS 1975 ROYAL

    RE-ISSUED ON CD IN 1998 (PROBABLY A BOOTLEG).

    Skäggmanslaget

    • Thore Härdelin
    • Wilhelm Grindsäter
    • Petter Logård

    This "group of bearded men" (a rough translation of their name) were descendants of folk fiddle players and aimed to bring traditional music back to the people (and particularly the younger generation). Their albums consisted of traditional tunes performed by three fiddle players and a handful of guest musicians (including Marie Selander). Mostly they kept close to the traditional arrangements but a few tracks were more improvisational. These albums might be useful for those interested in the Scandinavian national character.

    1 | PJÅL, GNÄLL & ÄMMEL | 1970 | SONET SLP 2510
    2 | SNUS, MUS OCH BRÄNNVIN | 1971 | SONET SLP 2522
    3 | KNIVIGA LÅTAR TILÄGNADE LÄNSMAN I DELSBO | 1973 | SONET SLP 2541

    Sky High

    • Clas Yngström - guitars, vocals
    • Börje Olevald - bass, voice
    • Ulf Ahman - drums

    A good power trio whose album is reminiscent of the "old days" of 1969-71 when every aspiring guitar player thought he was Jimi Hendrix or Jeff Beck. Their made further albums in the 80's.

    ALBUM (UP TO 1980):
    1 SKY HIGH 1980 GOOD VIBES 001

    CLAS YNGSTRÖM WITH RÖDA ROPET:
    A1 SPÄNN BÅGEN 1975 PRIVATE PRESS

    Sum's Blubs Gang

    • Per Notini - vocals, piano
    • Rolf Wikström - lead guitar
    • Christer Eklund - saxes
    • Olle Frankzén - sax
    • Åke Dahlberg - bass
    • Ola Brunkert - drums

    Per "Stockholm Slim" Notini had been a blues fanatic since he heard Memphis Slim and Champion Jack Dupree on the radio as a teenager. His blues band made blues similar to the Chicago style with electric guitar, piano and a solid brass sound. Rank this alongside Peps Persson. Several members of the Blues Gang were (or became) famous studio musicians in the Stockholm area.

    1 BLUES AIN'T STRANGE 1971 SONET SLP 2523

    Sogmusobil

    • Johnny Mowinckel - electric piano, acoustic guitar, vocals, tamboura, congas
    • Dick Nettelbrandt - drums, vocals
    • Einar Heckscher - percussions, vocals

    Mowinckel had previously played in Atlantic Ocean and Fläsket Brinner (prior to their first album). Sogmusobil's album is completely wacky and a spellbinding trip all the way through. Mowinckel's manipulated piano (treated with various studio effects) and brain damaged rantings (probably treated with various chemicals) are totally unbelievable. Some have compared Sogmusobil to Träd, Gräs och Stenar, but in my opinion this only applies to a shared hippie ideology.

    Hardly like anything else at all, their sound could be said to reflect Captain Beefheart, Bob Dylan, Can, Lea Riders Group's "Dom Källar Oss Mods!" and Their Satanic Majesties Request. This is a classic piece of Swedish psychedelia. The tracks had either Swedish or English lyrics, all completely hilarious!. Mowinckel and Heckscher later played in Levande Livet.

    1 TELEFON 1971 GUMP 1

    SEE ALSO: ATLANTIC OCEAN LEVANDE LIVET

    Solar Plexus

    • Monica Dominique - keyboards, vocals
    • Carl-Axel Dominique - keyboards, flute
    • Georg Wadenius - bass, electric guitar (1)
    • Tommy Borgudd - drums (1-4)
    • Bosse Häggström - bass (2-4)
    • Tommy Körberg - lead vocals, guitar (2-4)

    Solar Plexus formed when Carl-Axel and Monica Dominique joined forces with Georg Wadenius and Tommy Borgudd. The latter two had previously played in the well-known group Made In Sweden. Solar Plexus' first album not surprisingly emphasised Wadenius' instrumental abilities, juxtaposed by the two Dominique's electric piano and organ. A substantial two record set of Swedish jazz-rock, it also included additional ventures into beat (incorporating other types of late sixities popular music) and classical music as well as Swedish folk music. The album has a nice, understated atmosphere and several memorable compositions, such as "Sköna Låtan" (showcasing their instrumental brilliance) and "Wallenberg" (sporting critical lyrics about a famous Swedish millionaire). The 24-minute "Concerto Grosso För Popgrupp Og Symfoniorkester" was the low-point, an attempt to unify classical music, rock and jazz on a large scale, as usual showcasing high ambitions and musical worlds poles apart. Still this is a serious attempt with good intentions (and close to Bernstein in spirit), as opposed to the shallow muzak of Ekseption. All in all an important album no collector of Swedish rock should be without.

    The future of Solar Plexus was endangered when Georg Wadenius was offered the guitarist spot in Blood, Sweat & Tears, accepted the offer and departed to the USA. Solar Plexus recruited vocalist Tommy Körberg (who had guested on one track on the previous album) and bass player Bosse Häggström (who occasionally also played lead guitar). However, none of their three subsequent albums could match their debut.

    Solar Plexus E (1973) sounded like a desparate attempt to keep the band afloat, relying too much on cover material (the worst being a 9-minute jazz-gospel version of Joe Zawinul's "Mercy, Mercy, Mercy") and below-par original compositions ("Don't Believe" being the only exception).

    Det Är Inte Båten Som Gungar (1974) restablished some confidence. The partially successful 17-minute "Jorden Är Ett Underbart Ställe" (The World Is A Place Of Wonder) at least contained a very uncommon solo on wah-wah treated clavinet.

    1A | SOUR PLEXUS (2LP) | 1972 | ODEON 4E 154 34573/4
    1B | CONCERTO GROSSO (2LP) | 1972 | ODEON 4E 154-34684/5
    2 | SOUR PLEXUS 2 | 1973 | ODEON 4E 062-34797
    3 | DET ÄR INTE BÅTEN SOM GUNGAR - DET ER HAVET SOM RÖR SlG | 1974 | HARVEST 4E 062-34975
    4 | HELLRE GYCKURE ENN HYCKLARE | 1975 | HARVEST 35166

    1B HAD ENGLISH LYRICS. A COMPILATION CD EXISTS.

    Solid Ground

    • Gösta Hjelmqvist - guitars, vocals
    • Björn Uhr - electric guitar, vocals
    • Peter Eklund - bass
    • Anders Berge - drums

    A short-lived hard-rock group. Only 200 copies of their album (featuring nine tracks) were originally pressed and now it is, needless to say, impossible to locate. This is hardly a disaster, as Solid Ground hadn't anything unusual to offer - the content was guitar-based, simple hard rock played by non-professional musicians. Crank up the volume for 40 minutes of 70's heavy rock'n'roll and forget all about intellectual discussions regarding the musical content. Recent re-issues have made it easier to track down.

    1 MADE IN ROCK 1976 SCAM LPS-L 007

    RE-ISSUED ON CD BY MELLOTRONEN (001) IN 1991 AND A SECOND EDITION IN 1995. ALSO RE-ISSUED ON VINYL BY RECORD HEAVEN AS A PICTURE DISC (300 COPIES).

    Sound Express

    They made a rare and little known album of organ-based progressive rock vaguely resembling Hansson & Karlsson.

    (SOUND EXPRESS 197? ANETTE

    Splash

    • Thomas Jutterström - keyboards, violin, vocals (2)
    • Leif Halidén - trumpet, flugelhorn (1-2)
    • Håkan Lewin - sax, flute (1)
    • Gösta Rundqvist - organ, piano (1)
    • Lennart Löfgren - trombone, flugelhorn (1-2)
    • Torbjörn Carlsson - flutes, sax (2)
    • Christer Holm - sax, clarinet, bassoon (1-2)
    • Christer Jansson - guitar, violin, vocals (1-2)
    • Kaj Söderström - bass, vocals (1-2)
    • Jan Erik Westin - drums (1)
    • Henrik Hildén - drums (2)

    Splash were among the better heavy jazz-rock outfits from Sweden. Ut På Vischen (1972) is similar to the first albums by Heta Linjen, Midsommar and Solar Plexus, highlighting electric guitar, organ, a brass section (sax, trumpet, trombone) and relaxed vocals in Swedish (with lyrics full of social comment in common with most other Swedish groups of the era). A couple of tracks have a sixties feel with a nod to "Penny Lane"! In my view this is by far the best album by Splash. The three tracks on Splash (1974) contained complex arrangements for brass, keyboards and electric guitar (mainly), but maintained a touch of humour (including some "Presley-vocals"). An album that in its various stages sounds like King Crimson, Chicago, Miles Davis, Frank Zappa, (Grand Wazoo) and Soft Machine (Third) interspersed with Swedish fiddle music might be too eclectic for many listeners, though!

    1 | UT PÅ VISCHEN | 1972 | POLYDOR 2379 036
    2 | SPLASH | 1974 | PLA 001
    3 | SPLASH | 1978 | PLA 002

    Spilld Mjölk

    • Erik Ahlstrand - vocals, guitar, drums
    • Thomas Eklund - vocals, guitar, harmonica
    • Lars Frykholm - drums, violin
    • Sven Keskitalo - sitar
    • Kersti Lindkvist - vocals
    • Tommy Skotte - vocals, flute, sax, guitar
    • Gunnar Strömberg - vocals

    Their album (which is virtually impossible to locate) was recorded in mono. An insert with lyrics and credits was included.

    1 SVART MJÖLK 1975 PRIVATE PRESS

    Staf, Bernt

    • Fred Hellman - organ, piano, electric piano
    • Finn Sjöberg - guitars, bass, flute (2)
    • Rune Carlsson - drums, congas (2)
    • Björn Netz - flute (2)
    • Bo Hansson - moog, keyboards (2)

    A folk singer similar to Jan Hammarlund and Thomas Wiehe. Staf's first album was awarded a prize from the Swedish record industry (a "grammis").

    1 | NÄR DIMMAN LÄTTAR | 1971 | METRONOME MLP 15.385
    2 | VALHALL | 1973 | SILENCE SRS 4623

    Stenblomma

    • Helene Bohman - acoustic guitar, vocals
    • Gregory Johnsson-King - electric guitar
    • Timo Toiviainen - bongos, tablas, congas

      With:

    • Torbjörn Abelli
    • Lave Lindholm
    • Thomas Gartz
    • Jacob Sjöholm
    • Johan Runeberg

    Their album has recently been offered on the collector's market as "psychedelic folk". All songs (with Swedish lyrics) were written by Helene Boman, a female hippie protest singer clearly influenced by Buffy Saint Marie at the time of "Soldier Blue". Most tracks are centered around acoustic guitar and percussion. The contributions by Thomas Gartz on gimbri (Indian violin) have a strong Eastern touch. Side two (with three long tracks including the highlight "Christiania") is mildly interesting for anyone investigating the Scandinavian hippie phenomenon.

    1 ALU TRÄD HAR SAMMA ROT 1973 SILENCE SRS 4620

    Storm

    • Bengt Holmquist - guitars (1-3)
    • Rolf Fersam - keyboards (1-3)
    • Jan Ek - vocals (1)
    • Christer Karlberg - guitars (1)
    • Jacques Verup - sax (1-3)
    • Peter Winberg - drums (1-2)
    • Lasse Berggrensson - vocals (2-3)
    • Percy Malmquist - keyboards, horns, vocals (2-3)
    • Håkan Nyberg - drums (3)
    • Stefan Berggrensson - bass (3)

    Storm were one of the better Swedish "post-progressive" groups. Their albums contained short rock songs with influences ranging from rock'n'roll and The Beatles to heavy-rock and glitter- rock, much like the latter phase of The Move or their successor Wizzard (omitting the cello, though!). This mixture works surprisingly well at times, due to the above average songwriting.

    1 | STORMVARNING | 1974 | HARVEST 062-35010
    2 | AT THE TOP | 1975 | HARVEST 062-35179
    3 | CASANOVA FRÅN MJÖLBY | 1976 | HARVEST 062-35324

    Tages

    • Tommy Blom - vocals
    • Göran Lagerberg - bass, vocals
    • Danne Larsson - guitar, vocals
    • Anders Töpel - guitar, vocals
    • Lasse Svensson - drums (3,4)

    Tages were the Swedish answer to The Beatles with numerous hits in the national charts from 1964 to 1968. In 1967, they even went to record in the legendary Abbey Road studio in London, strongly inspired by Sgt. Pepper and the classic single predating it. For this reason Studio (1967) is a revelation for all who enjoy British pop-psychedelia at its most consistent. You will be surprised by the high level of songwriting and the George Martin-like production with scores for strings and horns.

    1 | TAGES | 1965 | PLATINA PALP 3001
    2 | TAGES 2 | 1966 | PLATINA PALP 3002
    3 | CONTRAST | 1967 | PARLOPHONE PMCS313
    4 | STUDIO | 1967 | PARLOPHONE PMCS316
    S1 | TAGES 1964-68! (2LP) | 1983 | PARLOPHONE 7C 13835954/5

    4 ALSO RELEASED ON CD. COMPILATION CDS ALSO EXIST.

    SEE ALSO: BLOND

    Taste Of Blues

    • Don Washington - vocals
    • Rolf Fredenberg - guitars
    • Claes Ericsson - organ, violin
    • Robert Möller - bass
    • Patrik Erixson - drums

    Their album belongs to the pure underground psychedelic sixties cult classics of Sweden, along with (International) Harvester and Mecki Mark Men. The title track on their album Schizofrenia was one whole side of repetitive voodoo rhythms (resembling the early style of Can) with eerie Farfisa organ tones (a la Richard Wright's early style circa 1967-68), flute, violin, sax and guitar playing successive solos, both pre-planned and improvised. A spellbinding example of Swedish krautrock! The remaining tracks were more conventional and blues-based, including a version of John Mayall's "Another Kinda Love". The black American Don Washington provided the vocals. Ericsson later played in Asoka.

    1 SCHIZOFRENIA 1969 SSR (DK)

    RE-ISSUED ON LP IN 1992 BY GARAGELAND RECORDS.

    SEE ALSO: ASOKA

    Tilsammans

    • Esther Nordenbring
    • Gittan Wernström
    • Greg Fitzpatrick
    • Gunnar Andersson
    • Göran Lagerberg
    • Jan Hammarlund
    • Jan Zetterqvist
    • Lasse Holmqvist
    • Lena Carlsson
    • Lena Ekman
    • Mats Glenngård
    • Mikael Ramel
    • Pelle Lindström
    • Staffan Stenström
    • Stefan Nylander
    • Thomas Metzler
    • Mats Leander
    • Kenny Håkansson
    • Rick Mitchell
    • Guy Öhrström
    • Sam Ellison
    • Torbjörn Simonsson
    • Roland Kejser
    • Mats Söderqvist
    • Sten Bergman
    • Kenneth Armström

    "Tillsammans" means "all together" and certainly most of the Silence label artists (until then) appeared on the album. The leader of this project was Greg Fitzpatrick, who had previously been a member of Atlantic Ocean and Handgjort. The idea of Tillsammans grew out of the penultimate live performance of Handgjort at the Gärdet festival 1971, when more than twenty people appeared on stage! The' musicians enjoyed the experience of people coming together to play simple songs. The material on Tillsammans was mostly songs that Handgjort had played live in 1971. Most were recorded in the Silence studio that year, although with further overdubs done in 1972 and 1973. Silence was uncertain whether the material should be released but eventually agreed it should be. Hearing the album you might disagree with this decision.

    1 TlLSAMMANS 1973 SILENCE SRS 4617

    Träd, Gräs & Stenar (TGS)

    • Bo Anders Persson - guitar, vocals, violin, flute
    • Arne Eriksson - piano, cello, flute
    • Torbjörn Abelli - bass, jew's harp, flute
    • Thomas Gartz - drums, jew's harp, flute, vocals
    • Jakob Sjöholm - guitars (2-3)

    This is the last part in a story that started with Mecki Mark Men and (International) Harvester. Their new name meant Trees, Grass & Stones (symbolising their earthbound music), in case you didn't know.

    Much the same way that Grateful Dead would eventually return to their country roots, these Swedes did the same, discovering the value of their ancestor's folk music and Swedish landscapes. TGS combined this with a do-it-yourself attitude, that anyone could start playing in a rock group which inspired a whole new generation of Swedish groups. Their music in itself wasn't fantastic when analysed in a scientific way. It was played from the heart: "false notes doesn't matter, it's the spirit and joy of performing that counts!". TGS took part in the planning of the Swedish version of Woodstock, the Gärdet festivals (situated in a green area in the outskirts of Stockholm). The first of these was arranged from 12-14 June 1970 (where TGS was the opening act), and was the first public appearance of many groups from the underground movement and also giving birth to the independent label Silence. Later festivals were held from 20-23 August in 1970 and 1971. TGS's first album included cover versions of "Satisfaction" and "All Along The Watchtower" coupled with Swedish folk music and even a couple of reasonably coherent original tracks: "The Silver River Of Truth" and "The Black Pearl", musically these represented the band at their best.

    Rock För Kropp Och Själ included one of their signature songs, "In Kommer Gösta" (written by Philemon Arthur & The Dung).

    The title track (rock for body and soul) lasted for 25 minutes, but mainly repeated the same groove all the time, much like a mantra. Generally, this album was less effective than their first. Thomas Gartz later became a member of Arbete & Fritid.

    1 | TRÄD, GRÄS & STENAR | 1970 | DECIBEL DRS 3702
    2 | DJUNGLENS LAG | 1971 | PRIVATE PRESS
    3 | ROCK FÖR KROPP OCH SJÄL | 1972 | SILENCE SRS 4608

    ARCHIVE MATERIAL (CD):
    4 GÄRDET 12.6.1970 1996 SUBLIMINAL TIL 01

    1 RE-ISSUED ON CD BY SILENCE. THIS STATED 1969 AS YEAR OF RELEASE BUT THE CORRECT SHOULD BE 1970.

    SEE ALSO: INTERNATIONAL HARVESTER, THOMAS GARTZ, ARBETE & FRITID

    Trettioåriga Kriget (Thirty Years War)

    • Robert Zima - vocals, electric guitar
    • Christer Åkerberg - guitars
    • Stefan Fredin - bass
    • Dag Lindqvist - drums, mellotron
    • Olle Thörnvall - lyrics

    Thirty Years War formed in the outskirts of Stockholm in 1970 and recorded their first compositions during rehearsals two years later. Their vocalist Robert Zima was in fact an Austrian singing Swedish lyrics! Their first album was an immensely powerful statement, almost a cross between Uriah Heep and King Crimson at their most furious. This war-like inferno of scorching guitars and howling vocals started with a 3-minute manic guitar overture at the beginning of "Kaledoniska Orogenesen". All six tracks had intricate, complex arrangements similar to many Italian rock bands (which had similar influences). Krigssång (1976) was a more subtle effort focusing more on their poetical qualities, as examplified by "Jag Och Jag Och 'Jag' " with acoustic guitar and vocals. Other tracks made more use of mellotron and almost jazzy progression, really heavy, such as the mighty opus, "Krigssång II" (17:32). This was to be their classic album, one that has stood the test of time well.

    Despite artistic success, Trettioåriga Kriget were fired by their recording company and eventually formed their own Mistlur Records. Hej På Er (1978) showed they had lost some of their momentum, not being up to the standard of their two first albums. Mot Alla Odds (1979) was even worse, but their final album Kriget (1980) saw some improvements again. The CD compilation War Memories contains many unreleased early tracks and is recommended.

    1 | TRETTIOÅRIGA KRIGET | 1974 | EPIC EPC 80220
    2 | KRIGSSÅNG | 1976 | EPIC
    3 | HEJ PÅ ER! | 1978 | MISTLUR MLR 4
    4 | MOT ALU ODDS | 1979 | MISTLUR MLR 9
    5 | KRIGET | 1980 | MISTLUR MLR 16

    1 AVAILABLE ON BOOTLEG CD.
    2 RE-ISSUED ON CD BY MELLOTRONEN (002) IN 1992 WITH 3 BONUS TRACKS.

    CD-RELEASE:
    6 WAR MEMORIES (1972-81) 1992 MELLOTRONEN 003

    Turid

    • Turid Lindquist - acoustic guitar, vocals
    • Palle Danielsson - bass (1)
    • Björn J:son Lindh - flute (1)
    • Greg Fitzpatrick - ezra (1)
    • Kenny Håkansson - guitar (1-2)
    • Tomas Netzler - bass (2)
    • Mats Glenngård - violin, mandolin (2)
    • Gunnar Andersson - drums (2)
    • Owe Gustavsson - double bass (2)
    • Gunnar Bergsten - flute (2)

    This female folk singer made some fine albums that should interest fans of this genre. Vittras Visor (1971) contains quiet, atmospheric songs with elf-like vocals, softly bowed double bass, distant acoustic guitars and occasional flute. Bilder (1973) was similar in style (at times even more beautiful!), although all the tracks had Swedish lyrics this time. Unfortunately, Turid's inspiration seemed to run dry far too soon. Tredje Dagen (1975) relied more heavily on borrowed material and seemed closer to countless albums derived from Joni Mitchell (with guitar chords outlined on the inner sleeve).

    RELEVANT ALBUMS:
    1 | VITTRAS VISOR | 1971 | SILENCE SRS 4609
    2 | BILDER | 1973 | SILENCE SRS 4616
    3 | TREDJE DAGEN | 1975 | SILENCE SRS 2628
    4 | SELMA | 1975 | METRONOME

    Underground Failure

    I can't provide much information on this group, as my LP copy lacks the insert with credits. Nevertheless, this is a real underground album with electric and acoustic guitars, bass and percussion, but no drums. The influences from US artists are strong, particularly from Bob Dylan, Tom Rapp and Velvet Underground. The majority of the 12 tracks are in the psychedelic-folk tradition but some have screaming fuzz guitars, much like the British Oliver album. More unusual are "Green Ocelot" with a spoken text (inspired by John Cale) and "Boil On My Mind", a hilarious example of Swedish bluegrass!

    1 UNDERGROUND FAILURE 1970 BUCK LIGHT GS 1002

    Vargavinter

    • Janne Hellberg - violin, guitar, bouzouki
    • Kjell Westling - violin, flute, sax, bouzouki, bass clarinet
    • Marie Selander - vocals, guitar, flute
    • Jörgen Adolfsson - mandolin, sax
    • Tuomo Haapala - viola
    • Christer Bothén - clarinet

    This outfit picked (mainly proletarian) folk music from various places in the (first, second and third) world and performed it with conviction. Remotely related to Archimedes Badkar they are less inventive with none of their playful improvisations.

    1 | VARGAVINTER | 1976 | SILENCE SRS 4637
    2 | RÖSTER FRÅN ALLA LAND | 1980 | MNW

    Vatten

    • Tomas Ernvik - guitar, piano, vocals
    • Thomas Lindner - bass (1)
    • Anders Kjellberg - drums (1)

    Their first album contained blues-influenced heavy progressive rock similar to November. All lyrics were sung in Swedish.

    1 | TUNGT VATTEN | 1975 | PROPHONE 7756
    2 | PLAIN WATER | 1980 | GUTTA
    3 | SMÄLTVATTEN | 1981 | GUTTA

    Vildkaktus

    • Olle Nilsson - guitar, vocals
    • Gösta Nilsson - piano, organ, vocals
    • Tommy Johnsson - bass, vocals
    • Leif Rundqvist - sax, flute, vocals (2)
    • Ali Lundblom - drums (2)
    • Dave Spann - drums (3)

    Vildkaktus were pioneers in the use of the Swedish language in rock. They played carefully constructed, song-oriented progressive rock with influences from jazz and folk. This approach is close to Traffic on their classic second alburn (with sax and flute carrying a large share of the melodies, augmented by jazzy piano chords). In addition, Vilkaktus often made use of refined vocal harmonies. A melancholic mood prevails, only letting go when the enjoyment of instrumental interplay takes over. All three albums are classy with Vindarnas Vägar (Where The Winds Blow) marginally the superior one.

    1 | TIDSMASKINEN | 1970 | MNW 11P
    2 | VINDARNAS VÄGAR | 1971 | POLYDOR 2379 024
    3 | NATTEN | 1972 | LJUDSPÅR EFG 7218

    Wellander, Lasse

    • L. Wellander - vocals, guitars
    • Claes af Geijerstam - guitars
    • Dave Greenslade - keyboards

      + others

    An excellent guitarist whose album contains bluesy rock instrumentals incorporating some Swedish folk tunes. An interesting album to compare with Kenny Håkansson's first solo album!

    1 ELECTROCUTED 1976 SONET SLP 2574

    SEE ALSO: NATURE

    Wiehe, Thomas

    A folk singer influenced by Bob Dylan and Joni Mitchell. He should only be of interest to folk enthusiasts who understand Swedish.

    1 | I RUMMET INTILL | 1973 | SILENCE SRS 4614
    2 | DRÖMSKUGGA | 1974 | SILENCE SRS 4635
    3 | MÖGEL | 1975 | SILENCE SRS 4632
    4 | TÅRTA OCH RAKETER | 1977 | SILENCE SRS 4644

    Wildmarken

    Plain hard rock with two guitar players.

    1 OCH NU PÅ SJUTTIOTALET 1977 EMI

    Älgarnas Trädgård

    • Andreas Brandt, Mikael Johansson, Dennis Lundh, Sebastian Öberg, Dan Söderqvist, Jan Ternald: violins, rebec, cello, guitars, sitar, piano, zither, organ, flutes, zinks, jew's harps, tabals, percussion, moog, VCS 3

      With:

    • Margareta Söderberg - vocals

    The Garden Of The Elks (as their name translates) made some captivating music, similar to International Harvester and Handgjort but with an unique artistic vision. Side one of their album contained just two long tracks (with far longer titles) where bits and pieces of Swedish folk music were wrapped in psychedelic wallpaper and countless studio effects, recalling Pink Floyd's Ummagumma - except that. Sisyphus is rolling a massive snowball up a pinewood hillside inhabitated by Scandinavian trolls. Side two had a few contributions from Margareta Söderberg singing in an old traditional folk style, but with the most unlikely accompaniment imaginable. The album is a masterpiece rivalling the best in Europe. Älgarnas Trädgård recorded a much weaker second album which remains unreleased at present.

    1 FRAMTIDEN ÄR ETT SVÄVANDE SKEPP, FÖRANKRAT I FORNTIDEN 1972 SILENCE SRS 4611

    RE-ISSUED ON LP (OMITTING THE PRINTED INNER SLEEVES) AND CD BY SILENCE.

    Änglabarn

    • Dan Tillberg - vocals, guitar
    • Sven I. Ohlsson - vocals, bass, acoustic guitar

      + 18 session musicians (strings, brass, etc.)

    A duo responsible for a little known and very rare album of poetic electric folk-rock with Swedish lyrics. The twelve songs were centered around male vocals and acoustic and electric guitars. The closing track was a version of The Moody Blues' "Nights In White Satin" with freshly written Swedish lyrics. Justin Hayward's soft, slightly melancholic songs were clearly something Dan and Sven (aged 20 and 22 at the time) had studied. The album also recalled the folk-rock style of Swedish groups like Contact and Vildkaktus.

    Please bear in mind that this project wasn't exactly an "underground" album. The duo had strong support from their parents (who wrote the short biographies about them printed on the sleeve) and even put some of Dan's old Grandma's unpublished poems to music.

    1 ÄNGLABARN 1973 PLUMP PLP 1000

    Various Artists

    . BYGG EN EGET MUSIKFORUM 1973 PRIVATE PRESS
    DOUBLE ALBUM W/ SAMLA MAMMAS MANNA

    . HOPKÖK 1975 PARTILLE MUSIK FÖRENING
    A TEAMWORK OF 5 GROUPS: AKROPOLIE, IMPROS, VARDE LJUD, MÅTTBANDET AND MEDIUM - 22 PEOPLE IN ALL.

    . FESTEN PÅ GÄRDET (2LP) 1971 SILENCE SRS 4603
    HOMESICK BAND, ÖSTAN SOL VÄSTAN MÅNE, FIRE, STOCKHOLMS SPELMANSGILLE, LOVE EXPLOSION, LÅT TREDJE ÖRAT LYSSNA IN & TREDJE BENET STAMPA TAKTEN, 2000 SPENAR, DET EUROPEISKA MISSNÖJETS GRUNDER, TURID, SAMLA MAMMAS MANNA, GRÖNSAKSLANDET, SOLEN SKINER, CHARLIE & ESDOR, FLÄSKET BRINNER, GUDIBRALLAN, BROWNSVILLE JUG BAND, SÖDRA BERGENS BALALAJKOR, OLD TIMEY STRINGBAND, NJA-GRUPPEN, HANDGJORT, TRÄD GRÄS OCH STENAR.

    THIS IS A DOCUMENT OF SWEDISH "TRIBAL GATHERINGS" INSPIRED BY THE WOODSTOCK FESTIVAL, FESTEN PÅ GÄRDET WAS ARRANGED AT LEAST TWO TIMES - IN THE SUMMERS OF 1970 AND 1971. THE DOUBLE ALBUM COLLECTS 21 OF THE GROUPS FEATURED ON THE 1971 FESTIVAL, APPARENTLY IN VARIOUS STATES OF ALTERED CONSCIOUSNESS, CAUSING THE MUSICIANSHIP TO BE RATHER SLOPPY AT TIMES. MANY OF THE GROUPS ONLY APPEAR ON THIS ALBUM FOR OBVIOUS REASONS AND THE HIGHLIGHTS ARE THE CONTRIBUTIONS BY THE MOST FAMOUS ARTISTS SUCH AS FLÄSKET BRINNER, TURID, SAMLA MAMMAS MANNA AND HANDGJORT. AMONG THE LARGELY UNKNOWN ARTISTS, DET EUROPEISKA MISNÖJETS GRUNNER PLAY SOME DECENT ACID ROCK COMPARABLE TO LIVE RECORDINGS BY GRATEFUL DEAD OR PINK FLOYD. CHARLIE & ESDOR PERFORM SOME TASTY EASTERN-INFLUENCED FOLK WITH NOTABLE USE OF SITAR. SOME OF THE ARTISTS PERFORM TRADITIONAL SWEDISH FOLK MUSIC OR DATED POLITICAL AGITATION. ALL IN ALL AN ALBUM ONLY RECOMMENDED TO THOSE OF YOU WHO ENJOYS HIPPIE ARTIFACTS.

    . LEVANDE MUSIK 1977 PRIVATE PRESS
    FOUR GROUPS WITH EXCLUSIVE TRACKS, HEAVY PROG ALA CHICKEN BONES OR MOSES

    . RAILROAD - BLUES, ROCK & JAZZ FROM NÄSJÖ 1978 MUSIKFOLKET 001
    WITH THREE DIFFERENT GROUPS.

    . TAPPAD (2LP) 19?? ÄRILAR I MAGAN (S) PRIVATE PRESS
    THE GROUPS INCLUDED ON THIS RANGED FROM HEAVY ROCK TO TO FOLK.

    Collectable Labels

    GUMP:
    • 1 SUGSMUSOBIL: "TELEFON"
    • 2 JOAKIM SKOGSBERG: "JOLA ROTA"
    • 3 NATURE: S/T
    • 4 MATS GLENNGÅRD: "KOSTERLÄGE"
    • 5 KVARTETTEN SOM SPRÄNGDE: "KATTVALS"
    • 6 STEN BERGMAN: "LYCKOHJULET"
    • 7 CARSTEN REGIL: "VOICE OF THE WOLF"
    MNW:
    • 1P GUNDER HÄGG: "TIGERKAKA"
    • 2P NJA-GRUPPEN: "HÖR UPP ALLT FOLK"
    • 3P CONTACT: "NOBODY WANTS TO BE 16"
    • 4P V/A: "LÅTAR FRÅN KNUFF"
    • 5P GUNDER HÄGG: "VARGATIDER"
    • 6P DON FARDON: "I'M ALIVE"
    • 7P KIM FOWLEY: "THE DAY THE EARTH STOOD STILL"
    • 8P UNKNOWN
    • 9P SCORPION: "I AM THE SCORPION"
    • 10P ATACAMA: "CHILENSK FOLKMUSIK"
    • 11P VILDKAKTUS: "TIDSMASKINEN"
    • 12P NEW TEMPERANCE SEVEN: "IN SWEDEN"
    • 13P GLÄNS ÖVER SJÖ OCH STRAND "ÄR DU LÖNSAM..."
    • 14P V/A: "LJUD FRÅN WAXHOLM"
    • 15P HAWKEYE FRANZÉN: "VISOR FRÅN GUNGOR OCH SAND"
    • 16P FICKTEATERN: "ALLT VÄXER TILL DET HEJDAS"
    • 17P CONTACT: "HUN KOM ÖVER MON"
    • 18P GUNDER HÄGG: "GLASSFABRIKEN"
    • 19P SÖDRA BERGENS BALALAJKOR
    • 20P HOOLA BANDOOLA BAND: "GARANTERAT INDIVIDUELL"
    • 21P LOVE EXPLOSION: "BÄSTA LÅTAR"
    • 22P GLÄNS ÖVER SJÖ OCH STRAND: "HÄR SCHAKTAS..."
    • 23P SÅNGER OM KVINNOR
    • 24P ATACAMA II: "CHILENSK FOLKMUSIK"
    • 25P GÖRAN PERSSON: "BLIR JAG SEN SPELKAR"
    • 26P ROLF LUNDQUIST: "MED ARBETE & FRITID"
    • 27P NARRENTEATERN: "INTET SLUTEN BARA BÖRJAN"
    • 28P NATIONALTEATERN: "TA DET SOM ETT LÖFTE"
    • 29P NYNNINGEN: "MAN MOGNAR MED ÅREN"
    • 30P ERIC BIBB: "AIN'T IT GRAND"
    • 31P KÅKLÅTAR (V/A)
    • 32/33P BLÅ TÅGET: "BRUSTNA HJÄRTANS HOTELL"
    • 35P HOOLA BANDOOLA BAND: "VEM KAN MAN LITA PÅ"
    • 36P MARIE SELANDER: "FRÅN DEN SVENSKA VILDMARKEN"
    • 37P SÖDRA BERGENS BALALAJKOR: "1973"
    • 38P NYNNINGEN: "FÖR FULL HALS"
    • 39P ARBETE & FRITID
    • 40P HOOLA BANDOOLA BAND: "PÅ VÄG"
    • 41P RISKEN FINNS
    • 42P MOBBEN: "OCH DU FRÅGAR MIG VARFÖR"
    • 43P PISKA MIG HÅRT: "ELISABETH"
    • 44P BJÖRN AFZELIUS: "VEM ÄR DET SOM ÄR RÄDD"
    • 45P NYNNINGEN: "1974"
    • 46P NATIONALTEATERN: "LIVET ÄR EN FEST"
    • 47P BLÅ TÅGET: "SLOWFOX"
    • 48P TJEJCLOWN
    • 49P GÖRAN PERSSON: "HUNDLIV"
    • 50P LÖPANDE BANDET
    • 51P KONVALJEN
    • 52P AVGRUNDEN: "VI NÄRMAR OSS AVGRUNDEN"
    • 53P ARCHIMEDES BADKAR
    • 54P RISKEN FINNS: "HÄSTGRYTA"
    • 55P HOOLA BANDOOLA BAND: "FRI INFORMATION"
    • 56P ELDA MED HÖNS
    • 57P SPJÄRNSVALLET
    • 58/59P ALTERNATIV FESTIVAL (V/A)
    • 60P SOLEN SKINER
    • 61P ROLF WIKSTRÖM: "SJUNG SVENSKA FOLK"
    • 62/63P ARCHIMEDES BADKAR: II
    • 64P NATIONALTEATERN: "KÅLDOLMAR & KALSIPPER"
    • 65P RØDE MOR: "HJEMLIG HYGGE"
    • 66P DEN LÅNGE DANSEN
    • 67P BELLA CIAO: "OM ÅTTA TIMAR"
    • 68P TORE BERGER: "MITT HJÄRTAS MELODI"
    • 69P MUSIKTRUPPEN GURAN
    • 70P SAMLA MAMMAS MANNA: "SNORUNGARNAS SYMFONI"
    • 71P KNÄCKEBRÖDERNA: "LYCKOSPARKEN"
    • 72P ELDKVARN: "EN LÅNG HET WEEKEND"
    • 73P MOBBEN: "ELEKTRISK NATT"
    • 74P RÖDA BÖNOR
    • 75P ARBETE & FRITID: "SE UPP FÖR LIVET"
    • 76P TORKEL RASMUSSON: "KALLA KÅRAR"
    • 77P DOM SMUTSIGA HUNDARNA: VÅRDSJUK BLÅGUL FANBLUES
    • 78P ARCHIMEDES BADKAR: III
    • 79P BELT & BRACES: "TREASONOUS THINKING"
    • 80P GREG FITZPATRICK: "DET PERSISKA ÄVENTYRET"
    • 81P COSTE APETREA: "NYSPOLAT"
    • 82P MIKAEL WIEHE: "SJÖMANSVISOR"
    • 83P ENSAMMA HJÄRTAN
    • 84P STOCKHOLM NORRA
    • 85P ROLF WIKSTRÖMS HJÄRTLAG: "JÄVLA MÅNDAG"
    • 86P KUNG TUNG: "DET ÄR ETT KORT LIV"
    • 87P ANITA LIVSTRAND: "MÖTET"
    • 88P ELDKVARN: "PANTAD OCH SÅLD"
    • 89P RÖDA BÖNOR: "SKÖNA SKRÖNOR"
    • 90P MULLVADSOPERAN
    • 91P ARCHIMEDES BADKAR & AFRO 70
    • 92P ARBETE & FRITID
    MNW - FOLK MUSIC FROM AROUND THE GLOBE:
    • 1F INDIANMUSIK FRÅN COLOMBIA
    • 2F MORGONRAGA FRÅN INDIEN
    • 3F WILLE TOORS: "NATT VID SKVALTKVARN"
    • 4F FRANSISCO ROCA: "CHILE KÄMPAR"
    • 5F ARBETE & FRITID: "UR SPÅR"
    • 6F GUINEA CONAKRY: "HÅR SPELAR VI SOM VI VILL"
    • 7F KONKARIT: "FINSK DANSMUSIK"
    SILENCE:
    • SRS 4600 BO HANSSON: "SAGAN OM RINGEN"
    • SRS 4601 GUDIBRALLAN:" UT I VÅR HAGE"
    • SRS 4602 HANDGJORT: S/T
    • SRS 4603 V/A: "FESTEN PÅ GÄRDET" 2LP
    • SRS 4604 SAMLA MAMMAS MANNA: S/T
    • SRS 4605 KEBNEKAISE: "RESA MOT UKÄND MÅL"
    • SRS 4606 FLÄSKET BRINNER: S/T
    • SRS 4607 PHILEMON ARTHUR & THE DUNG: S/T
    • SRS 4608 TRÄD, GRÄS OCH STENAR: "ROCK FÖR KROPP OCH SJÄL"
    • SRS 4609 TURID: "VITTRAS VISOR"
    • SRS 4610 JAN HAMMARLUND: "BEFRIADE FRÅN SKOLAN"
    • SRS 4611 ÄLGARNAS TRÄDGÅRD: "FRAMTIDEN ÄR ETT SVÄVANDE SKEPP..."
    • SRS 4612 GUDIBRALLAN: S/T
    • SRS 4613 JULIA OCH NATTPAPPAN (LP FOR CHILDREN)
    • SRS 4614 THOMAS WIEHE: "I RUMMET INTILL"
    • SRS 4615 BO HANSSON: "UR TROLLKARLENS HATT"
    • SRS 4616 TURID: "BILDER"
    • SRS 4617 TILLSAMMANS: S/T
    • SRS 4618 KEBNEKAISE: S/T
    • SRS 4619 JAN HAMMARLUND: "NÄR BANDET SLUTAR SPELA"
    • SRS 4620 STENBLOMMA: "ALU TRÄD HAR SAMMA ROT"
    • SRS 4621 SAMLA MAMMAS MANNA: "MÅLTID"
    • SRS 4622 LEVANDE LIVET: "STRÖMMENS PÄRLA"
    • SRS 4623 BERND STAF: "VALHALL"
    • SRS 4624 TOMAS TIDHOLM: "VARMA SMÖRGÅSAR"
    • SRS 4625 BO HANSSON: "MELLANVÄSEN"
    • SRS 4626 THOMAS WIEHE: "DRÖMSKUGGA"
    • SRS 4627 SAMLA MAMMAS MANNA: "KLOSSA KNAPITATET"
    • SRS 4628 TURID: "TREDJE DAGEN"
    • SRS 4629 KEBNEKAISE: "III"
    • SRS 4630 V/A: "VI KAN LEVA UTAN KÄRNKRAFT"
    • SRS 4631 VILSE I PANNKAKAN (LP FOR CHILDREN)
    • SRS 4632 THOMAS WIEHE: "MÖGEL"
    • SRS 4633 RAGNARÖK: S/T
    • SRS 4634 JAN HAMMARLUND: "LANDET JÅG ÄR VAND VID"
    • SRS 4635 THOMAS MERA GARTZ: "VISOR"
    • SRS 4636 KEBNEKAISE: "LJUS FRÅN AFRIKA"
    • SRS 4637 VARGAVINTER: S/T
    • SRS 4638 HAMMARLUND, TURID & EKMAN: "I GÅR, I DAG, I MORGON"
    • SRS 4639 KANGAS SPELEMÄN: "KANKAAN PELIMANNIT"
    • SRS 4640 SAMLA MAMMAS MANNA: "SCHLAGERNS..." 2LP
    • SRS 4641 LENA EKMAN: "HJULSPÅR"
    • SRS 4642 KEBNEKAISE: "ELEFANTEN"
    • SRS 4643 DIMMORNAS BRO: S/T
    • SRS 4644 THOMAS WIEHE: "TÅRTA OCH RAKETER"
    • SRS 4645 KENNY HÅKANSSON: "SPRINGLEKAR OCH GANGLÅTAR"
    • SRS 4646 ANNA SJÄLV TREDJE: S/T
    • SRS 4647 V/A: "KVINNOKULTURFESTIVALEN"
    • SRS 4648 RAMLÖSA KVÄLLAR: S/T


Asbjørnsen - Scented Gardens Of The Mind - Finland

Finland

Apollo

  • Harri Saksala - lead vocals, harmonica
  • Eero Lupari - guitars
  • Heimo Holopainen - bass, vocals
  • Edward Vesala - drums, percussion

Apollo made one of the earliest classic albums of Finnish progressive rock (along with The Charlies' Buttocks and Elonkorjuu's Harvest Time). Included was a curious mixure of crude heavy blues and sweeping ballads (some with arrangements for string quartet) in the late sixties tradition. The group had yet to decide whether to be a Procol Harum-like Eurovision participant or a raw-edged underground crew fronted by what sounded like a singing moose (really unusual vocal sounds for sure!). Despite these conflicts of style, I still find the album fascinating.

1 APOLLO 1970 BLUE MASTER BLU-LP 118

Blues Section

  • Jim Pembroke - vocals
  • Hasse Walli - guitar
  • Eero Koivistoinen - sax
  • Måns Groundstroem - bass
  • Ronnie Österberg - drums

Blues Section was a predecessor to both Wigwam and Tasavallan Presidentti. The sound of both these groups, however divergent, can be traced back to the early efforts by Blues Section. This was also the springboard for Pembroke's later career as an unusually talented songwriter. The repertoire of Blues Section ranged through rhythm and blues, beat and psychedelia to embryonic progressive voyages (with a strong parallel to Traffic). Some of their longest and best tracks ("Football" and "Lucy Jane") are hidden away on sampler albums. Their guitar player Hasse Walli later travelled in very different directions in the ethno-jazz group Piirpauke. Eero Koivistoinen offered pure jazz on his solo album.

1 | BLUES SECTION | 1967 | LOVE LRLP 3
2 | SOME OF LOVE | 1968 | LOVE LRLP 6
S1 | PERSPECTIVES '68 | 1968 | LOVE LRLP 4
S2 | REUNION (2LP) | 1970 | LOVE LXRLP 502
S3 | ONCE MORE FOR THE ROAD | 1989 | LOVE LOVER 2

S1 ALSO CONTAINED EXPERIMENTAL ELECTRONIC TRACKS BY ERKKI KURENNIEMI, COMPARABLE TO RALPH LUNDSTEN.
S2 CONTAINED SOME EXCLUSIVE 1970-RECORDINGS BY KOIVISTOINEN, SARMANTO, WALLI AND ÖSTERBERG. THE ALBUM ALSO INCLUDED RECORDINGS BY SOULSET.

EERO KOIVISTOINEN SOLO:
A1 THE FRONT IS BREAKING 1977 LOVE LRLP 188

SEE ALSO: WIGWAM, TASAVALLAN PRESIDENTTI

Charlies

  • Eero Ravi - guitars
  • Kari Lehtinen - bass
  • Ari Ahlgren - drums
  • Vellu Lehtinen - vocals, harmonica
  • Juha Saali - vocals (1)
  • Igor Sidorow - flute, sax, piano (2)

Charlies were the earliest and most genuinely underground group from Finland! The group's name was a biting reference to the ongoing Vietnam war. Charlies formed in Lahti in 1968. Unlike the majority of artists emerging from Helsinki, their powerful music was strongly inspired by Cream, Jimi Hendrix Experience, Jethro Tull, Led Zeppelin and Traffic. Their first album was supposed to be the soundtrack to a movie of the same name. Although it was completed, it was never shown to the public. Only 300 copies of the album were pressed, which makes it one of the most treasured artifacts from Finland. It included six crude blues-rock tracks (about half of them with Finnish lyrics) which were similar in style to Led Zeppelin at the time of "Dazed And Confused". Buttocks (1970) was released on Love Records and represented an enormous musical improvement. This is a real masterwork of heavy progressive rock with wah-wah guitars alternating with eager sax honks. The players jam with a touch of magic before the howling vocalist returns from a momentary trance. By this time all tracks had English lyrics. This album stands head and shoulders above the rest and is strongly recommended!

The original group split but Lehtinen and Sidorow retained the name for some 1972 sessions with Jouko Poutiainen (guitars), Pertti Ahlqvist (harmonica), Tony Nyholm (steel guitar, vocals), Martti Vaari (sax, vocals) and Vesa-Matti Lehtinen (drums, vocals). Two tracks were included on the sampler "Rock'n'Roll Juhlaa 2" in 1973, but these were disappointing.

1 | JULISTEIDEN LIIJAMAAT | 1969 | ANARCINEMA LP 1
2 | BUTTOCKS | 1970 | LOVE LRLP 29

1 RE-ISSUED ON CD BY VINYLMANIA IN 1993 WITH 9 BONUS TRACKS OF STUDIO REHEARSALS.
2 RE-ISSUED ON VINYL. THIS IS THOUGHT TO BE A COUNTERFEIT THOUGH THE TECHNICAL QUALITY IS SATISFYING.

Cumulus

No information available.

. SIRKUSTIREHTOORIN PIENI SYDAN 1973 TOP VOICE

Edge

Edge's album was a limited release in a simple black-white cover. The music too is simple and primitive garage rock similar to German private pressings like Grave and Kaputter Hamster (which albums were both recorded under equally primitive conditions).

1 MOONLIGHT 1978 PRIVATE PRESS

Elonkorjuu

  • Jukka Syrenius - guitar
  • Veli-Pekka Pessi - bass
  • Ilkka Poijarvi - guitar, organ, flute
  • Eero Rantasila - drums
  • Heikki Lajunen - vocals, guitar, bass, piano

"Elonkorjuu" is the Finnish word for "harvest time", in case you wondered. This young group from Pori was among the most promising new groups of their era but sadly only left us with one album of excellent heavy rock influenced by Jethro Tull, Deep Purple and Led Zeppelin. Songs such as "Praise To Our Basement" indicates they were a garage band, but were far more subtle than that, often playing sentimental pieces with dynamic developments and good use of the Hammond organ and flute to counterbalance the guitars.

1 HARVEST TIME 1971 PARLOPHONE 34675

RE-ISSUED ON CD BY FJD SOUND (030) IN 1995 (LIM. ED. 1000 COPIES). THIS HAD THEIR 8-MINUTE CONTRIBUTION TO "POP MESTARIT" AS A BONUS.

Fantasia

Fantasia played progressive rock with organ, eerie vocals and melodic compositions like mid-period Camel.

1 FANTASIA 1975 HI HAT

Ferris

  • Dave Lindholm - guitars, vocals
  • Heikki Hiekkala - keyboards
  • Jaakko Itävaara - bass
  • Matti Saxelin - drums

Their album comprised bluesy progressive rock with electric guitar and organ to the fore. It was good but nowhere near a masterwork.

1 FERRIS 1971 LOVE LRLP 34

Finnforest

  • Pekka Tegelman - guitars, bass
  • Jussi Tegelman - drums
  • Jukka Rissanen - organ, piano, synthesizer (1)
  • Jarmo Hiekkala - bass (2-3)
  • Jukka Linkola - organ, piano, synthesizer (2-3)

Their name evokes images of the dark Nordic wilderness but it's open to question whether the music in itself can do the same. Nevertheless, Finnforest played brilliant instrumental jazz-rock with some resemblance to Wigwam (Jukka Gustavson was once asked to become their keyboard player!), Emerson, Lake & Palmer and Focus. The tracks (varying from soft, pastoral and slow to furious and rapid) are strong on haunting themes and leave little room for improvisation. Some might feel that their approach was too academic. Tracks such as "Mikä Yö" and "Happea" from the first album are genuinely world class within the genre and displayed a wonderful combination of electric guitar and organ/ARP. The use of synthesizers created textures similar to the Norwegian group Ruphus on their Let Your Light Shine. The two-part "Lähtö Mätkalle (Starting A Voyage)" included string orchestra opening. This advanced composition reminds me of some instrumental albums by Frank Zappa and Zao. Demonnights (1979) brought them closer to rock again, focusing on the electric guitar and even featuring guest vocals from Ilkka Pettersson.

1 | FINNFOREST | 1975 | LOVE LRLP 136
2 | LÄHTÖ MÄTKALLE | 1976 | LOVE LRLP 193
3 | DEMONNIGHTS | 1979 | LOVE LRLP 306

1 & 2 RE-ISSUED ON ONE CD IN THE USA BY USER'S EDGE (LE 1025) IN 1996 WITH IMPROVED SOUND QUALITY.

Fyyralyra

Unknown quartet

A mostly instrumental folk album with flute, accordion, bouzouki, etc.

1 FYYRALYRA 1977 RCA 40039

Gustavson, Jukka

  • J. Gustavson - keyboards
  • Esa Kotilainen - synthesizers (1)
  • Juhani Aaltonen - sax (1)
  • Eero Koivistoinen - saxes (1)
  • Penti Lahti - sax, clarinet (1)
  • Paroni Paakkunainen - barytone sax (1)
  • Sakari Kukko - tenor sax (1)
  • Pekka Pöyry - sax, flute (1)
  • Juha Björninen - guitar (1)
  • Heikki Virtanen - bass (1)
  • Tomi Parkkonen - drums (1)

Jukka Gustavson's albums after Wigwam focused on his skills as a composer and arranger, rather than his considerable keyboard skills (piano, organ and synthesizers). His first solo album was particularly impressive. It included just one long and highly accomplished track based on biblical themes. The music contains elements from both jazz and neo-classical music, sharing the sophistication of the French style of Laurent Thibault and others. The complex score includes arrangements for several sax players, flute, cor anglais, bass clarinet, bassoon, trombone and oboe. The result is awesome and certainly must be seen as the very pinnacle of progressive rock.

ALBUMS (UP TO 1980):
1 | JALOA YLPEYTTÄ YLETÄN | 1978 | LOVE LRLP 194
2 | VALON VUOSKI | 1979 | ?

Haikara

  • Vesa Lattunen - organ, piano, guitars, bass, vocals,
  • Harri Pystynen - flute, sax
  • Timo Vuorinen - acoustic bass
  • Markus Heikkerö - drums, percussion
  • Vesa Lehtinen - lead vocals, percussion (1)
  • Auli Lattunen - vocals (2)

Haikara is the Finnish word for a stork. The leader of the group was the talented multi-instrumentalist Vesa Lattunen. On Haikara's first album he wrote and arranged all their incredibly passionate, rich and subtle music. Lattunen is a rock composer with the ability of Tchaikovsky, giving us a "Pathetique" for the 20th Century. Tracks such as "Luoja Kutsuu" (The Creator's Invitation) are masterworks, combining melancholic arrangements for strings, brass and bells with rampant wah-wah guitars in sudden mood swings. Four tracks exceeded seven minutes in length. The music reaches a depth which few other artists even dream about. Vocalist Vesa Lehtinen wrote all the lyrics, but he left after this album.

Geafar (1973) was a worthwhile second effort, but, excluding the 14-minute title track, was not up to the extremely high standards of the debut. Their music now veered closer to Tasavallan Presidentti at the time of Milky Way Moses. A plea for revolution and power to the people, "Change" was the only tracks with English lyrics.

The group was dropped by RCA but still managed to release a third album. This is reputed to be heavier than their past efforts. Haikara were among the very best groups from the Northern Europe! A new version of the group has recently recorded another excellent album.

1 | HAIKARA | 1972 | RCA LSP 10392
2 | GEAFAR | 1973 | RCA YFPL 1-809
3 | ISO LINTU | 1975 | PRIVATE PRESS

1 & 2 ALSO RE-ISSUED ON CD.

Halonen

  • Kalervo Halonen - vocals, keyboards
  • Juhann Aaltonen - sax
  • Mircea Stan - trombone
  • Markku Johansson - trumpet
  • Janne Schaffer - guitar
  • Juha Bjominen - guitar
  • Pekka Pohjola - bass
  • Vesa Aaltonen - drums

Rather mainstream jazz-rock but technically advanced and with several well-known players.

1 HALONEN 1979 DELTA DELP 21

Hauru, Jukka

Line-up on 2:

  • J. Hauru - guitars
  • Jukka Linkola - keyboards
  • Pekka Pöyry - sax
  • Pekka Pohjola - bass
  • Tomi Parkkonen - drums

Information was an eccentric and mostly instrumental album featuring violin and guitars. The tracks had strong jazz elements, but also includes distorted sounds veering into the avant-garde. His next effort, Episode, was more disciplined, bringing him close to the instrumental sound on Tasavallan Presidentti's two last albums. Hauru later joined the progressive jazz-rock group Taurus.

1 | INFORMATION | 1972 | FINNLEVY 9531
2 | EPISODE | 1974 | LOVE LRLP 144

Hector

  • Hector - vocals
  • Antero Jakoila - acoustic guitar (2)
  • Esa Kotilainen - keyboards (2)
  • Nono Söderberg - guitars (2)
  • Jakke Leivo - bass (2)
  • Vesa Aaltonen - drums (2)

This singer has created some interest among collectors recently. Liisa Pien contains a soft symphonic (and quite tasteful) version of King Crimson's "Epitaph" with Finnish lyrics. More albums are likely to exist.

1 | HENRA MIRANDOS | 1973 | TOP VOICE
2 | LIISA PIEN | 1975 | LOVE LRLP 142
3 | HOTELLI HANNIKAINEN | 1977 | LOVE LRLP 182

Huuhkain

Their album consists of instrumental progressive rock with both symphonic and folk elements. It's little known among collectors.

1 TARVO 1979 TOUCH

Jupu Group

  • Jukka Linkola - keyboards

    + others

They played progressive jazz-rock with guitar/violin interplay.

1 AHMOO 1975 HI-HAT

Kaamos

  • Johnny Gustavson - vocals, drums
  • Kyösti Laihl - keyboards
  • Ilpo Murtojärvi - guitar
  • Jarre Leivo - bass

Kaamos played symphonic progressive rock in a characteristic mid-70's style, similar to Camel, Yes and their countrymen Nova.

1 DEEDS AND TALKS 1977 M+T MTLP 7

Kahdet Kasvot

They made an obscure album on which rock'n'roll merged with straight rock.

ALBUM (BEFORE 1980):
1 KUMMITUS 197? BASF 20257258

Karelia

  • Armas Nukarainen
  • Iivana Nyhtänköljä

Their album is reputed to contain psychedelic folk-rock.

1 SUOMI POP 1970 FINNLEVY SFLP 9508

Kalevala

  • Lido Salonen - bass (1), guitars, vocals (2-3)
  • Matti Kurkinen - guitars (1-2)
  • Harri Saksala - vocals (1)
  • Markku Luukkonen - drums (1)
  • Limousine Leppänen - vocals (2-3)
  • Ari Vaahtera - bass (2-3)
  • Beaver Aitto-Oja - drums (2-3)

    With:

  • Olli Ahvenlahti - piano, electric piano (1)
  • Raimo Wallen - flute (1)
  • Ilkka Kallio - acoustic guitar (1)
  • Jukka Gustavson - clavinet (2)
  • Jim Pembroke - background vocals (2-3)

As some might know, Kalevala (Kale's Land) is the name of a Finnish cultural treasure - a collection of written mythical legends about the hero Kale. People No Names (1972) is among the best of Nordic albums from the 70's. It included were several beautiful instrumentals evoking pictures of freshwater lakes and pine forests, such as "Where I'm From" (first and last part), "Waves" (a fantastic impersonation of a jazzy Frank Zappa adding Leslie-treated organ!) and "Escape From The Storm". Leslie effects are frequently used tastefully on the lead guitars. The vocal tracks are even more effective due to Harri Saksala's weird but magnificent vocal style. His illustrious past included time with the groups Topmost, Soulset and Apollo. After the first Kalevala line-up broke up, he initially joined Punaise Langa before moving on to another short-lived group named Manifest with guitar player Hasse Walli (ex-Blues Section and Piirpauke) and keyboard player Jukka Linkola (before he joined Finnforest). Almost three years later, Kurkinen and Salonen recorded a new Kalevala album with new recruits. Jim Pembroke wrote the lyrics to both Boogie Jungle and Abraham's Blue Refrain, but he also seemed to influence the new Kalevala's good-natured rural American rock sound. Matti Kurkinen sadly died in a car accident soon after. He had been a good friend of Pekka Pohjola from adolescence. The music on the last album, widely known by Continental collectors due to its French release on Crypto, was mainly written by Leppänen.

1 | PEOPLE NO NAMES | 1972 | FINNIEVY
2 | BOOGIE JUNGLE | 1975 | HI-HAT

ALBUM AS KALEVALA ORCHESTRA:
3 ABRAHAM'S BLUE REFRAIN 1977 HI-HAT

1 AND 2 RE-ISSUED ON A DOUBLE ALBUM AND CD BY SAFIR (SAFLP/CD 2053)
3 ALSO ISSUED IN FRANCE ON CRYPTO (ZAL 6449).

(NOT CLOSELY) RELATED ALBUM BY ILLKA KALLIO:
A1 IROCK 1977 SONET (S)

SEE ALSO: APOLLO

Kangas Spelmän

Acoustic and mostly traditional folk music is offered here from Finns belonging to the Swedish-speaking minority.

1 | KAUSTINEN | 1976 | SILENCE
2 | PÅ BAR GÄRNING | 1978 | MNV

Karma

Another little known group, who reputedly played rural rock fronted by strong electric guitars.

1 KARMA 1973 CBS

Kotilainen, Esa

His solo album was a rare Finnish attempt to make electronic synthesizer music. Only three tracks were featured, one of which had certain similarities to the start of Pink Floyd's "Shine On You Crazy Diamond". Kotilainen also collaborated with a lot of other artists and groups, including Jukka Tolonen, Wigwam and Sarcofagus.

1 AJATUSLAPSI 1977 LOVE LRLP 196

Kristian

Their album is supposed to contain soft progressive rock in a style similar to Cressida and early Barclay James Harvest (dominated by organ and flute and sporting nice female vocals).

1 KRISTIAN 1972 RCA

Lemon

Little known progressive rock fronted by guitars and flute. Quite a good album according to my contacts.

1 VANHA VAKA 1972 UFO

Magyar

  • Harry Gunaropulos - vocals
  • Jouko Niiranen - vocals
  • Kari Huttunen - guitars
  • Vesa Kukela - organ
  • Markku Heikkonen - flute, sax
  • Esko Palmu - bass
  • Heikki Hakulinen - drums

The underground groups Charlies and Magyar were the first non-Helsinki groups to be signed to Love Records. The latter released their debut single "Elävien Hauta" in 1970.

1 UUSIIN MAISEMIIN 1974 LOVE LRLP 96

Maijanen, Pave

Released in 1980, this still has an early 70's feeling akin to Junipher Greene with complex musical structures and magnificent guitar playing. Pave had previously worked with jazz-rock keyboard player T. T. Oksala.

1 PAVE'S MISTAKE 1980 HI HAT

Maru & Mikael

An obscure folk-rock album, primarily acoustic with some electric guitars.

. DESTINATION UNKNOWN 1975 HI HAT 103

Nimbus

  • Harri Suilamo - guitars
  • Pekka Rautio - keyboards
  • Pasi Saarelma - vocals
  • Juha-Pekka Jokiranta - bass
  • Matti Jokiranta - drums

Their album is filled with mournful progressive rock derivative of Wigwam circa Fairyport (1971). The six tracks radiate sadness, best typified by "Pessimistinen Dialogi", which is self-explanatory. All the lyrics are in Finnish, adding even more to the "dark forest feel". The instrumentation is very subdued with organ, soft guitar and some violin.

1 OBUS 1974 SATSANGA SATC 1013

Nova

  • Antti Ortamo - keyboards, vocals
  • Milla Vasenius - guitar
  • Jouko Helatie - guitar
  • Petri Peltola - bass
  • Jukka Marjala - drums

A symphonic rock group from Rovaniemi formed in 1974. Their main influences were Yes, Pink Floyd, Procol Harum and Wigwam. Atlantis (1976) contained only four tracks, fronted by Ortamo's organ and vocals. Their music wasn't very original but had strong melodic elements, sharing the melancholic beauty with the songs of Jukka Gustavson. All lyrics were in Finnish.

1 ATLANTIS 1976 LOVE LRLP 169

Ode To Marilyn

Experimental free-rock comparable to the French albums on the Futura label. This features trumpet, electronics, flute, double bass, percussion and organ.

1 ODE TO MARILYIN 1974 SCANDIA

Oksala, T. T.

  • T. T. Oksala - guitar, synthesizer, piano, vocals
  • Jukka Gustavson - organ
  • Paavo Maijanen - bass
  • Urpo Sorvalli - drums

Only 300 copies of his album (produced by Harri Saksala of Kalevala fame) were pressed. It contained great quality instrumental jazz-rock. Oksala also collaborated with Pekka Pohjola and Pave Majanen at the time.

1 RADIO STORM 1978 LOBO 1

Paakkonainen, Paroni

    With:

  • Arja Saionmaa
  • Harri Saksala
  • Junnu Aaltonen
  • Ilpo Saastamoinen
  • Mike Koskinen
  • Nono Söderberg
  • Pekka Sarmanto
  • Esa Katajavuori
  • Heikki Hietanen

His album has fetched incredible prices among record collectors lately. Judging by the well respected musicians taking part, this might be well worth listening to.

1 PLASTIC MAAILMA 197? SCANDIA SLP 559

Pembroke, Jim

  • Jim Pembroke - vocals, piano, guitar
  • Jukka Gustavson - organ (1-2)
  • Måns Grundstroem - bass (1-2)
  • Pekka Pohjola - bass (1-2)
  • Mats Huldén - bass (4)
  • Ronnie Österberg - drums (1-4)
  • Pekka Rechardt - guitar (2-3)
  • Juhann Aaltonen - sax (2)
  • Vesa Aaltonen - sax (2)
  • Jussi Aalto - trombone (2)
  • Paavo Maijanen - bass, vocals (3)

The Englishman Jim Pembroke is known for his witty but thoughtful contributions to Wigwam. Most of them were in a rural folk-rock style inspired by The Band and Procol Harum.

His first solo album is a hilarous affair with Pembroke acting as the master of ceremonies in a small pub environment, speaking in a broad Southern accent and introducing different acts, which all happen to be himself. The idea is similar to The Turtles' Battle Of The Bands, but a lot more fun and absurd. The fine melodic ingredients coupled with this humour make this a classic album. Later albums were more sane and disciplined but contain their share of great melodies as well. These are similar to the sound of Wigwam's later albums.

ALBUMS (UP TO 1980):
1 | HOT THUMBS O'RILEY | 1972 | LOVE LRLP 52
2 | PIGWORM | 1974 | LOVE LRLP 103
3 | CORPORAL CAULIFLOWERS' MENTAL FUNCTIONS | 1977 | LOVE LRLP 214
4 | FLATBROKE | 1979 | LOVE

SEE ALSO: WIGWAM

Pepe & Paradise

  • Pertti Willberg - lead vocals, guitar
  • Heikki Hietanen - keyboards
  • Markku Johansson - trumpet, flugelhorn
  • Erik Dannholm - sax, flute
  • Erkki Lehtola - sax, clarinet, flute
  • Paavo Honkanen - sax, bass clarinet
  • Pekka Maijanen - vocals, bass
  • Antero Päiväläinen - drums

Perth "Pepe" Willberg was an experienced singer from the sixties group Jormas. Prior to Pepe & Paradise he had also released a few solo singles, some of which featured the complete Wigwam line-up. If such a thing as "progressive cabaret music" exists, then Niin Vähän On Aikaa (1972) must be one example. Pepe's vocals are backed by brass and strings (arranged by Otto Donner) and a remote rhythm section. You might be surprised to learn that the album is excellent - full of superb, quiet songs with the strong, dreamy nostalgic feel of the late 60's, old jazz records and of even more distant times. It's an ideal album for late night listening (it even ends with a lullaby). Heikki Hietanen was the man who replaced Jukka Gustavson in Wigwam. Several of the woodwind players also guested on Wigwam's Being.

1 NIIN VÄHÄN ON AIKAA 1972 LOVE LRLP 69

Pihasoittajat

  • Hannu Karlsson - vocals, banjo, mandolin
  • Arja Karlsson - vocals
  • Harry Lindahl - vocals, guitar, mandolin
  • Kyösti Pärssinen - vocals, clarinet, whistle
  • Kim Kuusi - vocals, guitar, piano
  • Henrik Bergendahl - vocals, guitar
  • Esko Rosnell - drums (3)
  • Seppo Sillanpää - guitar, violin (3)

A folk group who played quiet songs full of mandolins and whistles. Their first album was named after "Rocky Road To Dublin" and largely based on traditional songs from the green island. Later albums had original tunes (sometimes setting traditional verses to music) in much the same spirit, with gorgeous vocals (solo female, male and mixed).

1 | KIVINEN TIE DUBLINIIN | 1972 | LOVE LRLP 51
2 | HATTUKAUPPIAAN AAMU | 1973 | LOVE LRLP 77
3 | KONTANTEN KOTIA | 1975 | LOVE LRLP 131

Piirpauke

  • Sakari Kukko - sax, flute, piano
  • Hasse Walli - guitars
  • Antti Hytti - bass (1-2)
  • Jukka Wasama - drums
  • Olli-Pekka Wasama - bass (3)

Along with Archimedes Badkar and Arbete Och Fritid, Piirpauke were in the forefront of Scandinavian groups exploring the boundaries between jazz, ethnic music and rock.

1 | PIIRPAUKE | 1975 | LOVE LRLP 148
2 | PIIRPAUKE 2 | 1976 | LOVE LRLP 192
3 | LIVE | 1978 | LOVE LRLP 251

Pohjola, Pekka

  • Pekka Pohjola - bass, piano, violin, organ
  • Risto Pensola - clarinet (1)
  • Pekka Pöyry - sax, flute (1-2)
  • Reino Laine - drums (1)
  • Jukka Gustavson - organ, piano (1)
  • Tomi Parkkonen - drums (2)
  • Eero Koivistoinen - sax (2)
  • Paroni Paakkunainen - sax, flute (2)
  • Bertil Löfgren - trumpet (2)
  • Coste Apetrea - guitar (2)

Pohjola is one of the most important Finnish jazz musicians. He started his professional career in Wigwam. His first album evoked the "pine-smelling" atmosphere of Wigwam's Fairyport, due to the extensive use of clarinet, flute and sax (and even some violin played by Pohjola). Piano and organ provided the chords, but also offered some solos. The four tracks have both arranged and competent improvised parts (apart from a too long bass- and drums-only section in the opening track). This music is mid-way between introverted jazz-rock and European chamber rock. His later albums stuck closely to this formula, but moved away from any remnants of the Wigwam sound. Visitation (1979) represented his closest brush with neo-classical music, while Katkavaaran Lohikarme (Dragon of Lohikarme) contains hard-edged, straight jazz-rock.

Pekka Pohjola has also played with Jim Pembroke (on his solo albums), Jukka Tolonen, Made In Sweden, Mike Oldfield and Halonen.

ALBUMS (UP TO 1980):
1 | PIHKASILMA KAARNAKORVA | 1972 | LOVE LRLP 71
2 | HARAKKA BIALOIPOKKU | 1974 | LOVE LRLP 118
3 | KEESOJEN LEHTO | 1977 | LOVE LRLP 219
4 | THE GROUP | 1978 | DIG IT LP1
5 | VISITATION | 1979 | DIG IT LP4
6 | KATKAVAARAN LOHIKAARME | 1980 DIG IT LP12

UK ALBUMS:
2 | B THE MAGPIE | 1975 | VIRGIN V2036
3 | MATHEMATICIANS AIR DISPLAY | 1977 VIRGIN V2084

1 & 2 RE-ISSUED ON ONE CD IN 1990 BY LOVE (LRCD 71/118).
3 ALSO KNOWN UNDER THE SWEDISH TITLE "SKUGGORNAS TJUVSTART"

SEE ALSO: WIGWAM, MADE IN SWEDEN (SWEDISH SECTION)

Royals

  • Albert Järvinen - guitars
  • Paavo Maijanen - bass
  • Ismo Kätkä - drums

Maijanen had previously played in Pepe & Paradise, and Kätkä in Suikkis and Woodoo. Spring '76 contains lively hard rock, bordering on pure good time rock'n'roll. Half the album consisted of revamped versions of old standards such as "Badge" and "Hoochie Coochie Man". Out (1978) was an album of melodic rock, bridging the old hard rock elements with more poetic influences from Jim Pembroke.

1 | SPRING 76 | LOVE | LRLP 159
2 | OUT | 1978 | LOVE LRLP 225

Sarcofagus

  • Kimmo Kuusniemi - guitars, vocals (1-2)
  • Jukka Homi - vocals (1)
  • Juha Kiminki - bass (1-2)
  • Ari-Pekka Roitto - drums (1-2)
  • Hannu Léiden - vocals (2)

    With:

  • Esa Kotilainen - keyboards (1-2)
  • Ronnie Österberg - drums (1)

This group played tough heavy rock strongly inspired by Black Sabbath and with the lyrics dealing mostiy with death mythology. Aggressive guitars and matching vocals (Hannu Keiden being the superior) prevail. A couple of long tracks with added sound effects are effective, but the rest will only interest fans of plain heavy rock. Esa Kotilainen (who made an album of electronic music in the mid-seventies) produced both albums.

1 | ENVOY OF DEATH | 1980 | JP MUSIKKI
2 | CYCLE OF LIFE | 1980 | JP MUSIKKI

1 & 2 RE-ISSUED ON CD IN ITALY BY MELLOTRON (MR 1001-1 & MR 1002-2) IN 1994 WITH BONUS TRACKS. DO NOT MIX UP THIS LABEL WITH THE SWEDISH LABEL MELLOTRONEN.

Scapa Flow

  • Ismo Järvinen - vocals, sax, flute
  • Timo Seppänen - guitar
  • Pia-Maria Noponen - vocals, keyboards
  • Eero-Pekka Kolehmainen - keyboards
  • Asko Ahonen - bass
  • Leevi Leppänen - drums

The only album by Scapa Flow is a highlight of Nordic progressive rock. The beautiful and effortless vocals by Noponen and Järvinen, combined with a knack for slightly uncommon, yet easily accessible melodies, and the impeccable ensemble playing, make for appealing listening throughout. There is a tendency towards symphonic textures without ever yielding to pomposity, a rare accomplishment indeed! Most of the melodies have a gently melancholic character and the sparsely employed solos are always tasteful. The climax of the album must be the last cut on side 2, "Askel Ylöspäin" (Steps Upward), one of the peaks of world-wide progressive music, with its arching and serene melody and superbly elegant arrangement. Truly recommended.

(Marcel Koopman)

Record dealers label the album as "underground folk-rock" and sell it for outrageous prices (more than 250 Euro). The title translates into "New Times'.

(DEA)

1 UUTEEN AIKAAN 1980 KOMPASS KOLP 22

Sepi Kuu

The listed album varies from loud fuzz guitar to dreamy keyboard passages, sometimes sounding like Island-period Jade Warrior.

1 RANNAN USVASSA 1979 HELP 703

Session

  • Timo Heikkilä - guitar
  • Osmo Seppälä - guitar, keyboards
  • Hannu Kaikko - bass
  • Juha Tykkälä - drums, vocals

Their album contains loud heavy progressive rock centered around Heijjilä's excellent guitar work. The sound was more typical of 1970 than 1974.

1 UNIKAVA 1974 ODEON 5E 062-35032

Söderberg, Nono

This album is fluent 70's jazz-rock with electric guitar in the limelight.

1 NONO SÖDERBERG 1976 HI HAT

Soul Set

  • Arto Koskinen - piano
  • Mike Koskinen - trumpet
  • Seppo Paakkunainen - flute, sax
  • Ilja Saastamoinen - guitar
  • Harri Saksala - vocals
  • Matti Bergström - bass
  • Heikki Virtanen - bass (1970)
  • Edward Vesala - drums (1970)

This obscure split album is of historical interest mainly due to Soul Set, which featured Harri Saksala, later the vocalist in Apollo and Kalevala. Seppo Paakkunainen played the wind instruments and the music is much closer to raw blues and jazz than to soul. The Edvard Vesala Jazz Band on the other side played unrestricted jazz, similar to early John McLaughlin and Min Bul.

SPLIT ALBUM WITH EDVARD VESALA JAZZ BAND:
1 UNTITLED 1969 FINNLEVY

Sperm

  • Pekka Airaksinen (leader)

This is spontaneous experimental music almost predating Nurse With Wound with an abundance of wild sax and percussion. File this along with the French Futura label!

1 SHHH 1971 O RECORDS

Streng, Pekka

Appropriately for a Finnish folk singer, his albums had a melancholic and reflective mood, only interrupted by a silly country song on Kesämaa! Tasavallan Presidentti provided the backing on the first album.

1 | MAGNEETTIMIEHEN KUOLEMA | 1970 LOVE LRLP 28
2 | KESÄMAA | 1972 | LOVE LRLP 67

Sukallusvene

Their album is reputed to contain good quality jazz-rock.

1 VESI JA LINTUMISIKKIA 1979 LOVE

Sumen, Jimi

He made a powerful hard-rock album in a style similar to Jimi Hendrix and Dirk Steffens.

1 KEY WEST 1978 LOVE

Tabula Rasa

  • Heikki Silvennoinen - guitars (1-2)
  • Jukka Leppilampi - vocals (1-2)
  • Tapio Suominen - bass (1-2)
  • Asko Pakkanen - drums (1)
  • Jarmo Sormunen - flute (1)
  • Jarni Sinisalo - keyboards (2)
  • Jukka Aronen - drums (2)

They were (along with Finnforest) one of the best acts to appear on Love Records in the mid-seventies, undeniably inspired by Wigwam but they used more folky melodies. Their first album is by far the best, containing melancholic sad and lonely tracks such as "Tuho (Destruction)'' and "Lähtö (Departure)". The riffs are often on the flute, much like early Jethro Tull or the Norwegian group Prudence, although the vocals of Jukka Leppilampi are quite unique. The second album was surprisingly uninspired by comparison. It sounds more inspired by English progressive rock.

1 | TABULA RASA | 1975 | LOVE LRLP 135
2 | EKKEDIEN TANSSI | 1976 | LOVE LRLP 170

BOTH ALBUMS HAVE BEEN RE-ISSUED ON CD IN FINLAND AND JAPAN.

Tasavallan Presidentti

  • Jukka Tolonen - electric guitar (1-4)
  • Måns Groundstroem - bass, organ (1-3)
  • Vesa Aaltonen - drums (1-4)
  • Frank Robson - piano, organ (1-2)
  • Juhani Aaltonen - sax, flute (1)
  • Eero Raittinen - vocals (3-4)
  • Pekka Pöyry - sax, flute (2-4)
  • Heikki Virtanen - bass (4)

This important group formed when Blues Section split in 1968. Robson and Groundstroem then teamed up with talented guitar player Jukka Tolonen and the Aaltonen brothers. Their 1969 debut presented an ambitious but still immature group inspired by early Traffic and Spooky Tooth, but also with jazz aspirations on the instrumental "Driving Through". Juhani Aaltonen was soon replaced by Pekka Pöyry. Juhani (and his brother Vesa as well) later played with Jim Pembroke, Made In Sweden, Halonen and others.

The second album was recorded in Stockholm in August 1970 and only released in Sweden. For reasons unknown it has never been reprinted. According to Jukka Tolonen himself, this is the album he is most satisfied with. It is hard to disagree, as it was an enormous step forward for the group. Tolonen, Pöyry and Robson proved to be one of the strongest combinations of instrumental and vocal talent in Finland. This should be regarded as archetypical progressive rock combining inspired song structures with extended solo performances (electric guitar, flute, sax).

Lambertland (1972) is a very underrated album containing even more guitar and sax/flute passages. It moved their musical focus a bit closer to jazz. The exhilarating instrumental "Dance" sounds much like a Finnish Focus, with Tolonen's dancing guitar lines augmented by Pöyry's flute. In contrast, the title track was a contemplative effort with subdued electric piano and distant guitars, gradually building towards a final climax. Vocalist Eero Raittinen had a very distinctive style, perhaps a little similar to Tim Buckley. "Lounge" represented their most jazzy edge with plenty of vigorous sax soloing. This particular direction, similar to the energetic rock jazz of Colosseum and King Crimson, was dominant on most of Milky Way Moses (1973).

1 | TASAVALLAN PRESIDENTTI | 1969 | LOVE LRLP 7
2 | TASAVALLAN PRESIDENTTI II | 1970 | COLUMBIA 4E 062-34214
3 | LAMBERTLAND | 1972 | LOVE LRLP 60
4 | MILKY WAY MOSES | 1973 | LOVE LRLP 102

4 ALSO RELEASED IN GERMANY IN 1974 ON BRAIN (1058).

JUHANI AALTONEN SOLO:
A1 | ETIQUETTE | 19?? | LOVE LRLP 119
A2 | STRINGS | 19?? | LOVE LRLP 160

SEE ALSO: BLUES SECTION, JUKKA TOLONEN, WIGWAM

Tolonen, Jukka

  • Jukka Tolonen - guitars, piano

    With (selection):

  • Pekka Pohjola - bass, sax (1-2, 4-5)
  • Reino Laine - drums (1)
  • Pekka Pöyry - sax (1-6)
  • Ronnie Österberg - drums (1)
  • Jukka Gustavson - organ (1)
  • Heikki Virtanen - bass (1-6)
  • Jussi Aalto - trombone (2)
  • Paroni Paakkunainen - flute (2-3, 5-6)
  • Seppo Paakkunainen - baritone sax (3)
  • Esko Rosnell - drums (2-6)
  • Esa Kotilainen - keyboards (3-6, 8)
  • Coste Apetrea - guitar (8)
  • Christer Eklund - sax (8)
  • Bill Carson - drums (8)

Jukka Tolonen is known as one of the best guitar players from Finland. His early albums sound, naturally, very much like an instrumental Tasavallan Presidentti with the distinctive guitar style of Tolonen to the fore. Friends from Wigwam also help out. Newcomers should try Tolonen!, his most powerful statement, where you can also hear him on piano and spinnet on five long and entertaining tracks. Subsequent albums are all worthwhile with The Hook marginally the best of them.

ALBUMS (UP TO 1980):
1 | TOLONEN! | 1971 | LOVE LRLP 47
2 | SUMMER GAMES | 1973 | LOVE LRLP 91
3 | THE HOOK | 1974 | LOVE LRLP 113
4 | HYSTERICA | 1975 | LOVE LRLP 149
5 | CROSSECTION | 1975 | SONET SNTF 699 (UK)
6 | IMPRESSIONS | 1976 | SONET 3023
7 | AFTER THREE DAYS | 1977 | MECCA ML101 (S)
8 | A PASSENGER TO PARAMARIBO | 1978 | LOVE LRLP 231
9 | MONTREUX BOOGIE | 1979 | LOVE LRLP 278

SEE ALSO: WIGWAM

Topmost

A beat album which sounds similar to the British 1966/67 sound. Their vocalist was Harri Saksala. He was later in Apollo and Kalevala (among others).

1 TOPMOST 1967 PARLOPHONE

Uni Sono

  • Nono Söderberg - guitars
  • Olli Ahvenlahti - keyboards
  • Paroni Paakkunainen - sax, flute
  • Pekka Pohjola - bass

    + others

Progressive jazz-rock with several well-known players. Their album featured long tracks and is reputed to be excellent.

1 UNI SONO 1975 HI HAT

Wigwam

  • Jukka Gustavson - keyboards, vocals (1-5, 8)
  • Jim Pembroke - vocals, piano, guitar (1-8)
  • Ronnie Österberg - drums (1-8)
  • Mats Huldén - bass (1)
  • Nikke Nikamo - guitar (1)
  • Pekka Pohjola - bass (2-5)
  • Pekka Rechardt - guitar (5-8)
  • Mans Groundstroem - bass (5-8)
  • Hessu Hietanen - keyboards (6-8)

    With:

  • Erkki Kurenniemi - electronics (2)
  • Heikki Laurila - guitar, banjo (2)
  • Kalevi Nyqvist - accordion (2)
  • Jukka Tolonen - electric guitar (2-3)
  • Ilmari Varila - oboe (3,4)
  • Tapio Lohensalo - bassoon (3)
  • Hannu Saxelin - clarinet (3)
  • Risto Pensola - clarinet (3)
  • Unto Haapa-Aho - bass clarinet (3-4)
  • Eeri Koivistoinen - soprano sax (3)
  • Pekka Pöyry - soprano sax (3-4)
  • Pentti Lasanen - clarinet, flute (4)
  • Paavo Honkanen - clarinet (4)
  • Aale Lindgren - oboe (4)
  • Juhani Tapaninen - bassoon (4)
  • Juhani Aaltonen - flute (4)
  • Seppo Paakkunainen - flute (4)
  • Erik Dannholm - flute (4)
  • Esa Kotilainen - keyboards (5-6)

The most famous Finnish group of the 70's was formed in Helsinki in 1969 by Jukka Gustavson and the Londoner Jim Pembroke. The latter had lived in Finland since 1965 and previously played beat music with Österberg in Blues Section.

Hard'n'Horny (1969) instantly established a strong contrast between the compositions of Gustavson and Pembroke (much like the chasm between Winwood and Mason in Traffic). They even appeared on separate sides of the album. Gustavson was strongly influenced by the rhythm & blues, jazz and soul meanderings of Steve Winwood (1966-68), utilising similar vocals and Hammond organ. Jim Pembroke, on the other hand, wrote thoughtful songs with more weight on the lyrics (often showcasing his absurd humour and fertile images). His songs form a well-written suite about the imaginary character Henry.

Tombstone Valentine (1970), produced by Kim Fowley, saw the important addition of Pekka Pohjola, who co-wrote one of the highlights, "Frederick & Bill" and even occasionally played country violin on Pembroke's more rural contributions (which were strongly influenced by Music From The Big Pink by The Band). The electric guitar parts were provided by Jukka Tolonen. The separate tracks are good, but they are too divergent and don't work together as a whole.

Wigwam's masterwork was the ambitious Fairyport (1971), on which Pohjola's jazz influences were more evident. Gustavson's compostions had matured and several of them featured graceful woodwind arrangements. "Loosing Hold", "Hot Mice", "Every Fold" and "Fairyport" are among the best melodic compositions from this era. Only the badly recorded live jam covering the whole of side four seemed out of place (but it did document their more powerful live sound, often augmented by Jukka Tolonen).

Being (1973) revealed an even wider distance between the songs of Gustavson and Pembroke. Almost all the tracks were written by Gustavson, who attempted to unify the group sound. Pembroke saved most of his songs for Wicked Ivory, a "solo" album featuring the complete Wigwam.

At the beginning of 1974, the guitar player Pekka Rechardt joined the group. Gustavson and Pohjola had for other reasons decided to leave. Live recordings from June 1974 were released on Live Music From The Twilight Zone. This caught the group in good shape, playing versions of "The Moon Struck One" (by Robbie Robertson), "Imagine" and "Let It Be" in addition to material by Rechardt, Pembroke and Pohjola. Gustavson then delved into active Christianity and musical studies, while Pohjola recorded his complex jazz-rock (with strong classical overtones) and became known as the leading Finnish bass player.

Wigwam now became a vehicle for Jim Pembroke, who employed his old friend Måns Groundstroem (from the Blues Section days) as new bass player (originally he quit Tasavallan Presidentti to become Wigwam's producer). Nuclear Nightclub (1975) moved in a melodic folk-rock direction already hinted at on Tombstone Valentine. Rechardt also contributed to the writing, but for the first time Wigwam had a unified sound. The album brought them their first commercial success at home and some cult status in the UK (due to their new agreement with Virgin). This and later albums were much closer to mainstream rock than their earlier efforts, though they still make for pleasant listening due to the strength of the songs.

1 | HARD'N'HORNY | 1969 | LOVE LRLP 9
2 | TOMBSTONE VALENTINE | 1970 | LOVE LRLP 19
3 | FAIRYPORT (2LP) | 1971 | LOVE LRLP 44/45
4 | BEING | 1973 | LOVE LRLP 92
5 | LIVE FROM THE TWILIGHT ZONE (2LP) | 1975 | LOVE LRLP 517/18
6 | NUCLEAR NIGHTCLUB | 1975 | LOVE LRLP 129
7 | LUCKY GOLDEN STRIPES | 1976 | LOVE LRLP 186
8 | DARK ALBUM | 1978 | LOVE LRLP 227

UK ALBUMS:
6 | NUCLEAR NIGHTCLUB | 1975 | VIRGIN V2035
7 | LUCKY GOLDEN STRIPES | 1976 | VIRGIN V2051
S1 | RUMOURS ON THE REBOUND | 1979 | VIRGIN VD3503

SEE ALSO: JIM PEMBROKE, JUKKA GUSTAVSON, PEKKA POHJOLA

Woodoo

An album of avant-garde experimental music similar to the music released in France on the Futura label, but with more emphasis on studio effects than free jazz.

1 TAIKAKULKUNEN 1971 UFO

Yellow

Yellow's album comprised melodic progressive rock. I haven't heard it but it is not reputed to be among Finland's best.

1 KELTAKUUME 1975 FINNLEVY SFLP 9561

Various Artists

. PERSPECTIVES - MUSIC IN FINLAND 1968 LOVE LRLP 4
EXCLUSIVE TRACKS BY BLUES SECTION, ERKKI KURENNIEMI AND OTHERS.

. POP MESTARIT 1970 RYTMI RILP 7082
"POP MESTARIT" = "POP MASTERS". IT CONTAINED EXCLUSIVE TRACKS BY ELONKORJUU, WATERLOO, FACTION, BLUE JOINT, KOLERA AND ISOJARO.

MOST OF IT IS BRILLIANT HARD-ROCK STUFF IN THE SAME FIELD AS THE MOST KNOWN OF THESE - ELONKORJUU.


Asbjørnsen - Scented Gardens Of The Mind - Poland

Poland

Blackout

  • Tadeusz Nalepa - guitars, vocals
  • Mira Kubasinska - vocals
  • Stanisław Guzek - vocals
  • Krzysztof Dlutowski - organ
  • Robert Swiercz - bass
  • Jósef Hajdasz - drums

Blackout was formed by the talented guitar player Tadeusz Nalepa in 1965. In the following years they released nine singles and one album. The album is among the best Eastern bloc beat albums I've ever heard with influences from rhythm & blues, Motown, soul and harmony pop. The songs are magnificent with both male and female vocals (also with elaborate harmony vocal arrangements). The instrumental sound is balanced between bluesy lead guitar and feeble farfisa organ. They sound influenced by The Animals, Rolling Stones (Aftermath), The Action and even The Byrds. Blackout eventually evolved into Breakout (see below).

1 BLACKOUT 1967 PRONIT XL 0437

RE-ISSUED ON CD BY DIGITON (DIG 117) IN 1992
ALSO AVAILABLE IS "BLACKOUT 2" DIGITON (DIG 131) FROM 1994, CONTAINING OLD EP TRACKS AND RADIO RECORDINGS.

Breakout

  • Tadeusz Nalepa - guitars, vocals (1-10)
  • Mira Kubasinska - vocals (1, 2, 4, 6, 8, 9, 10)
  • Michal Muzolf - bass (1)
  • Jozef Hajdasz - drums (1-3, 5)
  • Włodzimierz Nahomy - sax, flute (1-2, 4)
  • Józef Skrzek - bass, keyboards (2)
  • Dariusz Kozakiewicz - guitars (3)
  • Jerzy Goleniewski - bass (3-6)
  • Tadeusz Trzcinski - harmonica (3-6)
  • Jan Mazurek - drums (4)
  • Stefan Plaza - drums (6)
  • Winicjusz Chrost - guitars (7)
  • Zdzisław Zawadzki - bass (7)
  • Wojciech Morawski - drums (7)
  • Bogdan Lewandowski - keyboards (8)
  • Zbigniew Wypych - bass (8, 10)
  • Andrzej Tylec - drums (8)
  • Krystian Wilczek - bass (9, 10)
  • Marek Surzyn - drums (9, 10)
  • Roman Wojciechowski - vocals (10)

In 1968, Blackout split up, with Nalepa, Hajdasz and Kubasinska forming its natural successor Breakout, who released the classic album Na Dnigim Brzegu Teczy. They played a thrilling mixture of beat, heavy r&b with signs of psychedelia materializing in Nalepa's fuzz and wah-wah guitar runs ("Masz Na To Czas"). Their early 70's albums centered around plain blues-rock (guitar + harmonica + vocals) comparable to Chicken Shack, Savoy Brown and early Fletwood Mac. Blues (1971) is usually considered as their best album from this period, although Ogien (1973) had a magnificent 15 minute title track.

After 1975 they abandoned blues-rock in favour of plain melodic rock (now also including electric piano and synthesizer), but without sacrifing their artistic qualities.

1 | NA DRUGIM BRZEGU TECZY | 1969 | PRONIT SXL 0531
2 | 70A | 1970 | MUZA SXL 0603
3 | BLUES | 1971 | MUZA SXL 0721
4 | MIRA | 1971 | MUZA SXL 0778
5 | KARATE | 1972 | MUZA SXL 0858
6 | OGIEN | 1973 | MUZA SXL 1004
7 | KAMIENIE | 1974 | MUZA SXL 1140
8 | NIEZIDENTYFIKOWANY OBIEKT LATAJACY (NOL) | 1976 | MUZA SX 1300
9 | ZIDENTYFIKOWANY OBIEKT LATAJACY (ZOL) | 1979 | MUZA SX 1766
10 | ZAGIEL ZIEMI | 1979 | PRONIT SX 1821

1-5 ALSO ISSUED IN MONO (WITH SX-PREFIX)
1, 3 & 6 RE-ISSUED IN 1986 ON MUZA (SX 2391, 2392 & 2393) IN DIFFERENT COVERS.
1 RE-ISSUED ON CD BY DIGITON (DIG 102) IN 1991.
2 RE-ISSUED ON CD BY DIGITON (DIG 118) IN 1991.
3 & 5 RE-ISSUED AS "TADEUSZ NALEPA BLUES BREAKOUT 1971-1972" BY MUZA (PNCD 094) IN 1991.
4 RE-ISSUED ON CD BY DIGITON (DIG 119) IN 1991.
6 RE-ISSUED ON CD BY DIGITON (DIG 120) IN 1991.
7 RE-ISSUED ON CD BY MUZA (PNCD 181) IN 1991.
8 RE-ISSUED ON CD BY INTERSONUS (IS 067) IN 1994.
9 RE-ISSUED ON CD INTERSONUS (IS 068) IN 1994.
1 & 2 RE-ISSUED ON CD AS "BREAKOUT 69/70" BY DIGITON IN 1996.

Budka Suflera

  • Krzysztof Cugowski - vocals (1, 2, 6-9)
  • Andrzej Ziolkowski - guitars (1-6)
  • Romuald Lipko - bass (1-9)
  • Tomasz Zeliszewski - drums (1-9)
  • Czesław Niemen - keyboards (1)
  • Andrzej Szczodrowski - sax. organ (1-2)
  • Alibabki - backing vocals (1)
  • M. Stefankiewicz - piano (1)
  • Romuald Czystaw - vocals (3-6)
  • Jan Borysewicz - guitar (3-6)
  • Zdzisław Janiak - guitar (4-6)
  • Felicjan Andrzejczak - vocals (6)
  • Mieczysłew Jurecki - bass (6)
  • Andrzej Sidlo - guitar (6,7)
  • Krzysztof Mandziara - guitar (7,8)
  • Piotr Plecha - bass (7,8)
  • Stanisław Zybowski - guitar (9)

This group formed in 1973 and soon became a subculture among Polish hippies. Their first album was a minor classic, shifting between hard rock and jazzy slow tracks. Vocalist Krzysztof Cugowski sounded like a cross between Roger Chapman and Czesław Niemen (who indeed played keyboards on this album). The album is now heralded as one of the best 70's albums from Poland, mainly due to the magnificent 18 minute "Jest Szalony Koń".

Przechodniem Bylem Miedzy Wami (1976) was closer to "serious rock", featuring six well-constructed songs with careful string arrangements that grow with repeated listening. The longest track "Najdzuzsza Droga" was a kind of jazzy hard rock with electric guitar, moog, sax, clavinet, strings and quiet piano segments with soulful vocals. The later albums gradually became more and more ordinary pop-rock.

ALBUMS (UP TO 1981):
1 | CIEN WIELKIEJ GORY | 1974 | MUZA
2 | PRZECHODNIEM BYLEM MIEDZY WAMI | 1976 | MUZA SX 1398
3 | NA BRZEGU SWIATLA | 1979 | PRONIT
4 | ONA PRZYSZLA PROSTO Z CHMUR | 1980 | MUZA
5 | ZA OSTATNI GROSZ | 1981 | TONPRESS
S1 | BUDKA SUFLERA 1974-1984 | 1984 | MUZA

1 & 5 RE-ISSUED ON CD BY TA MUSIC.

K. CUGOWSKI SOLO:
. WOKOL CISZA TRWA 1978 MUZA

Czerwone Gitary

  • Seweryn Krajewski - vocals, guitars (1-8)
  • Bernard Dornowski - guitars, vocals (1-8)
  • Krzysztof Klenczon - bass (3)
  • Jerzy Skrzypczyk - drums, vocals (1-8)
  • R. Kaczmarek - bass (7)

In the sixties Czerwone Gitary were the Polish answer to The Beaties, strongly influenced by their 1964-65 period (and playing a lot of cover versions). The group was formed by Jerzy Kossela along with three other ex-members of Niebiesko-Czarni plus a new drummer. The name translates into The Red Guitars, relating to the fact that the only electric guitars available in Warsaw at the time were red guitars made in Czechoslovakia. Spokoj Serca (1971) should be their most interesting alburn for readers of this book, as it contained heavier sounds such as fuzz guitar and violin rather than the mediocre orchestrated pop songs of their mid-70's albums.

1 | TO WLASNIE MY | 1966 | PRONIT XL 0350
2 | CZERWONE GITARY 2 | 1967 | MUZA XL 0396
3 | CZERWONE GITARY 3 | 1968 | MUZA XL 0479
4 | NA FUJARCE | 1970 | MUZA SXL 0599
5 | SPOKOJ SERCA | 1971 | MUZA SXL 0734
6 | RYTM ZIEMI | 1974 | MUZA SXL 1166
7 | DZIEN JEDEN W ROKU | 1976 | MUZA SX 1364
8 | PORT PIRATOW | 1976 | MUZA SX 1383
S1 | BEST OF | 1979 | MUZA SX 1762
S2 | BEST OF 2 | 1991 | MUZA SX 2962
S3 | BEST OF 3 | 1991 | MUZA SX 2963

4-5 ALSO ISSUED IN MONO WITH SX-PREFIX.
A1 | CONSUELA | 1971 | AMIGA 855 250
A2 | ROTE GITARREN | 1978 | AMIGA 855 621
S1 | CZERWONE GITARY. WARSZAWA | 1971 | AMIGA 855256

A1 CONTAINED 1971-RECORDINGS WITH GERMAN LYRICS

Czerwono-Czarni

  • Henryk Zomerski
  • Ryszard Gromek
  • Tadeusz Mróz
  • Klaudiusz Maga

    With:

  • Katarzyna Sobczyk - vocals (2, 4)
  • Karin Stanek - vocals (2)
  • Toni Keczer - vocals (2)
  • Jacek Lech - vocals (2, 5)
  • Henryk Fabian - vocals (2, 4)

Franliszek Walicki formed the first ever Polish rock band in 1958, which in a few years evolved into Czerwono-Czarni (red black). Apparently their line-up changed a lot of limes, but most of the album sleeves only credited the singers. Their first album contained mainly r&b and beat material, influenced by anything from The Animals to The Kinks. Msza Beatowa (Beat Mass), composed by Katarzyna Gärtner, was the Polish equivalent of The Electric Prunes's Mass In F Minor, curiously merging separate sections of orchestrated sixties harmony pop, psychedelic raga rock and church organ sections. An uneven but historically interesting effort. Later albums are rumoured to be more adventurous.

1 | CZERWONE-CZARNI | 1966 | MUZA XL 0352
2 | 17.000.000 | 1967 | MUZA XL 0458
3 | MSZA BEATOWA "PAN PRZY JACIELEM MOIM" | 1968 | MUZA XL 0475
4 | ZAKOCHANI SA SAMI NA SWIECIE | 1968 | PRONIT SXL 0491
5 | BADZ DZIEWCZYNA MOICH MARZEN | 1970 | PRONIT SXL 0645

4 & 5 ALSO ISSUED IN MONO WITH XL-PREFIX

A1 MALOWANA LELA 1966 SYRENA REC., LPS-1004

A1 WAS A US RELEASE WITH POLISH RECORDINGS

Dżamble

  • Jerzy Horwath - keyboards
  • Marian Pawlik - bass, guitar
  • Jerzy Bezucha - drums
  • Andrzej Zaucha - vocals

    + guests, incl. Michal Urbaniak & Zbigniew Seifert

Their album (A Cry For Sun Over The World) contained easy-going music quite similar to early Niemen albums, ie. a pathetic cross between beat-pop, jazz and soul with occasional orchestration. The album sounds terribly dated today and should only appeal to the most nostalgic collectors.

1 WOŁANIE O SŁOŃCE NAD ŚWIATEM 1971 MUZA SXL 0704

ALSO RELEASED IN MONO WITH XL PREFIX.

Exodus

  • Andrzej Puczynski - guitars
  • Wojciech Puczynski - bass
  • Wladysław Komendarek - synthesizers
  • Paveł Birula - vocals, guitar
  • Zbigniew Fyk - drums

Exodus were one of the few interesting bands to emerge in Poland after 1976, They played symphonic heavy progressive music, midway between Eloy and Genesis (ie. many synthesizers and a few electric guitars). Their best album was Supernova (1982).

Wladysław Komendarek later made solo albums of synthesizer music, while Paveł Birula emigrated to the USA.

1 | TEN NAJPIEKNIEJSZY DZIEN | 1980 | MUZA
2 | SUPERNOVA | 1982 | MUZA SX 2108

Grechuta, Marek & Anawa

  • Marek Grechuta - vocals (1, 2, 4, 5, 6, 7)
  • Jan Kanty Pawluśkiewicz - keyboards (1-4)
  • Tadeusz Dziedzic - guitar (1)
  • Tadeusz Kozuch - violin (1-3)
  • Jacek Ostaszewski - bass (1-2)
  • Anna Wojotowicz - cello (1-3)
  • Marek Jackowski - guitar (1-2)
  • J. Stefanski - drums (1)
  • T. Wozniak - guitar (1)
  • J. Jarczyk - keyboards, accordion (1)
  • Zbigniew Paleta - violin (1-2)
  • Eugeniusz Makowka - drums (2-3)
  • Andrzej Zaucha - vocals (3)
  • Zbigniew Frankowski - guitars, vocals (3)
  • Zygmunt Kaczmarski - violin, guitar (3)
  • J. Gonciarczyk - bass (3)
  • B. Radecki - drums (3)
  • Marila Rodowicz - vocals (4)
  • Michal Bronikowski - percussion (4)
  • Janusz Grzywacz - keyboards (4)
  • Michal Poltorak - violin (4)
  • Krzysztof Scieranski - bass (47)
  • Paveł Scieranski - guitar (47)
  • P. Techmanski - flute (4)
  • Jerzy Wysocki - guitar (4)

Marek Grechuta is a songwriter and vocalist with his own style, varying from the usual singer-songwriter material to more interesting melancholic folk songs accompanied by strings, even including exotic instrumental passages (influenced by East European and oriental folk music). The title track on Korowód might even be dubbed 'psychedelic', comprising an extended instrumental characterized by liberal use of wooden flute and echo effects.

Grechuta and Pawluśkiewicz played together at the 6th Student Festival in Krakow, in 1968. Anawa recorded their first EP the following year. Their 1973 album was recorded without Grechuta. although he rejoined for Szalona Lokomotywa.

1 | MAREK GRECHUTA ANAWA | 1970 | MUZA SXL 0601
2 | KOROWÓD | 1971 | MUZA SXL 0752
3 | ANAWA | 1973 | PRONIT SXL 1066
4 | SZALONA LOKOMOTYWA | 1977 | PRONIT SX 1496

MAREK GRECHUTA SOLO:
A1 | DROGA ZA WIDNOKRES | 1973 | MUZA
A2 | MAGIA OBLOKOW | 1974 | PROMT

3 RE-ISSUED ON CD BY DIGITON. A1 RE-ISSUED ON CD BY DIGITON.
A CO COMPILATION EXISTS, NAMED "OCALIC OD ZAPOMNIENIA. MAREK GRECHUTA & ANAWA GOLDEN GREATS" AND RELEASED ON MUZA (PNCD 125) IN 1990.
2 RELEASED IN CZECHOSLOVAKIA AS "MAREK GRECHUTA ANAWA" (SUPRAPHON 1 13 1379).

Homo Homini

  • Aleksander Nowacki - guitar, keyboards,
  • vocals (1-3) Waldemar Domagala - guitar, harmonica (1-3)
  • Andrzej Krupinski - bass, vocals (1-2, 4)
  • Mirosław Peśla - guitars (3)
  • Krzysztof Cieplinski - guitars, harmonica, vocals (4)

Homo Homini played rural pop-folk-rock without drums, sometimes with an uncanny resemblance to Mungo Jerry (!).

1 | HOMO HOMINI 1 | 1973 | MUZA SXL 1003
2 | HOMO HOMINI 2 | 1974 | MUZA SX 1207
3 | HOMO HOMINI 3 | 1975 | MUZA SX 1343
4 | HOMO HOMINI 4 | 1979 | PRONIT SX 1789

A CD-COMPILATION EXISTS: "HOMO HOMINI PRZEBOJE", RELEASED BY SOUNDPOL (SPB CD 036) IN 1993.

Klan

  • Marek Ałaszewski - guitar, vocals
  • Maciej Głuszkiewicz - piano, organ
  • Roman Pawelski - guitar, bass
  • Andrzej Poniatowski - drums, vocals
  • Marian Skolarski - lyrics

A short-lived group from Warsaw that recorded one EP and one LP. Mrowisko (1971) is an impressive, interconnected work crossing Vanilla Fudge and Deep Purple (first album) with Breakout. This is a remarkably mature album with nice organ and flute in addition to the predominant guitar. Mrowisko (The Hive) formed the musical backdrop to a ballet performance.

1 MROWISKO 1970 MUZA SXL 0756

MONO MIX RELEASED WITH XL PREFIX.
RE-ISSUED IN 1987 BY MUZA (SX 2529) IN A DIFFERENT COVER.
RE-ISSUED ON CD BY DIGITON (DIG 103) IN 1991 WITH 4 BONUS TRACKS.

Krzak
(Krzak Blues Rock Band)

  • Leszek Winder - guitars, vocals (1-4)
  • Jerzy Kawalec - bass, guitar, synthesizers (1-4)
  • Andrzej Ryszka - drums (1-4)
  • Jan Bledowski - keyboards (1, 4)
  • Apostolis Antymos - guitar, bass (4)
  • Leszek Draricki - guitars, vocals
  • Ryszard Skibinski - harmonica, vocals
  • Jorgos Skolias - vocals, percussion
  • Ryszard Tyl - guitar, vocals
  • Ryszard Riedel - vocals (4)
  • Andrzej Urni - guitars, harmonica (2-4)

Needless to say, this group played blues-rock and were probably the best of this genre from the whole Eastern bloc, which is why they are included here (despite recording in the 80's).

1 | KRZAK BLUES ROCK BAND | 1980 | PRONIT
2 | PACZKA | 1983 | PRONIT
3 | KRZAK'I | 1983 TONPRESS SX-T24
S1 | NO 5 LIVE (1981-82) | 1992 | SILTON

Laboratorium

  • Janusz Grzywacz - pianos, synthesizers
  • Marek Stryszowski - vocals, sax, clarinet
  • Mieczysław Górka - drums, percussion
  • Maciej Górski - bass (1)
  • Waclaw Lozinski - flute, percussion (1)
  • Paveł Scieranski - guitars (2-4)
  • Krysztof Scieranski - bass (2-4)

Laboratorium, from Krakow, was formed by Janusz Grzywacz in 1970 and gradually became one of the most popular Polish jazz-rock groups. Modern Pentathlon (1976) is an excellent album of this genre that shouldn't scare away fans of progressive rock. The title track is a 20 minute suite of five interconnected themes, containing spacey electric piano, blues-ridden electric guitar, a liberal sax, scat vocals and real busy jazz percussion. Some parts are vaguely similar to Weather Report (Zawinul's electric piano might have influenced Grzywacz), although Laboratorium are less repetitive and more experimental. Still the music doesn't lack sophistication. Later albums are also good, but don't surpass this.

1 | LABORATORIUM | 1974? | MUZA
2 | MODERN PENTATHLON | 1976 | MUZA SX 1418
3 | DIVER | 1978 | HELOCON HR 1003
4 | QUASIMODO | 1979 | MUZA SX 1784

Mech

  • Janusz Lakomiec - guitars
  • Robert Milewski - vocals, pianos
  • Magiej Januszko - vocals, bass
  • Adrzej Dylewski - drums
  • Tomasz Szukalski - sax (1)

Comparable to Exodus, this group played fairly good, symphonic heavy rock, largely influenced by Black Sabbath, (a sober) Hawkwind, and Genesis, but with a slight new wave edge. Their sound might also be compared to several Hungarian groups of the period (Karthago, Piramis, Edda, etc.).

1 | BLUFFMANIA | 1983 | PRONIT M-0003
2 | TASSMANIA | 1983 | POLTON

Niebiesko-Czarni

  • Zbigniew Podgajny - keyboards, harmonica (1-5)
  • Janusz Popławski - guitar (1-5)
  • Wojtech Korda - guitar, lead vocals (1-5)
  • Krzysztof Wisniarowski - bass (1-2)
  • Tomasz Gluchowski - drums (1-3)
  • Helena Majdaniec - vocals (1-2)
  • Ada Rusowicz - lead vocals (1-5)
  • Michaj Burano - vocals (1)
  • Czesław Niemen - vocals (1)
  • Piotr Janczerski - vocals (1-2)
  • Krysztof Potocki - bass (3-4)
  • Wiesław Zakowicz - sax (3-5)
  • Mirosław Polarek - sax (3-4)
  • Andrzej Pawlik - bass (5)
  • Andrzej Nebeski - percussion (5)
  • Marek Slazyk - drums (5)

The Black & Blue (the English translation of their name) was formed in 1961 by Franticzek Walicki, although he had disappeared by the time of their first album. From 1962 to 1966 Czesław Niemen was their principal vocalist and songwriter, a period filled with blues and jazz-influenced pop hits (perhaps similar to early Manfred Mann) and live performances in France, Sweden. Hungary and Yugoslavia. Four members left the group in 1965 to form Czerwony Gitary, but Niemen stayed for another year and was present on Niebiesko-Czarni's first album.

Twarze (1970) was probably their finest album (although I haven't heard all of them). Its 12 songs were a mixture of 60's pop, r&b, soul, jazz and even mild psychedelia. On the instrumental side, on offer is a wah-wah drenched organ and bluesy guitar statement in the style of Blackout (or even early Eric Clapton). The more soul-influenced numbers have multiple saxophones arranged in an old-fashioned way.

1 | NIEBESKO-CZARNI | 1966 | PRONIT XL 0331
2 | ALARM | 1967 | PRONIT XL 0410
3 | MAMY DLA WAS KWIATY | 1968 | PRONIT XL 0481
4 | TWARZE | 1970 | PRONIT SXL 0560
5A | ROCK OPERA NAGA 1 | 1972 | MUZA SXL 0881
5B | ROCK OPERA NAGA 2 | 1972 | MUZA SXL 0882
6 | OLD ROCK MEETING A. D. 1986 | 1986 | POLJAZZ K-PSJ 013/1-5
7 | 25 LAT NIEBESKO-CZARNYCH - PRZEZYJMY TO JESZCZE RAZ | 1987 | MUZA SX 2616-17-18, 3 LP

4 & 5 ALSO ISSUED IN MONO
6 WAS A 5 LP SET WITH 1986 LIVE RECORDINGS
7 WAS A 3 LP SET WITH 1987 LIVE RECORDINGS, ALSO FEATURING SKALDOWIE.

REISSUES:
1 & 2 REISSUED BY MUZA (SX 2212 & 2213) IN 1985 WITH A DIFFERENT COVERS.
5 RE-ISSUED ON CD BY MUZA (PNCD 286) IN 1995. 1 & 2 RE-ISSUED ON ONE CD BY MUZA IN 1997.
OLD ROCK MEETING. CZY MNIE JESZCZE PAMIETASZ? 1991, INTERSONUS ISCD 009 - HIGHLIGHTS OF 1986 LP ISSUE.

Niemen, Czesław

  • Tomasz Jaśkiewicz - guitars (1-5)
  • Pavel Brodowski - bass (1)
  • Marian Zimiński - keyboards (1-3)
  • Tomasz Butowtt - drums (1-3)
  • Tadeusz Gogosz - bass (2, 3)
  • Ryszard Podgórski - trumpet (2, 3)
  • Zbigniew Sztyc - sax (2-4)
  • Janusz Zieliński - bass (4, 5)
  • Czesław Bartowski - drums (4,5)
  • Zbigniew Namyslowski - sax (4, 5), flute (14)
  • Michal Urbaniak - sax, flute (4,11)
  • Janusz Stefanski - drums (5)
  • Jacek Mikuła - keyboards (5)
  • Wanda Warska - vocals (6)
  • Andrzej Kurylewicz Orchestra - (6)
  • Helmut Nadolski - bass (7, 8)
  • Józef Skrzek - keyboards (7-9)
  • Antymos Apostolis - guitars (7-9)
  • Jerzy Piotrowski - drums (7-9)
  • Andrzej Przybielski - trumpet (7)
  • Steve Khan - guitars (11)
  • Jan Hammer - drums (11)
  • Dave Johnson - percussion (11)
  • John Abercombie - guitars (11)
  • Rick Laird - bass (11)
  • Seldon Powell - flute (11)
  • Carl Rabinowitz - guitars (11)
  • Don Grolnick - keyboards (11)
  • Andrzej Nowak - keyboards (12)
  • Sławomir Piwowar - guitars (12, 14)
  • Jacek Gazda - bass (12)
  • Piotr Dziemski - drums (12)
  • Maciej Radziejewski - guitars (14)
  • Jerzy Dziemski - bass (14)
  • Stanisław Kasprzyk - drums (14)

Czesław Niemen was born in 1939 in Wasiliszki in Belarussia. He studied for 4 years in Grodno. His first public appearances were as vocalist for Niebiesko-Czarni in the early 60's. After their first album he left to form his own group Akwarele in 1966. Their albums were variable, containing short jazz and blues-influenced songs, fronted by Niemen's soulful voice. He was strongly influenced by Ray Charles but soon developed his own characteristic vocal improvisations.

Niemen's next group Enigmatic was much more interesting, giving Jacek Mikuła almost free reign with his mighty Hammond organ excursions. The 20-minute track "I Am An Ungrateful Man" (on the double album) also contained long improvisations from the others and represented Niemen's closest rendezvous with heavy progressive jazz-rock. Niemen and his new backing group SBB (see separate entry) played during the opening of the Olympic Games in Munich in 1972. Their two albums reverted to the soul jazz formula and were surprisingly dire.

In 1973 he was offered the vocalist spot in Blood, Sweat & Tears, an offer he declined.

Niemen was already a superstar in the Eastern bloc when he gained an international record contract with CBS. The most successful of his Western albums was Mourner's Rhapsody.

In 1974, Niemen again opted for more adventurous musical directions, experimenting with mellotron and Moog synthesizer in a jazz-rock setting. His latest backing group Aerolit helped out on an eponymous album in 1974 (one of Niemen's best efforts), while Katharsis (1975) was a solo effort largely consisting of electronic music. On this Niemen used his Moog's white noise generator for various percussive effects, resulting in a strange, but entertaining, hotchpotch of space funk jazz with added sound effects. Niemen's crowning achievement was certainly Idée Fixe (1978), an ambitious double album (plus bonus EP) illustrating his various talents in music ranging from pop, soul and jazz to spacy electronics and progressive rock. A truly unique artifact from a time long gone. The last album listed here, Postscriptum (1980), contained re-recordings of previously released material.

ALBUMS WITH AKWARELE:
1 | DZIWNY JEST TEN SWIAT | 1967 | MUZA XL 0411
2 | AKWARELE SUKCES | 1968 | MUZA SX 0390
3 | CZY MNIE JESZCZE PAMIETASZ | 1968 | MUZA XL 0516

ALBUMS BY NIEMEN ENIGMATIC:
4 | ENIGMATIC | 1970 | MUZA SXL 0576
5 | NIEMEN ENIGMATIC (2LP) | 1971 | MUZA SX 0710/0711

ALBUMS WITH ANDRZEJ KURYLEWICZ AND WANDA WARSKA:
6 MUZYKA TELEWIZYJNA I TEATRALNA 1971 MUZA SXL 0831

NIEMEN WITH SBB:
7A | NIEMEN VOL I | 1972 | MUZA SXL 0895
7B | NIEMEN VOL II | 1972 | MUZA SXL 0896
8 | STRANGE IS THIS WORLD | 1972 | CBS 64896
9 | ODE TO VENUS | 1973 | CBS 65606
10 | RUSSISCHE LIEDER | 1973 | CBS S 96 5707
11 | MOURNER'S RHAPSODY | 1974 | CBS 80557
12 | AEROLIT | 1974 | MUZA SX 1192
13 | KATHARSIS | 1975 | MUZA SX 1262
14 | IDÉE FIXE (2LP) | 1978 | MUZA SX 1570/1571
S1 | BEST OF NIEMEN | 1979 | MUZA SX 1759
15 | POSTSCRIPTUM | 1980 | MUZA SX 1876

8, 9 & 11 HAD ENGLISH LYRICS. 10 WAS RELEASED IN GERMANY.

FOREIGN ALBUMS:
A1 CZESŁAW NIEMEN 1969 SUPRAPHON 113 0890

STEREO VERSION
A2 CZESŁAW NIEMEN 1972 AMIGA 855 309

Nurt

  • Aleksander Mrozek - guitars, vocals
  • Roman Runowicz - guitars, vocals
  • Kazimierz Cwynar - bass, vocals
  • Ryszard Sroka - drums

    + guests

The group was formed in 1971 from remnants of the group Romuald & Roman (who released one single - the only genuinely psychedelic single from Poland).

The eponymous Nurt album is one of the best ever from Poland, taking a cue from the more adventurous tracks of Cream, Led Zeppelin and The Groundhogs. The sparkling fuzz guitar style is impressive throughout, but Nurt also used sitar, electric violin, electronics and even a small measure of folk-rock and jazz. Aleksander Mrożek later played with Recidive Blues Band in the 80's.

1 NURT 1972 MUZA SXL 0944

A MONO VERSION ALSO EXISTS.
RE-ISSUED ON CD BY DlGITON (DIG 161) IN 1994 WITH 5 SUPERB BONUS TRACKS RECORDED FOR POLISH RADIO.

Ossian

  • Tomasz Hołuj - tablas, percussion (1-2)
  • Jacek Ostaszewski - flutes, percussion (1)
  • Marek Jackowski - acoustic stringed instr. (1)
  • Zygmunt Kaczmarski - percussion (2)
  • Dimitrios Kurtis - sitar, percussion (2)
  • Radosław Nowakowski - gongs, percussion (2)

The group formed in Krakow in 1971. Their music was totally different to any other Polish group of the 70's - comprising peaceful (usually) and meditative instrumentais dominated by wooden flutes, lute, sitar and tablas. In some ways, the exotic material on Ossian (1975) was related to German-based artists such as Deuter, Between and Stephan Micus with a spiritual (some would say psychedelic) undercurrent.

Księga Chmur (1979) had only Tomasz Hołuj left from the first line-up. This second incarnation had an even broader vision, more or less similar to Third Ear Band, Terry Riley, Steve Reich and influences from African and Balinese music.

The two later albums released as "Osjan" arc in a similar style. Ossian undoubtedly inspired the 90's ethnic trance ensemble Atman (which is strongly recommended).

1 | OSSIAN | 1975 | MUZA SX 1279
2 | KSIĘGA CHMUR | 1979 | MUZA SX 1777

ALBUMS AS OSJAN:
3 | ROOTS | 1982 | PRONIT M-0017
4 | RYTUAL DZIEKU I CISZY | 1988 | PRONIT

SBB

  • Józef Skrzek - bass, piano, moog, vocals
  • Apostolis Antymos - guitars, bouzouki
  • Jerzy Piotrowski - drums

Jósef Skrzek was for a very brief period the bass player of Breakout. After leaving them he formed the Silesian Blues Band in 1971 with Apostolis Antymos (born in Greece) and Jerzy Piotrowski. The group performed a few concerts in Poland and was eventually hired as the backing group of Czesław Niemen in 1972 (see separate entry). In between, Skrzek had been the bass player in Breakout for a very brief period.

The trio SBB then came together with a revised artistic vision in February 1974 (now an abridgement of Szukaj, Burz i Buduj, or Search, Breakup and Build). Their first album contained only two tracks recorded live in Warsaw. "Odlot" starts with a rather dull solo blues performance by Skrzek on piano and vocals (influenced by the vocal style of Niemen) but later on turns into an incredible improvisation with completely over-the-top fuzz bass noises threatening to kill off your amplifier! Antymos does his best to reply with some howling lead tones while Piotrowski provides some busy jazz drumming mixed up front. This is sheer joy! The flip side is less anarchic with some groovy moog and guitar interplay towards the end.

Nowy Horyzont (1974) was more compact with four interconnected pieces on side one. SBB probably did their best ever melodic improvisations here - a wealth of great electric guitar and moog interplay, sometimes with strange flanging effects. The soft piano, vocal and percussion parts of the 20-minute "Wolnosc Z Zami" would indicate SBB's future and more reflective direction. They now drifted towards soft, symphonic jazz-rock, inspired by Mahavishnu Orchestra's spiritual (though not oriental) aspects.

Pamięć (1975) contained only three tracks dominated by Skrzek's strong affection for the moog synthesizer. Some parts were early attempts at using synth bass lines (to the energetic, distinctive drumming of Piotrowski).

Ze Słowem Biegnę Do Ciebie represented their most symphonic work to date, containing only two tracks ranging from meditative solo keyboard parts to mighty symphonic jazz doodlings best described as a slow motion, somnambulistic cross between Mahavishnu Orchestra, Genesis and Yes.

The DDR album, in contrast, was a collection of 11 short tracks, but it lacked sparkle and personality. The Czech Odejście album was better, with only two long tracks again.

Due to SBB's popularity in the Eastern bloc they finally gained a recording contract with Spiegelei Intercord in Germany and set off to record Follow My Dream in Hannover in November 1977. Parts of the album are re-recordings of themes from their third and fourth albums, but now submerged into two new long suites. The album serves well as an introduction to the group. Welcome (1979) relied less on jazz-rock and more on the British symphonic rock sound with more vocals and separated songs. Slovenian Girls (1979) was a remake of their Czech album. Memento Z Banalnym Tryptykiem (1980) was a worthy final statement with more substantial contributions from Antymos (electric guitar and bouzouki). Some even rate this as their best album. Skrzek has made several solo albums (including some of his movie soundtracks) and Apostolis later played in Krzak.

1 | I | 1974 | MUZA SXL 1142
2 | II - NOWY HORYZONT | 1975 | MUZA SX 1206
3 | PAMIĘĆ | 1975 | MUZA SX 1345
4 | ZE SŁOWEM BIEGNĘ DO CIEBIE | 1976 | MUZA SX 1434
5 | S B B (THE DDR ALBUM) | 1977 | AMIGA 8 55 631 (DDR)
6 | S B B (ODEJSCIE) | 1978 | SUPRAPHON 1 13 2218 (CZ)
7 | FOLLOW MY DREAM | 1978 | SPIEGELEI 160.611 (D)
8 | WELCOME | 1979 | SPIEGELEI 145.600 (D)
9 | SLOVENIAN GIRLS | 1979 | SPIEGELEI (D)
10 | MEMENTO Z BANALNYM TRYPTYKIEM | 1980 | MUZA SX 1966

JÓSEF SKRZEK SOLO:
A1 | PAMIETNIK KAROLINY | 1978 | PRONIT SLP 4003
A2 | OJCIEC CHRZESTNY DOMINIKA | 1980 | MUZA
A3 | JOZEFINA | 1981 | WIFON 037
A4 | WOJNA SWIATOW - NASTEPNE STU | 198? | MUZA SX 2342

HALINA FRACKOWIAK & SBB:
B1 GEIRA 1978 MUZA

Skaldowie

  • Andrzej Zielinski - vocals, keyboards (1-11)
  • Jacek Zielinski - vocals, trumpet, violin (1-12)
  • Jan Budziaszek - drums (1-11)
  • Jerzy Tarsinski - guitars (2-12)
  • Konrad Ratynski - bass (2-12)
  • Hanka Konieczna - vocals (1)
  • Marek Jamrozy - guitars (1,2)
  • Feliks Naglicki - guitars (1)
  • Tadeusz Gogosz - bass (1)
  • Zygmunt Kaczmarski - guitars (1)
  • Janusz Kaczmarski - guitars (1)
  • Jerzy Fasinski - drums (1)
  • Krzysztof Paliwoda - guitars (3)
  • Grzegorz Gorkiewicz - keyboards, vocals (12)
  • Wiktor Kierzkowski - drums (12)

This long lasting group was very famous and popular in Poland. Early albums were full of beat-oriented songs with strong vocal harmonies (almost a cross between Sgt. Pepper's... and The Turtles). Od Wschodu Do Zachodu Słońca and Ty contained mellow songs with early progressive elements, mainly due to the frequent use of organ (reminiscent of the first Wigwam-album, Procol Harum and Traffic).

Their masterpiece was Krywań Krywań (1972). The title track was one whole side of first rate progressive rock with classical overtones, comparable to Collegium Musicum and The Nice, but it also had a scorching electric violin solo. The remaining material was more easy-going but with strong melodies. Indispensable for collectors of Polish 70's rock. I haven't heard the later material but presumably it's veering towards harmony pop-rock.

1 | SKALDOWIE | 1967 | PRONIT XL 0370
2 | WSZYSTKO Ml MOWI, ZE MNIE KTOS POKOCHAL | 1968 | PRONIT XL 0478
3 | CAŁA JESTEŚ W SKOWRONKACH | 1969 | HUZA XL 0528
4 | OD WSCHODU DO ZACHODU SŁOŃCA | 1970 | MUZA SXL 0597
5 | TY | 1970 | MUZA SXL 0634
6 | WSZYSTKIM ZAKOCHANYM | 1972 | MUZA SXL 0887
7 | KRYWAŃ, KRYWAŃ | 1972 | MUZA SXL 0888
8 | SZANUJMY WSPOMNIENIA | 1976 | MUZA SX 1411
9 | STWORZENIA ŚWIATA CZĘŚĆ DRUGA | 1976 | MUZA SX 1412
10 | REZERVAT MIŁOŚCI | 1979 | MUZA SX 1763
11 | DROGA LUDZI | 1979 | PRONIT SX 1819
12 | NIE DOMYKAJMY DRZWI | 1989 | MUZA SX 2757

1, 3 & 4 RE-ISSUED BY MUZA (SX 2324, SX 2325, SX 2326) IN DIFFERENT COVERS IN 1986. THESE ALBUMS HAVE ALSO BEEN RE-ISSUED ON CD BY MUZA AND DIGITON. 4 DIFFERENT CD COMPILATIONS ALSO EXIST.

FOREIGN ALBUMS, PROBABLY COMPILATIONS (THE DDR ALBUM MIGHT HAVE GERMAN LYRICS, THOUGH):
. | SKALDOWIE, KRAKOW | 1970 | AMIGA 855 244
. | SKALDOWIE | 1972 | SUPRAPHON 0 13 1148
. | SKALDOWIE | 1972 | MELODIYA 33-D 033373

Test

  • Wojciech Gąssowski - vocals
  • Dariusz Kozakiewicz - guitars
  • Tadeusz Kłoczewiak - bass
  • Henryk Tomala - drums

    + several guests (organ, sax, etc.)

Test formed after Dariusz Kozakiewicz left Breakout, leaving Blues (1971) as his only album with them. Test's music was less blues-based, being energetic hard-rock fronted by guitars. Their main source of inspiration was Ritchie Blackmore's vision of Deep Purple circa 1970-72. Test also played "Smoke On The Water" and Skin Alley's "Living In Sin" (the latter group had a Polish member) live on the national radio.

1 TEST I WOJCIECH GĄSSOWSKI 1974 MUZA SX 1082

1 RE-ISSUED ON CD BY MUZA (PNCD 184) WITH 5 EXCLUSIVE BONUS TRACKS.

SEE ALSO: BREAKOUT

Trubadurzy

  • Ryszard Poznakowski - keyboards, vocals (1,2,5)
  • Krzysztof Krawczyk - guitars, vocals (1-6)
  • Sławomir Kowalewski - bass, vocals (1-6)
  • Marian Lichtman - drums, vocals (1-5)
  • Halina Zytkowiak - vocals (3-6)
  • Zbigniew Dziubinski - guitars (6)
  • Bogdan Gorbaczynski - bass (6)
  • Tomasz Rostowski - keyboards (6)
  • Jan Slotkowicz - drums (6)

A long lasting pop-rock group whose early albums were of some interest. Krajobrzy contained a mixture of harmony pop and beat music, comparable to Czerwone Gitary.

1 | KRAJOBRAZY | 1968 | PRONIT XL 04701
2 | EJ, SOBOTKA, SOBOTKA | 1969 | PRONIT SXL 0530
3 | KOCHANA | 1970 | PRONIT SXL 0637
4 | ZAUFAJ SERCU | 1971 | PRONIT SXL 0782
5 | BEDZIESZ TY | 1973 | PRONIT SXL 0992
6 | TRUBADURZY ZNOWU RAZEM | 1976 | PRONIT SX 1299

Urbaniak, Michal

I will not comment on the albums of this supreme jazz violin player, merely list them for those who are interested. Among his fellow players were John Abercrombie, Marcus Miller, Larry Coryell and Wlodek Gulgowski.

ALBUMS (UP TO 1980):
1 | LIVE RECORDING | 1971 | MUZA SXL ?
2 | IN CONCERT | 1973 | MUZA SXL ?
3 | FUSION | 1974 | CBS 65744 (UK)
4 | ATMA | 1974 | COLUMBIA PC 33184 (USA)
5 | FUSION III | 1975 | COLUMBIA PC 33542 (USA)
6 | PARATYPHUS B | 1975 | SPIEGELEI 28771 (D)
7 | INACTIN' | 1976 | SPIEGELEI 28784 (D)
8 | BODY ENGLISH | 1976 | ARISTA AL 4086 (USA)
9 | TRIBUTE TO KOMEDA | 1976 | BASF 21657 (USA)
10 | ECSTASY | 1978 | MARLIN 2221 (USA)
11 | SERENADE FOR THE CITY | 1980 | MOTOWN M7944 (USA)

MORE EARLY ALBUMS ON MUZA MAY EXIST.

Various artists

. BEAT ORATORIO: "TO PEJZAŻ MOJEJ ZIEMI" 1972 MUZA SXL 0938
A SO-CALLED "POP ORATORIO" WITH SKALDOWIE, MIRA KUBASI'NSKA, CZESŁAW NIEMEN, MAREK GRECHUTA AND VARIOUS POP ARTISTS. THE MUSIC WAS WRITTEN BY MAREK SEWEN.

. DISKORAMA 1970 PRONIT
AMAZONKI, DŻAMBLE, ALA EKSZTAJN, FILIPINKI, GRUPA ABC, ANDRZEJA NEBESKIEGO & HALINA FRACKOWIAK, JANUSZ HRYNIEWICZ & WISLANIE, PORTRETY, PRO CONTRA & KANON RYTM, RESPEKT, MARYLA RODOWICZ & WAGANCI

. DISKORAMA 2 1971 PRONIT
CZERWONE GITARY, ELIZA GROCHOWIECKA & PORTRETY, GRUPA ABC, A. NEBESKIEGO & HALINA FRACKOWIAK, EDWARD HULEWICZ & ZESPOL T. OCHALSKIEGO, DANIEL KLOSEK & ARYSTON, MIRA KUBASINSKA & BREAKOUT, MARIA OSUCH & ZESPOL J. SLAWINSKIEGO, PORTRETY, TERESA TUTINAS & ZESPOL J. SLAWINSKIEGO & WAGANCI.

. MINI PROPO POPOLUDNIA Z MLODOSCIA VOL. 1 1971 MUZA
FEATURING TRACKS BY CZERWONE GITARY, FILIPINKl, MAREK GRECHUTA & ANAWA, EDWARD HULEWICZ & ZESPOL E. MAJCHRZAKA, KRZYSZTOF KLENCZON & TRZY KORONY, DANIEL KLOSEK I JEGO GRUPA, JACEK LECH & CZERWONE GITARY, CZESŁAW NIEMEN, PORTRETY, URSZULA SIPINSKA & WARSZAWSKIE SMYCZKI, TRUBADURZY & WAGANCI.

. NA SZKLE MALOVANE 1971 MUZA
HALINA FRACKOWIAK, JERZY GRUNWALD, EDWARD HULEWICZ, CZESŁAW NIEMEN, MARYLA RODOWICZ, ANDRZEJ RYBINSKI, ANDRZEJ I JACEK ZIELINSCY.

. POLSKIE TARGI ESTRADOWE - LODZ '75 1976 MUZA
BRACTWO KURKOWE 1791, BUDKA SUFLERA, DOMINlKA, HAPPY END, PAWEL KOCHANKIEWICZ, KRZYSZTOF KRAWCZYK, JACEK LECH, LUCYNA OWSINSKA, PRO CONTRA, SBB, ZESPOL HELLEN, HALINA ZYTKOWIAK.

. TO PEJZAZ MOJEJ ZIEMI 1973 MUZA
FEATURING ANDRZEJ I ELIZA, CZESŁAW NIEMEN, STAN BORYS, BRACTWO KURKOWE 1791, BREAKOUT, DWA PLUS JEDEN, EN FACE, MAREK GRECHUTA, JERZY GRUNWALD, MIRA KUBASINSKA, SKALDOWIE, WIEM, TADEUSZ WOZNIAK & HALINA ZYTKOWIAK.

. ZAPRASZAMY DO TRÓJKI 1976 MUZA
FEATURING TRACKS BY BUDKA SUFLERA, CZERWONE GITARY, DWA PLUS EDEN, HALINA FRACKOWIAK, KRYSTYNA PRONKO, MARYLA RODOWICZ, SBB & SKALDOWIE.


Asbjørnsen - Scented Gardens Of The Mind - Czechoslovakia

Czechoslovakia

Bohemia

  • Lešek Semelka - electric piano, lead vocals
  • Jan Kubík - sax, clarinet, flute, vocals
  • Michal Pavlíček - guitars
  • Vladimír Kulhánek - bass
  • Jan Hála - ARP synthesizer
  • Pavel Trnavský - drums

    With:

  • Michael Kocáb - keyboards

Jan Kubík and Vladimír Kulhánek had previously played in the legendary group Flamengo. In 1975 they formed a new-group Bohemia with Lešek Semelka (previously of Modrý Efekt) and three others. The music of Bohemia must be classified as symphonic jazz-rock with some elements from Bohemian folk music. The long tracks feature flute, sax, electric piano, ARP synthesizer and electric guitar in elegant solos on five long tracks. Lešek Semelka's unique, bright voice adds the icing to the cake. Regretably, Bohemia's career proved to be short and Semelka returned to his old group, now re-named to M. Efekt. Michal Pavlíček and Michael Kocáb (a guest on this album who played in Mahagon at the time) would later collaborate on countless projects ranging from new wave, jazz-rock to contemporary classical music.

1 ZRNKO PÍSKU 1978 PANTON 11 0699

SEE ALSO: MODRÝ EFEKT AND JAN KUBÍK EX-FLAMENGO

C & K Vocal & Labyrint

  • Helena Arnetová - vocals
  • Milena Červená - vocals
  • Petra Janů - vocals
  • Jiří Cerha - vocals
  • Ladislav Kantor - vocals
  • Lubomir Pospíšil - vocals
  • Pavel Fořt - electric guitar
  • Otakar Petřina - guitars
  • Vladimír Kulhánek - bass
  • Pavel Větrovec - pianos, keyboards
  • Jan Kubík - sax, flute
  • Anatoli Kohout - drums, percussion

C & K Vocal (named after Jiří Cerha and Ladislav Kantor) were a vocal ensemble and Labyrint a progressive rock group comprising several ex-members of Flamengo. Their collaboration Generace (recorded between 1974 to 1976) has its moments (including an excellent, 9-minutc cut by Otakar Petřina), but some will dislike the call-and-response male and female vocals on several tracks.

1 GENERACE 1977 SUPRAPHON 1 13 2023

Collegium Musicum

  • Marián Varga - keyboards (all)
  • Fedor Frešo - bass, vocals (1-3, 5-7)
  • Dušan Hájek - drums (1-5, A1-A2)
  • Rastislav Vacho - guitars (1, A1-A2)
  • František Griglák - guitar, mandolin (2, 6, A3)
  • Pavol Hammel - vocals, guitars (2, 6, 7, A1-A3)
  • J. Farkaš - guitar (4)
  • Ivan Belák - bass (4, A7-A3)
  • Ladislav Lučenič - bass, guitar (A3, A4)
  • L'udovít Nosko - vocals, guitars (5, 6)
  • Karel Witz - electric guitar (5)
  • Pavol Kozma - drums, percussion (6, 7, A2, A4)
  • Peter Peteraj - electric guitar (6-7)
  • Anastasis Engonidis - bass (7)
  • Luboš Andršt - electric guitar (7)
  • Cyril Zelenák - drums, percussion (7)
  • Karol Morvay - drums, percussion (7)

Marián Varga and Fedor Frešo had previously played in Bratislava's premier flower-power pop band Prúdy, along with Pavol Hammel.

Marián Varga's musical concept for Collegium Musicum had some common ground with the classical rock of Procol Harum, Moody Blues, The Nice and Deep Purple's Concerto For Group & Orchestra. An EP named "Hommage a J. S. Bach" (on Panton) became their 1970 recordingdebut. Their first album (recorded in October 1970) also incorporated elements of jazz, blues and beat in a manner similar to Colosseum circa 1969 (and also had some brass arrangements). Marián Varga's organ was the principal instrument, playing motifs mostly derived from classical music. In addition to two of Varga's compositions (both more than 13 minutes in length) they also included a version of Haydn's "Concerto In D" with a string orchestra.

Konvergencie was released before the end of 1971, a double album with only one track each side. "P. F. 1972" showcased Marián Varga's distinctive organ style, sometimes in dialogue with ace guitarist František Griglák, soon to form Fermáta, the Slovakian equivalent of Mahavishnu Orchestra or Iceberg. The track was divided into several interrelated sections, including one sung by a children's choir. "Suita Po Tisíc A Jednej Noci" (The Thousand And One Night Suite) was a free interpretation of themes from Rimsky-Korsakov's famous "Scheher-azade" performed live with a lot of extended organ and guitar solos. "Piesne Z Kolovratu" was a suite of small songs inspired by Czechoslovakian folk music and with lyrics written by the poet Kamil Peteraj. They have a soft and romantic feel and are blended together by elegant musical ornaments. Those who enjoy this track should check out the first Prúdy-album (from 1969) and the later collaborations with Pavol Hammel. "Eufónia" was a more experimental track with Varga squeezing out even stranger noises from his organ than Mike Ratledge had done before him.

When Griglák left Collegium Musicum, the others made an album with Pavol Hammel. He had been singer and guitarist of the beat-pop group Prúdy of which Marián Varga had also been a member. Zelená Pošta (1972) was credited only to Hammel and Varga, but was very much a group effort with Fedor Frešo handling production. This is another collection of short songs connected to a suite, and again with lyrics by Kamil Peteraj.

Collegium Musicum's next move was a superb live album recorded by the powerhouse trio of Varga, Freso and Hájek. The 1975 album was also partly recorded live, this time adding a guitar player again. These two albums display the group closest to the classical rock idiom with free interpretations of themes by Bartok and Prokofiev, but mostly original compositions and crafty improvisations. Within this field, few others have done it better!

For the next two years, Varga and company made two more albums with with Pavol Hammel, Kamil Peteraj and others. Na Druhom Programe Sna (1976) featured noted guitarist Radim Hladík and is an excellent cycle of 13 songs, interspersed with the characteristic Collegium Musicum instrumental framework. This is just as good as their "own" albums. Cyrano Z Predmesta (1978) was a kind of pop opera with two female and two male singers, strings and brass. Some instrumental segments are good but the vocals are too close to pop music.

1978 also saw the release of a new album credited to Collegium Musicum (with long time member Fedor Frešo returning from Modrý Kfekt). Continuo was an attempt to renew their old formula using the latest synthesizer technology. Varga played long, experimental solo parts (trustworthy old themes but played in strangely bended keys), alternating with more steady rock rhythms and vocals. Two tracks went beyond 16 minutes but are in many ways overshadowed by their previous attempts. Still this is quite a good album.

On A Ona (1979) had a much stronger orientation towards conventional rock than its predecessor and lacked a bit of distinction. It contained nine tracks in all and a couple of them are still quite good.

Ten years after Konvergencie, Varga concluded the Collegium Musicum years with another double album named Divergencie (1981). This was, similarly, a work in four main parts (the separation created by old vinyl albums could be an advantage). While this skeleton was very much the same, the musical fleshing was more indicative of Varga's recent efforts. The eminent guitar player Luboš Andršt graced the jazz-rock side "Refrény". Old partner Pavol Hammel was once again the featured vocalist on this and "P. F. (1982. 1983...)", a sweet attempt to combine pop, folk music and progressive rock with orchestra and choir. "Musica Concertante" was a more serious and academic composition (mainly for symphony orchestra) written by Varga in collaboration with Vojtech Magyar. This was a remarkably successful fusion of classical and rock music, sounding like a revision of Martinu's symphonies. Parts of "Sadza Do Obálky" (a new song cycle by Varga and Peteraj) represented the most song-oriented and ordinary material. Overall, this was one of the best Collegium Musicum albums, totally different from the EL&P-oriented material of the mid-seventies. Varga's solo album Stále Tie Dni (1984) was certainly different too, with experimental compositions (including a 20-minute war requiem) centered around synthesizers and vocoders. Marián Varga's group was undoubtedly the leading progressive rock band from Bratislava.

1 | COLLEGIUM MUSICUM | 1971 | SUPRAPHON 1 13 1018
2 | KONVERGENCIE (2LP) | 1971 | OPUS 9113 0136
3 | LIVE | 1973 | OPUS 9115 0261
4 | COLLEGIUM MUSICUM & MARIÁN VARGA | 1975 | OPUS 9116 0446
5 | CONTINUO | 1978 | OPUS 9116 0704
6 | ON A ONA | 1979 | OPUS 9116 0727
7 | DIVERGENCE (2LP) | 1981 | OPUS 9113 1221-22

MARIÁN VARGA & PAVOL HAMMEL (ALSO FEATURING FEDOR FREŠO AND DUŠAN HÁJEK):
A1 ZELENÁ POŠTA 1972 OPUS 9113 0191

VARGA, HAMMEL & HLADÍK:
A2 NA DRUHOM PROGRAME SNA 1976 OPUS 9116 0493

HAMMEL, VARGA, PETERAJ & STRASSER:
A3 CYRANO Z PREDMESTIA 1973 OPUS 9116 0638

MARIÁN VARGA SOLO:
A4 STÁLE TIE DNI / THE SAME DAYS AGAIN 1984 OPUS 9113 1308

1+2 RE-ISSUED ON A DOUBLE CD WITH THEIR DEBUT EP AS BONUS.

SEE ALSO: PRÚDY FERMATA MODRÝ EFEKT DEŽO URSINY

Combo FH

  • Daniel Fikejz - keyboards, vocals
  • Bořivoj Suchý - sax, cello, piano
  • Milan Sládek - bassoon, percussion
  • Richard Mader - guitars, piano, percussion
  • Václav Pátek - bass
  • Tomáš Suchomel - drums

This chamber jazz-rock group met for the first time in 1974. Their first album Veči didn't appear until 1980, but do not miss it as it is a real gem! Their music was totally unique, merging elements of Slovak folk songs, Stravinsky, Bartok, Balkan reels and modern jazz with experimental rock. This is similar to Zappa's Uncle Meat, a Universe Zero with humour, Henry Cow playing for fun (seems unlikely!) at an Irish Pub or Robert Wyatt's vocal dadaism translated to music. Combo FH made short instrumentals with various keyboards, saxes and bassons to the fore (also some electric guitars and accordion), augmented by more than 20 percussion instruments (some of them quite unlikely). They always sound more playful than serious - this is far from free-jazz.

1 | VEČI | 1980 | PANTON 8113 0184
2 | SITUACE NA STRESE | 1985 | PANTON 8113 0559

D G 307

  • Pavel Zajícek

    + others

Along with Plastic People, DG 307 were the leading group in the Prague 70's underground scene. The group was named after a medical designation for a psychological disorder. No official recordings were permitted, but in 1990 Globus International released a compilation of cassette recordings from different venues, including the first festival of the Second Culture in Postupic, 1 September 1974. The technical quality is bad but this has some historical interest as DO 307 partly predated the industrial rock of groups like Einstürzende Neubauten. Other parts were closer to the Plastic People-sound with agitative texts chanted over repetitive rhythms.

ARCHIVE MATERIAL (LP):
1 1973-5 1990 GLOBUS INT. 210023

SEE ALSO: PLASTIC PEOPLE EXTEMPORE BAND

Dašek, Rudolf

This is a respected jazz guitarist, similar to Luboš Andršt. Dialogy was a work on which Dašek played in duo with several different players, creating an intimate atmosphere reminding me of Jiří Stivin's duo albums.

ALBUMS (UP TO 1980):
1 | POHÁDKA PRO BERITKU | 1970 | SUPRAPHON 0 15 0843
2 | DIALOGY | 1979 | SUPRAPHON 11152533

Energit

  • Luboš Andršt - electric guitar (1-2)
  • Emil Viklický - keyboards (1)
  • Rudolf Ticháček - sax (1-2)
  • Jan Vytrhlík - bass (1-2)
  • Jiří Tomek - congas (1-2)
  • Karel Jenčik - drums (1)
  • Anatoli Kohout - drums (1)
  • Josef Vejvoda - drums (1)
  • Miloš Svoboda - keyboards (2)
  • Jaromir Helesic - drums (2)

    With:

  • Michal Gera - trumpet (2)
  • Zdeněk Zahálka - trumpet (2)
  • Bohuslav Volf - trombone (2)
  • Jan Hrubý - electric violin (A1)
  • Gabriel Jonáš - keyboards (A1)
  • Jiří Veselý - bass (A1)
  • Alan Vrtouš - drums (A1)

Energit were among the best Czech jazz-rock ensembles of the seventies. They were fronted by the excellent guitar player and composer Luboš Andršt. His mid-seventies works were inspired by late sixties Miles Davis, Lifetime, Weather Report, Mahavishnu Orchestra and Return To Forever, but also Jimi Hendrix and B. B. King. The eponymous first album (recorded 1974) reveals them at their best on the 17-minute "Ráno" - this is jazz-rock of international class with the fruitful combination of electric guitar, sax and electric piano. Try it if you like Frank Zappa's Jaka Jawaka. During this period, Energit also appeared on Jazzrocková Dilna 1 & 2.

Piknik (1978) featured Rudolf Ticháček on saxes again but keyboardist Miloš Svoboda had now replaced Emil Viklický. The album also featured guest players on trumpet and trombone. This is impressive jazz-rock throughout.

The solo album by Luboš Andršt was more similar to Steve Tibbets, although here the wonderful acoustic guitar parts are alternated with electric violin.

1 | ENERGIT | 1975 | SUPRAPHON 1 13 1787
2 | PIKNIK | 1978 | PANTON 11 0695

LUBOŠ ANDRŠT SOLO:
1 CAPRICORNUS 1980 PANTON 8115 0168

SEE ALSO: KLAVESOVA KONKLAVA

Extempore Band

  • Mikoláš Chadima - sax, vocals
  • Slávek Simon - bass, vocals
  • Martha Gotthard - percussion, voice
  • Mirko Horácek - drums
  • Vlád'a Brom - guitars
  • Jiří Radechovsky - guitar

The Extempore Band were lurking around in Prague underground circles throughout the seventies along with Plastic People and DG 307. Their leader was Mikoláš Chadima, a veteran writer and musician of the underground scene. In 1984 he issued a 700-page history of Czechoslovak rock in the underground press. His activities were severely surppressed by the authorities and he had to undergo psychiatric treatment in hospital. Not surprisingly, Extempore Band were never permitted any releases on state labels although unofficial cassettes might exist. After the end of the cold war, the innovative new company Globus International compiled a double album from good quality live tapes recorded during 1979 (at the 9th Prague Jazz Days) and 1980. This is Kafkanian rock in opposition - frightfully dark and depressive underground music with a jazzy edge. This will arouse images of an era that thankfully has largely come to an end.

Chadima later formed another group, MCH Band, who recorded a superb double album for Globus.

1 VELKOMĚSTO (1979-80) 1991 GLOBUS INT. 210068-9

Fermáta

  • František Griglák - guitars (1-7)
  • Tomás Berka - keyboards (1-7)
  • Anton Jaro - bass, percussion (1-2)
  • Peter Szapu - drums, percussion (1)
  • Cyril Zeleňák - drums (2)
  • Ladislav Lučenič - bass (3)
  • Karol Oláh - drums (3-7)
  • Fedor Frešo - bass, synth, vocals (4-6)
  • Juraj Bartovič - lead vocals, keyboards (7)
  • Dalibor Jenis - bass (7)

    With:

  • Peter Oláh - vocals (3)
  • Milan Tedla - violin, jew's harp (2)
  • Dezider Prt'o - cello (3)
  • Jozef Krajčovič - sax (6)
  • Jozef Hanák - harmonica (6)

The Slovak fusion group Fermáta was established in 1973 by František Griglák and Tomáš Berka. The former was already an experienced guitar player from the groups Prúdy and Collegium Musicum.

Their first album comprised top class European instrumental fusion with fiery guitars and lots of synthesizers. In many ways they were the Slovak equivalent of the Spanish group Iceberg, sharing both their technical abilities and their will to incorporate elements of local folk music into their own, advanced compositions. The album contained five tracks of instrumental pyrotechnics, mostly by Griglák's burning guitars.

Pieseň Z Hôl' (1976) continued in a similar path, but with marginally more keyboards. In contrast, Huascaran (1977) was much more influenced by the composition techniques of classical music, being a monothematic whole (based on an earthquake disaster in the Peruvian mountains that killed 80,000 people) and lasting for nearly 40 minutes. This time acoustic piano, cello and a guest vocalist were also used.

Fermáta then took a two year break. During this time many members played with Marian Varga and Fedor in Collegium Musicum and other projects. The veteran Frešo then became Fermáta's new bass player for the productive period from 1979 to 1981. Dunajská Legenda (the Danubian legend) again focused on the interplay between Griglák and Berka, but also experimented with the addition of a string quartet. This brought their sound closer to the sophisticated French sound of Zao and others (but also the mid-seventies Camel).

Biela Planéta (The White Planet) dealt with the famous explorers (Magellan, Colombus...) filling the white spots on the world map of the Europeans. Frcšo's mandolins augmented their sound this time.

Generation (1981) revealed that their creativity had passed its zenith. It seemed as though Fermáta were stuck in a musical rut with few new directions to explore.

Their last album Ad Libitum (1984) then broke with their past and settled for synthesised rock with vocals, more in the style of Progres 2 or even Genesis with added jazz elements. This revamped line-up of Fermáta proved to be short-lived.

1 | FERMÁTA | 1975 | OPUS 9115 0374
2 | PIESEŇ Z HÔL' | 1976 | OPUS 9116 0521
3 | HUASCARAN | 1977 | OPUS 9116 0604
4 | DUNAJSKÁ LEGENDA | 1980 | OPUS 9116 0726
5 | BIELA PLANÉTA | 1980 | OPUS 9116 0939
6 | GENERATION | 1981 | OPUS 9113 1150
7 | AD LIBITUM | 1984 | OPUS 9113 1580

Flamengo

  • Vladimír Mišík - vocals, congas
  • Jan Kubík - sax, flute, clarinet, vocals
  • Pavel Fořt - guitars, vocals
  • Ivan Khunt - keyboards, vocals
  • Vladimír Kulhánek - bass, vocals
  • Jaroslav Šedivý - drums

Flamengo were among the leading late sixties beat bands in Prague. They released seven singles between 1967 and 1969. František Francl was their eminent guitar player at the time, gracing their material (most of which was self-written, although they also made a great cover version of John Mayall's "No Reply") with stinging fuzztone passages.

The second part of their history started with the arrival of woodwind player Jan Kubík and Vladimír Mišík, who was previously vocalist and lyricist for Blue Effect. Kure V Hodinkách (1972) contained energetic progressive jazz-rock somewhere between Jethro Tull, Colosseum, Traffic and Cream. For some reason the Czech authorities found the lyrics too provocative and subsequently the record was banned.

1 KURE V HODINKACH 1972 SUPRAPHON 1113 1291

RE-ISSUED IN 1990 ON SUPRAPHON (10 1287-1) IN A DIFFERENT COVER.

SEE ALSO: MODRÝ EFECT JAZZ Q VLADIMIR MISÍK DEŽO URSINY

Fortuna

A vocal trio of two females and one male who sang soft hippie-pop tracks with orchestral arrangements. Similar to The Mamas & Papas and the domestic group The Rebels.

1 FORTUNA 1969 SUPRAPHON 0 13 0536

Framus Five

  • Michal Prokop - vocals (1-3)
  • Luboš Andršt - guitars (2)
  • Petr Hannig - ? (2)
  • Ladislav Elias - ? (2)

Their first album contained cover versions of recent blues and soul numbers and is of little interest. Město Er is a strange, old-fashioned concoction of progressive rock, beat, pop songs, folk and jazz, with some strings and brass added. The title track was a 20-minute song cycle dealing with the imaginary city Er. The lyrics were written by the poet Josef Kainar, who is quite well-known in his homeland. The music is related to Progres Organization and Flamengo and even to Blue Effect's fusion attempts in the period between 1970-72. The second side of the album contained shorter and less ambitious tracks. No further albums were released until 1980. Pigeon's Dante (1980) wasn't too bad, melodic rock with hints of folk, jazz and blues. Neither of the albums credited the musicians.

1 | FRAMUS FIVE (BLUES AND SOUL) | 1969 | SUPRAPHON 1 13 0578
2 | MĚSTO ER | 1971 | SUPRAPHON 1 13 1069
3 | HOLUBÍ DANTE | 1980 | PANTON 8113 0169

Gattch

  • Ludovít Beladic - piano
  • Tomas Redey - lead guitar
  • Tony Lancaric - bass
  • Juraj Stefula - drums

An obscure group from the Bratislava area. Their album contained instrumental jazz-rock centered around electric guitar and piano with the occasional addition of vibraphone and electric violin. The group also collaborated with the known jazz-rock keyboardist Gabriel Jonas.

1 GATTCH 1971 OPUS 9113 0125

George & Beatovens

  • Petr Novák - vocals
  • Jan F. Obermayer - guitars
  • Jiří Jirásek - drums
  • Miroslav Dudáček - ?
  • Jiří Čížek - ?

As the name implies, this was a beat group (from Brno), although no "George" could be spotted! Obermayer had previously played with the legendary Matadors. Their first album contained sympathetic songs with harmony vocals, electric guitar, organ and decent string and brass arrangements. Some songs from the album was re-recorded in 1986 by Peter Novak with G&B (which included new members only) for a "best of" album.

1 | KOLOTOČ SVĚT | 1969 | PANTON PA 01 0203
2 | VE IMENU LASKY | 1972 | PANTON

2 RELEASED AS PETR NOVÁK, GEORGE & BEATOVENS.

Impuls

  • Michal Gera - electric trumpet
  • Zdeněk Fišer - electric guitar
  • Pavel Kostiuk - pianos, synthesizer
  • František Uhlíř - bass
  • Jaromír Helešic - drums

This was one of the leading Czech jazz-rock ensembles of the mid-seventies, inspired by Miles Davis (Bitches Brew), Herbie Hancock, Chick Corea and Josef Zawinul. Their style was highly rhythmic with a fluent interplay between electric guitar, trumpet and various keyboards. Impuls also appeared on Jazzrocková Dílna 1 and 2 (from 1975 and 1976, respectively).

1 IMPULS 1977 PANTON 11 0684

Jazz Q

  • Martin Kratochvíl - keyboards (1-6)
  • Jiří Stivín - flute, sax (1)
  • Jiří Pellant - double bass (1)
  • Milan Vitoch - drums (1)
  • Luboš Andršt - guitars (1-2, 5)
  • Vladimír Padrůněk - bass (2-3, 6)
  • Michal Vrbovec - drums (2-3)
  • František Francl - guitars (3-4,6)
  • Přemysl Faukner - bass (4-5)
  • Libor Laun - drums (4)
  • Jiří Helešic - drums (5)
  • Pavel Trnavský - drums (6)

    With:

  • Joan Duggan - vocals (2-3)
  • Rudolf Chalupský - violin (2)

Martin Kratochvíl formed the first version of Jazz Q Praha in 1965. It was dedicated to free-jazz with some beat elements as well. Among the early members was Jiří Stivín, later a well known name in Czech jazz circles. In 1970 they recorded Coniunctio with Radim Hladík's Blue Effect, an avant-garde album where fuzz guitars battle with screaming saxophones in pretty wild improvisations, creating a cacophony of sound. This is an interesting experiment, but surely not to everybody' s taste.

The Watch-Tower, in sharp contrast, was a sophisticated and relaxed jazz-rock album dominated by Kratochvíl's almost meditative electric piano textures. The blues-influenced electric guitar of Luboš Andršt provided a more robust counterpoint on the four long instrumental tracks. Only "Trifid" had vocals, introducing the strong female vocalist Joan Duggan.

Duggan was given much more space on Symbiosis, a more up-beat work with additional rock elements. Frantisek Francl, previously a member of the beat group Flamengo, had now replaced Andršt, who went on to form his own group Energit.

In 1976 Kratochvíl received a scholarship at the Berklee College of Music in Boston. The later Jazz Q albums were in the typical European instrumental jazz-rock tradition with similarities to several French albums of this kind (but can also be compared to Chick Corea and Herbie Hancock). Kratochvíl's range of keyboards had now increased with Moog and ARP synthesizers added to his arsenal. Tidings (1978; with Andršt back again) will provide a good introduction to the band for newcomers.

JAZZ Q PRAHA & BLUE EFFECT:
1 CONIUNCTIO 1971 SUPRAPHON 1 13 0845

JAZZ Q PRAHA:
2 | THE WATCH-TOWER | 1973 | PANTON 01 0285/11
3 | SYMBIOSIS | 1974 | SUPRAPHON 1 15 1356

MARTIN KRATOCHVÍL & JAZZ Q:
4 | ELEGY (ELEGIE) | 1976 | SUPRAPHON 1 15 1983
5 | TIDINGS (ZVESTI) | 1978 | SUPRAPHON 1115 2450
6 | FEASTING (HODOKVAS) | 1979 | SUPRAPHON 1115 2604

SEE ALSO: FLAMENGO VLADIMÍR MISÍK ENERGIT

Jonas, Gabriel

  • G. Jonáš - piano (1-2)
  • Karel Růžička - electric piano (1)
  • Emil Viklický - electric piano (1)
  • Petr Kořínek - bass (1-2)
  • Josef Vejvoda - drums (1-2)
  • Jiří Tomek - congas (1-2)
  • Peter Král - sax (2)

Gabriel Jonáš, a jazz-rock keyboard player from Bratislava, made his first appearance in front of a larger audience at the Kroměříž jazz festival in 1975. The following year he made the album Zodiac in collaboration with Jiři Stivin and Klávesová Konkláva (Keyboard Conclave) with Karel Růžička and Emil Viklický (although that was not released until 1978). This represented a meeting between Jonáš and two other well-respected Czech jazz-rock keyboard players. Of these, Emil Viklický had previously played in Energit. This collaboration is quite good but will mostly appeal to a jazz audience. Impresie (1978) contained jazz-rock of the kind you would expect from a conservatory graduate - academic and technically competent, but also dangerously sterile.

ALBUM BY KLÁVESOVÁ KONKLÁVA:
1 KLÁVESOVÁ KONKLÁVA 1978 SUPRAPHON 1 15 2228

"SOLO" ALBUM:
2 IMPRESIE 1978 OPUS 9115 0729

SEE ALSO: ENERGIT

Mahagon

  • Jan Hrubý - electric violin (1-2)
  • Petr Klapka - bass (1-2)
  • Ladislav Malina - drums (1-2)
  • Michael Kocáb - keyboards (1)
  • Zdena Adamová - vocals (1)
  • Jaroslav Šolc - flute (1)
  • Štěpán Koutník - bass clarinet (1)
  • Zdeněk Šedivý - trumpet (1)
  • Jindřich Parma - trumpet (1)
  • Jiří Niederle - sax (1)
  • Bohuslav Volf - trombone(1)
  • Jiří Jelínek - guitars (1)
  • Ján Spalený - vocals, trombone, tuba (2)
  • Zdeněk Šárka Dvořák - guitars (2)
  • Michal Pavlíček - guitars (2)
  • Vratislav Placheta - drums (2)

Mahagon's first album brought together a lot of the best jazz-rock musicians from Prague. The result was an energetic fusion remarkably close to several French groups or the British Canterbury sound (featuring electric violin, electric piano, electric guitar, sax and scat vocals). This is among the best of such albums from Czechoslovakia and a perfect starting point for the curious. Michael Kocáb later started Pražský Výběr before becoming a new wave rock star in the mid-eighties.

Signál Času was quite different from the first album, being more song-based, poetic jazz-rock with mannered vocals by Jan Spálený.

1 MAHAGON 1977 SUPRAPHON 1 152145

MAHAGON & JAN SPÁLENÝ:
2 SIGNÁL ČASU 1979 SUPRAPHON 1113 2646

SEE ALSO: PRAŽSKÝ VÝBĚR

Matadors

  • Victor Sodoma - vocals
  • Radim Hladik - electric guitar
  • Jan F. Obermajer - guitars, vocals
  • Otto Bezloja - bass
  • Tony Black - drums

The Matadors rank among the most legendary bands from behind the Iron Curtain. In 1966 The Matadors were the house band at the Slunicko beat-club in Prague, playing versions of "I'm A Man", "My Generation" and the like. In 1967 their first release was the EP "Farmer John". Later on, they were also featured on Night Club 7 967 along with their rivals Olympic and some dreadful entertainment pop stuff. The neutral sleeve and label doesn't specify which tracks the artists are performing, but The Matadors played at least three selections: "Don't Bother Me", "Get Down From The Tree" and "Old Mother Hubbard".

Unlike The Primitives (Prague's psychedelic underground band) they were able to record a complete album in 1968. This is perhaps the best sixties album from this area, displaying Hladik's superb fuzz guitars playing aggressive beat and r&b close to early Pretty Things and Kinks. Seven tracks were original compostions, the remainder were great versions of songs by John Mayall, Bob Dylan and others. The album is almost impossible to find at all nowadays, let alone a copy in good condition.

Otto Bezloja and Tony Black accepted an invitation to perform Hair in Munich, Germany, and never returned to Czechoslovakia. This meant the end of The Matadors. Viktor Sodoma went on to Apollobeat and Jan F. Obermayer to the beat pop group George & Beathovens. Radim Hladik, for his part, kept close to the spirit of Matadors and formed a new group. The Special Blue Effect, who made their live debut at a Prague club in late 1968.

1 THE MATADORS 1968 SUPRAPHON 0 13 0493

THE MATADORS HAD 4 TRACKS ON:
S1 NIGHT CLUB 1967 1967 SUPRAPHON 0 13 0205

MONO ALBUMS ENLISTED, IF STEREO COPIES EXIST (WHICH I DOUBT) THEIR CATALOGUE NUMBERS WILL BE 1 13 0493 AND 1 13 0205.
THE ALBUM WAS RE-ISSUED IN THE EARLY SEVENTIES (WITH BLUE SUPRAPHON LABEL).
A CD COMPILATION WAS RELEASED IN 1995 BY BONTON (71 0244-2).

SEE ALSO: MODRÝ EFEKT GEORGE & BEATHOVENS

Mišík, Vladimír

  • Vladimír Mišík - vocals, guitars (1-2)
  • Pavel Fort - guitars (1)
  • Petr Pokorny - electric guitar (1-2)
  • Jan Hruby - violins (1-2)
  • Vladimir Padrůněk - bass (1)
  • Anatoli Kohout - drums (1)
  • Jiří Vesely - bass (2)
  • Jiří Sustera - drums (2)

    With:

  • Pavel Vetrovec - keyboards (1)
  • Jan Kubík - sax, flute, clarinet (1)
  • Otakar Petrina - guitars (1)

Vladimír Mišík is a well-known character of Czech rock. From the mid-sixties onwards he had played with The Matadors (before their first recordings), Karel Duba (a popular singer), Flamengo, New Force, Blue Effect, Formace and Energit. As far as I know, he wasn't featured on any albums between Flamengo's Kure V Hodinkách (1972) and the first ETC-album, released in 1976. This new group comprised several acquaintances from Misík's prolific past. His material is largely song-based, ranging from jazz-rock resembling the aforementioned Flamengo album to Bohemian electric folk-rock with harmonica and electric violin, vaguely similar to Bob Dylan and The Band. Etc... 2 (1980) replaced the jazz-rock elements with new wave, but this was indeed closer to folk-rock than the predecessor. They also made several more albums in the eighties.

VLADIMÍR MIŠÍK & ETC... (UP TO 1980):
1 | ETC | 1976 | SUPRAPHON 1 13 1918
2 | ETC... 2 | 1980 | SUPRAPHON 1113 2558

SEE ALSO: FLAMENGO MODRÝ EFEKT

Modrý Efekt

Blue Effect

M. Efekt

  • Radim Hladík - guitars (1-9)
  • Vladimír Mišík - vocals (1)
  • Jiří Kozel - bass (1-4)
  • Vlado Čech - drums (1-9)
  • Lešek Semelka - vocals, keyboards (3-6, 8-9)
  • Josef Kustka - electric violin, bass (5-6)
  • Fedor Frešo - bass, vocals (7)
  • Oldřich Veselý - keyboards, vocals (8)

    With:

  • Martin Kratochvíl - piano (2, 6)
  • Jiří Stivín - flute, sax (2, 6)
  • Laco Deczi - trumpet (5)
  • Karel Růžička - organ (5)
  • Petr Král - sax (5)

The Blue Effect continued in the spirit of The Matadors, playing superb r&b material with Radim Hladík's fuzz guitar in charge. In 1969 they recorded their first single "Slucený Hrob" and an untitled 4-track EP.

Their album Meditace (1970) was great. "Pamet Lásky" opened the album with threatening gothic voices, narrative lead vocals and careful orchestration, much like a post Soviet invasion requiem. The other tracks ranged from Yarbirds-like sitar excursions and blues-rock highlighting the flute (similar to vintage Jethro Tull) to well-written pop-psychedelia in the typical late sixties tradition.

It seems that Vladimir Misík left The Blue Effect after a dispute over lyrics. He wanted to sing English lyrics, which didn't exactly please the Czech authorities. Misík joined the second version of Flamengo, but still had to sing Czech lyrics on their 1972-album (it was banned anyway!). His place was soon occupied by Lešek Semelka, a vocalist with a very unique style.

Hladik, Cozel and Čech then embarked on the first of three experimental recordings, attempting to combine free jazz and beat with Jazz Q Praha featuring Jiří Stivín. The sound of Coniunctio will puzzle the ears of many listeners, as this is considerably different to early Western attempts to combine jazz and rock at the time.

The New Synthesis albums are indeed even stranger, recorded with the Czechoslovak Radio Jazz Orchestra. Judging by their playing techniques, these professional musicians collectively seemed to ignore any new developments in jazz since 1960 (and rock was totally out of the question). The result was not a "synthesis" but two different generations of musicians playing on top of (but not with) each other.

A self-titled and largely instrumental progressive rock album was recorded in 1973, but not released until two years later. Two tracks were over 10 minutes long and ideal showcases for Hladik's intricate style (somewhere between Jan Akkcrman and the non-Latin jazz-rock style of Carlos Santana). His reputation as the best guitar player in Eastern Europe has a lot to do with this album.

In 1975 Hladik reformed the group (now as M. Efekt) with Čech and two new members: Fedor Frešo from Bratislava had been the bass player in Collegium Musicum (and he would later join Fermata) and Oldřich Veselý from Brno, the keyboard-player of Synkopy 61 (later relaunched as Synkopy). Their album Svitanie (1977) marked a turn towards a more lyrical and symphonic approach with a wide array of keyboards (ARP, siring ensemble, pianos and organ). Some aspects of this new sound resemble Yes circa 1972-73.

Svet Hledacu (1979) was recorded after the departure of Freso. He was replaced by the returning Lešek Semelka, who in the meantime had played in the group Bohemia. The album fullfilled the M. Efekt-concept of long, elaborate tracks. It's interesting to note that no bass player was employed. This was also the case on their final album 33.

While the Slovakian part of the country had Collegium Musicum, the leading Czech progressive rock group of the seventies was definitively Modrý Efekt.

BLUE EFFECT:
1 MEDITACE 1970 SUPRAPHON 0 13 0689

BLUE EFFECT & JAZZ Q PRAHA:
2 CONIUNCTIO 1970 SUPRAPHON 1 13 0845

BLUE EFFECT:
3 KINGDOM OF LIFE 1971 SUPRAPHON 1 13 1023

MODRÝ EFEKT & CZECHOSLOVAK RADIO JAZZ ORCHESTRA:
4 | NOVA SYNTEZA | 1971 | PANTON 11 0288
5 | NOVA SYNTEZA 2 | 1974 | PANTON 11 0489

MODRÝ EFEKT:
6 M. E. & RADIM HLADÍK 1975 SUPRAPHON 1 13 1777

M. EFEKT:
7 | SVITANIE | 1977 | OPUS 9116 0541
8 | SVET HLEDACU | 1979 | PANTON 8113 0068
9 | 33 | 1981 | SUPRAPHON 1113 2897

SEE ALSO: THE MATADORS JAZZ Q PRAHA COLLEGIUM MUSICUM FERMATA BOHEMIA

Neckár, Vacláv

  • Jan Neckár - keyboards, cello, vocals, sax
  • Otakar Petřina - guitars
  • Josef Kustka - guitars, bass, vocals
  • Jindrich Vovoril - bass, vocals
  • Milan Vitoch - drums

    + various guests

These two albums are mildly interesting and feature typical 70's material ranging from pop and rock to folk and jazz. They fit in the "progressive singer-songwriter" category, centered around Neckár's piano and vocals. Petřina adds some nice guitar passages on Planetarium (1977) a double concept album worth listening to (conventional music but enjoyable).

ALBUMS BY VÁCLAV NECKÁR & BACILY (UP TO 1980):
1 | TOMV, KOLONÁS MÁ RÁD | 1975 | SUPRAPHON 1 13 1545
2 | PLANETARIUM (2LP) | 1977 | SUPRAPHON 1 13 2301-02

Novák, Petr

Essentially a well-known pop singer in his own country (he was the singer in George & Beathovens in the 60's), the album Kráska A Zvíře (The Beauty And The Beast) is worth a spin. It was written by Novak with Petr Formánek and Zdeněk Rytíř and stretches the pop format to progressive rock, jazz and folk. There are even great moog synthesizer and electric guitar passages. Additional vocals are provided by Věra Mazánková and C. & K. Vocal. Forget your prejudices and you will probably enjoy this unhip but excellent album. The 1980 album is rather ordinary, though.

1 | KRÁSKA A ZVÍŘE | 1975 | PANTON 11 0486
2 | CO JE TO LASKA | 1980 | PANTON 8113 0123

SEE ALSO: GEORGE & BEATOVENS

Olympic

  • Petr Janda - guitars, vocals (1-7)
  • Ladislav Klein - guitars, vocals (1-4)
  • Jan Hauser - vocals, bass (1-3)
  • Miroslav Berka - keyboards (1-7)
  • Jan Antonín Pacák - drums (1-2)
  • Milan Broum - bass (5-7)
  • Petr Hejduk - drums, vocals (3-7)

With Petr Janda in charge, the first Olympic line-up originated in Prague in 1963 (initially named Big Beat Quintet). Their first single was a cover version of The Beatles' "From Me To You", indicating their direction for the following years when they were Czechoslovakia's premier heat-hand. Olympic also toured Poland with The Animals in 1966.

Their first album Želva (1968) was up to date with the hottest Western influences at the time, including Pink Floyd and The Juni Hendrix Experience. This reached a peak on the long freak-out "Psychiatrický Prášek". Other tracks were more in line with the 1966 British beat sound. A very good album!

Ptak Rosomak (1969) had massive orchestration and sitar parts, much in the tradition of Sgt. Pepper. These are among the most interesting sixties artifacts from Czechoslovakia, along with the stunning Matadors album.

At the turn of the decade, Olympic were the victim of the paranoid authorities, who banned their earlier albums. Still, they were allowed to make further albums and Jedeme Jedeme (1971) was another album strongly influenced by the late sixties Beatles, but also showing some early signs of progressive rock, much like Spooky Tooth's first album.

When Olympic resurfaced in 1978 with Marathon, their sound had changed considerably. It seems they attempted to be the Czech answer to Omega (or Eloy), presenting synthesized heavy-rock. This was well received by the record buyers and Olympic followed the same commercial direction on their eighties albums, although with a gradually decreasing musical quality.

ALBUMS (UP TO 1981):
1 | ŽELVA | 1968 | SUPRAPHON 1 13 0412
2 | PTAK ROSOMAK | 1969 | SUPRAPHON 1 13 0689
3 | JEDEME JEDEME | 1971 | SUPRAPHON 1 13 0994
4 | OLYMPIC 4 | 1973 | SUPRAPHON 1 13 1475
S1 | 12 NEJ | 1976 | SUPRAPHON 1 13 2016
5 | MARATHON | 1978 | SUPRAPHON 1113 2119
6 | PRÁZDNINY NA ZEMI | 1979 | SUPRAPHON 11132600
7 | ULICE | 1981 | SUPRAPHON 1113 2950

EXPORT ALBUMS WITH ENGLISH LYRICS:
1 | HANDFUL | 1972 | SUPRAPHON 1 13 1207
2 | OVERHEAD | 1978 | SUPRAPHON 1 13 2380
3 | HOLYDAYS ON EARTH | 1981 | SUPRAPHON 1113 2714

Petřína, Ota

  • Otakar Petřína - vocals, guitar, flute, harmonica
  • Jan Neckář - piano, synthesizer
  • Vladimír Padrůněk - bass
  • Anatoli Kohout - drums

This guitar player was originally a member of Labyrint, the short-lived group formed by remnants of Flamengo. He contributed to their collaboration album with C & K Vocal, recorded between 1974 and 1976. Later he contributed compositions and arrangements to two reasonably good albums by Václav Neckár & Bacily.

The album Super-Robot (recorded in 1976) contained deeply mournful, slow tracks. Two of these exceeded 10 minutes and were augmented by a string quartet. Petřina also used bottleneck guitar reminiscent of David Gilmour on Obscured By The Clouds. This album is impressive and recommended (don't be fooled by the undistinguished front sleeve). His later album was a more ordinary affair.

1 | SURER-ROBOT | 1977 | SUPRAPHON 1 13 2330
2 | PECET | 1983 | SUPRAPHON 11133258

SEE ALSO: FLAMENGO C & K VOCAL

Plastic People

  • Vratislav Brabenec - sax, clarinet
  • Milan Hlavsa - bass, vocals
  • Josef Janíček - lead guitar, piano
  • Jiří Kabeš - viola, guitar
  • Jaroslav Nozniček - drums, percussion
  • Jiří Sula - drums, percussion
  • Ivan Jirouš - artistic director

The Plastic People of the Universe became leaders of the so-called 'second culture' in Czechoslovakia. They were formed by Jirouš in September 1968, one month after the Warzaw Pact invasion. Due to their long hair and repertoire of songs (own compositions and covers of songs by The Fugs, Mothers Of Invention, Captain Beefheart and Velvet Underground) the group lost their 'professional' status in 1970. With home-made equipment they played unofficial concerts for the next few years. Among the most important was a performance named "homage to Andy Warhol" and the first festival of the Second Culture in Postupice (1 September 1974) along with DG 307 and Umělá Hmota III. A sequel to this was held in Bojanovice in February 1976 with the same groups. The authorities didn't stop these events but a month after the second festival the police raided apartments and arrested most of the performers. The manager of Plastic People (Ivan Jirouš), Vratislav Brabenec and Pavel Zajíček (of DG 307) were sentenced to jail from 8 to 18 months. Harassment of the Plastic People and their fans persisted for the remainder of the decade. A tape recorded in 1974 was eventually smuggled out of the country and released in France on the Scopa Invisible label. This album contained provocative lyrics by the underground poet Egon Bondy. Plastic People's music was violent and harsh, reflecting the austere climate in Prague at the time. But it was also indicative of the rich Czech jazz tradition with sax and electric piano dominating the instrumental segments.

1 | EGON BONDY'S HAPPY HEART CLUB BANNED | 1977 | SCOPA 10001
2 | PASSION PLAY | 1980 | BOZY MLYN BM 8001
3 | LEADING HORSES | 1983 | BOZY MLYN BM 8301

1992 BOX SET CONTAINED:

. | FRANCOVKA 1974-79 | 1992 | GLOBUS INT. 210126 1318
. | ELIAŠOV OHEŇ 1972-76 | 1992 | GLOBUS INT. 210127 1318
. | EGON BONDY'S HAPPY HEART | 1992 | GLOBUS INT. 210128 1318
. | PASSION PLAY (1978) | 1992 | GLOBUS INT. 210129 1318
. | SLAVNÁ NEMESIS (1979) | 1992 | GLOBUS INT. 210130 1318
. | LEADING HORSES (1981) | 1992 | GLOBUS INT. 210131 1318
. | HOVĚZÍ PORÁŽKA (1983) | 1992 | GLOBUS INT. 210132 1318
. | MIDNIGHT HOUSE (1984) | 1992 | GLOBUS INT. 210133 1318

SEE ALSO: DG 307 EXTEMPORE BAND

Pražský Výběr

  • Michael Kocáb - pianos, keyboards
  • Zdeněk Fišer - guitars
  • Martin Koubek - guitars
  • Jiří Niederle - sax
  • Ondřej Soukub - bass
  • Ladislav Malina - drums
  • Vratislav Placheta - drums

    + lots of guests

Their name means "Prague Selection" and this was essentially Michael Kocáb playing with various well-known musicians from Prague jazz-rock circles (including members of Impuls and Jazz Q). The majority of their album was filled by two 15-minule suites named "Mysterium" and "Metamorphosis". All this is serious jazz-rock of a high technical standard.

Michael Kocáb later reformed Pražský Výběr as a hard-hitting new wave band (in fact making excellent albums!), sometimes also known as just Výběr.

1 ŽÍZEŇ (THIRST) 1978 PANTON 8115 0053

Progress Organization

  • Zdeněk Kluka - drums, vocals, keyboards, guitars (1-4)
  • Pavel Váně - guitars, keyboards, vocals (1-3)
  • Jan Sochor - keyboards (1-2)
  • Emanuel Sideris - bass (1)
  • Pavel Pelc - vocals, bass, moog (2-4)
  • Miloš Morávek - guitars (3-4)
  • Karel Horký - synthesizers (3)
  • Roman Dragoun - vocals, keyboards (4)

    With:

  • Martin Kratochvíl - moog (2)
  • Jiří Burian - sitar (2)

Along with Framus 5, Progress Organization represented the best attempts in Czechoslovakia to play a more advanced form of pop music, constructing song cycles augmented by strings and brass on their debut album Barnodaj (1971). This was inspired by The Beatles in their Sgt. Pepper-period. Progress Organization also included their versions of "We Can Work It Out" and "I Feel Free" (the latter originally recorded by Cream).

Nothing was heard of Progress Organization until they resurfaced in the late seventies under the name Barnodaj. Another concept album of decent pop-rock songs with some orchestration then emerged - this time with a seventies-flavour, due to the frequent use of moog Synthesizer and occasional heavy guitars. A new change of name occurred before Dialog S Vesmirem (1980), a rock opera dealing with the sci-fi theme of encounters with alien civilisations. By now their sound was heavier, with more emphasis on instrumental passages of electric guitar and synthesizers (inspired by recent Pink Floyd-albums).

Třetí Kniha Džunglí (1982) represented the peak of their achievements. It was another rock opera, spanning four sides of a double album. Progres 2 made further albums in the eighties but they are all rather weak attempts to modernize their sound with new wave elements.

ALBUM AS PROGRESS ORGANIZATION:
1 BARNODAJ 1971 SUPRAPHON 0 13 0985

ALBUM AS BARNODAJ:
2 MAUGLÍ 1978 SUPRAPHON 1 13 1919

ALBUMS AS PROGRES 2 (UP TO 1982):
3 | DIALOG S VESMIREM | 1980 | PANTON 8113 0130
4 | TŘETÍ KNIHA DŽUNGLÍ (2LP) | 1982 | PANTON 8113 0259

A EXPORT VERSION OF (4) WITH ENGLISH LYRICS EXISTS (NAMED "THIRD JUNGLE BOOK").

Prúdy

  • Pavol Hammel - guitars, lead vocals (1-2)
  • Marián Varga - piano, organ (1)
  • Peter Saller - guitars (1)
  • Fedor Frešo - bass, vocals (1)
  • Vlado Mallý - drums (1)

Prúdy's album was a Slovakian response to Sgt. Pepper, an album full of charming pop songs with harmony vocals, lush orchestration and a hint of psychedelia. The best songs were written by Marián Varga, who soon went on to form Collegium Musicum. His characteristic keyboard ornaments are already recognisable at this early stage. A historic Czechoslovakian album full of period charm. Hammel later recorded many albums with a new version of Prúdy. This is rather forgetable pop. More interesting are the various Varga and Hammel collaborations. See the Collegium Musicum-entry for details.

1 ZVONKY, ZVONTE 1969 OPUS 9013 2237

PAVOL HAMMEL & PRÚDY (UP TO 1980):
2 | P. H. & PRÚDY | 1971 | PANTON 010 257
3 | SOM STASTNY KED' STE STASTNÍ | 1972 | PANTON 11 0293
4 | ŠLEHAČKOVÁ PRINCEZNA | 1972 | SUPRAPHON 113 1284
5 | HRÁČ | 1974 | OPUS 9113 0339
6 | STRETNUTÍE S TICHOM | 1977 | OPUS 9113 0528
S1 | 1966-1975 (2LP) | 1982 | OPUS 9113 1328-29

SEE ALSO: COLLEGIUM MUSICUM

Rebels

  • Jiří Korn
  • Václav Zahradník

    + others (cover didn't mention their line-up)

These Rebels were in fact quite peaceful with flowers in their hair. Their one and only album was another of the Eastern bloc attempts to copy the Sgt. Pepper-sound. Side one contained six nicely orchestrated (with oboes, bassoons, brass and strings) songs segued into each other. The second side had English lyrics cover versions of "Twist And Shout", "California Dreamin'" and other John Phillips compositions. This was probably the reason why the album was banned by the authorities.

1 SIPKOVA RUZENKA 1968 SUPRAPHON

THE ALBUM WAS RE-ISSUED BY SUPRAPHON (10 0540-1311) IN 1990 IN A DIFFERENT COVER

Stivín, Jiří

  • J. Stivín - flute, sax
  • Rudolf Daček - guitars (1-3)
  • Milan Vitoch - drums (1-2)
  • Barre Phillips - double bass (2)
  • Zbigniew Seifert - violin (2)
  • Gabriel Jonáš - pianos, harpsichord (4)
  • Pierre Favre - percussion (6)

Jiří Stivín is one of the most famous jazz soloists of the seventies. His music is usually largely improvised free jazz. He played with Jazz Q Praha from their foundation in 1964 and also on their album with Blue Effect in 1970. In between his own albums he has played in countless formations at jazz festivals. The two first listed albums are typical free jazz offerings of the times, comparable to the earliest albums released on ECM and MPS by Jan Garbarek, Volker Kriegel, Wolfgang Dauner and others (his sources of inspiration were the sixties works of Coltrane and Coleman). Tandem (1976) was recorded with only Rudolf Dašek as co-musician and is more accessible. Stivín obviously favoured such duo collaborations - as he recorded Zvěrokruh with Gabriel Jonás in 1976 and Výlety with Pierre Favre in 1979.

ALBUMS (UP TO 1982):
1 | J. S. & CO JAZZ SYST. | 1971 | PANTON 110265
2 | 5 RAN DO ČEPICE | 1972 | SUPRAPHON 1 15 1229
3 | TANDEM | 1976 | SUPRAPHON 1 15 1799
4 | ZVĚROKRUH | 1977 | SUPRAPHON 1 15 2015
5 | ROZHOVORY | 1981 | SUPRAPHON 1115 2890
6 | VÝLETY (2LP) | 1982 | SUPRAPHON 1115 3381-82

Synkopy

  • Oldřich Veselý - keyboards, vocals (1-4)
  • Petr Směja - electric guitar (1-4)
  • Jan Čarvaš - vocals (1-2)
  • Michal Polák - vocals (1-2)
  • Jiří Rybář - drums (1-4)
  • Vratislav Lukáš - keyboards, cello, vocals (3-4)
  • Pavel Pokomý - keyboards, violin, vocals (3-4)
  • Emil Kopřiva - electric guitar, vocals (3)
  • Miloš Makovský - guitars, bass

Synkopy 61 from Brno (Slovakia) never recorded a full length album but were active for many years from the late sixties onwards. In addition to several singles and EPs, they also recorded two mini albums of heavy rock influenced by Uriah Heep and the like with powerful Hammond organ and electric guitars. Both of these lacked originality and are collectable mostly due to their rarity value.

When the group split, Veseiý joined M. Efekt for the synthesized, jazzy progressive rock album Svet Hledacu (1979). His reformed version of Synkopy used this particular sound (using a second keyboard player in place of a bass player) as a starting point for Sluneční Hodiny (1981). This album successfully created a light and melodious symphonic rock, fronted by Veselý's bright, Jon Anderson-like vocals.

10" ALBUMS BY SYNKOPY 61:
1 | XANTIPA | 1973 | PANTON 22 0414
2 | FORMULE 1 | 1975 | PANTON 22 0503

ALBUMS BY OLDŘICH VESELÝ & SYNKOPY (UP TO 1983):
3 | SLUNEČNÍ HODINY | 1981 | PANTON 8113 0078
4 | KŘÍDLENÍ | 1983 | PANTON 8113 0407

SEE ALSO: MODRÝ EFEKT

Titanic

A musical concept album about a boat that didn't float...

1 TITANIC 1977 SUPRAPHON

Ursiny, Dežo

  • Dežo Ursiny - vocals, guitars
  • Jaroslav Filip - keyboards (1-3)
  • Vladimír Kulhánek - bass, vocals (2)
  • Jaroslav Šedivý - drums (1)
  • Anton Jaro - bass (2)
  • Cyril Zelenák - drums (2)
  • Dušan Húščava - sax, flute (2-3)
  • Juraj Lehotský - trumpet (2)
  • Pavol Daněk - bass (3)
  • Ctibor Hlinenský - drums (3)
  • Marián Varga - keyboards (3)

Dežo Ursiny was a veteran from the Bratislava beat scene of the sixties, playing in groups such as The Beatmen and The Soulmen. The latter released a 4-track EP on Panton in 1967.

The backing group Provisorium Was formed in 1972 and included the rhythm section of recently disbanded Flamengo (Kulhánek and Šedivý). The 1973 album is quite remarkable, a mature classical pop attempt resembling David Bowie at the time of Space Oddity, but with more jazzy sophistication than this. Even more remarkable was the use of English lyrics, which at the time usually meant being banned by the authorities. The orchestration on this album is really beautiful on the 20-minute track "Christmas Time". This album tends to be overlooked by collectors of Czech progressive rock, but truely belongs among the best and most integrated works.

The two later albums have lyrics in Slovakian and are enjoyable for their melodic, nocturnal jazz-rock songs with tasteful keyboard contributions from Jaroslav Filip.

1 | URSINY & PROVISORIUM | 1973 | SUPRAPHON 1 13 1380
2 | PEVNINA DETSTVA | 1978 | OPUS 9116 0647
3 | NOVÉ MAPY TICHA | 1979 | OPUS 9116 0817

Various Artists

. BEAT LINE 1968 SUPRAPHON 0 13 0525
ONE SIDE OF ORIGINAL COMPOSITIONS BY ATLANTIS, FLAMENGO, VULKÁN, PRÚDY, JUVENTUS AND ONE SIDE OF COVER VERSIONS (OF POP HITS BY TREMELOES, MAMAS & PAPAS, BEE GEES AND THE ASSOCIATION) BY REBELS, FRAMUS 5 AND THE CARDINALS.
. BEAT LINE OF TODAY 1971 SUPRAPHON
WITH ATLANTIS, BLUE EFFECT, FLAMENGO, FRAMUS FIVE, OLYMPIC, PETR SPÁLENÝ AND OTHERS.
. 2. ČESKOSLOVENSKÝ BEAT FESTIVAL 1969 SUPRAPHON 1 13 0607
WITH MICHAL PROPOK & FRAMUS 5, FLAMENGO FEATURING HANA ZAGAROVÁ, VIKTOR SODOMA & APOLLOBEAT, AS WELL AS THE LESS INTERESTING PETR KAPLAN & SAMUELS BAND AND PETER LIPA & BLUES FIVE..
. BAZAREM PROMEN 1990 PANTON 81 0812-1311
WITH FLAMENGO, VLADIMIR MISÍK & ETC... AND JAZZ Q.
. BEAT LINE OF TODAY 1971 SUPRAPHON
WITH BLUE EFFECT, ATLANTIS, OLYMPIC, PETR SPÁLENÝ, FLAMENGO, FRAMUS FIVE AND OTHERS.
. JAZZROCKOVA DILNA 1975 PANTON 11 0572
"JAZZ-ROCK WORKSHOP" WITH EXCLUSIVE LIVE RECORDINGS BY JAZZ Q, IMPULS AND CH.A.S.A.
JAZZROCKOVA DILNA 2 1976 PANTON 11 0598
WITH JAZZ Q, IMPULS AND ENERGIT.
. | NIGHT CLUB 1966 | 1966 | SUPRAPHON
. | NIGHT CLUB 1967 | 1967 | SUPRAPHON 0 13 0205
WITH MATADORS, MEFISTO, OLYMPIC AND VARIOUS POP ARTISTS.
. NIGHT CLUB 1968 1968 SUPRAPHON


Asbjørnsen - Scented Gardens Of The Mind - Hungary

Hungary

Bergendy

  • Norbert Latzin - keyboards (1968-75)
  • Csaba Debreczeni - drums (1970-77)
  • István Bergendy - sax, voc
  • Péter Bergendy - sax
  • Ferenc Demjén - bass, vocals (1970-77)
  • György Oroszlán - guitars
  • Sándor Hajdú - keyboards (1967-76)
  • János Rudolf Tóth - guitars (1975-77)
  • Péter Gábor - bass (1977)
  • István Bálint - drums (1977)

Bergendy's early albums were a mixture of beat, progressive rock and pop - variable in quality but with a fair number of interesting tracks. Jazz marked a change in that particular direction. The group continued to exist into the 80's but had by then switched to pure entertainment music.

1 | BEAT | 1971 | PEPITA SLPX 17432
2 | BERGENDY | 1971 | PEPITA SLPX 17434
3 | HÉTFŐ (2LP) | 1973 | PEPITA SLPX 17453-54 2
4 | ÖTÖDIK SEBESSÉG | 1974 | PEPITA SLPX 17477
5 | FAGYPONT FÖLÖTT MIÉNK A VILÁG | 1976 | PEPITA SLPX 17502
6 | JAZZ | 1976 | PEPITA SLPX 17514
7 | A RENDÍTHETETLEN ÓLOMKATONA | 1980 | PEPITA SLPX 17622
S1 | ARANYALBUM (BEST OF) | 1981 | PEPITA SLPX 17608

GERMAN LANGUAGE RECORDINGS:
A1 BERGENDY 1973 AMIGA 8 55 321

CD REISSUES:
S1 RE-ISSUED IN 1993, 2 & 3 IN 1995 AND 4 IN 1996 WITH THE SAME CATALOGUE NUMBERS BUT WITH HCD PREFIX.

Color

  • Gyula Bokor - keyboards, vocals
  • Tibor Bokor - bass, vocals
  • Attila Bokor - drums, vocals
  • Emil Lámer - guitars (1)
  • László Pólya - violoncello, vocals (1)
  • Miklós Felkai - guitars (2)

A group playing soft symphonic rock with some progressive elements.

1 | COLOR I | 1978 | PEPITA SLPX 17567
2 | ÚJ SZÍNEK | 1982 | PEPITA SLPX 17674

Corvina

  • Ferenc Szigeti - guitar, vocals, synthesizer
  • Rezső Soltész - bass, vocals
  • Zsolt Makay - keyboards
  • Gábor Soltész - flute, acoustic guitar
  • Péter Fonyódi - drums

The group recorded their first album in Bratislava, which explains its Czechoslovak release on the Opus-label. They used English lyrics and played 3-4 minute soft rock songs bordering on both progressive and 70's pop music (even jazz-rock and good time music). Some melodies are memorable with good use of slight vocal harmonies and an instrumental triumvirat of electric guitar, flute and synthesizers.

Utak Előtt marked an improvement with Hungarian lyrics and broader musical scope, including heavier influences from Omega circa 1970-71 and effective siring arrangements on other tracks. This is certainly worthy of your attention.

1 | CORVINA I | 1974 | PEPITA SLPX 17458
2 | UTAK ELŐTT | 1976 | PEPITA SLPX 17485
3 | C.C.C. | 1977 | PEPITA SLPX 17530
S1 | ARANYALBUM (BEST OF) | 1989 | RÁKÓCZI 004

CZECH ALBUM:
1 CORVINA (FIRST) 1975 OPUS 9116 0445

Dinamit

  • Antal Gábor Szücs - electric guitar (1-2)
  • Gyula Vikidál - vocals (1-2)
  • Gyula Papp - keyboards (1-2)
  • Alajos Németh - bass (1-2)
  • Gábor Németh - drums (1-2)
  • László Lugosy - electric guitar (2)

As you might have guessed, their name means Dynamite. A more appropriate name would have been "Wet Dynamite", as their musical style was limp heavy rock based on electric guitar, organ and turgid vocals. Their were one of several bands to follow the heels of Omega.

1 | DINAMIT | 1980 | PEPITA SLPX 17628
2 | A HID | 1981 | PEPITA SLPX 17685

A CD RELEASE NAMED MINDÖRÖKKÉ RELEASED IN 1995 ON GONG (HCD 37793) IS CONTAINING BOTH ALBUMS.

East

  • János Varga - electric guitar
  • Géza Pálvölgyi - synthesizers
  • Péter Móczán - bass
  • István Király - drums
  • Miklós Zareczky - vocals (1-2)
  • József Tisza - vocals (3)

East were in almost the same class as Solaris and with a much more prolific output. At the start of their career, East played melodious symphonic rock fronted by synthesizers and guitars, similar to Pink Floyd, Camel, Yes and Genesis. Many groups attempted to copy these British groups, but East (on Játékok) luckily had sufficient personality to warrant interest. Regretably they became increasingly commercial afterwards, but at least the three first albums are good purchases.

1 | JÁTÉKOK (GAMES) | 1981 | START SLPX 17679
2 | HÜSÉG (FAITH) | 1982 | START SLPX 17733
3 | RESEK A FALON | 1983 | START SLPM 17815
4 | AZ ÁLDOZAT | 1984 | KRÉM SLPX 17880
5 | 1986 | 1985 | START SLPM 17972
6 | A SZERELEM SIVATAGA | 1988 | RING RLP 2003

ENGLISH VERSION ALBUM:
A1 GAMES 1983 PEPITA INT. SLPR 713

THIS WAS AN ENGLISH VERSION OF JÁTÉKOK. NO NEW COVER WAS DESIGNED, SO IT WAS SIMPLY PACKED IN THE HUNGARIAN VERSION'S COVER

Edda

  • Attila Pataki - vocals
  • István Slamovits - guitars, vocals
  • Alfonz Barta - keyboards
  • Laszlö Zselenca - bass
  • György Sapö - drums

Their style was melodious mainstream heavy rock centered around electric guitar, organ and vocals. Attila Pataki sings in a style similar to János Kóbor of Omega. The Müvek ("works") albums are all reasonably good, and arguably better than the records from their colleagues Karthago, V'moto Rock and P. Box. The third was the most dynamic and included some good synthesizer arrangements. Viszlát! (1984) was a live album, recorded at their last ever concert in 1983.

1 | MÜVEK 1 | 1980 | PEPITA SLPX 17631
2 | MÜVEK 2 | 1981 | PEPITA SLPX 17664
3 | MÜVEK 3 | 1982 | PEPITA SLPM 17773
4 | VISZLÁT! | 1984 | BRAVO SLPM 17849

SPLIT ALBUM WITH P. BOX AND KARTHAGO:
. 1.2.3... START LIVE 1982 ? START SLPX 17711

(SIDE A EDDA AND P. BOX, SIDE B KARTHAGO)

Hungária

  • Miklós Fenyő - keyboards, vocals
  • Péter Csomós - guitar (1967-71)
  • Tamás Barta - guitar (1970-71)
  • Péter Sipos - bass (1967-71)
  • József Tóth - drums (1967-71)
  • Lászió Klein - bass (1972-79)
  • Antal Gábor Szűcs - guitars (1972-73) - not appearing on albums
  • Gyula Fekete - gurtar. sax (1972-79)
  • Gábor Fekete - drums (1972-73) - not appearing on albums
  • Zoltán Kékes - guitar (1973-)
  • Róbert Szikora - (1973-)

Hungária played beat music from 1967 onwards. Their two early albums arc enjoyable, with a mixture of beat, heavy rock, pop and even rock'n'roll. They featured short tracks, not really classifiable as "progressive rock". From 1975 to 1979 they played retro Beatles material. Then, in the 80's, dreadful fake 50's rock'n'roll a la Shakin' Stevens.

1 | KONCERT A MARSON | 1970 | QUALITON SLPX 17408
2 | HUHGÁRIA (TŰZVESZÉLYES) | 1970 | PEPITA SLPX 17424
S1 | RÉG VOLT, ÍGY VOLT (1967-71) | 1985 | BRAVO SLPM 17889

CD-RELEASE:
S2 BEATLES-LÁZ 1997 GOHG HCD 37425
(BEATLES RETRO AHD OTHER POST-BEAT STUFF. 1976-79 SINGLES AND MANY UNRELEASED TRACKS)

1 ALSO EXISTS IN MONO VERSION (LPX 17408)

Illés

  • Levente Szörényi - guitars, vocals
  • János Bródy - guitars, vocals
  • Lajos lllés - keyboards, vocals
  • Szabolcs Szörényi - bass, vocals
  • Zoltán Pásztory - drums

Illés (from Budapest) formed in 1965 as the Hungarian answer to The Beatles. Some members had a jazz circuit background. Not long after Sgt. Pepper, Illés performed in strongly coloured uniforms almost identical to those of The Beatles.

Their first three albums are full of period charm - euphonious and inventive beat music with instant Eastern trips, snippets of conversation, well conceived harmony pop, exotic instruments and occasional orchestration. These would be internationally acclaimed among collectors, if only more people had been able to understand the language.

In 1970 Illés were banned from performing in Budapest for almost a year, after critizising the official Hungarian politics toward rock in a BBC interview. The 1971 album came in a white sleeve (a reference both to censorship and a certain Beatles album) and was a "beat oratorium" dealing with human rights and dedicated to the black American activist Angela Davis. The music was more mature (not really "beat" music but 12 examples of melodic, song-based progressive rock) and less whimsical, usually with twin guitars and organ. Subsequent albums were quite similar, but couldn't improve on the 1971 effort. After their first split, some members played in the group Fonograf. The 1980 re-union album is, as is often the case, a disappointment.

1 | EZEK A FIATALOK | 1967 | QUALITON LPX 17370
2 | NEHÉZ AZ ÚT | 1968 | QUALITON SLPX 17391
3 | ILLESEK ES POFONOK | 1969 | QUALITON SLPX 17398
4 | ILLÉS (HUMAN RIGHTS) | 1971 | PEPITA SLPX 17410
5 | ADD A KEZED | 1972 | PEPITA SLPX 17437
6 | NE SÍRJATOK, LÁNYOK | 1973 | PEPITA SLPX 17455
7 | EXPRESS IMAGE | 1980 | OPUS 9116 0979 (CZE)
S1 | LEGENDÁS KISLEMEZEK | 1983 | KRÉM SLPX 17757

S1 WAS A COMPILATION OF SINGLES FROM 1965 TO 1969.
2-3 ALSO RELEASED ON MONO WITH LPX PREFIXES.
6 CONTAINED RE-RECORDINGS OF 1966-71 TRACKS

GERMAN LANGUAGE RECORDINGS:
A1 ILLÉS 1973 AMIGA 8 55 308

LEVENTE SZÖRENTI SOLO:
B1 | 1 UZAZÁS | 1974 | PEPITA SLPX 17459
B2 | HAZATÉRÉS | 1980 | PEPITA SLPX 17641

CD-RELEASES:
. AZ ILLÉS ÖSSZES KISLEMEZE 1993 GONG HCD 37706-07
(ALL SINGLES COLLECTED ON 2 CDS)
. AZ ILLÉS MÁSIK OLDALÁN 1996 GONG HCD 37846
(UNRELEASED AND ALTERNATE TRACKS ON CD)

Karthago

  • Ferenc Szigeti - guitars, vocals
  • Tamás Takáts - vocals
  • Attila Gidófalvy - keyboards
  • Zoltán Kiss - bass, vocals
  • Miklós Kocsándi - drums, vocals

Most Hungarian heavy rock groups had quite a similar sound, but Karthago (along with Pandora's Box) represented both the most powerful style, but also a terrible lack of originality. Their music (and stage costumes) was originally influenced by Omega.

1 | KARTHAGO | 1981 | PEPITA SLPX 17657
2 | EZREDFORDULÓ | 1982 | START SLPX 17712
3 | REQUIEM | 1983 | MUSICA OK AS 76.23568
4 | SENKI FÖLDJÉN | 1984 | START SLPX 17813
5 | ORIENTAL DREAMS | 1984 | MUSICA OK KR 1103
S1 | ARANYALBUM | 1990 | PROTON PR 0067

Kolinda

  • Péter Dabasi - tamboura, guitar, gadoulka
  • Ágnes Zsigmondi - vocals, flute, guimbarde
  • Ferenc Molár - kaval, hautbois
  • Iván Lantos - bass, comemuse, electric piano
  • András Széll - violin, vocals
  • Attila Zombori - darbouka, percussion

Undoubtedly, Kolinda are among the best Hungarian artists of the 70's (regardless of genre), cultivating their unique type of complex folk music with strong mediaeval and Eastern influences. The group lived in France at the time and was possibly influenced by some of the skillful French folk music players. Kolinda's Ágnes Zsigmondi was indeed as good as Emmanuelle Parrenin and their music brings back strong images from a long forgotten past. Anyone interested in adventurous folk music should check out all three albums released on Hexagone. Two later albums were only released in The Netherlands.

1 | KOLINDA 1 | 1976 | HEXAGONE 883010 (F)
2 | KOLINDA 2 | 1977 | HEXAGONE 883013 (F)
3 | 1514 | 1978 | HEXAGONE 883017 (F)
4 | MAKÁM ÉS KOLINDA | 1982 | MUNICH (NL)
5 | ÚTON | 1984 | MUNICH (NL)

Koral

  • Ferenc Balázs - keyboards, vocals
  • László Fischer - guitars
  • Zsolt Scholler - bass (1978-83)
  • Tibor Fekete - bass (1983-1985)
  • Péter Dorozsmai - drums

Koral play symphonic heavy rock similar to Journey and Styx (but not that slick). It's worth listening to their first album in particular, which had the strongest melodic content. Very conventional music but still fairly enjoyable.

1 | KORÁL I | 1980 | PEPITA SLPX 17633
2 | A TÚLSÓ PART | 1982 | PEPITA SLPX 17683
3 | AZ ÓCEÁN | 1984 | PEPITA SLPM 17809
4 | KORÁL IV. (1975-85) | 1985 | PEPITA SLPM 17926

Locomotiv GT

  • Gábor Presser - keyboards, vocals
  • Tamás Barta - guitars, vocals (1-3)
  • Károly Frenreisz - bass (1)
  • József Laux - drums
  • Tamás Somtó - sax, bass, vocals (2-6)
  • János Karácsony - guitars (4-6)

Locomotive GT sold more than 1.5 million albums in their homeland. They toured the eastern bloc, as well as Great Britain and the USA (the latter on a major tour with Grand Funk Railroad). The band was formed in 1971 by, amongst others, Gábor Presser and Jószef Laux, previous members of Omega.

Their first album maintained a good standard throughout, mostly centered around jazzy progressive rock in the style of Traffic (2nd album), Family, Joe Cocker, Blood, Sweat & Tears and Chicago, but also including a great blues instrumental (full of stinging guitars), a less convincing gospel ballad and a bluegrass parody. Gábor Presser's keyboards (mainly organ) have a prominent rote on most tracks. After hearing Locomotive GT in 1971, a critic with New Musical Express wrote: "the next rock sensation could come from the Rast, not West".

Their next albums mixed pop-rock and jazz-rock in a similar way, but also saw a decline of original ideas. However, their performance of Gábor Presser and Anna Adams's musical Imaginary Report From An American Pop Festival brought them more critical acclaim. This was the first East European rock opera, based on the 1971 novel of the same name by Hungarian writer Tibor Déry. This dealt with the Altamont festival and the experiences of a Hungarian who fled his country in 1956.

Twenty years later, in 1976, Locomotive GT's drummer Jószef Laux also fled Hungary, causing their fifth album to be banned after only some months in circulation. After a few years in limbo, the group resumed but played just commercial pop-rock.

Good starring points for those unfamiliar with their music would be their first album, the live album recorded in Poland or the 1992 collection.

ALBUMS (UP TO 1976):
1 | LOCOMOTIV GT | 1971 | PHPITA SLPX 17449
2 | RINGASD EL MAGAD | 1972 | PEPITA SLPX 174??
3 | III - BUMMM! | 1973 | PEPITA SLPX 17467
4 | MINDIG MAGASABBRA | 1974 | PEPITA SLPX 17490
5 | V (ARANYTALLÉROK) 2LP | 1976 | PEPITA SLPX 17515-16
S1 | ARANYALBUM (2LP BEST OF) | 1978 | PEPITA SLPX 17551-52
S2 | AZ LGT ÖSSZES KISLEMEZE | 1992 | FAVORIT SLPM 37618-19

3 RE-ISSUED BY KRÉM (SLPX 17467) IN 1982 WITH A DIFFERENT COVER.
S2 WAS A 2 LP SET, COLLECTING SINGLES FROM 1971 TO 1984, INCLUDING SEVERAL NON-LP TRACKS.
A 10 LP BOX SET EXISTS, NAMED "A LOCOMOTIV GT ÖSSZES NAGYLEMEZE", RELEASED BY GONG (SLPM 37630-39) IN 1992 THIS INCLUDED THEIR COMPLETE ALBUMS FROM 1971 TO 1976 IN ADDITION TO LATER MATERIAL.

ALL ALBUMS RE-ISSUED ON CD IN 1992.

OTHER RELEASES:
A1 | LOCOMOTIV GT | 1974 | ABC ABCX 811 (USA)
A2 | IN WARSAW | 1975 | MUZA SX 1384
A3 | LOCOMOTIV GT | 1976 | SUPRAPHON 1 13 1920
A4 | LOCOMOTIV GT '74 USA | 1988 | FAVORIT SLPM 37138

A1 CONTAINED RE-RECORDED TRACKS WITH ENGLISH LYRICS FOR THE BRITISH AND NORTH AMERICAN MARKET.
A2 WAS A LIVE ALBUM ONLY RELEASED IN POLAND WITH MATERIAL FROM THEIR FOURTH ALBUM MOSTLY.
A3 ALSO CONTAINED ENGLISH VERSIONS. RECORDED IN PRAGUE, 1975.
A4 WAS THE FIRST RELEASE OF THEIR SECOND ENGLISH ALBUM, ORIGINALLY PLANNED TO BE RELEASED IN 1975

GABOR PRESSER & ANNA ADAMIS:
A1 | IMAGINARY REPORT FROM AN AMERICAN TOP FESTIVAL | 1973 | QUALITON SLPX 16579
A2 | I'M THIRTY YEARS OLD | 1976 | PEPITA SLPX 17494

GABOR PRESSER SOLO:
A3 ELECTROMANTIC 1982 PEPITA SLPX 17715

Metro

  • Zorán Sztevanovity - guitars, vocals
  • Dusán Sztevanovity - guitars
  • Ottó Schöck - keyboards
  • Károly Frenreisz - bass, vocals
  • Gyözö Brunner - drums

A little known group whose sound seemed to be modelled on Illés (but with added sound effects between the tracks), although occasionally a few steps closer to melodic progressive rock (a la early Procol Harum). Their albums are variable, with trite jazz-pop and good heavy Magyar beat-psych being the opposite extremes. The second album was a live recording.

1 | METRO I | 1969 | QUALITON SLPX 17397
2 | EGY ESTE A METRO KLUBBAN | 1970 | QUALITON SLPX 17417

Mini

  • Ádám Török - flute, vocals
  • Károly Németh - keyboards
  • Alajos Németh - bass (1975-79)
  • László Kunu - bass, guitars (1979-)
  • Jenö Balogh - drums (1976-80)
  • László Lakatos - drums (1980-)

Mini played jazzy progressive rock.

1 | VISSZA A VÁROSBA | 1978 | PEPITA SLPX 17543
2 | ÚTON A FÖLD FELÉ | 1979 | PEPITA SLPX 17616
3 | KONCERT (LIVE) | 1980 | PEPITA SLPX 17647
4 | DZSUNGEL | 1983 | PEPITA SLPX 17755

CD-COMPILATION:
1 VISSZA A VÁROSBA (1972-83) 1993 GONG HCD 37678

Neoton

  • Lásztó Pásztor - guitars, vocals
  • Lajos Galacz - guitars
  • Ferenc Balázs - keyboards
  • Lajos Som - bass
  • Ferenc Debreceni - drums

The listed album contained beat-psychedelic music similar to lllés. The band split up in late 1971, but reformed to record a light pop-rock album in 1976. Subsequently they recorded disco albums!

1 BOLOND VÁROS 1971 QUALITON SLPX 17422

Omega

  • János Kóbor - vocals
  • György Molnár - guitars, harmonica
  • Lászlo Benkö - flute, keyboards
  • Gábor Presser - keyboards, vocals (1-3)
  • Tamás Mihály - bass, cello
  • József Laux - drums (1-3)
  • Ferenc Debreceni - drums (4-13)

Omega is probably the most famous rock group from the whole of Eastern Europe with a career now spanning four decades of formidable popularity in their homeland. Through the years they have explored beat, psychedelia, vintage heavy progressive, symphonic glitter rock and heavy stadium rock. Readers of this book will probably find the early Hungarian albums most valuable. From Trombitás Fredi Esa Rettenettes Emberek to Éjszakai Országút Omega gradually changed from beat music and psychedelia to heavy progressive rock. They used a lot of the available studio effects of the time, most notably the Leslie cabinet, flanging effects and strange echoes. Their sound was strongly influenced by contemporary British rock (Pink Floyd, Led Zeppelin, Jethro Tull, The Beatles). "Ahol A Boldogságot Osztották" on Éjszakai Országút (1970), perhaps their best album, paraphrased Jimmy Page's solo guitar from "Heartbreaker".

Their first international album was produced by Peter Hauke in the Dierks Studio (near Cologne) in 1973. It was a more polished effort with considerable commercial appeal. In addition to the heavy glitter rock of "Everytime She Steps In", Omega also attempted to keep a more serious progressive profile with "After A Hard Year" (resembling Moody Blues, Procol Harum and King Crimson circa 1969). 200 Years After The Last War and Omega III stayed close to this formula and had some decent long tracks.

Fans of symphonic rock might want to check out Hall Of Floaters In The Sky (1975) and Time Robber (1976), which are generally agreed to be Omega's best attempts within this genre. Their later albums arc quite dire.

HUNGARIAN ALBUMS:
1 | TROMBITÁS FRÉDI ÉS A RETTENETES EMBEREK | 1968 | QUALITON SLPX 17390
2 | 10.000 LEPES | 1969 | QUALITON SIPX 17400
3 | EJSZAKAI ORSZAGUT | 1970 | QUALITON SLPX 17414
4 | ELO '72 (LIVE) | 1972 | PEPITA SLPX 17443
5 | OMEGA 5 | 1973 | PEPITA SLPX 17457
6 | NEM TU DOMA NEVED | 1975 | PEPITA SLPX 17483
7 | IDORABLO | 1977 | PEPITA SLPX 17523
8 | CSILLAGOK ÚTJÁN | 1978 | PEPITA SLPX 17570
9 | GAMMAPOLIS | 1979 | PEPITA SLPX 17579
10 | ELO KISSTADION '79 (2LP) | 1980 | PEPITA SLPX 17619/20
11 | X - AZ ARC (FACE) | 1981 | PEPITA SLPX 17690
12 | XI | 1982 | PEPITA SLPX 17747
13 | JUBILEUMI KONCERT (2LP) | 1983 | PEPITA SLPM 17777-78 - LIVE
2 LP SET OF 20TH ANNIVERSARY CONCERT

1-3 ALSO RELEASED IN MONO WITH LPX-PREFIXES

S1 | ARANYALBUM (1968-70) | 1979 | PEPITA SLPX 17579
S2 | LEGENDÁS KISLEMEZEK | 1984 | KRÉM SLPX 17820

S1 CONTAINED LP TRACKS, S2 SINGLES.

SPLIT ALBUM:
. KISSTADION'80 1980 PEPITA SLPX 17655
(LIVE ALBUM RECORDED IN 1980. ONE SIDE OF OMEGA, THE REMAINING TRACKS ARE BY LOCOMOTIV GT AND BEATRICE)

INTERNATIONAL ALBUMS (GERMAN RELEASES):
1 | OMEGA | 1973 | BACILLUS BLPS 19147
2 | 200 YEARS AFTER THE LAST WAR | 1974 | BACILLUS BLPS 19175
3 | OMEGA III | 1974 | BACILLUS BLPS 19191
S1 | OMEGA | 1975 | BELLAPHON BBS 2521
4 | THE HALL OF FLOATERS IN THE SKY | 1975 | BACILLUS BLPS 19218
5 | TIME ROBBER | 1976 | BACILLUS BAC 2037
6 | ON TOUR | 1977 | BACILLUS BAC 2045
7 | SKYROVER | 1978 | BACILLUS BAC 2052
8 | GAMMAPOLIS | 1978 | BACILLUS BAC 2061
9 | LIVE AT THE KISSTADION | 1979 | BACILLUS BAC

OTHER INTERNATIONAL ALBUMS:
. | OMEGA RED STAR | 1968 | DECCA SKLR 4974 (UK)
. | OMEGA | 1972 | AMIGA 8 55 282 (DDR)
(THE ABOVE IS A COMPILATION FROM THE FIRST THREE HUNGARIAN ALBUMS)
. WORKING 1981 WEA 58329

SEE ALSO: LOCOMOTIVE GT

Pandora's Box

  • Sándor Bencsik - gurtars
  • István Cserháti - keyboards
  • Miklós Varga - vocals
  • József Sáfár - bass
  • István Szabó - drums

The group was also known as just P. Box. Their music was archetypical heavy rock. Their second album came out in 1983 and the third one in 1985 (with some line-up changes). Quite good attempts within the genre, really.

1 PANDORA'S BOX I 1982 START SLPX 17688

Panta Rhei

  • András Szalay - guitars
  • Sándor Szalay - gurtars
  • Káimán Matolcsy - keyboards
  • András Schmidt - drums
  • András Laár - guitars, vocals (1980-81)

Panta Rhei played progressive rock similar to Emerson, Lake & Palmer according to some.

. PANTA RHEI I 1981 PEPITA SLPX 17662

A CD NAMED "EPILOG" WAS RELEASED BY MEGA (MCDA 87601) IN 1998, CONTAINING UNRELEASED RECORDINGS FROM 1977 TO 1987.

Piramis

  • Sándor Révész - vocals
  • János Závodi - guitars
  • Péter Gallai - key boards, vocals
  • Lajos Som - bass
  • Miklós Köves - drums

Piramis (in English: Pyramid) played heavy rock with some slightly progressive tendencies. Their early albums contained some interesting tracks. One of these, "In The Shadow Of The Sparkling Pyramids" (1977) was a long instrumental with jazzy keyboards and guitar interplay. However, their shorter songs lacked originality and were strongly influenced by Deep Purple and Uriah Heep and local band Omega.

1 | PlRAMIS I | 1977 | PEPITA SLPX 17528
2 | PlRAMIS II | 1978 | PEPITA SLPX 17555
3 | PlRAMIS III | 1979 | PEPITA SLPX 17589
4 | A NAGY BULI (LIVE) | 1979 | PEPITA SLPX 17621
5 | EROTIKA | 1981 | PEPITA SLPX 17663
6 | PLUSZ | 1982 | PEPITA SLPX 17704

EXPORT ALBUM:
A1 PIRAMIS (ENGLISH VERSIONS) 1980 PEPITA INT. SLPR 703

Skorpio

  • Anlal Gábor Szöcs - guitars
  • Gyula Papp - keyboards
  • Károly Frenreisz - bass, vocals
  • Gábor Fekete - drums (1973-76)
  • Gábor Nérneth - drums (1976-78)

Another Hungarian heavy rock group who utilized some progressive elements.

1 | A ROHANÁS | 1974 | PEPITA SLPX 17470
2 | ÜNNEPNAP | 1976 | PEPITA SLPX 17498
3 | KELJ FEL! | 1977 | PEPITA SLPX 17512
4 | GYERE VELEM | 1978 | PEPITA SLPX 17575
5 | THE RUN | 1978 | HABIMA HSLP 7819
S1 | ARANYALBUM | 1983 | PEPITA SLPX 17765

CD COMPILATION:
7 BEST OF SKORPIÓ 1993 GONG HCD 37689

Solaris

  • István Cziglán - guitars, synthesizers
  • Róbert Erdész - keyboards, synthesizers
  • Attila Kollár - flute, synthesizer
  • Tamás Pócs - bass
  • László Gömör - drums

Solaris was without doubt the best symphonic rock group from Hungary (and are mentioned here even though they didn't record in the 70's). Their first album Martian Chronicles comprised a carefully constructed instrumental rock, not unlike Camel and Focus, but with parts resembling Mike Oldfield, Eloy and Pink Floyd. The title track is a 23 minute tour de force of inspired musical themes featuring synthesizers, electric guitar and flute.

The recent double album 7990 was even belter (but definitely far beyond the time scale for this book).

1 | MARSBELI KRONIAK | 1984 | START SLPM 17819
2 | 1990 (2LP) | 1990 | PEPITA SLPM 3731011

CO REISSUES:
1 RE-ISSUED ON CD IN 1995 BY GONG (HCD 17819)
2 RELEASED ON SINGLE CD IN 1990 (INCOMPLETE) AND IN 1996 AS DOUBLE CD ON GONG (HCD 37310-11).

Syrius

  • Miklós Orszáczky - bass, violin, vocals (1)
  • Mihály Ráduly - sax, flute (1)
  • László Pataki - keyboards (1-2)
  • Zsolt Baronits - sax, vocals (1-2)
  • András Veszelinov - drums (1-2)
  • Ottó Schöck - keyboards (2)
  • Tamás Turai - vocals (2)
  • Tibor Tátrai - guitars (2)
  • Ákos Molnar - sax (2)
  • Endre Sipos - bass, keyboards (2)
  • Károly Friedrich - brass instr. (2)

The group's legendary first album merged Bartok with experimental, jazzy progressive rock. At this point, the music: of Syrius was very ambitious, combining fragments of Jcthro Tull, Blood. Sweat & Tears, Family, The Nice, Moving Gelatine Plates and Soft Machine into a complex tapestry with countless broken rhythms. Their music was demanding but also rewarding for the attentive listener. The album was first released in Austrialia, but later licensed to Pepita. The Hungarian release is the very same English language recording. The album is one of the most interesting Hungarian albums and a must for the adventurous listener.

Broken Dreams (1976) was a much more accessible album, moving closer to the pedestrian jazz-rock of Locomotive GT (or Creative Rock and Emergency).

1 | DEVIL'S MASQUERADE | 1971 | FESTIVAL SPIN SEL 934377
1 | AZ ÖRDÖG ÁLARCOSBÁLJA | 1972 | PEPITA LPX 17439
2 | SZETTORT ALMOK | 1976 | PEPITA SLPX 17491

1 RE-ISSUED IN 1981 BY KRÉM (SLPX 17439) IN DIFFERENT COVER. ALSO RE-ISSUED ON CD BY GONG (HCD 17439) IN 1993.

A CD SAMPLER WITH OLD RADIO RECORDINGS (ETC.) EXISTS:
1 MOST, MÚLT, LESZ 1994 GONG HCD 37733

V'Moto Rock

  • Ferenc Demjén - bass, vocals
  • István Lerch - keyboards, vocals
  • Sándor Herpai - drums
  • János Menyhárt - guitars

A "soft hard-rock" (or "stadium rock") group who played between 1977 and 1987. They were similar to Karthago, Piramis and Edda. None of their albums were essential, that's for certain!

1 | I. | 1978 | PEPITA SLPX 17562
2 | II. | 1980 | PEPITA SLPX 17627
3 | GYERTYÁK | 1982 | PEPITA SLPX 17696
S1 | BEST OF | 1984 | FAVORIT SLPR 711

S1 CONSISTED OF ENGLISH VERSIONS.


Asbjørnsen - Scented Gardens Of The Mind - Yugoslavia

Yugoslavia

Aerodrom

  • Jurica Padjen - guitar, vocals
  • Zlatan Žrvković - guitar, piano
  • Mladen Krajnok - keyboards, vocals
  • Remo Cartagine - bass
  • Paolo Sfeci - drums (1)
  • Branko Knežević - drums (2)

A group from Zagreb founded in 1978 by Jurica Padjen, who was previously the guitar player of Grupa 220 and Parni Valjak. Aerodrom (in English: Airport) had a similar style of heavy rock (quite mainstream, really) to these groups, though perhaps a little more symphonic at times. Indeed I prefer Aerodrom to Parni Valjtak, particularly their first album Kad Misli Mi Vrludaju.

ALBUMS (UP TO 1981):
1 | KAD MISLI Ml VRLUDAJU | 1979 | JUGOTON LSY 66072
2 | TANGO BANGO | 1981 | JUGOTON LSY 66117

Atomsko Sklonište

  • Sergio Blažić - lead vocals
  • Dragan Gužvan - electric guitar, vocals
  • Paul Bilandžić - organ, vocals
  • Druno Langer - bass
  • Saša Dadić - drums

"Atomic Shelter" were from the Croatian city Pula. Infarkt (1979) came in a cardboard cover with a lavish large booklet full of photographs of the band. Their music was "no frills" fast heavy rock, modelled on Deep Purple, Bachman Turner Overdrive (both circa 1972-74) and the like. This is hardly progressive rock, as you know all the chord progressions and guitar versus organ battles from countless other records. Turn off your mind and you might still enjoy their enthusiastic drive. The lyrics are a completely different story, as Atomsko Sklonište were enraged and critical. Their best album Mentalna Higijena (1982) dealt with political manipulation and suppression. From V Vremenu Horoskopa (1980) onwards they abandoned the keyboards and acquired a more "modern' heavy rock sound (no signs of new wave, though).

ALBUMS (UP TO 1980):
1 | NE CVICAY GENERACIJO | 1978 | RTV LD 0433
2 | INFARKT | 1979 | RTV LD 0510
3 | U VREMENEMU HOROSKOPA | 1980 | RTV LD 0588
4 | ATOMSKA TRILOGIJA (LIVE) | 1980 | RTV LD 0643
5 | EXTRAUTERINA | 1981 | RTV LD 0721
6 | MENTALNA HIGIJENA | 1981 | RTV LD 0819

ALBUMS AS ATOMIC SHELTER:
A1 | SPACE GENERATION | 1983 | RTV LD 0887
A2 | THIS SPACESHIP | 1987 | RTB 2122910
A3 | CRIMINAL TANGO | 1990 | RTV LD 1873

Bijelo Dugme

  • Željko Bebek - lead vocals
  • Goran Bregović - guitars, harmonica
  • Vlado Pravdić - organ, moog, pianos
  • Zoran Redzić - bass
  • Ipe Ivandić - drums

Bijelo Dugme from Sarajevo were the most commercially successful Yugoslavian rock band of the 70's. Some of their concerts were attended by more than 100,000 eager rock fans. The leading forces in the group were guitarist and composer Goran Bregović and vocalist Zeljko Bebek. At first, the group was known as Jutro, but they changed name to Bijelo Dugme (White Button) in 1974. Their early singles merged glam rock with heavy rock, which proved to be an effective formula. Their first LP Kad Bi' Bio Bijolo Dugme (1974) contained a couple of long tracks in a heavy progressive style that will appear as kitsch to some listeners (with semi-classical overtones, thus giving a nod to Uriah Heep and Deep Purple). One of the other tracks was a Yugoslavian remake of Chuck Berry's "Rock 'n' Roll Music".

Šta Bi Dao Da Si Na Mom Mjesto (1975) veered in the direction of soft heavy rock (aka stadium rock) and manifested their success on the home market. Eto! Baš Hoću (1976) was perhaps their best (and most straight-forward) rock album. Bitanga I Princeza (1979) introduced a softer kind of pop-rock with some orchestrated tracks. Doživjeti Stoti (1980) continued this trend, but was a far more banal album (particularly the adhesive synthesizer backdrop). At the start of the 80's, Bijelo Dugme (as a commercial measure) attempted to adapt new wave influences into their music to match the changing times. In the final analysis, Bijelo Dugme doesn't stand the test of time too well (as they always looked for commercial success) and more lasting statements were left by the likes of YU Grupa, Dah, Drugi Načim, Korni Grupa, Bulldožer, Time and I.S.P.

ALBUMS (UP TO 1980):
1 | KAD BI' BIO BIJOLO DUGME | 1974 | JUGOTON LSY 63016
2 | ŠTA Bl DAO DA SI NA MOM MJESTU | 1975 | JUGOTON LSY 63046
3 | ETO! BAŠ HOČU! | 1976 | JUGOTON LSVG 7
4 | KONCERT KOD HAJDUČKE ČESME | 1977 | JUGOTON LSVG 9
5 | BITANGA I PRINCEZA | 1979 | JUGOTON LSVG 10
6 | DOŽIVJETI STOTU | 1980 | JUGOTON LSY 10003
S1 | SINGL PLOČE 74-75 | 1982 | JUGOTON LSY 61737
S2 | SINGL PLOČE 76-80 | 1982 | JUGOTON LSY 61738

GORAN BREGOVIĆ SOLO:
A1 GORAN BREGOVIĆ 1976 RTB 55-5274

ZELJKO BEBEK SOLO:
B1 ...SKORO DA SMO ISTI 1978 JUGOTON LSY 68047

Boomerang

Boomerang was formed by previous members of the 60's group Kameleoni, although they had switched to pleasant jazz-rock on their first album.

1 | BOOMERANG | 1979 | RTB 55-5349
2 | NA ZAPADU NlŠTA NOVO | 1982 | DISKOTON LP 8041

Buco & Srdjan

A quiet folk-rock duo, based on vocals and acoustic guitars. Some tracks also had drums and orchestral backing.

1 | VEČE JE NAŠ PRIJATELJ | 1974 | JUGOTON LSY 63012
2 | BUCO I SRDJAN | 1976 | JUGOTON LSY 61276

Buldožer

  • Marko Brecelj - lead vocals (1-3)
  • Boris Bele - guitars, vocals (1-4)
  • Borut Činč - organ, piano, moog (1-4)
  • Uroš Lovšin - guitars (2)
  • Bertok Vili - bass (1-3)
  • Tone Dimnik - drums (2)
  • Dusan Vran - drums (3-4)
  • Janez Zmazek - guitars (3)
  • Davor Slamnig - guitars (4)
  • Andrej Veble - bass (4)

This group from Ljubljana existed for almost 10 years and became the most important underground phenomenon in Yugoslavia, mixing satire and social consciousness in their lyrics with an inventive progressive rock. Pljuni Istinu U Oči (1975) was a kind of musical cabaret incorporating pastiches of different musical genres. A large booklet was attached to the cover, simulating a newspaper much in the same style as Jethro Tull's Thick As A Brick. However, the musical content is more in line with Floh De Cologne, The Fugs, Plastic People and Mothers Of Invention. Original copies on Alta are very hard to find, but a 1981 re-issue on Helidon should be easier to obtain.

Zabranjeno Plakatirati (1977) was more stylistically integrated, with five long tracks of weird heavy progressive music with slight jazz touches. The vocals might be disturbing to some (screaming and theatrical), but this is arguably their best musical effort.

The mini album Žun Bili Pa Vidjeli (1979) and the full-length Izlog Jeftinih Slatkiša (1980) were even more eccentric than past efforts, within minutes covering anything from rockabilly to new wave and from jazz-rock to vaudeville. Unfortunately I don't understand the language, which really is the most important ingredient on all their albums.

ALBUMS (UP TO 1980):
1 | PLJUNI ISTINU U OČI | 1975 | ALTA ATLP 109
2 | ZABRANJENO PLAKATIRATI | 1977 | HELIDON FLP 05-013
3 | ŽIVI BILI PA VIDJELI | 1979 | HELIDON FLP 05-017
4 | IZLOG JEFTINIH SLATKIŠA | 1980 | HELIDON FLP 05-019

1 RE-ISSUED ON HELIDON (FLP 05-028) IN 1981.

MARKO BRECELJ SOLO:
A1 COCKTAIL 1974 RTV LP 1062

A1 CONTAINED QUITE ORDINARY SONGS WITH AN ORCHESTRAL BACKING.

Dag

  • Dragan Popović - guitar, vocals
  • Aleksandar Milovanović - guitar, vocals
  • Grujica Milovanović - vocals, percussion

    + lots of guests

Their album is so rare that most Euro-rock collectors don't know about it. It contains pastoral folk-rock a la Spring, Moody Blues, CS&N and Ilous & Decuyper, and features arrangements for three voices with sitar and violin. Side two has three extended tracks and shows them at their best. Indeed, it's a very good album although no masterpiece. 1 believe they came from the Belgrade-area.

1 SEĆANJA 1974 RTB LPV 5238

Dah

  • Zlatko Manojlović - vocals, guitar, mandolin (1-2)
  • Branko Gluscević - bass (1)
  • Velibor Bogdanović - drums (1)
  • Zdenko Pomper - bass (2)
  • Steva Milutinović - drums (2)
  • Dragan Mihailović - violin (2)

Veliki Circus (1974) is a very' good hard rock power trio album, comparable to the less blues-based material of Cream (or for the specialists: the majority of releases on the Little Wing label). Indeed, Manojlović's compositions are good examples of how plain powerful rock can be as valid as "serious" progressive or jazz-rock. The flexible rhythm section also works really well.

Povratak (1976) was recorded by another line-up and you can easily tell the difference - it's still good but lacks the spark that made the predecessor really stand out.

1 | VELIKI CIRCUS | 1974 | JUGOTON LSY 63015
2 | POVRATAK | 1976 | DISKOS LPD 712

ZLATKO MANOJLOVIĆ SOLO (UP TO 1980):
1 ZLATKO I NJEGOVE GITARE 1980 RTB LP 5390

Demoni

The group was formed after several ex-members of the outstanding group Fir© returned from The Netherlands to Yugoslavia. Reputedly their album is rather plain hard-rock. A great disappointment awaits those who expect another Fire!

1 NO. 1 1978 JUGOTON LSV 61396

Divlje Jagode

  • Anto Janković - vocals
  • Mustafa Ismailovski - organ, piano, moog
  • Sead Lipovača - guitars
  • Nihad Jusuf Hodžić - bass
  • Adonis Dokuzović - drums

This group became relatively popular in their home country in the early eighties. Their first album might be of interest to readers, as it contained melodic heavy rock comparable to Bijelo Dugme, YU Grupa (1978-79) or Uriah Heep. Their sound was quite ordinary, though.

ALBUM (UP TO 1980):
1 DIVLJE JAGODE 1978 JUGOTON LSY 61408

Domicelj, Tomaž

A protest singer from Ljubljana whose albums were probably inspired by Bob Dylan. His songs had a blues-edge and utilised harmonica and steel guitar.

ALBUMS (UP TO 1980):
1 | TOMAŽ U ŽIVO | 1977 | RTV LD 0419
2 | 48 | 1979 | RTV LD 0554
3 | ŽENSKA, ŽENSKE, ŽENSKI | 1980 | RTV LD 0644

Drugi Način

  • Halil Mekić - guitars, vocals
  • Zeljko Mikulcić - bass, vocals
  • Branko Požgajec - vocals, keyboards, flute
  • Ismet Kurtović - flute, guitars, vocals
  • Boris Turina - drums

The group came from Zagreb and released arguably the best ever Croatian heavy rock album in 1975. Their style was strongly influenced by Deep Purple (their period featuring Ian Gillan) and Uriah Heep. Similarly, the lead vocals of Požgajec were high-pitched, powerful and trembling. The electric guitar is predominant, with organ and flute in lesser roles. It contains six tracks in all, ranging from the original "Lile Su Kic" (with a sad, eastern-flavoured melody graced by multi-tracked flutes) to "Na Mom Dlanu" almost paraphrasing "Child In Time".

The group later evolved into Nepončin, following a similar path. The 1982 re-union album is rather weak and of little interest.

1 | DRUGI NAČIN | 1975 | RIB 55-5252
2 | PONOVNO NA PUTU | 1982 | SUZY LP 377

1 HAS BEEN REPRINTED SEVERAL TIMES. ORIGINALS SHOULD HAVE ENGRAVED THE DATE 15.05.75 ON SIDE A.

SEE ALSO: NEPONČIN

Fire

  • Jura Havidić - electric guitar, vocals
  • Miljenko Balić - bass
  • Emil Vugrinec - drums, vocals

This trio lived in The Netherlands when they recorded Could You Understand Me? for a local label. This is simply one of the best and most violent power trio albums ever made, featuring a fuzz guitar sound hardly surpassed even by Jimi Hendrix, Jeff Liberman or High Tide. The seven tracks cover the whole spectrum of guitar onslaught from fast-moving hard-rock songs to the 13-minute instrumental inferno title track. That particular track is so powerful that the album should be issued with a warning sign. This album turns your heavy metal albums into dust as THIS is the real thing!

KILLROY LPA 89.598 (NL)
1 COULD YOU UNDERSTAND ME? 1973

Galija

  • Nenad Milosavljević - vocals, acoustic guitar, harmonica
  • Goran Ljubisavljević - electric guitar
  • Ljubodrag Vukadinović - keyboards
  • Predrag Branković - bass
  • Boban Pavlović - drums

A group from Niš that eventually became very popular with their commercial rock in the 80's. More than 10 LPs have been released, although only the earliest are of relevance here. Galija (1979) and Druga Providba (1980) contained soft, song-based progressive rock. They are quite enjoyable overall but also bordering on the tedious. Only for those particularly interested in this region of Europe.

ALBUMS (UP TO 1980):
1 | GALIJA | 1979 | RTB 5322
2 | DRUGA PLOVIDBA | 1980 | RTB 2120089

Gordi

  • Zlatko Manojlović - vocals, guitar, mandolin (1-2)
  • Stevan Milutinović - drums (1-2)
  • Goran Manojlović - guitars, vocals (1-2)
  • Zdenko Pomper - bass (1)
  • Slobodan Svrdlan - bass (2)

This was the continuation of Dah with changing bass players. These two albums are not quite up to the standard of Dah, veering in the direction of average heavy rock.

1 | ČOVEK | 1978 | RTV LD 0432
2 | GORDI 2 | 1979 | RTB LP 5359

Grupa 220

  • Drago Mlinarec - guitars, vocals, harmonica
  • Branimir Zivković - keyboards, flute, vocals
  • Vojko Sabolović - guitars, vocals
  • Vojislav Totalović - bass
  • Ranko Balen - drums

Grupa 220 from Zagreb became the first Yugoslavians to record a whole album when Naši Dani came out in 1968. The group was fronted by the singer and guitarist Drago Mlinarec, who wrote most of the 13 tracks. Those of you who know his solo albums will instantly recognise his style here - conventional pop-folk-rock songs, with only slight beat influences to indicate it was recorded as early as 1968. The album is mega-rare, but of historical rather than musical interest.

The Grupa 220 collection released in the 80's contained tracks recorded prior to Naši Dani.

1 | NAŠI DANI | 1968 | JUGOTON LPSY-V-753
S1 | 1967/68 ORIGINALI | 1987 | JUGOTON LSY 63268

SEE ALSO: DRAGO MLINAREC

Grupa 220 (II)

  • Husein Hasanefendić - guitars, vocals
  • Jurica Paden - guitars, vocals
  • Nenad Zubak - bass, vocals
  • Ivan Stančić - drums

Grupa 220, Mark II, was formed by Drago Mlinarec after he returned from his military service around 1970. Some singles were released under the Grupa 220 moniker, before Mlinarec started his solo career. The group provided the backing to his early 70's albums, but they also recorded on their own. Slike (1975) is a very rare album of melodic heavy rock fronted by twin guitars (reminiscent of early Wishbone Ash). The group then changed their name into Parni Valjak, but never matched the standard of the 1975 album.

1 SLIKE 1975 SUZY LP-319

GRUPA NEPOCIN
. SVIJET PO ROJEM GAZIM 1977 RTB

Igra Staklenih Perli

  • Zoran Lakić - keyboards, voice
  • Vojislav Rakić - guitar, sound control
  • Predrag S. Vuković - percussion, visual control
  • Draško Nikodijević - bass, voice
  • Dragan Šoć - drums

In 1977 this mind expanding group played their first concert of "spherical psychedelic rock music" in Belgrade (their home city). ISP's music was predominantly instrumental with lots of almost spiritual improvisation. Their sound might be compared to Pink Floyd, Can, Tangerine Dream and Hawkwind. Their debut album was recorded in August 1978 at RTB's 24 track studio. The sessions were ridden by several disastrous accidents. Amongst others, the master for two tracks were destroyed, causing the finished album to have a running time of only 28 minutes. It started with ghostly organ tones on "Gošterov Trg", strongly related to the late 60's sound of Richard Wright (of Pink Floyd) and Peter Sjardin (of Group 1850). The track eventually grows into an energetic rocker with almost punkish overtones. The instrumental "Solarni Modus" had classical overtones and seemed out of place in this context. "Putovanje U Placo" featured howling psychedelic guitars steeped in echo effects. "Pečurka" was a very different interpretation of Can's 1971 track "Mushroom". The grand finale was "Majestetski Kraj", which displayed the archetypical, hypnotic ISP-sound. The production was not quite up to standard, leaving the band dissatisfied with the whole work. Still this is an important Yugoslavian rock album.

In the Spring of 1980 ISP recorded their second album Vrt Svetlosi (Garden Of Light). Unfortunately things fared even worse this time around, soon causing the band to split. The material wasn't up to the standard of their first album and a serious shortage of studio time made matters even worse!

It was true that ISP had failed to fulfil their full potential on these albums. However, three posthumous releases did something to rectify the picture. The earliest home recordings of ISP appeared on Inner Flow (1992), released on Thomas Werner's (an expert on Yugoslavian rock and general culture) label Kalemedgan. The album is a kind of scrapbook from the band, containing bits and pieces mostly recorded on ordinary MC cassettes (the sound quality ranges from tolerable to terrible) from 1976 to 1979. This sounds similar to listening to bootlegs containing Pink Floyd's radio recordings around 1968-69. Quite a lot of the material is good (reaching a spiritual peak in "Magic"), but check out the two other Kalemegdan albums first.

Soft Explosion Live (in Belgrade 1978) contained superior versions of most of their debut album and is the best place to start. Drives was an original "experiment in time travelling", according to the band. Using 1977 tape recordings as a basis, Pedja and Joshua added new sounds in 1991 (mostly recording live on two tracks along with the tape playback). The experiment worked well, apart from a few irritating tape dropouts.

1 | IGRA STAKLENIH PERLI | 1979 | RTB LP 5339
2 | VRT SVETLOSTI | 1980 | RTB 2120070
3 | SOFT EXPLOSION LIVE (1978) | 1991 | KALEMEGDAN KD 1
4 | INNER FLOW (1976-1979) | 1992 KALEMEGDAN KD 2
5 | DRIVES (1977/1991) | 1993 | KALEMEGDAN KD 3

500 COPIES WERE ORIGINALLY RELEASED OF 3 AND 4. BOTH WERE REPRESSED IN 1000 COPIES IN 1993/94 BUT THE NEW EDITION OF (3) WAS RE-MIXED AND THE TRACKS PUT IN THE SAME ORDER AS THEY WERE ORIGINALLY PERFORMED.
SECOND EDITIONS OF 3 AND 4 AND FIRST EDITION OF 5 IN 1000 COPIES EACH.

Indexi

  • Davorin Popović - vocals (1964-1980)
  • Slobodan A. Kovacević - guitars (1965-1980)
  • Fadil Redzić - bass (1965-1980)
  • Nenad Jurin - keyboards (1976-1980)
  • Djordje-Djoko Kisić - drums (1962-1966, 1978)
  • Sefko Aksamija - bass (1962-1964)
  • Ismet Arnautalić Nuno - gurtars (1962-1969)
  • Slobodan Misavljević - guitars (1952-1966)
  • Komelije Kovač - keyboards (1966-1967)
  • Miroslav Saranović - drums (1966-1974)
  • Djordje Novković - organ (1968-1969)
  • Ranko Rihtman - organ (1968-1971)

The group was apparently formed in 1962, although their first single hailed from 1965. Through the years up to 1978 Indexi released a large amount of singles and EPs, but no proper LPs until Modra Rijeka (1978). This was a highly accomplished concept album (based on the poems by Mak Dizdar) including some spoken parts. Rut do not. let this detract from its value as the music is excellent progressive rock. The band continued recording well into the 80's. Sve Ove Godine sums up their career nicely with selections from 1965 to 1986, ranging from beat, psychedelic, pop-rock, heavy-rock and even progressive rock.

S1 | INDEXI | 1974 JUGOTON LSY 61096
S2 | INDEXI 2 | 1976 DISKOTON LP 0270
1 | MOORA RIJEKA | 1978 JUGOTON LSY 68042
S3 | SVE OVE GODINE (4LP) | 1986 DISKOTON LP 8180

S3 ALSO MADE AVAILABLE AS A 2CD SET IN 1990. LATER RE-ISSUED AS 2 SEPARATE CDS (INDEXI 1+2 AND INDEXI 3+4) BY KRIN MUSIC IN 1994.

DAVORIN POPOVIĆ WITH INDEXI:
A1 SVAKA LJUBAV JE ISTA 1976 DISKOTON LP 0050

Izvir

  • Marko Bitene - vocals
  • Frane Opeka - guitars
  • Oavorim Petrić - guitars
  • Andrej Koniajev - keyboards
  • Marian Lebor - bass
  • Andrej Petkovtć - drums

This little known band from Ljubljana (Slovenia) made an eponymous record which is almost impossible to locate. Stylistically, it fits into the melodic progressive genre with slightly symphonic ornamentations by electric guitars and organ. This sounds more like 1972 than 1977 (if compared to the UK bands). Clearly it's among the best 20 (or so) LPs from Yugoslavia, although the vocals can be annoying at times. ALBUM:

1 IZVIR 1977 RTV LD 0377

Jusić, Ibrica

A singer with a repertoire of folk songs and chanson.

ALBUMS (UP TO 1980):
1 | IBRICA JUSIĆ | 1973 | JUGOTON LSY 61079
2 | SKALINE OD SUDBINE | 1975 | JUGOTON LSY 63030
3 | EMINA | 1977 | JUGOTON LSY 66033
4 | NE DAJTE DA VAS ZAVEDU | 1978 | JUGOTON LSY 66049

Jutro

  • Zoran Crnković - guitar, vocals
  • Lado Jaksa - sax
  • Jordan Gancev - piano, vocals
  • Miro Tomassini - bass
  • Pauge Ristić - drums

Jutro played mildly interesting, laid-back jazz rock reminiscent of Steely Dan (1971-72), although with much longer instrumental passages (and totally different vocals). This group has no connection to the Jutro who released a single in 1974 and eventually became Bijelo Dugme.

1 DOBRO JOTRO 1980 RTV LD 0376

Kameloni

Kameloni were the only example of Yugoslavian psychedelic rock in the late sixties. They were surprisingly aware of the new San Franciscan sounds from Jefferson Airplane and Country Joe & The Fish on their best EP: "Dedicated To The One I Love".

Their other EPs weren't up to this standard and contained largely beat-pop material.

EPS:
1 | SEE SEE RIDER + 3 | 1967 | DISKOS EDK 3074
2 | DEDICATED TO THE ONE I LOVE | 1967 | JUGOTON EPY 3823
3 | I'M GONNA TELL YOU + 2 | 1967 | JUGOTON EPY 4060

COMPILATION ALBUM:
S1 KAMELONI 1966/67 1982 RTV LD 0775

Korni Grupa

  • Kornelije Kovač - organ, synthesizer, vocals (1968-1974)
  • Zlatko Pejaković - lead vocals (1972-1974)
  • Josip Boček - electric guitar, vocals (1971-1974)
  • Bojan Hreljac - bass (1968-1974)
  • Vladimir Furduj - drums (1968-1974)
  • Seka Kojadinović - vocals (1968)
  • Borko Kacl - guitar (1968-1969)
  • Dusan Prelević - vocals (1969)
  • Dalibor Brun - vocals (1969)
  • Dado Topić - vocals (1971-1972)

This Belgrade group was named after its founder, the keyboard player Kornelije Kovač. For a short time he was a member of Indexi, but formed his own group in 1968. In their early years only singles and EPs were recorded, some of which later resurfaced on the posthumous Mrtvo More.

After two years of inactivity, Kovač started a new Korni Grupa formation in 1971.

Korni Grupa (1972) represented the first progressive rock album in Yugoslavia and, as such, remains a milestone. Its five tracks were dominated by Ković's piano and the distinctive voice of Zlatko Pejaković (who would eventually become a pop singer). The real highlight was the three-part composition "Put Za Istok".

Not An Ordinary Life (1974) was recorded in Italy with better sound equipment and more careful production. The material ranged from the complex jazzy progressive rock of the title track to the sentimental (but memorable} ballad "Generation 1942". "Fall Off The Land Of Woman" was a re-recording of "Bezglave Ja-Ha Horde" from their first album. This is one of the best Yugoslavian rock albums ever made, really a great achievement. The Italian edition had English lyrics, unlike the domestic release.

Regretably Korni Grupa disbanded in 1974, leaving behind them almost 20 singles and EPs. The double album Mrtvo More (1975) collected the worst of them (ie: the most commercial tracks), but also two sides of excellent live material recorded in 1974.

Some years after, a more interesting postscript appeared. 1941 was a concept album recorded in 1971 for a Belgrade TV station, but not released until 1979. There was no track separation on the Album, just a continous flow of vocal and instrumental segments. The lyrics were written by Branko Ćopić, while the music, as usual, was written and arranged by Kovač. Featured vocalists were Dado Topić and Josipa Lisac. The album is quite "Italian" in spirit, but usually considered to be weaker than Korni Grupa's two first albums.

The solo albums of Kovač veered in the direction of jazz-rock.

1 | KORNI GRUPA | 1972 | RTB 5222
2 | NOT AN ORDINARY LIFE | 1974 | RICORDI SMRL 6130 (l)
2 | NOT AN ORDINARY LIFE | 1974 | RTB 5842
3 | MRTVO MORE (2LP) | 1975 | RTB 5253/5254
4 | 1941 (1971) | 1979 | RTB 5374
S1 | PRVO SVETLO NEOBICNOG ZIVOTA | 1995 | KOMUNA (CD)

1 RE-ISSUED ON CD BY SAGLAS IN 1997.
2 RELEASED AS "KORNELYANS". ENGLISH VERSION RE-ISSUED ON CD IN ITALY BY VINYL MAGIC (VM 030) IN 1991.
S1 IS A COMPILATION FROM 1 AND 2 + SOME PREVIOUSLY UNRELEASED LIVE MATERIAL.

KORNELIJE KOVAČ SOLO:
A1 | IZMEDJU SVJETLOSTl I TAME | 1977 | RTB LP 55-5305
A2 | K2-WHY | 1980 | RTB 2320029

Leb I Sol

  • Vladimir Stefanoski - guitars
  • Nikola Dimuševski - keyboards
  • Bodan Arsovski - bass
  • Garabet Tavitijan - drums
  • Milivoj Marković - sax (3)

This group from Skopje developed a very personal style based on jazzy progressive rock, folk music and even (from the early 80's and onwards) new wave. The first album had a nice balance between instrumental and vocal tracks, ranging from soft, pastoral mellotron rock to high flying fusion with guitar and keyboard duels. Most importantly, the tunes are memorable and engaging (some fusion groups sound like they're only performing a kind of technical exercise).

Their second album was more energetic, heading in a more definitive fusion direction.

Ručni Rad (1979) again contained some vocals and some elements of soft symphonic rock.

ALBUMS (UP TO 1980):
1 | LEB I SOL | 1978 | RTB 5319
2 | LEB I SOL 2 | 1978 | RTB 55-5335
3 | RUČNI RAD | 1979 | RTB 55-5372
S1 | ANTHOLOGY (2CD) | 1994 | THIRD EAR

Lisac, Josipa

The first album by this talented female vocalist may interest some readers, as most members of the group Time (first line-up) provided the backing (Vedran Bozić, Brane Zivković, Tihomir Asanović, Dado Topić and Ratko Divjak). The tracks have tasteful arrangements with careful additions of strings and occasionally brass. Elements of Yugoslavian folk and progressive rock arc evident on most tracks. Later albums are less than exciting, though.

1 | DNEVNIK JEDNE LJUBAVI | 1973 | JUGOTON LPYVS 60956
S1 | NAJVECI USPJESI 68/73 | 1973 | JUGOTON LSY 61129
2 | JL BP CONVENTION | 1975 | JUGOTON LSY 63036
3 | MADE IN USA | 1979 | JUGOTON LSY 66077
4 | HIR, HIR, HIR | 1980 | JUGOTON LSY 68066

Marjianović, Srdjan

A singer who was assisted by the complete YU Grupa on his first album, which is worth a spin. His later albums contained little of special interest.

1 | SRDJAN | 1974 | RTB LPV 5237
2 | KOD MENE IMAŠ VELIKI PLUS | 1979 | RTV LD 0568
3 | UVEK IMA NEKI DJAVO | 1980 | RTV LD 0633

Mlinarec, Drago

  • D. Mlinarec - vocals, guitars, harmonica
  • Husein Hasanefendić - lead guitar (1, 3)
  • Nenad Zubak - bass (1-3)
  • Branimir Živković - keyboards, flute (1)
  • Ivan Stančić - drums (1-3)
  • Srećko Zubak - keyboards (2)
  • Jadranko Budić - lead guitar (2)
  • Neven Frangeš - keyboards (3)
  • Davor Rocco - bass (3)
  • Jurica Padjen - guitar (3)
  • Dragan Brčić - drums (3)

Drago was the leading force of Grupa 220, who released a legendary beat album in 1968. After completing his military service he started his solo career as a singer, guitarist and songwriter. These albums are made up of folk-rock and melodious rock, sometimes reminding one a Yugoslavian version of The Band (diving into domestic folklore rather than Anglo-American). Best was A Ti Se Ne Daj (1971), recorded with the second line-up of Grupa 220. These young Zagreb musicians later recorded Slike in 1975, without any involvement from Mlinarec. Pjesme S Planine (1973) and Rodjenje (1975) were Mlinarec at his closest to progressive rock. The latter had an interesting two-part 16-minute composition with natural sound effects and some extended instrumental parts. The late 70's albums were not up to the standard of the previous ones and will only be of interest to the pedantic collector. Sabrano (1980) consisted of re-recordings of favourite tracks from his earlier albums.

ALBUMS (UP TO 1980):
1 | A TI SE NE DAJ | 1971 | JUGOTON LPYV-S 50926
2 | PJESME S PLANINE | 1972 | JUGOTON LPYV-S 60995
3 | RODJENJE | 1975 | JUGOTON LSY 63002
4 | NEGDJE POSTOJI NETKO | 1977 | JUGOTON LSY 68037
5 | SVE JE U REDU | 1979 | JUGOTON LSY 66057
6 | TAKO LAKO | 1979 | JUGOTON LSY 66079
7 | SABRANO | 1980 | JUGOTON LSY 66115

Nepočin

  • Ismet Kurtović - guitar, flute, vocals
  • Halil Mekić - guitar, vocals
  • Damir Šebetić - keyboards
  • Božo Ilić - bass
  • Branko Knežević - drums

Kurtović and Mekić had previously recorded an album with Drugi Način and Nepočin continued their style of guitar-based, melodious heavy rock, though not quite as effectively. The tracks are not bad, but lacking in sparkling originality.

1 SVIJET PO KOJEM GAZIM 1977 RTB LP 55-5312

Oko

  • Pavle Kavez - vocals, guitars
  • Franjo Martinac - bass
  • Tone Dimnik - drums

    With:

  • Zlatko Manojlović - vocals
  • Andrej Konjajev - keyboards, synthesizer
  • Miha Vipotnik - percussion

An obscure heavy ruck group from Slovenia with a style comparable to Gordi and Teška Industrija. The album is very rare but contains nothing very special. Leave it to the hardcore collectors! The guest Zlatko Manojlović will be known to many as the guitar player of Dah and Gordi.

1 RASKORAK 1976 JUGOTON LSY 61304

Opus 1

  • Dušan Prevelić - vocals
  • Slobodan Orlić - bass
  • Miodrag Mive Okrugić - organ, piano

Dušan Prevelić had been the vocalist in Korni Grupa and Miodrag Okrugić the keyboard-player in YU Grupa. The line-up of Opus 1 changed a lot of times. On their album they played heavy, keyboard oriented progressive rock, vaguely comparable to early Atomic Rooster.

1 OPUS 1 1975 DISKOS LPD 708

Orange

This was one of the few albums at the time in Yugoslavia with English lyrics, but musically the heavy stadium rock on offer is of little interest.

1 ORANGE 1976 RTB

Parni Valjak

  • Juries Padjen - guitars, vocals
  • Husein Hasanependić - guitars, vocals
  • Zlatko Miksić - bass
  • Srecko Antonioli - drums

In English their name meant Steam Roller. Jurica Padjen formed the group in 1975, aiming to repeat the success of Bijelo Dugme. The first two albums might be of interest to some readers, but the Suzy albums contain unspectacular (and, honestly, quite banal) guitar-driven heavy rock.

ALBUMS (UP TO 1980):
1 | DODJITE NA SHOW | 1976 | RTB LP 55-5296
2 | GLAVOM KROZ ZID | 1977 | JUGOTON LSY 63070
3 | GRADSKE PRICE | 1979 | CBS SUZY 83894
4 | CITY KIDS | 1980 | CBS SUZY 84214
5 | VRUCE IGRE | 1980 | CBS SUZY 84814

4 RELEASED AS "STEAM ROLLER"

Pengov Tomaz

A folk singer with a cairn style reminiscent of Leonard Cohen and Donovan.

1 ODPOTOVANJA 1974 RTV

Pop Mašina

  • Zoran Bozinović - guitars, vocals
  • Robert Nemecek - bass, vocals
  • Mihajlo Popović - drums

    + guests

This group from Belgrade was hardly a "pop machine", as they played intelligent heavy progressive music with some slightly psychedelic tendencies. The first album Kišelina (1973) is a minor classic with some really scorching guitar. Some tracks also briefly venture into keyboard-driven jazz-rock and there's even some rural flute. Later albums were more conventional heavy rock, but still quite good.

1 | KIŠELINA | 1973 | RTB LPV 5227
2 | NA IZVORU SVETLOSI | 1975 | RTV LP 1077
3 | PUT KA SUNCU (LIVE) | 1976 | RTV LP 1127

1 RE-ISSUED ON CD BY ITV MELOMARKET (3012) IN 1997.

ALBUMS AS ROK MAŠINA:
4 ROK MAŠINA 1981 JUGODISK LPD 055

Porodična Manufactura

  • Maja De Rado - vocals, guitar
  • Jugoslav Vlahovič - mandolin
  • Slobodan Kuzmanović - guitar
  • Petar Pavišić - double bass
  • Branimir Malkoč - flute

    + guests

A pleasant folk-rock outfit from Belgrade whose style resembled S Vremena Na Vreme. Their album is extremely rare.

ALBUM BY MAJA DE RADO & PORODIČNA MANUFAKTURA:
1 CRNOG HLEBA 1974 RTB 5240

Predmestje

  • Andrej Pompe - electric piano, mellotron
  • Janez Hvale - drums
  • Aleksander Malahovsky - sax
  • Gabrijel Lah - bass
  • Peter Gruden - drums

This group came from Ljubljana. They played instrumental jazz-rock with emphasis on rhythms, similar to the Italian fusion groups Nova and Napoli Centrale.

1 | BREZ NASLOVA | 1977 | RTB LP 5304
2 | DANES VCERAJ IN | 1978 | RTB LP 55-5337
3 | HAZARD | 1980 | RTB LP 2120321

Riblja Corba

  • Rajko Kojić - guitar
  • Momčilo Bajagić - guitar
  • Bora Djordjević - vocals
  • Miša Aleksić - bass
  • Vicko Milatović - drums

It's doubtful whether you should bother to investigate this commercially oriented hard-rock combo from Beograd.

ALBUM (UP TO 1980):
1 KOST U GRLJU 1979 RTV LP 55-5364

S Vremena na Vreme

  • Asim Sarvan - vocals
  • Ljubomir Nimković - vocals, guitars, keyboards
  • Miomir Djukić - guitar, mandolin
  • Vojislav Djukić - guitar, mandolin

    + guests

A Belgrade group who played melodic folk rock, sometimes bordering on conventional rock on their second and third albums. The first album is their best with beautiful folk songs wrapped in great arrangements (flutes, synthesizers, electric guitars, percussion, exotic string instrumenta and multi-vocals).

1 | S VREMENA NA VREME | 1975 | RTV LP 1083
2 | MOJ SVET | 1978 | RTB LP 55-5328
3 | PAVILJON G | 1979 | RTB LP 5363

September

  • Janez Bončina - vocals
  • Marjan Maliković - guitar, vocals
  • Braco Doblekar - percussion, sax, vocals
  • Tihomir Asanović - keyboards
  • Jadran Ogrin - bass, vocals
  • Nelfi Depanger - drums, vocals

September reputedly played jazz-rock similar to the least experimental end of the Canterbury sound.

ALBUM AS YU JAZZ ROCK SELEKCIJA:
A1 MAJKA ZEMLJA 1974 JUGOTON

ALBUMS AS SEPTEMBER:
1 | ZADNJA AVANTURA | 1976 | RTB LP 55-5275
2 | DOMOVINO MOJA | 1979 | RTV LD 0465

Sifrer, Andrej

This guy from Ljubljana (in Slovenia) recorded the album below in London with several sessionmen. His music comprised short tracks in a folk/ jazz style.

1 OD SANKA DO SANKA 1980 RTV LD 0551

Smak

  • Boris Arandelović - lead vocals (1-4)
  • Radomir Točak Mihajlović - guitars (1-4)
  • Lazar Ristovski - organ, moog, clavinet, mellotron (1, 4)
  • Zoran Milanović - bass (1-4)
  • Slobodan S. Kepa - drums, percussion (1-4)
  • Miodrag M. Petkovski - (2)

Smak's eponymous first album is among the highlights of Yugoslavian rock, bridging the bold YU Grupa and Black Sabbath heavy-rock influences with a more elaborate progressive rock. The four tracks on side one are nice heavy progressive numbers filled with energetic guitar and organ, but even belter is the ambitious 20-minute "Put Od Balona" with multi-layered keyboards (organ and Roland synthesizer feature most frequently, but there are also pianos and mellotron). R. T. Tocak's solo album was similar to the heaviest parts of Smak's first album and is recommended to guitar lovers.

Crna Dama (1977) was a more polished effort and might be labelled "jazz-influenced, soft heavy-rock" (this is no contradiction, really!). Parts of it remind me of late 70's Foreigner (which is hopelessly unhip, but not as bad as later Foreigner-albums). Smak incorporated longer instrumental parts, though, and continued in this direction on their subsequent albums, Rock Circus included run-of-the-mill soft-rock with few inspiring moments. Smak were from Kragujevac.

1 | SMAK | 1975 | RTV LP 1079
2 | CRNA DAMA | 1977 | RTB LP 55-5307
S1 | ULAZAK U HAREM | 1977 | RTV LD 0421
3 | STRACINE NESEG VREMENA | 1978 | RTB LP 55-5336
4 | ROCK CIRCUS | 1980 | RTB 2320010

1 RE-ISSUED ON CD AS "THE BEST OF SMAK" RTV (DD 0234) WITH THREE EXTRA TRACKS FROM SINGLES.
2 ALSO IN ENGLISH VERSION AS BUCK LADY AND RELEASED IN GERMANY ON BELLAPHON IN 1978.
S1 IS A SINGLES COMPILATION.

RADOMIR TOČAK MIHAJLOVIĆ & SMAK:
A1 TOČAK & SMAK 1976 RTV LP 1152

LAZAR RISTOVSKI AND IPE IVANDIĆ (THE DRUM PLAYER FROM BIJELO DUGME):
B1 STIZEMO 1978 RTV LD 0475

Sončna Pot

  • Lado Jaksa - sax, clarinet, mellotron, keyboards
  • Jordan Ganceu - bass, keyboards
  • Ratko Divjak - drums

This very obscure group recorded one rare album that should interest some readers. It contained long, largely improvised jazz-rock similar to the Canterbury sound and some krautrock. This is surprisingly different from other Yugoslavian releases I know and maintains a really good standard throughout. Recommended for the adventurous listener-.

1 SONČNA POT 1979 RTV LD 0566

Spektar

  • Enco Lesić - vocals, keyboards
  • Davor Rorco - bass, acoustic guitar
  • Dragan Brčić - drums, percussion

An obscure group from Zagreb who played organ-driven melodious rock similar to Opus 1, Sandy Coast and an imagined softer 1970 version of Atomic Rooster without lead guitars. A fair album but with little to retain one's interest after repeated listening.

1 SPEKTAR 1974 SUZY LP 306

Tako

  • Đorđe Ilijin - keyboards, flute, harmonica
  • Miroslav Dukić - guitars, vocals
  • Dušan Ćućuz - bass, vocals
  • Slobodan Felekatović - drums

Dušan Ćućuz came from Opus, a band who merged jazz-rock and symphonic rock. These became key elements of the Tako-sound, highly reliant on Djordje Ilijin's instrumental talents on synthesizer, electric piano and flute. Combined with Dukić's guitars it's tempting to compare their sound to early Camel (or even Focus when stripped of their baroque classical doodlings) Tako's first album was hampered by a rather "flat" sound (when compared to expensive studio productions from the West) but is still worthy of your attention - particularly the ambitious, 16-minute track "Druga Strana Mene".

U Vreci Za Spavanje (1980) was a much improved effort with regard to the technical quality, but also featured stronger material. Djordje Ilijin's solo album is quite close to the Tako-sound.

1 | TAKO | 1978 | RTV LD 0495
2 | U VRECI ZA SPAVANJE | 1980 | RTB 2120305

DJORDJE ILIJIN SOLO:

1 ZABRANJENO PRISLUSKlVANJE 1983 SUZY LP 408

1 & 2 RE-ISSUED ON VINYL BY KALEMEGDAN (KD4 & 5) IN 1993 WITH NEW COVER DESIGNES.

Teška Industrija

  • Vedad Hadžiabdić - guitars
  • Goran Kovačević - vocals
  • Gabor Lenđel - keyboards
  • Aleksandar Kostić - bass
  • Munib Zoranić - drums

A Bosnian progressive heavy rock group and among the better of this genre. Their first single "Šta Je Rekla Ana" was published in the Autumn of 1975, paving the way for Ho-Ruk (1976), their best album by far. Influences from Uriah Heep and Deep Purple are present (as with other heavy Yugoslavian rock groups such as Bijelo Dugme on their early albums, Smak and Drugi Načim). Teška Industrija's strength was a kind of finesse, shared with certain Italian heavy progressive groups, regarding the rich vocals {no heavy metal screaming) and elaborate use of multi-tracked electric guitar melody lines, supplemented by string synthesizers and a distant organ.

Their eponymous second album contained many of the same features, but had a notably weaker melodic content. Zasviraj I Za Pojas Zadjeni (1977) was in some respects their most powerful album, with good tracks such as "Grijeh". The standard was variable, though, sometimes sinking down to bland pop-rock.

I have also listed the solo albums of Seid Vajta Memić, the first vocalist of Teška Industrija. His albums contained soft folk-rock.

ALBUMS (UP TO 1980):
1 | HO-RUK | 1976 | JUGOTON LSY 63052
2 | TEŠKA INDUSTRIJA | 1976 | JUGOTON LSY 66009
3 | ZASVIRAJ I ZA POJAS ZADJENI | 1977 | JUGOTON LSY 63071
S1 | SEID MEMIĆ - VAJTA & T.I. | 1981 | JUGOTON LSY 61578
S2 | TEŠKA INDUSTRIJA | 1994 | KRIN MUSIC (CD)

S1 CONTAINS RECORDINGS FROM 1975-76.
S2 CONTAINS TRACKS FROM 1, 2 & 3

SEID MEMlĆ VAJTA SOLO:
1 | ZLATNA RIBICA | 1979 | DISKOTON LP 0416
2 | VAJTA 2 - PONOČNI VALCER | 1980 | DISKOTON LP 8001

Time

  • Dado Topić - lead vocals, bass (1-3)
  • Vedran P. Božić - guitars, vocals (1)
  • Tihomir Pop Asanović - hammond organ (1)
  • Brane L. Živković - keyboards, flute (1)
  • Mario Mavrin - bass (1)
  • Ratko Drvjak - drums (1-3)
  • Dabi Lukać - rnoog, mellotron (1)
  • Chris Nicholls - assorted keyboards (3)
  • Čarli Novak - bass (3)
  • Piko Stančić - drums (3)
  • Zdenka Kovačiček - vocals (3)

This Croatian group (from Zagreb) was founded by Dado Topic after he had left Korni Grupa in 1972. Time's first album was quite similar stylistically to Korni Grupa's first album, containing a mixture of jazzy heavy rock ("Istina Mašina") and thoughtful ballads ("Pjesma No. 3"). The most progressive track was the 10 minute "Za Koji Život Treba Da Se Rodim", displaying virtuoso Hammond organ from Asanović and electric guitar from Božić. This is one of the earliest and best Yugoslavian rock albums.

This chasm between soft rock ballads and hard rock widened on Time II (1975), which was split between one side of each. "Da Li Znas Da Te Volim" belongs to the first category and remains one of Time's most famous and finest songs. The album didn't list any personnel.

Their final album was much more consistent in sound, but sadly focused on Topic's funky pop-rock aspirations (at times even reminding me of the 70's Stevie Wonder). Still the eight songs attained quite a good standard. Time finally stopped in 1978 after six years and more than 30 line-up changes.

1 | TIME | 1972 | JUGOTON LPY 60978
2 | TIME II | 1975 | RTB 55-5251
3 | ŽIVOT U ČIZMAMA S VISOKOM PETOM | 1976 | RTB 55-5292

1 RE-ISSUED ON CD WITH 2 BONUS TRACKS BY CROATIA RECORDS (5 04371 3) IN 1993.
2 & 3 RE-ISSUED ON ONE CD NAMED "DADO TOPIC & TIME" BY KRIN MUSIC IN 1996.

DADO TOPIĆ SOLO:
A1 | NEOSEDLANI (2LP) | 1979 | RTB LP 5352/53
A2 | SAPUTANJE NA JASTUKU | 1980 | RTB 2120410

TIHOMIR POP ASANOVlĆ SOLO:
B1 | MAJKO ZEMLJO | 1974 | JUGOTON LSY 63003
B2 | TIHOMIR POP ASANOVlĆ | 1976 | JUGOTON LSY 63055

T. P. ASANOVlĆ & JUGOSLAVENSKA POP SELEKCIJA:
B3 LOLA 1975 CBS 80643

Yu Grupa

  • Dragan Jelić - electric guitar, vocals, synthesizer (1-5)
  • Zika Jelić - bass (1-5)
  • Ratislav Delmas - drums (1-3, S1)
  • Miodrag Kostić - guitars, organ, vocals (2, 4)
  • Dragan Mičić - drums (4-5)
  • Nedzata Maculje - electric guitar (4-5)

If in the mid-seventies, Bijelo Dugme might be said to be the Yugoslavian equivalent to Uriah Heep or Deep Purple. YU Grupa from Zemun (near Belgrade) were the Black Sabbath of the region, but thankfully omitted Ozzy's fake occultism. "War Pigs" would prove to have a devastating signification for Yugoslavia in the future, but way back in 1973 the Black Sabbath vibes only brought good fortune to YU Grupa's first album - excellent hard rock filled with aggressive guitar riffs and unpretentious songs.

Kako To Da Svaki Dun (1974) saw the addition of a second guitarist. The prevailing twin lead guitar interplay brought a more melodic approach, vaguely similar to early Wishbone Ash at times.

YU Grupa's third album was again a power trio effort which returned to the "no frills" hard rock, Yo Zlato (1976) was a purposeful collection of singles from 1971-75 and two album tracks from their debut.

Medju Zvevdama (1977) involved three lead guitarists but drifted towards conventional rock and marked a qualitative downward trend. The same can also be said of Samo Napred...! (1979), the last album until they reformed in 1986.

ALBUMS (UP TO 1980):
1 | YU GRUPA | 1973 | JUGOTON LPYS 61028
2 | KAKO TO DA SVAKI DAN? | 1974 | JUGOTON LPY 63010
3 | YU GRUPA (75) | 1975 | JUGOTON LSY 63048
S1 | YO ZLATO | 1976 | JUGOTON LSY 68009
4 | MEDJU ZVEZDAMA | 1977 | JUGOTON LSY 68034
5 | SAMO NAPRED...! | 1979 | RTB LP 55-5373

1 RE-ISSUED ON CD IN A LIMITED EDITION.
S1 RE-ISSUED ON CO BY HI-FI CENTAR IN 1997.
ALSO AVAILABLE ON CD IS "UŽIVO BEOGRADU '71" (LIVE IN BELGRADE), SPOTTING BOOTLEG SOUND QUALITY.

SRDJAN MARJANOVIĆ & YU GRUPA:
A1 SRDJAN 1974 RTB LPV 5237

ALBUM BY ZEBRA:
B1 KAZU DA TAKAV JE RED 1979 RTB LP 55-5347

Zlatni Prsti

  • Momčilo Radenković - guitars, vocate
  • Dragan Batalo - keyboards (1)
  • Dušan Maslać - keyboards (2)
  • Jovan Nikolić - bass
  • Dragan Trajković - drums

This band's style was straight guitar-based rock. Nokaut also exhibited some slight new wave influences. Nothing special to comment on here.

1 | ZLATNI PRSTI | 1976 | RTB LP 55-5278
2 | NOKAUT | 1979 | RTB LP 55-5377

Various Artists

. 20 GODINA FESTIVALA "OMLADINA" 1980 RTB 312015
A SAMPLER INCLUDING ALL KINDS OF POPULAR MUSIC FROM 1963-1979, INCLUDING BOOMERANG, LEB I SOL AND INDEXI.
. POP FESTIVAL 72 - BOOM (2LP) 1972 HELIDON UFLP-003
THE FIRST DOUBLE ALBUM OF A YEARLY EVENT WITH EXCLUSIVE LIVE RECORDINGS BY NIRVANA, INDEXI, DRAGO MUNAREC, TOMAZ DOMICELJ, ALARM, GRUPA 777, MLADI LEVI, HAD, IVICA PERCL, GRUPA M. SKRGATICA AND TIME.
. BOOM POP FESTIVAL LJUBLJANA '73 (2LP) 1973 JUGOTON LPYS-61035/36
LIVE RECORDINGS BY YU GRUPA, BUCO & SRDJAN, AVE, SRCE, JUTRO, ZDENKA KOVACICEK & NIRVANA, ROCK EXPRESS, GRUPA 220, DRAGO MUNAREC, TIME, DAH AND GRUPA 777
. BOOM POP FESTIVAL LJUBLJANA '74 (2LP) 1974 JUGOTON LSY 65003/04
LIVE RECORDINGS BY JUTRO, HOBO, GRUPA 220, S VREMENA NA VREME, TOMAZ DOMICELJ, BUELO DUGME, BUMERANG, IVICA PERCL AND OTHERS.
. BOOM FESTIVAL '76 1976 RTB LP 5284
LIVE RECORDINGS BY RADOMIR MIHAJLOVIC - TOCAK, PARNI VALJAK, SUNCOKRET, TIME, YU GRUPA, SEPTEMBER AND OTHERS.
. BOOM '77 (2LP) 1977 SUZY LP 328
LIVE RECORDINGS BY SUNCOKRET, LEB I SOL, HAD, TOMAZ DOMICELJ, ZEBRA, PARNI VALJAK AND OTHERS.
. KONGRES ROCK MAJSTORA (2LP) 1975 JUGOTON LSY 65011/12
FEATURING EXCLUSIVE MATERIAL BY THE FOUR GUITAR PLAYERS GORAN BREGOVIC (BIJELO DUGME), VEDRAN BOZIC (TIME), JOSIP BOCEK (KORNI GRUPA) AND MIODRAG KOSTIC (YU GRUPA).
. | GUBEC-BEG ROCK OPERA | 1975 | JUGOTON LSY 63037
. | KISAČ '75 | 1975 | RTB 5256
VARIOUS UNKNOWN GROUPS, INCLUDING PEŠČANI SAT, PROCES, KUD, NEUJA, OMEGE AND CVRČAK I MRAVI. MOST INTERESTING MOMENTS ARE A 6:00 TRACK BY SANI AND A 8:00 TRACK BY KOREN.
. LETEČA DISKOTEKA 1977 RTB 5297
INCLUDES EARLY MATERIAL BY PARNI VALJAK, ZDENKA KOVACICEK, AVE, TIME, KORNI GRUPA, YU GRUPA, LAZA RISTOVSKI AND SMAK.
. POP PARADA 1 (2LP) 1977 RTB 5299/5300
LIVE RECORDINGS WITH TIME, PARNI VALJAK, POP MASINA, DRUGI NACIN, DEMONI, ZLATNI PRSTI.
. POP START 1975 RTB LP 5258
SINGLES OF KORNI GRUPA, INDEXI, SMAK, JUTRO, YU GRUPA AND POP MASINA 1969-1974.
. RANDEVU S MUZIKOM (2LP) 1977 JUGOTON LSY 65019/20
LIVE RECORDINGS BY KORNI GRUPA, SEPTEMBER, DRAGO MLINAREC, TOMAZ DOMICELJ AND TIME 1974-1976.
. VEČE RADIA 1975 RTB 5255
INCLUDING SOS, ZRAK, DAN ZA DANOM, ZLATNI PRSTI, RADMILA STEFANOVIĆ & MARJAN SEKUVIĆ, ORION, ZRAK AND BEZIMENI. BEST MOMENTS ARE A 1972 TRACK BY BEZIMENI AND A LONG PROG-ROCK TRACK BY ORION.
. VEČE ROK MUZIKE JRT OPATUA '78 1978 RTB 5324
LIVE TRACKS BY YU GRUPA, CURČAK I MRAVI, SEPTEMBER, LEB I SOL AND VAGA.


Asbjørnsen - Scented Gardens Of The Mind - Romania

Romania

Accent

  • Paul Prisada - guitars, vocals
  • Gygy Murariu - guitars
  • Florin Lefter - drums
  • Mihai Moraru - drums
  • Ionuţ Ştefănescu - flute
  • Carol Nucu Popa - keyboards
  • Gheorghe Pescăruş - flute

An instrumental progressive rock outfit.

SPLIT ALBUM WITH PRO MUSICA:
1 ROCK VOL. 9 1985 ELECTRECORD STM-EDE 02918

Celelalte Cuvinte

  • Radu Pop - gurtar, vocals (A1)
  • Radu Manafu - guitar, violin
  • Marcel Breazu - bass, vocals
  • Leonte Iovan - drums
  • Calin Pop - guitar, flute, vocals
  • Ovidiu Rocu - gurtar, vocals (2-3)
  • Tiberiu Pop - keyboards (3)

This outfit played competent heavy progressive rock, more indicative of the seventies than the mid-eighties. In recent years they have veered towards heavy metal.

A1 | ROCK VOL. 8 | 1985 | ELECTRECORD STM-ECE 02782
1 | CELELALTE CUVINTE | 1988 | ELECTRECORD STM-EDE 03137
2 | CELELANTE CUVINTE II | 1988 | ELECTRECORD STM-EDE 03712

A1 WAS A SPLIT LP WITH ONE SIDE RECORDED BY THE POP GROUP EVOLUTIV.

Compact

  • Constantin Cămărăşan - guitar
  • Teofil Peter - bass, vocals
  • Aurel Vasilescu - drums
  • Paul Caucsi - guitar, vocals
  • Mircea Octavian - keyboards (2)
  • Vladi Cnejevici - keyboards (3)

Rock with some progressive tendencies. They made more albums than those listed, but the others were pop oriented.

1 | ROCK VOL. 6 | 1982 | ELECTRECORD STM-EDE 02145
2 | FATA DIN VIS | 1985 | ELECTRECORD STM-EDE 02781
3 | CiNTEC PENTRU PRIETENI | 1988 | ELECTRECORD STM-EDE 03501

1 WAS A SPLIT LP WITH THE GROUP "2005" ON THE OTHER SIDE

FFN

  • Cristian Mandolciu - vocals, percussion
  • Gabriel Litvin - guitar, vocals
  • Silviu Olaru - bass
  • Doru Donciu - flute, vocals (1-2)
  • Florin Dumitru - drums (1-2)
  • Lucian Rusu - drums (3)

FFN played archetypical 70's melodic heavy rock with powerful guitar riffs and some vigorous flute, recalling early Jethro Tall, Gravy Train and even Prudence. Their albums (the first in particular) were good but never excelled.

1 | ZECE PASTI | 1975 | ELECTRECORD STM-EDE 01184
2 | ZI CU Zl | 1977 | ELECTRECORD STM-EDE 01377
3 | UN JOC | 1981 | ELECTRECORD STM-EDE 01893

Holograf

  • Mihai Pocorschi - guitar, vocals
  • Sorin Ciobanu - guitar (1,2)
  • Nikos Temistocle - bass (1,2)
  • Edi Petroşel - drums
  • Gabriel Cotabiţă - vocals (1,2)
  • Antoniu Furtună - keyboards (3,4)
  • Nuţu Olteanu - guitar, vocals (3,4)
  • Iulian Vrabete - bass, vocals (3,4)
  • Dan Bittman - vocals (3,4)

A rock combo whose music had some progressive elements. They gradually turned towards bland pop.

1 | HOLOGRAF I. | 1984 | ELECTRECORD STM-EDE 02379
2 | II. | 1986 | ELECTRECORD STM-EDE 03080
3 | III. | 1988 | ELECTRECORD STM-EDE 03442
4 | IV.(MAXI SINGLE) | 1989 | ELECTRECORD STM-EDE 03730

Magneton

  • Borz Dorel - bass
  • Bárány Sándor - guitar, vocals
  • Fodor Alexandru - drums
  • Antal István - vocals, guitar
  • Adrian Tautu - keyboards (2)

A hard rock band. The second album had lyrics in Hungarian

1 | ROCK EXPRESS | 1983 | ELECTRECORD STM-EOE 02378
2 | JÓ FIÚ LESZEK | 1985 | ELECTRECORD STM-EDE 02860

Metrock

  • Luca Marius - guitars, vocals
  • Balogh József - guitars
  • Nagy Gabriel - bass, vocals
  • Balázs Laszló - drums

Metrock's sound was centered around blues and hard rock with some progressive elements. They were unrelated to a Romanian heavy metal band of the same name in the 90s.

1 CASTELUL DE NISIP 1982 ELECTRECORD STM-EOE 02077

Metropol

  • Ráduly Béla - drums, vocals
  • Orbán András - guitar, vocals
  • Tritán László - guitar, vocals (1-2)
  • Virányi Attila - bass, keyboards, vocals (1-3)
  • Luca Marius - guitar, vocals (3)
  • Stier Zottán - guitar (4)
  • Fogarasi Ildikó - bass, vocals (4)

Metropol's first album had lyrics in Hungarian (a minority of more than 2 million Hungarians live in Romania). Their early albums contained well executed hard rock with some progressive elements.

1 | ÉGIG ÉRHETNE AZ ÉNEK | 1978 | ELECTRECORD STM-EDE 01401
2 | VOUC | 1979 | ELECTRECORD STM-EOE 01586
3 | METROPOL 3 | 1981 | ELECTRECORD STM-EDE 01839
4 | DIN NOU ÎMPREUHA | 1986 | ELECTRECORD STM-EOE 03004

Mondial

  • G. Litvin - guitar
  • G. Dragan - vocals
  • V. Gabrielescu - vocals
  • M. Dragan - keyboards
  • Filip Merca - bass
  • M. Cemea - drums

Mondial recorded excellent beat-psychedelia, according to those who have heard their rare album.

1 MONDIAL I 1971 ELECTRECORD STM-EDE 0544

1 ALSO EXISTS IN MONO (EDE 0543).
RE-ISSUED AS "REMEMBER MONDIAL" IN 1992 ON ELECTRECORD (STM-EDE 04197) IN A DIFFERENT COVER WITH 4 EXTRA TRACKS FROM A 1970 EP.

Phoenix

  • Nicolae Covaci - guitar, flute, drums, vocals
  • Mircea Baniciu - vocals, guitar
  • Iosif Kappl - bass, violin, vocals, whistle
  • Costin Petrescu - drums (1-2)
  • Valeriu Sepi - drums (1)
  • Günther Reininger - keyboards (3)
  • Ovidiu Lipan - drums (3)

Phoenix was formed in Timisoara by Nicolae Covaci. A couple of years later they scored a hit with the Beatles-influenced ballad "I Know That You Love Me Too". Throughout the sixties their vinyl output only consisted of 2 EPs, but Phoenix recorded additional material for national Romanian radio and music for the movie "The Canary And The Blizzard". By the time of their first LP (selections from a rock opera named "Those Who Gave Us A Name"), Phoenix had adopted a strong heavy progressive sound with significant folk influences that were unrivalled in most of Eastern Europe. The instrumental parts were superb, full of strong lead guitars (recalling Martin Barre on early Jethro Tull albums), occasional gipsy violin, jazzy fuzz-bass breaks and complex rhythms. In addition, Phoenix used carefully constructed multi-voice vocal arrangements. The predominant folky mood is also supplemented with more heavy and psychedelic moments. Side one contained a long suite of songs dealing with the cycle of the seasons. Side two contained "Negru Vodă", one of their best known songs, opening in a concise and powerful manner but ending up in a long jam. The last track "Pseudo Morgana" had slight oriental influences. This is a classic album among the best ever from the Eastern bloc, conjuring up images from the Transylvanian middle ages.

Mugur De Fluier (1974) was another strong album building on the elements of the first side of the previous album. It was a continuous suite of haunting songs glued together by the recurring theme "Lasă Lasă".

Cantofabule (1975) was a highly ambitious and experimental double album on which their musical range had broadened even more. "Invocaţie" and "Zoomahia" even had pulsating synthesizer parts by the new keyboard player Günther Reininger. Other tracks ("Cintic-Lu A Cucuveauă-Lliei") veered in the direction of psychedelic folk-rock. The album also had a very nice sleeve design, picturing various animals in a dream-like scene. These three albums are indispensable for any true Euro-rock collector. Soon after Cantofabule, most of the members fled to Germany and The Netherlands and seem to have left the business. In 1991 they were reunited for some concerts in Romania.

1 | CEI CE NE-AU DAT NUME | 1972 | ELECTRECORD STM-EDE 0754
2 | MUGUR DE FLUIER | 1974 | ELECTRECORD STM-EDE 0968
3 | CANTOFABULE (2LP) | 1975 | ELECTRECORD STM-EDE 1115-6

S1 REMEMBER PHOENIX 1991 ELECTRECORD STU-EDE 04077

A COMPILATION WITH TRACKS FROM EPS AND THEIR 1ST ALBUM.
S2 ANII 60... VREMURI 1998 ELECTRECORD EDC 257

A COMPILATION OF 6 EP TRACKS AND 7 UNRELEASED TRACKS FROM 1967-69.

CD COMPILATION:
. EVERGREENS 1993 ELECTRECORD EDC 167

THE COMPLETE 1st ALBUM + 6 TRACKS FROM 2nd ALBUM AND 3 EP TRACKS.

REISSUES:

1 RE-ISSUED IN 1992 ON ELECTRECORD STM-EDE 0754 IN A DIFFERENT COVER.
2 RE-ISSUED IN 1991 ON ELECTRECORD STM-EDE 0968 WITH A DIFFERENT, NON-GATEFOLD COVER
3 RE-ISSUED IN 1991 ON ELECTRECORD STM-EDE 1115/16 IN SEPARATED, NON-GATEFOLD SLEEVES
3 ALSO RE-ISSUED ON CD.

Progresiv TM

  • Ladislau Herdina - guitar, vocals
  • Harry Coradini - vocals
  • Helmuth Moszbrucker-drurns (1)
  • Farkas Mihály - piano (1)
  • Gheorghe Torz - flute (1)
  • Ilie Stepan - bass (1)
  • Liviu Tudan - bass, piano, vocals (2)
  • Florin Ochescu - guitar (2)
  • Ion Cristian - drums, vocals (1)

Strong power trio playing, subtle vocal harmonics and cascading flute flourishes characterize the first LP of Progresiv TM, definitely one of Romania's most ear-catching bands from the seventies. The typical Romanian qualities of expert musicianship and excellent vocal parts are omnipresent, but still most of this LP is hard rock with a strong penchant for soaring melodies and always interesting flute interceptions. The production is extremely simple, almost no studio effects are used, rendering the album a bit "dry" in sound, but the knack for unexpected melody (check the marvellous "Clepsidra", a truly progressive marvel) makes up for this in full. There's a heartbreaking ballad too, "Nimeni Nu E Singur".

Four years later the sound had developed into a more sophisticated blend with even some strings and piano thrown in, but basically all the earlier qualities remained. The combination of piano with these kind of melodies makes the sound at times almost Italian. Production values have improved greatly, making this more varied and less a pure "hard-rock with flute" album. The long opening track, "Oameni Si Fapte / Legamint" would bo obligatory for any "best of the east" compilation with its lush harmonies, great diversity and arching themes. Side two has more emphasis on dexterous guitar playing and tends to get quite poetic, the title of the record ("The Power Of Music") rings completely true. Absolutely top-notch by any standard.

Marcel Koopman

1 | DREPTUL DE A VISA | 1975 | ELECTRECORD STM-EDE 01183
2 | PUTEREA MUZICII | 1979 | ELECTRECORD STM-EDE 01538

Semnal M

  • Iuliu Merca - guitar, vocals
  • Stefan Boldijar - bass, vocals (1-3)
  • Chita Ciolac - keyboards (1-3)
  • Paul Masgras - ? (1 )
  • Iea Ioan - ?(1)
  • Cristian Ranetti - ? (1)
  • Liviu Hriscu - ? (1)
  • Solomon Francisc - drums (2-3)

Folky rock with some progressive developments. Personnel is uncertain for their third album (apart from Iuliu Merca). They re-united in 1991, but were now more pop-oricntcd.

1 | CÎHTECE TRANSILVANENE | 1981 | ELECTRECORD STM-EDE 01948
2 | TRENUL CURSA DE PERSOANE APAHIDA-CLUJ NAPOCA | 1979 | ELECTRECORD STM-EDE 01638
3 | PLANETA VISURILOR NOASTRE | 1982 | ELECTRECORD STM-EDE 02146

Sincron

  • Cornel Fugaru - leader

The first ten inch album contained versions of international beat and pop songs. The twelve inch album contained nine Sincron tracks with Romanian folk tunes arranged to an excellent beat/psych sound, as well as two Mondial tracks and one Orchestra Electrecord track (Genre: easy listening).

1 | SINCRON (10**) | 1970? | ELECTRECORD EDD 1199
2 | ROUMANIAN POP MUSIC II | 1971 | ELECTRECORD STM-EDE 0542

Sfinx

  • Comeliu Bibi Ionescu-bass (1-3)
  • Mihai Cernea - drums (1-3)
  • Dan Andrei Aldea - guitar, keyboards, vocals (1-2)
  • Dan Badulescu - keyboards (1)
  • Nicolae Enache - keyboards (2)
  • Sorin Chirifiuc - guitar, vocals (3)
  • Doru Apreotesei - keyboards, vocals (3)

In the 70's, Dan Andrei Aldea was in charge of Sfinx, a group which has rightfully gained a deal of attention from international collectors. Lume Alba (1975) was essentially a quality pop-rock album with a folky touch (gipsy violin). Quite good songs and multi-voice arrangements make it enjoyable throughout.

Zalmoxe (1978) was their best album by far. On this they succeeded in producing their own sound, based on the complex symphonic rock explored by Gentle Giant, Yes, Genesis and Pink Floyd. Compared with other continental European rock, I would put them in the same class as Sahara (Germany), Solaris (Hungary) and Iceberg (Spain - at the time of their first album). The album had nine tracks, which all were strong. Along with the three Phoenix albums, this is the very best from Romania.

However beware of the later album by a revamped version of the band, which is very weak!

1 | LUME ALBA | 1975 | ELECTRECORD STM-EDE 01114
2 | ZALMOXE | 1978 | ELECTRECORD STM-EDE 01537
3 | SFINX | 1984 | ELECTRECORD STM-EDE 02513

2 RE-ISSUED IN 1992 ON ELECTRECORD STM-EDE 04237. ALSO RELEASED ON CO.

Various Artists

I MENTION ONLY THE MOST IMPORTANT ALBUMS, CONTAINING EXCLUSIVE PROG-ROCK MATERIAL NOT AVAILABLE ELSEWHERE.
. ROUMANIAN POP MUSIC II 1971 ELECTRECORD STM-EPE 0542
CONTAINS 9 SINCRON TRACKS (WHERE ROMANIAN FOLK TUNES WERE TREATED TO AN EXCELLENT BEAT-PSYCH SOUND) 2 MONDIAL TRACKS AND ONE ORCHESTRA ELECTRECORD TRACK (LIGHT MUSIC). MORE OR LESS A COMPLETE SINCRON LP.
. FORMATII DE MUZICA POP 1 1975 ELECTRECORD EDE 01071
MONO ALBUM WITH PHOENIX, MONDIAL, PROGRESIV TM, EXPERIMENTAL QUINTET AND OTHERS.
. FORMATII DE MUZICA POP 2 1976 ELECTRECORD EDE 01229
MONO ALBUM WITH DEPOLO, CURTEA VECHE 43, ETHOS AND OTHERS.
. FORMATII DE MUZICA POP III 1979 ELECTRECORD EDE 01637
MONO ALBUM WITH BASORELIEF, HOLOGRAF, ACADEMICA AND OTHERS.
. FORMATII ROCK VOLUMUL IV 1980 ELECTRECORD EDE 01723
MONO ALBUM WITH SFINX, SEMNAL M AND OTHERS.
. FORMATII ROCK 5 1981 ELECTRECORD STM-EDE 01898
WITH METROCK, REDIVIVUS, DAN BADULESCU AND RODION G.A.
. CLUB A 1981 ELECTRECORD STM-EDE 01912
LIVE COMPILATION WITH ACCENT, PRO MUSICA, SFINX AND OTHERS.


Asbjørnsen - Scented Gardens Of The Mind - Bulgaria

Bulgaria

Diana Express

A mediocre pop-rock group formed in 1974 by Mitko Shterev. They released more albums than those listed.

. | PRAYER FOR RAIN | 1979 | BALKANTON BTA 10750
. | GOLDEN APPLE | 19?? | BALKANTON BTA 11200

FSB

  • Konstatin Tsekov - keyboards
  • Rumen Boyadzhiev - keyboards
  • Alexander Baharov - bass
  • Petur Slavov - drums
  • Ivan Lechev - violin

Formation Studio Balkanton was a group formed in 1974 by professional musicians trained at the Bulgarian State Conservatory. They even toured Scandinavia as the Free Sailing Band. Their first two albums contain pleasant instrumental symphonic rock (with lots of synthesizers and string ensembles), similar to PFM, Yes, Camel and Genesis. From the early 80's onwards they played commercial music bordering on disco, comparable to the Russian group Zodiac's album Disco Alliance.

1 | NON STOP | 1977 | BALKANTON
2 | FSB II (ROCK-CINFONICO) | 1978 | BALKANTON BTA 10182
. | 78 R.P.M. | 1981 | BALKONTON BTA 10703
. | TEN YEARS AFTER | 1984 | BALKANTON BTA 10995
. | FSB | 197? | BALKONTON BTA 11176

Shturzite

1980 line-up:

  • Peter Ghyouzelev - guitars, vocals
  • Kiril Marichkov - bass, keyboards, vocals
  • Vladimir Totev - keyboards, guitar, vocals
  • Georgr Totev - drums

The Crickets were the leading Bulgarian beat band of the 60's (formed in 1967 but having their roots in an earlier group named Bundaratsite). The group disappeared at the end of the sixties but reappeared in 1974 in a revamped line-up as Shturzite. Their albums contained heavy pop-rock (still influenced by Beatles) with nothing really special happening.

1 | SHTURZITE | 1976 | BALKANTON
? | 20™ CENTURY | 1980 | BALKANTON BTA 10542


Asbjørnsen - Scented Gardens Of The Mind - Greece

Greece

Agapanthos

A folk-rock group comparable to Leda & Spyros.

1 AGAPANTHOS 1976 COLUMBIA 2J062-70800

Akritas

  • Stavros Logarides - bass, vocals, acoustic guitar
  • Aris Tasoulis - organ, piano, VCS 3
  • Giorgos Tsoupakis - drums

    With:

  • Dimis Papachristou - guitars
  • John Papadopoulos - organ

Stavros Logarides had recorded two albums with Poll while Tasoulis had previously played in Despina Glezou's backing group. Nothing of their past can be compared to Akritas. Their album is among the top 3 from Greece, a tremendous concoction of complex progressive rock, forming a concept album of the same grandeur as Aphrodite's Child's 666 (indeed or De De Lind's Io Non So Da Dove Vengo). This is music of great ambition with myriads of changes in rhythms and textures much like the best works of Gentle Giant, Frank Zappa and Emerson, Lake & Palmer.

1 AKRITAS 1973 POLYDOR 2421 031

SEE ALSO: STAVROS LOGARIDES

Aphrodite's Child

  • Demis Roussos - lead vocals, bass, organ, bouzouki, trumpet
  • Vangelis O. Papathanassiou - keyboards, flute, percussion, vibes + various
  • Lucas Sideras - drums, vocals
  • Arghiris 'Silver' Koulouris - electric guitar

    (3) with:

  • Harris Halkitis - bass, sax, congas
  • Michel Ripoche - trombone, sax
  • John Forst - narration
  • Yannis Tsarouchis - greek text
  • Irene Papas - voice

As most of you will know, Aphrodite's Child are one of the few internationally known Greek groups, who enjoyed late sixties pop hits like "End Of The World", "Rain And Tears", "I Want To Live" and "It's Five O'Clock". Pop music from the late 60's rarely sounded better than this, but in addition the group also made excellent tracks that were a unique brand of psychedelic and/or progressive rock, such as The Grass Is No Green", "Let Me Love, Let Me Live", "Magic Mirror", "You Always Stand In My Way" and "Don't Try To Catch A River". Most of their own compositions were written by multi-instrumentalist, arranger, producer and composer Vangelis Papathanassiou, whose (first name) would soon be famous. Before then, in 1971-72, he wrote one of the best concept albums ever, 666, based on the Apocalypse of St. John with the libretto written by Costas Ferris (he also wrote the libretto to Kostas Tournas' first solo album). The music is a concoction of progressive rock, ancient Greek folk music, beat, plain pop, psychedelia, spoken parts, narration and the idiosyncratic instrumental music of Vangelis himself. "The Four Horsemen" is the central piece of the album, displaying Demis Roussos at his very best, singing an unforgettable refrain before Koulouris whips out a fantastic heavy-psych guitar solo. A long suite of interconnected melodic segments follow (most of which are instrumental), before the beast is captured in Irene Papa's character, uttering her obscene groans on "∞" (Mercury vetoed the release due to this track but the parent company Phonogram eventually released it on Vertigo). The 19-minute "All The Seats Were Occupied" is an instrumental with psychedelic flashbacks recapturing past happenings and songs. This is the only part of the album that isn't entirely satisfying. This album is among the best and most original European albums of the 70's. Several Greek artists later made impressive grand scale concept albums but arguably none surpassed this milestone!

Regarding additional material, compilations have been released with Forminx and The Idols. Vangelis' and Roussos' respective groups prior to Aprodite's Child. The later solo albums One Day by Sideras and On The Greek Side Of My Mind by Roussos are also recommended.

1 | END OF THE WORLD | 1969 | MERCURY 138 350 (F)
2 | IT'S 5 O'CLOCK | 1970 | MERCURY 138 351 (F)
3 | 666 (2LP) | 1972 | VERTIGO 6673 001 (F)

1-3 ALL RE-ISSUED ON CD. COUNTLESS VINYL COMPILATIONS FOCUSING ON THEIR SINGLES ALSO EXISTS.

LUCAS SIDERAS SOLO:
1 | ONE DAY | 1972 | POLYDOR 2393 039 (F)
2 | PAX SPRAY | 1975 | RCA TRL1-1081 (I)

DEMIS ROUSSOS FIRST (AND GOOD) SOLO ALBUM:
1 ON THE GREEK SIDE OF MY MIND 1972 PHILIPS 6332 032 (F)

SEE ALSO: VANGELIS

Apocalypsis

  • Yannis Palamidas - lead vocals
  • Vassilis Dertilis - keyboards
  • Achilles Spyrou - guitars

Their first album was notable in the symphonic rock genre influenced by Genesis. They had a powerful (operatic) vocalist and staged theatrical live shows with masks and visual effects. Their first effort was best, as No moved towards conventional soft-rock.

1 | APOCALYPSIS | 1980 | MINOS MSM 385
2 | NO | 1982 | MINOS MSM

Asvestopoulos, Elias & 2002

  • Elias Asvestopoulos - vocals
  • Giannis Hadjisoglou - guitars
  • Giannis Giocarinis - keyboards, vocals
  • Sotiris Karaouilias - bass
  • Stelios Karaindros - drums, percussion
  • Giorgos Mangklaras - violin (1)
  • Giorgos Fillipidis - bass (1)

Song-based progressive rock with guitar, organ and some tasteful orchestrations. Their second album is reputed to be their best.

1 | POLA | 1974 | PAN-VOX X33SPV10176
2 | O SIDERENIOS ANTHROPOS | 1975 | PAN VOX X33SPV10181

BOTH ALBUMS RECENTLY RE-ISSUED ON CO.

Axis

  • Demis Visvikis - pianos, mellotron, organ, vocals
  • Alexandros Fantis - bass
  • Chris Stassinopoulos - drums
  • George Hadjiathanassiou drums

Axis united musicians from late sixties groups, among them Juniors and We Five. Like Aphrodite's Child they were based in Paris for some time. In the beginning, Axis played archetypical heavy progressive rock with great organ and electric guitars. Be aware that the 1971 and 1972 releases essentially are the same album (see discography comments)! Their classic 1973 album marked a considerable change of direction - an advanced kind of jazz-rock with a lot of improvisation. A couple of tracks were even in line with the British mellotron-rock tradition (King Crimson, Gracious and Spring).

1A | AXIS (l) | 1971 | RIVIERA 521 162 (F)
1B | ELA ELA | 1972 | RIVIERA 521 192 (F)
2 | AXIS (II) | 1973 | RIVIERA 421 086 (F)

1A AND 1B IS BASICALLY THE IDENTICAL ALBUM. BUT ON 1B TWO TRACKS ("ELA ELA" AND "OSANNA") REPLACED TWO OTHER TRACKS.

Blue Birds

Blue Birds made an extremely rare album reputedly containing some good psychedelic folk-rock.

1 BLUE BIROS 1972 POLVDOR 2421 020

Deliyannaki, Rika

Underground folk-rock with guitar, flute, vibraphone, male and female vocals. Still unknown by most collectors.

1 WE BURNED OUR BOATS 1977 COLUMBIA

Delta / Mauve

These are two bands forever connected, due to the release of a 1981 split album. Both groups were from Thessaloniki. Delta played progressive rock (but were also influenced by the late 60's US West Coast groups), while Mauve made pure heavy rock similar to early Wishbone Ash and Led Zeppelin.

1 DELTA / MAUVE 1981 PAN VOX X33SPV10237

Elena

A female singer who played jazzy variety songs. Her albums are sometimes offered by record dealers as ''underground rock"!

1 | ELENA | 1970 | OLYMPIC 1067
2 | ISTORIA AGAPIS | 1971 | OLYMPIC 1072

Four Levels Of Existence

  • Nikolaos Grachaz - lead guitar, vocals
  • Athanasios Alatas - rhythm & acoustic guitars
  • Marios Giamalakis - bass, vocals
  • Kristos Vlakakis - drums, percussion

Their Greek name was Ta Tessera Epipeda Tis Yparxis, but they are better known among collectors by this translated name. Very few copies were originally made of this album and they now change hands for incredible prices (more than 1,000 Euro). Obviously influenced by the first Socrates-album, the group aimed for the ultimate fuzz guitar overkill with Grachaz in charge of the axe (not surpassing the Yugoslavian group Fire, though), backed by a more melodic second electric guitar. There are ten tracks in all., with the usual rock chord progressions. In fact, the album bores me after 3-4 tracks due to the lack of variety and excessive vulgarity. Check out the re-issue if you care for fuzz guitar orgies.

1 FOUR LEVELS OF EXISTENCE 1976 VENUS 1013

REISSUED ON VINYL BY WIPE OUT (WOR 096) IN 1995

Gaifylias, Thanassis

Both albums are reputed to contain great electric folk-rock, but I can't verify this.

ALBUM AS G. THANASSIS & ANAKARA:
1 AUTOSTOP 1971 ZODIAC 88020

"SOLO" ALBUM:
2 ATELIOTI EKTHROMI 1975 MINOS MSM 251

Ionatos, Photis

  • Ph. Ionatos - vocals, acoustic & classic guitars, bouzouki
  • Daniel Willem - violin, keyboards, arrangements
  • Patric Willem - bass
  • Philippe Demany - drums
  • Claude Gross - percussion
  • Juan Villa Lobos - cello

Ionatos lived in Liège in Belgium at the time he made a limited pressing of 200 copies of this album. It comprises quiet and serious folk songs, often with vocals and only acoustic guitar. Translated French lyrics were printed on the cover, although Photis Ionatos sang in the Greek language.

1 CHANTE KAVAFIS ELYTIS RITSOS 1979 PRIVATE PRESS (8)

Iraklis

  • Iraklis Triantafyllidis - vocals
  • Dimitris Poulikakos - vocals
  • Giorgos Filippidis - guitars
  • + others

Iraklis formed a band named Lerneia Hydra in 1973. They recorded a couple of singles and also provided some of the backing for his ambitious double concept album Se Allous Kosmouts (1976), a vast project involving 80 instruments, 23 musicians, 7 lead singers, orchestral-ion and a choir. Most of it is close to progressive folk music with pompous production, comparable to Kostas Tournas and Trojan War. Some parts arc a little too trivial (approaching easy listening), other parts are more impressive with a rich array of folk music instruments. The single LP version is stripped of several instrumentais and individual tracks were edited.

1A | SE ALLOUS KOSMOUS (2LP) | 1976 | EMI 2J062 70256/7
1B | SE ALLOUS KOSMOUS (1LP) | 1988 | EMI
2 | PEZIS ME TI | 1981 | PRIVATE PRESS
3 | I STIGMI | 1983 | PRIVATE PRESS

1B RE-ISSUED ON CD BY EMI (7243 4 80821 2) IN 1995

Koch, Mariza

This is the Sandy Denny of Greek folk music (although her father was a German). She had a superb voice. Her albums will enthrall you with the exotic delights of Greek folklore. Not only that, there are also elements of free jazz, mediaeval music and progressive rock. This applies particularly to Mia Sto Karfi (1973) and Dio Zygies Paignidia (1974), her best albums. On the first of these, she was helped by Giorgos Stefanakis (the keyboard-player of Peloma Bokiou), Giorgos Filippidis (the guitar player of Iraklis) and Giorgos Trandalides (the drummer of Socrates). Mariza Koch has also participated in the European song contest (but don't hold that against her).

1 | ARABAS | 1972 | MINOS MSM 139
2 | MIA STO KARFI | 1973 | MINOS MSM 177
3 | DIO ZYGIES PAIGNIDIA | 1974 | MINOS MSM 226
4 | PANAGIA MOU | 1977 | MINOS MSM 269
5 | O KATHREPTIS | 1960 | MINOS

2 OFTEN REFERED TO AS "MARIZA KOCH" ONLY.

Leda & Spyros

A duo who mixed traditional Greek and British folk-rock elements with very satisfactory results. The second album also contained some nicely orchestrated tracks.

1 | ILECTRIKOS APOSPERITIS | 1972 | PHILIPS 6331 042
2 | HAMENO TIPOTA DEN PAI | 1974 | PHILIPS ?

Logarides, Stavros

  • Stavros Logarides - vocals, acoustic guitar, organ
  • Ariadin MacKinnon Andrew - clavinet, piano, synthesizer
  • Dimis Papachristou - guitars
  • Giorgos Mangklaras - violin
  • Giorgos Fillipidis - bass
  • Mikos Politis - bass
  • Giorgos Tsoupakis - drums

After some years of silence, the leader of Akritas resurfaced with a solo album, assisted by musicians from Akritas, Iraklis, Socrates and Hexadactylus. While this album is not up to the standard of Akritas, it still contains many quite good moments and excellent musicanship. This is more commercial and song-based with Logardes's high-pitched voice to the fore - some tracks are bland and some are excellent. Lyrics are sung in both Greek and English.

1 | STAVROS LOGARIDES | 1978 | POLYDOR 2421 122
2 | SE ALLI GI | 1980 | POLYDOR 2421 136

Mandelou, Eleni

An Eastern folk album sometimes similar to Mariza Koch, of which only 500 copies were released. A rare album!

1 TIMES OF SPRING 1981 PRIVATE PRESS

Morka

  • Dorian Kokas - vocals, guitar, bass
  • Mike Moraitis - vocals, piano
  • Reiner - drums
  • George Tambakopoulos lead vocals
  • Antonis Bravos - bass
  • Leigh Sioris - bass
  • Paul Papadeas - vocals, guitar, bass
  • Pamela Leake - vocals
  • Michalis Orphanidis - drums, percussion
  • John Jungemann - vocals, guitar *)
  • Kirk Esco - flute *)

    *) members of Stone Deep only

Dorian Kokas and John Jungemann formed the group Stone Deep in 1970, comprising American Community School students. When the students returned home, Kokas then formed Morka with Mike Maraitis. Polydor released an EP in 1971 with two (racks each from these groups. In 1972, another single was released before Morka recorded seven tracks for demo purposes. These failed to generate interest from the record companies and the group disbanded. In 1997, an album including all 13 tracks was eventually released. This is beautiful hippie folk-rock with four-part vocal harmonies.

1 THERE WAS A TIME..(1971-72) 1997 MYTHOS 0001

Nostradamos

  • Despina Glezou - vocals
  • Chris King - vocals
  • Stelios Fotiadis - keyboards
  • Ippokratis Hexarkopoulos - vocals, guitars

This band played pleasant Greek folk-rock featuring a great variety of instruments from track to track, including harp, flutes, brass, piano, fiddle, organ, electric and acoustic guitars and a rhythm section. Still the most outstanding elements arc the magnificent female and male vocals (solo, alternative turns or three-part harmonies). Despina Glezou had a track on Live At Kyttaro (1971), but she recorded far better material on this little gem, which has some common ground with the folk-rock acts on the Spanish Movieplay label.

1 NOSTRADAMOS 1972 ZODIAC 88032

STELIOS FOTIADIS SOLO:
A1 KENOURGIA MERA 1975 LYRA 3281

P.L.J. Band

  • Laurentis Macheritsas - lead vocals, keyboards
  • Antonis Mitselos - guitars
  • Jimmy Vasalakis - bass, vocals
  • Pavlos Kikrilis - rhythm & classical guitar
  • Tolis Skamasouras - drums (1)
  • Th. Spuropoulos - drums (2)

The day of wrath seemed to be the ideal concept to wrap an album around in Greece, hence Aphrodite's Child's 666 in 1972 and PLJ Band's Armageddon almost ten years later. This album has style - from the evil-looking sleeve to the dark, brooding synthesizers behind dramatic recitations from the Revelation of St. John and Ezekiel's prophecies. The guitar parts have some similarities to Pink Floyd at the time of Wish You Were Here (such as on the truly great 5-minute instrumental overture at the beginning). Interestingly, the use of synthesizers show similarities with Vangelis at the time of Heaven And Hell (mostly the hell-side). Nevertheless, this is among the Greek classics, although not one of the best. Termites (1983) was quite a different story. It contained pleasant, easily accessible folk-rock with much use of acoustic guitars, piano and rhythm section. The songs are not too bad with occasional scorching lead guitars. This formula proved to be quite successful in Greece and the group released more albums (of the bland type) under the name Termites.

1 | ARMAGEDDON | 1981 | VERTIGO 812 701
2 | TERMITES | 1983 | VERTIGO 812 702

1 RE-ISSUED BY OUTSKIRTS OF TUNES (001) IN A LIMITED EDITION OF 500 COPIES WITH THE ORIGINAL FOLD-OUT COVER. RE-ISSUED ON CD BY SECOND BATTLE.
2 RE-ISSUED ON CO BY VERTIGO.

Peloma Bokiu

  • Nikos Daperis - guitars
  • Vlassis Bonatsos - lead vocals
  • George Stefanakis - keyboards
  • Yannis Kiourtsoglou - guitars, vocals
  • Takis Marinakis - drums

A short-lived underground band that released one album and four singles. Nikos Daperis had previously played in Bourbolia. Their album contained ten tracks with archetypical melodious heavy progressive rock fronted by guitar and organ. The Greek vocals (easy on the ear) arc often treated with studio effects. Due to the heavy organ playing, they are sometimes comparable to early Atomic Rooster, although more exotic and eclectic. Surely among the classic Greek albums from the era.

1 PELOMA BOKIU 1972 LYRA 3025

VLASIS BONATSOS SOLO:
A1 EPIKINDINI ISOROPIA 1976 LYRA 3292

Pete & Royce

  • Pete Tsiros - guitars, vocals
  • Lavrentis Tsinaroglou - guitars, vocals
  • Bill Ghinos - keyboards
  • Ilias Porfiris - bass
  • Fontas Hatzis - drums

Vassilis Dertilis and Yannis Palamidas of Apocalypsis were involved in this project of Pete Tsiros at one stage, but not at the time of Days Of Destruction (1981). This is quite a good soft-progressive effort, capturing the refined poetical mood of early Barclay James Harvest, Cressida, Gentle Giant and Genesis. There is an equal balance between electric guitars and keyboards (mainly synthesizer and organ). This is superior to almost any 80's album of the genre I've heard (and has nothing to do with the neo-progressive movement). All lyrics were sung in English. Their debut album Suffering Of Tomorrow is reputed to be even better, but only a few hundred copies were pressed, making it almost impossible to find.

1 | SUFFERING OF TOMORROW | 1980 | OKTONKOS OHS 1672
2 | DAYS OF DESTRUCTION | 1981 | OCEAN 1000

Poll

  • Kostas Tournas - guitars, vocals, keyboards
  • Robert Williams - guitars, vocals
  • Stavros Logarides - bass, vocals, guitars
  • K. Papajoan - drums

This group had some commercial success in Greece with their melodic hippie folk-rock full of acoustic guitars, bongos and vocal harmonies. Their first album Anphrope (recorded as a quintet with an unidentified female vocalist) was the best of the two with some tasty fuzz guitars, bouzouki and sitar. While this came out in a sleeve made out of sacking, their second included 12 pages of comics with Poll-members starring as super heroes.

1 | ANPHROPE | 1972 | POLYDOR 2421 011
2 | POLL | 1972 | POLYDOR 2421 025

BOTH ALBUMS WERE RE-ISSUED ON CD BY POLYDOR (523 638-2 & 523 603-2) IN 1994 WITH BONUS TRACKS.

SEE ALSO: KOSTAS TOURNAS, AKRITAS7, STAVROS LONGARIDES

Poulikakos, Dimitris

  • D. Poulikakos - lead vocals
  • Nikos Politis - guitars
  • Lakis Diakogiannis - sax
  • Dimitris Polytimos - vibes, organ
  • Antonis Triantafyllou - bass
  • Leonidas Alachadamis - drums

    With:

  • Vlassis Bonatsos
  • Nikos Tsilogiannis
  • Costas Dookakis
  • John Spatfias
  • Pavlos Sidiropoulos

Poulikakos was the leader of MGC, a late sixties group who played heavy blues-rock, featuring cover versions of "Foxy Lady" and "Sitting On Top Of The World". From 1966 to 1968 they released three singles before calling it a day. Poulikakos soon resurfaced with another group, the legendary Hexadactylus, influenced by The Mothers Of Invention and experimental jazz-rock. The band only released two singles, but also contributed to Live At Kyttaro (all in 1971). The whole of Hexadactylus was present on Metaforat Ekdromai - O Mitsos (1976), but the album was credited to Poulikakos. This is considered one of the most important Greek records, with contributions from Vlassis Bonatsos (the singer of Peloma Bokiou), Nikos Tsilogiannis (of Bourboulia), John Spathas (the guitar-player of Socrates) and Pavlos Sidiropoulos (of Spyridoula).

The second album is a different story, as it contained versions of rock classics by The Rolling Stones, Kinks, Led Zeppelin. etc.

1 | METAFORAI, EKDROMAI O MITSOS | 1976 | EMI 2J062 70262
2 | STOU ZOGRAFOU | 1979 | MINOS MSM 363

Romanos, George

His first albums contained folk ballads outside the scope of this book. However, in the seventies he recorded a stunning alburn named Two White Horses. Barring a couple of sticky folk ballads, this is a novelty to the world of psychedelic folk. You get the feeling that ancient Greek folk ballads are overthrown by heavy fuzz guitars and mutilated by Revolver-styled studio effects. The American Kaleidoscope hinted at vaguely similar ideas on "Egyptian Gardens", but were nothing near the turban psychedelia revolution of "I Giagia" (grannie)! On another track, the guitar player paraphrases the well-known "Eight Miles High" opening riff.

George Romanos moved temporarly to France after this, where he played with Axis. Dans Le Grenier (1974) included re-recordings of his songs with French lyrics.

RELEVANT ALBUMS:
1 | BALLADS | 1965 | PHILIPS 6301 14
2 | IN CONCERT & STUDIO | 1968 | ZODIAC 88006
3 | TWO WHITE HORSES | 1970 | ZODIAC 88010
4 | DANS LE GRENIER | 1974 | SONOPRESSE ST69628 (F)

A LEGAL VINYL REPRESS OF 2 EXISTS.
2 & 3 HAVE RECENTLY BEEN RE-ISSUED ON CD.

Savopoulos, Dionyssis

This was a "folk poet" in the French sense, but of course using elements from Greek folklore rather than French!: His debut album also revealed some influences from Bob Dylan.

On To Perivoli Tou Trelou (1969) he was starting to develop an idiosyncratic blend of traditional ballads, jazz, rock, rhythm and blues and folk music. He had a strong contribution to the Live At Kyttaro album. On this and several of his own seventies albums he was helped by the female vocalist Stella Gadedi. Ballos (1971) was arguably his best album, featuring the title track on one whole side. He also did a total remake of "All Along The Watchtower" (as original as the versions by Jimi Hendrix and XTC). Vromiko Psomi (1972) was another great album, although moving closer to Greek folk music.

After some years of relative inactivity, a collection of previously unreleased songs from the past ten years appeared in 1975.

1 | FORTIGO | 1966 | LYRA 3225
2 | TO PERIVOLI TOU TRELOU | 1969 | LYRA 3243
3 | BALLOS | 1971 | LYRA 3573
4 | VROMIKO PSOMI | 1972 | LYRA 3577
5 | DEKA CHRONIA KOMMATIA | 1975 | LYRA 3715
6 | HAPPY DAY | 1976 | LYRA
7 | ACHARNES | 1977 | LYRA
8 | REZERVA | 1979 | LYRA

Savopoulos, Panos

A folk poet also willing to use electric backing and some studio effects. He is not related to the Savopoulos above.

1 | TO DOMATIO | 1968 | POLYDOR 45 292
2 | EPISODIO | 1971 | POLYDOR 2421 009

Sidiropoulos, Pavlos & Spiridoula

Sidiropoulos was already a veteran of the Greek rock scene, forming the folk-oriented Damon & Fidias with Pantelis Deligiannidis in the late sixites. He later played with Bourboulia and then joined Spiridoula in 1977. Their album Flou (1979) is considered a classic by those who comprehend Greek, as the lyrics are full of social comment. The music might be described as rock'n'roll with hints of psychedelia. Sidiropoulos later made some solo albums.

ALBUM (UP TO 1980):
1 FLOU 1979 HARVEST 14C062-70913

Socrates (Drank The Conium)

  • John Spathas - lead guttar
  • Anthony Tourkogioris - bass, vocals
  • George Trandalides - drums
  • Vangelis Papathanassiou - keyboards (4)

This was the best heavy progressive band to come out of Greece! Their first appearance on record was on Live At Kyttaro (1971), where they contributed a long track with lots of improvisation.

Socrates Drank The Conium (1972) was a strong debut album with John Spathas' ripping fuzz guitar omnipresent. He must have worked hard to get that particular bellowing sound with a close tape echo. "Live In The Country" and "Underground" are world class heavy psychedelia with more power than most of Cream's output.

Taste The Conium (1972) was moving against contemporary Southern hard-rock (The Allman Brothers and ZZ Top) on tracks such as "(Wild) Satisfaction" (13:00). The eight shorter tracks were more concise and effective, though.

On The Wings (1973) went for multi-tracked lead guitars and more aggressive vocals. This should be checked out by those who like the heavy guitar direction of Rory Gallagher and the early Johnny Winter!

Phos (1976) opened with a new version of "Starvation" from their first album. It was a new start with turned down amplifiers, a shortened group name and the addition of Vangelis on keyboards. This brought some refinement and a more melodic sound on tracks such as "Every Dream Comes To An End". Others had distinctive elements from Greek folk music, something totally absent from the first three albums. One gets the feeling a re-united Aphrodite's Child (with Koulouris on lead guitar) would have come close to this!

After some years of silence, Spathas and Tourkogioris relaunched Socrates, making three more albums of standard, fair-quality rock.

1 | SOCRATES DRANK THE CONIUM | 1972 | POLYDOR 2421 016
2 | TASTE THE CONIUM | 1972 | POLYDOR 2421 023
3 | ON THE WINGS | 1973 | POLYDOR 2421 030

ALBUMS AS SOCRATES:
4 | PHOS | 1976 | VERTIGO 6331 950
5 | WAITING FOR SOMETHING | 1980 | MINOS 372
6 | BREAKING THROUGH | 1981 | MINOS 416
7 | PLAZA | 1983 | MINOS

Sphinx

  • Markos Alexiou
  • George Filippidis
  • George Trandalides - drums
  • + others

A jazz-rock combo including some well-known players. Alexiou played in the sixties group Olympic, Filippidis in Hexadactylus and Trandalides in Socrates.

1 SPHINX 1979 ACBA

Stamatis

  • Stamatis - lead vocals
  • Arghilis Koulouris - guitars (1)
  • Lucas Sideras - drums (1)
  • Michel Ripoche - violin (1)

A pop-folk-rock singer backed by some famous Greek and French musicians on the first album, which was recorded in Paris. This is vaguely comparable to The Strawbs. Maran Atha was an instrumental album.

1 | BEAUTIFUL LIES | 1972 | PHILIPS 6325 008 (F)
2 | LOOKING BACK | 1974 | SEVEN ARTS 33/7A IN-101
3 | MARAN ATHA | 1977 | SEAGULL 33/3E-77

Thomopoulos, Andreas

  • A. Thomopoulos - guitars, vocals, piano, harmonica, bouzouki

    With:

  • Jennifer Roberts - piano (1)
  • Romey Young - jew's harp (1)
  • Chris Jones - percussion (1)
  • Malcolm Budd - sitar (2)
  • George Hart - bass, violin (2)
  • Ken Elliott - organ (2)
  • Kieran O'Connor - drums (2)

His albums are so rare that only a few hard-core collectors know them. Both contain an exotic Eastern-tinged folk psychedelia and Bom Out Of The Tears Of The Sun had notable contributions from three members of Secondhand and Chillum: Hart, Elliott and O'Connor. Thomopoulos later became a film director.

1 | SONGS OF THE STREET | 1970 | MUSHROOM 100MR1 (UK)
2 | BORN OUT OF THE TEARS OF THE SUN | 1971 | MUSHROOM 200MR11 (UK)

Tournas, Kostas

Tournas had been the leader of Poll, a short-lived group that made two good electric folk rock albums in 1972. He revised some themes written for the second Poll album for Aperanta Choraphia (endless plains) - a major progressive folk-rock opus with no distinction into separate tracks. Kostas Tournas wrote and arranged it for a large orchestra and provided vocals, guitars and keyboards himself. The first minutes move dangerously close to easy listening with Burt Bacharach-like brass and strings, but it soon improves when drifting towards folk-rock during Tournas's relaxed vocals. Later parts visit progressive jazz-rock (with great electric guitar and organ solos) and even psychedelia in a kind of spiralling journey. This is a complex and highly rewarding work, which sounds better on each listening.

Regretably, Tournas didn't follow this ambitious direction on subsequent albums, which veered in a more pedestrian pop-rock direction.

1 | APERANTA CHORAPHIA | 1973 | POLYDOR 2421 027
2 | ASTRONEIRA | 1973 | POLYDOR 2421 033
3 | KYRIES KAI KYRIOI | 1974 | POLYDOR 2421 045
4 | LEFKA FTERA | 1975 | POLYDOR 2421 067

1 RE-ISSUED ON CD BY POLYDOR (843 299-2) IN 1994.

SEE ALSO: POLL

Trojan War

Another of the rock operas, this album had vocal contributions by several ex-members of Peloma Bokiou, Poll and Nostradamus. This is a symphonic work with much orchestration and shifting styles. Kostas Tournas did far better on his own conceptual solo albums. The music for Trojan War was written by Giannis Kozatzas and Giannis Petritous.

1 TROJAN WAR 1975 PHILIPS 6331 079

RE-ISSUED ON CO BY PHILIPS.

Vangelis

  • Evangelis Odyssey Papathanassiou - piano, electric piano, various percussions, tablas, synthesizers, sequencers, flute, background vocals

In 1970 Vangelis Papathanassiou, who lived in Paris at the time, was comissioned to make the soundtrack to a soft porno film by Henry Chapier named Sex Power. Many key ingredients of Vangelis's music were already in place - the solemn themes (repeated a large number of times) played by piano, ongan or synthesizer, the wordless chanting, the rambling 'antique Greek' percussion and the use of sound effects. He played all instruments apart from a few acoustic guitars. This pointed the way forward to Earth, L'Apocalypse Des Animaux and eventually Heaven And Hell.

Fais Que Ton Reve Soit Plus Long Que La Nuit (1971) was a different story, a kind of sound montage dealing with the Paris student riots of May 1968. This French "Revolution Number 9" contained little of musical interest.

In the Marquee Studios in London, Vangelis recorded some interesting jazz-rock sessions, produced by Giorgio Gomelsky (noted manager for The Yardbirds and Magma) with Michel Ripoche (violin; of the group Zoo), Arghiris Koulouris (guitars, lute), Brian Odger (bass), Mick Waller (drums) and Tony Oxley (sax) during May and June 1971. The result was two albums released on the BYG-label. Dragon was arguably the best of them, with Arghelis Koulouris (of Aphrodite's Child) in a prominent role. This is recommended for those into French jazz-rock or the Canterbury scene.

From 1971 to 1973 Vangelis recorded some of his most memorable music at Europa Sonor Studios in Paris. This also included the penultimate Aphrodite's Child-album 666 (discussed in their entry), written, arranged and produced by Vangelis. Quite similar in spirit was Earth (1973), a powerful ode to our planet (the first of several such odes) recorded with Koulouris (once again) and Robert Fitoussi (vocals, bass). Fascinating tracks included "We Were All Uprooted", which evokes the ancient Greece and forgotten rituals. This had thunder and other voices of the Earth, narration by Warren Shapovitch, lute, bass and Vangelis himself on a massive percussion set-up.

L'Apocalypse Des Animaux (1973) and Entends-Tu Les Chiens Aboyer? (1974) displayed the softer sides of Vangelis with serene electric piano and synthesizer themes. This was the kind of music that would eventually make Vangelis rich and famous.

In 1975 he moved to London, acquired a lot of synthesizers and a big contract with RCA, enabling him to fit out his own Nemo Studio. He now started a more prosperous phase of his career, starting with Heaven And Hell. This was another of his greatest works, continuing in a direct line from Earth with musical treatments of the eternal philosophical questions and tribulations puzzling humankind. The parts augmented by the English Chamber Choir sound like a modern-day "Carmina Burana". The album also included "So Long Ago So Clear", his first collaboration with Jon Anderson in Yes (where Vangelis was offered the vacant keyboard spot).

Albedo .39 (1976) was another tribute to planet Earth, reflecting incoming light from the Sun back to space at a rate of 39%. Vangelis (playing absolutely everything) now relied on throbbing sequencers and easily accessible themes played by synthesizers (but he still used only acoustic percussion). "Alpha" and "Pulstar" had a strong appeal to those who had also discovered Jean-Michelle Jarre's Qxygene that year.

With the follow-up Spiral (1977) Vangelis gained his commercial break-through, although in hindsight the album seems a bit repetitive, with the same themes going on and on throughout the tracks.

In 1978 he was brave enough to release the far more experimental Beauborg, mostly based on unusual synthesizer doodlings. RCA also released a two year old soundtrack that year, La Fete Sauvage, in the same tradition as his earlier soundtracks, but also adding several fragments of African music (played by native Africans).

China (1979) was Vangelis' first album for Polydor. another of his better efforts with a surprise cameo role for Michel Ripoche on violin. The 10-minute track "Himalaya'' is brilliantly evocative of the mighty mountains. Vangelis also used fragments of Chinese music three years before Jarre did.

Needless to say, Vangelis became increasingly famous through the eighties with million sellers such as Chariots Of Fire.

ALBUMS (UP TO 1981):
1 | SEX POWER | 1970 | PHILIPS 6397 013
2 | FAIS QUE TON REVE SOIT PLUS LONG QUE LA NUIT | 1971 | REPRISE (F)
3 | HYPOTHESIS | 1971 | BYG (F)
4 | THE DRAGON | 1971 | BYG (F)
5 | EARTH | 1973 | VERTIGO 6499 693
6 | L'APOCALYPSE DES ANIMAUX | 1973 | POLYDOR 2417 349
7 | ENTENDS-TU LES CHIENS ABOYER | 1974 | VAMPIR 21-500-14/2 (F)
8 | HEAVEN AND HELL | 1975 | RCA 26.21605 AS
9 | ALBEDO 0.39 | 1976 | RCA RS 1080
10 | SPIRAL | 1977 | RCA PL 25116
11 | BEAUBORG | 1978 | RCA PL 25155
12 | LA FETE SAUVAGE (1976) | 1978 | RCA PL 30036
13 | CHINA | 1979 | POLYDOR 2344 131
14 | OPÉRA SAUVAGE | 1979 | POLYDOR
15 | SEE YOU LATER | 1980 | POLYDOR
16 | CHARIOTS OF FIRE | 1981 | POLYDOR 2383 602

7 ALSO RELEASED IN OTHER TERRITORIES AS CAN YOU HEAR THE DOGS BARKING? OR IGNACIO.

COLLECTION OF EARLY TRACKS BY FORMINX:
A1 FORMINX 1976 PAN-VOX X33SPV16171

Ypsilon

  • Lakis Vlavianos - pianos, moog
  • Dimrtris Katakouzinos - bass
  • Lucas Sideras - drums, vocals

    with:

  • Jose Sour - guitar

A mediocre pop-rock group formed on the initiative of Lucas Sideras (ex-Aphrodite's Child).

1 METRO MUSIC MAN 1977 PHILIPS 9101 145 (F)

Various Artists

. LIVE AT KYTTARO 1971 LYRA 3023
LEGENDARY COLLECTION OF LIVE TRACKS BY DESPINA GLAZOU, DAMON & FIDIAS, HEXADACTYLUS, DIONYSIS SAVOPOULOS WITH BOURBOULIA AND STELLA GADEDI, SOCRATES. EARLY COPIES ALSO INCLUDED A SEVEN INCH EP WITH ONE TRACK EACH BY HEXADACTYLUS AND DAMON & FIDIAS. RE-ISSUED BY LYRA IN 1980.

. POP COCTAIL 1972 POLYDOR 2421 017
SEVERAL RARE TRACKS BY MORKA, BLUE BIRDS, POLL, ETC.

. POP FESTIVAL 1973 COLUMBIA SCXG 99
INCLUDES 13 UNKNOWN GROUPS AND A FAIR AMOUNT OF INTERESTING TRACKS.

. ROCK TODAY 1971 MINERVA S22011
INCLUDES EXCLUSIVE SINGLES BY PELOMA BOKIOU, HEXADACTYLUS, DIOSKURI, VANNIS KIOURTSOGLOU (EX-PELOMA BOKIOU), REBELI, DAMON & FINDIAS AND A NON-EXCLUSIVE GEORGE ROMANOS TRACK


Asbjørnsen - Scented Gardens Of The Mind - Turkey and Israel

SOME RECOMMENDED ARTISTS
FROM TURKEY:

  • AKBAYRAM, EDIP & DOSTLAR
  • BÜLENT
  • KORAY, ERKIN
  • MANÇO, BARIŞ
  • MAVI IŞIKLAR
  • MAZHAR & FUAT
  • MOGOLLAR (LES MOGOL)
  • 3 HÜR EL (ÜÇ HÜR EL)

SOME RECOMMENDED ARTISTS
FROM ISRAEL:

  • CHURCHILLS
  • JERICHO
  • ZINGALE


Asbjørnsen - Scented Gardens Of The Mind - Some essential European albums

Some essential European albums

1966/67

  • BEEFEATERS: S/T (DK)
  • BLACKOUT: S/T (PL)
  • CUBY & THE BLIZZARDS: "GROETEN UIT GROLLA" (NL)
  • DREAM: "GET DREAMY" (N)
  • MECKI MARK MEN: S/T (S)
  • Q65: "REVOLUTION" (NL)

1968

  • BRINCOS, LOS: "CONTRABANDO" (ESP)
  • GROUP 1850: "AGEMO'S TRIP TO MOTHER EARTH" (NL)
  • ILLÉS: " NEHÉZ AZÚT" (HUN)
  • INTERNATIONAL HARVESTER: "SOV GOTT, ROSEMARIE" (S)
  • MANSET, GERARD: S/T (F)
  • MATADORS: S/T (CZE)
  • OLYMPIC: "ŽELVA" (CZE)
  • ORME, LE: "AD GLORIAM" (I)
  • OUTSIDERS: "CQ" (NL)

1969

  • BREAKOUT: "NA DRUGIM BRZEGU TECZY" (PL)
  • BURNIN' RED IVANHOE: "M144" (DK)
  • DELTA BLUES BAND: S/T (DK)
  • DICKENS: "ROYAL INCARNATION" (F)
  • GROOT, BOUDEWIJN DE: "NACHT EN UNTIJ" (NL)
  • GROUP 1850: "PARADISE NOW" (NL)
  • MADE IN SWEDEN: "SNAKES IN A HOLE" (S)
  • Q65: "REVIVAL" (NL)

1970

  • ALICE: S/T (F)
  • BALLETTO Dl BRONZO, IL: "SIRIO 2222" (I)
  • BLUE EFFECT: "MEDITACE" (CZE)
  • CHARLIES: "BUTTOCKS" (SF)
  • CIRCUS 2000: S/T (I)
  • JENGHIZ KHAN: "WELL CUT" (B)
  • KLAN: "MROWISKO" (POL)
  • LIFE: "LIFE" (S)
  • LINDQVIST. FREDDY: "MENÜ" (N)
  • MADE IN SWEDEN: "MADE IN ENGLAND" (S)
  • MAGMA: "UNIVERIA ZEKT" (F)
  • MANSET, GERARD: "LA MORT D'ORION" (F)
  • MIDSOMMAR: S/T (S)
  • ROMANOS, GEORGE; "TWO SMALL BLUE HORSES" (GRE)
  • TASAVALLAN PRESIDENTTI: S/T (SF)
  • WATERLOO: FIRST BATTLE (B)

1971

  • BLAST FURNACE: S/T (DK)
  • CULPEPER'S ORCHARD: S/T (DK)
  • ELONKORJUU: "HARVEST TIME" (SF)
  • IRISH COFFESS: S/T (B)
  • JUNIPHER GREENE: "FRIENDSHIP" (N)
  • NOVEMBER: "AN NY TID ÄR HÄR" (S)
  • PAN: S/T (DK)
  • PAN & REGALIZ: "I CAN FLY" (ESP)
  • PANNA FREDA: "UNO" (I)
  • SYRIUS: "DEVIL'S MASQUERADE" (HUN)
  • TRIP, THE: "CARONTE" (I)
  • VARIOUS: "MÚSICA PROGRESIVA ESPAÑOLA" (ESP)
  • WIGWAM: "FAIRYPORT" (SF)

1972

  • APHRODITES CHILD: "666" (GRE)
  • ÄLGARNAS TRÄDGÅRD: "FRAMTIDEN ÄR ETT SVÄVANDE..." (S)
  • AUNT MARY: "LOADED"
  • BANCO DEL MUTUO SOCCORSO: "DARWIN" (I)
  • CARGO: S/T (NL)
  • HAIKARA: S/T (SF)
  • HOT THUMBS O'RILEY (J. PEMBROKE): "WICKED IVORY" (SF/UK)
  • KALEVALA: "PEOPLE NO NAMES" (SF)
  • KORNI GRUPA: S/T (YU)
  • LAGGER BLUES MACHINE: S/T (B)
  • METAMORFOSI: "INFERNO" (I)
  • NATTURA: "MAGIC KEY" (ISL)
  • OLD MAN & THE SEA: S/T (DK)
  • OSAGE TRIBE: "ARROW HEAD" (I)
  • SOGMUSOBIL: S/T (S)
  • PELOMA BOKIOU: S/T (GRE)
  • PROCESSION: "FRONTIERA" (I)
  • QUELLA VECCHIA LOCANDA: S/T (I)
  • ROVESCIO DELLA MEDAGLIA, IL: "IO COME IO" (I)
  • SOCRATES DRANK THE CONIUM: S/T (GRE)
  • SVANFRIDUR: "WHAT'S HIDDEN THERE?" (ICE)
  • SUPERSISTER: "PUDDING EN GISTEREN" (NL)
  • TAPIMAN: S/T (ESP)
  • KORNI GRUPA: S/T (YU)

1973

  • AKRITAS: S/T (GRE)
  • ALPHATAURUS: S/T (I)
  • AREA: "ARBEIT MACHT FREI" (I)
  • AUNT MARY: "JANUS" (N)
  • BLOCCO MENTALE: "POA" (I)
  • CAMPO DE MARTE: S/T (I)
  • DE DE LIND: "IO NON SO DA DOVE VENGO..." (I)
  • FIRE: "COULD YOU UNDERSTAND ME?" (YU)
  • GARIBALDI: "ASTROLABIO" (I)
  • HAIKARA: "GEAFAR" (SF)
  • JUMBO: "VIETOTO AI MINORI DI ANNI 18" (I)
  • MAYFLY: S/T (NL)
  • MUSEO ROSENBACH: "ZARATHUSTRA" (I)
  • PANTA REI: S/T (S)
  • POP MAŠINA: "KlSELINA" (YU)
  • SEMIRAMIS: "DEDICATO A FRAZZ" (I)

1974

  • ALUSA FALLAX: "INTORNO ALLA MIA..." (I)
  • BORT, EDUARDO: S/T (ESP)
  • DRUGI NAČIN: S/T (YU)
  • FUSIOON: "II" (ESP)
  • GROUP 1850: "POLYANDRI" (NL)
  • HØST: "PÅ STERKE VINGER" (N)
  • KORNI GRUPA: "NOT AN ORDINARY LIFE" (YU)
  • MURPLE: "IO SONO MURPLE" (I)
  • NIMBUS: "OBUS" (SF)
  • SAINT JUST: "LA CASA DEL LAGO" (I)
  • SAMADHI: S/T (I)
  • SUPERSISTER: "SPIRAL STAIRCASE" (NL)

1975

  • BLÅKULLA: S/T (S)
  • FERMÁTA: S/T (CZE)
  • FINNFOREST: S/T (SF)
  • FUSIOON: "MINORISA" (ESP)
  • GOMA: 14 DE ABRIL (ESP)
  • KAIPA: "KAIPA" (S)
  • LOCKWOOD, DIDIER: "JAZZ-ROCK" (F)
  • PHOENIX: "CANTOFABULE" (ROM)
  • RYPDAL, TERJE: ODYSSEY (N)
  • RÅG I RYGGEN: S/T (S)
  • VANGELIS: "HEAVEN AND HELL" (GRE)
  • ZAO: "SHEKINA" (F)

1976

  • CELESTE: "PRINCIPE Dl UN GIORNO" (I)
  • CORTE DEI MIRACOLI: S/T (I)
  • ICEBERG: "COSES NOSTRES" (ESP)
  • GUALBERTO: "VERICUETOS" (ESP)
  • HAIZEA: "HONTZ GAUA" (ESP)
  • RUPHUS: LET YOUR LIGHT SHINE (N)
  • SOCRATES: "PHOS" (GRE)
  • SORRENTI, JENNY: "SUSPIRO" (I)
  • TRETTIOÅRIGA KRIGET: "KRIGSSÅNG" (S)

1977

  • AKSAK MABOUL: "ONZE DANSES POUR COMBATTRE..." (B)
  • ANNE SJÄLV TREDJE: "TUSSILAGO FANFARA" (S)
  • ATILA: "REVIURE" (ESP)
  • AZAHAR: "ELIXIR" (ESP)
  • LOCANDA DELLE FATE: "FORSE LE LUCCIOLE..." (I)
  • M. EFEKT: "SVITANIE"
  • PARRENIN, EMMANUELLE: "MAISON ROSE" (F)
  • POHJOLA, PEKKA: "KEESOJEN LEHTO" (SF)
  • PULSAR: "HALLOWEN" (F)
  • RIPAILLE: "LA VIEILLE QUE LON BRÛLA" (F)
  • SECTA SONICA: "ASTROÈRIA" (ESP)
  • SHYLOCK: "GIALORGUES" (F)

1978

  • GRANADA: "VALLE DEL PAS" (ESP)
  • GUSTAVSON, JUKKA: "JALOA YLPEYTTÄ YLETÄN" (SF)
  • HELDON: "STAND BY" (F)
  • HINN ÍSLENZKI ÞURSAFLOKKUR: S/T (SF)
  • IGRA STAKLENIH PERU: "SOFT EXPLOSION LIVE" (YU)
  • LEB I SOL: S/T (YU)
  • MAGMA: "ATTAHK" (F)
  • ÑU: "CUENTOS DE AYERS Y DE HOY" (ESP)
  • THIBAULT, LAURENT: "MAIS ON NE PEUT..." (F)
  • WEIDORJE: S/T (F)

1979

  • ALARCEN, JEAN PIERRE: TABLEAU NO. 1 (F)
  • ARBETE & FRITID: "HÅLL ÅNDAN"
  • ART ZOYD; "MUSIQUE POUR L'ODYSSEE" (F)
  • BAMBOCHE, LA: " LA SAISON DES AMOURS" (F)
  • BIBBO, PIERPAOLO: "DIAPASON" (I)
  • ERROBI: "AMETSAREN BIDEA" (ESP)
  • ESKATON: "4 VISIONS" (F)
  • FLAMEN DIALIS: "SYMPTOME DEI" (F)
  • GOUDE, JEAN-PHILIPPE: "DRONES" (F)
  • M. EFEKT: "SVĚT HLEDAČŮ" (CZE)
  • MASALA DOSA: "77" (DK)
  • ORME, LE: "FLORIAN" (I)
  • RAGNAROCK: "FJÄRILAR I MAGAN" (S)
  • STORMY SIX: " MACCHINA MACCHERONICA" (I)
  • VORTEX: "LES CYCLES DE THANATOS" (F)
  • WAKHEWITCH, IGOR: "LET'S START" (F)

1980/81/82

  • AVARIC: "PAUVRE SENS ET PAUVRE MÉMOIRE" (F)
  • BABIA: "ORIENTE - OCCIDENTE" (ESP)
  • COLLEGIUM MUSICUM: "DIVERGENClE" (CZE)
  • FAR OUT: S/T (DK)
  • KULTIVATOR: "BARNDOMENS STIGAR" (S)
  • LIVING LIFE: "MYSTERIOUS DREAM" (I)
  • PLJ BAND: ARMAGEDDON (GRE)
  • PROGRES 2: "TŘETĺ KNlHA DZUNGLĺ" (CZE)
  • SOLARIS: "MARSBELI KRONIAK" (HUN)
  • UNIVERS ZERO: CEUX DU DEHORS (B)